Новый порядок

Артур Киржановский
Новый порядок

· Часть 1 Vesperum mundi expectans[2]

o                  1

o                  2

o                  3

o                  4

o                  5

o                  6

o                  7

· Часть 2 Vexilla regis…[7]

o                  1

o                  2

o                  3

o                  4

o                  5

o                  6

o                  7

o                  8

o                  9

o                  10

o                  11

o                  12

o                  13

o                  14

o                  15

o                  16

· Часть 3 Смута

o                  1

o                  2

o                  3

o                  4

o                  5

· Часть 4 Сумерки мира

o                  1

o                  2

o                  3

o                  4

o                  5

o                  6

o                  7

o                  6

o                  7

· Часть 5 Экзорцист

o                  1

o                  2

o                  3

o                  4

o                  5

o                  6

o                  7

o                  8

o                  Московские подземелья

· 1

· 2

· 3

· 4

· 5

· 6

· 7

· 8

· 9

· 10

· 11

· 12

· 13

· 14

· 15

· 16

· 17

· 18

Аннотация:

Если включить телевизор или раскрыть свежую газету, легко прийти к выводу, что мир сошел с ума. Но это – не совсем так. Развал могучих государств, череда безумных террористических актов, невиданная эпидемия наркомании, расцвет организованной преступности – только на первый взгляд между этими фактами нет ничего общего. На самом деле все они – маленькие кирпичики в здании грядущего Нового Порядка, при котором власть на Земле будет принадлежать чудовищному Мороку и его приспешникам, а всем остальным предстоит стать бессловесным рабочим скотом. Агенты Морока – повсюду, на всех континентах, плетут замысловатую сеть, окутавшую десятки государств. Они обладают тайными знаниями и владеют технологиями, недоступными земной науке. Но, как не раз бывало в прошлом, именно в России нашлась сила, способная противостоять дьявольскому заговору…

По каплям созревает зло,

Не в одночасье ослепляет.

И чудотворность верных слов

Оно сперва не ослабляет.

Но неизбежен страшный миг,

Когда сольются капли в массу —

Зловеще искривится мир

В уродливую злую маску,

И тьма окружит палача,

Красней травы на поле битвы.

Ни застонать, ни закричать,

И позабудутся молитвы.

Дхаммапада[1]

Огонь ярости зажжен в моей груди, и он будет гореть до последнего предела преисподней.

Второзаконие (гл. ХХХII)

Часть 1
Vesperum mundi expectans[2]

Пойми же наконец, что в тебе есть божественное, стоящее выше малодушия, страстей и суеты, от которых тебя передергивает, как балаганную куклу.

Марк Аврелий

1

В это дождливое ноябрьское утро в центре Клайпеды – небольшого прибалтийского города на берегу Балтики – происходили странные события. Незадолго до прибытия московского поезда район вокзала был очищен от посторонних лиц, а встречающих вежливо попросили пройти за линию оцепления. Владельцам круглосуточных киосков и торговых точек еще накануне посоветовали держать свои доходные лавочки до полудня на замке, и, судя по всему, они сочли нужным прислушаться к этому совету. В шесть утра полиция очистила привокзальную площадь от частных и государственных такси, затем, получив приказ, все патрульные машины покинули район вокзала, чтобы перекрыть движение по Палангскому шоссе. Эстафету у полиции приняли люди в штатском. Они действовали быстро и со знанием дела. Несколько джипов веером разъехались во все стороны и перегородили прилегающие к вокзалу улицы. Шесть машин остались на площади, еще четыре въехали прямо на перрон и блокировали его с двух сторон. Люди в штатском были вооружены, полтора десятка снайперов держали в руках винтовки с оптическими прицелами и внимательно наблюдали за окнами и крышами близлежащих домов.

Часы на старинной башне отзвонили восемь, когда из здания вокзала на перрон вышел высокий светловолосый мужчина, одетый в длинный темный плащ. На вид ему было едва за тридцать, но этот человек успел многого достичь в жизни. Звали его Римас Ремейка, и этим было все сказано. Еще бы – его считали самым богатым предпринимателем Литвы. Приводили и конкретные цифры: Ремейка контролировал треть всего частного бизнеса страны. Но это была лишь верхушка айсберга, и только считаные единицы представляли себе истинный вес и истинные возможности Римаса.

От группы штатских отделился человек и подошел к Ремейке. Это был Петерс Крастиньш. Существуют как минимум две сферы, где его имя не нуждается в рекомендациях: органы правопорядка и преступная среда. Поговаривают, что Крастиньш работает на Ремейку, возглавляя у него службу безопасности. Но это лишь отчасти соответствует действительности. Крастиньш в самом деле руководит службой безопасности, но на Ремейку работают всего несколько его людей. Среди посвященных бытует мнение, что об этом человеке известно все, или почти все, но, как и в случае с Ремейкой, это поверхностное мнение.

Крастиньш лет на десять старше Ремейки, чуть ниже ростом, но шире в плечах. Одет в черный плащ, который успел изрядно промокнуть. Он был без головного убора, и дождевые капли текли по коротко стриженным седеющим волосам и обветренному широкоскулому лицу.

– Мы готовы, хотя я не думаю, что наша затея ему понравится, – его стальные серые глаза еще раз придирчиво осмотрели перрон и подъездные пути.

У Крастиньша был глухой, с легкой хрипотцой голос. На литовском он говорил с заметным акцентом.

– Не каждый день у твоего босса убивают жену, – хмуро заметил Ремейка. – Раз это моя идея, всю ответственность беру на себя.

– Мы делим ее пополам, – напомнил Крастиньш.

– Слышал, у нас неприятности в Минске, – задумчиво добавил Ремейка.

– У нас сплошные неприятности, – кивнул Крастиньш и направился к своим людям.

Седьмой вагон остановился точно напротив Ремейки. Ветер усилился, и косые струи дождя нещадно хлестали встречающих. Проводники едва успели открыть дверь и опустить трап, как вооруженные люди перекрыли выход из шестого и восьмого вагонов. Из седьмого бодро выскочила на перрон молодая пара с дорожными сумками, затем вышла пожилая женщина с девочкой-подростком, еще две женщины среднего возраста и, наконец, тот, ради которого была затеяна эта акция, – мужчина лет тридцати пяти, примерно такого же роста и комплекции, что и Ремейка.

В отличие от Крастиньша и Ремейки, приехавший не был известен широкой публике, но это вовсе не означало, что он ничем не примечателен. Скорее наоборот. Даже малой доли того, что знал о нем Ремейка, хватило, чтобы поставить на ноги все средства массовой информации, – однако и Ремейка знал о нем не так уж много, жалкие крохи, и втайне подозревал, что его шеф является загадкой. В том числе для самого себя. Да, слухи о существовании такого человека могли надолго взбудоражить общественное мнение и дать обильную пищу для пересудов, но для возникновения подобных слухов не было ни малейшего основания.

Этого странного человека теперь называли Икс. Иногда, как сегодня, он вел себя как простой смертный. Мог позволить себе – к примеру – передвигаться без охраны, будь то путешествие на самолете или на поезде. Но случаи такого рода, особенно в последние несколько месяцев, все же являлись скорее исключением, нежели правилом.

Икс был одет во все черное; на его бронзовом от загара лице контрастно выделялись пронзительно-голубые глаза. Ремейка взял чемодан, единственное, что было у приехавшего в руках, и они направились в сторону вокзала.

– Шеф, – Ремейка прокашлялся, – если откровенно, я не знаю, что тебе сказать…

– Для начала объясни, к чему этот спектакль, – прервал его Икс. У него был звучный, хорошо поставленный голос. – Мы никогда прежде так не афишировали себя.

– Это моя идея, – признался Ремейка. – Ситуация очень тревожная. Я должен позаботиться о твоей безопасности.

Ремейка был единственным, кто мог позволить себе быть с приехавшим на «ты», и он воспользовался своей привилегией.

– Мы все сделали, как ты просил, – продолжил он разговор. – Похороны, панихида, одним словом, все, что полагается в таких случаях.

– Спасибо, Римас, – глухо проронил Икс. – Я твой должник. А сейчас позови Крастиньша. Пора исправлять ошибки. Я ведь просил до моего приезда ничего не предпринимать.

Они подошли к новенькому, только что с конвейера, «Мерседесу», стоявшему в окружении джипов и людей в штатском. К ним присоединился Крастиньш. Коротко посоветовавшись, отдав приказ снять оцепление и очистить привокзальную площадь от джипов и вооруженных людей, Икс и Ремейка сели в машину.

Ремейка повернул ключ зажигания, показал правый поворот и недовольно проворчал:

– Среди моих знакомых числится только один гений, да и тот оказался сумасшедшим.

Он объехал автобусную станцию и направил машину к мосту через Дане. Затем он извлек из панели портативный радиотелефон с разноцветными квадратиками вместо цифр. Ремейка нажал красную. Трубку сняли на третьем гудке.

– Норвиласа, – буркнул он.

– Да, я… – прижимая трубку плечом, Ремейка достал носовой платок и вытер мокрое лицо. – Встретил… Нет, не в восторге.

Ремейка покосился в сторону пассажира и добавил:

– Еще предстоит головомойка… Да, он всех разогнал… Нет, всех, мы вдвоем в машине, я за рулем… Нет, он запретил… Нет, не на кладбище. Вначале он хочет увидеть все своими глазами… Нет, не соглашается. Говорит, мы наделали кучу ошибок…

Переехав мост, Ремейка остановился у светофора, пропуская поток машин, направлявшихся в сторону городского рынка. Икс ушел в себя и, казалось, не обращал на телефонный разговор никакого внимания.

– Передаю инструкцию, – продолжил Ремейка, выбираясь на шоссе, ведущее в Палангу. – Дело закрыть, поиски прекратить… Что? Он сам вам это объяснит… Да, именно так. И позаботьтесь, чтобы полиция не совала в это дело свой нос. Совещание назначается на завтра в полдень… Да, в узком кругу… Неприятности в Минске? Наслышан. Сейчас спрошу…

Ремейка положил трубку на колени и спросил:

– Шеф, что там стряслось? Норвилас говорит, пострадали шесть человек.

– Они мне мешали, – сухо произнес Икс и посмотрел своими пронзительными синими глазами на Ремейку: – Я же просил не сопровождать меня в дороге.

– Ну хорошо, хорошо. – Ремейка посигналил подвыпившей компании, беспардонно совавшейся под колеса машины. – Это моя идея. Шувалов здесь ни при чем. Но что теперь делать с этими людьми?

– Ничего, – пожал плечами Икс. – Никаких проблем. С ними все будет в порядке. Впрочем, пусть Норвилас свяжется с Шуваловым. Нужно позаботиться о денежной компенсации.

– Альгис, – сказал в трубку Ремейка, – шеф сказал, что с этими людьми будет все в порядке… Когда?

Ремейка вопросительно взглянул на Шефа.

– Через три дня, – ответил тот.

– Через три дня. Мы сами отвезем их в Москву. И еще одно. Немедленно свяжитесь с Шуваловым, пусть он займется этим охранным бюро. Координаты у него есть… Да, на счет… Сколько?

– Четверть миллиона, – подсказал Икс. – Сегодня же.

Ремейка покачал головой, но передал его слова Норвиласу. Закончив разговор, он переключил все внимание на шоссе.

– Римас, прекрати глазеть по сторонам, – подал реплику Икс. – Нашей жизни ничто не угрожает.

Он немного помолчал и тихо добавил:

– Пока не угрожает.

– Что значит пока? – нервно отозвался Ремейка. – Можешь поточнее сформулировать? Черт возьми, Шеф, что с тобой происходит? Кто-то убирает четверых наших людей, не оставляя при этом никаких следов, затем убивает твою женщину… и похищает сына, и ты считаешь, что нам ничто не угрожает?! На нас давят со всех сторон… Как прикажешь это понимать?

– Мы пока учимся многим вещам… и платим дорогую цену за свои ошибки, – ответил Икс. – Нельзя руководствоваться эмоциями, особенно сейчас. Ты же сам видишь, нас провоцируют на активные действия. Существуют люди… определенные силы, скажем так, гораздо более опасные, чем все спецслужбы и наемники, вместе взятые. То, что здесь у вас произошло, – Икс выдержал паузу и даже на несколько секунд смежил тяжелые веки, – касается не только лично меня, но и Корпорации. Кое-кому нужно, чтобы мы раскрылись, им важно знать, какие действия мы предпримем и чем располагает в настоящее время наша организация… Ладно, обо всех этих делах поговорим как-нибудь в другой раз. А сейчас давай помолчим.

Ремейка свернул с трассы на узкую асфальтированную дорогу, ведущую к сосновому лесу. С ночи он маялся дикой головной болью, но сейчас, как ни странно, эта ломящая виски боль куда-то ушла. На душе у него, конечно, скребли кошки. А каково сейчас его пассажиру, который, кажется, целиком ушел в себя, он даже и представить себе не мог…

Вскоре дорога вырвалась из мокрого угрюмого леса, и Ремейка направил машину к группе фешенебельных особняков, живописно расположившихся почти на самом берегу моря. У одного из них он остановил машину. Это был симпатичный двухэтажный дом с асимметричной крышей, покрытой красной черепицей, и стенами, увитыми диким плющом. Он стоял посреди зеленой лужайки, такой зеленой, как будто на дворе был июль, а не середина ноября. Со всех сторон участок окружала живая изгородь, сразу же за домом начинались песчаные дюны, а еще дальше плескались свинцовые волны моря. Ремейка уже не в первый раз отметил про себя, что трава и окружающая дом зелень каким-то непонятным образом сохраняют свой первозданный вид вплоть до наступления зимних холодов. Это всегда оставалось для него загадкой. Да и сам дом порой вызывал у него воспоминания о волшебных сказках, услышанных в раннем детстве.

Когда они подъехали к дому, на автостоянке уже стоял автомобиль Крастиньша.

– У него что, крылья за спиной? – пробормотал Ремейка и заглушил двигатель. – Шеф, я так полагаю, тебе надо побыть одному?

Икс ничего не ответил, лишь едва заметно кивнул.

Ремейка облизнул сухие губы и повернул к нему лицо:

– Прежде чем ты уйдешь… Скажи, этот человек существует? И можно ли вообще говорить о нем… или о них… как о человеке?

Икс молчал. Он смотрел прямо перед собой.

– Он так же силен, как ты?

– Сейчас он сильнее меня, но скоро наши силы сравняются.

Ремейка вполголоса выругался и стал копаться в карманах, ища сигареты, затем вспомнил, что бросил курить, да еще и своего шофера заставил избавиться от этой дурной привычки.

– Возьми себя в руки, Римас, – негромко произнес Икс.

– Легко сказать, – проворчал Ремейка и нервно забарабанил пальцами по рулю. – Хорошо, возможно, ты прав. Допустим, вы оба правы, ты и профессор Гринберг. Тогда почему не удался твой план?

Икс медленно повернулся к Ремейке. На миг показалось, что он превратился в ледяную статую, таким холодом повеяло от его голубых глаз.

– Он не захотел рисковать, – после небольшой паузы ответил Икс. – Распознал наши ловушки. Параллельно собирал информацию… в том числе, как я теперь понимаю, и обо мне лично. Нам следует быть наготове. У нас скоро начнутся неприятности.

– Я где-то уже слышал эту фразу, – пробормотал Ремейка, после чего оба они выбрались из машины.

Словно из-под земли возник Крастиньш.

– Какие будут инструкции? – глухо произнес он. – Вы сказали, Шеф, что в подробном докладе не нуждаетесь…

– Внутри здания есть охрана? – повернулся к нему Икс.

– Нет. Пикетируется только внешнее кольцо, особняк пуст.

– Скажите своим людям, чтобы держались подальше от дома. Никого из посторонних не подпускать. Я не хочу, чтобы чья-либо жизнь подвергалась опасности.

– Ясно, – кивнул Крастиньш. – Что еще?

– Остальное обговорим завтра, – сказал Икс. – Помните, Крастиньш, о чем я сказал. Я хочу побыть один.

Входная дверь оказалась незапертой. Икс шагнул внутрь и очутился в просторной уютной гостиной. С того позднего субботнего вечера, когда произошла трагедия, здесь ничего не тронули, только тела погибших убрали люди Крастиньша. Ремейка лично поговорил с комиссаром полиции, и поскольку он дважды своих просьб не повторял, то полиция сделала вид, что это ее не касается. Официальное расследование не производилось, и уголовного дела не открывали. О трагедии в городе знали немногие, и тот, кто знал, предпочитал держать язык за зубами.

Икс поставил чемодан на пол, бросил на него плащ, но в глубь гостиной проходить не стал. Этот дом служил в последние годы прибежищем его гражданской жене и их мальчику. Некоторое время он разглядывал пятно засохшей крови прямо под ногами.

Здесь погиб первый охранник.

Он осторожно обошел это место, пересек гостиную и оказался на кухне. Здесь имелся запасной выход, откуда можно было попасть во внутренний дворик и к морю.

Еще одно пятно. Второй.

Икс вернулся в гостиную, пересек ее в обратном направлении и поднялся по лестнице на второй этаж. На верхней площадке и на ступеньках – кровь. Третий.

Он прошел через застекленную галерею и повернул по коридору в детскую. Здесь было место гибели четвертого, последнего охранника. Следящие системы и системы охранной сигнализации… выведены из строя. Электричество отсутствует – оба щита и отводы кабельной проводки оплавлены, словно по автономным энергосистемам ударили не мощным электромагнитным импульсом, а выпустили в упор несколько струй из огнемета. Он вытер платком градом кативший по лицу пот и подошел к дверям детской. Ему понадобилось собрать всю свою волю, чтобы открыть эту дверь и войти.

Прямо у порога кровь, много крови. Здесь погибла его женщина, защищая их мальчика. Он опустился на колени и надолго застыл. Изредка его тело сотрясала крупная дрожь, с бескровных губ срывались приглушенные стоны. Он поднялся с колен лишь спустя несколько часов, когда в комнате повисли густые сумерки. Постоял у кровати сына, затем тщательно осмотрел детскую. К своему удивлению, он не обнаружил здесь следов борьбы. Все вещи находились на своих местах, постель разобрана – вероятно, в это позднее время сын уже спал, ничего не свидетельствовало о том, что его сын активно сопротивлялся похитителям. Это о многом говорило, ибо он хорошо знал своего мальчика.

– Ты взял его спящего, ты сильнее, чем я думал, – глухо проронил Икс и подошел к столу, на котором лежала стопка фотографий. Икс внимательно просмотрел все снимки. Когда закончил, глаза его полыхали дикой яростью.

– Но ты допустил ошибку, – хрипло крикнул он в темноту. – Теперь я знаю, кто ты.

С оглушительным звоном лопнуло оконное стекло, внизу послышался треск и что-то с грохотом упало на пол.

– И знаю, что ты не один! – яростно прохрипел Икс в гулкую пустоту ночи. – Вы хотите войны? Вы ее получите! Я предъявлю вам свой счет к оплате. Я позабочусь о каждом из вас. Это произойдет даже скорее, чем вы думаете. И тогда я с большим удовлетворением скажу:

ДОБРО ПОЖАЛОВАТЬ В АД, ГОСПОДА!

Он больше не сдерживал себя. Он сделал первый шаг. Пути назад более не существовало. Он пройдет этот путь до конца. История цивилизации – всего лишь история распятых мучеников. Но на этот раз будет по-другому.

Пора мученикам поменяться местами со своими палачами.

Я пока только догадываюсь, кто ты и какая сила стоит за тобой. Ты для меня пока АБСТРАКЦИЯ. Впрочем, я для тебя – тоже. Я объявляю тебе войну, Войну Абстракций!

2

Алексей Романцев был убит на исходе хмурого ноябрьского дня, в пяти километрах к западу от небольшого горного селения с труднопроизносимым названием Чакшемет. Скупая автоматная очередь на мгновение выхватила из густых сумерек сырые, испещренные клочками сизого мха стены мрачного ущелья и перерезала нить, насильственно связывающую этого человека с давно опостылевшим ему миром. Звонкое эхо долго билось в теснине каменного колодца, пока не осело на рваных зубьях окружавших ущелье скал.

Все произошло слишком быстро и неправильно, чудовищно неправильно. Когда с лица Романцева сняли плотную повязку, он без особого интереса принялся рассматривать людей, взявших на себя решение всех его проблем. Их было четверо, экипированных в камуфляжную форму армейского образца без знаков различия, вооруженных короткоствольными автоматами. Их намерения были предельно ясны. Он хорошо знал тот жестокий и опасный мир, откуда пришли эти четверо. Еще не так давно от этого знания зависела не только его собственная жизнь, но и жизнь других людей, никогда об этом не подозревавших. Это был особый мир, его обитатели не тратили времени на пустые разговоры. Брань и угрозы – удел слабых. Здесь не посылали черных меток, приговор приводился в исполнение немедленно и обжалованию не подлежал. Для этого и существуют ликвидаторы – такие, как эти четверо.

У него не было никаких шансов, расстояние до ближайшего к нему боевика составляло пять метров. Он вжался в гладкую отвесную стену и ждал. Ждал собственного конца. Дыхание оставалось ровным, пульс и давление – среднестатистическими, содержание адреналина в крови соответствовало состоянию покоя. В конце концов, во всем этом не было ничего удивительного. Его столько раз пытались убить, что когда-нибудь это должно было произойти. Была и еще одна причина, объясняющая его спокойствие, – он сам приговорил себя к смерти.

Он мог бы стоять так целую вечность. Его мокрое от дождя лицо напоминало гипсовую маску, в глазах читалась откровенная скука. Никаких острых ощущений и переживаний, никаких воспоминаний о мире, в котором он жил, поскольку этот мир отказался от него, и даже самые близкие люди заблаговременно вычеркнули его из списка живых. Он был чужаком, человеком лишним и даже опасным, ибо все, что он делал, представляло смертельную угрозу для самих устоев общества. И тогда он сам отказался от мира, в котором ему не нашлось места, и от Бога, создавшего и благословившего такой мир. Нет, он не боялся смерти. Его душа превратилась в прах и тлен, и эти четверо могли уничтожить лишь пустую оболочку, которая не содержала и капли жизни.

Один из тех, кто стоял ближе к нему, поднес часы к глазам, сделал какой-то знак своим людям и медленно стащил с головы черный шерстяной шлем с прорезями для рта и глаз. Он стоял в расслабленной позе, глядя прямо в глаза приговоренному. На мгновение в пустую оболочку вернулась жизнь, и сквозь гипсовую маску проступило человеческое лицо. Нервная система отреагировала с завидной скоростью, отдав организму серию приказов, но это уже ничего не могло изменить. Боевик довольно кивнул, зафиксировав этим жестом факт возвращения к жизни человека, некогда известного ему под именем Алексея Романцева.

Палач не собирался давать своей жертве ни единого шанса. Он выполнил свою миссию: он сумел, прежде чем убить, заставить этого живого мертвеца вернуться из небытия.

Не прошло и суток, как человек, направивший на Романцева дуло спецствола, нашел свою смерть на дне другого ущелья, среди пылающих обломков армейского джипа, сорвавшегося в пропасть на одном из горных перевалов Северного Кавказа.

Начиная с этого времени оба они не числились ни среди живых, ни среди мертвых.

В сущности, ничего особенного не произошло. Ничего такого, что могло бы поколебать устои мироздания. Мир продолжал жить по своим писаным и неписаным законам, и какое ему дело до этих двух? Человечество ежедневно хоронит тысячи своих покойников, и ему нет надобности размышлять над причинами смерти каждого из них.

Человечество нелюбопытно. Напрасно…

3

Романцев попал на работу в КГБ случайно, ибо началось все со случайной встречи с человеком по имени Карпинский. Существовали тысячи причин, по которым эта встреча могла бы не состояться, и даже когда разговор между ними произошел, это еще ровным счетом ничего не означало. Романцев числился среди той категории людей, которых в ГБ считали если и не опасными, то уж, во всяком случае, не лояльными к существующему строю. Самому же Романцеву и в дурном сне не могло привидеться, что он когда-нибудь станет сотрудником ГБ, и, кстати сказать, отнюдь не рядовым сотрудником. Но в любом деле важен результат, а он известен – Романцев прослужил в органах без малого десять лет, с восемьдесят третьего по девяносто второй.

Этот разговор состоялся во второй половине июня, в тот памятный день, когда Романцев защитил дипломную работу по одному из разделов экономической кибернетики. В те времена кибернетика была в фаворе, и на эту сырую рыхлую науку возлагались большие надежды. Истории хорошо известны случаи, когда сильные мира сего пытались с помощью колдовства исправить свои пошатнувшиеся дела. Для партийной верхушки кибернетика являлась тем же, что алхимия для королей в средневековые времена. Ожидалось, что со дня на день кибернетикам удастся изобрести некий философский камень, панацею от всех бед и лекарство от многочисленных болезней дряхлеющего на глазах режима. Романцев прекрасно видел недостатки этой престижной науки, но при выборе профессии его прельщало другое – гораздо бóльшая свобода действий, чем та, которой располагали его коллеги из других отраслей экономики. Большинство из тех, кому довелось присутствовать на защите – к слову, аудитория была наполнена до отказа, а ближе к концу появился сам ректор, академик и ученый с мировым именем, – в один голос отмечали блестящую эрудицию и высокий научный потенциал Романцева и безоговорочно признавали в нем лучшего выпускника экономического факультета МГУ за последние десять лет. Без преувеличения перед Романцевым открывались самые радужные перспективы. Правда, находились и скептики, утверждающие, что при нынешней конъюнктуре Романцеву не удастся полностью раскрыть свои способности, и, если это все же случится, его ожидает незавидная судьба – конфликт с режимом, диссидентство и достаточно ограниченный набор возможностей: либо перебраться на Запад, что не так просто, либо гнить в лагерях для инакомыслящих, что наиболее вероятно. Вполне понятно, что к злым языкам в этот день никто не прислушивался, и менее всего – сам триумфатор.

Вот тогда это и случилось. Романцев пожал необходимое количество рук, вежливо поблагодарил за поздравления и пожелания всех, кто к нему подходил, подождал, пока аудитория очистится, затем сложил листы с записями в портфель, снял прикрепленные кнопками к доске таблицы и графики, упаковал их в специальный футляр и только тогда заметил, что в зале, кроме него, находится еще один человек – декан факультета Илюнин. Это был невысокий плотный мужчина лет сорока пяти, с круглым лоснящимся лицом, маленькими, заплывшими жиром глазками и жидкими, зачесанными набок темными волосами. Своей внешностью и повадками он напоминал сатира. Илюнин нагнал Романцева у двери и вместе с ним вышел в коридор.

– Послушайте, Романцев… Подождите минутку.

Романцев остановился и с неприязнью посмотрел на декана. Он на дух не переносил Илюнина, впрочем, как большинство студентов и преподавателей факультета. Ни для кого не составляло секрета, что Илюнин – креатура МГК, как ученый и педагог он был уникальным образчиком бездарности и агрессивного тупого невежества, но в качестве администратора устраивал власти во всех отношениях.

Илюнин уцепился своей пухлой рукой за рукав Романцева и лукаво посмотрел ему в глаза.

– Голубчик… Спору нет, защита прошла блестяще. Но я заметил, что вы ни разу не процитировали классиков. Как же так, Романцев? Опять же, где ссылки на судьбоносные решения партии? Чудно…

– Боюсь вас огорчить, – холодно произнес Романцев, – но за те несколько лет, что я вас знаю, вы успели мне чертовски надоесть. С завтрашнего дня я наконец буду лишен необходимости общаться с вами. После защиты диплома это самое радостное событие в моей жизни. Кстати, вы позаботились о поиске нового объекта для своих интриг? Поделитесь секретом, вы уже решили, за кем будете следить, подслушивать и подсматривать после моего ухода?

– Нет, я не огорчен, – махнул рукой декан. – Если такие, как вы, на меня крысятся, значит, я не зря просиживаю штаны. Нам хорошо известны ваши взгляды, и они не делают чести такому одаренному человеку, как вы.

– Чем могу быть полезен? – сухо спросил Романцев, освобождая рукав из цепких пальцев Илюнина. – Я тороплюсь.

Он действительно торопился.

– Полезен? – Сатир пожевал губами и опять ухватил Романцева за локоть. – Да, да… Именно полезен. Голубчик, вы меня весьма обяжете…

– Говорите прямо, что вам от меня нужно?

Ко всему прочему, у Илюнина водилась еще одна неприятная привычка: он любил изображать из себя эдакого душку-либерала, но сквозь все эти «голубчик», «извольте», «премного обяжете» проглядывало краснорожее мурло армейского старшины, готового в любой момент рявкнуть: «Смиррна! Разговорчики в строю!».

– Перейдем к делу, Романцев.

Маска сатира исчезла, уступив место казенной вывеске.

– С вами желает переговорить один… гм, весьма ответственный товарищ. Он вас ожидает в кабинете секретаря парткома.

– Зачем я ему понадобился?

– Он вам сам сообщит об этом.

– Я могу отказаться? – спросил Романцев, обдумывая причины столь странного вызова. Он не состоял в партии, но его несколько раз таскали в партком. Причина вызова всегда была одинакова – свободомыслие и слишком длинный язык. Но в последнее время на него махнули рукой, да и сам Романцев поумнел и старался не лезть на рожон.

– Конечно, голубчик, конечно, – радостно закивал Илюнин. – Но я не вижу причин отказываться. Дело, кажется, минутное, и вы меня весьма обяжете.

Романцева подмывало послать декана к черту и отправиться по своим делам. Если бы Илюнин попытался на него давить, он бы так и поступил. Романцев взглянул на часы и убедился, что время терпит. Ему захотелось посмотреть на этого весьма ответственного товарища, и он кивнул Илюнину:

– Ладно, ведите.

В приемной парткома декан прошептал что-то на ухо секретарше, весело подмигнул Романцеву и удалился. Секретарша, немолодая уже женщина в темно-синем деловом костюме и круглых очках на увядшем лице, сняла трубку, сказала: «Он здесь» – и несколько раз кивнула. Затем она как-то странно посмотрела на Романцева и показала глазами на дверь.

В кабинете, кроме секретаря парткома Сазонова, находился еще один человек. Романцев с первого взгляда определил, что это птица высокого полета. У незнакомца была респектабельная внешность и спортивная фигура. Дорогой темно-серый костюм, черные лакированные туфли, белоснежная рубашка, загорелое волевое лицо без единой морщины, и только коротко стриженные седые волосы выдавали его настоящий возраст – лет пятьдесят или около того. От него исходил слабый аромат французского одеколона и хорошего дорогого табака. В обстановке какого-нибудь первоклассного отеля на побережье Флориды или французской Ривьеры он выглядел бы вполне естественно, но в кабинете парткома МГУ, да еще на фоне смахивающего на пыльный мешок Сазонова, казался пришельцем из иных миров.

Незнакомец лишь мельком, без видимого интереса, взглянул на вошедшего и нехотя указал на один из стульев за длинным, покрытым зеленым сукном столом:

– Присаживайтесь, Романцев.

Сам он подошел к окну и принялся рассматривать окружающий ландшафт.

В кабинете повисло неловкое молчание, и Романцев почувствовал, как внутри у него нарастает глухое раздражение. Наконец он не выдержал и взорвался:

– Какого черта… Кто-нибудь объяснит мне, что здесь происходит?

Он вопросительно посмотрел на секретаря парткома, но тот лишь неопределенно пожал плечами и отвел глаза в сторону. Романцев попытался встать, но почувствовал на своем плече тяжелую руку.

– Сидите, сидите…

Незнакомец обошел длинный стол и уселся напротив Алексея. Одного короткого взгляда холодных голубых глаз оказалось достаточно, чтобы Романцев почувствовал себя не в своей тарелке. Ему еще никогда не приходилось сталкиваться с подобным человеком, не доводилось видеть такие глаза – холодные как лед, всепроникающие и безжалостные. Он понял, что разговор с «весьма ответственным товарищем» окажется не таким уж простым, как он себе представлял.

– Карпинский Игорь Юрьевич. Я работаю в Комитете госбезопасности.

Романцев почувствовал, как его бросило в жар. Рука инстинктивно потянулась ослабить узел галстука, но он быстро пришел в себя и с вызовом посмотрел на незнакомца.

– Да, я работаю в КГБ, – повторил Карпинский, от которого не скрылось минутное замешательство собеседника. В его голосе не было угрозы, скорее скука, словно он заранее знал, что предстоящий разговор окажется пустым.

– Я вас напугал, Алексей Иннокентьевич?

– Да нет, ничего, – криво улыбнулся Романцев. – Но меня несколько удивляет интерес КГБ к моей скромной персоне.

– В некотором роде вы действительно представляете для нас интерес, – подтвердил Карпинский. – Но это не совсем то, о чем вы сейчас думаете.

– О, вы умеете читать мысли, – подал реплику Романцев.

– Нам известны ваши взгляды…

– Взгляды? Взгляды на что? На моду, на женщин или на игру московского «Спартака»?

Романцев почувствовал, что его заносит, но в этот момент вмешался Сазонов:

– Романцев, не забывайте, где находитесь! Это партком, а не студенческое общежитие!

Сазонов покрылся бурыми пятнами и собирался еще что-то добавить, но наткнулся на острый взгляд Карпинского. Романцеву понравился этот взгляд. Так смотрят на разбитые тухлые яйца. За такой взгляд многое можно простить. И еще ему пришлось по душе, что в ходе разговора Карпинский вообще перестал обращать внимание на Сазонова, словно тот был пустым местом.

– Итак, мне известны ваши взгляды, – продолжил Карпинский. – Я нахожу их… не вполне зрелыми. Между вашими специальными знаниями и политическими и философскими воззрениями лежит глубокая пропасть. Но вы человек способный, и это печальное обстоятельство будет нетрудно устранить. Сейчас, впрочем, речь не об этом. Скажите, Романцев, почему вы так не любите КГБ? Вы ведь действительно нас не любите?

– А за что вас любить?

Романцев понимал, что переступил грань дозволенного, но что-то подсказывало ему, что с этим человеком лучше говорить открыто. Мало того, Романцев поймал себя на мысли, что тому этого хочется.

– Не за что, – подтвердил Карпинский. – У вас имеются все основания ненавидеть мое учреждение. Семьи ваших родителей пострадали во время репрессий, дедушки и бабушки сгинули в сталинских лагерях. Ваш отец по достижении двенадцатилетнего возраста был переведен из детского дома в спецлагерь для малолетних преступников. В сущности, все они были простыми милыми русскими интеллигентами, никто из них не представлял реальной опасности для государства и строя. Не так ли, Романцев?

– Вы хорошо информированы, – сухо ответил Алексей. – Я могу быть свободен?

– Вы можете уйти в любой момент, – подтвердил Карпинский. – Разумеется, если не хотите продолжить наш разговор.

Романцев колебался недолго. И решил остаться. Этому было лишь одно объяснение – Карпинский. Такие, как он, знают толк в людях и без особого труда умеют подчинять их своей воле. Они знают, что такое власть и как ею пользоваться. Карпинский был опасен и интересен в равной степени. Романцеву еще не приходилось в своей жизни сталкиваться с серьезными трудностями, и хотя в его голове уже давно вспыхнул красный свет, сигнализирующий об опасности, он не мог позволить этому человеку так легко одержать над ним верх.

– Продолжим, – кивнул Карпинский. – Итак, мы выяснили, почему вы не любите КГБ. Полагаю, это не единственная причина, и, скорее всего, не самая важная.

Он вопросительно посмотрел на Романцева, но тот счел за лучшее промолчать.

– Хорошо, Романцев, давайте перейдем к делу. Не скрою, в последнее время мы внимательно наблюдали за вами.

«Вот оно», – подумал Романцев и почувствовал во рту неприятный металлический привкус.

– Как бы вы отнеслись к предложению работать в КГБ? Допустим, что я уполномочен сделать вам такое предложение.

– Господи… Нет, конечно же, нет! – Романцев громко расхохотался. Он ожидал всего, чего угодно, но только не этого.

– Как это называется, вербовка? – сквозь приступы смеха спросил Романцев. – Или вы собираетесь меня купить? И какую цену положите?

– Купить? – Легкая улыбка тронула уголки рта Карпинского, но его глаза по-прежнему смотрели холодно и отчужденно. – Нет, вас никто не собирается покупать, – Карпинский сделал ударение на слове «вас». – Я хочу предложить вашему вниманию одну гипотезу, да, всего лишь гипотезу, и единственное, что от вас требуется, – внимательно выслушать меня и на досуге поразмышлять над услышанным. Вы вольны извлечь из всего этого любые выводы, и даю вам слово, что нас устроит любой ответ. Все будет зависеть только от вас.

– Выкладывайте вашу гипотезу, – кивнул Романцев. С каждой минутой этот человек нравился ему все больше.

– Прежде чем я перейду к ее изложению, давайте договоримся, что разговор пойдет о неких абстрактных вещах, и вовсе не обязательно проводить параллели и сравнения с действительностью. Итак, предположим, что существует некое государство Икс, которое еще на заре своей истории создало учреждение Зет. История государства Икс была насыщена в равной степени как героическими, так и трагическими событиями, и то же самое можно сказать относительно учреждения Зет. За несколько десятилетий своего существования учреждение Зет неоднократно подвергалось реорганизациям, но функции его всегда оставались неизменными – защита от внутренних и внешних врагов. Защита кого или чего, можете вы спросить, но на этот вопрос разные люди отвечают по-разному. Некоторые злые языки как внутри страны, так и за ее пределами утверждают, что ГБ – таково последнее по времени название учреждения Зет – это карательный орган, если хотите, тайная полиция, окутавшая страну густой паутиной сыска и доносительства, аппарат для подавления всякого инакомыслия и тем паче сопротивления существующему в государстве Икс политическому строю. ГБ боятся не только граждане государства Икс и стран-союзников, но и люди в других странах, с которыми государство Икс находится в состоянии холодной войны. Злые языки утверждают, что ГБ повинна в массовых репрессиях, при этом называются цифры с шестью, а то и с семью нулями. Поговаривают, что ГБ осуществляет подрывные акции во всех без исключения регионах мира. Если где-то происходят массовые беспорядки, не говоря уж о революциях, недруги спешат возложить за это вину на ГБ. Да что там говорить, даже мелкие неприятности и недоразумения объясняются происками ГБ. У вас пропала кошка? Спустило колесо? Болит голова с похмелья? Определенно, без ГБ здесь не обошлось… Как вам нравится такой подход, Романцев?

– Продолжайте, – попросил Романцев. – Интересная гипотеза.

«Господи, он либо сумасшедший, либо провокатор», – мелькнуло в его голове.

– Существует и другая точка зрения. Хорошо известно, что государство Икс – это самое демократическое государство в мире, форпост прогресса и гуманизма, надежда всего человечества. Существует Конституция, где черным по белому написано, что вся власть в государстве Икс принадлежит рабочим, крестьянам и интеллигенции. Следовательно, сведения о людоедском характере ГБ являются ложью, гнусной клеветой, измышлениями врагов гуманизма и прогресса, которым миролюбивая политика государства Икс мешает обделывать по всему миру свои грязные делишки.

Карпинский говорил негромким глухим голосом, и его слова были адресованы одному Романцеву. Но Романцев готов был поклясться, что Сазонов, с обиженным видом листавший бумаги за своим столом, весь превратился в слух и не пропускает мимо ушей ни единого слова. Карпинскому, похоже, было на это наплевать.

– Мы разобрали два полярных оценочных подхода к истории ГБ, но существует и третья точка зрения, лишенная крайностей и преувеличений. Напомню, Романцев, речь идет об отвлеченных абстрактных вещах, но даже с учетом всего этого, мы договорились, помните, в самом начале разговора, что это всего лишь гипотеза, то есть нечто не существующее даже в том абстрактном пространстве и времени, о котором мы с вами беседуем.

– Я помню, – подтвердил Романцев.

– Мы уже упоминали, что государство Икс – это передовая во всех отношениях страна, светоч, ориентир, форпост и прочее. Все это – общеизвестный факт. Но имеются и другие факты, также хорошо всем известные. К сожалению, в этом передовом обществе присутствуют, скажем так, негативные явления. Возможно, они существовали и ранее, но в силу различных трудностей и постоянных тягот решение этих проблем откладывалось до лучших времен. И вот настал тот момент, когда откладывать далее назревшие преобразования не представляется возможным, я бы сказал, это даже опасно. Не будем сбрасывать со счетов и народ государства Икс, которому надоело быть светочем, примером для подражания и так далее. Одним словом, руководство страны пришло, или вот-вот придет, к неизбежному выводу – нужно проводить реформы. Но в руководстве государства Икс нет единого взгляда, как должны проходить эти реформы, к тому же неясно, как к этому отнесется ГБ, ведь она призвана защищать существующий строй, другими словами, всеми силами будет пытаться сохранить статус-кво. Вы понимаете меня, Романцев?

– Кажется, понимаю, – выдохнул изумленный Романцев.

Если он не сумасшедший или провокатор, то кто же? Карпинский Игорь Юрьевич, Комитет госбезопасности. Романцеву были известны фамилии лишь двух людей из КГБ – Андропова и Чебрикова. Но Андропов сейчас в Кремле, а Чебриков сменил его на посту Председателя КГБ.

– Итак, – продолжил Карпинский, мельком взглянув на наручные «Ролекс», – руководство государства Икс или, если хотите, та часть руководителей, которая понимает неизбежность реформ, искренне заинтересована, чтобы ГБ не только не препятствовала преобразованиям, но и по возможности способствовала их скорейшему проведению в наиболее эффективной и наименее болезненной форме. Многие люди склонны забывать, что на ГБ, помимо всего прочего, возложено решение ряда специфических задач, схожих с теми, которые решают аналогичные учреждения других стран. Это защита жизни и имущества граждан, организаций и государственных институтов, борьба с коррупцией и организованной преступностью, контрразведка и прочее. Предположим, что мнение об обязательности реформ, в особенности того, что касается сроков и направленности преобразований, неоднозначно воспринимается в первую очередь в среднем звене ГБ. Поэтому руководством государства Икс и учреждения Зет принято решение в течение одного-двух лет привлечь на службу в органы максимально возможное количество молодых перспективных людей, хорошо образованных, мыслящих широко и неортодоксально. Одним словом, таких людей, которые смогут эффективно работать в непростых условиях преобразования страны, и нужно ли говорить, что в такие времена возможны любые неожиданности и даже неприятности. Что скажете, Романцев?

Нет, Карпинский был просто бесподобен. Кто он? Один из кадровиков-вербовщиков? Нет, не похоже. Такая степень откровенности им не по чину. Есть черта, через которую ни один из них не рискнет переступить. А ведь он говорит так уверенно, как будто этот план – план? да здесь маячит Лефортово, попахивает государственной изменой и высшей мерой – принадлежит если не ему лично, то уж с кем-то в соавторстве. Один из ближайших помощников Андропова? И тот перетащил его вслед за собой в Кремль? Сомнительно, чтобы этот человек пришел сюда со Старой площади. К тому же он сам сказал: КГБ. Важная персона. На Сазонова по-прежнему ноль внимания. А тот, кажется, готов лопнуть от злости.

– И чем должен заниматься в ГБ талантливый молодой человек, высокообразованный, мыслящий широко и неортодоксально?

«Хорошо, Карпинский, попробуем поиграть в предложенную тобой игру. Хотя это и очень опасная игра».

– Для начала пройти годичный курс обязательной спецподготовки. Еще год уйдет на специализацию. Предположим, ГБ планирует использовать вас в качестве офицера внешней разведки. Но это слишком широкое поле деятельности. В этом случае потребуется более узкая специализация. К примеру, знания и способности такого человека, как вы, ГБ могла бы использовать для исследования некоторых сторон экономики развитых стран Запада. В первую очередь ГБ заинтересована в получении объективной информации о масштабах и структуре организованной преступности на Западе, механизме различного рода незаконных сделок, способах уклонения от налогов, степени коррупции среди государственных чиновников и так далее. Другими словами, ГБ нуждается в аналитиках. Время серых бездарностей, кирзовых сапог и партийных наборов по социальному признаку кануло в Лету. Органы госбезопасности обязаны думать о перспективе, а будущее – это компьютеры, информация, а главное – новые люди.

Разговор продолжался в том же духе еще минут пять, и Романцев несколько раз вставлял односложные реплики: «нет», «не согласен» и опять «нет». Наконец Карпинский подбил итоги.

– Думайте, Романцев. Злитесь на меня в душе, возмущайтесь, ругайте последними словами, но думайте… Как сделать так, чтобы простые русские интеллигенты не пропадали бесследно? Наступят ли такие времена, когда люди перестанут вздрагивать при одном лишь упоминании ГБ? А молодой человек, которому предложат работать на госбезопасность страны, не кривя душой, сможет сказать: «За честь почту»? Или обо всем этом должны думать другие, менее тонкие, образованные и свободолюбивые натуры, чем вы, Романцев?

Карпинский, КГБ. Респектабельная внешность и острый ум. Чем-то похож на Дж. Ф. Кеннеди. Нет, не на молодого Кеннеди, а на другого, который сумел выжить после покушения в Далласе, прикончил Вьетнамскую войну и тянул президентскую лямку два долгих срока. Похож на бесконечно уставшего, разучившегося улыбаться, но не побежденного Кеннеди. Глыба льда. Человек-айсберг. Сколько скрыто всего от посторонних глаз? Ого, он, кажется, не разучился улыбаться?

– Что это вы на меня так смотрите, Романцев?

– Как?

– Как будто хотите сказать: Vade retro Satanas![3] Изучали латынь? Нет? Напрасно. Язык римских юристов и Фомы Аквинского. Непременно изучите, он вам еще пригодится в жизни. И еще, Романцев. Я не требую от вас немедленного ответа. Думайте. Я хочу, чтобы вы разобрались, почему я обратился именно к вам. Если что-то надумаете, позвоните в рабочее время по этому телефону.

Карпинский протянул через стол карточку. Белый глянцевый квадрат, размером пять на восемь сантиметров, чуть больше обычной визитки. Посреди карточки крупными буквами: «Карпинский», и чуть ниже – имя-отчество. В правом нижнем углу – семизначный номер телефона. Ни названия учреждения, ни адреса. Обратная сторона пуста. Романцев колебался недолго и спрятал карточку во внутренний карман пиджака. Показалось, что Карпинский посмотрел на него с симпатией. Показалось? Неужели эта глыба льда способна на выражение простой человеческой приязни?

– Спасибо, что выслушали меня, Романцев. Кстати, забыл вас поздравить с успешным окончанием университета. Вас, очевидно, уже ждут? Родители, друзья… Будете отмечать? Конечно, будете. Надеюсь, до встречи…

Рука Карпинского была теплой, сухой и сильной. К своему немалому удивлению, Романцев с удовольствием ответил на рукопожатие. Всего каких-то полчаса – и… «Осторожнее, Романцев, осторожнее. Ловцы душ. Внешность бывает обманчивой».

Сазонов проводил Романцева тяжелым мутным взглядом. Совсем как голодный помойный кот, у которого только что из-под носа упорхнула бойкая птичка.

Скорее всего, этот разговор так и остался бы без всяких последствий для Романцева, но… В жизни всякое случается. Иногда человек движется к определенной цели, идет, идет, идет, а затем… внезапная мысль, остановка, недолгие раздумья – и резкая смена направления. Трудно рационально объяснить такие поступки.

– Служба в КГБ? – размышлял по пути к дому Романцев. – Бред какой-то. – Но Карпинский ему понравился. Нет, сказано неточно. Карпинский – гора, которую невозможно обойти. Молния – фантастически красивое зрелище. Ударит ветвистым огненным бичом, осветит всю округу вплоть до мельчайших рельефных подробностей и заставит человеческую душу трепетать от восторга и ужаса перед грандиозной мощью и тайнами мироздания. А затем – тьма, непроницаемая и зловещая. Берегись молнии, одинокий путник. Служить громоотводом – неблагодарное дело.

Романцев думал и злился. Злился на Карпинского и на себя. В доводах Карпинского трудно найти слабину, в особенности при условии, что когда-нибудь его слова о реформах подтвердятся на деле. Не похож на «ловца душ». Человек иного масштаба, даже нечем измерить. Неужели и сам верит в то, что говорит? Не лучше ли выбросить сегодняшний разговор из головы?

В уютной и просторной квартире родителей его уже заждались. Цветы, поздравления, поцелуи. Едва успел переодеться и привести себя в порядок, как начали подтягиваться гости. Впрочем, банкет – слишком громко сказано. Романцев хотел, чтобы в этот день на небольшое застолье собрались только самые близкие люди. Шампанское, коньяк, холодные закуски и кофе. Вспоминали студенческую жизнь, строили планы на будущее и, как обычно, постепенно перешли на политику. В разговоре фигурировал обычный набор тем: непонятная, и оттого еще более постыдная, война в Афганистане, закручивание гаек на производстве, облавы в городе на тунеядцев и прогульщиков, пустые полки в магазинах, разруха в стране – и прогнозы, прогнозы, прогнозы… Например, дотянет ли нынешний генсек до осени или смена караула произойдет еще до конца лета? Романцев-младший не выдержал и взорвался. Какого черта, спросил он, мы сидим здесь и толчем воду в ступе? Бесконечные разговоры, споры, дискуссии, после которых никогда ничего не меняется. Естественно, друзья вцепились в него мертвой хваткой, на Романцева посыпался град острот, а Романцев-старший попросил под смешки окружающих: «Ну-ка, сынок, просвети нас, скудоумных, что делать-то?».

И тогда Романцев рассказал о своей получасовой беседе со странным человеком по имени Карпинский. Романцев с детства не был приучен кривить душой и лукавить, поэтому поведал все так, как было. Он считал, что имеет на это право, поскольку Карпинский не просил держать их разговор в тайне. Не утаил Романцев и своих сомнений.

Реакция оказалась бурной, настолько бурной, что он и сам этого не ожидал. Вообще на разговоры о КГБ в семье Романцевых было наложено табу, и если знать историю этой семьи, то в этом нет ничего удивительного.

В доме повешенного не говорят о веревке. Романцев-младший об этом неписаном правиле забыл. Он продолжал делиться своими впечатлениями о встрече с Карпинским и не стал скрывать, что сам Карпинский ему симпатичен. Он вспомнил даже о прощальном рукопожатии и карточке. Он говорил, говорил – и не замечал, что в гостиной установилась зловещая тишина. Так молчат, когда в доме находится покойник.

– Ты закончил? – спросил Романцев-старший. Он был бледен, а его лицо… Нет, Романцев еще никогда не видел у своего отца такого выражения лица.

– Закончил, – буркнул Алексей. Ему самому был неприятен этот разговор. Похоже, он перегнул палку, и теперь сожалел об этом.

– Итак, мой сын сообщил нам потрясающую новость, – глухим голосом продолжил отец. – Чем ты заслужил такую честь, сынок? Писал доносы или, грубо выражаясь, стучал?

– Папа, ты же знаешь, что это не так. Давай прекратим этот дурацкий спор. Зря я все это рассказывал. Извини.

Щеки Романцева горели, как будто ему надавали пощечин. Он чувствовал себя неловко из-за присутствия друзей. К тому же ему не хотелось ссориться с отцом, и он решил не реагировать на его резкость.

– Ну почему же, Алексей? Мы ведь тебя выслушали. Конечно, в нашем… гм, обществе полно абсурдных вещей. Я допускаю, что любому порядочному человеку могут предложить работать на ГБ. Но я не допускаю даже мысли, что в самой ГБ найдется хоть один порядочный человек.

– Но это неправда, папа. – Алексей почувствовал, как внутри нарастает глухое раздражение. – Даже в органах наверняка имеются порядочные люди. Ты же сам говорил, что мы живем в абсурдном обществе.

– Существует черта, которую порядочный, нет, просто нормальный человек никогда не переступит. КГБ находится за этой чертой. Ты должен бы об этом знать. Жаль, если я упустил что-то в твоем воспитании.

– Но откуда такая нетерпимость? – взорвался Алексей Романцев, правда, тут же взял себя в руки и уже спокойным тоном продолжил: – Видит Бог, я хотел прекратить этот разговор и принес свои извинения. Но если вам хочется его продолжить, извольте.

Романцев не стал прямо обращаться к отцу, поскольку боялся задеть его в предстоящем споре, он все еще надеялся постепенно свернуть разговор на менее опасные рельсы.

– Что же мы толкуем о необходимости перемен? К чему все эти разговоры, если каждый из нас будет бояться переступить черту? Кто-то же должен позаботиться об этих самых переменах? В конце концов, КГБ – это не только лагеря и психбольницы, это еще и безопасность государства. Что, отдать это все на откуп подонкам? Ах, у нас чистые руки, и мы боимся их запачкать, извините, в дерьме… Да весь мир вокруг нас состоит из дерьма, кому-то же надо его убирать! Или будем сидеть сложа руки и ждать, когда нас засунут в черные воронки́ и выбросят посреди мерзлой тундры?

– Вот как ты рассуждаешь, Алексей, – Романцев-старший говорил очень тихо, почти шепотом. – Минутный разговор с гэбистом – это, очевидно, очень способный гэбист, но ведь и среди злодеев попадаются гении; рукопожатие, визитная карточка – и готово: мой сын почти купился на это. Или уже купился, сынок? Может быть, мысленно примериваешь на себя шинель и сапоги?

Романцев попытался в очередной раз обуздать свои чувства, но на этот раз это ему не удалось.

– Еще несколько минут назад я даже не задумывался над этим. Предложение работать в КГБ не вызвало у меня абсолютно никакого интереса, мне интересна личность Карпинского. Что это за человек и что такие люди делают в КГБ? К сожалению, вы меня неправильно поняли. Но сейчас, после этого разговора, я понял, что мне действительно следует хорошо подумать над его предложением. Боюсь, что надоел вам своими разговорами о Карпинском, но он так и сказал: «Думайте, Романцев, злитесь в душе, возмущайтесь, ругайте меня, но думайте…».

– Ты прав, Алексей, – твердо сказал Романцев-старший. – Тебе следует подумать. Но не здесь, не в этой квартире.

Заметив недоумение на лице сына, он покачал головой и добавил:

– Нет, я не выгоняю тебя. Когда примешь окончательное решение, возвращайся. Надеюсь, ты понимаешь, о каком решении я говорю.

Романцев бродил по ночной набережной Москвы-реки, голова раскалывалась от многочисленных вопросов. Имел ли он право так говорить со своим отцом? Что подумают о нем друзья? Имел ли право отец на столь резкие, порой даже оскорбительные слова? Подошел кто-то из друзей, и он вежливо, но твердо попросил оставить его в покое.

Наконец он остановился и взглянул на часы. Четверть первого ночи. Двухкопеечных монет не было, зато нашелся новенький гривенник. Загадал: чет-нечет. Если Карпинский поднимет трубку… Глупо так решать судьбу, но в жизни бывает всякое. Человек идет, идет, идет, рядом с ним – семья и друзья, а он вдруг разворачивается и направляется в противоположную сторону. Туда, где находится запредельная черта. Где нет места для порядочных людей.

Телефонная будка показалась входом в преисподнюю. Изыди, сатана! Нужно изучить латынь. «Благими намерениями вымощена дорога в ад» – так, кажется. Длинный гудок. Карточка с номером телефона осталась в будке, но память услужливо высветила семь цифр. Пока палец крутил хлипкий, державшийся на честном слове диск, Романцев думал: если не ответит… или если автомат проглотит гривенник… Тогда он выбросит Карпинского из головы.

Ответил женский голос. Карпинского? Одну минуту…

– Карпинский слушает.

– Это Романцев. Я согласен.

Пауза. Тяжелый вздох.

– Мне очень жаль, Романцев…

– Это еще не все. Я не сказал об условиях. Первое. Я хочу работать с вами и под вашим началом. Учить меня будете также вы. И второе. Я никому не позволю превратить себя в марионетку.

И снова пауза.

– Условия приняты. Теперь слушайте меня внимательно, Романцев…

Так Романцев попал в КГБ. Это было летом 1983 года. Через два года Карпинский станет шефом внешней разведки КГБ. Как и следовало ожидать, у него была другая фамилия, совсем другие инициалы, но все остальное оказалось правдой. В конце девяностого – Карпинский в то время возглавлял ПГУ – Романцев был назначен заместителем начальника Первого отдела ПГУ. К тому времени он исколесил весь мир, совмещая работу в Ясеневе с многочисленными поездками за рубеж, под прикрытием своих высоких легальных должностей в «Хлебоэкспорте» и «Продинторге». Контракты, приемы, связи с сильными мира сего. К началу девяностых Романцев считался одним из ведущих аналитиков КГБ, а по совместительству числился среди наиболее перспективных молодых экономистов страны. Конечно, он не всегда поступал идеально правильно, но идеальных людей не бывает. Романцев нечасто сожалел о выбранном пути, у него не было для этого времени.

Перемены действительно наступили, но это были совсем не те перемены, которых ожидал Романцев. Уже в конце восьмидесятых он начал понимать, что его обширные знания в области теневых сторон экономики и организованной преступности Запада вскоре могут найти лучшее применение здесь, на Родине. Он вплотную занялся экономическими преступлениями, совершавшимися в сфере внешнеэкономической деятельности Союза, но этому неожиданно воспротивился Карпинский. Он не хотел, чтобы его подопечный совал свой нос во внутренние дела. Борьба между ними с переменным успехом длилась до конца девяносто первого года.

Именно тогда Романцев окончательно убедился в том, что Карпинский предал его.

4

– Он приходит в себя. Давление 120/70. Пульс 70 ударов в минуту, ровного наполнения. Роговичный рефлекс… Все, он ваш.

– Спасибо, доктор. А теперь оставьте нас.

Романцев быстро возвращался к жизни. Он был вне себя от ярости.

– Достаточно, – пробормотал Романцев. – Я же сказал, достаточно!

Он открыл глаза и некоторое время рассматривал окружающий мир. Этот мир был трехмерным и имел размеры шесть на четыре метра плюс два семьдесят пять высота. Одним словом, это была обычная комната, почти свободная от мебели и к тому же погруженная в полумрак. В этом мире Романцев был не одинок.

За столом напротив сидел человек, как две капли воды смахивавший на одного знакомого, оставшегося где-то там, в реальной жизни. Мягкий рассеянный свет от бронзовой антикварной лампы придавал ему сходство со скульптурным изображением древнего божества. Чуть правее, из угла комнаты, на Романцева глядели глаза еще одного человека. Этот тип также был ему хорошо знаком. Еще бы, это был он сам. В конце концов он все же понял, что это всего лишь застывший стоп-кадр на экране телевизора.

Романцев несколько раз сжал и разжал кисти рук, стараясь избавиться от неприятного покалывания в кончиках пальцев. Голова напоминала кувшин с битым стеклом, но с каждым мгновением он чувствовал себя все лучше.

Вскоре эти изменения заметил и сидевший напротив человек. Он наклонился ближе к Романцеву, так, что его лицо полностью осветилось лампой, и тихо произнес:

– Добро пожаловать к нам, Романцев.

– Убирайтесь! – процедил Романцев. – VENIT DIABOLUS![4] Кстати, я выучил латынь.

Он помолчал, вглядываясь в своего двойника, затем перевел взгляд на освещенного лампой человека и взорвался от распиравшей его ярости.

– Убирайтесь! Вы… Я не знаю, кто из вас двоих мне более ненавистен, поэтому убирайтесь оба! Проваливайте или отпустите меня на все четыре стороны! Меня уже тошнит от вас! Слышите, Стоун?! Или как там вас сейчас величают?

– Для покойника вы выглядите неплохо, – сухо отметил сидящий за столом человек. – Продолжайте называть меня Стоуном.

– Проваливайте! – скорее по инерции, рявкнул Романцев, но Стоун упорно не реагировал на его проклятия, предпочитая роль наблюдателя. Офицеры из аналитического отдела ПГУ как-то в шутку приклеили этому человеку прозвище «Стоун». Как раз тот случай, когда не в бровь, а в глаз. Холодный, бездушный и твердый, как камень. Здоровенная глыба, которая все время норовит встать у тебя на пути.

Романцев бросил взгляд на светящийся циферблат часов. 17.45, 29 ноября. Его убили двое суток назад. Каково, а?

– Неплохо бы меня похоронить, – буркнул Романцев. – А то как-то не по-христиански все это. Можно без церемоний. Я сирота. Ваше присутствие на похоронах необязательно.

Стоун промолчал, только отвел взгляд от лица Романцева и принялся рассматривать его двойника, словно раздумывая, кому из них отдать предпочтение.

– Я покойник, – продолжал, обращаясь к стенам, Романцев. – Стаж небольшой, всего двое суток, но это дело поправимое. Мне нравится быть покойником. Это самое лучшее из всего, что я когда-либо испытывал. Я надеялся, что это устраивает всех. Я всем надоел: мафии, начальству, коллегам, жене и собственным детям. Когда меня убивали, я был этому только рад. Кстати, почему меня убили? Нет, почему именно он меня убил?

Романцев вполголоса выругался и махнул рукой.

– Ладно, мне наплевать, кто и за что меня убил. Эта история дурно пахнет, но я не собираюсь во всем этом копаться. Меня устраивает такое положение дел.

Романцев тяжело поднялся со стула, опираясь одной рукой на край стола.

– Все было хорошо до того момента, пока я не увидел вас, – он направил на Стоуна указательный палец. – Всех устраивает считать Романцева покойником, только не Стоуна. Вы даже на том свете не хотите оставить меня в покое. Скажите, зачем вам понадобилось высвистывать меня оттуда? Вам известно, что общаться с духами – опасно?

Романцев перевел дыхание и оперся теперь уже на обе руки. Ноги противно дрожали и совсем отказывались ему служить.

– Читали Ветхий завет? – конечно, Стоун все читал и все знает. – Помните, царь Ирод приказал уничтожить всех кудесников и заклинателей духов? Не боитесь, что какой-нибудь современный Ирод обрушит на вас свой гнев за то, что вы вызвали к жизни дух покойного Романцева? Какого черта вы молчите, Стоун? И уберите это лицо, оно мне противно.

Романцев ткнул в сторону экрана и вернулся на прежнее место. Ноги едва подчинялись ему, но голова почти перестала болеть.

– Пребывание на том свете определенно пошло вам на пользу, – удовлетворенно кивнул Стоун. – К вам вернулось чувство юмора. Последние годы вы слишком мрачно смотрели на мир.

– Это хорошо, что вы говорите обо мне как о покойнике. Продолжайте так и дальше. Не дай Бог вам сказать, что это всего лишь розыгрыш. Не нужно меня разочаровывать. А теперь выключите телевизор и скажите, какого черта вам от меня нужно. Я буду рад любым разъяснениям.

– Вы не будете разочарованы, Романцев, – скупо улыбнулся Стоун. – Можете мне поверить.

«Это правда, – подумал Романцев. – Ты меня никогда не разочаровывал, Стоун—Карпинский. За исключением одного раза. Когда ты стал предателем».

Стоун развернулся в сторону телеэкрана и нажал кнопку пульта. На экране появилась заставка телекомпании Си-эн-эн. Молодой энергичный диктор бодрой скороговоркой принялся излагать последние новости. Обычный набор: конфликты, переговоры и опять конфликты. Романцев бросил вопросительный взгляд в сторону Стоуна, но тот, казалось, был всецело занят просмотром новостей. Короткий пятиминутный выпуск новостей часа подходил к концу, когда слова ведущего заставили Романцева сначала встрепенуться, затем почувствовать сосущую пустоту в желудке. Еще бы! Речь шла о некоем Романцеве.

«В предыдущих выпусках новостей мы уже сообщали о некоторых обстоятельствах гибели заместителя начальника Главного управления по борьбе с организованной преступностью Алексея Романцева. Наш московский корреспондент сообщает новые подробности этой трагедии».

На фоне Кремля появилось лицо Уолтера Холлэма, московского корреспондента Си-эн-эн.

«В октябре этого года полковник Романцев был временно отстранен от должности в связи с возможной причастностью к серии громких скандалов в высшем руководстве МВД. По нашим сведениям, против самого Романцева органами прокуратуры возбуждено уголовное дело. Учитывая это обстоятельство, мы попытались выяснить, кто в конечном итоге принимал решение включить Романцева в состав правительственной делегации для переговоров с Чечней. Согласно разъяснению ответственного чиновника МИД России, Романцев был направлен в Грозный в качестве эксперта Совета безопасности. В последнее время наблюдается значительный рост незаконных поставок вооружения из России на Северный Кавказ, увеличилось также количество нелегальных путей доставки оружия. Российское руководство всерьез озабочено тем, что на Северном Кавказе развернута сеть учебных лагерей, используемых как для обучения «диких гусей», так и для подготовки боевиков для военизированных мафиозных группировок.

Напоминаем, что автомобиль, в котором находился Романцев, был уничтожен мощным взрывным устройством. Для расследования причин и обстоятельств трагедии создана объединенная следственная бригада из работников МВД России и Чечни».

Напоследок Си-эн-эн воспроизвела картину места происшествия: участок горной дороги, груда обгоревшего металла на фоне изуродованных взрывом деревьев и небольшая группа военных и людей в штатском, очевидно, та самая следственная бригада, о которой упомянул в своем сообщении Уолтер Холлэм.

– Впечатляет, – произнес вслух Романцев. – При такой силе взрыва практически невозможно определить, кто находился в машине. К каким выводам придет следствие, Стоун? Кстати, меня убили в другом месте.

– Следствие определит, что это была взрывчатка «С-4», – дружелюбно произнес Стоун. – Еще они обнаружат осколки взрывателя, который был активирован узконаправленным радиолучом. Следствие также располагает останками человека, в котором не без труда удалось опознать вас. Желаете продолжить просмотр новостей? «Скай ньюс», РТР, «Останкино» – выбирайте, Романцев. Сегодня вы еще пользуетесь популярностью, а завтра вас забудут.

– Достаточно, – поморщился Романцев. – Я не страдаю манией величия. Кстати, где этот злодей? У меня к нему срочное дело. Я собираюсь выпустить из него дух.

– Вы говорите о своем лучшем друге? – любезно переспросил Стоун.

– Бывшем лучшем друге, – мрачно поправил его Романцев. – Где он?

– Мне очень жаль… – Стоун смежил тяжелые веки и надолго ушел в себя.

– Что вы все ходите вокруг да около, Стоун?! Какого черта!

Романцев ощутил новый прилив раздражения. Ему хотелось схватить со стола тяжелую бронзовую лампу и запустить ею в голову Стоуна.

– Он погиб, – Стоун бросил насмешливый взгляд в сторону Романцева. – Это произошло всего лишь сутки назад поблизости от места вашей гибели.

– О Боже… – тяжело вздохнул Романцев. Болтовня о мертвецах ему уже изрядно надоела.

– Надеюсь, на этот раз покойник настоящий?

– Высшего качества, – подтвердил Стоун и собрался вновь включить телевизор.

– Оставьте в покое телевизор! – рявкнул Романцев. – Можете смаковать эти картинки наедине. Расскажите своими словами.

Стоун пожал плечами и отложил пульт в сторону.

– Феликс Ураев прибыл в Грозный утром двадцать седьмого, то есть в день вашей кончины…

– Послушайте, Стоун, давайте все же окончательно определимся с моей персоной: так я жив или мертв?

Не дождавшись ответа, Романцев махнул рукой:

– Ладно, продолжайте. Итак, эта задница появилась в Грозном двадцать седьмого утром. Мне довелось с ним в этот день свидеться, если вы еще об этом не знаете.

– По пути в Грозный он останавливался в Краснодаре и Сочи, где провел деловые встречи со своими клиентами. На этот раз Ураев был один, без привычного сопровождения. В Грозном Ураев остановился у своего давнего приятеля, начальника президентской охраны. Он ни с кем не встречался, если не считать короткого телефонного разговора с замминистра МВД Чечни. С последним он договорился о встрече на девять утра следующих суток. Затем одолжил у приятеля джип и отправился по своим делам.

– Грохнуть одного давнего дружка, – мрачно добавил Романцев.

– В третьем часу дня на выезде из Грозного Ураева остановил патруль – они узнали машину, – но все быстро уладилось, и с этого момента Феликса Ураева больше никто не видел.

– Кроме меня, – не удержался Романцев.

– Послушайте, Романцев, – в голосе Стоуна отчетливо слышалось раздражение, – оставьте свой черный юмор. Положение настолько серьезно, что мне пришлось пойти на самые крайние меры. Надеюсь, вы понимаете, что не шутки ради я затеял эту операцию с ликвидацией двух близких мне людей, единственных, пожалуй, кого я по-настоящему люблю и уважаю. Мы в цейтноте, и сейчас не время для острот.

– Вы?! Вы находитесь в цейтноте, черт вас побери, Стоун! – взорвался Романцев. Он хотел добавить кое-что похлеще, но, внимательно вглядевшись в лицо Стоуна, заметно охладел и уселся обратно на свой стул. Он только сейчас заметил черные круги под глазами Стоуна. Серая кожа со следами старческой пигментации туго обтягивала широкие скулы. Стоун заметно сдал. Романцев никогда не слышал, чтобы кому-либо удалось вывести этого человека из равновесия, а сейчас Стоун едва держал себя в руках. Это была лишь тень прежнего Стоуна.

– Извините, – нехотя выдавил Романцев. – У меня паршивое настроение. Продолжайте.

Стоун опять отодвинулся в тень и заговорил негромким глухим голосом:

– На следующий день Ураев не явился на назначенную встречу. Это вызвало вполне обоснованную обеспокоенность, ведь среди многочисленных достоинств нашего общего знакомого числятся такие качества, как обязательность и пунктуальность. Забеспокоился и его приятель, поскольку Ураев обещал к рассвету вернуться. Впрочем, поиски еще и не начинались, когда в одном из городских отделений милиции раздался телефонный звонок. Судя по голосу, звонил кто-то из местных жителей, мужчина среднего возраста. Аноним сообщил, что был очевидцем дорожно-транспортного происшествия, и назвал точные координаты места трагедии. Водитель светло-серого джипа, следовавшего в сотне метров впереди его машины, превысил безопасную скорость, и на крутом вираже джип свалился в пропасть. Выдав эту информацию, аноним повесил трубку. На место трагедии немедленно отправилась поисковая группа. Показания очевидца подтвердились. Машина – тот самый джип, который одолжил у приятеля Ураев, – вдребезги, от водителя фактически ничего не осталось. И только после тщательных поисков удалось обнаружить несколько предметов: именные наручные часы и перстень. Это позволило с уверенностью утверждать, что в машине находился сам Ураев.

Стоун ненадолго замолчал и принялся массировать виски. Сколько суток он не спал? Двое? Трое? Помимо воли Романцев почувствовал жалость к этому человеку, хотя прекрасно понимал, что Стоун – последний, кто в этом нуждается.

– На первый взгляд дело казалось достаточно простым. Ураев торопился по своим делам, превысил скорость, не справился с управлением на опасном участке дороги и свалился в пропасть. У руководителей МВД Чечни отлегло от сердца. Сами понимаете, если бы Ураева ликвидировали на их территории, это бы очень многим не понравилось. У вашего приятеля есть могущественные друзья, начнутся разборки и прочие хлопоты. А тут на руках у них еще ваш труп. Одним словом, сплошные неприятности. Простим эту маленькую радость, проявленную ими при известии, что Ураев погиб не насильственной смертью.

– Я так понимаю, что долго им радоваться не пришлось? – поинтересовался Романцев. Он хорошо знал стиль работы Стоуна. Тот всегда норовил одним выстрелом поразить сразу несколько целей. В большинстве случаев ему это удавалось.

– Вы правы, – подтвердил Стоун. – Поздно вечером, около двадцати трех по местному времени, в очередном выпуске Си-эн-эн был показан один любопытный репортаж. Да что там говорить, – хмыкнул Стоун, – это была настоящая бомба. Мы имеем дело с одним из тех редких случаев, когда тележурналистам удается снять живьем картину преступления. Редкая удача.

– Поделитесь со мной, – попросил Романцев. – Я хочу порадоваться вместе с вами.

– Прекрасная работа. Съемка велась с довольно близкого расстояния, полно крупных планов. Как вы успели догадаться, официальная версия лопнула, едва появившись на свет. Ураева убили. Репортаж не позволяет нам в этом усомниться. Правда, камера снимала этот эпизод не с самого начала, но дело, очевидно, было так. Четверо людей в военной форме без знаков различия, лица скрыты черными шлемами, некоторое время довольно оживленно беседовали о чем-то с Ураевым. Разговор происходил прямо на дороге, рядом две машины: джип и темно-синий «Форд Скорпио». В течение разговора возникла ссора, Ураева оглушили, затолкали в джип и столкнули машину в пропасть. После этого боевики уселись в «Форд» и поспешили скрыться.

– Их, конечно, не удалось найти?

– Пока нет. Машину нашли, она оказалась краденой. Отпечатков нет, улик нет и так далее.

– Кто снимал? Должно быть, это чертовски смелый человек и к тому же хорошо информированный.

Стоун неопределенно пожал плечами.

– Не знаю. Это не так просто будет выяснить. Скорее всего, снимал один из вольных охотников, их называют «стрингерами». За несколько сотен долларов они готовы добраться хоть до самой преисподней.

Стоун помолчал несколько секунд и лукаво улыбнулся.

– Он мог оказаться там случайно. Вероятность этого ничтожно мала, но чего только не бывает… Да, определенно, это был стрингер. Он отснял пленку, затем быстренько смотался в Сухуми или Сочи, эти парни с авиаторами запанибрата, – там есть оборудованные спутниковой аппаратурой телестудии – и уже оттуда перегнал информацию на Си-эн-эн. Ловкий парень. Боюсь, этого человека так и не удастся найти, не дурак же он в самом деле, должен понимать, куда сунул свой нос.

– Такой оперативности можно только позавидовать, – сказал Романцев, не скрывая скептического отношения к словам Стоуна. – Но выглядит все чертовски логично. Нашу… гм, гибель, конечно же, связали воедино?

– От вас трудно что-либо скрыть, Романцев, – улыбнулся краешком губ Стоун. Его глаза по-прежнему оставались холодными, как вечная мерзлота. – Вы знаете наперед все, что я хочу вам сообщить.

Романцев засмеялся.

– Представляю, какой тарарам поднялся в Грозном.

– Да уж, – кивнул Стоун. – Я не хотел бы сейчас там оказаться.

– Ноты протеста, газетная шумиха и все такое прочее?

– Да, да, все как положено. Сегодня вечером ваши… торжественные похороны. Останки Романцева и Ураева днем доставил самолет из Грозного.

– Народу много будет?

– Конечно. Вас ведь любили, Романцев. Вас и Ураева. Опять же, народ… Вы же знаете, как наш народ относится к мученикам.

– Не хватало еще, чтобы меня причислили к лику святых, – проворчал Романцев. – Жаль, что я узнал обо всем этом только после своей смерти. Проследите, чтобы нас не захоронили рядом. Это моя последняя воля. Я не хочу, чтобы по моей скромной могилке топтался табун крестных отцов, прибывших на похороны своего друга и ангела-хранителя.

– Что-нибудь еще хотите узнать, Романцев?

– Да, конечно. Самую малость.

Романцев потрогал пальцами двухдневную щетину на щеках. Он только сейчас почувствовал, что зверски проголодался. Но душ и хорошая порция спиртного – в первую очередь.

Ты неудачник, Романцев. Юродивый. Правильно жена написала тебе в записке – ты юродивый. Ты все в своей жизни делал неправильно. Ты даже умереть по-человечески не смог – вместо тебя похоронят чьи-нибудь искромсанные останки. А ты будешь продолжать жить. Нет, ты превратишься в зомби и будешь плясать под дудку этого человека. Тебе ведь этого хочется, не так ли? Ты не сопротивляешься, а лишь гримасничаешь от собственного бессилия. Нет, ты не юродивый, ты – паяц. Пляши, Романцев, кривляйся и юродствуй, ты ни на что более не годен.

5

– Самую малость, – повторил Романцев. – Самую малость, Стоун. Вот те вопросы, на которые вы обязаны мне ответить, прежде чем я скажу вам свое «нет».

Он принялся загибать пальцы:

– Во-первых, где находится моя семья? В безопасности ли она? Второе: на кого вы сейчас работаете? Третье. Я уже понял, что вы затеяли какую-то крупную игру, в которой мне и Ураеву выделены главные роли. Мне нужны подробности. Четвертое. Почему вы стали предателем?

– Ваша семья находится в безопасном месте. С ними все в порядке.

– Достаточно по первому вопросу, – перебил его Романцев. – Пожалуй, давайте сразу к последнему. Я хочу разобраться, стоит ли мне вообще с вами общаться.

– Сделайте одолжение, Романцев, – ледяным тоном произнес Стоун, – поговорите со стариком. Возможно, я помогу вам найти то, что вы безуспешно ищете последние годы – самого себя. Кстати, о каком предательстве вы упомянули? Девяносто первый год? А точнее, август? Вы это имели в виду?

Романцев покачал головой.

– Нет. Ваша роль в этих событиях мне предельно ясна. Будучи первым заместителем Крючкова и начальником ПГУ, вы умело нейтрализовали все его приказы и не позволили втянуть КГБ в разборку, затеянную двумя политическими кланами. Соблюдая нейтралитет, вы фактически приняли сторону «новых русских».

– Это называется – из двух зол выбрать меньшее, – вставил реплику Стоун.

– Оно не успело проявиться, – возразил Романцев. – Но сейчас речь не об этом. Ваши действия в тот момент выглядели вполне логичными. Вы не стали поддерживать кучку политических мертвецов, ибо это означало бы крах всего, к чему вы стремились и ради чего жили. Вы могли сразу же принять сторону Белого дома, но не спешили с этим, дав им время почувствовать свою уязвимость. Вы знали наперед, чем все закончится, и извлекли из этих событий максимальную выгоду лично для себя. Вы не участвовали в конфликте, и к вам не было претензий ни от одной из сторон. И хотя вы попросту ничего не делали, победители расценили сам факт вашего нейтралитета как признак лояльности и готовности к сотрудничеству. Вы заработали немалый политический капитал, не пошевелив при этом даже пальцем.

В итоге вы заполучили в свои руки КГБ и вольны были делать с ним все, что угодно. Не будем же мы принимать всерьез назначение Бакатина главой КГБ? Это несерьезно, ибо заправляли всеми делами вы. Итак, вы заполучили то, к чему стремились все эти годы, – власть над КГБ.

– По-вашему, я неправильно распорядился этой властью?

Стоун едва шевелил губами, устремив неподвижный взгляд поверх головы Романцева.

– Именно это я и хотел сказать.

Романцев с трудом держал себя в руках. Он понимал, что если не будет сдерживать себя, то с ним может случиться припадок еще похлеще тех, которые бывают у эпилептиков. Без малого шесть лет он ждал этого часа. Все эти годы он представлял, как бросит в лицо Стоуну все те обвинения, которые тот заслужил сполна. Ему хотелось пробить бронированный панцирь, окружавший со всех сторон Стоуна, прожечь раскаленными словами эту глыбу льда и превратить ее в лужу, в затхлую зловонную лужу. В своем воображении он сотни раз разговаривал с этим человеком, и всякий раз на ум приходили точные и разящие формулировки многочисленных пунктов обвинения. В мечтах ему удавалось добраться до настоящего Стоуна, увидеть в его глазах страх, чувство вины и раскаяния. Сейчас перед ним сидел реальный, живой Стоун. Все нужные слова куда-то исчезли, а из глубины души поднимались мутные волны ярости.

– После путча к власти пришли новые люди, – через силу продолжил Романцев. – Они говорили правильные слова, но в их глазах горела алчность. Новичками их, конечно, трудно назвать, большинство из них – перевертыши, готовые услужить любому режиму. Когда я смотрю на этих людей, мне вспоминаются витрины западных магазинов: «Продается», «Продается со скидкой…», «Продается срочно и недорого…». Я не видел ни одного нашего политика, у которого на лбу отсутствовала бы одна из этих надписей. И даже ни одного с надписью «Продано». Неважно, кем он себя числит, патриотом или демократом, все едино: на лбу горит надпись «Продается…». Вы можете сказать, что не все из них – плохие парни, и не все из плохих парней стали таковыми сразу…

– Я это уже где-то слышал, – на лице Стоуна читалась откровенная скука. – Переходите к сути обвинения.

– Да, я забыл, с кем разговариваю, – Романцев с иронией посмотрел на Стоуна. – С вами можно обойтись без предисловий. Тогда послушайте, что я вам скажу. Их можно было остановить. Мы обязаны были это сделать, и мы имели все возможности. Большинство чиновников, начиная с районного уровня, можно было смело сажать за решетку. Или, по крайней мере, гнать с работы в три шеи. Действовать следовало быстро и жестко. Подавляющая часть бизнесменов и так называемых хозяйственников по уши погрязла в махинациях. Имелись среди них люди и посерьезнее, их деяния подпадали под статью о государственной измене. Уже тогда было ясно, кто пришел к власти и что это будут за реформы…

– Я просил покороче, – глухо проронил Стоун. – У нас мало времени.

– А мне некуда торопиться, – мрачно улыбнулся Романцев. – Я рад, что хоть на том свете мне удалось-таки до вас добраться. Послушайте, Стоун, вам не кажется странной одна вещь? Когда человек говорит правду, на него начинают смотреть, как на…

– Как на юродивого, – подсказал Стоун.

– Да, как на юродивого. Все смотрят на него как на шута, а в глазах – скука, скука… Надоела всем эта правда, а почему? Да потому, что… изменить-то ничего нельзя. Совсем как в прежние времена, не так ли? Есть, правда, небольшое отличие. Тогда таких людей отправляли в психушки или еще куда подальше. Сейчас у нас свобода и демократия, в психушку нельзя, лучше сразу открутить голову. Или подложить в машину взрывчатку…

– Факты, даты, имена, – перебил Стоун. Его глаза продолжали смотреть в сторону. – Когда-то вы умели точно и сжато выражать свои мысли.

– Оглянитесь по сторонам, Стоун! Какие еще факты вам нужны? Выберитесь наружу из своей скорлупы и внимательно посмотрите на мир. Он изменился. Думаете, в лучшую сторону? Какого черта тогда вам понадобилось ухлопать Романцева и Ураева? А факты? Вот лишь некоторые из них. Являясь заместителем Крючкова и начальником ПГУ, вы исправно получали информацию о различного рода махинациях, аферах, злоупотреблении властью, коррупции и взяточничестве. Вы имели также исчерпывающую картину нарастания негативных процессов в экономике страны. Информация стекалась как из внутренних, так и из внешних источников. Один только мой отдел дал вам столько компромата, что можно было навсегда избавиться от большей части плохих парней. Помните, Стоун, во время вербовки вы сами говорили, что ГБ – это не только подавление инакомыслия, но в первую очередь орган, ответственный за безопасность граждан и всей страны. Есть и другие органы, занимающиеся этими вещами, но только ГБ располагала к тому времени реальной возможностью предотвратить назревающий кризис. Вы скажете, что к концу девяносто первого КГБ перестал существовать, но возникшие на его месте МБ и АФБ по-прежнему представляли из себя серьезную силу. В то время вы еще сохраняли полный контроль над госбезопасностью. Кроме того, вы оказывали значительное влияние на все силовые структуры страны и имели возможность прямого вмешательства в ход событий. Ну и что? Что вы предприняли, чтобы обеспечить безопасность государства и его граждан?

Стоун по-прежнему не проявлял ни малейшего интереса к словам Романцева. Сам же Романцев все это время пытался справиться с дрожащими руками. У него ничего не получилось, и он наклонился вперед, зажав ладони между колен. В такой неудобной позе он и продолжал говорить.

– Я понимаю, времена были трудные, новые цели и подходы в политике и экономике, суверенитеты и так далее. Но везде и во все времена, при любом государственном устройстве, при любом строе или режиме, вор остается вором, мошенник – мошенником, преступник – преступником, их отлавливают и безжалостно наказывают. По крайней мере, их пытаются ловить или хотя бы делают вид, что ловят. Вы даже и не пытались этим заняться. Мало того, вы не просто закрывали глаза на творящиеся безобразия, но еще и мешали другим бороться с нарастающей, как снежный ком, преступностью.

– Например, вам? – скользнул по нему отсутствующим взглядом Стоун.

– И мне в том числе. Вы мешали всем, Стоун. Вы повязали всех по ногам и рукам и не позволяли даже пальцем прикоснуться к делам, от которых за версту несло криминалом. Но и этого вам показалось мало. Вы принялись планомерно отсекать все нервные окончания и рецепторы ГБ, по которым шла наверх информация о катастрофе. Факты? Пожалуйста. Осень девяносто первого. По линии моего отдела шел целый поток информации от нашей агентуры на Западе о грандиозных аферах в сфере внешнеэкономической деятельности. Номера счетов в банках, ксерокопии важных документов, видеосъемки, записи переговоров и так далее. Как вы распорядились всем этим добром? Начали сажать преступников? Нет. Вы сдали спецслужбам мою агентурную сеть. Вы выдали американцам имена информаторов, завербованных нами среди персонала банков, налоговых служб, общественных организаций и так далее. Те, в свою очередь, поделились сведениями со своими европейскими друзьями.

После этого мы ослепли на один глаз. Второй глаз нам вышибли чуть позже, когда вы и ваши новые друзья придумали очередной гениальный ход. В декабре вышел Указ о слиянии МВД и МСБ, милиции и госбезопасности. О, я хорошо помню то время. Я как раз только что вернулся из Гарварда. Помните, как вы сосватали мне эту поездку? Уже тогда ваше поведение мне показалось, мягко говоря, странным.

– Ну и как? Вам понравилась эта поездка? Вы мне ничего о ней не рассказывали.

Стоун изобразил на лице интерес.

– На кой черт мне сдалась эта Высшая школа бизнеса?

Романцев был вне себя от возмущения.

– Чему я там мог научиться? Зачем нужны были все эти новые контакты и связи? У меня своих информаторов с лихвой хватало. Знаете, что вы сделали, Стоун? Вы засветили меня. Вы продали меня со всеми потрохами. У меня до сих пор лицо горит от стыда при одном лишь воспоминании об этой поездке. Чиновники госдепартамента с самого начала не скрывали, что они прекрасно знают, что я за птица. А откуда, спрашивается, они могли это узнать? До того времени у них ничего не было на меня, разве что кое-какие подозрения. В Ясеневе я был редким гостем, к тому же вы умели хорошо прикрывать нужных вам людей. Но я перестал быть для вас полезным, мало того, я представлял угрозу вашим планам. И вы засветили меня. Я помню, как в Гарвард приезжали целые табуны парней из ЦРУ, ФБР и АНБ. Они смеялись и тыкали в меня пальцем. Как же, один из высших офицеров внешней разведки ГБ приехал учиться бизнесу… Я был похож на ощипанную курицу. А в это время за моей спиной вы сдавали агентурную сеть, которую нам удалось создать с таким трудом, не говоря уж о материальных затратах.

Мне не оставалось ничего другого, как бросить эти чертовы курсы и спешно уносить ноги из Штатов. А в Москве я застаю весьма любопытную картину. Сотрудники ГБ тоннами сжигали ценные агентурные данные. Что они жгли? В основном это был компромат на работников МВД. Уже в то время мафия тратила до половины своих доходов на подкуп чиновников и работников правоохранительных органов. Мы могли пересажать все руководство МВД, начиная с районного уровня, или, по крайней мере, разогнать их к такой-то матери. В Японии три раза подчистую увольняли весь аппарат правоохранительных органов, нам нужно было сделать то же самое. Но кто-то был очень заинтересован, чтобы весь этот компромат уничтожили. Кого-то устраивало именно такое МВД. И тут на свет появился тот самый злополучный Указ. Гэбистам не оставалось ничего другого, как уничтожить все эти документы, а также списки информаторов, чтобы не пострадали эти люди. Вот когда нам вышибли и второй глаз. Тогда я плюнул на все и ушел из ГБ. Стоун, почему вы молчите? Вам нечего сказать?

– Это я сосватал вас в ГУБОП,[5] – признался Стоун. – Они были не в восторге – я говорю о руководстве МВД, – но я сумел настоять на своем.

Романцев поперхнулся и долго прокашливал горло.

– Я давно подозревал, что все так и было. Начальство даже не пыталось скрывать свое неприязненное отношение к моей персоне. Они бы давно от меня избавились, но помешало чье-то заступничество. Иногда мне позволяли ловить преступников. Так это вы, Стоун, выступали все это время моим ангелом-хранителем?

– Да, я приглядывал за вами, – сказал Стоун. – Я не хотел потерять вас навсегда, я слишком многое в вас вложил. Пожалуй, вы наиболее одаренный из всех людей, кого я знаю, но любой ребенок разбирается в политике лучше, чем вы. К сожалению, такие случаи встречаются нередко. Вы стали делать много ненужных вещей, поэтому пришлось на какое-то время вывести вас из игры.

– Речь не обо мне, – махнул рукой Романцев. – Скажите, что стало с теми людьми, кого вы предали?

Стоун некоторое время размышлял, нахмурив лоб, затем вопросительно посмотрел на Романцева:

– Не понимаю, о чем вы говорите.

– Я говорю о людях, которых вы сдали американцам.

– А, об этих…

Стоун в первый раз за все время разговора позволил себе открытую улыбку, продемонстрировав полоску белых зубов. «А зубы-то у него искусственные», – с удовлетворением отметил про себя Романцев.

– Ничего с ними не случилось, – продолжил Стоун. – Никто из них не был осужден, таков один из пунктов договоренности со спецслужбами Запада. Хотя определенные неудобства они, конечно, испытали. Но мне их не жаль. Я не люблю предателей. К сожалению, иногда приходится иметь дело с ними…

– Я как раз разговариваю с одним из них, – хмыкнул Романцев.

– Так что моральная сторона меня мало беспокоила, – продолжил Стоун, пропустив реплику мимо ушей. – Если бы их сдал не я, то это сделал бы кто-нибудь другой. А так я заключил выгодную сделку…

– И нажили на этом дополнительный капитал, – подхватил Романцев.

Увидев, что Стоун нахмурился, он поспешил добавить:

– Речь не о деньгах. Я слишком хорошо вас знаю, чтобы подумать, что вы сделали это ради денег. Мне вообще пока неясны мотивы вашего поведения в последние годы. Но в данном случае я говорил о политическом капитале. Посредством этой и некоторых других подобных акций вы тесно сблизились со спецслужбами Запада, а через них – с определенными политическими кругами. Я не прав?

– Вы не так безнадежны, как я думал, – удовлетворенно произнес Стоун. – Мне действительно удалось установить доверительные деловые отношения с Западом. Если мне была нужна информация о делах наших соотечественников за рубежом, я ее тут же получал. Но я не злоупотреблял доверием. Зачем? Мы и в прежние времена восемьдесят процентов нужной нам информации черпали из открытых источников. К тому же я не все отдал, кое-что у меня осталось про запас. Вполне достаточно, чтобы контролировать ситуацию. Вы у меня не единственный такой были.

– Итак, вы сами только что признались, что имели возможность оказывать немалое влияние на ход событий. Но, как я понял, в итоге вы получили совсем не то, к чему стремились все эти годы. К власти пришла мафия. Я не думаю, что вас устраивает такое положение вещей.

Стоун некоторое время молчал, кончиками пальцев массируя виски. Наконец он выпрямился в кресле и спросил:

– Вы, очевидно, устали и голодны? К сожалению, полноценный отдых я не могу вам предоставить…

– Я не кисейная барышня, – перебил его Романцев, – могу потерпеть. Жаль прерывать разговор на самом интересном месте.

– Хорошо, – кивнул Стоун, – тогда продолжим. Вы сказали, к власти пришла мафия. Нет, Романцев, мафия еще не пришла к власти. Но через три, максимум четыре месяца она ее возьмет. Если, конечно, мы не сумеем переломить ход событий. Но дело даже не в этом.

– А в чем же? – поинтересовался Романцев.

– Мафия не хочет брать власть. Она ей ни к чему. Мафию устраивает хлипкое равновесие между правопорядком и преступностью. Вернее, ее устраивает то положение вещей, которое имело место еще сравнительно недавно, два-три года назад. Мафия, Романцев, это люди, причем очень богатые люди, и они не прочь насладиться своим богатством. Таких людей несколько десятков, от силы сотня, вы же понимаете, что на вершине преступной иерархии места не так уж много. Этих людей больше устраивает западный вариант преступности, чем отечественный. Кому хочется жить в обществе, где каждый воюет с каждым? Но баланс нарушен, равновесия более не существует. Я повторяю, мафия не хочет брать власть. Мало того, ее лидеры напуганы до смерти. Но их заставляют бороться за власть, свирепо подавляя всякую попытку воспротивиться будущему объединению всех значительных группировок и кланов в единый организм. Итак, мафия объединяется, чтобы взять власть. Но не для себя. Для того, кто ее использует.

– Мне и самому это не раз приходило на ум, – признался Романцев. – Вы пытались выяснить, откуда грозит опасность и кто за всем этим, черт побери, стоит?

– Не задавайте глупых вопросов, Романцев, – холодно произнес Стоун. – Конечно, мы сделали все, чтобы это выяснить. Но обо всем по порядку. Вы знаете, какую должность я сейчас занимаю?

– Конечно. Советник президента по национальной безопасности и по совместительству секретарь Совета безопасности страны.

– Назначение состоялось три месяца назад, но все эти годы я продолжал заниматься комплексом вопросов, связанных с обеспечением безопасности государства. У меня были самые широкие полномочия, и я старался пользоваться ими рационально. Не все зависело только от меня, поэтому не пытайтесь изображать Стоуна неким серым кардиналом, воплощающим за спиной безвольных правителей в жизнь свои дьявольские планы. Не будем упрощать. Помимо меня в государстве есть и другие весьма влиятельные люди, и наши цели не всегда совпадали. До середины девяносто пятого обстановку в стране хотя и трудно назвать оптимальной, но все же она была достаточно стабильной. К этому времени мы уже начали выходить из кризиса…

– Все это дерьмо собачье, Стоун! – вмешался разъяренный Романцев. – Дерьмо и ложь! Я не согласен ни с одним вашим словом!

– Это ваше право, – сухо заметил Стоун. – Я вас выслушал, теперь извольте слушать меня. Вы часто упоминали девяносто первый год, много всякого сказали о моем предательстве. Что же вы забыли упомянуть о главном?

– Не возьму в толк, о чем вы говорите? – Романцев с изумлением посмотрел на Стоуна. – О чем я забыл сказать?

– О главном, Романцев. О том, какими мы были тогда.

В голосе Стоуна появились властные нотки. Это был прежний Стоун, несколько постаревший, но все еще полный сил. И, как в былые времена, он представлял смертельную угрозу для каждого, кто попытается встать на его пути.

– Вот это и есть главное, Романцев, то, чего вы так и не сумели понять. А были мы рабами. Не все, конечно, а подавляющее большинство. Помните, газеты частенько писали – семьдесят лет из нас пытались сделать рабов. Это неправда. Не пытались, а сделали. Нас всех уже давно превратили в рабов. Триста миллионов рабов, которые за эти годы успели привыкнуть к ошейнику, похлебке и палке надсмотрщика. И чем больше свободы эти рабы получали, тем меньше им ее хотелось. Вы не согласны со мной, Романцев?

– Да, вы правы, но только отчасти. Вы не дали людям даже передышки, не дали им на минуту почувствовать себя свободными, накинув на них новый ошейник.

– Передергиваете, Романцев. – Стоун скривил губы в ироничной улыбке. – Вы же сами не верите в то, что сказали. Люди получили свободу, но как распорядились они ею? Разве они поняли, что это – свобода? И что такое настоящая свобода? Нет, они стали говорить, что свобода была раньше, когда у каждого была похлебка и собственный ошейник, а надсмотрщик всегда мог растолковать, что и как нужно делать. Вот как люди поняли свободу, Романцев. Не все, повторяю, но большинство. Но миска с похлебкой куда-то исчезла, хлеб насущный нужно добывать в поте лица. Никто тебя не понукает, но никто и не пытается подсказать, как тебе дальше жить. Многим такая свобода оказалась не по нраву. Они-то и твердят, что раньше было лучше, то есть сохранялась стабильность: похлебка, ошейник и надсмотрщик. Вот так, Романцев.

– Ваша свобода сродни той, что существует в джунглях, – с горечью заметил Романцев.

– А никто этого и не отрицает, – согласился Стоун. – А как иначе? Как, по-вашему, изжить рабство? Посмотрите, как только нас предоставили самим себе, мы тут же завопили о новом рабстве. Но бесплатных завтраков на всех не хватит. Нужно бороться в этой жизни, бороться за все, нужно учиться жить с азов. Вы думаете, на Западе было по-другому?

– Мне известно, как это было на Западе, – сухо заметил Романцев. – Неужели нельзя избежать этой варварской стадии развития?

– Избежать? Но как?

Стоун развел руками, словно удивляясь наивности своего собеседника.

– Вы предлагали всех сажать: преступники, мол, и прочее. А откуда взялись все эти Рокфеллеры, Дюпоны и Морганы? Их предки также не всегда пользовались законными методами для накопления капитала. Что, и их назовете преступниками? Когда у людей появляется капитал, они начинают смотреть на мир совсем по-другому. Они вовсе не обязательно будут и в дальнейшем рисковать своими деньгами и своей головой, им хочется быть уважаемыми и законопослушными гражданами.

– Поэтому вы закрываете глаза на те методы, которыми наживают капитал «новые русские»?

– Вы правильно меня поняли. Наш интерес заключался лишь в том, чтобы этот процесс шел максимально быстро и без излишних социальных катаклизмов. Шанс был предоставлен каждому. Любой мог начать с нуля и быстро стать очень богатым человеком. Можете назвать это естественным отбором. Каждый член общества должен наконец твердо усвоить, что похлебки и ошейника больше не будет.

– Невиданный цинизм. – Романцев покачал головой, словно не веря до конца тому, что слышали его уши. – Даже от вас, Стоун, я не ожидал такого.

– Прагматизм чистой воды, – возразил Стоун. – Наступит время, и вы согласитесь, что это был единственный выход из того тупика, в который мы умудрились забраться за последние семьдесят лет своей истории. А что предлагаете вы? Отловить всех преступников и посадить в тюрьмы? Понастроить новых лагерей и затолкать туда миллионов этак десять-двадцать? Всех этих бывших секретарей, предисполкомов, руководителей колхозов и предприятий, торговцев и бизнесменов? Знаете, чем бы все это закончилось? Новым Сталиным. Вы часто говорите: в 91-м я не сделал то-то, в 91-м я не посадил таких-то… Это действительно было крутое времечко. Страна без преувеличения представляла из себя пороховую бочку. Все разламывалось на куски и летело в тартарары. А ну-ка, подумайте теперь, что могло произойти, обнародуй мы имеющийся компромат? Нет, не всю информацию – хотя бы десятую ее часть? Мы получили бы такую гражданскую войну, по сравнению с которой восемнадцатый год показался бы просто заурядной уличной потасовкой.

– Вы всегда славились умением чертовски точно излагать свои мысли, – тяжело вздохнул Романцев. – Мне вас не побороть. Но это не означает, что я снимаю свои обвинения. Просто дальнейший разговор на эту тему представляется мне бесплодным. Что там у вас стряслось?

6

– Беда, – глухо отозвался Стоун. – Можете назвать это катастрофой либо подобрать другой синоним. Любое сильное выражение здесь будет к месту.

– А я о чем вам толкую битый час, – буркнул Романцев.

– Нет, это другое, – возразил Стоун. – Совсем другое. Я даже затрудняюсь объяснить, в чем же в действительности состоит наша проблема.

Он склонил голову чуть набок и некоторое время пытливо разглядывал собеседника, словно сомневаясь, сможет ли тот правильно понять его объяснения.

– Представьте себе следующую ситуацию, Романцев. Вы длительное время вынашивали определенную идею, просчитывали все взаимодействующие силы, факторы, условия и так далее, затем воплощаете все это в жизнь, некоторое время пребывая в полной уверенности, что все идет как по маслу, а потом, в самый последний момент, когда, казалось, все трудности уже позади, вмешивается нечто… – Стоун пожевал губами, подбирая подходящее определение, – …так и хочется сказать – сверхъестественное, нечто такое, чего вы не понимаете и не учитывали в своих планах, и… ваша затея проваливается, мало того, вы получаете результат, прямо противоположный тому, что ожидали…

– Довольно путаное разъяснение, но я понял, куда вы клоните. Со мной такое постоянно происходит, – иронично улыбнулся Романцев. – Особенно за годы работы в ГУБОП. Сколько раз уже так было: мы собираем информацию о преступных группах и их ближайших планах, тщательно ее анализируем, затем планируем свои операции – и что? Пшик. Пустышка. Зачастую нам не удается даже добраться до оперативной стадии. Либо на нас давят с огромной силой, либо происходит утечка, и преступники успевают спрятать концы. А если дело доходит до стадии операции, то приходится в первую очередь опасаться своих же коллег, как это было месяц назад в Нижнем.

– Я же говорил, Романцев, это – другое, – укоризненно произнес Стоун. – Я допускаю, что вам уже приходилось сталкиваться с теми вещами, о которых я пытаюсь вам растолковать, но вы не обратили на них внимания. Впрочем, в этом нет ничего удивительного. В вас накопилось много злости, а она, как известно, плохой помощник, когда требуется точный и взвешенный подход к тем или иным событиям. В вашем случае, я говорю о последней вашей поездке в Нижний, нет ничего необычного, ничего такого, что нельзя было бы рационально объяснить. Я в курсе всех ваших дел, включая последнее, самое нашумевшее. Я внимательно следил за вами все эти годы и не раз оказывал вам услуги, о которых вы даже не подозревали.

– Как, например, в случае с женой и детьми, – подал реплику Романцев.

– Да, и в этом случае, – согласился Стоун. – Если бы не ваш покорный слуга, вернее, если бы не Феликс Ураев, которому я поручил заботиться о безопасности вашей семьи, все могло закончиться большими неприятностями. Угрожали ведь не только вам, но и вашим близким. Но вам, похоже, было на это наплевать.

Черты лица Романцева на какое-то время исказились гримасой боли, но он сумел удержать себя в руках.

– Я не могу поставить возле жены и детей вооруженную охрану, – мрачно заметил Романцев. – Какое я имею на это право, если не в силах обеспечить безопасность других семей – а именно этим мне и положено заниматься по роду службы? А на то, чтобы воспользоваться услугами Ураева, у меня нет достаточных средств.

– Но вы все же поручили двум своим сотрудникам приглядывать за ними на время вашей последней поездки? То есть вы понимали, что их жизнь находится в опасности.

Увидев, что Романцев нахмурился, Стоун укоризненно покачал головой:

– Ваша жена мне сама позвонила.

– Как ей удалось вас разыскать? – Романцев стал мрачным, как туча. – Я же запретил ей обращаться к Ураеву, а тем более к вам.

– Ей пришлось нарушить ваш запрет, – хмыкнул Стоун. – И произошло это довольно давно, года полтора назад. Она держала это от вас в секрете, оберегая вашу гордость. Вы ведь когда-то были очень дружны с Ураевым?

– До тех пор, пока он не взялся охранять крестных отцов мафии.

– И здесь не все так просто, – заметил Стоун. – Бог с ним. Скоро вы сами во всем разберетесь. Итак, хотите вы этого или нет, но Феликс присматривал за вашей семьей. Последняя поездка была особенно опасна в этом отношении, вы ведь это знали?

Романцев предпочел отмолчаться.

– Ваш старший сын неделями не посещает школу, а младший не может выйти на прогулку в собственный двор. Да, у Феликса обширные связи в преступном мире, и он настоятельно рекомендовал своим подопечным оставить вашу семью в покое. Но влияние Ураева имеет свои границы, и оно не распространяется на множество мелких группировок и банд, на которые частенько обрушивались ваши удары.

– Подопечные Ураева мне не по зубам, – горько улыбнулся Романцев.

– Вот и я о том же говорю, – согласился Стоун. – Это не могло продолжаться вечно. Ваша жена нервничала и опасалась не только за вас, но и за жизнь детей. Феликс также нервничал, эта работа отнимала у него много времени и сил. Он не мог гарантировать стопроцентную безопасность вашей семьи, пока вы сами не подключитесь к решению этой проблемы. В конце концов это всем надоело. Ураев, предварительно переговорив со мной, посоветовал вашей жене сменить на время место жительства. Ну а я помог реализовать эту идею. Сейчас ваша семья в безопасности, за пределами нашей бедной страны, а ваши дети наконец имеют возможность жить полнокровной жизнью.

– Выходит, она меня не бросила? – полувопросительно произнес Романцев.

– Не знаю, – пожал плечами Стоун. – Мне ваша жена ничего об этом не доложила. Она была на грани нервного срыва. Да что там говорить, у нее была настоящая истерика. Нет, не знаю. Она вам не оставила записку?

– Все-таки она меня бросила.

У Романцева вспыхнуло лицо, когда он вспомнил записку жены, обнаруженную им в пустой квартире, куда он вернулся после бесславной поездки в Нижний.

– Да, она меня бросила…

Он поднял сухие воспаленные глаза и с удивлением посмотрел на Стоуна.

– Спасибо, Стоун. Оказывается, я вас плохо изучил. Вы иногда способны на благородные поступки.

На лице Стоуна промелькнула легкая улыбка.

– Не стоит благодарности. Теперь у меня есть ниточка, за которую я могу вас дергать.

– Какая уж там ниточка, – отмахнулся Романцев. – Это настоящий стальной трос. Даже в этом случае вы остались верны себе.

– Что остается делать, если вы так быстро забываете старых друзей, – безмятежно улыбнулся Стоун. – В последнее время вы наделали кучу ошибок. Всегда можно добиться большего, если только не пытаться расшибить лоб о первое попавшееся на пути препятствие. Но вы не знаете кружных путей, вы вообще умеете ходить только по прямой.

– Что делать, таким меня воспитали, – иронично заметил Романцев. – Иногда мне хотелось бросить к чертовой матери эти крысиные гонки, называющиеся у нас борьбой с преступностью, и заняться каким-нибудь другим делом. Например, податься в бизнес. Как вы думаете, Стоун, у меня получилось бы?

– Я в этом не сомневаюсь, – кивнул Стоун, – но при одном условии: что бизнесом вы будете заниматься не в нашей стране. Собственно, это и есть ваше призвание, жаль, что в наше время талантливым людям зачастую приходится заниматься не своим делом. Вы могли бы стать очень богатым человеком. Вас искушали?

– И неоднократно, – признался Романцев. – Предложения были самые заманчивые. Я ведь хорошо знаю Запад изнутри, слава богу, поездил. И связи кое-какие, несмотря на все ваши усилия, остались. Но последние полгода мне уже никто ничего не предлагает. Устали от моей тупости. Так что там у вас за сверхъестественные вещи?

Стоун тяжело вздохнул и мрачно посмотрел на Романцева.

– Я не стал бы употреблять этот термин, хотя временами он мне кажется наиболее подходящим. Давайте для начала проанализируем вашу поездку в Нижний, это поможет вам лучше понять разницу между вещами естественными и сверхъестественными. В Нижнем у вас было мало шансов на успех. Полгода вы охотились за боевиками из «эскадрона смерти» и наконец накрыли их в Москве. Это было весной, так?

– Не совсем, – уточнил Романцев. – Четверо ушли. То есть все главари.

– Правильно, – кивнул Стоун. – Так все и было. Ушли самые отпетые. В Москву им обратного хода не было, поэтому они вынырнули в Нижнем. У них остались кое-какие связи с мафией в Поволжье, и они решили пустить корни там. Очень скоро они принялись за прежнее, да так успешно, что подмяли под себя самарскую группу ликвидаторов. Одним словом, способные парни.

– Они терроризировали все Поволжье, – хмуро заметил Романцев.

– И вы подготовили операцию по захвату этой группы. На этот раз вы действовали очень осторожно. Вы привлекли к участию в операции минимальное количество людей и надеялись на успех. Вы даже не проинформировали о готовящейся операции начальника Управления. Нижегородский РУОП вы тем более не сочли нужным поставить в известность, опасаясь утечки информации. Вы не доверяли никому, но в этом вас трудно упрекнуть. Всего задействовано было десять человек, не считая вас и двоих ваших людей, которых вы внедрили в один из местных преступных кланов. Эти двое и должны были вывести вас на ликвидаторов. Они подготовили соответствующий заказ для группы, и вы собирались взять их с поличным. В роли живца выступали сразу трое ваших сотрудников. Вы надеялись, что удастся втянуть в это дело всю преступную группировку.

– До сих пор не могу понять, где я прокололся, – мрачно заметил Романцев.

– Все очень просто, – пожал плечами Стоун. – Вы не учли в своих планах самой малости. Эти двое местных уже давно были на примете у ваших нижегородских коллег. В свою очередь, верхушка РУОПа, включая начальника, тесно связана с местной организованной преступностью, ну а те периодически нуждались в услугах квалифицированных ликвидаторов. Они быстро разобрались, что к чему, и решили вам эту группу не отдавать. Сами понимаете: кому понравится, когда чужой охотник забредет на его территорию? Предсказать ход дальнейших событий не так уж трудно. Сотрудники РУОПа сделали все, чтобы посадить своих московских коллег в лужу. Машину, в которой находились двое местных, работающих на вас, встретила засада из омоновцев. Они устроили пальбу прямо в центре города, изрешетив машину пулями и ухлопав при этом ваших людей. Заодно эффектно продемонстрировали обывателям, что с преступностью у нас разговор короткий. Ваши люди были сосредоточены в условленном месте, оберегая сотрудников, изображающих из себя живца. За двумя квартирами, где сидели «торпеды», наблюдало всего по одному человеку. Тем временем кто-то, а мы с вами знаем кто это был, шепнул пару слов ликвидаторам, и те испарились. Вы узнали об этом от своих наблюдателей и приказали им даже и не пытаться их остановить. И правильно сделали. После драки кулаками не машут. Ну а потом вы и вовсе занялись глупостями. Зачем вы ворвались в Управление и захватили начальника? Извините, арестом я это не могу назвать. Какой в этом был смысл?

– Я был вне себя от ярости, – признался Романцев. – Даже если не считать этой акции, у меня на полковника Стасова давно имеется зуб, но его опекает начальник Управления. Да что там зуб, у меня на Стасова тонна компромата, вот я и решил его повязать.

– Глупо, – пожал плечами Стоун. – Хорошо хоть нижегородцы оказались умнее, чем вы, и не стали устраивать с вами перестрелку из-за своего начальника.

– Он сам их попросил об этом, – хмыкнул Романцев.

– В Москве вы вообще учудили нечто из ряда вон выходящее, – продолжил Стоун. – Во всяком случае, мне не приходилось слышать о подобных вещах. Зачем вы избили этого человека? Да еще сделали это в кабинете министра.

– Они хотели отпустить его, – раздраженно ответил Романцев.

– Поэтому вы взяли на себя роль верховного судьи, – стараясь скрыть улыбку, заметил Стоун. – После этого меня нисколько не удивляет решение министра отстранить вас от должности.

– Что вы ко мне пристали, Стоун? – вспылил Романцев. – Я же сказал, эти негодяи терроризировали все Поволжье. Я бы их взял, если бы не эта сволочь Стасов.

– Они лишь выполняли работу, за которую им хорошо платили. Но эти люди не работали на Авторитета, во всяком случае, мы не можем утверждать этого наверняка. Вам приходилось слышать об Авторитете?

«Вот оно», – екнуло сердце у Романцева. Он давно уже догадался, к чему клонит Стоун. Наконец это имя прозвучало, и его худшие опасения подтвердились.

– Еще сравнительно недавно я считал Авторитета легендой, – признался Романцев. – В преступной среде есть большие мастера придумывать подобные байки.

– Когда вы услышали о нем в первый раз?

– Год назад, – вспомнил Романцев. – Признаюсь, я не поверил. Я посчитал это… фантастическими домыслами. В рассказах об Авторитете содержится слишком много такого, во что здравому рассудку невозможно поверить.

– Но постепенно ваше отношение к этим рассказам стало меняться? – спросил Стоун.

– Да. – Романцев не смог скрыть удивления. – Откуда вы это знаете? Впрочем, можете не отвечать. Вы были правы, утверждая, что мафия буквально озверела в последнее время, и вместе с тем крестные отцы напуганы до смерти. Должна же существовать некая причина, объясняющая такое их поведение. Кто-то их здорово напугал. А ведь эти люди не из робкого десятка. Я вообще слабо себе представляю, чем можно напугать нашу мафию. Неужели все это правда и Авторитет – не легенда, а реально существующий человек?

– Мы пришли к однозначному выводу, что это правда, – обреченно вздохнул Стоун. – Эти знания нам дорого стоили. Цена явно не соответствует тому количеству информации, которой мы располагаем на сегодняшний день. Мы даже не можем точно сказать, идет ли речь об одном человеке или группе лиц. Но этих знаний оказалось достаточно, чтобы прийти к неприятному для нас выводу: с подобным противником нам еще не приходилось сталкиваться.

– Вы говорили, что занимаетесь этой проблемой третий год.

– Да, примерно с середины девяносто пятого. Вы должны помнить, что ситуация в стране начиная с девяносто четвертого стала постепенно улучшаться. Проблемы существовали, но мы начали выходить из тупика.

– На чем вы это основываете? – спросил Романцев, не скрывая своего недоверия.

– На голых фактах, дорогой Романцев. Закончился передел собственности, естественный отбор шел полным ходом. В стране появились люди, кровно заинтересованные в том, чтобы их деньги не лежали на счетах, а работали, принося доходы. Не нужно думать, что все деловые люди, или «новые русские», как вы их называете, – сплошь отпетые подлецы и мошенники. Пришло время, когда большинство этих людей осознали простую истину: дальше так продолжаться не может, нужно возрождать страну и цивилизованное общество, а самим становиться законопослушными гражданами. Я говорил уже, что вакханалия насилия всем осточертела, в том числе и самим преступникам. У людей, особенно у людей богатых, появилась ностальгия по стабильности и порядку. И они готовы были работать в этом направлении, а вы знаете, энергии нашим деловым людям не занимать. Постепенно положение стало улучшаться, даже капиталы стали возвращаться обратно в страну. Я упоминал в разговоре, что мы имеем доверительные отношения с Западом. Не будем наивными, Запад никогда не был заинтересован в том, чтобы Россия была сильной страной.

– Зачем им нужен сильный, к тому же непредсказуемый в своих действиях конкурент? – добавил Романцев.

– Правильно, – подтвердил Стоун. – Не нужен. Они никогда этого и не скрывали. Но не будем отказывать тому же Западу в прагматизме и умении просчитывать варианты. Они там не дураки, это вам хорошо известно. Скажите, зачем Западу соседство с гигантской страной, обладающей мощным арсеналом оружия массового уничтожения, у руля которой вот-вот встанет отечественная коза ностра? На своем собственном опыте они уже успели убедиться, что русская мафия – «самая лучшая мафия в мире». Наша организованная преступность вышла на международную арену и принялась подминать под себя другие, ранее прославленные преступные организации. Сколько лет итальянцы пытались внедрить между различными конкурирующими кланами соглашение по типу «Римского купола»?

– Почти сотня лет наберется, – сказал Романцев. – Наши соотечественники уже прошли этот этап. И очень быстро.

– Да, «успехи» нашей мафии впечатляют. И не только нас, но и Запад. Так что Запад все же заинтересован в том, чтобы мы побыстрее превращались в цивилизованную страну. Ради этого они готовы с нами сотрудничать. Итак, перспективы у нас были неплохие. А если кто-либо из деловых людей хотел продолжать вести бизнес по-старому, у нас было чем на таких повлиять. Капиталы стали возвращаться в страну, возросли инвестиции западных партнеров…

– Ну? И что случилось? – не вытерпел Романцев, заметив что Стоун опять ушел в себя.

– Случилось? Да, именно так – случилось. Именно тогда зáмок был разрушен в первый раз.

Стоун сцепил пальцы на уровне живота и некоторое время пытливо смотрел на Романцева, словно пытался понять, правильно ли тот воспринимает смысл сказанного. Но Романцев все прекрасно понимал. Его вновь стали терзать дурные предчувствия.

– И тогда вы впервые услышали об Авторитете? – спросил Романцев.

– Да, это случилось осенью девяносто пятого. Дела к тому времени складывались достаточно успешно. Федеральная программа по борьбе с организованной преступностью и коррупцией в госаппарате, вкупе с некоторыми удачными действиями правительства в сфере налогообложения и кредитно-финансовой политики, стала приносить свои плоды. А потом мы столкнулись с неприятностями. Это как в шахматах. У вас стоит явно выигрышная позиция, и вдруг вы обнаруживаете, что чья-то невидимая рука смешала фигуры, и остается задуматься, как свести партию хотя бы в ничью.

– Ну и? – нетерпеливо переспросил Романцев. – А при чем здесь Авторитет?

– На первый взгляд все выглядело вполне естественно, – неопределенно пожал плечами Стоун. – Истоки этого нового кризиса лежали на поверхности. Серия исчезновений довольно влиятельных в нашей стране лиц, ряд резких заявлений со стороны правительства и администрации, и все это – на фоне истерической шумихи, поднятой средствами массовой информации. В итоге мы скатились ниже предыдущей отметки. Да, я повторяю, на первый взгляд все выглядело вполне естественно. Кроме одного… – Стоун сделал эффектную паузу: – Этого кризиса не должно было быть. Ему неоткуда было взяться. Я уверен в этом на все сто процентов. И первые лица государства разделяют мою уверенность.

– Но кризис все же разразился, – кивнул Романцев. – Впрочем, это для меня не новость.

– Это ни для кого не является новостью, – уточнил Стоун, – в том числе и для правительства. Наша реакция несколько запоздала, и мы объявили крестовый поход против мафии уже только с наступлением нового, девяносто шестого года. Как вы помните, он закончился полным провалом. Но еще задолго до этого, осенью девяносто пятого, в преступном мире прозвучало слово «Авторитет», и мне сразу же стало об этом известно.

– Я хотел бы узнать подробности, – попросил Романцев.

– В то время существовала группа промышленников, в основном это директора крупных сырьевых предприятий, которая при поддержке влиятельных госчиновников и правления двух московских коммерческих банков занималась крупными спекуляциями в сфере поставок сырья и энергоресурсов на Запад. Здесь были задействованы предприниматели из Тюмени, Волгограда, Уфы и Братска. Все узлы завязаны на Москву. Эта группа – кстати, далеко не самая мощная в стране – имела тесные связи с местной и зарубежной организованной преступностью. Одним словом, это был крепкий мафиозный клан с достаточно продуманной жесткой организационной структурой. В результате сделок, проворачиваемых этой группой, часть экспортной выручки оседала на секретных счетах западных банков. Только в трех городах – Цюрихе, Гамбурге и Франкфурте-на-Майне – они имели на банковских счетах около полумиллиарда долларов, еще двести миллионов они вложили в недвижимость и произведения искусства. Примерно столько же осталось внутри России, но структура вложения этих финансов была такова, что государство и общество ничего с этого не имели.

– Вы уговорили их вернуть деньги? – недоверчиво спросил Романцев.

– Не совсем так, – уточнил Стоун. – Мы заключили с лидерами этой группы соглашение, по которому они обязались в течение двух лет вернуть денежные средства в Россию, а мы со своей стороны предоставили гарантии безопасности для них самих и их денег.

– А если бы эти люди не согласились на ваши условия?

– У них начались бы неприятности, – жестко проронил Стоун. – Причем не только с нашей стороны, но и со стороны западных партнеров. В конце концов, что они в этом случае теряют? Ничего. Деньги остаются при них, но работают на Россию, а взамен правительство закрывает глаза на источник появления этих денег.

– Достаточно цинично, – хмыкнул Романцев.

– Простых путей не бывает, – парировал Стоун.

– Вы об этом уже говорили. Ну и что из всего этого вышло?

– Поначалу все шло гладко. По предварительному соглашению с правительством эти люди стали вкладывать деньги в экономику страны. Не скажу, чтобы они были в восторге от нашей затеи, но у них не было иного выхода. Это, кстати, не единичное явление, и к осени девяносто пятого в страну возвратились миллиарды долларов…

– Похищенных у ее народа, – подал голос Романцев.

– Похищенных, уворованных – какая разница? – поморщился Стоун. – Для нас было важно другое – вернуть эти средства и заставить деловых людей найти им лучшее применение внутри страны.

– И здесь кто-то вмешался в ваш расклад, – перебил его Романцев.

– И спутал нам все карты, – кивнул Стоун.

– Но у вас, как я понял, имелись все возможности, чтобы нажать на этих людей и заставить их выполнить свои обязательства.

– Мы использовали все, – Стоун поморщился, словно от сильной зубной боли. – Весь арсенал. Естественно, мы задали им кое-какие вопросы. Но вразумительных ответов не добились. Эти парни словно белены объелись. Я сам разговаривал с несколькими. Внешне это вполне нормальные люди, размышляют здраво и логично, но стоит им начать действовать…

– Одним словом, кто-то манипулирует этими людьми. Так?

– Да, именно так, – подтвердил Стоун. – Но доказать это не представляется возможным. Мы привлекли к решению этой проблемы видных психиатров, но они лишь разводят руками. Да и сами эти люди не вполне отдают себе отчет в том, что они делают.

Стоун надолго замолчал. Романцев посмотрел на часы. Разговор затянулся. На Стоуна это не похоже. У него каждое слово на вес золота, а каждый час расписан на месяц вперед. Особенно Романцева обеспокоила та часть беседы, которая касалась Авторитета. Он еще никогда не видел Стоуна столь беспомощным в изложении сути проблемы. Последний час Стоун кружил вокруг да около этой темы, словно опасался, что Романцев сочтет его за параноика, если он перейдет к изложению конкретных фактов. Стоун явно растерян. Даже не столько растерян, сколько напуган. Романцев представил себе, чем же можно так напугать этого человека, но ему ничего стóящего не пришло на ум. Пока Стоун молчал, Романцев понял одну простую истину: лучше бы ему так и оставаться мертвым. Потому что он, Романцев, – это последняя ставка Стоуна и тех, кто за ним стоит. Чтобы понять это, не нужно иметь семь пядей во лбу. Механизм уже запущен. Романцев не знал, что на этот раз задумал Стоун, зато он хорошо знал самого Стоуна. У него появилось предчувствие, что ему придется отработать каждую минуту этого странного бесконечного разговора. И работа эта будет похлеще той, которую выполняют грешники в аду.

– Им угрожали, – наконец подал голос Стоун. – Два человека исчезли, через неделю трупы были подброшены на квартиру одному их приятелю. У самого этого приятеля похитили младшего сына.

– Обычная уголовщина, – заметил Романцев.

– Вот-вот, – казалось, обрадовался Стоун, – и мы поначалу так думали. Но вот что интересно. Мы рыли землю от усердия, но так и не смогли обнаружить тех, кто это сделал.

– Ничего удивительного, – пожал плечами Романцев. – Я бы удивился, если было бы наоборот.

– Нет, вы меня не поняли. На этот раз мы очень старались, – Стоун сделал ударение на предпоследнем слове. – Признаюсь в одном небольшом грехе. Мы применяли некоторые… – Стоун задумался, выбирая подходящее определение, – весьма специфические методы дознания.

– Пытки? Называйте вещи своими именами, Стоун.

– В этом не было нужды, – сухо произнес Стоун. – Зачем пытки, если существуют психотропные средства.

– Выяснили что-нибудь?

– Мы прощупали три десятка человек. И только у двоих оказалась нужная нам информация. Это они первые произнесли: «АВТОРИТЕТ». Мы выцарапали эту информацию из самых дальних уголков их подсознания. Собственно, больше информации никакой не было, остальное – бессвязный бред, не поддающийся расшифровке. На всякий случай мы прогнали все это через самые мощные компьютеры, но успеха не добились. Тогда мы решили поставить еще один эксперимент. Мы подвергли мозг оставшихся двадцати восьми человек воздействию этой информации. Реакция превзошла все ожидания. Они вели себя так, как будто их посадили на раскаленный кол. Но не все. Семеро никак не отреагировали на эту информацию.

– С тех пор вы, очевидно, продвинулись в своих поисках?

– Весьма слабо. Не забывайте, мы вынуждены соблюдать строжайшую секретность. А ученые… ученые лишь разводят руками. Даже самые современные… гм… методы не позволяют получить ответы на интересующие нас вопросы: кто подчинил себе волю этих людей? Каким образом неизвестному лицу или лицам удается достичь такого эффекта? Какова природа этого воздействия – наркотики, гипноз, шантаж, что-то другое? Каковы конечные цели? И так далее…

– Да, любопытно было бы узнать, какую цель ставит перед собой этот самый таинственный Авторитет.

– Когда я задумываюсь над этим, мне становится не по себе, – признался Стоун. – Но все это пока напоминает гадание на кофейной гуще. Нам не удалось обнаружить ни одного человека, способного снабдить нас нужной информацией, и вместе с тем тысячи людей действуют так, как будто ими руководят из единого центра. И действуют чертовски эффективно.

– Наверху знают об этом?

– Далеко не в полном объеме, – горько улыбнулся Стоун. – Поймите, если я приду к ним с этой историей, меня тут же отправят в психушку. Наверху ни черта не понимают, что происходит. Эти умники наперебой выдвигают свои объяснения и строят прожектерские планы. Поэтому я вынужден дозировать информацию, избегая любых упоминаний об Авторитете. Сами понимаете, если наверху возникнет паника, это еще сильнее ухудшит ситуацию. То же самое касается и наших западных партнеров, им я пока не сообщал об этой проблеме. В конечном счете, – Стоун замялся, – я несколько вышел за пределы своих полномочий. А что мне оставалось делать? Поймите, Романцев, Авторитет существует, это не легенда, а жестокая реальность.

– Откуда такая уверенность? – спросил Романцев.

Стоун извлек носовой платок и вытер градом кативший по лицу пот.

– Мы потеряли две группы аналитиков, вплотную занимавшихся этой проблемой. Одну в мае, вторую – в августе.

– Я об этом ничего не слышал, – нахмурился Романцев.

– Об этом никто ничего не слышал, – уточнил Стоун. – Это были уникальные в своем роде операции.

– Тем не менее кто-то добрался до ваших людей? – покачал головой Романцев. – Что-то здесь не сходится. Как это могло случиться?

– Скоро вы все узнаете, – сказал Стоун. – Скоро вы узнаете о многих вещах, о которых человеческому рассудку лучше бы ничего не знать. Знакомство с накопленной по этому делу информацией – это резкий и очень мощный удар по психике и, я бы даже сказал, по основным устоям сложившейся у каждого человека единой картины мира. Эта информация представляет опасность для психики даже таких подготовленных людей, как мы с вами, что уж говорить о дилетантах. Но у меня нет другого выхода. Вы и Ураев – единственное, что у меня осталось. Я вас берег на самый крайний случай.

Стоун поднялся из-за стола и посмотрел на часы.

– Все, время разговоров закончилось. Через сутки мы начинаем.

– Начинаем? – переспросил Романцев. – Начинаем что?

– Начинаем операцию. Самую дорогостоящую и самую опасную операцию в истории спецслужб.

– И самую странную, – добавил Романцев, поднимаясь со стула.

– Да, чертовски странную, – добавил Стоун.

Часть стены ушла вниз, открыв дверной проем. Стоун кивком пригласил Романцева следовать за ним.

– У нас один шанс из ста, а возможно, и меньше. Ваша задача, Романцев, – использовать этот шанс, и сделать это прежде, чем до вас доберутся.

– Не пугайте меня, Стоун, – буркнул Романцев, направляясь к выходу. – Я и так уже мертв.

7

– Здесь вы будете работать.

Романцев посмотрел по сторонам и неодобрительно покачал головой. Помещение, в котором они оказались, было почти точной копией комнаты, только что покинутой ими. Стены, покрытые светло-серым пористым материалом, сливались с молочной белизной пола и потолка. Помещение напоминало операционную палату в госпитале, из которой предварительно вынесли все оборудование, а хирургический стол заменили обычным, письменным. На его черной матовой поверхности размещались четыре стопки разноцветных папок. Рядом стояло кресло, обтянутое белоснежной кожей. В противоположном углу комнаты находился еще один стол, чуть меньших размеров, и два стула из светлого пластика. Романцев еще раз обвел глазами комнату, но к увиденному при первом осмотре добавить было нечего.

– Я скоро начну страдать клаустрофобией, – пожаловался он сам себе. – Послушайте, Стоун, у вас что, нет средств прилично обставить пару комнат? Мне здесь не нравится. Это помещение смахивает на морг.

– Я готов снять на год номера «люкс» в лучших отелях мира, если это хоть как-то поможет делу.

Стоун показал рукой на стул, а сам уселся на другой.

– Внимательно смотрите за моей рукой, – попросил он и коснулся пальцами стены чуть повыше торца стола. Только сейчас Романцев заметил две небольшие матовые пластины, сливавшиеся из-за своего цвета с поверхностью стены.

– Я научу вас добывать пропитание, – заявил Стоун, и вслед за его словами в стене появилась ниша.

– С такой техникой мы поборем всех негодяев, – засмеялся Романцев и извлек из ниши поднос. На подносе стояли кофейник, приборы для кофе и молочница со сливками. Но больше всего его обрадовало наличие пачки «Кэмела», зажигалки и пепельницы. Он выставил все это на стол и вопросительно посмотрел на Стоуна.

– Угощайтесь, – сделал широкий жест Стоун, но, увидев, что Романцев первым делом потянулся к сигаретам, поморщился и принялся сам разливать кофе.

– Вы так и не побороли своей дурной привычки. Курите, курите… – махнул он рукой, перехватив взгляд Романцева.

– Моему здоровью уже ничто не повредит, – философски заметил Романцев и сделал первую затяжку, от которой у него слегка закружилась голова. Справившись с приступом тошноты, он спросил:

– И что дальше?

– Дальше? Когда мы допьем кофе, вы поставите посуду на поднос и нажмете сенсор. Все это отправится в утилизатор. Если вам понадобится обед, можете опять вызвать лифт. Вам что-нибудь пришлют. Затем отправите использованную посуду в утилизатор. И так далее. Над другим столом находится точно такая же пара сенсоров, они понадобятся вам, когда надумаете принять душ или отправить естественные нужды. Кровать вам не понадобится, на сон времени нет.

– Ясно, – кивнул Романцев. – У вас слишком большие расходы на посуду, поэтому вы экономите на мебели. Итак, – спросил он уже серьезным тоном. – Я в очередной раз вынужден задать вопрос: зачем я вам понадобился, Стоун?

– Вы разве еще не поняли? – изобразил огорчение Стоун.

– Догадываюсь, – скупо улыбнулся Романцев. – Вы хотите, чтобы я в очередной раз таскал для вас каштаны из огня. Как-то давно, лет эдак пять тому назад, я поклялся себе, что никогда не буду на вас работать. Вы для меня – синоним дьявола.

– Вы ничего не поняли, Романцев, – укоризненно произнес Стоун. – Как раз наоборот. Это я на вас буду работать. И не только я, но и сотни, тысячи людей. Вы в этой операции – номер один. Ураев – вслед за вами. Я буду ассистировать вам. При желании вы можете помыкать мной, как зрелый мастер своим юным учеником.

– Что-то вы сладко поете, – недоверчиво протянул Романцев.

– Идите сюда, – поманил его пальцем Стоун.

Романцев встал и подошел к столу, уставленному стопками папок. Стоун любовно погладил одну из папок, словно хотел стряхнуть несуществующие пылинки. Затем он повернулся к Романцеву.

– Вот, Маэстро: они ваши. Я проделал всю предварительную работу. Я готов в любой момент доставить вам все недостающее. Краски и холст ждут вас. Вам остается лишь взять в руки кисть…

– И нарисовать портрет Авторитета, – продолжил за него Романцев.

– Да, – вздохнул Стоун, – именно так. Но это должен быть правдивый портрет.

Он взял Романцева за локоть и усадил его в кресло.

– Смотрите, Романцев, здесь четыре стопки папок. В этой стопке, – Стоун положил на нее сверху руку, – результаты работы первой группы, уничтоженной Авторитетом в мае этого года. Во второй – материалы, добытые другой группой, августовской. Информация, собранная этой группой, не только дополняет предыдущую, но по многим деталям расходится или даже противоречит результатам работы майской группы.

Стоун помолчал мгновение, вглядываясь в изумленное лицо Романцева, и с нажимом произнес:

– Вот так, мой друг. Здесь загадка на загадке, сплошные ребусы. В папках вы найдете лишь самое главное, более полная информация заложена в ваш компьютер.

Романцев вновь не смог скрыть изумления, и Стоун поспешил перейти к третьей стопке.

– Здесь основные детали предстоящей операции. Этой стороной дела займусь я сам. Я уже упоминал, что это будет грандиозная операция. Она начнется… – Стоун бросил взгляд на наручные часы, – через двадцать три часа тридцать пять минут. Опаздываем, Романцев, опаздываем.

– Да, я крепкий орешек, – перебил его Романцев. – Что в четвертой?

– Инструкции, – коротко ответил Стоун. – Процедура связи, порядок работы с данными и так далее. Все это очень важно.

– Ясно, – кивнул Романцев. – Я должен взять все эти бумаги под мышку, найти большой комп, о котором вы упоминали, и скормить их ему. А тот, в свою очередь, нарисует вам Авторитета.

– Нет, не так. Из этой комнаты ничего выносить нельзя. Все документы и разработки существуют в двух экземплярах – один здесь, второй в памяти компьютера. Поэтому усаживайтесь за стол и начинайте их изучать. За шесть часов до начала операции вы должны со всем этим покончить. Итого у вас в запасе пятнадцать с половиной часов.

– Я должен все это прочесть? – изумился Романцев. – За каких-то пятнадцать часов?

– Наконец-то, – обрадовался Стоун. – Наконец-то вы поняли, что от вас требуется. Приступайте, я и так уже потратил на вас прорву времени.

– Давайте потратим еще несколько минут, – сказал Романцев. – Как вы себе это представляете?

Он показал на горы папок, громоздившихся на столе.

– Не прибедняйтесь, Романцев, – нахмурился Стоун. – Я прекрасно знаю, на что вы способны. Вы, пожалуй, единственный, кому это по зубам. Я говорю о решении проблемы Авторитета. А с этой кучкой бумаг вы расправитесь без особых усилий. У вас абсолютная память. Я слышал, что однажды на спор вы запомнили с первого раза пять страниц Корана на арабском языке и тут же их воспроизвели на бумаге, со всеми завитушками и закорючками.

– Да, я мог бы выступать с показательными номерами, – согласился Романцев. – Не понимаю, почему я не выбрал эту стезю?

– Любые вычисления вы делаете мгновенно, как ЭВМ последнего поколения. Мне также известно, что лет десять назад вы изобрели собственную методику скорочтения. Во сколько раз быстрее обычного человека вы читаете? В десять?

– Восемь, – уточнил Романцев. – Но я давно не практиковался.

– Я предоставлю вам такую возможность, – скупо улыбнулся Стоун. – И самое, пожалуй, главное – вы прекрасно работаете с компьютерами. А если будут сложности, рядом с вами будет Ураев. Ваш друг и непревзойденный мастер по этой части. Вам не нужно запоминать эти бумаги. Я уже говорил, есть дубликаты. Вам нужно лишь составить определенное мнение о вашей работе.

– Это мнение у меня уже сложилось, – проворчал Романцев.

– Но и это еще не все, – продолжил Стоун. – Я не сказал о главном.

– О чем? – переспросил Романцев.

– О главном, – повторил Стоун. – О вашей интуиции, которой вы так славились некогда, в годы работы в ПГУ.

– Какая, к черту, интуиция, – раздраженно махнул рукой Романцев, – если я прошляпил Авторитета.

– Не нужно себя винить. Чтобы восстановить картину, выполненную из мозаики, нужно иметь хотя бы двадцать процентов составляющих ее элементов. В нашем случае даже этого недостаточно. У вас не было никаких шансов самому выйти на Авторитета.

– А если я не соглашусь? – поинтересовался Романцев.

Стоун промолчал, но Романцев нашел ответ в его запавших выцветших глазах. Ответ был краток и прост – обещание смерти.

«Ты ведешь себя как кисейная барышня, – раздраженно подумал Романцев. – Прекрати разыгрывать из себя идиота. У тебя ведь семья. Нет, у тебя когда-то была семья. Теперь твои близкие в руках Стоуна, и он волен сделать с тобой все, что придет ему на ум. За это ты готов разорвать Стоуна на части. Но в одном он прав. Ты обязан сделать эту работу. Почему другие должны заботиться о твоей семье? А помимо них, существуют еще миллионы людей, пребывающих пока в счастливом неведении. Кто должен позаботиться о них?»

– Можете не отвечать, – сказал он Стоуну. – Я знаю, как вы поступите. Вы оставите меня в этой комнате, и моя жизнь будет полностью зависеть от этого хитрого устройства.

Он показал в сторону стола, за которым они недавно пили кофе.

– Нет, вы поступите еще проще, – высказал догадку Романцев. – К чему все эти лишние траты? Проще будет превратить меня в настоящего покойника.

– У меня нет другого выхода, – подтвердил Стоун. – Нет его и у вас. Операция состоится в любом случае, согласитесь вы или нет. Механизм запущен, и остановить его никто не в силах. На этот раз на карту поставлено все. Либо мы найдем и обезвредим Авторитета, либо он разрушит остатки той силы, которая пока противостоит его дьявольским замыслам.

Стоун ткнул указательным пальцем в грудь Романцева:

– Вы не имеете права отказаться. Но дело даже не в этом. У меня есть в запасе две кандидатуры на случай вашего отказа. Но тогда Ураев становится первым номером, и наши шансы на успех от этой перестановки уменьшатся. Только вы с Ураевым можете разрешить эту головоломку. Вы составите тандем, равного которому, возможно, не найдется во всем мире. Само по себе ваше согласие меня не устраивает. Я не хочу, чтобы вы отбывали номер лишь потому, что у меня в заложниках находятся ваши близкие. Вы должны работать с полной отдачей, на пределе сил. Даже когда все силы иссякнут, вы обязаны отыскать в себе новые резервы. Найдите Авторитета, вцепитесь в него мертвой хваткой, заставьте раскрыться…

– И что тогда?

– Я раздавлю его, – хрипло произнес Стоун, с трудом сдерживая ярость.

Стоун ушел, оставив Романцева наедине с грудой папок и мрачных мыслей. Романцев первым делом принял душ, побрился и переоделся в чистый комплект одежды. Затем он загрузил использованную посуду в лифт и нажал кнопку утилизатора. Выдержав небольшую паузу, нажал кнопку вызова. В стене разверзлась ниша, и Романцев придирчиво осмотрел содержимое подноса. Стоун не обманул: ему прислали обед. Жареный цыпленок выглядел весьма соблазнительно, но Романцев отправил обед в преисподнюю. Он повторил процедуру вызова и на этот раз получил то, что хотел: кофе и еще одну пачку сигарет. Он налил себе чашку горячего кофе, закурил и с отвращением посмотрел на гору бумаг. Это его Голгофа. Он еще не взвалил на себя крест, а хребет уже трещит от непомерной тяжести.

Первую папку он прочитал очень быстро и, не справившись с приступом ярости, зашвырнул ее в дальний угол. Вскоре туда же отправились еще несколько.

Он встал и некоторое время бесцельно бродил по комнате, шепча про себя ругательства. Вскоре он успокоился и собрал разбросанные по комнате бумаги. Ему стало стыдно. Он задумался над тем, сколько людей отдали свои жизни, чтобы Романцев мог все это прочесть.

– А что ты хотел? – сказал он самому себе. – Ты надеялся, что Стоун окончательно выжил из ума или решил до смерти напугать тебя? Ты ведь не поверил ни единому слову Стоуна, когда он рассказывал об Авторитете. Ты решил, что сразу же найдешь слабину в его доводах или ошибки в расчетах. Ну что, умник? Ты нашел следы мистификации? Нет, тебе не удастся ткнуть Стоуна в его ошибки. Потому что Авторитет – существует. И теперь именно тебе придется иметь с ним дело. Пришел твой час, Романцев. Так что прекрати истерику, садись и работай.

Стоун вернулся, как и обещал, ровно в восемнадцать ноль-ноль. В руке он держал небольшой плоский чемоданчик цвета мокрого асфальта. Романцев сидел за столом, уставленным использованной посудой. Его ноги покоились на крышке стола, рядом с тремя пепельницами, доверху наполненными окурками. Стоун посмотрел на письменный стол. На нем возвышались четыре аккуратные стопки папок, словно к ним за это время никто не прикасался. Затем он перевел взгляд на Романцева, который с мрачным видом рассматривал носки своих туфель.

– Вы закончили? – сухо спросил Стоун.

Романцев медленно затушил сигарету, стащил ноги со стола, поднялся и подошел вплотную к Стоуну. Стоун лишь немногим уступал Романцеву в росте, поэтому они без труда могли заглянуть друг другу в глаза.

– Знаете, в чем проблема таких людей, как вы, Стоун?

Стоун удивленно вскинул брови.

– В чем?

– Вы опасны. Да, вы опасны для общества в не меньшей степени, чем этот самый Авторитет, за которым вы охотитесь. Я считаю, что вы даже опаснее, чем он.

Романцев произносил слова медленно и веско, словно клал из кирпичей стену, которая отныне должна отгородить его от этого человека. Лицо Стоуна приобрело землистый оттенок. На дне его холодных голубых глаз плескалась свинцовая муть.

– Такие, как вы, – большая редкость. Если бы вас было много, миру давно бы наступил конец. Вы появляетесь, когда у людей возникают большие сложности. Вам кажется, что вы знаете мир, как собственные пять пальцев, и можете сделать с ним все, что сочтете нужным. Вы сильны, умны и расчетливы. Только вы знаете, как нужно поступать в трудную минуту. Вы говорите правильные слова, и люди вам верят. Вам невозможно не верить, ведь вы так похожи на самого Господа Бога. Как и Создатель, вы действуете быстро и эффектно. Вы возводите сначала конструкцию в собственном уме, а затем стремитесь воплотить ее в жизнь. Вам кажется, что это так просто – быть Богом. Достаточно лишь поплевать на ладони и за шесть дней сотворить новый мир.

Романцев придвинулся еще ближе к Стоуну и говорил ему теперь прямо в лицо:

– Но вы не Бог, Стоун. Даже Создатель допускает ошибки, куда уж вам до Него. Вы поднимаете общество на дыбы, пытаясь разом повернуть его на верный путь. Это очень опасно, ведь возникает хаос, пусть кратковременный, но хаос… Старого уже нет, а новое еще не родилось. Нет ничего привычного, знакомого, есть только люди, которые не понимают, как им жить в это смутное время. И весь ваш замысел летит к черту. А знаете, почему? Я скажу вам, Стоун. Потому что, кроме вас, есть еще такие существа, как Авторитет. Они терпеливо ждут своего часа, но без вас они не опасны. Ибо ждут они только одного – когда придете вы и посеете Хаос. В этот момент они и наносят свой разящий удар. Нет, – покачал головой Романцев, – они не так сильны и умны, как вы. Но они знают природу людей лучше вас. Они – знатоки человеческих душ, особенно их темной стороны. Им нужен хаос, и какая разница, сколько он будет длиться – дни, месяцы или годы. Они всегда успевают воспользоваться шансом, который вы им предоставляете. Они всегда успевают взять власть в свои железные руки. И создают новый мир, отличный от того, который пытались создать вы.

Благодаря вам появляются все эти Наполеоны, Гитлеры и Сталины, а миллионы обманутых людей распевают знакомую песню: «WIR MARSCHIREN WEITER WENN ALLES IST SCHERBEN FELLT…».[6] И с каждым разом цена избавления от вызванных вашими усилиями чудовищ становится для человечества все более дорогой. А теперь, возможно, наступило время, когда оно так и не сможет избавиться от вызванного вами к жизни монстра.

Стоун был раздавлен. И все же это был очень сильный человек. Он нашел в себе силы ответить Романцеву.

– Вы выдвинули против меня чудовищные обвинения, – глухим безжизненным голосом проговорил Стоун. – Я не буду с вами спорить. Возможно, вы правы. Если это поможет делу, я готов всю вину за случившееся взвалить на свои плечи. Я готов также исправить допущенные ошибки, если такая возможность еще существует. Но вы забыли сказать о себе.

Настал черед Романцева удивленно вскинуть брови.

– Вы считаете себя поборником правды, – продолжил Стоун, – отважным рыцарем, сражающимся на стороне Сил Добра. Раз за разом вы посылаете вызов многочисленным негодяям, но те не торопятся вступить с вами в открытую схватку. Вы уже давно заметили, что на этом ристалище сражение ведется не по правилам. Ваш вызов попросту игнорируют, а ваши рыцарские доспехи и гордый, полный презрения к окружающим взор заставляет всех этих негодяев содрогаться от хохота. Вы остались одни на этом забытом ристалище, где уже давно не проводятся поединки. Ваши латы успели заржаветь, пока вы ожидали, что кто-нибудь поднимет брошенную вами перчатку. Поймите же, наконец, люди давно забыли, что такое честный поединок. Вы нелепы и смешны. Вы даже нелепее Дон Кихота, тот хоть сражался с ветряными мельницами, а вы торчите, словно истукан посреди заросшего ристалища, и извергаете с высоты своего гордого одиночества пустые слова. Да, пустые слова. Потому что правда, которую вы изрекаете, никому не нужна. За ней ничего нет. А если есть, то за этой правдой скрывается либо Стоун, либо Авторитет.

– Крепко вы мне врезали, – признался Романцев. На смену раздражению, вызванному словами Стоуна, пришло понимание, что во многом он прав. – Продолжайте, Стоун.

– Но вот приходит время, и вы понимаете, что миру наплевать на вас, вашу правду и ваши рыцарские доспехи. Вас перестают замечать или показывают на вас пальцами, как на юродивого. Но они ошибаются. Вы не юродивый. Вы даже хуже юродивого.

– Почему? – спросил Романцев.

– Потому что вы – VESRERUM MUNDI EXPECTANS…

– Ожидающий заката мира, – эхом отозвался Романцев.

– Правильно, – кивнул Стоун. – Но даже этого самого заката вы не в силах дождаться. Вы так устали от собственных пророчеств и так возненавидели отвергнувший вас мир, что готовы пустить себе пулю в лоб, не ожидая предсказываемого вами конца света.

– Что же мне делать? – мрачно спросил Романцев.

– Бороться, – ответил Стоун. – И исправлять собственные ошибки. Кто, кроме нас, этим займется?

– Хорошо, Стоун. Я берусь за эту работу. Я сделаю все, что в моих силах. Я снимаю рыцарские доспехи. Отныне для меня не существует никаких правил, кроме одного – я должен найти Авторитета. Но сделаю это я не ради вас или себя, а ради ваших внуков и своих детей. Мы совершили столько ошибок, что не имеем права на существование. Если нам не удастся найти и обезвредить этого человека, мы должны уйти. Вы понимаете, о чем я говорю?

– Понимаю, – глухо ответил Стоун. – Я принимаю ваше условие.

– Обещаете не забыть наш уговор?

– Да, обещаю.

– Пора начинать охоту на Зверя.

Часть 2
Vexilla regis…[7]

1

Погода была ненастная. Вертолет натужно карабкался вверх, затем проваливался в очередную воздушную яму, заставляя Романцева пожалеть о каждой выкуренной сигарете. Романцев не стал спрашивать Стоуна, как тот собирается доставить его в секретный бункер. Эта сторона дела его не заботила. Вскоре он догадался об этом сам.

Чтобы хоть как-то отвлечься от приступов дурноты, Романцев принялся вспоминать концовку разговора. Он был резок в суждениях и не всегда справедлив, но Стоун заслуживал такого отношения. Последние четверть часа он отвечал на вопросы Стоуна, который хотел убедиться, что Романцев понял все правильно. Затем он поинтересовался, сколько людей знает, что они с Ураевым живы.

– Об этом знаю один только я, – ответил Стоун. – Инсценировав вашу гибель, я надеялся получить преимущество первого хода в этой опасной игре.

– Как это вам удалось? – недоверчиво спросил Романцев. – Ведь кто-то же обеспечивал мою доставку?

– Слишком долго рассказывать, – махнул рукой Стоун. – С вами соприкасалось минимальное количество людей, и они знать не знают, с кем им приходилось иметь дело. Спросите лучше Ураева, он в курсе всех подробностей.

– А где гарантии, что кто-либо из нас не находится под воздействием Авторитета?

– Их не существует, – сказал Стоун. – Но кое-какие меры предосторожности все же предприняты.

– Например?

– Сегодня мы проверили всех основных участников операции на предмет…

Стоун замялся, подбирая нужное выражение.

– Понимаю, – кивнул Романцев. – Меня не забыли проверить?

– С вами все в порядке.

– А как насчет вас?

Стоун улыбнулся и покачал головой.

– У вас появились первые признаки паранойи. Но я вас хорошо понимаю. Да, я прошел тест-контроль. Кукловод еще не добрался до меня. Пора. Вы отправитесь через десять минут.

Они вернулись в помещение, где прошла большая часть их разговора. Стоун по-прежнему держал в руках чемодан. Он поставил его на стол и извлек из внутреннего кармана ключ.

– Вы знаете, что находится в этом чемодане?

– В инструкции об этом есть подробные сведения, – ответил Романцев. – Не представляю даже, сколько он может стоить…

– Ему нет цены, – кивнул Стоун. – С помощью этого чемоданчика можно взорвать весь мир. Или наоборот, спасти его.

Он протянул Романцеву ключ.

– Второй ключ у Ураева.

– В инструкции сказано и об этом.

Стоун подвел Романцева к креслу, через спинку которого был переброшен длинный черный плащ с капюшоном, чем-то напоминающий сутану монаха. Он вытащил из рукава плаща черный шерстяной шлем и помог Романцеву натянуть его на голову. Затем Романцев надел плащ, застегнулся на все пуговицы и накинул капюшон. Теперь он ничего не видел, поэтому Стоун пришел нему на помощь. Он защелкнул на запястье Романцева специальный браслет, соединенный с ручкой чемодана.

– Я готов, – глухо произнес Романцев. Ему было трудно дышать сквозь плотную маску, и лицо сразу же покрылось потом.

– Я буду за вас молиться, – сказал Стоун и взял его под локоть.

– Вы лучше позаботьтесь о моей семье, – буркнул Романцев.

Романцева под локти подхватили еще чьи-то руки, и Стоун больше не произнес ни звука. Несколько раз перед ними с легким шипением открывались двери, затем они довольно долго поднимались в лифте. Исходя из этого факта, Романцев решил, что резиденция Стоуна находится глубоко под землей. Возможен и другой вариант. Вертолет мог сесть прямо на крышу здания. Пока Романцев размышлял над этим, его вывели на свежий морозный воздух и помогли забраться по трапу в вертолет.

Обороты двигателя резко упали, и вертолет мягко коснулся земли. Чьи-то руки отстегнули широкий ремень, которым он был пристегнут к креслу. Романцев прикинул в уме, что полет занял примерно сорок минут. Подошвы ног ощутили мягкую подушку снежного покрова. Все происходило быстро и без единого слова. Его передали в другие руки. До ушей Романцева долетел грохот винтов, поднявших в воздух тяжелую машину. Романцев и его проводники прошли сквозь открывшуюся с характерным легким шипением дверь, миновали еще одну и наконец оказались в кабине лифта. Романцев успел сосчитать до тридцати, когда лифт остановился и он услышал чей-то смех.

Человека, который умеет так заразительно смеяться, он знал. Это был Феликс Ураев.

– Извини. В этом одеянии ты похож на странствующего пилигрима, – сказал Ураев, помогая Романцеву разоблачиться.

– Меня сегодня все обзывают, – проворчал Романцев и с легкой иронией посмотрел на Ураева. – Сразу займемся выяснением отношений или отложим на потом?

– Отложим, – улыбнулся Ураев и протянул руку. – Добро пожаловать в преисподнюю, Романцев.

Романцев с сомнением посмотрел на ладонь Ураева, перевел взгляд на открытое улыбающееся лицо и обменялся с ним крепким рукопожатием.

Ураев был на два года старше Романцева, но выглядел значительно моложе своих лет. Он чем-то неуловимо походил на Стоуна. То же сочетание силы, интеллекта и респектабельности. Оба придирчиво относились к собственной внешности и подбору гардероба, кроме того, у них была схожая манера поведения. Если бы Романцев не знал родителей своего друга, он мог бы подумать, что отцом Ураева является Стоун. Но это было чисто внешнее сходство. Хотя Ураев и умел действовать быстро и жестко, иногда даже жестоко, до Стоуна ему было далеко.

Ростом он несколько уступал Романцеву, но его ста восьмидесяти трех сантиметров в свое время хватило, чтобы попасть в личную охрану президента. Он был прост и открыт в общении, в людях ценил ум и быструю реакцию, никогда не скупился на улыбку, которая позволяла ему продемонстрировать превосходные зубы. В свое время он прошел суровую школу ГБ, да и сам многому научился в этой жизни. Его чертовски трудно было вывести из себя, но когда это все же происходило, Ураев превращался в разъяренного демона. В преступном мире его уважали и боялись в равной степени, и он не имел ничего против такого положения вещей. Три года назад Ураев начинал свое дело практически с нуля, а сейчас он – владелец самого крупного в России частного охранного бюро. Он был на короткой ноге со многими сильными мира сего и жил полнокровной, насыщенной яркими событиями жизнью, сдобренной изрядной порцией острых ощущений, но не настолько большой, чтобы такая жизнь ему быстро наскучила.

– Я должен поклониться тебе в пояс и рассыпаться в благодарностях? – ровным голосом спросил Романцев.

– Не стоит, – иронично улыбнулся Ураев. – Достаточно помнить, что ты мой вечный должник.

– Ну, ну, – неопределенно хмыкнул Романцев. – Показывай свои владения.

Они прошли по узкому тоннелю коридора, и Ураев остановился рядом с массивной дверью. Он попросил Романцева приложить большой палец к одной из пластин на поверхности стены. Пластина была покрыта составом фосфора, то есть заметна в темноте.

Дверь бесшумно сдвинулась в сторону, открыв вход в большое светлое помещение.

– Порядок, – сказал Ураев. – Проверка сенсоров. Кроме нас, никто эту дверь открыть не сможет.

Они вошли внутрь, Ураев нажал на сенсор, и металлическая плита вернулась на место.

– В коридоре есть еще одна дверь, – продолжил он разъяснения. – В данный момент она заблокирована. Лифт с этого момента также заблокирован. Мы не сможем отсюда выбраться, пока Стоун не передаст специальную команду для компьютера, управляющего всеми механизмами бункера.

– Это в духе Стоуна, – прокомментировал сообщение Романцев. – Он не доверяет даже собственной тени.

– Сюда, – показал Ураев. Они пересекли операционный зал с двумя рядами терминалов и оказались в просторном помещении. На этот раз комната была полностью меблирована и смахивала на гостиную в номере люкс какого-нибудь старого европейского отеля.

– Это всего лишь меры безопасности, – объяснил Ураев. – Но в чем-то ты прав. Стоун не столько заботится о нашей безопасности, сколько боится утечки секретной информации. Особенно его беспокоит этот чемоданчик.

Ураев достал из нагрудного кармана ключ и открыл браслет.

– Ключ от чемодана?

– Здесь, – похлопал по карману Романцев.

– Тебе нужно переодеться, – сказал Ураев.

Он вытащил из шкафа аккуратную стопку белья и темно-синий комбинезон. Точно такой же был на нем.

– Это обязательно? – спросил Романцев.

– Да. Позже я объясню, зачем. Поторапливайся.

Ураев взглянул на часы.

– Осталось четыре часа. Я хочу показать тебе наши владения и ввести в курс дела.

Романцев выложил ключ на стол и быстро переоделся. Комбинезон оказался ему впору. Ураев сгреб в охапку его одежду, включая плащ и шлем, и удалился ненадолго в другую комнату.

– Здесь санузел, – услышал его объяснения Романцев. – И еще здесь имеется утилизатор.

Затем они вернулись в операционный зал, и Ураев принялся инструктировать Романцева. Для начала он подвел его к полукруглой консоли.

– Твое рабочее место. Здесь шесть терминалов. Пять из них – связные, шестой состыкован с базовым компьютером. Садись в кресло, – скомандовал он Романцеву.

Романцев сразу оценил удобства своего рабочего места. Полукруглая форма консоли и кресло специальной конструкции позволяли получить доступ к управлению каждым из шести терминалов.

– Итак, слева направо: терминалы связи с группами С-1, С-2, С-3, С-4 и С-5. Шестой терминал связан с компьютером.

– Ты уже говорил об этом, – заметил Романцев.

– В бункере размещены четыре компьютера, – продолжил Ураев. – Один из них управляет системами жизнеобеспечения, сервисными программами и так далее. Он действует в паре с другим компьютером, на котором буду работать я.

Ураев показал на консоль с мониторами в другом углу операционного стола.

– Если кратко, то этот компьютер связан с системами безопасности. Ты будешь работать на базовом компьютере, он самый мощный и быстродействующий. Надеюсь, ты знаешь, как с ним обращаться.

Ураев засмеялся и потрепал друга по плечу.

– Ладно, умник, – улыбнулся Романцев, – продолжай изображать лектора. Где находятся сами компьютеры?

– Я обращал твое внимание на заблокированную дверь в коридоре. Они там. Есть еще один комп, он будет в резерве. Здесь только мониторы и интерфейсное оборудование. Надеюсь, твоей квалификации хватит, чтобы справиться с этой кучей добра?

– Я не набивался на эту работу, – заметил Романцев. – Где дешифраторы?

– Внутри консоли. Между клавиатурой и мониторами есть прорези для дисков. Первый и второй терминалы снабжены тремя дешифраторами каждый. Третий, четвертый и пятый имеют по одному. У шестого есть дисковод, он находится здесь…

Ураев показал на небольшую нишу в столешнице консоли с двумя отверстиями для ключей.

– Консоль снабжена двумя быстродействующими принтерами.

Он нажал несколько кнопок на ближнем к нему терминале, и с двух сторон консоли беззвучно выдвинулись подставки с принтерами.

Ураев один за другим включал терминалы и объяснял порядок работы.

– Связь со всеми группами, кроме С-5, – односторонняя, – пояснил он напоследок.

– С-5 – это, конечно, сам Стоун.

– А ты догадливый мальчик, – засмеялся Ураев. – Не зря тебя сюда приволокли.

– Стоун не верит никому, – добавил он уже серьезно. – У него имеются для этого все основания. Ты согласен со мной?

– Согласен. Но мне сдается, что скоро мы все превратимся в параноиков.

– Не исключен и такой вариант, – согласился Ураев. – Когда начнется операция, все только и будут заняты поисками информации, от которой у любого нормального человека возникнет паранойя за считаные часы. Мы должны поймать этого парня прежде, чем нам станут мерещиться черти во всех углах этой обители.

Ураев задумчиво поскреб подбородок и продолжил свою мысль:

– Операция спланирована таким образом, чтобы все концы сходились здесь, в операционном зале. А в конечном счете они должны быть завязаны в узелочек в твоей мудрой голове. Стоун уверен, что ты способен вычислить Авторитета. Но это только одна сторона дела. Мы уже говорили, что Стоун смертельно боится утечки информации. Собственно, об Авторитете пока известно очень немногим. Можешь представить себе, какая паника начнется, если сведения о нем просочатся в средства массовой информации?

– Паника? Слишком мягко сказано. Мир взбесится от страха.

– Правильно, – кивнул Ураев. – Поэтому Стоун не раскрывает всех карт. Запад напуган нашей мафией, но в Авторитета не верит. Стоун не стал их убеждать в обратном, наоборот, скрывает многие факты от своих друзей.

– Тогда какого черта они согласились нам помогать?

– Я же говорю, они напуганы до смерти. Ядерная сверхдержава с мафией во главе. В конце концов, это дело Стоуна – как он сговорился с Западом. Для нас важно одно – мы будем получать информацию в полном объеме. Это действительно уникальная операция. Пойдем, я покажу тебе свое рабочее место.

Они подошли к другой консоли, также включавшей в себя шесть терминалов.

– Я буду обеспечивать безопасность бункера, вернее, твою личную безопасность.

Ураев уселся в кресло и продолжил объяснения.

– Этот бункер начали строить в конце восьмидесятых, и предназначался он для размещения резервного ГКП Стратегических ракетных войск страны. В начале девяносто второго объект был законсервирован, строительство приостановлено.

– Припоминаю, – задумчиво сказал Романцев. – Это строительство велось неподалеку от Смоленска.

– Правильно, – кивнул Ураев. – А если точнее, то в сорока километрах к юго-востоку. Здесь существовала особая зона, впрочем, она существует и сейчас. Еще полстолетия назад, незадолго до войны, Сталин построил здесь секретный бункер и подземные арсеналы. В зоне находилось сразу несколько разведшкол и другие важные объекты. Стоун каким-то образом сумел договориться, чтобы недостроенный бункер отдали в его распоряжение. Собственно, сам бункер был практически готов, оставалось только начинить его оборудованием, довести до ума сервисные программы и проложить коммуникации. Эта работа была закончена две недели назад. Последние полгода на объекте работали только мои люди. Мне и самому пришлось изрядно потрудиться…

– Но ты нашел время слетать в Грозный и грохнуть там одного своего давнего приятеля.

– А что прикажешь делать? – пожал плечами Ураев. – Последнее время мне приходилось разрываться на части. Кстати, как ты оцениваешь мои действия?

– В Грозном? – нахмурив лоб, переспросил Романцев. – Прекрасно. Настолько хорошо, что я до сих пор сожалею, что не успел тогда добраться до твоего горла. У тебя имеются все задатки, чтобы стать квалифицированным наемным убийцей.

– Это была идея Стоуна, – признался Ураев. – Поначалу мне эта затея и самому не понравилась, но в конечном счете он оказался прав. Ты превратился в ходячую мумию, и каким-то образом нужно было возвратить тебя к жизни. Видишь, у меня получилось.

– Что там насчет бункера? – перебил его Романцев.

Вместо ответа Ураев набрал на клавиатуре соответствующую команду и запустил сервисную подпрограмму. На одном из мониторов появился общий план объекта, затем компьютер принялся листать проекции различных изображений и служб монитора. Мелодичный женский голос озвучивал изображение на экране краткими пояснениями. Когда Романцев составил общее впечатление об устройстве бункера, у него вновь проснулись дурные предчувствия.

– Послушай, Феликс… Если я правильно понял, наш бункер ничем не отличается от тех двух, где были уничтожены люди Стоуна.

– Это чисто внешнее сходство, – пояснил Ураев. – Но в одном ты прав: бункер возводился по типовому проекту, если так можно выразиться. Во всяком случае, в свое время их построили добрую дюжину, и на первый взгляд наш ничем не отличается от других.

Ураев еще раз вывел на экран общий план бункера.

– Пока что не будем касаться того, что находится на поверхности. Смотри на экран. Весь бункер, если взять его разрез в вертикальной плоскости, можно условно поделить на четыре уровня, или, если хочешь, этажа. Один этаж – это металлический контейнер с толщиной стен триста миллиметров. В горизонтальной плоскости бункер делится на две части, в каждой из которых по четыре контейнера, всего получается восемь контейнеров-этажей. Между ними находится шахта лифта. В других бункерах проектом предусмотрено наличие четырех лифтов, у нас задействован только один. Размеры контейнеров: длина – четырнадцать, ширина – семь, и высота – три с половиной метра. Они подвешены на толстых металлических тросах…

– Чтобы здание не разрушалось от сейсмической подвижки грунта или при близком ядерном взрыве, – предположил Романцев.

– Правильно, – кивнул Ураев. – В любой из восьми контейнеров можно попасть только одним способом – для этого нужно воспользоваться лифтом.

– Я об этом и сам успел догадаться, – заметил Романцев. – В бункер можно проникнуть через подземные коммуникации?

– Исключено. Бункер окружен защитным кожухом из железобетона толщиной до семисот миллиметров. Трассы кабелей проложены так, что мышь не проскочит. В бункере имеются четыре автономных источника воды, две энергетические подстанции и по две независимых системы вентиляции и пожаротушения.

– В каком контейнере мы сейчас находимся? – спросил Романцев, вглядываясь в изображение на мониторе.

Ураев набрал команду, и на экран вернулось изображение общего плана бункера – восемь одинаковых квадратов, расположенных двумя вертикальными рядами по четыре в каждом. Третий по счету сверху квадрат в левом ряду пульсировал голубым цветом.

– Итак, контейнеры между собой не сообщаются… – задумчиво произнес Романцев.

– Нет, – покачал головой Ураев. – Никаких люков, дверей, лазов, лестниц и так далее. Контейнеры полностью изолированы друг от друга, если, конечно, не считать металлических тросов.

– Что-то здесь не сходится. Я говорю о гибели этих двух групп, работавших на Стоуна.

– Основные детали тебе должны быть известны, – произнес Ураев, набирая соответствующую команду на клавиатуре. – Мои парни реконструировали события полугодовой давности и с помощью компьютерной графики смонтировали пятиминутный ролик. Я этот ролик смотрел сотни раз. Смотри внимательно, может, у тебя возникнут какие-нибудь идеи.

На одном из мониторов появилось изображение. Чем-то это напоминало мультфильм, созданный при помощи компьютерной графики.

– Итак, май этого года. Стоун подготовил операцию, во многом схожую с нашей, и посадил четверых людей в секретный бункер, расположенный под комплексом зданий на Мясницкой, 35. Знаешь эти здания?

– Конечно, – подтвердил Романцев. – Не так давно там размещались секретные объекты Минрадиопрома. Если не ошибаюсь, именно в этих зданиях находится оборудование, обеспечивающее правительственную космическую связь.

– Да, это крепкий орешек для любого, кто попытается засунуть туда свой длинный нос. Большинство помещений объекта снабжены средствами противодействия всем видам электронной разведки.

– Насколько мне известно, именно в этом здании находится штаб-квартира Бюро, – лукаво улыбнулся Романцев.

– Давно ты меня вычислил? – с интересом посмотрел на него Ураев. – Ладно, можешь не отвечать. Действительно, на Мясницкой находятся все основные подразделения Бюро. Оба наших парадных офиса – это всего лишь ширма.

– Но это означает, что во время трагедии там было полно твоих людей.

– Только не говори об этом Стоуну. Он огорчится, услышав эту новость.

Ураев посмотрел на своего друга с иронией.

– Ты что, считаешь меня законченным кретином? Конечно, там было полно моих людей. Я отвечал за безопасность этой группы. Смотри, как все было.

Ураев показал на экран, на котором непрерывно менялось изображение.

– Вот этот контейнер. Третий уровень в правом ряду. Видишь, пульсирует? А вот здесь четыре фигурки. Они заняты делом: получают информацию сразу из нескольких источников и пытаются слепить для Стоуна Авторитета. Если ты не забыл, скоро и нам предстоит подобная работа. Попасть к ним можно лишь единственным путем – для этого нужно воспользоваться лифтом. Лифты находятся наверху и тщательно охраняются. Видишь, вот они, все четыре…

На мониторе появились красные стрелки, указывающие на маленькие черные квадраты.

– Без команды Стоуна ни один лифт не может отправиться вниз. Все контейнеры и шахта лифта тщательно проверены незадолго до операции. Кроме этих четверых, в бункере никого не было.

Через шестнадцать часов после начала операции группа перестала отвечать на вызовы Стоуна. Организация работы у них была примерно такой же, что и у нас. Получая информацию от нескольких оперативных групп, сами они могли держать связь только с боссом. Спустя полчаса Стоун поднял тревогу, и мы перекрыли все здание. Затем мы вдвоем спустились на одном из лифтов в бункер. Остальное тебе известно.

– Я читал заключение криминалистов и медицинских экспертов, – сказал Романцев. – Все это выглядит по крайней мере странно. Как очевидец, ты можешь что-нибудь прибавить к этому?

– Странно – это не то слово, – жестко сказал Ураев. – Все четверо умерли одинаково. Им свернули шейные позвонки. Да что там говорить, – поперхнулся Ураев, – им попросту оторвали головы. Ты можешь себе представить человека, обладающего такой силой?

Романцев недоверчиво покачал головой.

– Вот, вот, – кивнул Ураев, – и я не могу.

– Никаких следов, отпечатков, улик?

– Ни-че-го. Контейнер имеет лишь один вход – со стороны шахты лифта. Эта дверь была заблокирована. Ее можно открыть только по команде с компьютера Стоуна. Такой команды не было. Вот так, Романцев.

– Хороший материал для газетенок, пишущих о всякой чертовщине и космических пришельцах. Феликс, в отчете сказано, что примерно в это же время была уничтожена одна из оперативных групп, снабжавших аналитиков информацией.

– Это может означать только одно – они нашли что-то важное. Авторитет обрубил концы сразу с двух сторон. Мы не смогли восстановить информацию, переданную этой группой в бункер. Возможно, никакой информации не было.

– Запрос аналитиков сохранился?

– Конечно. Все запросы проходили через Стоуна. Он сам решал, кто из его людей будет добывать нужные сведения. Если ты внимательно читал отчет, то должен знать текст запроса.

– Лучше бы я этого не знал, – буркнул Романцев. – Продолжим. Прошло три месяца, и в августе все повторилось. Один к одному…

– За исключением некоторых деталей, – уточнил Ураев. – На этот раз мы лучше представляли себе, с кем имеем дело, и приняли еще более жесткие меры безопасности. В команде было шесть человек, и работали они в другом бункере, там, где размещается КП Московского округа ПВО. Это почти в центре Москвы, четверть часа езды от метро «Пражская». Они действовали очень осторожно и продержались почти двое суток.

– Ты заметил, Феликс, что, как и в первом случае, реакция последовала на определенный запрос?

– Мы ожидали такого хода событий. Охрана была усилена, но результат тебе известен: шесть трупов и куча новых вопросов.

– И опять Авторитет обрубил концы с двух сторон, – добавил Романцев.

– Погибла вся оперативная группа, работавшая с этим запросом, – почти два десятка отборных оперативников, – мрачно заметил Ураев. – Текст запроса аналогичен майскому. Они повторили его слово в слово. Вот так. Есть идеи?

Рука Романцева непроизвольно потянулась к затылку.

– Этот парень, Авторитет, или как там его, смертельно боится какой-то информации. Очевидно, утечка этих сведений может повредить его планам. Вообще-то он чувствует себя достаточно уверенно, чтобы не обращать внимания на Стоуна и его титанические усилия. Определенно, Авторитет считает все это мышиной возней, не способной хоть в какой-то степени ему повредить. Он дьявольски высокого мнения о себе, и у него есть для этого все основания. Да, я убежден, он высокомерен и эгоистичен, и презрительно относится ко всему человеческому сословию. Стоун также грешен в этом отношении, но до Авторитета ему далеко. А главное – у них разные цели.

– Наконец-то и до тебя дошло! – неожиданно вспылил Ураев. – Не знаю, что такого Стоун в тебе нашел. Ты самый большой тугодум из всех известных мне людей.

– Стоун меня любит, – с довольным видом подтвердил Романцев. – Я та самая курочка, которая должна снести ему золотое яичко.

– Пока что ты несешь сплошную ахинею, – нахмурился Ураев.

– Погоди, Феликс, – отмахнулся Романцев. – Ты мешаешь моему мыслительному процессу. Итак, у Авторитета есть слабое место. Нет, два слабых места. Во-первых, существует нечто такое, чего Авторитет смертельно боится. Это может быть все, что угодно: информация, люди, знания о чем-то и так далее. Ничего более определенного по этому поводу мы пока сказать не можем, но это не суть важно. Достаточно знать, что у этого человека существует ахиллесова пята. Для меня это ясно как дважды два. В ином случае он не стал бы так бурно реагировать на известный тебе запрос. Во-вторых, он высокомерен и весьма низкого мнения о мыслительных способностях остальных людей, даже таких, как Стоун. Он действует целенаправленно, не обращая внимания на потуги Стоуна поймать его в расставленные сети. Я уверен, эта игра его даже забавляет, но очень скоро она может ему надоесть.

– И что тогда? – изобразил на лице интерес Ураев.

– Это едва ли не самое главное, что нам предстоит выяснить.

– Выяснить на собственной шкуре, – тихо добавил Ураев. – Ты хочешь начать прямо с этого злополучного запроса?

– Нет, это глупо. Я пока остерегусь испытывать крепость стен нашей твердыни. На первых порах я постараюсь быть предельно вежливым по отношению к Авторитету. В нашей ситуации действовать в лоб не только бессмысленно, но и преступно. Для начала займусь сбором косвенных доказательств. Как художник-портретист, который сначала наносит фон и лишь затем приступает к главной работе – прорисовывает черты лица.

– Рано или поздно тебе придется потревожить этого парня. Сам понимаешь, в тех двух бункерах тоже не дураки сидели.

– Я это сделаю, Феликс. Я его вычислю. Но сделать это смогу только в одном случае – если буду уверен в безопасности бункера.

Увидев, что Ураев обиженно отвернулся в сторону, Романцев поспешил продолжить:

– Нет, Феликс, я не трус. Речь идет не о наших драгоценных шкурах. Я не хочу пока посвящать тебя в детали плана, который в настоящее время зарождается в моей голове, но слишком многое будет зависеть от безопасности нашего укрытия. Я хочу знать, какие выводы ты извлек из этих двух трагедий. В бункере Стоуна я успел ознакомиться с перечнем мер безопасности. Признаюсь, я был весьма огорчен. Все, что до сих пор ты показывал и рассказывал, меня не впечатляет. Абсолютно не впечатляет, Феликс. Я чувствую себя голым и беззащитным. Если именно так обстоят дела с нашей безопасностью, нам лучше сразу застрелиться. А теперь шутки в сторону. Как только я нажму на Авторитета, к нам сразу же пожалуют гости. Давай, умник, выкладывай, что ты припас на этот случай. Зная твою репутацию, надеюсь, что ты не огорчишь своего старого друга.

2

– Ты мне не доверяешь? – Ураев удивленно посмотрел на Романцева.

Романцев дружелюбно улыбнулся:

– Нет, Феликс, я тебе верю. Но ты должен понять одну простую вещь. Мы работаем в паре и допустим ошибку, если разбредемся по своим углам, где каждый будет заниматься своим делом. Мы должны представлять единое целое – ты и я. Если верить Стоуну, в случае моего отказа участвовать в операции эту работу должен будешь сделать ты. Само по себе это уже о многом говорит. Я уважаю твои способности и твой интеллект. Пойми, я также не новичок во всем, что касается твоей работы, то есть вопросов безопасности. Мы можем и должны взаимодействовать и помогать друг другу. Стоит любому из нас допустить промах, и все закончится по известному тебе сценарию.

– Хуже, – мрачно проронил Ураев. – Все закончится гораздо хуже. На этот раз Стоун выложил на стол все свои козыри. Если его карты будут биты…

Ураев обреченно махнул рукой.

– Если хочешь знать мое мнение, – тихо сказал Романцев, – этим Авторитетом нужно было вплотную заняться еще пару лет назад, когда просочились первые сведения о нем. Мы отстаем в развитии, отстаем почти безнадежно, и он успел за это время укрепить свои позиции.

– Да, время упущено, но Стоуна трудно в этом винить. Согласись, проблема с самого начала выглядела настолько необычной…

– Я с тобой согласен, Феликс, – перебил его Романцев. – Все мы сильны задним умом. Но мы несколько отвлеклись от предмета нашего разговора.

Ураев обеспокоенно посмотрел на таймер, находившийся в центральной части консоли. Московское время – двадцать один пятьдесят, оперативное время – минус сто тридцать минут.

– У нас мало времени. Ты не успеешь ознакомиться с сервисными программами базового компьютера.

– Давай вкратце, – попросил Романцев. – Что находится наверху, кто нас прикрывает и так далее. Не вдаваясь в детали.

– Тогда начнем, – кивнул Ураев и повернулся к консоли. На одном из мониторов появилось изображение карты района.

– На поверхности находится небольшое одноэтажное здание. С виду нечто среднее между ангаром и складом, одним словом, обычный военный объект. Здание по периметру обнесено каменной стеной. Высота стены – три метра. Кроме здания, внутри периметра ничего нет, лишь залитый бетоном плац. Вокруг объекта – три пояса колючей проволоки и две контрольные полосы.

– Охрана?

– Внешняя охрана – забота Стоуна. Он уделяет этому первостепенное значение. От Авторитета можно ожидать всего. В его распоряжении сейчас имеется достаточное количество подготовленных боевиков. Кто знает, возможно, на этот раз он изменит тактику и использует грубую силу.

– Не думаю, – скептически заметил Романцев. – Это на него не похоже.

– На этот раз Стоун решил не давать ему ни единого шанса на успех. Нас охраняют надежные войска: части специального назначения, отдельные элитные подразделения ВДВ и подразделение «М» Московского округа. В радиусе десяти километров нет ни одного гражданского лица и вообще ни одного человека, непричастного к защите этого объекта. Два десятка мобильных групп контролируют дальние подходы к особой зоне. Зона максимально насыщена различными приборами слежения, все это сведено в единую систему, которая регистрирует любые перемещения в пределах зоны, будь то человек или зверь. Ближние подходы к объекту охраняются особенно тщательно, контрольные полосы пикетируются специально отобранными людьми из подразделения «М».

Романцев удовлетворенно кивнул:

– Впечатляет. Стоун превзошел самого себя. Уверен, что и ты не сидел сложа руки.

– Система безопасности бункера не имеет аналогов в мировой практике. – Ураев скупо улыбнулся. – Я имел доступ на самые секретные объекты Запада, консультировался с лучшими специалистами и отвечаю за свои слова. Электронная начинка бункера соответствует высшим современным стандартам, некоторые системы и приборы существуют в единичном экземпляре. В следящих системах используется уникальное оборудование, сюда можно отнести датчики биополя и датчики МЛ-полей. В здании шесть охранников. Это мои люди, и в профессиональном плане им попросту нет равных.

– Всего шесть?

– А ты хотел, чтобы я посадил туда полк спецназа? – с иронией спросил Ураев. – Если Авторитет проломится силой сквозь особую зону, даже это нас не спасет. Но я не думаю, что он решится на такое. Ты сам сказал, у него другой стиль работы. Шести парней вполне достаточно, учитывая тот факт, что следящие системы фиксируют каждый шаг любого человека внутри объекта. Если увеличить численность охраны, то система безопасности будет перегружена слишком большим объемом информации. Ты думаешь, почему я заставил тебя надеть комбинезон? Потрогай свой левый нагрудный карман.

Романцев осторожно провел пальцами по шелковистой материи комбинезона.

– Нащупал? – спросил Ураев.

– Да. В материю вшиты две пластины. Зачем они?

– Образно выражаясь, это твоя визитная карточка. Одна из пластин указывает, что владельцем биополя, зафиксированного системой биодатчиков, является Алексей Романцев. Другая – идентифицированная матрица для системы датчиков МЛ-полей. Приходилось слышать термин «МЛ-поле»?

– Энергия, излучаемая мозгом? – неуверенно спросил Романцев.

– Не только, – ответил Ураев. – Теоретически доказано, что существуют десятки видов латентных полей, но в практическом плане ничего из всего этого извлечь не удалось. По существу, это одна из самых малоисследованных областей науки и, по утверждению видных ученых, – наиболее перспективная. Группа исследователей из Массачусетского технологического института идет еще дальше, заявляя, что разгадка природы МЛ-полей – это ключ к разгадке устройства Вселенной. Некоторые горячие головы утверждают, что сам Господь Бог – это лишь комбинация МЛ-полей. Но кроме этих смелых заявлений, ученым пока практически нечего предложить. Одним словом, я и сам толком не знаю, что это такое, но датчики действительно способны улавливать излучение мозга. Они могут даже установить степень интенсивности этого излучения.

Романцев не удержался и присвистнул от удивления.

– Это хорошая новость, Феликс. Особенно в нашем положении, когда толком не знаешь, с чем придется столкнуться. Где ты раздобыл эти приборы?

Ураев откинулся в кресле и некоторое время задумчиво смотрел в потолок. Романцеву ничего не оставалось, как терпеливо ожидать ответа на свой вопрос.

– Это длинная история, – наконец отозвался Ураев. – Ты знаешь, я всегда внимательно следил за техническими новинками. В некоторых случаях я сам участвовал в их создании, для этого на Мясницкой имеется все необходимое – опытные специалисты, новейшее оборудование и секретные лаборатории. Одним словом, стараюсь идти в ногу со временем. Но на этот раз задача выглядела неразрешимой. Что мы знаем о тех существах, которые проникли в бункер и уничтожили аналитиков? Отвечу одним словом – ничего. Пока ясно одно: то, что произошло с аналитиками Стоуна, – это не массовое самоубийство и тем более не несчастный случай. Согласен, информация, с которой мы имеем дело, представляет огромную опасность для человеческой психики, но массовое самоубийство в столь экзотической форме… Это невозможно. Не будем забывать, что в это же время полностью уничтожены две оперативные группы, и если принять во внимание такую «мелочь», как идентичность последних запросов обеих групп, то вывод напрашивается сам – это убийство. Тщательно спланированное и безупречное по технике исполнения убийство. Но если мы согласимся с таким выводом, а мы не можем поступить иначе, то перед нами встает чертовски неприятный вопрос: кто это сделал? Что это за существа такие, перед которыми бессильны самые современные электронные средства и первоклассная оптика?

– И каков, по-твоему, ответ на этот вопрос?

Ураев с недоумением посмотрел на партнера и пожал плечами.

– Не знаю. В конце концов, это твоя задача – разобраться, что это за существа: люди, черти или космические пришельцы. Но вернемся к предмету нашего разговора. Еще в мае, когда Авторитет накрыл первую группу, мне в голову пришла одна идея. Именно тогда я обратился к крупнейшим разработчикам систем безопасности с просьбой оказать помощь в приобретении или создании приборов нового типа, способных обнаруживать невидимые для человеческого глаза и современных средств обнаружения объекты. По-другому, речь идет об охоте за призраками.

Ураев скосил глаза на своего друга, но у того на лице не появилось даже тени улыбки. Романцев оставался серьезным и ждал продолжения.

– Чертовщина, – хмыкнул Ураев. – Большинство специалистов смотрели на меня как на идиота, когда я на пальцах пытался объяснить им свою идею. Не забывай, я не мог открыть им все карты. Датчики биополя существуют уже давно, но параметры даже самых современных образцов меня совершенно не удовлетворяют. С датчиками «МЛ-поля» положение еще хуже. Мне пытались навязать несколько штуковин в этом духе, но они никуда не годятся. Я уж было махнул рукой и решил придумать что-нибудь другое, когда в одну из моих московских контор доставили ящик с датчиками. Для начала ящик осмотрели специалисты по взрывным устройствам, затем его содержимым занялись технические эксперты. Самое интересное заключается в том, что мы могли бы бесконечно долго спорить и гадать о назначении этих приборов, настолько оригинальной и непонятной для нас оказалась их конструкция и принцип действия, но, к счастью, к ним прилагалась краткая инструкция. Мы произвели серию испытаний, и результаты превзошли мои самые смелые ожидания. Параметры приборов на порядок выше тех, которые я определил для разработчиков. Да, забыл сказать, – спохватился Ураев. – Мы так и не смогли определить отправителя этого ценного груза. Кроме инструкций, в ящике не было никаких других бумаг. Сопроводительные документы отсутствовали. Этот ящик словно свалился с неба. Спустя некоторое время я получил коммерческое предложение – кстати, оно было сделано в анонимной форме, последовали конфиденциальные переговоры с посредниками, и сделка состоялась. Мы приобрели по две сотни датчиков каждого типа, причем финансовая сторона дела оказалась весьма выгодной для нас – мы планировали потратить на эти цели гораздо большие средства. Несмотря на странную форму этой сделки, ее условия были полностью соблюдены противной стороной.

Ураев замолчал и некоторое время хмуро смотрел на Романцева.

– Но если ты меня спросишь, кто сделал эти чертовы датчики, я не смогу ответить на твой вопрос. Я сам этого не знаю. Мы не смогли добраться до производителей, к тому же, по условиям сделки, мы приняли на себя обязательство не предпринимать каких-либо шагов в этом направлении. Нужно признать, что мы имели дело с толковыми парнями. В сделке участвовало сразу несколько фирм-посредников, и концов теперь не найти.

– Раньше ты остерегался поступать подобным образом, – неодобрительно заметил Романцев.

– Да, я всегда проявлял разумную осторожность, – после небольшого раздумия ответил Ураев. – Но раньше не было и Авторитета. Пойми наконец, мне позарез нужны были эти датчики, и я их заполучил.

Ураев с вызовом посмотрел на Романцева, но тот лишь дружелюбно улыбнулся:

– Ладно, Феликс, не заводись. Ты прекрасно поработал. Если честно, то я горжусь, что у меня есть такой друг. Мы ведь опять друзья? Разрыв произошел по моей вине. Прости меня. И спасибо, что помог моей семье.

– Не нужно себя винить, – хорошее настроение быстро вернулось к Ураеву. – Так сложились обстоятельства. Стоун запретил информировать тебя об истинном положении дел. Я прекрасно все понимал, когда ты решил разорвать наши отношения. В твоих глазах я был защитником мафии, с которой ты вел собственную войну. Но ты мой должник, – тепло улыбнулся Ураев. – Не забывай об этом никогда, хорошо?

– Не забуду, – вернул улыбку Романцев, но тут же нахмурился: – Она меня очень ругала?

– Кто? – опешил Ураев.

– Жена, – выдавил из себя Романцев.

– Ах, жена… – Ураев лукаво посмотрел на друга. – Ругала – не то слово. Она обещала при случае пристрелить тебя, так что некоторое время держись от нее подальше. Кто знает, почему самая умная и красивая женщина России полюбила этого идиота? – спросил Ураев у стен. – Правильно, никто не знает. Легче поймать Авторитета, чем ответить на этот вопрос. Я думаю, она вернется. Если, конечно, мы выберемся из этой передряги и будет к кому возвращаться. Но учти, Алексей, – Ураев поднял указательный палец, – ты перегнул палку. Так нельзя поступать со своими близкими. Даже в том случае, если тебе надоело жить.

– Ты никогда не пробовал себя в роли проповедника? – буркнул Романцев. – Ладно, Феликс. Спасибо. Но давай все же закончим лекцию.

– Лекция подошла к концу. Суммирую сказанное. Защита внешней зоны обеспечивается людьми Стоуна. У них все в порядке, можешь не сомневаться. В здании над бункером шесть человек, командует ими Антипов, один их моих заместителей по Бюро, ты его должен знать.

– Еще год назад он был начальником охраны премьера. Потом пропал из виду, и мне не приходилось о нем слышать.

– Я его забрал к себе. Толковый парень, я ему верю, как самому себе. Теперь можешь на них взглянуть.

На одном из мониторов появилось изображение. Помещение было небольшим, и почти всю площадь комнаты занимала консоль с мониторами, по виду однотипная с теми двумя, что располагались в операционном зале. В кресле сидел человек и внимательно наблюдал за обстановкой по экранам мониторов. Романцев сразу узнал Антипова. Ураев переключил изображение и показал, чем занимаются остальные члены группы прикрытия.

– Они нас видят? – спросил Романцев.

– Странный вопрос, – с недоумением посмотрел на него Ураев. – Ты разве не понял, что Стоун ограничил круг людей, имеющих полный доступ к информации, до трех известных тебе персон: Романцев, Ураев и сам Стоун? Из операционного зала во внешний мир не должно просочиться ни единого слова. К тому же не забывай, мы с тобой покойники.

– Как я могу забыть, если мне об этом постоянно напоминают, – поморщился Романцев и посмотрел на наручные часы: – Нас уже успели похоронить.

– В этом есть определенные неудобства, – согласился Ураев, – но кто знает, вдруг нам удастся воскреснуть из мертвых. Говорят, один такой случай в истории человечества уже был.

– Нашел с кем себя сравнивать, – улыбнулся Романцев. – Все-таки работа в Бюро испортила тебя, раньше ты был скромнее. Вернемся к Антипову. У него такой же пульт, как у тебя, но изображения на экранах ваших мониторов разные.

– Он получает информацию из внешней зоны, в том числе и телеизображение. Я этот канал отключил, достаточно докладов, которые поступают каждые пять минут. На остальные мониторы поступают данные от сети датчиков и телекамер, установленных на крыше здания, на стене и внутри периметра, во внутренних помещениях, – одним словом, под его контролем находится каждый сантиметр объекта, кроме самого бункера. Следящие системы, работающие внутри бункера, заведены на мой компьютер, и данные от них наверх не поступают.

– Я вижу ворота в стене, – сообщил Романцев, вглядываясь в экран. – Их можно открыть снаружи?

– Нет. Это очень надежные металлические ворота специальной конструкции. Даже если пригнать сюда «Т-80», то и он не сможет их высадить. В настоящий момент они заблокированы.

– Сколько входов имеет здание? – продолжил расспросы Романцев.

– Один. В здании нет окон и других отверстий. Вход также заблокирован и может быть открыт только по команде Стоуна.

– Стоун нас обложил со всех сторон, – задумчиво произнес Романцев. – Интересно, удастся Авторитету вскрыть эту консервную банку, в которую нас закатал милейший босс? И где гарантии, что Стоун выпустит нас на волю, если мы передадим ему нужную информацию?

Романцев с сомнением посмотрел на партнера.

– Нет таких гарантий, – жестко ответил Ураев. – А теперь, бездельник, марш на свое рабочее место! Иди и работай! Если будешь хорошо себя вести, через час получишь чашку кофе.

3

В течение последующих двух часов Романцеву несколько раз приходилось отрывать Феликса Ураева от его основного занятия, чтобы получить необходимые консультации по работе с базовым компьютером. Когда до начала операции оставалось двадцать минут, он решил, что достаточно хорошо освоил свое рабочее место. Романцев потянулся, разминая затекшие мышцы спины и плеч, затем выковырял сигарету из пачки и закурил. Ему пришлось выдержать настоящее сражение с Ураевым, но он отстоял свое право курить на рабочем месте.

– Феликс?

Ураев оторвался от наблюдения за обстановкой по экранам мониторов и вопросительно посмотрел на Романцева.

– Феликс, пару вопросов…

– Конечно.

Ураев изменил режим работы следящих систем, включил звуковую сигнализацию и подошел к Романцеву. К мочкам ушей крепились два миниатюрных динамика, которые позволяли прослушивать звуковую информацию от компьютера в любом месте помещения.

– Проблемы?

– Да, Феликс, сплошные проблемы, – отозвался Романцев и затушил сигарету. – Но сейчас речь не об этом. Скажи, кто-нибудь может снимать информацию с базового компьютера без нашего ведома? К примеру, возьмем того же Стоуна.

– Ты внимательно читал инструкции? – сухо поинтересовался Ураев.

– Можешь не сомневаться. Меня интересует твое личное мнение.

– Нет, это невозможно. Вся электронная начинка бункера, включая компьютерные сети, смонтирована специалистами Бюро под моим личным наблюдением. Все помещения проверены на предмет наличия подслушивающих устройств и прочих хитроумных штучек. Какого черта, Алексей?! – возмутился Ураев. – Я сам все проверил и отвечаю за свои слова.

– Спасибо, Феликс. – Романцев удовлетворенно кивнул. – Это хорошая новость. Еще один вопрос. Впрочем, ответ на него содержится в инструкции, но я еще раз повторяю, меня интересует твое личное мнение. Оружие… Допустим, при помощи твоих хитрых датчиков тебе удалось обнаружить присутствие незваных гостей. Ты быстренько говоришь приличествующую моменту фразу, к примеру: «Все, парни, я вас поймал!», обнажаешь ствол и… Что дальше, Феликс?

Ураев пожал плечами и с недоумением посмотрел на партнера.

– Ну хорошо, – вздохнул Романцев, – начнем с другого конца. В инструкции говорится об оружии нового типа. По мнению разработчиков плана операции, оно идеально подходит для наших условий. Там же содержатся его основные характеристики. Признаюсь, ни о чем подобном мне не приходилось ранее слышать. Покажи мне это оружие, Феликс. Я хочу знать, правильно ли я понял, о чем идет речь.

– Что-то рановато ты стал беспокоиться о своей драгоценной персоне, – хмыкнул Ураев.

– Кобура под мышкой добавит мне уверенности в своих силах.

Ураев ненадолго покинул операционный зал. Когда он вернулся, в руках у него были две наплечные кобуры с оружием.

– Возможно, ты и прав, – сказал Ураев и передал одну из них Романцеву. Сам он за считаные секунды перетянулся ремнями и приладил кобуру под левой подмышкой. Затем Ураев помог Романцеву отрегулировать натяжение ремней, поддерживающих кобуру в нужном положении.

– Слишком большая, – пожаловался Романцев. – Помешает работать.

– А я о чем тебе говорил, – упрекнул его Ураев и извлек оружие из кобуры. – Тебе этот ствол что-нибудь напоминает?

– «Браунинг-357» образца 1994 года, – ответил Романцев, с интересом разглядывая оружие. – Мне как-то приходилось держать его в руках. Грозное оружие. Но этот пистолет в полтора раза крупнее, хотя внешнее сходство поразительное.

Краем глаза он посмотрел на таймер. Осталось четырнадцать минут.

– Еще больше в нем сходства с «браунингом» образца девяносто шестого года, который вскоре поступит на вооружение офицеров спецчастей войск НАТО.

– Что особенного в этой пушке? – спросил Романцев, продолжая разглядывать пистолет. – Размеры несколько великоваты, но в руке сидит хорошо.

– Этот пистолет уже сам по себе прекрасное оружие, – пояснил Ураев. – Ты прав, он гораздо крупнее обычного серийного «браунинга», но по весу тяжелее всего на десять процентов. Возможно, его делают на заводах, выпускающих пистолеты этой марки, отсюда и внешнее сходство. Что касается принципа действия и основных характеристик, то это оружие попросту не с чем сравнивать.

Романцев хотел что-то возразить, но передумал.

– Продолжай, Феликс. Итак, ты считаешь, что с его помощью мы сможем остановить людей Авторитета. На основании каких его качеств базируется твоя уверенность?

– Тебе это прекрасно известно, – Ураев не смог скрыть раздражения и бросил неодобрительный взгляд на партнера. – Почему я должен растолковывать каждую мелочь по нескольку раз?

– Ты же сам недавно говорил, что я – тугодум. Я жду объяснений.

– Стопроцентной уверенности нет, – хмуро заметил Ураев, – но если это люди, а не дьяволы, если они состоят из живой плоти, а не из адского огня и серы, то с помощью этого оружия мы сможем уничтожить любого, кто попытается проникнуть в бункер. Кроме обычного стрелкового механизма, в пистолете имеется электронная начинка. Видишь рядом с предохранителем рычажок?

Ураев повернул свой пистолет так, чтобы Романцеву было хорошо видно этот переключатель.

– Верхнее положение – обычный пистолет, стреляющий обычными пулями.

– Не совсем обычными, – возразил Романцев. – Используются сегментные пули и патрон «хай пауэр».

– Все это используется в некоторых других системах оружия. Характеристики прекрасные, но не более того. Все дело в электронной начинке. Переводишь рычажок в нижнее положение и…

– …не целясь, нажимаешь курок в полной уверенности, что пуля сама найдет цель. Так?

– Примерно…

Ураев не успел закончить фразу, поскольку ожили динамики и незнакомый мужской голос передал первое сообщение из внешней зоны.

ВНИМАНИЕ! ГОТОВНОСТЬ К ОПЕРАЦИИ – ДЕСЯТЬ МИНУТ.

Коротко взвыла сирена, на консоли несколько раз тревожно мигнули две красные лампочки. Из противоположного угла, где находилась консоль Ураева, зашелестели голоса:

ВНИМАНИЕ!

ПОЛНОЕ ВКЛЮЧЕНИЕ СИСТЕМЫ БЕЗОПАСНОСТИ.

ТЕСТ-КОНТРОЛЬ.

ПЕРВАЯ ЗОНА – БЕЗОПАСНО.

ВТОРАЯ ЗОНА – БЕЗОПАСНО.

ТРЕТЬЯ ЗОНА – БЕЗОПАСНО.

ЧЕТВЕРТАЯ ЗОНА – БЕЗОПАСНО.

СЛЕДУЮЩИЙ ТЕСТ-КОНТРОЛЬ ЧЕРЕЗ ПЯТЬ МИНУТ.

Последние две фразы произнес мелодичный женский голос. Романцев улыбнулся и вопросительно посмотрел на Ураева.

– Компьютер, – отрывисто пояснил Ураев. Он извлек из кармана белоснежный платок и вытер выступивший на лице пот. – Операция еще не началась, а у меня уже коленки дрожат от страха.

Он виновато улыбнулся и продолжил объяснения:

– Мой компьютер озвучивает сообщения женским голосом. Так удобнее. Четвертая зона, собственно, – это сам бункер. Первая – это внешняя зона, вторая зона ограничена радиусом сто метров от здания, третья зона – это само здание и все его внутренние помещения, кроме бункера.

– Давай вернемся к прерванному разговору, – попросил Романцев. – Мне все еще неясно, что представляет из себя это оружие.

Ураев недовольно поморщился, но не стал возражать и продолжил разъяснения:

– Обрати внимание, на поддерживающих ремнях есть два карманчика для обойм.

Он извлек обоймы и показал их Романцеву.

– Вот эта, с красной продольной полосой, снаряжена двенадцатью обычными патронами. Другая, отмаркированная черной полосой, снаряжена восемью зарядами. Каждый заряд включает в себя микрочип. В верхней части пистолета есть выступ, которого ты не найдешь у обычного «браунинга». В нем размещены тепловизионный прицел, микроволновый приемопередатчик и процессор. Когда ты переводишь рычажок в нижнее положение, происходит следующее…

Мигнули красные лампочки, и мужской голос объявил:

ГОТОВНОСТЬ – ДЕВЯТЬ МИНУТ.

– …На процессор поступает информация от тепловизионного датчика о наличии в радиусе двадцати пяти метров предметов, чья температура находится в пределах между 35 и 40 градусами по Цельсию. Процессор соответствующим образом обрабатывает эту информацию и запоминает ее, вплоть до поступления новых данных.

– Что произойдет, если я нажму на курок? – перебил его Романцев.

– Пистолет начнет стрелять, – мрачно улыбнулся его коллега.

– Глубокая мысль, – оценил Романцев остроумие друга. – Но меня интересует, в кого он будет стрелять.

– В того, кто не имеет таких пластин.

Ураев коснулся рукой левой груди.

– Если нажать на курок, сработает ударный механизм и заряд покинет ствол пистолета. Процессор передаст соответствующую команду на чип, и заряд поразит ближайшую цель. Одним словом, процессор корректирует полет пули. По сути, это не что иное, как миниатюрная ракета. Если продолжить стрельбу, то в путь отправится следующий заряд. Поскольку процессор четко обсчитывает параметры всех целей, он дает команду встроенному в корпус заряда чипу поразить вторую по дальности цель. Ну и так далее. Если цель только одна и ты производишь стрельбу в автоматическом режиме, все заряды попадают в одно место. Знаешь, в какое место они попадают?

ВОСЕМЬ МИНУТ.

– Вот сюда, – Ураев ткнул себя пальцем в солнечное сплетение. – Здесь находится энергетический центр человека. А поскольку в заряде используются разрывные пули, то дыра получается величиной с чайное блюдце. Я удовлетворил наконец твое любопытство?

– Не в полной мере. Ты уверен, что заряды будут попадать в человека, а не в какие-нибудь сторонние предметы или поверхности, чья температура близка к температуре человеческого тела?

Романцев обвел глазами ряды терминалов, чтобы Ураев лучше понял его мысль.

– Это исключено, – категорически заявил Ураев. – Процессор и тепловизионный прицел настроены таким образом, чтобы собирать информацию только о предметах, обладающих биополем. Мы испытали оружие в деле, и результаты превзошли все ожидания.

– От пластин, вшитых в комбинезон, очевидно, поступает на процессор сигнал «Я свой»?

– Я уже как-то говорил, что ты чертовски догадлив. Но если ты и дальше будешь догадываться такими темпами…

– Спасибо, Феликс, – перебил его Романцев. – Меня столько раз подставляли, что мне это успело надоесть. На этот раз я склонен проявлять известную осторожность. Суммируем сказанное. Это оружие позволяет поражать цели, которые способны оставаться невидимыми для обычных средств обнаружения…

СЕМЬ МИНУТ.

Из груди Ураева вырвался мрачный смешок:

– Да, ты прав. С таким оружием можно охотиться за призраками.

– Это оружие… Оно из тех же источников, что и датчики МЛ-полей?

– Как ты догадался? – встрепенулся Ураев.

– Нет, нет, – поспешил успокоить его Романцев. – Ничего определенного. Сделка проходила через Стоуна?

– Нет, – покачал головой Ураев. – Стоун не смог мне ничем помочь. Я же говорил, это дело случая.

– Во сколько обошлось тебе это оружие?

– По пятнадцать тысяч долларов за ствол и еще по семь тысяч за каждую обойму с зарядами. Это не намного дороже «браунинга» образца девяносто шестого года. Очень выгодная сделка, и я сам ее профинансировал. У Бюро сейчас достаточно денег…

ШЕСТЬ МИНУТ.

– …Мне хотелось опробовать новинки в деле. Надеюсь, ты понимаешь, что речь идет о настоящей революции в обеспечении вопросов безопасности?

– Как отнесся Стоун ко всем этим сделкам? – настороженно спросил Романцев.

– Нейтрально. – Ураев пожал плечами. – В этих вопросах он полностью мне доверяет. Все, пора заканчивать разговоры. Время, Алексей, время…

Ураев постучал пальцем по циферблату наручных часов.

Романцев встал с кресла и положил руку на плечо Ураева.

– Спокойно, Феликс. Советую расслабиться. Все идет по плану…

– Какой, к черту, план? – возмущенно спросил Ураев и сбросил руку с плеча. – Ты всегда был анархистом, Романцев. Ведешь себя, как малый ребенок, – все эти «Как?» и «Почему?». Ты намерен работать серьезно? Представляешь, сколько денег и сил вложено в эту операцию? По плану, говоришь? Тогда ответь, что мы сейчас должны делать по плану?

ПЯТЬ МИНУТ.

Тревожно взвыла сирена, замигали красные лампочки в консоли, затем мужские и женские голоса заверили обитателей бункера в их полной безопасности.

– Что молчишь? – спросил Ураев.

«Я все понимаю, – подумал Романцев. – Я прекрасно представляю себе, чего будет стоить стране, а возможно и миру, эта акция. Но это не самое главное, это поправимо. И, боюсь, не сможет изменить моего мнения».

Романцев не стал оглашать свои мысли. Вместо этого он нашел на консоли нужную кнопку и небрежно ткнул в нее пальцем. В столешнице образовалась ниша, и Романцев извлек оттуда несколько разноцветных упаковок с капсулами.

– По плану у нас предстартовый обед, – тихо произнес он, разглядывая упаковки. Он надорвал несколько штук, и теперь на его ладони лежали разноцветные капсулы: голубая и зеленая размером в четыре-пять миллиметров, и чуть более крупная красная.

– Зеленая у нас что? – продолжал он бормотать себе под нос. – Зеленая – биостимулятор. Голубая – для стимуляции коры головного мозга. А вот эта красная? О, это настоящий шедевр. По одной таблетке три раза в сутки. Шутка ли, полторы тысячи калорий. Я так и представляю себе сочного, покрытого хрустящей поджаристой корочкой цыпленка. Или…

ЧЕТЫРЕ МИНУТЫ.

– …нечто экзотическое, например…

– Все, Романцев! – не выдержал Ураев. – Хватит ломать комедию. Выкладывай, что там у тебя на уме. Я даю тебе одну минуту. Или ты мне объяснишь свое поведение, или я буду вынужден скрутить тебя и продолжу операцию один. А теперь я весь внимание.

Романцев тяжело вздохнул и неодобрительно покачал головой.

– Ах, Феликс, Феликс… Все очень просто. Вот хотя бы это оружие…

Романцев расстегнул кобуру и извлек пистолет. В глазах Ураева мелькнуло подозрение, но его реакция запоздала на доли секунды. Черный зрачок пистолета смотрел ему прямо в переносицу.

– Убери руку, Феликс, – тихо, без угрозы произнес Романцев. – Не делай глупостей. Одно неосторожное движение, и я стреляю. Мне очень жаль, Феликс, но я поступлю именно так. Теперь медленно, очень медленно сними кобуру и положи ее на пол. Без фокусов – я знаю, как ты умеешь обращаться с оружием.

Ураев некоторое время изумленно смотрел ему в глаза, на его щеках вздулись тугие желваки.

– Можно чуть побыстрее, – попросил Романцев, держа палец на спусковом крючке. – Вот так, умный мальчик. Теперь шагай к своему столу и принеси все упаковки с капсулами. Побыстрее, Феликс, ты же заинтересован, чтобы мы начали работать вовремя.

ТРИ МИНУТЫ.

Романцев отшвырнул кобуру в дальний угол операционного зала. Вернулся Ураев и бросил на стол несколько упаковок с разноцветными капсулами. Романцев, по-прежнему не спуская с него глаз, одним движением смахнул их в нишу.

– Ну? И что дальше? – с неприкрытой ненавистью спросил Ураев. – Давай, шлепни своего старого друга!

– Не горячись, Феликс, – миролюбиво произнес Романцев, впрочем, не забывая сопровождать стволом пистолета каждое движение Ураева. – Скоро ты получишь необходимые разъяснения. Два-три часа, мне больше не нужно. Через три часа я либо отдам ствол, либо вынужден буду пристрелить тебя.

– Пошел ты! – взорвался Ураев. – Сволочь!

– Еще какая, – Романцев растянул рот в улыбке. – Только не рассказывай об этом нашему общему дружку, а то он перестанет меня любить.

– Я же говорил Стоуну, что ты полнейшее ничтожество. Я его предупреждал! Может, когда-то ты и был стоящим человеком, но сейчас ты ведешь себя, как круглый идиот. Нет, ты – ноль, ты полное ничтожество.

– Держи это в секрете, – попросил Романцев. В правой руке он по-прежнему сжимал пистолет, в то время как пальцы левой забегали по клавиатуре, подготавливая терминал к работе. – Это государственная тайна, Феликс.

ДВЕ МИНУТЫ.

Рев сирены и мигание лампочек.

– Забавно, – покачал головой Романцев. – Идиот, ноль, к тому же полное ничтожество возглавляет самую крупную операцию в истории спецслужб. Нет, это нужно держать в строгой тайне. Кроме таблеток, у нас есть что-нибудь съедобное?

Ураев ответил новой порцией ругательств. На этот раз он особо не выбирал выражений.

– Я так и знал, – печально произнес Романцев. – Жаль, что я не воспользовался гостеприимством Стоуна и не перехватил у него что-нибудь на скорую руку. С того времени, как ты отправил меня на тот свет, не поверишь, во рту не было маковой росинки. Ничего, говорят, голодание полезно для здоровья. К тому же у нас есть вода и кофейный аппарат.

Он дружелюбно посмотрел на Ураева и тихо произнес:

– Ключ на стол.

Ураев швырнул ключ, и Романцев поймал его на лету.

– Спасибо. Теперь можешь заняться работой.

Он показал пистолетом в сторону второй консоли.

– Веди себя тихо. Главное – не забывай, что я первый номер, и ты обязан беспрекословно выполнять все мои распоряжения. Иди и работай. Ты по-прежнему отвечаешь за нашу безопасность.

ОДНА МИНУТА.

– Иди ты к черту! – Ураев сплюнул на пол и направился к своим мониторам. На полпути он остановился и презрительно посмотрел в сторону Романцева: – У тебя будут большие неприятности, Романцев.

– Наконец и до тебя это дошло. Оказывается, не один я тугодум в этой компании. Только неприятности не у меня, а у нас. Вот так. Подумай об этом, Феликс. Думать иногда полезно, так же, как голодать.

Романцев грустно улыбнулся, положил пистолет на край стола и приготовился ловить человека, которому Стоун присвоил кличку Авторитет.

4

Романцев сделал свое открытие в начале девяностых, когда мир вокруг него разлетался на куски. Это было удивительное открытие, но он понимал – гордиться здесь нечем. Романцев открыл формулу современного общества. Формула гласила:

КАЖДОМУ ЧЕЛОВЕКУ НРАВИТСЯ БЫТЬ ОБЪЕКТОМ МАНИПУЛЯЦИЙ.

Чтобы снять с себя подозрения в излишней категоричности суждений, он иногда уточнял: каждому среднестатистическому человеку. Это разумно, всегда существуют исключения из правил. Единственным слабым звеном в этой формуле являлось слово «нравится», но заменить его было нечем. Все остальные слова и термины только уводили от сермяжной правды. Спустя годы Романцев еще упростил открытый им закон и назвал вещи своими именами:

ЧЕЛОВЕКУ НРАВИТСЯ БЫТЬ МАРИОНЕТКОЙ.

Но при одном условии, – добавлял Романцев, – если сам он об этом не догадывается.

Нет, непонятно. Налицо вопиющее противоречие. Как человеку может нравиться что-то, о существовании чего он даже не догадывается? Но это еще полбеды. Здесь попахивает фатализмом и человеконенавистничеством. Обнародуй Романцев свою формулу, он тотчас же получил бы соответствующую отповедь. И ярлык. Например – биологический фашист. Или генетический расист. Благо существуют опытные специалисты по этой части. Но Романцев держал свое открытие при себе. Говорить на эти темы в современном обществе бессмысленно. И небезопасно.

Нет здесь никакого противоречия. Романцев знал, о чем говорит, в конце концов, он десять лет прослужил в ведомстве, которое только тем и занималось, что манипулировало людьми, общественными организациями, народами и целыми государствами. Страна, в которой ему довелось родиться и жить, всю свою историю занималась тем же. Что касается остального мира, то этот закон применим к нему в полной мере, несмотря на цветистое разнообразие рас, народов, религий, идеологий и политических режимов. Что тут долго объяснять, если и сам мир неоднократно становился объектом тайных сделок и закулисных интриг. Другими словами, объектом манипуляций.

Этот закон не является ни универсальным, ни всеобщим. Он действовал в прошлом и будет действовать в будущем. Но не вечно.

До тех пор, пока существуют кукловоды.

В настоящем этот закон действует. В формуле «Человеку нравится быть объектом манипуляций» вместо слова «человеку» можно использовать другие термины и понятия: народу, племени, религиозной секте, партийной организации, обществу и так далее.

Мировое сообщество со свойственной ему помпой и рекламной шумихой готовится вступить в третье тысячелетие. В его бездонном багаже среди всего прочего числятся армии и тюрьмы, мафия и коррупция, тайные организации религиозных фанатиков и террористов и, наконец, горы оружия, способного разрушить этот хрупкий мир. Но главное наследие двадцатого века – новая генерация людей. В его кровавом горниле выкована особая порода – Новое поколение.

Это поколение «высоколобых политиков-миротворцев», выдвигающих все новые планы мирных инициатив и урегулирований. Благодаря их усилиям цветущие города превращаются в братские могилы, а издавна лояльные по отношению друг к другу народы-соседи превращаются в заклятых врагов.

Это поколение донов мафии, разъезжающих в правительственных лимузинах и управляющих государством по законам преступного мира. Нет, эти люди не преступники. Они называют себя демократами. Если не верите, включите телевизор или разверните газету.

Это поколение бойких маклеров, вездесущих посредников и поверенных, хитроумных и всезнающих адвокатов, чиновников и администраторов. Поколение людей, продавших душу и совесть за тридцать сребреников, помещенных под проценты в швейцарском банке. Наиболее удачливым иногда удается провернуть самый доходный бизнес – сделать объектом торговли свою Родину и свой народ.

Новое поколение создало новые ценности, сконструировало новый миропорядок и сочинило новую идеологию.

А как же остальные люди, то есть подавляющее большинство? Новое поколение позаботилось и об этом. Таковы правила игры, носящей название Новый Мировой Порядок.

Остальным уготовлена роль статистов, скрупулезно придерживающихся сценария, созданного поднаторевшими в своем деле умельцами на средства Нового поколения. Сообразно обстоятельствам эти роли могут видоизменяться, но выбор невелик: гражданин своей страны, семьянин, избиратель, производитель, потребитель и пушечное мясо. Большинству людей подсознательно нравится их роль статистов, ибо она не требует от человека сверхусилий. Если статист забыл кое-какие слова и действия, ничего страшного. Тебя не бросят на произвол судьбы, а заботливо подскажут нужное со страниц газет и экранов телевизоров.

Боже упаси по отношению к этим людям употреблять термин «объект манипуляций»! Это слишком грубо, ведь существует старый испытанный термин «член общества». Ну а для тех, кто выделяется из общего хора голосов и поступков или, тем паче, пытается жить по собственному пониманию, существуют универсальные, отшлифованные за годы долгого употребления средства: Закон, исправительные учреждения, различные меры принуждения и воспитания, в крайнем случае – взрывчатка «С-4» или девять граммов свинца.

Новый миропорядок пока не смог устранить старые противоречия. Мало того, болезнь обострилась, и лицо цивилизации покрыто гниющими язвами. Новое поколение не имеет к этому никакого отношения. Во всем виноваты статисты, бездарно проживаюшие свои роли и превратно истолковывающие подсказки заботливых суфлеров.

Еще несколько лет назад, в конце восьмидесятых, дела складывались не так уж плохо. Только что рухнула Берлинская стена и, казалось, навсегда похоронила под своими обломками самую страшную в истории человечества эпоху – ЧУДОМ НЕ СОСТОЯВШЕГОСЯ САМОУБИЙСТВА. Почти полвека длилась титаническая борьба между двумя исполинами за власть над миром. Их железные пальцы мертвой хваткой сжимали земной шар, подвергая его хрупкую оболочку многолетнему испытанию на прочность. Они вырывали друг у друга куски добычи и жадно запихивали их в свои бездонные утробы. Налитые кровью глаза внимательно и цепко следили за неприятелем. Стоило одному вырезать себе новую дубину, как другой бросался изготавливать еще более грозное оружие. Они были слепы и глухи к стенаниям остальной части человечества. Они попросту не замечали остальных, те в их глазах были карликами, ни на что не годными уродцами. Как, вы не способны изготовить себе увесистую дубину? Тогда положитесь на нас. У нас самая увесистая дубина в мире, и скоро мы ее забросим в космос.

Их тысячеязыкие рты изрыгали хулу на врага. Каждый из исполинов считал свое дело правым, а дубину недостаточно увесистой. Они громогласно ревели с высоты своего супердержавия о правах и свободах и каждую минуту были готовы взорвать весь мир, лишь бы он не достался другому.

Человечеству лишь чудом удалось уцелеть в эпоху атомного варварства. Один из исполинов оказался неспособным вырезать себе новую дубину. Или не захотел продолжать драку. Пусть историки судят об этом, для нас важно, что мы уцелели. Мы долго ходили по канату, натянутому над бездонной пропастью, и теперь можем перевести дух. Впереди нас ждут мир и покой. Мы уничтожим горы оружия, мы будем терпеливы и дружелюбны. Мы долго страдали и заслужили малую толику счастья и благополучия. Мир изменится. Он станет лучше и справедливее.

Нам казалось, что самое страшное позади. Эпоха современного варварства канула в Лету.

Так мы думали в восемьдесят девятом и продолжали думать даже в девяносто первом и девяносто третьем.

Мы жестоко ошиблись. Да, мир изменился. Он стал другим, но от этого он не стал лучшим. Он даже не стал более безопасным.

Конец двадцатого века. Две тысячи лет со дня ЕГО рождения. Двадцать ступеней, по которым человечество шагало навстречу своей судьбе. Искупитель говорил правду: это очень трудный путь, – но никто не предполагал, что дорога окажется столь длинной и опасной. Двадцатая ступень далась большой кровью. Сотни миллионов заплатили своими бесценными жизнями, чтобы человечество могло продолжить движение. Мы останавливались, иногда отступали назад, но всегда находили в себе новые силы, чтобы продолжить движение. Мы поднимались все выше и выше. Человечество состоит не только из якобинцев и комиссаров, террористов и анархистов, фанатиков и нацистов. И строить оно умеет не только Освенцимы и ГУЛАГи. Атомная бомба и бактериологическое оружие – это еще не все изобретения мировой науки, а кроме «Майн Кампф» и «Манифеста Коммунистической партии» написаны и другие книги.

Но ступени становятся круче, а цена – выше.

Мы надеялись, что отныне человечеству не придется за каждую отвоеванную у хаоса пядь платить столь непомерную цену.

Мы ошиблись.

Неспокойно на душе, тревожно. Счастливые улыбки быстро покинули наши лица. Мы недоумевающе переглядываемся и замечаем то же самое чувство тревоги на лицах других людей. Что случилось? – спрашиваем мы. Тревога нарастает, но причины ее для нас неясны. Что-то ужасное шевелится в непроглядной темноте, чьи-то мерзкие щупальца извиваются рядом с нами. Иногда прозвучит отрывистая лающая команда, сопровождаемая щелканьем огромных клыков, или хрустнет ветка под ногами невидимого существа. Иногда по ночам слышен чей-то вкрадчивый шепот.

Ничего определенного, ничего такого, на что можно указать пальцем: это опасно! – этого нужно бояться! – с этим нужно бороться! Ничего такого, из-за чего стоит звонить в колокола и поднимать вселенскую тревогу.

Но если все же кому-то вздумается это сделать, на него не стоит обращать внимания. Кто ему поверит? Он – юродивый. Он – Ожидающий Заката Мира.

Мы ошибались, когда посчитали падение Берлинской стены началом Новой Счастливой Эпохи. Зоркий глаз способен уже сейчас разглядеть в недалеком будущем зарево новых сражений. Это будут невиданные доселе битвы, и стороны поспешно готовят себе новое оружие.

Но ведь зло побеждено? Зло рухнуло с падением Берлинской стены? Нет, ибо уцелели его носители. Нет, потому что ни в одной из человеческих войн, включая две мировые, зло не было уничтожено. Его носители живы. Они среди нас. Они стали даже опаснее, ибо сменили личину, и теперь их трудно распознать. Они торопятся.

Они спешат изготовить новую дубину.

Нет, третьей мировой войны не будет. Весь арсенал самого современного оружия накоплен впустую и не понадобится в новой войне. Вернее, это оружие не будет играть какой-либо существенной роли.

Новую Войну человечеству в одиночку не выиграть. Это будет последняя война на планете. Война Абстракций.

Трижды прав Искупитель. Каждый шаг нам дается с большим трудом, и нас шатает от нечеловеческого напряжения. Мы покрыты потом и кровью, но цель уже так близка… Что там, на Вершине?

Дойдем ли?

Да, это будет невиданная битва. Стороны уже готовятся к Поединку.

Возможно, Романцев неправ. Его суждения излишне категоричны и не подкреплены конкретными фактами. Скорее всего, он преувеличивает размеры грозящей человечеству опасности. В этом нет ничего удивительного. Чего ожидать от человека, которого Стоун называет Ожидающим Заката Мира? Оспорить его точку зрения не составит большого труда.

Но не будем торопиться с обвинениями и упреками. Алексей Романцев в полной мере заслужил того, чтобы к его словам отнеслись с должным вниманием. Для этого есть веские основания. Он не принадлежит ни к Новому поколению, ни тем более к статистам. Он не числится в списках живых или мертвых. Он заслужил право первым из людей принять участие в Войне Абстракций, в войне, в которой уже успело погибнуть множество людей. Последнее плохо укладывается в голове, но именно так обстоят дела.

Есть вещи, в которые рассудок отказывается верить. Это понятно, человеческий разум имеет свои пределы. Большинство событий, имевших место во время Войны Абстракций, находятся за этими пределами, их невозможно понять и подвергнуть анализу. Но когда человечество прозреет, будет уже поздно что-либо изменить.

В ходе Войны Абстракций закон Романцева действует в полном объеме и наиболее эффективно. Все условия соблюдены. Кукловоды ни о чем не догадываются.

КУКЛОВОДАМ НРАВИТСЯ БЫТЬ ОБЪЕКТОМ МАНИПУЛЯЦИЙ.

5

В самом начале девяностых годов в США был издан роман известного писателя Тома Кленси «Все страхи мира», он полностью оправдывает свое название. В считаные дни книга стала бестселлером, а Кленси в очередной раз подтвердил свою репутацию одного из лучших авторов в жанре остросюжетного политического детектива. Но нас интересует другое. Роман был рекомендован для обязательного чтения слушателям военных академий США. Стоит ознакомиться с содержанием книги, и вопрос «почему?» отпадает сам собой. Описанные в романе события очень близки к действительности. Мир настолько хрупок и сложен, что взорвать его не представляет особого труда. Кучке террористов в романе сделать это не удалось. Катастрофы каким-то чудом удалось избежать.

Сегодня мир обеспокоен всплеском терроризма. Нельзя сказать, чтобы компетентные в этих вопросах люди сидели сложа руки. Создаются изощренные системы слежения и безопасности, увеличиваются штаты спецслужб и ужесточается доступ к секретным объектам и технологиям. Заслуга Кленси заключается как раз в том, что он сумел наглядно показать, что при определенных условиях всего этого может оказаться недостаточно. В таких случаях остается надеяться только на людей – на их здравый смысл, чувство ответственности и долга. Именно по этой причине книга рекомендована для прочтения будущей элите американских Вооруженных сил. Нужно отдать должное западным аналитикам – они умеют извлечь рациональное зерно даже из книжных развалов. И всегда готовы учиться на чужих ошибках, пусть даже созданных всего лишь авторским воображением.

Существует такая страна – Россия. Мировой истории хорошо известно это название, но в своем нынешнем качестве эта страна не успела еще разменять свое первое десятилетие. Быть русским – трудно во все времена. Но как бы трудно ни приходилось, русскому человеку всегда было чем гордиться и во что верить. Даже в годы коммунистического режима – победой над фашизмом и первым полетом в космос. Сейчас гордиться нечем и верить не во что.

Сейчас быть русским – унизительно. Любой нормальный человек не станет обижаться на эту фразу. Он поймет, о чем идет речь. «Новые русские», скорее всего, будут не в обиде на это утверждение. Им некогда обижаться. Они чертовски заняты. Они делают бизнес. Самые удачливые делают большой бизнес. Они продают Россию.

Новая Россия родила русскую мафию. Западный мир оказался к этому не готов. Некоторое время он благодушно наблюдал, как на развалинах Империи нагуливает жирок новорожденная тварь. Но все произошло очень быстро. Когда Запад снял розовые очки, сквозь которые он наблюдал за «невинными шалостями» молодой русской демократии, ему пришлось столкнуться нос к носу с невиданным доселе чудовищем. Поскольку мы живем в век стереотипов, то чудовище окрестили привычным именем МАФИЯ. Сицилийская коза ностра по сравнению с русской мафией выглядит благочинной мормонской сектой.

Нельзя сказать, чтобы Запад не был этим обеспокоен. Скорее наоборот. Щупальца спрута тянутся за пределы России. И оказались эти щупальца невероятно мощными и живучими. Чем больше их отсекаешь, тем быстрее вырастают новые. Тварь оказалась живучей и приспособленной к любым условиям. И тянутся ее щупальца не куда-нибудь, а в святая святых Запада – в Бизнес и Политику.

Этого допустить нельзя. На весь мир слышно, как хрустит русская государственность под мощными челюстями мафии. И хотя Запад несколько растерян этой угрозой, он не собирается сидеть сложа руки. Но окажутся ли сделанные шаги правильными и достаточными? Нелегко возвращаться из состояния пусть даже шаткого, но мира в состояние войны.

Войны с организованной преступностью.

Россия, несмотря ни на что, продолжает оставаться сверхдержавой. Она обладает мощным арсеналом оружия массового уничтожения, современными технологиями и подготовленным научно-техническим персоналом. Если к власти в России придет мафия, то события, происходившие в романе Кленси, по сравнению с действительностью покажутся наивной рождественской сказкой.

Русская мафия не имеет аналогов в мировой истории. В ее действиях вы не найдете разумной логики. Ее действия не поддаются контролю. Она даже не обладает инстинктом самосохранения. Именно поэтому она достигла столь впечатляющих успехов. Именно поэтому она так опасна. Получив доступ к власти, мафия получит доступ к самому разрушительному оружию. Занятие рэкетом и шантажом ей не в новинку, все дело в масштабах… Прежде чем преступные кланы перегрызутся между собой за контроль над страной, у них может возникнуть идея шантажировать весь мир. Если знать краткую историю русской мафии, то в этом предположении нет ничего фантастического и абсурдного.

Когда люди поймут эту простую истину, может так статься, что будет поздно что-либо предпринять.

Но даже если не принимать во внимание эту гипотетическую опасность, в которую Запад до конца так и не поверил, российская мафия все же представляет собой слишком большую угрозу, чтобы ее можно было игнорировать. Русская мафия служит мощным катализатором преступной среды, и повсюду, куда проникают ее мерзкие щупальца, происходит бурный рост преступности, причем в самых отвратительных ее формах и проявлениях. Большинство аналитиков убеждены – и у них имеются для этого все основания, – что в современном мире мафия опаснее, чем оружие массового уничтожения.

Стоуну не составило особого труда склонить западные спецслужбы к полномасштабному сотрудничеству. Речь шла о крестовом походе против русской мафии. Операция была тщательно спланирована, все ее детали хранились в строжайшем секрете. Запад мог поделиться информацией только в одном случае: если ему будут предоставлены соответствующие гарантии неразглашения этих сведений.

Стоун такие гарантии своим западным коллегам предоставил.

К концу суток 30 ноября подготовка к началу операции была полностью завершена. Естественно, столь широкомасштабные приготовления невозможно сохранить в тайне. Лидерам преступных группировок из коррумпированных сверху донизу правоохранительных органов поступили соответствующие сигналы о начале какой-то силовой акции, но предупреждение явно запоздало.

В восемнадцать ноль-ноль по тревоге были подняты элитные воинские части и армейский спецназ. В десять вечера поступил приказ вскрыть пакеты с инструкциями и действовать по предписанию.

В преддверии полуночи на первое декабря более полумиллиона вооруженных до зубов людей готовы были нанести сокрушительный удар по русской мафии. Все нити держал в руках Стоун. Только Стоун, да еще двое людей в бункере, заблаговременно вычеркнутых из списков живых, понимали истинную цель этой акции.

Начиналась невиданная в истории человечества охота.

Охота на Зверя.

6

Ровно в полночь из чемоданчика послышался звук зуммера. В инструкции говорилось, что чемоданчик можно открыть двумя ключами – Романцева и Ураева. Нужно было успеть это сделать в течение одной минуты – с 00.00 по 00.01 московского времени. В течение шестидесяти секунд излучается сигнал, призванный нейтрализовать действие блокиратора. Если по каким-либо причинам в этот промежуток времени чемоданчик не удастся вскрыть, его содержимое будет уничтожено самоликвидирующимся устройством.

Романцев одновременно повернул оба ключа в крайнее левое положение. Послышался мягкий щелчок, свидетельствующий об отключении механизма блокировки и самоуничтожения. Чемоданчик состоял из двух секций. Одна из секций была поделена на шесть отделений, в которых на мягких бархатных подкладках покоились лазерные диски для дешифраторов. В другой секции Романцев обнаружил вопросник и пакет программ для базового компьютера. Соблюдая очередность, он достал из чемоданчика диски и вставил их в прорези дешифраторов. На экранах мониторов вспыхнули соответствующие надписи, а в левом углу каждого экрана заработал таймер, показывающий оперативное время. Каналы связи работали устойчиво, и после прохождения тест-контроля Романцев набрал первое сообщение для группы «Стоун-5».

Затем он извлек из чемоданчика программы для базового компьютера, выбрал среди них нужную и ввел в компьютер. На экране крайнего с правой стороны монитора вспыхнула надпись: «РАИ», позывной Романцева.

Он обратился к памяти компьютера за интересующими его сведениями и выдал команду, чтобы эти данные поступали прямиком на один из быстродействующих принтеров. Затем сформулировал несколько запросов и переслал их на «Стоун-5». В основном запросы касались последствий двух предыдущих операций – майской и августовской. Романцев хотел знать, как правоохранительные органы распорядились информацией, которую успели собрать погибшие аналитики. И как отреагировала организованная преступность. В отчетах об этом ничего не говорилось.

Краем глаза он наблюдал за напарником. Ураев вел себя смирно. Он занимался своими делами и ни разу не посмотрел в сторону Романцева.

Романцев опять развернулся к шестому терминалу, связывавшему его с базовым компьютером. Его пальцы забегали по клавиатуре:

СТОУН ПРЕДАТЕЛЬ. ОН РАБОТАЕТ НА АВТОРИТЕТА. Я РАСПОЛАГАЮ СЛЕДУЮЩИМИ ДОКАЗАТЕЛЬСТВАМИ…

Закончив набирать текст, он еще раз придирчиво посмотрел на экран и довольно щелкнул языком. Это было как раз то, что нужно. Романцев ввел текст в память компьютера.

Тем временем группа «Стоун-5» подтвердила прием запросов. Вслед за этим прошло первое сообщение о ходе операции. Операция развивалась успешно. Новых сведений об Авторитете не было. Сводки о результатах операции будут поступать в бункер каждые полчаса.

Романцев переправил группе «Стоун-5» еще несколько запросов. Большую часть из них он сформулировал заблаговременно, еще при первом знакомстве с этим делом. Теперь он получил возможность заняться анализом ситуации.

В базе данных компьютера хранилась бесценная информация, которую неизвестные Романцеву аналитики собирали в течение последних двух лет. Им приходилось кропотливо просеивать сквозь частое сито тысячи и тысячи различных событий, исследовать и препарировать поступки многих тысяч людей, на которых падало хоть малейшее подозрение. Все полученные данные постепенно сплавляли в единое целое, чтобы в конечном счете получить знание. Знание об Авторитете.

До сих пор данных было явно недостаточно, чтобы найти и обезвредить этого человека. Две группы аналитиков заплатили дорогой ценой за дерзкую попытку приоткрыть покров над тайной, окутывающей эту загадочную личность.

Но теперь все по-другому. Хребет мафии уже трещит под ударами разящего меча правосудия. Многим из ее заправил быстро развяжут языки. На этот раз с ними не станут церемониться, хотя для этого и придется нарушить демократические процедуры.

Западные спецслужбы также не будут сидеть сложа руки. Они перетряхнут сверху донизу все фирмы и банки, из кабинетов и сейфов которых торчат ослиные уши русской мафии. О, это будет целое море информации. Ее бурные потоки пропустят через сотни компьютеров и головы башковитых парней, прежде чем в бункер попадут те самые крупицы истины, из которых можно будет попытаться слепить знание об Авторитете.

На первый взгляд задача Романцева выглядела не такой уж трудной. Он был почти всесилен. Один только его запрос мог разрушить жизнь любому человеку на земном шаре. Стоун так и сказал: «Не нужно церемониться. Если у вас возникнут подозрения в отношении кого-либо, пусть даже он будет самим Посланником Господа Бога, мы вывернем этого человека наизнанку, перетряхнем все его прошлое и настоящее, мы разложим его на атомы и молекулы, но вы получите всю необходимую информацию». Запрос Романцева мог разрушить любую процветающую фирму или на долгое время дестабилизировать ее деятельность. Стоун об этом не говорил, но Алексею не составило труда догадаться самому. Он мог хлестать бичами запросов тысячи «рабов» и бессовестно пользоваться плодами их работы. Ему оставалось только снимать пенки и пожинать чужие лавры. Ведь это так нетрудно – завязать узелок, если все нити сходятся в твоей руке.

Но не все так просто. Даже этих драгоценных крупиц знания, заботливо отсортированных руками сотен аналитиков, слишком много для разума одного человека.

К тому же этот человек голоден, всех подозревает и четвертые сутки числится в покойниках.

Романцев невесело улыбнулся собственным мыслям. Заработал принтер, каждые десять секунд выдавая лист за листом. Романцев углубился в чтение. Он складывал листы в две аккуратные стопки, не забывая время от времени поглядывать в сторону своего партнера.

Ураева душила бессильная злоба. Кретин! Разве можно в таком деле давать волю чувствам и эмоциям?! Он доверился Романцеву, и вот результат.

Ураев был настолько зол, что ему с большим трудом удавалось сфокусировать внимание на экранах мониторов. Все следящие системы работали устойчиво. Некоторое время он наблюдал за работой группы прикрытия. Антипов по-прежнему находился на своем рабочем месте. На голове у него красовался шлем специальной конструкции с наушниками и микрофоном. Изредка он перебрасывался словцом со своими коллегами из внешней зоны. Еще двое прохаживались по зданию, хотя в этом и не было особой нужды. Остальные отдыхали, дожидаясь своей смены.

Ураев переключил внимание на другие мониторы и проверил, как работает система датчиков МЛ-поля. На экране появилось графическое изображение объекта. Затем прошел режим сканирования внутренних помещений, и система обозначила цифрами местонахождение каждого охранника. Внизу, в третьем по счету сверху контейнере, пульсировали цифры 1 и 2 – соответственно Романцев и Ураев. В здании находились номера с третьего по восьмой. Третий номер – Антипов – сидел за пультом, цифры 4 и 5 перемещались по квадратам, обозначающим внутренние помещения здания, шестерка, семерка и восьмерка выстроились в ряд в квадрате с надписью «Резерв».

ПЕРВАЯ ЗОНА – БЕЗОПАСНО…

Ураев едва не сплюнул на пол от возмущения. Какой там, к черту, безопасно! Все идет кувырком…

Спинным хребтом он чувствовал на себе взгляд Романцева. Неужели он так ошибся в своем лучшем друге? И что, черт возьми, у того на уме? Надо же было так купиться! Но у него есть шанс все поправить. Он даст Романцеву три – нет, четыре часа. И если его дружок за это время не образумится и не прекратит валять дурака, надо будет что-нибудь предпринять.

Ураев был уверен, что сможет перехитрить Романцева. Ему доводилось попадать и не в такие переделки, и всегда он умудрялся выйти сухим из воды. Это не проблема. Сейчас его больше заботила не собственная участь, а то, что он перестал контролировать ситуацию.

Но больше всего его интересовал сам Романцев. Этот человек здорово изменился. Он затеял свою игру. Он играл по каким-то своим правилам. Он уже успел сделать в этой игре несколько ходов, смысл которых для Ураева пока оставался неясным.

7

Оперативное время – три часа двадцать семь минут.

К этому времени крестовый поход против мафии, по плану, должен был перейти в свою решающую фазу, но донесения от Стоуна становились все тревожнее. Мафия отвечала ударом на удар, и постепенно преимущество превентивного удара сошло на нет. Это здорово смахивало на засаду, когда атакующая сторона попадает под убийственные залпы противника, хотя, по всем разведданным, враг должен был в панике уносить ноги с поля боя.

Работа в бункере кипела. Собственно, работал один Романцев, поскольку Ураев мрачно разглядывал экраны мониторов и играл в молчанку. Зато Романцев вкалывал не покладая рук. Он посылал все новые и новые запросы, пытаясь направить поток информации в нужное ему русло. Все группы активно включились в работу, и дешифраторы работали с полной нагрузкой. На два крайних слева связных терминала – С-1 и С-2 – преимущественно поступала информация от западных спецслужб. ЦРУ, ФБР, АНБ и УБРН в США, британские Ми-5 и Ми-6, германская БНД, испанская СЕСИД, французские ГУВБ и СВБ, израильская «Моссад» и итальянские секретные службы, налоговые службы западных стран и Интерпол повсюду искали следы бурной деятельности русской мафии. Вот когда Романцеву пригодилось хорошее знание иностранных языков. Стоун предъявлял жесткие требования к офицерам внешней разведки, и в особенности к аналитикам. Каждый из них обязан был владеть как минимум тремя языками: английским – обязательно, выбор остальных двух диктовался конкретными обстоятельствами службы. Романцев числился среди лучших офицеров ПГУ. Благодаря своей эрудиции и цепкой памяти он овладел пятью основными европейскими языками. В частых зарубежных поездках он шлифовал произношение и довел знание этих языков до совершенства. Помимо этого, он сносно общался еще на доброй дюжине языков и наречий и, если того требовали интересы дела, за две-три недели мог довести степень владения любым из них до нужной кондиции. Но до Стоуна ему было далеко. Стоун и здесь оставил всех позади. Если Романцев из древних языков знал только латынь, то Стоун при желании мог посадить в лужу любого знатока древнегреческого и древнееврейского.

Но сейчас Романцеву некогда было читать донесения с Запада. Он лишь изредка выводил на свободный принтер распечатку ответов на запросы, быстро пробегал глазами листы и складывал их в одну из стопок, которые аккуратными столбиками покрывали пол рядом с консолью. Все это время он не прерывал активный диалог с базовым компьютером, пока не пришел к определенным выводам.

Романцев протер уставшие от долгого чтения глаза, уселся поудобнее в кресле и с наслаждением закурил.

– Феликс?

Спина Ураева напряглась.

– Ты здорово на меня обиделся?

Ураев повернулся вполоборота, зло посмотрел на Романцева и, прошептав что-то одними губами, вновь уткнулся в свои мониторы.

– Да знаю, знаю я… – Романцев помахал ладонью, разгоняя сигаретный дым. – Кретин, ничтожество и так далее.

Он встал и оперся локтями на спинку кресла.

– Феликс, ты давно работаешь на Авторитета?

Ураев вздрогнул и медленно, очень медленно развернулся в кресле. Их глаза встретились. Взгляд Ураева не сулил Романцеву ничего хорошего. На его лбу выступили крупные капли пота.

– Да, ты умник, – сквозь зубы процедил Ураев. – Я не ожидал, что ты так быстро меня вычислишь. Ну и что теперь? Настучишь Стоуну? Или сразу пристрелишь? А может, позволишь мне сначала сказать пару слов?

– Последнее предложение мне нравится больше, – заверил его Романцев и отправился в дальний угол операционного зала. Там он извлек из-под груды скомканных бумаг кобуру с пистолетом, пересек зал в обратном направлении и, придав лицу надлежащий моменту торжественный вид, повесил ее на спинку кресла.

– Держи свое табельное оружие. Боюсь, оно нам еще пригодится.

– Что?! – поперхнулся Ураев. Он встал с кресла и удивленно уставился на партнера. – Нет, ты подожди… Эй, Романцев! Неужели ты хочешь сказать…

Ураев запнулся и некоторое время изумленно качал головой. На лице у него отразилась гамма переживаний, выражающих крайнюю степень восхищения.

– Да, я тебя поймал, Феликс, – улыбнулся Романцев и еще раз с удовольствием повторил: – Я тебя поймал.

– Но если ты раскусил меня… следовательно, ты знаешь, кто такой Авторитет? Ты что, так быстро успел во всем этом дерьме разобраться? Три с половиной часа, и готово… Слепил Авторитета?

– Да, я такой, – расправил плечи Романцев, но его лицо быстро приняло озабоченный вид. – Ни черта я пока не разобрался. Но теперь я знаю сразу несколько важных вещей. Во-первых, Авторитет совсем не тот человек, с которым нам нужно бороться. Во-вторых, Феликс, их два.

Ураев вновь не смог справиться с мимикой и восхищенно посмотрел на друга.

– Слушай, ну ты и голова. Помнишь, у Ильфа и Петрова…

– Помню, – перебил его Романцев. – В-третьих, этот второй, сдается мне, большой злодей.

– А в-четвертых, Стоун, – продолжил Ураев.

– Да, Стоун, – печально кивнул Романцев. – Жаль, что он не на нашей стороне, а на стороне того, другого.

– Ты не выболтал ему лишнего?

Романцев озабоченно посмотрел на таймер и продолжил после небольшой паузы:

– Нет, Феликс. Я вел себя очень осторожно. Понятно, что кое-какие сведения я вынужден ему давать. До сих пор мне удавалось держать его на скудном пайке. Преимущественно я скармливал ему данные и факты, которые он знает и без меня. Долго так продолжаться не может. Он чертовски хитер и проницателен, и мне не удастся бесконечно долго водить его за нос. Мне понадобится твоя помощь. Но прежде ответь на мой вопрос. В чем, по-твоему, заключается наша главная задача?

Ураев некоторое время колебался, но в конце концов отбросил сомнения прочь.

– Ладно, Алексей. Я тебе верю. Если ты нас предашь… Нет, не так. Если даже такой человек, как ты, окажется предателем, то пусть весь мир катится к черту.

Ураев облизнул сухие губы и возбужденно продолжил:

– Нельзя сказать, чтобы у нас была только одна задача. Их сразу несколько, и все они – главные. Первое – нужно не дать Стоуну добраться до Авторитета. Впрочем, – Ураев зло ухмыльнулся, – для этого у него кишка тонка. Но навредить он может весьма серьезно, как это случилось в мае и августе. Одним словом, мы обязаны свести ущерб от этой акции для Авторитета и его организации до минимума. Надеюсь, ты понял, что вся эта акция предпринята не столько для разгрома мафии – она практически не пострадает, – сколько ради уничтожения Корпорации.

– Корпорации… – тихо повторил Романцев. – Как я понял, нам следует утаить от Стоуна как можно больше сведений, получаемых нами из различных источников, о структуре Корпорации, ее основном руководящем звене, сферах деятельности, финансовых возможностях и так далее. Я правильно понял?

– Это очень важно, – подтвердил Ураев.

– Следующая задача?

– Собрать максимум сведений о другом человеке, о существовании которого ты и сам успел уже догадаться. Он враг Авторитета и Корпорации, он наш враг, в конце концов, он истинный враг всего человечества.

– Evenit Diabolis – прошептал Романцев.

– Что? – переспросил Ураев.

– Да нет, Феликс, ничего, – ответил Романцев. – Одна мысль пришла в голову. Так, пустяк. Не стоит даже упоминания. Ты лучше скажи, как передать эти сведения Корпорации? Есть способ?

– Есть, – кивнул Ураев. – Резервный компьютер. Я тебе о нем говорил. В паре с ним работает передающее устройство, принцип работы которого основан на использовании малоизученного явления.

Заметив в глазах Романцева вопрос, он улыбнулся и продолжил объяснения:

– На Корпорацию работают башковитые парни. По сравнению с ними я всего лишь посредственный ремесленник. Идею снимать данные прямо с базового компьютера мы сочли слишком рискованной, поэтому пришлось выбрать кружной путь…

– Кстати, – перебил его Романцев. – Ты оказался прав. Стоун не имеет доступа к базовому компьютеру. Я в этом уверен. Я запустил несколько пробных шаров, и если бы Стоун имел возможность подсматривать за нами, здесь бы уже давно выли полицейские сирены, а наши руки покоились в наручниках.

– Расскажи, как ты меня вычислил?

– Хорошо, – кивнул Романцев. – Но взамен я попрошу информацию о Корпорации и Авторитете. Таким образом нам удастся сэкономить время. Феликс, хоть мы и не члены профсоюза, но перерыв на кофе-тайм заслужили. Как ты считаешь?

– А почему бы и нет, – почесал в затылке Ураев. – Но прежде мы должны позаботиться, чтобы наш общий друг не скучал без работы. Иначе незваные гости явятся прежде, чем мы успеем накрыть для них стол.

Ураев извлек из нагрудного кармана несколько сложенных пополам листков и протянул их Романцеву.

– Взгляни на это. Как ты думаешь, Стоун обрадуется такой информации?

Романцев быстро пробежал глазами текст и удовлетворенно хмыкнул:

– Еще бы! Это правда?

– Почти. Можешь назвать это хорошо замаскированными ложными позициями. Я получил эти сведения от Корпорации. Стоуну понадобятся как минимум сутки, чтобы проверить эту информацию. При удачном раскладе за это время мы успеем закончить свою часть работы.

– Стоуна не так просто обвести вокруг пальца, – недоверчиво покачал головой Романцев. – У него дьявольский нюх.

– Кое-что ему отдадут, – уточнил Ураев. – Ему позволят взять след. Очень горячий след. И Стоуну некоторое время будет казаться, что он вот-вот настигнет добычу.

– Здесь есть небольшой вопросник. – Романцев еще раз внимательно просмотрел содержание листов. – Это все, что интересует Корпорацию?

– Нет, это только самое главное. Они будут рады любым сведениям.

– Я думаю, мы способны ответить на большую часть этих вопросов, – задумчиво произнес Романцев. – Понимаешь, Феликс, что самое интересное в нашей ситуации? Стоун вынужден снабжать нас информацией в полном объеме, иначе как мы сможем нарисовать объективную картину происходящих вокруг нас событий? И еще одно. Стоун прекрасно понимает – когда-нибудь наступит момент и мы разберемся, что, помимо Авторитета и его организации, существует еще одна загадочная личность и еще одна не менее загадочная организация. Так, Феликс? Или он считает нас простаками?

Ураев молча кивнул, показав, что ему ясен ход мыслей партнера.

– Скорее наоборот, – продолжил Романцев. – Стоун сам мне признался: «Вы – самое лучшее, что у меня есть». Он прекрасно понимает, что в своих поисках мы неминуемо наткнемся на этого второго человека. Не можем же мы, в самом деле, не замечать столь явных вещей. Одним словом, если мы продолжим работать только с Авторитетом, а наличие его противника проигнорируем, то Стоун перестанет верить нашей информации. Понял мою мысль?

– Стоун заподозрит нас в двойной игре, – согласился Ураев. – И тогда он сообразит, что мы гоним ему сплошную дезу.

– Да, примерно так, – кивнул Романцев. – Из всего этого следует извлечь максимальную выгоду. Работаем одновременно в двух направлениях. Скармливаем Стоуну липовые сведения по Корпорации и в то же время собираем максимально полную информацию о другой организации и ее главаре.

– Ты полагаешь, Стоун раскроет нам эти сведения?

– А почему нет? – спросил Романцев. – Что он теряет? Стоун уверен, что информация останется в бункере, вместе с нами. С нами вообще можно не церемониться, мы числимся в покойниках. Не забывай, Феликс, он находится в том же положении, что и мы, ему нельзя давать нам повод для подозрений. Но запросы следует формулировать предельно осторожно и начинать издалека. Вот такой план. Возражения?

– Я пошел делать кофе, – сказал Ураев.

– А я тем временем до отвала накормлю нашего друга, – улыбнулся Романцев и вызвал на связь группу «Стоун-5».

8

– Как я тебя вычислил? – переспросил Романцев. – Интуиция, Феликс. Проблеск. Озарение. Словом, называй как хочешь. Но затем мне пришлось изрядно попотеть, чтобы подкрепить свою догадку конкретными фактами.

Ураев переключил следящие системы в автоматический режим, задействовал звуковую сигнализацию и перенес свое кресло к консоли Романцева. Тот убрал со стола бумаги, и теперь там дымились чашки с кофе.

Оперативное время – четыре часа двадцать минут. Сведения о ходе операции, полученные с последней получасовой сводкой, были малоутешительными. Мафия оскалила свою хищную пасть, и в сводке сообщалось о значительных потерях в составе оперативных групп.

– Во-первых, разговор со Стоуном, – продолжил Романцев. – Я его не видел почти шесть лет. Сказать, что он изменился – значит ничего не сказать. Он стал другим человеком. Стоун, которого я знал в восьмидесятых, никогда бы не позволил мафии прийти к власти. Он противился бы этому изо всех сил. Перемены в нем стали появляться ближе к концу восьмидесятых, но первые два-три года это было не так заметно. Затем мы расстались, тебе известна эта история, – и вот новая встреча. Мы с ним проговорили шесть часов. Я неистово нападал – он защищался, и делал это порой блестяще.

Романцев потушил сигарету, отпил глоток кофе и продолжил:

– Не тебе объяснять, кто такой Стоун и как он умеет подчинять своей воле людей. Одним словом, он терпеливо меня выслушал, затем высек розгами своих доводов и поставил в угол. Он разложил по полочкам всю мою жизнь, и мое лицо горело от стыда. В его глазах я был совершенно никчемной личностью. О моем жизненном пути хорошо сказано в Экклезиасте: «Суета сует и томление духа». Я капитулировал под его натиском и готов был просить прощения. Я чувствовал себя опять призванным под его знамена. Конечно, я огрызался изо всех сил, но это была агония. Удаву вновь удалось загипнотизировать кролика.

Романцев прикурил новую сигарету и мельком взглянул на экраны мониторов. Компьютер жадно пожирал поступающую в бункер информацию, и ее поток продолжал нарастать.

– Да, я шагал прямо в пасть удаву, – продолжил Романцев. – Он меня сломал. Я готов был броситься исполнять его приказы. Скажи Стоун: «Отправляйся, Романцев, в преисподнюю и приволоки мне самого главного черта» – и я не задумываясь отправился бы в ад.

Но вот что интересно, Феликс. Наш разговор со Стоуном показался мне бесконечным. Шел час, другой, третий, а я все не мог взять в толк, что же ему от меня нужно. А потом он скормил мне байку про Авторитета.

Романцев выпустил колечко дыма и некоторое время задумчиво смотрел, как плавно оно поднимается к потолку.

– В моем мозгу зажегся красный свет. Я сказал себе: «Стоп, Романцев. Будь настороже. Здесь что-то не так». Я ведь не коллекционированием бабочек занимался все эти годы, а боролся с преступностью, причем с наиболее организованной и опасной ее разновидностью. У меня обширный штат сотрудников и неограниченный доступ к любой информации, касающейся мафии. Пусть даже я не располагаю такими возможностями, как Стоун, но я многое знаю о преступности.

Эту легенду я впервые услышал почти два года назад, но в разговоре со Стоуном не стал об этом распространяться. За это время она успела обрасти новыми подробностями, но смысл ее всегда одинаков: Авторитет – враг мафии. Иногда его называют современным Робин Гудом, хотя это упрощает дело. Стоун представил мне этого человека в совершенно другом свете. На первый взгляд нарисованная им картина кажется точной во всех деталях, но стоит приглядеться – и ты понимаешь, что здесь все не так: море зеленое, а трава синяя, небо желтое, а солнце голубое. И люди на этой картине ходят вниз головой.

– А потом он дал тебе прочесть отчеты, – тихо сказал Ураев.

– И я понял, что их двое, – кивнул Ураев. – Я говорил: вспышка, озарение. Это всего лишь не подтвержденная фактами гипотеза, но я безоговорочно принял ее. И сразу многое прояснилось. Вместо хаоса в моей голове стала проявляться новая картина мира, которую я раньше не видел, поскольку не знал о двух титанах, сцепившихся в смертной схватке. Собственно, уже в материалах августовской группы четко просматривается это противоборство.

– Поэтому-то группу и уничтожили, – хмуро отозвался Ураев. – Они слишком глубоко копнули и стали задавать Стоуну неприятные вопросы.

– И уничтожил их вовсе не Авторитет, – добавил Романцев, – а его противник. Кстати, не пора ли назвать их имена?

– Одно тебе уже известно, – сказал Ураев. – Это Михаил Романов. Последние два года в ходу другое имя – Икс. Близкие друзья именуют его Шефом. Это его старое прозвище, еще с детских лет.

– Икс? – Губы Романцева непроизвольно сложились в улыбку. – Неплохо. Каков человек, таково и имя. Сплошная загадка. Второй?

– Его зовут Морок, – жестко сказал Ураев. И опять, словно выстрел из пистолета: – Морок! Запомнил? Это едва ли не единственное, что мы знаем об этом человеке. Извини, я перебил тебя. Продолжай.

– После беседы со Стоуном и чтения документов я уже почти прозрел. По пути в бункер я выстроил свою линию поведения и старался четко ей следовать.

– Ты решил всех взять на подозрение, – засмеялся Ураев.

– А что мне оставалось делать? Эта история слишком запутанна, и разобраться в ней не так просто. Даже сейчас поведение Стоуна вызывает у меня множество вопросов. Ты думаешь, почему я так долго терзал тебя? Мне нужна была дополнительная информация. И ты прокололся. Это было едва заметно, но я успел схватить кончик нитки и размотал весь клубок.

– Оружие? – догадался Ураев.

– И датчики МЛ-полей. Я не специалист, но когда ты сказал, что это оружие стоит ненамного дороже серийного образца, я заподозрил неладное. Его стоимость должна быть на порядок выше названной тобой суммы. Опять же, эти странные датчики… Одним словом, у меня появилось множество вопросов. Во-первых, тот, кто изготовил это оружие, держал в уме трагические события, имевшие место в мае и августе сего года. В этом у меня нет сомнений. Согласись, оно предназначено не для охоты на обычных людей, для этого оно слишком дорого обходится. Оно предназначено для борьбы с существами, способными беспрепятственно проникать в охраняемый как зеница ока бункер, убивать столь необычным способом и затем бесследно исчезать, не оставляя после себя никаких следов. Во-вторых, те, кто позаботился о датчиках и таком оружии, уже давно знают о таинственных существах, этих демонах-невидимках, – ведь для изготовления подобных вещей нужны новые технологии и подготовленные специалисты, другими словами, нужны время и деньги. Большие деньги, иначе приготовления трудно будет сохранить в тайне. Должна существовать организация, причем очень мощная и хорошо законспирированная организация, которая с соблюдением всех предосторожностей готовится к сражению. Я поставил галочку и назвал ее организацией номер один. Сложив два и два, я понял, что эта организация работает на Авторитета, вернее, он сам ее создал. Но опять же, эту догадку следовало подкрепить доказательствами. Третье. Эта организация доверила Феликсу Ураеву бесценное оборудование. Не будем же мы всерьез принимать названные тобой суммы? Откуда такая щедрость? И почему Феликс Ураев, такой умный и осторожный парень, изменил самому себе, когда речь шла об этих датчиках и оружии? Впрочем, не буду продолжать этот ряд. Ты понимаешь, к чему я клоню.

– Ты сам сказал, это всего лишь гипотеза, – заметил Ураев. – У тебя не было никаких доказательств.

– У меня их и сейчас нет, – с невозмутимым видом заявил Романцев. – Их нет ни у кого. Их нет даже у Стоуна. Тебя хорошо прикрывают, Феликс. Если бы не этот едва заметный промах…

– Ты взял меня на пушку? – нахмурился Ураев.

– Нет, Феликс, конечно, нет, – Романцев успокаивающе похлопал друга по плечу. – Успокойся. Когда я говорю, что у меня нет прямых доказательств, это правда. Зато я позаботился собрать массу косвенных, которые помогли мне ответить на вопросы: кто ты и с кем ты? Знаешь, в чем разница между мной и Стоуном? В конечном итоге, за что он меня так ценит?

Ураев поскреб подбородок и вопросительно посмотрел на Романцева.

– Все очень просто, Феликс. Стоун, при всех его многочисленных талантах и достоинствах, – холодный трезвый рационалист. Он не признает эмоций, только голые факты. В его логическом мышлении участвует только рассудок, и ничего более. В этом заключается его слабость. Я больше доверяю тому, что называют сердцем или душой. В некоторых случаях я заменяю недостающие факты воображением, хотя это тягчайший грех для аналитиков. Стоун не только блестящий практик, он к тому же и незаурядный мыслитель, его идеи глубоки и тщательно проработаны. Но он трезвый прагматик и яростный материалист. Когда Стоун в своих поисках доходит до определенной черты – назовем ее границей реальности, – он упирается в непреодолимую стену. Все, что находится за этой стеной, для него не существует. Он вообще не верит, что там может что-либо существовать. Меня эта стена не остановит. Я готов путешествовать и по ту сторону реальности, даже когда исчезает почва под ногами. Я доверяю в первую очередь сердцу, душе, интуиции, и лишь во вторую – фактам.

– Эта твоя особенность может нам сейчас пригодиться, – заметил Ураев. – У меня такое впечатление, что мы уже давно вышли за границы реальности.

– Я вижу, ты меня правильно понял, – обрадовался Романцев. – Стоун никогда не согласится признать, что в мире есть вещи, недоступные для его ума. Он меряет этого человека – речь идет об Авторитете – на свой аршин и пытается победить его в игре, правила которой он никогда не сможет понять. Ему этого не дано. Стоун не верит ни в Бога, ни в Дьявола и скорее всего не поверит собственным глазам, даже если кто-либо из этих важных персон соизволит нанести ему визит.

Романцев подождал, пока Ураев сходит за новой порцией кофе, и продолжил свой рассказ.

– Я говорил об интуиции и косвенных доказательствах. Так вот, у меня появилась идея, как проверить Феликса Ураева и заодно разжиться новыми фактами. Но тут некстати вышла накладка, и мне пришлось обнажить оружие. Помнишь, тот эпизод с таблетками?

– Как же, – пробормотал Ураев. – Мне стыдно. Надо же так лопухнуться!

– Да, это был неприятный момент. Идея с таблетками мне как-то сразу не понравилась. Я вспомнил рассказ Стоуна о применяемых в последнее время психотропных средствах, тест-контролях и прочих подобных вещах. А вдруг это ПР, подумал я…

– Откуда ты узнал про этот наркотик? – Ураев в очередной раз не смог скрыть изумления.

– Земля слухами полнится, – невесело улыбнулся Романцев. – Один коллега из УБРН шепнул мне пару слов по секрету. Так что я в курсе. Впервые этот наркотик засекли восемь месяцев назад. Это было делом случая. При аресте торговцев наркотиками среди всего прочего обнаружили маленькую партию неизвестного зелья, не более десяти граммов. Специалисты долго не могли разобраться с этим зельем, но когда провели комплексное исследование, схватились за головы. Бесспорно, это самый опасный и сильнодействующий из всех известных наркотиков. Эксперты попытались смоделировать процесс получения ПР – и… ничего не получилось. Они заявили, что столь сложное по своей структуре синтетическое вещество невозможно получить ни при каких условиях. По одной простой причине – это вещество существует вопреки всем законам природы. Они не смогли даже составить его химическую формулу.

– Тебе известно, каким побочным эффектом обладает ПР? – поинтересовался Ураев.

– Весьма своеобразным, – хмыкнул Романцев. – Очень мощный двойной эффект. После приема дозы ПР человек уже не воспринимает реальность как единое целое, его личность раздваивается. Одна половина пребывает в наркотическом трансе, который длится неделями и даже месяцами, и при этом испытывает небывалые ощущения. Отсюда и название – «Преддверие рая». В то же время вторая половина ничего об этом не подозревает, так что внешне поведение человека никак не меняется. На первый взгляд. Поскольку перемены существуют.

Помогла случайность, иначе истинное предназначение ПР могло еще долго оставаться нераскрытым. Во время комплексных исследований один из ученых принял микродозу ПР, чтобы испытать его эффект на себе. Прошло несколько часов, но никакой реакции не последовало. По словам исследователя, он так и не испытал транса, для этого принятая доза ПР оказалась явно недостаточной. Прошло еще несколько часов, и его коллега обратил внимание на одну незначительную деталь. Его друг был заядлым спорщиком, и характер у него был не то чтобы тяжелым, но далеко не ангельским. А тут превратился в чистого ангела – что ни скажешь, со всем соглашается, всем готов услужить. Это продолжалось день, другой, а затем до ученого дошло, что его товарищ слишком легко поддается внушению. Он пригласил еще нескольких ученых, и они поставили ряд экспериментов. Выяснилось, что человек, находящийся под воздействием ПР, легко превращается в биоробота, готового исполнить любой правильно сформулированный приказ. Эту информацию сразу засекретили, а отборные силы УБРН были брошены на поиски изготовителей дьявольского зелья. Насколько я знаю, им достались жалкие крохи. Обнаружить подпольные лаборатории и изготовителей не удалось.

– Твои опасения были не напрасны, – подтвердил Ураев, все это время внимательно слушавший напарника. – В состав таблеток был подмешан ПР. Таким образом Стоун собирался контролировать наши действия. Я подменил упаковки, а капсулы с ПР уничтожил в утилизаторе.

– Ты забыл предупредить меня об этом, – мягко заметил Романцев. – Кстати, Стоун первым делом поинтересовался, принимаем ли мы эти капсулы.

– Понятно, – кивнул Ураев. – Мое поведение показалось тебе подозрительным, и ты выключил меня из игры.

– На несколько часов, чтобы разобраться в ситуации. Знаешь, что я сделал первым делом?

– Что?

– Послал Стоуну тот самый запрос, после которого якобы погибли обе группы аналитиков. На этот раз Стоун сработал грубо, и я сразу заподозрил, что это липа. Запрос касался руководителей Независимого исследовательского центра «Восток—Запад», существовавшего с девяностого по девяносто пятый год. Центр закрылся в ноябре девяносто пятого, и о судьбе его учредителей ничего не известно. Да что там говорить – не только руководители, но и почти все его сотрудники бесследно исчезли. Если помнишь, в запросе содержалась просьба выяснить дальнейшую судьбу шестерых лиц: Михаила Романова, Андрея Шувалова, Альгирдаса Норвиласа, Римаса Ремейки, Петерса Крастиньша и Александра Гринберга. Предполагалось, что кто-то из этой шестерки и есть тот самый Авторитет. И хотя Центром руководил Норвилас, обе группы пришли к однозначному выводу, что основной фигурой в организации является Михаил Романов.

– Да, обе группы вцепились в Романова мертвой хваткой, – дополнил информацию Ураев. – Они раскопали все или почти все, связанное с деятельностью Центра до момента его закрытия. И напали на еще один след. Тогда-то они и начали задавать Стоуну чертовски неприятные вопросы.

– Стоун повернул все так, что обе акции – дело рук Авторитета, то бишь Романова. Кстати, Феликс. – Романцев запнулся и обвел зал долгим взглядом: – А ведь Стоун и на самом деле уверен, что к нам может нагрянуть Авторитет. Я уже говорил, он совершенно не понял этого человека. Стоун считает, что Авторитет будет действовать так, как в его положении он действовал бы сам. Другими словами, поскольку эта акция в первую очередь направлена против Авторитета, то Стоун вполне допускает, что тот способен применить силу. Отсюда такие небывалые меры безопасности.

Романцев сделал небольшую паузу, во время которой он бегло пробежал глазами очередное послание от «Стоун-5» и подтвердил его получение.

– Стоун доволен нашей работой, – улыбнулся Романцев. – Продолжим разговор. Вернемся к Центру и Романову. Обрати внимание: Романов, Романцев – мы почти однофамильцы…

– Простое совпадение, – заметил Ураев.

– Я не знаю этого человека, – продолжил Романцев, – и в первый раз узнал о его существовании из отчетов аналитиков. Но зато остальные пятеро мне известны, а с одним из них я знаком лично. Норвилас в одно время преподавал в МГУ, и мне доводилось присутствовать на его лекциях. Доктор наук, блестящий экономист, светлая голова и притом весьма приятный и порядочный человек. Мы все жалели, когда его забрали обратно в Вильнюс заведовать экономическим факультетом местного университета. В конце восьмидесятых он возглавлял Государственный Литовский банк. С остальными я не знаком, но наслышан о каждом из них. Например, Шувалов – один из лучших московских адвокатов. Он возглавлял московский филиал Центра. Помнишь досье Шувалова?

– Как же не помнить, – встрепенулся Ураев. – Девяносто четвертый год. В досье, состоявшем из нескольких объемистых томов, содержался убийственный компромат на десятки, сотни известных политиков, чиновников, бизнесменов и так далее. Темная история. Материалам не дали ходу, несколько человек бесследно исчезли, в том числе два журналиста. После этого еще долго бродили всякие слухи, но досье больше нигде не всплыло.

– Это досье словно свалилось с неба, но в проинформированных кругах его появление связывали с именем Шувалова и московским филиалом Центра. В конце девяносто четвертого в здание, где размещался филиал, подложили взрывчатку, и в результате теракта погибло несколько его сотрудников. Сам Шувалов, к счастью, отделался легкими ранениями.

Теперь об остальных. Ремейка – известный литовский предприниматель, с его помощью Норвилас обкатывал свои идеи. Молод, ему около тридцати лет, но в бизнесе для него нет секретов. Мне доводилось слышать о нем только самые благоприятные отзывы. Петерс Крастиньш. В конце восьмидесятых – заместитель министра внутренних дел Латвии. Ты его должен знать.

– Да, мы знакомы, – подтвердил Ураев. – У него опыт оперативной работы вдвое больший, чем у нас с тобой. Крепкий мужик.

– И последний – профессор Гринберг. Этот человек в рекомендациях не нуждается.

– Еще бы, – улыбнулся Ураев. – Ученый-психиатр с мировым именем.

– Весьма незаурядная личность, – согласился с ним Романцев. – Один из самых глубоких и перспективных ученых современного мира. Мать у него русская, отец – еврей, и, как это часто у нас бывает, его принялись активно сманивать в более счастливые страны, но он предпочел остаться в России. Обладает неординарным мышлением. Когда в «Таймс» появилась большая статья о нем, она так и называлась: «Человек будущего». Он добился поразительных успехов в исследовании тайн человеческого мозга, и его кандидатуру даже выдвигали на Нобелевскую премию. Зная, исследованиями какого рода он занимался, я не очень удивился, обнаружив фамилию ученого столь крупного ранга в одном списке с Романовым.

– Ну хорошо, – перебил его Ураев. – Ты назвал эти шесть фамилий. И к каким выводам ты пришел?

– Я не знаю, чем эти люди занимались последние два года, но они – не преступники. Для меня это ясно, как белый свет. Если речь идет о заговоре, то они могли участвовать в нем только при одном условии – если этот заговор направлен против мафии. Я не знаю Романова, но зато уверен в остальных. Кстати, если уж говорить о Романове, то и у него есть веские основания ненавидеть мафию. Два года назад неизвестные лица совершили нападение на особняк, где проживала его семья. Они зверски убили его жену и похитили сына. И хотя эта трагедия произошла в Литве, а точнее, в Клайпеде, подозрение пало на российскую мафию, с которой все эти годы Центр откровенно враждовал.

– Здесь есть свои нюансы, – заметил Ураев. – Мы еще вернемся к этой трагедии. Признаться, я все еще не понимаю, как ты меня раскусил. Ты же сам сказал, что меня хорошо прикрывают. К Центру я вообще не имел никакого отношения.

– Я обратился к компьютеру и запросил полные данные о двух предыдущих операциях. Одновременно я запросил сведения о последствиях этих акций. Как я и ожидал, в мае и августе мафия практически не пострадала. Основной удар был направлен против Романова и его организации. Это очевидно. Но этот удар не достиг цели. Одно из двух: либо такой организации не существует и все это дело – одно сплошное недоразумение, какое-то фатальное заблуждение целой группы опытных профессионалов, не говоря уж о Стоуне, либо кто-то заранее проинформировал Романова о готовящейся акции. И хотя я был уверен в существовании этой организации, мне пришлось изрядно потрудиться, чтобы найти ее следы. Это следы грандиозной деятельности, Феликс, но об этом поговорим позже. Одним словом, я догадался, что эта организация, или, как ты ее называешь, Корпорация, имеет своего человека в ближнем окружении Стоуна. Собственно, этого окружения не существует, поскольку Стоун лишь использует нужных ему людей и никого к себе не приближает. Есть только одно исключение – ты, Феликс. Ты – единственный, кому он безгранично доверяет. Помимо Стоуна, только ты обладаешь всей полнотой информации. От тебя у него нет секретов. Ты единственный, кто мог предупредить Корпорацию и тем самым уберечь ее от больших неприятностей. Причем сумел сделать это так, что Стоун ничего не заподозрил.

– Ты несколько преувеличил мои скромные заслуги, – смущенно улыбнулся Ураев. – Теперь, как я понимаю, настала моя очередь обнажить подоплеку происходящего.

– Феликс, я горю желанием услышать твой рассказ, но придется с этим подождать. Мы начинаем отставать, так что подключайся к работе.

9

Оперативное время – восемь часов двенадцать минут.

Было не до разговоров. Все линии связи работали с полной нагрузкой, бункер захлестывали волны информации. Сведения были тревожными.

Согласно полученным данным, примерно с середины девяносто пятого года российская мафия приступила к тайным закупкам на Западе и внутри страны новейшего медицинского оборудования. Аналитикам удалось проследить несколько сделок подобного рода. Отмечался также рост закупок специфического сырья, применяющегося при изготовлении психотропных средств. Все, что относилось к биохимии и генной инженерии, закупалось мафией на корню. Скупались не только новые технологии, но и целые исследовательские программы и разработки, только что запатентованные открытия и изобретения. На расходы не скупились и платили любую названную цену. С помощью целой системы ухищрений мафии удавалось получить доступ к секретным технологиям в обход запретов и строжайших мер безопасности. Постепенно в эту деятельность втягивались все новые преступные кланы и группировки. И если раньше это было рыхлое аморфное образование, то сейчас оно превратилось в хорошо организованную структуру, стремящуюся к единой цели. Благодаря глубокой перестройке мафии удавалось длительное время скрывать истинные масштабы закупок и даже наращивать свои усилия в этом направлении.

Самым тревожным было то, что участились случаи таинственных исчезновений ученых и врачей, по преимуществу психиатров, наркологов, нейрохирургов и анестезиологов. Бесследно исчезали и члены их семей. Романцев отметил, что эпидемия исчезновений коснулась не только высококвалифицированного медицинского персонала, но и простых людей. Статистические данные ошеломляли. В начале девяностых в Москве ежемесячно объявлялось в розыск в среднем сто семьдесят пять человек, около двух тысяч в год. Три четверти пропавших удавалось впоследствии обнаружить. Это понятно: люди меняют жилплощадь или надолго уезжают из города, забыв предупредить родственников или знакомых. Случалось, что близких приглашали в один из моргов на опознание. Лишь каждый четвертый исчезал бесследно. Постепенно люди стали пропадать все чаще. За один только октябрь девяносто седьмого в розыск было подано больше, чем пропало за весь девяносто четвертый год. Из пропавших удалось разыскать лишь единицы. Большинство исчезали бесследно.

В других крупных городах России статистика была не столь угрожающей, но тенденция к увеличению числа пропавших людей просматривалась четко. На Западе в этом отношении все оставалось без изменений. Почти без изменений. Наблюдался лишь незначительный рост среднестатистических показателей.

Ураев трудился не покладая рук. Он систематизировал всю поступившую на этот час информацию о военных лагерях и базах боевиков, поставках оружия, средств связи и технического снабжения.

Совместными усилиями они подготовили очередной блок информации для группы «Стоун-5». Эти сведения были призваны окончательно запутать Стоуна в его попытках обнаружить следы Корпорации. Романцев держал в напряжении всех задействованных в операции аналитиков, требуя от них подробнейших данных о наиболее многочисленных и опасных группировках и организациях.

К этому времени стало окончательно ясно, что мафия имеет четкую организационную структуру и единое руководство. Эту истину понимали не только Романцев и Ураев, но и десятки аналитиков, от которых они получали тревожную информацию. Пора было заняться поисками центра, откуда поступали приказы и распоряжения, координирующие действия огромного спрута, именуемого мафией.

Занятые делом, Романцев и Ураев лишь изредка перебрасывались короткими репликами и смогли устроить себе перерыв лишь по истечении восьмого часа операции. Ураев проверил работу систем безопасности и остался доволен. В особой зоне царило напряженное спокойствие. Оснований для тревоги пока не было, боевики сюда не лезли. От Антипова также не было тревожных новостей, датчики не засекли ничего необычного. Прошел очередной доклад: первая, вторая, третья и четвертая зоны – ничего не замечено.

Романцев отправил последний запрос и с наслаждением затянулся сигаретой.

– Ну наконец-то, – пробормотал он. – Я думал, это никогда не кончится. Рассказывай. Для начала я хотел бы узнать, почему выбор Стоуна пал на меня. Я думал, он поставил на мне крест.

– Так оно и есть, – отозвался Ураев. – Роль первого номера в этой операции отводилась мне. Такое положение вещей устраивало обе стороны – Корпорацию и Стоуна, но последний, естественно, об этом не догадывался.

– Как тебе удалось столько времени водить его за нос? – удивленно спросил Романцев.

– О, это длинная история, – весело засмеялся Ураев. – Ты ее скоро узнаешь. Продолжим. Довольно неожиданно для меня планы Корпорации изменились. Ее аналитики просчитали, что мне одному не справиться. В это же время у Стоуна появилась идея посадить мне на шею двух человек, а это только осложнит мою задачу. Из Корпорации мне предложили нажать на Стоуна и посадить в бункер своего человека, к примеру, одного из коллег по Бюро, состоящих одновременно в штате Службы безопасности Корпорации. Это была трудная задача. Максимум, чего я смог добиться, – поставить на внутреннюю охрану объекта своих людей. Все шестеро, двойные агенты, работают не только на Бюро, но и на Корпорацию.

– И ты вспомнил обо мне?

– Ничего подобного, – смутился Ураев. – Я о тебе даже не подумал. Согласись, ты был не в форме.

«Да, я был не в форме, – мысленно согласился Романцев. – Я заточил себя в однокомнатную квартиру, снятую у случайных людей, бил тараканов и пил водку. Я хотел застрелиться и был на волосок от этого – удержали сыновья: не хотелось, чтобы они краснели за своего отца. Поэтому я продолжал воевать с тараканами и пить водку. И ждал того благословенного дня, когда кто-нибудь придет и застрелит меня. У меня ведь полно врагов. Есть желающие угробить Алексея Романцева? Ау, где вы? Куда вы все, черт побери, подевались?»

– Я вижу, тебе неприятны эти воспоминания, – участливо посмотрел на него Ураев. – Я думал, ты не поднимешься. Твою кандидатуру предложили люди из Корпорации.

– Ах, даже так?

Романцев был изумлен. Он явно не ожидал такого поворота событий.

– Выходит, Стоун здесь ни при чем?

– Да, это я предложил твою кандидатуру Стоуну. Признаюсь, сделал это без особого энтузиазма, поскольку твердо был уверен, что аналитики Корпорации на этот раз допустили промах. Я был удивлен, когда Стоун не задумываясь ответил согласием. Мы провернули операцию с двумя липовыми покойниками, остальное тебе известно.

– Мог бы предупредить меня, – в шутку обиделся Романцев. – Тогда мне не пришлось бы держать тебя на мушке почти четыре часа.

– Сначала твое неумеренное любопытство заставило меня проявить известную осторожность. Ну а потом ты вытащил ствол и приставил его к моему виску. Какие уж тут переговоры.

Ураев улыбнулся какой-то своей мысли и после небольшой паузы продолжил:

– Я должен признаться в одном заблуждении. Я ошибался на твой счет. Ты находишься в прекрасной форме. Я рад, что мы работаем вместе. Без тебя мне ни за что не справиться с этой грудой информации. – Ураев ткнул пальцем в сторону терминалов.

– Не прибедняйся, – хлопнул его по плечу Романцев. – Давай поговорим о Корпорации. У нас есть в запасе минут двадцать-тридцать, пока Стоун пережевывает наши сведения.

– Начну издалека, – предупредил Ураев. – Ноябрь девяносто пятого года. Именно отсюда тянутся многие ниточки нашего дела. Дела в Бюро шли ни шатко ни валко, да и существовало оно всего несколько месяцев. Ты должен помнить, это было еще до разрыва.

– Припоминаю, – кивнул Романцев. – У тебя имелся небольшой штат – человек десять-двенадцать и еще два десятка контрактников.

– Примерно так, – согласился Ураев. – Это уже позже фирма стала расти как на дрожжах, а в те времена мне особо нечем было похвалиться. Таких охранных бюро, как мое, в одной Москве насчитывалось с полсотни. Со Стоуном у меня сложились натянутые отношения, хотя он положил на меня глаз еще в те далекие времена, когда я работал в «девятке». Познакомились мы в восемьдесят шестом. Встреча состоялась на одной из служебных квартир ПГУ. Разговор длился около двух часов. Незадолго до этого я получил назначение на объект «Заря». Слыхал о таком?

– Форос. Та самая злополучная дача.

– Ее строительством занималось Девятое управление. Поскольку я перевелся в «девятку» из Пятого управления, то должен был работать по своему профилю: спецсвязь и установка системы электронных датчиков с направленным лучом. Последние входили в третий по счету рубеж охраны «Лагуна-3».

– Стоун попытался тебя завербовать?

– Что-то в этом роде. Ему нужен был свой человек на строительстве. Он вел разговор очень осторожно, так что мне нетрудно было сделать вид, что я теряюсь в догадках относительно его интереса к моей скромной персоне. Про себя же я подумал: «Какого черта внешняя разведка лезет в дела «девятки»?». Во время разговора я разыгрывал из себя эдакого служаку-кретина. Он оставил меня в покое, и следующие две встречи состоялись в девяносто третьем: одна в начале, а другая – в конце года. Тогда я работал соответственно в ГУО и ФАПСИ. Кстати, я принимал самое активное участие в установке оборудования спецсвязи в знаменитом доме в Крылатском незадолго до того, как там поселились президент и другие влиятельные особы.

– Становится ясно, почему он так пристально интересовался твоей персоной, – подал реплику Романцев.

– Я вновь прикинулся простаком, и постепенно он от меня отстал. Впрочем, я не находил в его поведении ничего странного. Тогда все важные шишки себя так вели. Это было нормой – заиметь побольше людей, способных снабжать тебя первоклассной информацией. В этом смысле в девяностых годах ничего не изменилось, скорее наоборот. Все шпионят друг за другом, сбиваются в волчьи стаи и грызутся за каждый кусок. В то время я еще толком не представлял, чем занимается Стоун, хотя и знал, что он важная персона. В финансовом плане я никак от него не зависел. Я знать не знал о Романове, Мороке и прочих. Когда я основал свое Бюро, я здорово влез в долги, но к середине девяносто пятого успел рассчитаться с кредиторами. Моя жизнь была относительно стабильной, клиентура постоянной, то же самое касалось и профиля работы. Десятого ноября девяносто пятого года – я запомнил эту дату на всю жизнь – в моем кабинете раздался телефонный звонок. Звонили из Центра «Восток—Запад», интересовались, не смогу ли я оказать им небольшую услугу. Я назначил встречу, а сам быстренько навел справки у знающих людей. Мне дали понять, что это солидная фирма и с ее людьми можно иметь дело.

– В то время ты еще не знал, чем занимается Центр? – спросил Романцев.

– Нет, мне не доводилось иметь с ними дела. Краем уха слышал о досье Шувалова, но сам знаешь, по Москве столько слухов ходит… На встречу приехал один человек. Это был сам Шувалов. Он предложил мне работу. Суть ее заключалась в следующем. Я должен выделить шесть человек для сопровождения и охраны одного важного лица из пункта А в пункт Б. На мой вопрос, что это за важное лицо, он открыл кейс и извлек несколько фотографий. Фамилию этого человека он назвать отказался, сославшись на какие-то особые обстоятельства. Он назвал номер рейса и время прилета самолета в Москву. Этого человека следовало сопроводить из аэропорта на Белорусский вокзал, а затем проехаться с ним до Клайпеды с пересадкой в Минске. Когда я спросил напрямую, готовится ли на этого человека покушение, Шувалов грустно улыбнулся и сказал: нет, скорее всего нет. Несколько дней назад, продолжил он, у этого человека случилось несчастье – неизвестные убили жену и похитили сына. То есть какой-то риск все же существует. Поэтому Шувалов и обратился ко мне, чтобы я приставил к нему телохранителей, пока он не доберется до Клайпеды. Там его охрану обеспечат другие люди. Только сопровождение и наблюдение, причем мои люди не должны мозолить ему глаза. Если вдруг окажется, что возникнет угроза жизни этого человека, нужно будет обеспечить его защиту любыми способами. Вот такое странное задание.

– И ты согласился? – недоверчиво спросил Романцев. – Ты же всегда был чертовски осторожен.

– Для начала я ответил «нет», – улыбнулся Ураев. – Предлог нашелся – недостаток информации. Я сказал Шувалову, что не привык так работать. Я действительно не хотел рисковать своими людьми, а тем более влипнуть в какую-нибудь темную историю.

– Как ему удалось тебя уговорить?

– Деньги, – вздохнул Ураев. – Деньги и рекомендации, которые у него были, – словно у самого Господа Бога. Он предложил мне позвонить нескольким влиятельным, а главное, заслуживающим доверия лицам, и те поспешили заверить, что с Шуваловым порядок. Дополнительно я связался с парочкой своих бывших коллег, обретающихся нынче в охранном бизнесе, – результат тот же. Понимаешь, Алексей, создавалось впечатление, что он знал всю мою подноготную. Шувалов спросил, сколько стоят мои услуги, причем попросил назвать самые высокие расценки. Я назвал цифру «пятьсот». Он улыбнулся и сказал, что более двухсот пятидесяти за один час работы я еще никогда не брал. Алексей, это была святая правда. И за эти деньги мои люди зачастую стояли под свинцовым дождичком. Он предложил тысячу. За час сопровождения. Шесть человек – шесть тысяч. Умножь шесть на двадцать четыре, работа должна была занять ровно сутки… Представляешь? Мое сердце дрогнуло. Он выложил двадцать пять тысяч задатка и банковскую гарантию на остальную сумму.

И я согласился.

– Почему они сами не позаботились о безопасности этого человека? Насколько я знаю, Центр к тому времени располагал собственной мощной службой безопасности.

– Я об этом не знал, но догадался задать ему такой вопрос. Да, они способны и сами позаботиться о безопасности этого человека, но он настоятельно просил не сопровождать его. Этот человек так и сказал: «Я хочу побыть один».

– Один? – изумленно переспросил Романцев. – Самолет, аэропорт, вокзал, наконец, поезд, – это называется «побыть одному»? Согласись, это звучит странно.

– То же самое я сказал Шувалову. Но тот лишь красноречиво посмотрел на деньги. Черт побери, подумал я, чего только в жизни не бывает. У человека трагедия, шок, вызванный потерей близких. В такие моменты люди по-другому воспринимают мир. Скорее всего, он из обеспеченных людей, а у таких свои причуды.

Одним словом, я начал действовать. Визы оформил Шувалов, он же позаботился о билетах. У нас было пять комплектов билетов, по количеству купейных вагонов в поезде. Я проинструктировал своих людей, и на следующий день они приступили к работе.

– Это был Романов?

– Да, – кивнул Ураев. – Меня разбирало любопытство, и я притащился вслед за своими парнями в аэропорт.

– Ты его видел?

– Он произвел на меня большое впечатление, – признался Ураев. – И дело здесь не в его внешности, хотя матушка-природа, как говорится, постаралась на славу. Штучный экземпляр. Рост примерно метр восемьдесят восемь, возраст – тридцать пять или около того. Одет со вкусом, но не броско. Можно долго расписывать, но не в этом дело.

– А в чем? – тихо спросил Романцев.

– Глаза, – так же тихо ответил Ураев. – Я ни у кого не видел таких глаз. А взгляд… Стоун ему и в подметки не годится, хотя ты знаешь, какой у Стоуна взгляд. Чтобы было понятно, возьми взгляд Стоуна и возведи его в энную степень. Но и это слабое представление. Его глаза нужно видеть.

– Портретист из тебя никудышный, – иронично улыбнулся Романцев. – Двигайся дальше.

– Попробовал бы ты сам его описать, – буркнул Ураев. – Хотел бы я посмотреть, как у тебя это получится. Так вот, я незаметно за ним присматривал, и мне показалось, что он видит все и вся, но одновременно не замечает, что творится вокруг него. Вот такое странное впечатление. Я не обнаружил на его лице следов каких-либо переживаний, оно было бесстрастным, то есть не выражало ровным счетом ничего. Гораздо позже, после нескольких встреч с этим человеком, я понял, сколь ошибочным было мое первое впечатление. Ему было чертовски плохо. Он все делал правильно – прошел таможенные формальности, заказал такси и так далее, – но делал все это с таким видом, словно вокруг него никого нет, как будто он попал на пустынную планету. Еще раз я его видел лишь мельком, уже на Белорусском. К нему подошел Шувалов, они о чем-то недолго побеседовали, затем он пожал Шувалову руку и отправился в свой вагон. Я убедился, что мои люди на месте, и вернулся в Бюро.

– Подсчитывать барыши, – засмеялся Романцев.

– Я решил, что дело в шляпе, – с улыбкой ответил Ураев. – На этот раз интуиция меня подвела. Впрочем, поначалу все шло гладко. Мои люди докладывали обстановку с каждой станции, где останавливался поезд. Последний звонок был из Минска. Все прекрасно, никаких осложнений – курорт, одним словом. А потом – тишина. Проходит час, другой, третий, по времени поезд должен прибыть в Вильнюс, а от моих людей ни слова. Прошло еще два часа – телефон молчит. Ты представляешь мое положение? Дурные предчувствия не заставили себя ждать. Снимаю трубку и пытаюсь дозвониться к Шувалову, он оставил контактный телефон, – длинные гудки. На моих часах уже шесть утра, а поезд прибывает в Клайпеду в восемь. Эти два часа превратились для меня в сплошной кошмар. По прибытии поезда в Клайпеду мои парни должны были сообщить о себе. Как ты уже догадался, звонка не последовало. Ни в восемь, ни в девять, ни в десять. Тогда я оставил на телефоне секретаршу и отправился искать этот чертов Центр, предварительно взяв его адрес у одного из своих приятелей. И что ты думаешь?

– Я ничего не думаю, – буркнул Романцев. – Я жду продолжения.

Из груди Ураева вырвался нервный смешок.

– Вот и я ни о чем не мог думать в тот момент. Вернее, одна мысль все же была: всем ли прохожим видно, какой я кретин, или кому-то это нужно объяснять… А знаешь, почему?

– Догадываюсь, – улыбнулся Романцев. – Там ничего не было.

– Не совсем, – уточнил Ураев. – Там действительно размещался филиал Центра. Когда-то. Объявление на дверях гласило, что с одиннадцатого ноября филиал закрыт. Правда, смешно?

– И что ты предпринял?

– Начал пороть горячку, – признался Ураев. – Ломился в двери и все такое прочее. В здании было пусто. Затем я догадался позвонить в Бюро, и там меня уже ждали новости. Оказывается, звонили какие-то люди из Клайпеды и заверили, что с нашими сотрудниками ничего не случилось. То есть они не совсем в порядке, но суток через трое наверняка будут в полном ажуре. Просили не беспокоиться, мол, они сами доставят моих парней в Москву. Напоследок извинились за причиненные неудобства и пообещали в качестве компенсации перевести на мой счет… – Ураев выдержал эффектную паузу, – двести пятьдесят тысяч долларов.

– Неплохо, – присвистнул от удивления Романцев. – Ну и как, перевели?

– Да, но я не слишком обрадовался этой новости. За просто так четверть миллиона никто не дает. Меня смутила их оперативность – через два часа позвонили из банка и подтвердили перевод денег. Это в наше-то время, когда месяцами дожидаешься оплаты предоставленных услуг! Я так понял, что дела обстоят худо, а разговор о том, что моих сотрудников через три дня вернут в Москву, – блеф, затяжка времени.

Я связался по телефону с давним приятелем в Минске – он важная шишка в местных органах госбезопасности – и попросил его навести справки о моих парнях. Пока я наводил справки об этом таинственном Центре, пришел факс из Минска: «Обнаружил твоих людей, живы-здоровы, но возникли некоторые сложности, не телефонный разговор, срочно вылетай…».

Вечером я был уже в Минске, и приятель встретил меня прямо в аэропорту. Мне сразу не понравилось, как он на меня посмотрел. Так смотрят на прокаженного или на человека, которого через пару минут поставят к стенке.

– Феликс, – сказал он мне. – На этот раз, похоже, ты влип. Ты засунул свой нос не туда, куда следует…

– Я и сам еще толком не знаю, – отвечаю ему, – куда я его засунул.

Он опять как-то странно на меня посмотрел и говорит:

– Поехали. Я тебе покажу кое-что.

Он отвез меня в одну из местных психиатрических клиник и по пути рассказал все, что удалось узнать. Дело было так. В одном из вагонов проводник обратил внимание на странное поведение пассажира. Здоровенный мужчина ползал на коленках по вагону и что-то нечленораздельно лопотал. Проводнику пришло на ум, что тот мертвецки пьян, и он вызвал наряд милиции. Те обнаружили в других купе еще пятерых «пьянчужек». Они вызвали по рации подкрепление и сняли моих парней с поезда, затем отправили в вытрезвитель. Документы у парней были липовые – в подобных ситуациях с подлинными документами мы никогда не работаем, – поэтому ни Бюро, ни родственники этих людей в известность поставлены не были. Персонал медвытрезвителя быстро разобрался, что алкоголь здесь ни при чем, и обратился в «Скорую». Тем же не оставалось ничего другого, как доставить парней в психиатрическую клинику.

У входа в больницу нас ожидал сам главврач. Он одарил меня таким же взглядом и молча провел в палату. Все шестеро действительно были живы и здоровы. Здоровы настолько, насколько может быть здоров годовалый ребенок.

Алексей, они превратились в сущих младенцев!

Вдоволь насладившись недоумением, написанным на лице друга, Ураев с трудом справился с приступом смеха и продолжил:

– Нет, нет… Они по-прежнему оставались двухметровыми верзилами, именно поэтому со стороны все выглядело чертовски забавно. Представь себе, взрослые мужчины, а ведут себя как малые дети: пускают слюни, сучат «ножками» и «ручками» и так далее. Словарный запас крайне скуден: «мама», «папа» и «дай-дай».

Романцев представил себе весь комизм этой сцены и весело расхохотался.

– Забавно, да? – переспросил Ураев. – А мне тогда было не до смеха. Я мысленно распрощался с четвертью миллиона и теми деньгами, которые причитаются Бюро за эту, в кавычках, услугу. Я уже прикинул, что правильно поступлю, если отдам эти деньги семьям моих парней в качестве компенсации за причиненный им ущерб.

– Что сказал врач?

– А что он мог сказать? – пожал плечами Ураев. – Да, он сказал кое-что. Например, что никогда не слышал, чтобы шестеро взрослых людей превратились в годовалых младенцев. Я признался, что и мне не приходилось о таком слышать. Когда я спросил у него, что же мне делать, он ответил: желательно, чтобы вы побыстрее убрались отсюда. Вместе со своими младенцами. Он был чертовски напуган, хотя сомневаюсь, что в большей степени, чем мой приятель. Самый бледный вид в этой компании, естественно, имел я.

Тот, кто звонил в Бюро, оказался прав. Парни действительно пришли в себя. Они опять превратились в нормальных людей. Но, – Ураев поднял вверх указательный палец, – они не могли вспомнить ни Романова, ни эту чертову поездку. Другими словами, трое суток были вычеркнуты из их жизни.

– Временная потеря памяти, – авторитетно заявил Романцев. – Локальное амнестическое явление, связанное с повреждением…

Романцев запнулся, и его рука непроизвольно потянулась к затылку.

– Ну что, умник? Продолжай. Что же ты замолчал? – улыбнулся Ураев. – Ты выпустил из виду одну деталь. Все эти «чудеса» произошли с ними после того, как парни проехались в одном вагоне с человеком, который хотел «побыть один».

– Очевидно, они держались слишком близко к Романову, и его терпению пришел конец. Он был явно не в духе, вот твои люди и попались под горячую руку. Послушай, откуда у этого человека такие способности?

– Это семечки, – махнул рукой Ураев. – Детский фокус. Он еще и не такое способен проделывать, но сейчас речь не об этом. Продолжу свой рассказ. Вся эта история мне чертовски не понравилась. Не люблю, когда со мной или моими людьми поступают подобным образом. Я твердо решил разобраться в случившемся. Но тут как раз начались неприятности у одного моего клиента, и я вернулся к этому делу только спустя две недели. Настроение было неважное, и у меня чесались руки сорвать на ком-либо накопившуюся злость. Я решил вплотную заняться этим чертовым Центром, разыскать его руководителей и задать им парочку неприятных вопросов. Не откладывая в долгий ящик, я занялся раскопками. На это дело я задействовал всех своих штатных сотрудников, а сам отправился в Клайпеду…

– Одну минуту, Феликс, – перебил своего друга Романцев. – Доскажешь свою историю позже, а сейчас взгляни на экран.

Стоун взял след.

10

Оперативное время – десять часов пятьдесят минут.

Романцев собрал листы в аккуратную стопку и отключил принтер. Затем он толкнул в бок Ураева:

– Феликс, взгляни на это.

Документ, который держал в руках Романцев, был составлен на английском языке. Надпись на титульном листе гласила:

«МИНИСТЕРСТВО ОБОРОНЫ США

Совершенно секретно.

Хранить в шести экземплярах.

ФЕДЕРАЛЬНАЯ ПРОГРАММА ИССЛЕДОВАНИЙ В ОБЛАСТИ ИЗУЧЕНИЯ ЧЕЛОВЕЧЕСКОГО МОЗГА
1990–1999»

– Странно, – задумчиво произнес Ураев. – Какое отношение к этим вопросам имеет Пентагон?

– Внимательно прочти, – попросил Романцев. – Это очень важно. А я тем временем извлеку на свет божий еще один документ.

Спустя четверть часа Ураев закончил чтение и отложил листы в сторону.

– Ну что? – спросил Романцев. – Теперь ты понял, почему эти исследования курирует Пентагон?

Ураев озадаченно посмотрел на Романцева:

– Где ты раздобыл этот документ?

– Купил в ближайшей букинистической лавке, – буркнул Романцев. – Черт возьми, Феликс, не задавай глупых вопросов. Он прошел по линии С-2, прямиком от американцев. Запрос я выдал примерно восемь часов назад. Мне было известно, что текущее десятилетие в США объявлено десятилетием изучения человеческого мозга. Собственно, здесь нет никакого секрета. Об этом сообщалось в средствах массовой информации. Знаешь, что я подумал первым делом, когда ознакомился с отчетами в бункере Стоуна? Что гибель двух групп – это дело рук зомби. Хотя термин «зомби» может оказаться не вполне исчерпывающим, но заменить его нам пока нечем, так что придется им дальше пользоваться. Что скажешь, Феликс?

– Ты недалек от истины, – подтвердил Ураев. – Так оно и есть. Там поработали зомби.

– Я решил копнуть поглубже в этом направлении, – продолжил мысль Романцев, – и выдал Стоуну запрос на сведения обо всех программах, относящихся к области изучения мозга и человеческой психики. Как видишь, Стоун удовлетворил мое любопытство. Не знаю, как ему удалось раздобыть этот документ, сейчас меня интересует другое. Как ты считаешь, это подлинник или искусная подделка?

– Подлинник, – не задумываясь ответил Ураев. – Эти сведения совпадают с теми данными, которыми располагает Корпорация.

– Согласен, – кивнул Романцев. – У меня есть косвенные доказательства, что Стоун не подсунул нам липу. Вот они.

Романцев помахал в воздухе зажатой в руке пачкой листов.

– До настоящего времени мы получали достоверные данные, за исключением вот этого документа.

– Что это за бумаги? – спросил Ураев.

– Отечественная программа исследований, почти точная копия американской. Составлена в конце восьмидесятых и охватывает период с девяностого по девяносто девятый плюс прогноз до две тысячи пятого года. В то время никто и предположить не мог, что Советский Союз рухнет. Дважды – в девяносто третьем и девяносто четвертом годах – в документ вносились коррективы, учитывающие эту реальность. Есть еще один документ. Он составлен незадолго до начала операции и хранится в памяти компьютера. Среди ученых, занимающихся открытыми исследованиями в области изучения человеческой психики, провели своеобразное анкетирование. Их попросили ответить на ряд вопросов о перспективах изучения мозга и возможном практическом применении полученных результатов в различных сферах человеческой деятельности. Вопросник был составлен таким образом, чтобы ученые не могли догадаться об истинных намерениях его составителей. Всего удалось опросить две с половиной сотни ученых, специализирующихся в этой области исследований, затем наши братья-аналитики попытались свести эти данные в единое целое, и, таким образом, на свет божий появился этот документ.

– Что это нам дает? – спросил Ураев.

– Возможность для сравнений и пищу для ума. Для начала сравним обе программы, американскую и советскую, – позже ее стали называть российской. Раздел, посвященный разработке психотропного оружия.

Романцев взял документ и нашел нужное место.

– Смотри, – кивком пригласил он Ураева. – В американской программе все это расписано самым подробным образом. Основные направления: технологическое и биохимическое. К первому относятся СВЧ-оружие, различного рода психотропные генераторы и инфразвуковое оружие. Названия лабораторий и научно-исследовательских центров, параметры и качественные характеристики экспериментальных образцов и установок, источники финансирования и даты окончания работ – все это можно найти в документе. Например, вот этот любопытный прибор…

Романцев отчеркнул ногтем нужное место.

– Акустический передатчик, работает в ультразвуковом диапазоне. Воздействуя на определенные клетки мозга, эти волны способны полностью стереть накопленную информацию из памяти человека. Смотрим на сроки: экспериментальную модель планировали изготовить в последнем квартале девяносто третьего года. И не нужно быть наивным, такая модель уже существует. Все или почти все, что здесь описано, либо уже существует, либо появится в самом ближайшем будущем.

– Я понял твою мысль, – кивнул Ураев. – Что будем делать? Может, запросить сведения о конкретных деталях этой программы?

– Нет, – качнул головой Романцев. – Возможности Стоуна не безграничны. Я не думаю, что американцы подарят нам сведения о новейших образцах психотропного оружия. У нас нет нужды в таких сведениях. Читай внимательно этот документ и применяй принцип мозаики. Недостающие фрагменты можно заменить сведениями из открытых источников. Теперь заглянем в аналогичный раздел советской, вернее российской, программы. Все сходится, не так ли?

– В этом нет ничего удивительного. – Ураев оторвал голову от бумаг и посмотрел на Романцева. – Развитие почти всех видов оружия и военной техники до последнего времени на Западе и в России шло голова к голове. Почему психотропное оружие должно быть исключением?

– Правильное замечание. Поэтому при чтении следующего раздела у меня возникли вопросы.

– Психотропные средства?

– Да, биохимическое направление. В США этому направлению уделяется самое пристальное внимание. Разрабатываются десятки видов новых наркотических веществ, ведутся исследования в области наркогипноза, изыскиваются различные способы управления человеческой психикой. В российской программе в этом разделе сплошные «белые пятна». Такое впечатление, что исследовательские и прикладные работы в этой сфере не планировались.

– Это подозрительно, – задумался Ураев. – От нас хотят что-то скрыть…

– ПР. Составители документа пытаются скрыть ту часть программы, которая напрямую связана с созданием ПР. В сводной анкете говорится, что обе стороны активно работали над созданием психотропных средств, и Россия не только ни в чем не уступала Западу, но, по мнению опрошенных экспертов, даже лидировала в этой отрасли исследований.

– Выглядит так, как будто кто-то взял ножницы и вырезал эту часть программы. Какие ведомства курировали эту программу?

– Военное и спецслужбы, конечно. Двигаемся дальше, Феликс. Следующий раздел американской программы называется «Симбиоз». Они считают это направление самым перспективным. Речь идет о создании на практике симбиоза человеческого мозга и ЭВМ. Основная задача – обеспечить идеальный контакт «человек—машина» без участия посредников-операторов. В таком случае информация будет представлять из себя совокупность импульсов, доступных расшифровке как ЭВМ, так и человеческим мозгом, причем контакт может происходить на расстоянии.

– Это позволит управлять любым человеком дистанционно, как обычным роботом.

– И наоборот, – добавил Романцев. – Человек на расстоянии может управлять компьютером или считывать с него данные. В программе предусматривается многоступенчатый путь решения этой проблемы, искомый результат планируется получить к две тысячи пятому году. Теперь сравним с отечественной программой. И вновь завидное совпадение – целей, задач, сроков и характеристик. Как будто над этим разделом работали одни и те же люди.

– Эту часть программы ножницы не тронули, – высказал догадку Ураев.

– Правильно. Данные из сводной анкеты подтверждают твою точку зрения. А теперь самое интересное. Четвертый раздел. У американцев он называется «программа «Зеро».

– Создание биороботов?

– Скорее людей-роботов, иными словами – зомби. Эта часть программ носит чисто теоретический характер, сама проблема пока находится в стадии гипотезы. Многие ученые считают, что эта тема больше подходит для научной фантастики, чем для серьезной науки. Но это не означает, что работы в этом направлении не ведутся. Скорее наоборот. Выделяются огромные средства и финансируются любые, даже самые смелые проекты. Ожидается, что к 2010 году наука вплотную приблизится к разгадке фундаментальных тайн человеческого мозга, и тогда на повестку дня встанет вопрос создания зомби. Именно создания, поскольку зомби лишь внешне будут походить на людей. На самом деле это совершенно не известные пока ни науке, ни природе существа. Предполагается, что зомби, в отличие от человека, будет наделен целым рядом феноменальных свойств. Другими словами, зомби – это уже не человек. Ожидается, что он будет намного сильнее, быстрее и функциональнее обычного гомо сапиенса, к тому же он будет умнее любого из нас, хотя это не означает – разумнее.

– И опаснее, – угрюмо добавил Ураев.

– Да, и опаснее, – кивнул Романцев. – Но это всего лишь гипотеза, и она не подкреплена серьезными доводами. Сначала нужно найти ключ, с помощью которого можно «открыть» человеческий мозг.

– Этот ключ уже найден, – уточнил Ураев.

– Похоже, что так и есть, – согласился с ним Романцев. – Но вернемся к документу. Средства под эту программу выделяются огромные. Раздел «Зеро» ничем не отличается от других: сроки, источники финансирования и так далее.

– В российской программе вновь появляются «белые пятна»?

– Нет, Феликс, – Романцев покачал головой. – В программе этого раздела вообще нет. Никаких зацепок, ни единого намека, ни одного завалящего фактика. Ни-че-го.

– Ах, даже так, – озадаченно протянул Ураев. – Тогда многое становится понятным. От нас пытаются скрыть две вещи: ПР и зомби.

– Не только от нас, – добавил Романцев. – У нас в руках рабочая программа. По ней продолжают трудиться десятки научных центров и тысячи специалистов. Эти сведения хотят скрыть от всех, в том числе и от специалистов.

– Разве такое возможно? Ведь существуют люди, работавшие над этой программой, наверняка имеются какие-никакие результаты и так далее.

– Не будь таким наивным, Феликс, – Романцев укоризненно покачал головой. – Скажи, зачем, по-твоему, мы сидим в этом бункере, если все так просто?

– Извини, – спохватился Ураев. – Я иногда забываю, с какой чертовщиной нам приходится иметь дело.

– Мы пришли к тому, что у американцев имеется программа «Зеро», а у нас такой программы нет. Опять не сходится. В сводной анкете упоминается, что в Советском Союзе над этой проблемой активно работали уже в семидесятых, и никто не собирался сбрасывать обороты. А потом – раз… и обрыв. Неперспективное направление? Нет, опыт тех же американцев свидетельствует о другом. Есть только одно объяснение этому странному явлению: в ходе исследований получен положительный результат. Другими словами – зомби существуют. Иначе непонятно, зачем кому-то понадобилось засекретить эту часть программы. Причем, заметь, речь здесь идет не об обычных мерах секретности, применяемых в таких случаях в любой развитой стране. Сам факт создания зомби держится в секрете от государства, в том числе и от его спецслужб. А теперь ответь, Феликс, на такой вопрос: если американцы при их сверхвозможностях планируют приступить к практическому осуществлению программы «Зеро» не ранее, чем через десять-пятнадцать лет, то можно ли ждать, что отечественная наука и техника так далеко их опередила в этом вопросе?

– Чудес не бывает, – хмыкнул Ураев. – Я в такую возможность не верю.

– И я не верю. Но тогда напрашивается другой вопрос: откуда взялись все эти зомби? Лично я в их существовании нисколько не сомневаюсь. И почему именно в российской программе столько «белых пятен»? Кто над ней потрудился?

– Ответы на эти вопросы выведут нас прямо на Морока, – тихо произнес Ураев.

Романцев возбужденно щелкнул пальцами:

– Отлично, Феликс. Подобьем итоги. Какие выводы напрашиваются после знакомства с этими материалами? Вывод первый. США и СССР, позже Россия, а возможно, и другие развитые страны занимаются активными исследованиями в области изучения человеческого мозга. Эти исследования по большей мере засекречены и закрыты от общественности. Курируют исследования военные и спецслужбы. Изыскиваются различные способы управления человеческой психикой – как отдельного индивидуума, так и целых социальных групп. Это очень опасно, Феликс. В документах присутствует еще один раздел, последний по счету. Продумана целая система дезинформации, призванная отвлечь внимание широкой общественности от рассмотрения этой крайне важной проблемы.

– Черт побери! – возмутился Ураев. – Что же получается? Даже если бы на нашу голову не свалился этот таинственный Морок, то, все едино, через десять-двадцать лет нас могли бы превратить в марионеток?

– Ты сформулировал вывод номер два. К результатам исследований имеют доступ считаные единицы, одним словом, те, кто располагает огромными деньгами и властью, тайной незримой властью. Это опытные кукловоды, Феликс. Даже без всех этих супердостижений они сильны и опасны. Уже сейчас они превратили большую часть человечества в простых статистов. Если им удастся разгадать тайну, хранящуюся до сих пор под нашими черепными коробками…

– …мы превратимся в жалких марионеток, – закончил Ураев. – А они будут заказывать музыку. Я представляю, что это будет за мелодия.

– Есть одно «но», Феликс. Пока они вынуждены пользоваться старыми добрыми средствами. Им еще невдомек, что существует человек или люди, которые собираются дергать за веревочки не только нас, простых смертных, но и «небожителей». Причем именно их в первую очередь. Этот некто спутал им все карты и теперь стремится навязать свою волю сначала России, затем, скорее всего, наступит черед остальной части человечества. И это очень злая воля, воля дьявола. Значит, копать нужно здесь, – Романцев показал пальцем на документы. – Отсюда третий вывод: на Морока мы можем выйти через секретную программу спецслужб по созданию зомби. Вслед за ним напрашивается четвертый, и последний, вывод. Я не знаю, откуда появились эти двое – Романов и Морок, – но каждый из них по-своему уникален, оба обладают сверхмощными сенсорными способностями, гораздо большими, чем предположительно могли бы располагать наши кукловоды с помощью науки даже через четверть века. У меня сложилось впечатление, что эти люди сильнее не только любого из нас, но и всех нас, вместе взятых. Проведу аналогию с шахматами. К примеру, мы с тобой являемся опытными шахматистами и всегда продумываем партию на несколько ходов вперед. Стоун и другие кукловоды в эти игры играют лучше нас. Они могут сражаться сразу на нескольких десятках досок с соперниками любого уровня. При этом умудряются большинство своих партий выиграть. Эти двое – Романов и Морок – играют сразу на всех досках и продумывают свои партии с первого и до последнего хода.

– У меня такое впечатление, – буркнул Ураев, – что они играют даже за нас.

– Не исключено, – невесело засмеялся Романцев. – Ну и что теперь делать? Будем сидеть сложа руки? Мы выбрали свою сторону в поединке, Феликс. Каким бы могуществом ни располагали Романов и Корпорация, им нужна наша помощь.

– У тебя появились новые идеи?

Романцев некоторое время вертел в пальцах зажигалку, наблюдая за появляющимся и гаснущим язычком пламени, затем посмотрел долгим взглядом на партнера.

– Надо бы поближе познакомиться с Мороком. Тут следует хорошо пораскинуть мозгами, но я могу это сделать и во время твоего рассказа.

11

Оперативное время – двенадцать часов тридцать две минуты.

Феликс Ураев проверил работу систем безопасности, затем уселся поудобнее в кресле и продолжил свою историю:

– Расследование длилось почти полтора месяца. Я раскопал столько всего, что впору было ложиться в психиатрическую клинику. Мне пришлось заниматься этим одному – по ходу дела пришлось отстранить от расследования всех своих сотрудников. И вот почему.

К тому времени ни самого Центра, ни Романова и других связанных с ним людей уже не существовало.

Заметив недоумение на лице друга, Ураев позволил себе широкую улыбку.

– Наконец мне удалось тебя хоть чем-то удивить. Да, дело обстояло так, как будто всего этого никогда не существовало. Дверца – хлоп… и закрылась. И входа нет. Ни для кого.

– Но для тебя они оставили лазейку? – усмехнулся Романцев.

– Да, и я таки туда протиснулся, – засмеялся Ураев. – Поначалу я плохо воспринимал происходящее. Суди сам. Вчетвером мы приезжаем в Клайпеду – я и трое моих сотрудников, начинаем работать. Расследование ведем сразу по нескольким направлениям. У меня получается, у моих коллег – пусто. К тому времени Клайпедский филиал Центра уже не существовал. Я встречаюсь с людьми, имевшими когда-то отношение к этой организации, задаю вопросы и получаю на них ясные и исчерпывающие ответы. Мои парни в это время тянут пустышку. Наконец они разозлились и пошли по моим следам. А тропинка уже успела зарасти. Люди, с которыми я недавно встречался, перестали отвечать на вопросы либо вообще бесследно исчезли. Та же картина с документами. Я гарантирую, что мои коллеги – отнюдь не зеленые новички. Если уж они вцепились в человека, то вытащат из него нужную информацию клещами. Все они проходили подготовку в Комитете или военной разведке, им не раз доводилось водить за нос западные спецслужбы. А тут оказались беспомощными младенцами, хоть плачь.

Стоп, подумал я, что-то здесь нечисто. Поскольку я еще не забыл те злополучные события в Минске, то до меня быстро дошло, что и здесь придется иметь дело с «чудесами». Постепенно я все же сообразил, что кто-то не хочет, чтобы чужие люди совали к нему свой нос. А мне как бы намекнули: «Давай, Ураев, вперед! Добро пожаловать в Страну чудес…». Я связался со своими сотрудниками в Питере и на Украине – они отслеживали там некоторые факты из биографии Романова – и столкнулся с аналогичной проблемой, то есть с полной неспособностью обнаружить эти самые факты. Я дал отбой, и через несколько дней люди вернулись к своим обычным обязанностям.

– Странная история, – прокомментировал Романцев. – Какова была реакция твоих сотрудников?

– Никакой реакции не было. Повторилась минская история. Они все «забыли», включая сам факт существования Центра и Михаила Романова.

– Занятно, – улыбнулся Романцев. – Они тоже превращались в младенцев?

– Слава богу, сия чаша их миновала, – рассмеялся Ураев. – Нет, на этот раз обошлось без подобных эксцессов. Просто забыли, и все.

А вот я ничего не забыл. В моем мозгу словно загорелся зеленый свет: «Давай, Ураев, эта дорога для тебя одного…». Чтобы пройти ее, мне понадобилось полтора месяца, и все это время за мной внимательно наблюдали.

– Познакомь и меня со своими дорожными впечатлениями, – попросил Романцев, между делом просматривая какие-то бумаги.

– Во-первых, Романов. Мне удалось частично восстановить его биографию. Дата и место рождения неизвестны. Родители – тоже. В одно прекрасное майское утро шестьдесят шестого года в спальне семилеток детского дома, расположенного под Киевом, обнаружили «бесхозного» ребенка. Подкидыш, скажешь ты? Не торопись с выводами. Мальчика обнаружила няня, это случилось в четверть восьмого. Он лежал на единственной пустовавшей до этого кровати. Все вокруг спали.

– В этом человеке все странно и необычно, и даже в самом его появлении заключено нечто сверхъестественное. Извини, Феликс, продолжай.

– Поднялась суета, вызвали милицию и так далее. Личность мальчика установить не удалось. Его пытались разговорить, но он не произнес ни слова. Последовала обычная волокита, подали в розыск на его родителей, но закончилось все тем, что мальчишку решили оставить в детдоме. Директор дал ему свою фамилию, а няня взяла над ним шефство. Некоторое время мальчик не разговаривал, хотя врачи утверждали, что с ним полный порядок. У воспитателей возникла идея отдать «чужака» в специальный интернат для умственно отсталых детей, но директор и няня его отстояли. Через полгода мальчик заговорил, правда, оказалось, что он не помнит ничего до того майского утра, когда его обнаружили в спальне семилеток. И знаешь, что самое любопытное в этой истории?

Ураев сделал эффектную паузу и дождался, пока Романцев нетерпеливо заерзал в своем кресле.

– Выкладывай, Феликс. Что самое любопытное?

– Он и сейчас этого не помнит. Ни своего настоящего имени, ни имени своих родителей, ни тех обстоятельств, благодаря которым он оказался в этом Богом забытом детдоме. Это тем более странно, что у него абсолютная память. Я помню, как восхищались тобой наши коллеги-комитетчики: вот идет человек, у которого абсолютная память. Ты не обижайся, Алекс, но твоя память по сравнению с его – всего лишь дырявое решето.

– Откуда это тебе известно? – удивленно спросил Романцев.

– От самого Романова, – признался Ураев. – Но я несколько забежал вперед. В детдоме он провел десять лет. Ничего интересного я там больше не обнаружил. Рядовая история сироты-детдомовца, каких тысячи вокруг. Нет, вру, – спохватился Ураев, – в семьдесят третьем в детдоме произошла трагедия: погиб один старшеклассник и еще четверо отделались синяками и легкими ушибами.

– И кратковременной потерей памяти? – предположил Романцев.

– Я вижу, ты уже сам догадался, что здесь замешан Романов. Да, он оказался в самой гуще событий, и ему впервые пришлось продемонстрировать свои способности. Когда я опросил свидетелей происшествия и познакомился с материалами уголовного дела, то пришел к однозначному выводу, что трагедия произошла не по его вине, точнее, не по злому умыслу.

– Расскажи, – попросил Романцев. – Это интересно.

– Конец апреля, воскресный день. Все дети в этот момент в актовом зале учебного корпуса смотрели какой-то фильм. Компания старшеклассников во главе с местным «авторитетом» накануне в чем-то провинилась, поэтому завуч вытолкал их в шею из актового зала. Они распили на спортплощадке пару бутылок вина и стали искать, на ком выместить злобу. На свою беду, Романов остался в спальном корпусе – он избегал шумных мероприятий. Если судить по тому, что случилось дальше, они его там обнаружили.

– А что, собственно, случилось?

– Этого никто не знает, – пожал плечами Ураев. – Фильм уже заканчивался, когда пол под ногами заходил ходуном и раздался резкий хлопок вроде выстрела. Завуч в это время отправился в спальный корпус. Окна и двери в спальне восьмиклассников оказались выбиты вместе с рамами. Уцелела одна кровать. На ней, целый и невредимый, лежал Романов. Он был обнажен. Руки и ноги прикручены простынями и полотенцами к спинкам кровати. Завуч позже рассказывал, что, когда он вошел в спальню, у Романова было такое выражение лица, что взрослый сорокалетний мужчина мог броситься наутек. Он все же взял себя в руки, развязал Романова, нашел для него одежду и вывел из здания. Тем временем проверили детей и недосчитались пятерых старшеклассников. Четверых нашли быстро, они лежали рядком в кустарнике за зданием и не очень пострадали, поэтому их даже не повезли в больницу. Но память у них отшибло начисто. Пятого милиция обнаружила после нескольких часов кропотливых поисков. Его тело нашли в глубоком овраге, в трех километрах от детдома. Как ты, очевидно, успел догадаться, это был тот самый «авторитет» – его фамилия, кажется, Остапенко. Так вот, этот Остапенко выглядел так, будто им выстрелили из гаубицы.

– Следствие проводилось?

– Да. Они копались в этом деле полгода, но свести концы с концами так и не удалось. Взрыв? Но криминалистам не удалось найти следов взрывчатых веществ. Другие версии также постепенно отпали. Этим происшествием заинтересовались ученые из Киева, но и им не удалось прийти к единому выводу. Какой толк от формулировок типа «локальный взрыв материи»? Одним словом, следствие поставило на этом деле крест.

– А что сам Романов? Какие объяснения он дал случившемуся?

– Ни-ка-ких. Он три месяца не разговаривал, а когда к нему вернулся дар речи, сказал, что не понимает, о чем идет речь. И от него отстали.

– Что, по-твоему, там могло произойти?

– У меня есть версия, – сказал Ураев, – и связана она с личностью Остапенко. Поговаривали, что он проявлял повышенный интерес к мальчикам.

– Гомосексуалист? – удивился Романцев. – Сколько же ему было лет?

– Семнадцать. А чему ты так удивляешься? Не знаешь, какие порядки в детских домах? Почти такие же, как в колониях для малолетних преступников. Воспитатели мало чем отличаются от тюремных надзирателей и так же пригодны к педагогической работе, как полинезийский дикарь к сборке космических кораблей.

– Они хотели его изнасиловать?

– А у тебя есть другая версия? – ответил вопросом на вопрос Ураев. – Скорее всего, заводилой был Остапенко, поэтому и пострадал больше всех.

– Чем Романов занимался после детдома?

– Поступил в ЛВИМУ, в простонародье «макаровка».

– Решил стать моряком? Но почему?

– А почему бы и нет? – невозмутимо спросил Ураев. – Для него это было очень удобно. Не забывай, он ведь круглый сирота, а морское училище – это хороший способ получить образование, живя при этом на государственном обеспечении. К тому же это элитарное учебное заведение, и туда не так просто попасть. Для него, естественно, поступление не составило никакого труда.

– Скорее всего, его прельщала возможность повидать весь мир, – высказал догадку Романцев. – Чем он себя там проявил?

– Ничем. Абсолютно ничем. Почти шесть лет учился на судоводительском отделении, но ни в каких «таинственных» происшествиях замешан не был. Но я все же раскопал там кое-что полезное для себя. Оказывается, львиную долю времени он просиживал в Публичной библиотеке. По своим фондам она входит в десятку самых крупных библиотек мира, так что ему было где «разгуляться». Я разыскал сотрудников, работавших там в то время, и вот что удалось выяснить. За эти годы он перечитал горы литературы, в основном научной. Спектр интересов поражает своей широтой: история, философия, теология, психология и, конечно же, точные науки. Причем, заметь, начинал он не с азов, как поступил бы в его случае любой другой человек, заинтересовавшийся той или иной областью знания, а сразу знакомился с конечными выводами и результатами, которых достигла наука на современном этапе.

– Понимаю, – кивнул Романцев. – Он пытался найти ответы на ряд интересующих его вопросов: кто он? откуда у него такие способности? не было ли раньше в истории человечества таких людей? И главное, пожалуй: как ему жить в этом мире? Я думаю, его настольной книгой должна была стать Библия, только в ее аллегориях и символике он мог найти что-то полезное для себя.

– Да, ты прав, – согласился Ураев. – Он посвятил изучению теологии значительную часть своего времени. Кроме Библии, были еще сотни источников, которые он прилежно штудировал, главное внимание при этом уделяя восточным религиям и культам. Большинство книг и рукописей он читал на языке оригинала.

– Ты хочешь сказать, что он знал древние языки? – изумился Романцев. – Но ведь он не занимался их изучением специально.

– А ты догадлив, – иронично заметил Ураев. – Я тоже себе сказал: «Черт возьми, Феликс! Этого не может быть. Парень в двадцать лет не может знать полтора десятка древних языков, каким бы вундеркиндом он ни был». Кстати, современную литературу он также читал на языке оригинала. Но и это еще не все. Он имел неограниченный доступ в закрытые фонды. В его руках побывали уникальные книги и рукописи, которые не то что в библиотеке – во всем мире имеются в единственном экземпляре.

– Как такое могло случиться? – спросил Романцев. – Я по себе знаю, к этим фондам и на пушечный выстрел не подойти.

– Я спрашивал об этом у сотрудников библиотеки, но они лишь пожимают плечами. Да, сейчас им кажется странным, что молодой человек знал едва ли не все древние и современные языки и имел доступ к уникальным книгам. Но в тот момент это не вызывало у них никаких подозрений. Они считали его гением и всячески старались помогать.

Я прекратил дальнейшие расспросы, навел справки в архиве училища и перебрался в Клайпеду, куда после окончания училища был направлен Романов. Новые встречи и новые сведения. По отзывам сослуживцев – способный, даже талантливый молодой человек. Никаких эксцессов и происшествий, ничего напоминающего трагедию семьдесят третьего года. К двадцати восьми он получил диплом КДП и неожиданно для всех оставил море.

– Когда это было? Год?

– Восемьдесят восьмой.

Романцев жестом остановил Ураева и некоторое время размышлял.

– Здесь что-то есть. Все это время Романов жил себе спокойно и ни во что не вмешивался. И вдруг…

Романцев оборвал себя на полуслове – ему в голову пришла новая мысль.

– Стоп, Феликс, это важно. Знаешь, почему не вмешивался?

– Почему?

– Он боялся!

– Кого? – удивленно спросил Ураев.

– Разве непонятно? Себя! Да, он боялся самого себя, вернее, тех способностей, которые в нем были заложены. Не зря же он столько лет копался в книгах, очевидно, что-то там искал. И не нашел. Я в этом уверен. Я допускаю, что ему тошно было жить в нашем мире, но до восемьдесят восьмого года он ни во что не вмешивался. Он боялся, Феликс! В его памяти еще жили воспоминания о трагедии в детском доме. Он опасался, что может случиться нечто подобное, но в гораздо больших масштабах и с более тяжелыми последствиями. Должна была существовать веская причина, чтобы заставить Романова сменить свой привычный образ жизни. Что-то очень важное, из-за чего он переступил даже через собственный страх. И смертельно опасное, раз уж решился воспользоваться своим даром.

– Такая причина существовала, – подтвердил Ураев. – Морок. Он почуял его в восемьдесят восьмом, но лишь в девяносто пятом смог получить прямые доказательства его существования. К сожалению, он заплатил за это непомерно огромную цену.

– Я понимаю, о чем идет речь, – кивнул Романцев. – Клайпеда, ноябрь девяносто пятого. Как такое могло случиться?

– За вывеской Независимого исследовательского центра «Восток—Запад» скрывалась мощная в политическом и финансовом плане организация. Она объединяла значительную часть политиков и бизнесменов, которым не нравилось засилье мафии в государстве. Они хотели делать честный бизнес и честную политику, поэтому главной своей задачей считали борьбу с организованной преступностью и коррупцией в государственных органах. Бесспорно, это была теневая структура, и еще в то время никто не знал истинных возможностей организации, за исключением самого Романова и его ближайшего окружения.

– Да, забавно, – грустно отозвался Романцев. – Криминальный бизнес стал легальным, и его интересы бережно защищают государственные органы и массмедиа, а честный бизнес ушел в подполье. У нас все как в «Стране Зазеркалья».

– И чем ближе к девяносто пятому, тем труднее им приходилось. Мафия отслеживала коммерческие структуры и отдельных людей, связанных с организацией, и последовательно их уничтожала. К тому времени Романов уже догадывался, кто стоит за спиной организованной преступности. Именно ухудшающейся обстановкой и был продиктован довольно рискованный план Романова – он полностью «раскрылся», тем самым приглашая своего гипотетического противника к очному поединку. Мне неизвестны конкретные детали происходивших тогда событий, но я знаю одно: Морок не стал высылать секундантов, а нанес удар, обрушившись на семью Романова. Это была первая акция, в которой участвовали зомби. Особняк Романова всегда тщательно охранялся, а на время его отлучки принимались еще более строгие меры предосторожности. Начальником его личной охраны в то время был Вохминцев, ты должен его знать.

– Твой недавний коллега по «девятке», – вспомнил Романцев. – Я слышал о нем. В своем деле он ас, каких поискать.

– И людей он подбирал под стать себе, сплошь «зубры». Четверых из них в тот день ухлопали. Им свернули шеи, словно новорожденным цыплятам.

– Это дело рук зомби, – согласился Романцев. – Как ты думаешь, зачем Мороку понадобился сын Романова?

– Ты понимаешь, Алексей, – Ураев задумчиво посмотрел на друга, – похоже, этот мальчишка унаследовал способности своего отца. Возможно, здесь и кроется ответ на твой вопрос. Романов утверждает, что в особняк наведывались не только зомби, но и сам Морок. Только он мог справиться с мальчишкой.

– Сколько лет было мальчугану?

– Когда его похитили? Одиннадцать.

– Он наверняка учился в школе. И что, там ничего не заметили?

– Не задавай глупых вопросов. Конечно, нет. Обычный с виду парнишка, и учился по стандартной школьной программе. Другое дело, что сам Романов дополнительно обучал его по собственной методике.

– Понятно, – кивнул Романцев. – Поиски преступников, конечно, ни к чему не привели?

– Чистая работа, – подтвердил Ураев. – Поиски свернул сам Романов. Он считал их бесполезными и даже вредными. Не теряя времени, они приступили к реорганизации. К середине ноября девяносто пятого Центра более не существовало, так же как и сведений о нем. Зато появилась на свет Корпорация, за которой второй год безуспешно охотится Стоун.

– Объясни, как тебе удалось выйти с ними на контакт. Ты постучался, и тебе открыли?

– Нет, – улыбнулся Ураев, – я даже не знал, в какую дверь стучать. Я размышлял примерно так: если эти люди позволили мне сунуть нос в их дела, значит, я им нужен. Одно из двух, – думал я, – или у меня паранойя, или в ближайшие день-два кто-нибудь из них объявится. Я вернулся в Москву, сложил руки и принялся терпеливо ждать. На третий день – телефонный звонок: «Ураев?» – «Да. С кем имею честь?» – Разговор был короткий: «Паспорт, визу и билет на самолет через полчаса доставит курьер. Самолет на Вильнюс отправляется из Шереметьева через четыре часа, так что следует поторопиться. В Вильнюсе вас встретят». Я не удержался и задал парочку глупых вопросов: кто такие? и что вам нужно? Голос в трубке ответил: «Вас хочет увидеть человек, за которым вы наблюдали в аэропорту».

– И ты поехал?

– А что мне оставалось делать? – пожал плечами Ураев. – В Вильнюсе меня встретили трое – среди них я узнал Шувалова – и усадили в новенькую, с иголочки, «Вольво». По пути в Палангу – небольшой курортный городок рядом с Клайпедой – Шувалов не терял времени и просветил меня относительно планов Корпорации. Они предлагали сотрудничество.

На окраине Паланги, в сосновом лесу рядом с морем, есть уединенное местечко – средних размеров особнячок модернового типа, окруженный мощной стеной, – там я встретился с Романовым. Разговор был обстоятельный, потом мы еще несколько раз встречались, но всего не расскажешь. Главный смысл таков: Корпорацию очень беспокоит Стоун и его непрекращающиеся попытки разгромить организацию, поэтому им нужен свой человек в окружении Стоуна.

– Они уже тогда понимали роль Стоуна в происходящих событиях?

– Да, только эти сведения носили неполный характер. Возникла идея приставить к Стоуну своего человека, то есть меня. Они познакомили меня со своими соображениями, и в конечном счете я ответил согласием.

Романцев недоверчиво покачал головой.

– Странно, что Стоун подпустил тебя так близко.

– А что ему оставалось делать? Я же говорю, у Корпорации существовал план. Они все учли, даже его феноменальный нюх, не говоря уж о том, что за спиной Стоуна стоит Морок. Они крепко нажали на мафию, спровоцировали драку между несколькими крупными группировками и еще более активно стали распространять легенду об Авторитете, которая была запущена в обиход примерно за полгода до этого. А тут я заявился к Стоуну со своей идеей – расширить сферу деятельности Бюро с целью защиты частного предпринимательства и борьбы с терроризмом. Мне даже не пришлось просить у Корпорации денег, Стоун сам финансировал все от начала до конца. Через полгода у меня в штате было триста человек и еще две тысячи отборных профессионалов на контракте, а к настоящему времени их количество уже перевалило за семь тысяч. Плюс филиалы во всех крупных городах России.

Романцев не удержался и весело расхохотался:

– Ловко придумано, ничего не скажешь. Я так понимаю, что, приставив своих людей к обделавшимся от страха крестным отцам, ты одним ударом убил сразу двух зайцев: черпал нужную для Корпорации информацию из первоисточников, продолжая при этом запугивать до смерти этих жирных подонков.

– Согласен, это была хорошая идея, – скромно согласился Ураев. – Кое-что мне удалось сделать, особенно в мае и августе. Ты зря катил на меня бочку.

Он дружелюбно улыбнулся и похлопал Романцева по плечу.

– Сам виноват. Мог бы замолвить за друга словечко, – в шутку обиделся Романцев. – Выкладывай, Феликс, как тебе удалось все это время водить за нос Стоуна.

– Это не так просто объяснить, но я попробую. Ты уже догадался, что Корпорации каким-то образом удается тщательно скрывать свои действия. Конечно, в их арсенале есть самые различные способы маскировки, не имеющие ничего общего со сверхъестественными явлениями. Там достаточно много башковитых парней. Собственно, в Корпорации сейчас сосредоточено все лучшее, что есть у нас в стране, да и за рубежом, – я говорю об ее интеллектуальном потенциале. Но не забывай, нам приходится иметь дело с Мороком, и здесь уже область забот Романова. Как ему удается это делать, я не знаю. Честное слово, – поднял руки Ураев, – не знаю, Алексей. Я пытался говорить с ним на эту тему, но он и сам не может толком все объяснить. Вот почему, к примеру, человек умеет ходить? Глупый вопрос и с виду простой, но попробуй ответь. Умеет, и все тут. Какие еще могут быть объяснения? Так и Романов. Умею, говорит, но почему умею – объяснить не получится. И еще он говорил, что если ему удастся обнаружить объяснение, то это может его вовсе не обрадовать. Неизвестно, куда это может привести: к Богу, к дьяволу или еще куда-нибудь. Теперь о мерах защиты. Внешне все выглядит очень просто. Пока с ним разговариваешь, все держится в голове; как только ты ушел, даже сам факт разговора выветривается из памяти. Но когда наступает время, ты вспоминаешь все, что тебе требуется вспомнить, и действуешь, исходя из этих знаний. Немного путаное объяснение, но так все и есть. Думаешь, Стоун меня не проверял? Как бы не так! Я прошел десяток тестов с использованием психотропных средств. Я чист, понимаешь? Я ничего не знаю ни о Центре, ни о Романове, понятия не имею о Корпорации, зато я прекрасно помню и знаю все, что должен помнить и знать Феликс Ураев, лучший друг и помощник Стоуна, владелец самого большого в мире частного охранного бюро.

Романцев нахмурился и раздавил почти целую сигарету о край пепельницы.

– А, черт! Не скажу, чтобы все это мне нравилось. Получается, что ты и тысячи других людей, работающих на Корпорацию, – всего лишь марионетки в его руках. И где гарантии, что Романов ведет честную игру?

– А что ты взъярился, Алексей? – спокойным тоном произнес Ураев. – Гарантии? Вот они, гарантии. – Ураев показал на мониторы. – Они здесь, в банке данных. Ты же сам успел многое раскопать. Почти все, что ты поведал, для меня уже давно не составляет тайны. Я хотел, чтобы ты сам пришел к определенным выводам, чтобы ты сам обнаружил разницу между Романовым и Мороком.

– Не обижайся, Феликс, – Романцев справился со своим раздражением, и в его голосе послышались примирительные нотки: – Я сморозил глупость. Согласись, у меня есть повод для беспокойства.

– Соглашусь, повод есть. Но Романов меня сам обо всем предупредил, и я дал добровольное согласие участвовать в этой тайной войне. Да, Алексей, это тайная война, и о ней не подозревают даже самые могущественные люди мира. И хотя идет она не первый день, ее как бы не существует в природе. Тем опаснее и сложнее быть солдатом этой войны. У нее свои особые законы, и обычному человеку здесь делать нечего. Без соответствующей подготовки нет никаких шансов выжить в этой войне. Именно поэтому Романов вынужден прикрывать каждого из нас, хотя я не могу даже представить, как ему удается это делать. По-другому нельзя, Алексей. Противная сторона применяет те же средства, что и мы, Морок точно так же прикрывает своих людей от Корпорации.

– Хорошо, Феликс, можешь дальше не объяснять. В твоих словах есть резон. Скажи, этот Морок… Что о нем известно?

– Почти ничего, – покачал головой Ураев. – Даже сам Романов бессилен до него добраться.

– Откуда тогда вам известно это имя – Морок?

– От профессора Гринберга. В конце восьмидесятых он возглавлял знаменитый Институт мозга. Примерно в то же время при институте была создана секретная лаборатория. Строительством и подбором кадров занимался КГБ. Странная это была лаборатория. Де-юре она подчинялась Гринбергу, а де-факто весь институт и другие схожие по профилю научные центры работали на лабораторию. Вот тогда-то он и услышал эту фамилию – Морок. Самого Морока ему не приходилось видеть, но с его помощниками он общался почти ежедневно. Фактически Морок в эти дни через своих людей командовал институтом, указывая каждому отделу и каждому отдельному сотруднику, чем им следует заниматься. Обратной связи не было, от лаборатории к институту ничего не поступало. В коллективе появились слухи, что в этой лаборатории работают над проектом «Зомби». Гринбергу такое положение дел быстро надоело, и он собрался оставить институт. Скорее всего, Морок прибрал бы профессора к рукам, но Романов успел его опередить и запрятал ученого так далеко, что Мороку теперь до него не добраться. Кроме этих сведений, на Морока ничего нет, так, куски, фрагменты, все это носит крайне запутанный и противоречивый характер. Вскоре лаборатория прекратила свое существование, и сам Морок пропал из виду. Та же история, что и с Центром, – этой лаборатории, да и самого Морока, как бы не существовало в природе. Другими словами, Морок проделал тот же фокус, что Романов, но опередил его почти на пять лет. Ни единой ниточки, ни одного человека, способного пролить свет на эту зловещую личность: кто он, откуда появился, какие у него цели. Все обрезано.

– Какие у него цели, мне и так понятно, – хмыкнул Романцев.

– Не торопись с выводами, – посоветовал другу Ураев. – Помню, я как-то выскочил перед Романовым: «Все понятно: мол, маньяк, мировое господство и все такое…». А он посмотрел на меня долгим взглядом и тяжело вздохнул: «Не торопись с выводами, Феликс. Не все так просто».

– Ладно, – махнул рукой Романцев. – Заканчиваем разговор, пока мы не забрались в непроходимые дебри. Пора браться за работу.

– Выкладывай, что ты задумал?

– Наступила пора прощупать Стоуна. Сделаем вид, что вышли на Морока. Дадим два запроса. Первый – по секретной лаборатории в Институте мозга: кто финансировал, имя руководителя, результаты исследований и прочее. Второй – по «белым пятнам» в российской программе. Пусть не считает нас тупицами. Дадим ему понять, что крепко ухватили за хвост этих двоих, Романова и Морока, – иначе он перестанет нам доверять. На Романова мы ему дали уже достаточное количество сведений. Судя по молчанию, он доволен и несется, как стая борзых, по горячим следам. Теперь наступило время Морока и мафии. И Стоуна, конечно. Потом нам придется разделиться. В компьютере уже накопилось достаточное количество сведений, чтобы можно было приступить к основной части нашей работы. Твоя ближайшая задача – стереть из памяти базового компа все данные, имеющие отношение к Романову и Корпорации. Ты сможешь отличить ее почерк?

– Смогу. Я получил соответствующие разъяснения и знаю, как это сделать. Чем займешься ты?

– Мафией. Стоун проговорился, что через несколько месяцев мафия может прийти к власти. Я пока не знаю, есть ли у Морока организация, подобная той, которую создал Романов. Если она есть, я ее найду. Но я почти уверен, что такой организации нет. Зачем она ему, если существуют люди, подобные Стоуну, обладающие почти безграничной властью, если существует уже готовая организация – мафия? Бесспорно, Морок использует мафию в своих целях. Но я должен подкрепить свою догадку фактами. После этого все собранные по Мороку и мафии данные следует загрузить в резервный компьютер.

Романцев запнулся и задумчиво посмотрел на своего партнера.

– Что? – не выдержал взгляда Ураев.

– Одна мысль пришла в голову. Этот запрос по лаборатории… Знаешь, Феликс, о чем я подумал? Посылая этот запрос, мы тем самым как бы пишем прошение: «Гг. Морок и Стоун. Мы слишком многое знаем о вас, поэтому убедительнейше просим приговорить нас к смертной казни». Примерно так, Феликс.

– Что тут неясного? – пожал плечами Ураев. – Если Стоун ответит на запрос – считай, он подписал нам смертный приговор. Эй, друг! – вдруг встрепенулся Ураев. – А не заявятся ли они к нам сразу же, едва ты передашь Стоуну свои хитрые вопросы?

– Не волнуйся, Феликс, – посмеиваясь, успокоил его Романцев. – У нас надежные системы безопасности, или я что-то не так понял?

– Надежнее не бывает, – буркнул Ураев. – Но дьявол их знает, вдруг они пробьют стены нашей крепости.

– Нет, – покачал головой Романцев. – Еще не время, Феликс. Ближайшие несколько часов они нас не тронут.

Им нужна Корпорация.

12

Оперативное время – семнадцать часов сорок четыре минуты.

Ураев успешно справился со своим заданием, стерев из памяти компьютера информацию, представляющую опасность для Корпорации. Он заметно нервничал и все чаще отвлекался для проверки систем безопасности. Романцев по-прежнему сохранял спокойствие и работал со скоростью мощного компьютера. Благодаря его усилиям сведения, относящиеся к приготовлениям мафии, постепенно перекочевывали из базового компьютера в резервный. Каждый новый массив данных он сопровождал краткими комментариями. В первую очередь его занимала военная сторона этих приготовлений. Он тщательно отслеживал сведения о военных организациях мафии, учебных лагерях, созданных для подготовки боевиков, военных базах, поставках оружия, обмундирования и технического снабжения. Мафия проявляла повышенный интерес к оборонной промышленности, выпускающей новейшие образцы вооружений, а также к армии. Среди военных, особенно высших чинов, всегда можно найти алчных беспринципных людей, готовых продать ключи от армейских складов кому угодно, лишь бы хорошо заплатили.

– Мафия готовится к открытой войне, – вполголоса произнес Романцев и занялся сообщениями, поступившими от группы «Стоун-5».

– Феликс, – позвал он, – Стоун развязал язык.

Ураев переключил системы в автоматический режим и подошел к Романцеву. Тот вручил ему листы с ответами на запросы. Ураев бегло ознакомился с их содержанием и пожал плечами.

– Не так уж много он нам сказал.

– Достаточно, чтобы понять одну простую вещь. Приговор подписан. Гости к нам могут пожаловать в любой момент. Как ни странно, сам же Стоун недвусмысленно предупреждает нас об этом.

– Объясни свою мысль.

– Стоун сообщает, что такая лаборатория действительно существовала, по крайней мере до середины девяносто первого года. Основной профиль – работа по проекту «Зомби». Затем лаборатория бесследно исчезла, точнее, исчезло оборудование, документация и все ее сотрудники. В архивах госбезопасности сведений об этой лаборатории не сохранилось. Работы финансировались из закрытых внебюджетных фондов КГБ. Людей, курировавших проект со стороны Комитета, обнаружить не удалось. Работы по созданию ПР велись в другой секретной лаборатории, просуществовавшей до середины девяносто второго. Картина та же – все концы обрезаны. А теперь самое интересное. Стоун обращает наше внимание на то, что это перспективное направление. Его люди продолжают раскопки, и он немедленно даст нам знать, если появится что-нибудь новое. Как тебе это нравится, Феликс?

– Да, все это не вяжется с имиджем Стоуна, – задумчиво произнес Ураев. – Что-то здесь не так, Алексей. Он затеял какую-то игру. Что ты думаешь обо всем этом?

– Феликс, держись двумя руками за кресло, иначе свалишься на пол.

– Валяй, – нахмурился Ураев. – Я уже ничему не удивляюсь.

– Стоун…

Романцев внезапно замолчал и погрузился в тяжкие раздумья.

– Что Стоун?

Романцев посмотрел на него долгим взглядом и мрачно произнес:

– Их двое, Феликс.

– Это и есть твоя новость? – поперхнулся Ураев. – Она несколько устарела. Мне уже второй год известно, что их двое – Романов и Морок.

– Нет, Феликс. Я говорил о Стоуне. Их двое.

Ураев сочно выругался и покрутил пальцем у виска.

– Спятил? У тебя уже начались галлюцинации? Или перетрудил мозги? А может, голод на тебя так подействовал?

– Да, я голоден, – грустно признал Романцев. – Я даже не отказался бы от тарелки овсянки, хотя с детства терпеть ее не могу. И мозги мои знавали лучшие времена. Но я прав, Феликс. Их двое.

– Уффф, – шумно вздохнул Ураев. – Придется выслушать. Излагай.

– Раздвоение личности, – Романцев решил обойтись без предисловий и перешел сразу к сути дела: – В одном человеке – два Стоуна: прежний – он хорошо знаком мне по восьмидесятым годам – и новый, созданный усилиями Морока. Мне неизвестно, когда Морок подчинил себе волю Стоуна, предположительно, это случилось в конце восьмидесятых. Я не могу с уверенностью сказать, какими способами он воспользовался, это мог быть ПР или нечто другое. Мы ничего об этом не знаем. Нам известно только одно – Стоун превратился в марионетку в безжалостных руках Морока. Но это еще не вся правда. Сохранилась какая-то часть былого Стоуна. Иными словами, прежний Стоун всеми силами сопротивляется чужой воле и пытается воспротивиться планам нового Стоуна.

– Лихо закручено, – буркнул Ураев. – Тебе не кажется, что наша история и без того достаточно запутана? Нам и с одним-то Стоуном никак не справиться, а ты еще его двойника пытаешься сюда приплести. Не забивай себе голову ерундой. Лучше ответь мне, почему ты сказал, что теперь гости могут пожаловать к нам в любое время?

– Я отвечу, – кивнул Романцев. – Но чуть позже. Давай закончим разговор о Стоуне, это очень важно. Документ, который ты держишь в руках, нужно уметь правильно прочесть.

– Между строк? – язвительно спросил Ураев. – Да хоть по диагонали, я все равно не понимаю, к чему ты ведешь.

Романцев осуждающе покачал головой:

– Это плохо, Феликс. Стоун – я говорю о прежнем Стоуне – надеется, что мы его правильно поймем.

– Хватит ходить кругами, – неодобрительно посмотрел на него Ураев. – Я же сказал, излагай суть.

– Для начала переведем этот документ на общедоступный язык. Стоун только что признал, что секретная лаборатория существовала, а работы по проекту «Зомби» и созданию ПР шли полным ходом. Финансировал исследование КГБ. Встает вопрос: кто мог знать об этих исследованиях? Ответ: считаные единицы, но Стоун – в первую очередь. Занимая должность начальника ПГУ и первого зама председателя КГБ, он просто обязан был знать об этих лабораториях. Не знаю, как тебе, а мне хорошо известно, что в то время закрытые фонды находились в его руках. Это факт. Теперь представим себе, что он намерен нас одурачить. Какой ответ пришел бы в этом случае? Стоун ответил бы примерно следующее: «Да, парни, такие работы велись, лаборатории существовали, за все это отвечали генерал Иванов и полковник Сидоров. К сожалению, они числятся в без вести пропавших, и в данный момент мы занимаемся их поиском. Результаты исследований нам неизвестны». Ну и так далее. Или мог поступить еще проще: не было таких лабораторий, и исследования такие не проводились. И дело с концом. Но он почему-то поступил по-другому. Почему, Феликс?

– Пытается привлечь наше внимание? – высказал догадку Ураев.

– Правильно. Он шпарит открытым текстом: я курировал эти исследования! Я! Только один я знаю всю правду об этих лабораториях. Все концы надежно спрятаны…

Романцев перевел дух и кивнул на бумаги:

– Там все сказано, Феликс. Молодцы, парни, говорит Стоун, вы ищете в нужном направлении. Шевелите извилинами, вы обязаны добраться до истины. Зомби и ПР – это Морок. Возможно, вы не знаете пока имени этого человека, но зато вам известно, что их двое. Я, Стоун, работаю на того человека, который создал ПР и зомби, на человека, подчинившего себе мафию. А теперь сами подумайте, что из этого следует… Примерно так, Феликс.

– Лихо, – потер подбородок Ураев. – Ты уверен, что дело обстоит именно так?

– Уверен. Последние часы я много думал о Стоуне. Что-то в его поведении мне показалось странным. Он не похож на самого себя. Если бы Мороку удалось заполучить Стоуна целиком, он превратил бы его в страшное оружие. К счастью, он заполучил лишь какую-то часть этого человека, отсюда и аритмия, определенная непоследовательность в его действиях. Я хорошо знаю Стоуна, работал с ним почти десять лет. Большинством своих знаний я обязан именно ему. Феликс, можешь мне поверить, все эти грандиозные операции, бункеры и прочее – совершенно не в его стиле. Во-вторых, прежний Стоун тебя и на пушечный выстрел не подпустил бы к себе. Не обижайся, просто он никогда и никому не доверял. А тут ведет себя, как доверчивая гимназистка, позволяет ухаживать за собой по полной программе. В-третьих, он поразительно легко санкционировал мое участие в операции, хотя прекрасно знает, как я люблю совать свой нос во все щели. Извини, что-то здесь не сходится. Этот дважды Стоун – очень сложная натура, и если и в прежние времена я не мог понять его до конца, то теперь и подавно. Мне ясно только одно: их двое, и прежнего Стоуна пока рано сбрасывать со счетов.

– Не знаю… – озадаченно произнес Ураев. – Должен признать, что твоя теория выглядит достаточно убедительно. Ну хорошо, что это нам дает?

– Трудно сказать, Феликс, – пожал плечами Романцев. – Пока достаточно того, что мы это знаем. Возможно, в будущем нам представится возможность воспользоваться этим знанием.

Истошный звук сирены заставил их вздрогнуть от неожиданности. Экстренное сообщение у группы «Стоун-5». Романцев не стал выводить его на распечатку. Оно было коротким и целиком уместилось на экране монитора, хотя было набрано крупными буквами.

РАИ ОТ С-5

128. АННУЛИРУЙТЕ СООБЩЕНИЯ 126/С-5 И 127/С-5. ПО ВИНЕ ОДНОЙ ИЗ ОПЕРАТИВНЫХ ГРУПП К ВАМ ПОПАЛА НЕДОСТОВЕРНАЯ ИНФОРМАЦИЯ. ОТВЕТЫ НА ЗАПРОСЫ 56 И 57 ПОЛУЧИТЕ В БЛИЖАЙШЕЕ ВРЕМЯ.

– Подтверждение моим словам, – невесело произнес Романцев.

– Да, черт возьми, похоже, ты прав. Стоун на какое-то время вырвался из-под контроля Морока и передал нам сообщение о лабораториях. Затем контроль был восстановлен, и «дважды Стоун», как ты его называешь, спохватился, что разболтал нам лишнее.

Романцев согласился с мнением партнера и набрал ответ:

С-5 ОТ РАИ

129. ПОДТВЕРЖДАЮ. ФАЙЛЫ 126/С-5 И 127/С-5 УНИЧТОЖЕНЫ. ОЖИДАЕМ ОТВЕТА НА НАШ ЗАПРОС.

Ураев, смотревший через его плечо на экран монитора, неодобрительно фыркнул:

– Дразнишь гусей. Намек понял?

– «Ответы получите в ближайшее время»? – переспросил Романцев. – Что тут неясного. Неприкрытая угроза. А, дьявол! Надоело всего бояться. Пошли они к черту!

– Как обстоят дела с мафией?

– Мафия бессмертна, – заявил Романцев. – Пусть она тоже катится к черту. Не опрокинуть ли нам по чашке кофе?

– Я знаю, что мафия бессмертна, – с иронией сказал Ураев. – Ты закончил обрабатывать данные по ней?

– Ах, это, – беззаботно махнул рукой Романцев. – Основное я сделал. Осталось работы на час-полтора. Но даже если нам за это время скрутят головы, то ничего страшного не произойдет. Основной массив данных уже перекочевал в компьютеры Корпорации.

– Ты прав, чашка кофе тебе не помешает. – Ураев неодобрительно посмотрел на друга и отправился на кухню.

13

– Рассказывай, – попросил Ураев, отпив глоток кофе.

Романцев закурил и с наслаждением сделал несколько глубоких затяжек.

– С этим нужно что-то делать, – пробормотал он себе под нос. – Пора бросать эту вредную привычку. Но у меня совершенно нет силы воли.

– Ну так что там с мафией? – нетерпеливо переспросил Ураев.

– Собственно, в России мафии больше нет.

Ураев поставил чашку на стол и вяло поплескал в ладони.

– Я, наверное, слабый кофе сделал. Он недостаточно тебя взбодрил. Сделать покрепче?

– Спасибо, Феликс, не нужно. Ты прекрасно умеешь готовить кофе, сразу видно, что холостяк. Но вернемся к мафии. Скажешь, опять Романцев взялся за свое? Нет, никаких новых ответвлений в нашей и без того запутанной истории более не предвидится. Я констатирую очевидный факт. Мафии в России нет, она исчезла, вернее, переродилась в нечто доселе неизвестное и небывалое. Я не собираюсь читать лекции об отличительных признаках организованной преступности, тебе это известно и без меня. Поэтому перейдем сразу к делу.

Мафия во все времена паразитировала на недостатках и пороках общества, она же бережно насаждает и культивирует эти пороки. Мошенничество, спекуляция недвижимостью, ценными бумагами и крупными сырьевыми партиями, рэкет, наркотики, проституция и азартные игры – вот традиционная сфера ее занятий. Российская мафия давно уже вышла за пределы этой сферы и заправляет делами в большой политике и большом бизнесе. Еще два-три года назад между отдельными преступными кланами существовала ожесточенная конкуренция, но теперь этого нет и в помине. Все кланы, организации, группировки, вплоть до малочисленных банд, чьей-то безжалостной рукой сплавляются в единое целое, название которому еще никто не позаботился дать. Это уже не мафия, это нечто другое, какое-то новое чудовище, эта тварь очень сильна и смертельно опасна. Чудовище пышет огнем, оно выпустило острые когти и оскалило ужасную пасть. Оно готовится к прыжку.

– Давай без аллегорий, – попросил Ураев. – Выражайся яснее.

– Хорошо, тогда будем использовать старое название – мафия. Итак, мафия забросила свои традиционные занятия и готовится к войне.

– Может, лучше сказать – к захвату власти?

– Нет, власть у мафии уже в кармане. Обрати внимание, как развивается операция. Я нисколько не удивлюсь, если с сегодняшнего дня правоохранительные органы вообще перестанут существовать. Хотя мафия и раньше их не очень-то опасалась, теперь ей и вовсе некого бояться. На очереди война. Война с Корпорацией. Не с армией – она разложена, не с МВД и секретными службами – они практически уничтожены, а остатки их структур деморализованы либо перекуплены на корню, и не с правительством – оно пакует чемоданы. Это будет война против Корпорации и война против своего народа.

– Цель? – спросил Ураев. – Какова конечная цель?

– Всеобъемлющий контроль на территории России и еще нескольких стран ближнего зарубежья.

– Но для чего ей этот контроль? – продолжал допытываться Ураев.

– Сам понимаешь, не для того, чтобы засеять все эти земли коноплей и маком и обложить местные рынки данью. Это пройденный этап. Я же говорю, мафия оставила свой прежний бизнес и занимается исключительно военными приготовлениями. Следующий ее шаг напрашивается сам собой – удар по Западу. Посмотри сводки. На Западе происходит примерно то же, что и у нас четыре-пять лет назад. Местная преступность значительно активизировалась, полным ходом идет процесс интеграции. Возьмем для примера Францию. Два десятилетия назад там существовал знаменитый синдикат «Фрэнч коннэкшн». Он был разгромлен общими усилиями Интерпола и местной полиции. А тут на ровном месте, в считаные месяцы появляется мощная организация с тем же названием. И среди прочего она, знаешь, чем занимается?

– Распространением ПР, – кивнул Ураев. – Я знаком с данными по этому синдикату.

– Не только ПР, – уточнил Романцев. – Она подминает под себя местные преступные группировки и распухает, как на дрожжах. Ее щупальца тянутся к рычагам государственной власти.

– Опять мы возвращаемся к прежнему разговору, – вздохнул Ураев. – Мы снова пришли к выводу, что Морок – маньяк. Потому что поставить перед собой цель захвата власти над миром лишь для того, чтобы утопить этот мир в крови, может только законченный параноик. Ты согласен со мной?

– Нет, Феликс. Мы не знаем истинных целей этого человека. Стоило ему только захотеть, и мир давно уже захлебнулся бы в крови. Я уверен, для него не составит труда нажать ядерную кнопку. Для этого в его распоряжении имеются зомби. При желании мафия уже давно могла взять ядерное оружие под свой контроль. Но атомные бомбы почему-то не интересуют Морока.

– Почему?

– Не знаю, Феликс. Очевидно, у него есть какие-то соображения на этот счет. Трудно понять логику этого существа. Но у него достаточно средств, чтобы не прибегать к использованию оружия массового уничтожения.

– Черт возьми, Алексей! А что будет со всеми этими ядерными игрушками?

– Тебе приходилось слышать о существовании плана «Thunderstorm»?[8]

– Конечно, – кивнул Ураев. – Этот план разработан НАТО.

– Так в нем и записано – «на случай беспрецедентных массовых беспорядков в России» и так далее. Он существует с девяносто четвертого года и постоянно корректируется. Насколько мне известно, для осуществления этой акции руководители «семерки» и НАТО должны получить «добро» от президента и правительства.

– Они получат такое согласие. Я думаю, это случится в ближайшие дни.

Ураев виртуозно выругался и с тревогой посмотрел на друга.

– Это еще больше осложнит ситуацию. Натовцы в России – это будет настоящий взрыв!

– По мне, так правительство опоздало с этим делом как минимум на три года. В стране, находящейся под контролем организованной преступности, ядерному оружию нет места. Хотя чего ждать от этих чинуш – они сами недалеко ушли от уголовников. Акция будет кратковременной, от семи до десяти дней. Хотя ты и прав, последствия будут ужасны.

– Все это закончится смутой и кровавыми беспорядками. И тогда никто не помешает мафии взять власть в свои руки. Если правительство пойдет на такой шаг, оно обречено.

– Оно и так обречено, – не согласился с другом Романцев.

– Сколько времени понадобится Мороку и мафии, чтобы прибрать Россию к рукам?

– Три месяца плюс-минус две недели. В своем прогнозе я учел потери, понесенные мафией в ходе этой акции. Через три месяца она будет готова к войне. Сам понимаешь, сроки носят приблизительный характер. Слишком много побочных факторов, и все их трудно учесть. Мы не знаем, как будет себя вести в этой ситуации мировое сообщество. Возможно, оно решится на оккупацию России, хотя я в этом не уверен. Скорее всего, нас, как обычно, предоставят самим себе.

– На чем основывается твое мнение относительно сроков начала войны? – озабоченно спросил Ураев.

– На голых фактах. В первую очередь я исходил из наличия у мафии соответствующих ресурсов. По сути, война может начаться в любой момент.

– Теперь понятен скрытый смысл этой акции, – Ураев принялся загибать пальцы: – Первое. Применив оборонительную тактику, они завлекли в засаду и перемололи наиболее боеспособные части МВД и армии. Второе. Они стремятся получить максимум сведений о Корпорации и с помощью все тех же МВД, спецслужб и армии нанести организации непоправимый урон. Третье. Попытаться обнаружить мозговой центр Корпорации и при случае уничтожить его. И четвертое – спровоцировать ООН и НАТО на ввод в Россию оккупационных сил и тем самым заполучить в союзники большую часть населения страны.

– И пятое, – добавил Романцев. – Скрыть истинные причины кризиса и замаскировать собственные приготовления к войне.

– Не все из намеченного им удалось, – заметил Ураев. – До Корпорации они не смогут добраться, я в этом уверен. Зато Романов и его люди будут иметь полную информацию о планах Морока и мафии. Как ты думаешь, что в этой ситуации предпримет Романов?

– Будет готовиться к войне, – жестко ответил Романцев. – Корпорация всеми силами стремилась избежать кровопролития, но из этого ничего не вышло. До настоящей поры Корпорация занималась накоплением средств и ресурсов. Настала пора пустить их в дело. Но если брать чисто военную сторону, то Романов и Корпорация несколько запаздывают с развертыванием сил. Мафия их значительно опережает в этом направлении.

– Ты прикидывал соотношение сил?

– Это наиболее трудный вопрос, – после небольшой паузы ответил Романцев. – Я полагаю, что соотношение примерно один к трем. Это означает, что Морок может привлечь к началу войны значительно большие людские и материальные ресурсы, чем Корпорация. Но я уже говорил, это будет небывалая война, и количество ракет, танков и самолетов будет играть в ней второстепенную роль.

– Почему ты не спрашиваешь меня о своей семье? – внезапно поинтересовался Ураев.

Романцев заметно побледнел и резким движением затушил сигарету о край пепельницы.

– Я боюсь, Феликс. Все это время я боялся задать тебе этот вопрос. Моя семья – это единственное, чем Стоун может давить на меня.

Он развернулся всем телом к Ураеву, и в его воспалившихся от бессонницы и долгого чтения глазах читался немой вопрос.

– Я хотел бы дать тебе стопроцентную гарантию, что они в полной безопасности…

Заметив, как потемнели от боли глаза Романцева, Ураев поспешил с объяснением:

– Стоп, Алексей. Не паникуй раньше времени. Я не думаю, что им грозит опасность. Твоя семья сейчас в Германии.

– Где именно? – понадобилось усилие, чтобы задать этот вопрос.

– В Пуллахе. За ними приглядывают парни из БНД и люди Стоуна. Стерегут так, как не стерегут даже коронованных особ. Я сам доставил их в Пуллах, так что имею представление. Я мог бы изменить маршрут следования и доставить твою семью в безопасное место, но ты сам понимаешь, какие это могло бы иметь последствия. Крастиньш, глава службы безопасности Корпорации, лично пообещал мне, что они вытащат твоих близких из Пуллаха и укроют их в надежном месте. Он так и сказал: «Девяносто девять из ста, что мы их сможем вытащить». Они внимательно следят за развитием ситуации и планируют умыкнуть твоих в самый последний момент, когда станет горячо. Скорее всего, они уже на свободе.

Ураев запнулся и с сожалением посмотрел на друга:

– Но ты сам понимаешь, стопроцентной гарантии не существует. Извини, я должен был сразу тебе об этом сказать.

Романцев прикурил новую сигарету и скользнул взглядом по экранам мониторов.

– А что будет с нами? – спросил он. – Корпорация думает как-то вытаскивать нас из этого погреба? Впрочем, глупый вопрос. Мы обречены.

– Если не выберемся за пределы бункера, то да.

– А если выберемся? – вяло поинтересовался Романцев.

– В особой зоне есть несколько мобильных групп, почти целиком состоящих из моих парней. Они будут держаться поблизости от бункера и, если понадобится, прикроют нас от людей Стоуна.

– Даже при таком раскладе наши шансы на спасение носят весьма призрачный характер, – тускло заметил Романцев.

– Меня об этом предупреждали. Сам понимаешь, твоим мнением поинтересоваться не было возможности. Извини. Я вижу, тебе не хочется умирать.

– Нет, Феликс, дело не в этом, – Романцев побарабанил пальцами по подлокотнику кресла, чтобы хоть как-то унять нервную дрожь. – Я устал жить и не боюсь смерти. Так я думал совсем недавно. А сейчас во мне проснулась жажда жизни. Я чертовски любопытен, Феликс, и хотел бы знать, чем все это закончится. Я хотел бы поучаствовать в этой войне подольше.

– Ты считаешь, мы здесь баклуши бьем? – вспылил Ураев. – По-твоему, это детский утренник, где добрые взрослые дяди разыгрывают перед детьми кукольное представление? Нет, друг, здесь в роли кукловодов выступают плохие парни, и дергают они за веревочки не марионеток, а живых людей. Говоришь, тебе захотелось поучаствовать в войне? А мы, по-твоему, где? На флоридском пляже с девочками загораем? Мы и есть на войне. А на войне, как известно, убивают. Кто-то же должен первым выбраться из окопа?

– Не заводись, Феликс, я все понимаю, – на губах Романцева блуждала грустная улыбка. – Никогда не слышал, чтобы ты говорил высоким штилем. Взгляни лучше на экраны.

Ураев с тревогой посмотрел на мониторы. Повсюду была одна и та же картина: на голубом фоне красным высвечивались названия связных групп. Ни один канал на прием не работал.

– Черт! – выругался Ураев. – Почему они все сразу замолчали? Когда прошло последнее сообщение?

– Десять минут назад по каналу С-2. Информация от Интерпола. Обнаружить тайные лаборатории по изготовлению ПР до сих пор не удалось.

– Не нравится мне это затишье, – сказал Ураев и нервно поправил наушник, укрепленный на мочке уха. – Я надеялся, что сваренной нами кашки Стоуну хватит надолго. Слишком быстро они раскусили нашу игру. Что происходит?

– Сам видишь, – нахмурился Романцев. – Стоун отрыгнул нашу кашку, она пришлась ему не по вкусу. Не забывай, в своих расчетах мы не учитывали, кто стоит за его спиной. Давай, Феликс, быстро двигай к своему пульту. Скоро у нас начнутся неприятности. А я тем временем постараюсь закончить свою работу.

Он мельком взглянул на связной терминал С-5 и процедил сквозь зубы:

– Ну что же ты, Стоун? Позволишь этому чудовищу взять верх? Я помогу тебе. Мы будем вместе бороться – ты и я.

Но лучше бы тебе застрелиться.

14

Оперативное время – девятнадцать часов пятьдесят девять минут.

– Седьмому и восьмому заступить на дежурство. Четвертый и пятый – резерв. Шестой…

Антипов сделал небольшую паузу и устало выдохнул:

– Шестой – резерв.

Начиная с полудня Антипов изменил порядок дежурства, и теперь охранники сменялись каждые два часа. Сейчас он уже подумывал над тем, чтобы сократить время дежурства до одного часа.

За долгие годы своей профессиональной карьеры ему еще не приходилось сталкиваться со столь необычным заданием. На первый взгляд дело казалось рутинным, но царившее в особой зоне затишье никоим образом не повлияло на боеспособность группы. Антипов знал цену этому затишью и не очень удивился, когда обнаружил, что оно как-то незаметно испарилось. Этому трудно было найти рациональное объяснение – боевики по-прежнему не рисковали приблизиться к зоне, – но интуиция недвусмысленно подсказывала Антипову, что дело близится к развязке.

Седьмой и восьмой номера приступили к осмотру здания, хотя осматривать здесь было особо нечего: четыре комнаты, два коридора, санузел и небольшой агрегатный зал. Здание было одноэтажным с плоской крышей, окна, двери и чердачное помещение отсутствовали, единственный вход надежно заблокирован.

– Седьмой – безопасно.

– Восьмой – безопасно.

И хотя Антипов давно уже нуждался в отдыхе, он и на этот раз не рискнул покинуть рабочее место за пультом, оставив своего сменщика – шестой номер – в резерве.

После девятнадцати часов напряжение во внешней зоне стало резко возрастать. В начале восьмого в зону ввели подкрепление – отдельный батальон ВДВ и две роты армейского спецназа. Произошли молниеносные перемещения: подразделение «М» сняли с охраны ближних подступов к бункеру, а их место заняли мобильные группы сил безопасности. Еще три группы, почти целиком состоявшие из сотрудников Бюро, переместили на внешний периметр зоны, подальше от объекта.

Нельзя сказать, чтобы эта рокировка пришлась по душе Антипову: в его голове уже давно звучал сигнал тревоги – но на его действиях это никак не отразилось. По ходу дела он информировал обитателей бункера об основных событиях, происходивших в особой зоне. На миг у Антипова промелькнула мысль об Ураеве, но он тут же прогнал ее прочь. Свои мысли охранникам рекомендовалось держать при себе, а еще лучше – о подобных вещах не задумываться. Посторонние разговоры в пределах здания строжайше запрещены. Антипов, так же, как и любой другой член группы, знал ровно столько, сколько ему положено знать, и обязан был во всем строго следовать инструкциям.

Когда в 20.05 не прошел очередной доклад из внешней зоны, Антипов, не задумываясь, объявил своей группе состояние боеготовности и сделал соответствующее сообщение в бункер.

На пульте Ураева тревожно мигнула красная лампа, коротко взвыл ревун, и в наушниках раздался голос Антипова:

– Внимание! Оперативное время – 20.06. Не прошел очередной доклад из внешней зоны. Объявил группе боеготовность. Внутренняя зона – безопасно.

Ураев развернулся в кресле и окликнул Романцева:

– Алексей, закругляйся. Плохие новости.

У Романцева при звуке ревуна сердце остановилось, пропустив несколько ударов, затем принялось бешено колотиться.

– Заканчиваю, работы осталось минут на десять. Что случилось?

– Не прошел доклад из внешней зоны…

Голос Ураева предательски дрогнул.

– Возможно, ложная тревога, – добавил он после небольшой паузы.

И вновь голос Антипова в наушниках:

– Оперативное время – 20.08. Исчезло телеизображение. Перехожу на резервную систему. Изображение отсутствует. Приборы показывают, что канал отключен со стороны внешней зоны. Внутренняя зона – безопасно.

Затем в наушниках прошелестели доклады остальных членов группы. Ураев внимательно следил за их действиями по экранам мониторов. Четвертый и пятый номера блокировали вход в здание, седьмой и восьмой расположились по обе стороны от лифта, шестой номер присоединился к Антипову.

– Стоуна поставить в известность? – спросил Романцев.

– Обязательно, – кивнул Ураев. – Запроси С-5, почему пропала связь с внешней зоной.

– Продолжим изображать святую невинность?

– Примерно в таком роде, – кивнул Ураев и отвернулся к мониторам.

Романцев набрал сообщение для С-5, но подтверждения приема не дождался. Он выбросил дурные мысли из головы и продолжил свое занятие. Напоследок он оставил самое трудное: поиск новых лабораторий Морока. Он отслеживал сделки, связанные с закупками медицинского оборудования и сырья, пригодного для изготовления ПР, и попытался разобраться, куда ведут эти следы. Провозившись некоторое время с двумя такими сделками, он понял, что эта задача ему не по зубам. Он загрузил все сведения в резервный компьютер и не стал сопровождать их комментариями. Пусть аналитики Корпорации распутывают этот клубок, он свою работу сделал.

Романцев подошел к Ураеву и, встав за его спиной, попытался разобраться в ситуации по изображению на экранах мониторов. Ураев щелкнул тумблером, и Романцев услышал голос Антипова:

– Оперативное время – двадцать часов тридцать минут. Связь с внешней средой отсутствует. Внутренняя зона – безопасно.

Вслед за Антиповым подал голос компьютер:

ТРЕТЬЯ ЗОНА – БЕЗОПАСНО.

ЧЕТВЕРТАЯ ЗОНА – БЕЗОПАСНО.

– Закончил?

– Да. Стоун по-прежнему молчит.

– Он на нас обиделся, – невесело засмеялся Ураев.

– Что происходит, Феликс? – тихо спросил Романцев. – Почему они отключили связь?

– Трудно сказать… Антипов докладывал, что примерно с семи вечера в зоне произошли значительные перестановки. Смысл их предельно ясен: Стоун окружает бункер своими людьми. Сам понимаешь, что из этого следует.

– Он давит нам на психику, – заметил Романцев, продолжая наблюдать за изображением на мониторах. Наверху уже давно стемнело, и телекамеры, работающие в инфракрасном диапазоне, обшаривали покрытую девственно чистым покровом снега пустынную площадку внутреннего двора. От датчиков МЛ-полей шла обычная информация, но они способны улавливать излучение на расстоянии не более чем восемьдесят-сто метров.

– Пора заметать следы, – сказал Ураев. – Не оставляй после себя никаких бумаг или записей – все в утилизатор. Сотри все сведения, хранящиеся в памяти базового компьютера, затем проделай ту же операцию на резервном. Когда закончишь, дашь мне знать. Я наберу со своего терминала команду на уничтожение передающего устройства.

– Не слишком ли мы торопимся? – спросил Романцев. – Я все же надеюсь достучаться до настоящего Стоуна. Вдруг он сообщит нам важную информацию?

– Пока ты достучишься до прежнего Стоуна, к нам заявится его двойник со своими дружками-невидимками. Мороку незачем знать, чем мы здесь занимались.

Оперативное время – двадцать часов пятьдесят пять минут.

РАИ ОТ С-5

ИНФОРМАЦИЯ ЛИЧНО ДЛЯ РАИ.

В НАСТОЯЩЕЕ ВРЕМЯ У НАС НАКОПИЛОСЬ ДОСТАТОЧНОЕ КОЛИЧЕСТВО ДАННЫХ, ЧТОБЫ УЛИЧИТЬ ВАС В РАСПРОСТРАНЕНИИ ИСКУСНО СФАБРИКОВАННОЙ ДЕЗИНФОРМАЦИИ. ВСЕ, ПОВТОРЯЮ, ВСЕ БЕЗ ИСКЛЮЧЕНИЯ ПОЛУЧЕННЫЕ ОТ ВАС СВЕДЕНИЯ ПО КОРПОРАЦИИ И ЕЕ ГЛАВАРЮ – ЛОЖЬ, АБСОЛЮТНАЯ И ЗЛОНАМЕРЕННАЯ ЛОЖЬ.

ВАШЕ ПОВЕДЕНИЕ НИЧЕМ НЕЛЬЗЯ ОПРАВДАТЬ. ПО ВАШЕЙ ВИНЕ ОПЕРАЦИЯ БЛИЗКА К ПРОВАЛУ, ГИБНУТ ЛЮДИ, НЕВИННЫЕ СТРАДАЮТ, А ПРЕСТУПНИКИ ТОРЖЕСТВУЮТ.

У ВАС НЕТ НИКАКИХ ШАНСОВ СПАСТИ СВОЮ ШКУРУ.

ВЫ ПРИГОВОРЕНЫ.

ВАМ ПРЕДОСТАВЛЯЕТСЯ ШАНС ПОПРАВИТЬ ПОЛОЖЕНИЕ И ТЕМ САМЫМ СПАСТИ ЖИЗНИ ДРУГИХ ЛЮДЕЙ, В ТОМ ЧИСЛЕ И ВАШИХ БЛИЗКИХ.

РАИ, НЕ ЗАСТАВЛЯЙТЕ НАС ПОЙТИ НА КРАЙНИЕ МЕРЫ. МЫ ЖДЕМ ОТ ВАС СВЕДЕНИЙ О КОРПОРАЦИИ И ЕЕ РУКОВОДСТВЕ. СВЕДЕНИЯ ДОЛЖНЫ БЫТЬ ИСЧЕРПЫВАЮЩИМИ, БЕЗ КАКИХ-ЛИБО УТАИВАНИЙ И КУПЮР.

НЕМЕДЛЕННО ПРИСТУПАЙТЕ К ИСПОЛНЕНИЮ.

В ПРОТИВНОМ СЛУЧАЕ ВАША СЕМЬЯ БУДЕТ ЛИКВИДИРОВАНА.

Романцев пробежал глазами сообщение на экране, затем неизвестно для чего вывел его на распечатку. Принтер успел выплюнуть из своих недр уже добрый десяток листов с одинаковым текстом, когда Романцев наконец пришел в себя и позвал Ураева:

– Феликс?! Отвлекись на минуту.

Он дождался, пока к нему присоединится Ураев, и продолжил хриплым от волнения голосом:

– Мне пришло послание. Взгляни. Стоун на меня крепко наехал.

Ураев внимательно прочел текст и замысловато выругался.

– Что будем делать? – хмуро спросил Романцев. – Послать его к черту?

– Для начала возьми себя в руки, – неодобрительно посмотрел на него Ураев. – И не психуй. Я уверен, что Стоун блефует. Сейчас мы устроим ему проверку. Освободи кресло.

Ураев сел за пульт и набрал сообщение для Стоуна.

С-5 ОТ РАИ

ЛИЧНО ДЛЯ СТОУНА.

СОГЛАСЕН РАССМОТРЕТЬ ВАШЕ ПРЕДЛОЖЕНИЕ ПРИ ОДНОМ УСЛОВИИ…

– Ни черта они от меня не получат, – угрюмо заявил Романцев.

…ПОВТОРЯЮ, ПРИ ОДНОМ УСЛОВИИ: Я ХОЧУ УБЕДИТЬСЯ В ТОМ, ЧТО МОЯ СЕМЬЯ ДЕЙСТВИТЕЛЬНО НАХОДИТСЯ В ВАШИХ РУКАХ. ВКЛЮЧИТЕ КАНАЛ СВЯЗИ С ВНЕШНЕЙ ЗОНОЙ И ДАЙТЕ МИКРОФОН МОЕЙ ЖЕНЕ. Я ХОЧУ УСЛЫШАТЬ ЕЕ ГОЛОС.

Романцев извлек негнущимися пальцами сигарету из пачки и чиркнул зажигалкой. Щелкнул динамик, и незнакомый мужской голос произнес:

– Внимание! Сообщение из внешней зоны. Лично для РАИ.

Несколько секунд в громкоговорителе что-то едва заметно шуршало, и на смену мужскому голосу пришел женский:

– Алексей… Что случилось? Почему нас держат здесь? Мне постоянно напоминают, что наша участь зависит от тебя. Я хочу, чтобы ты знал…

В динамике раздался легкий щелчок, и голос пропал.

– Что? – побелевшими губами произнес Романцев. – Что ты хочешь знать, милая? Что твой муж подставил тебя и наших детей?

Ураев неодобрительно покачал головой.

– Не давай Стоуну сломать себя. Он блефует!

– Это ее голос, – Романцев прикрыл глаза, – я узнал его.

– Я тоже узнал, – раздраженно сказал Ураев. – А еще я хорошо знаю Стоуна. Возьми себя в руки. Напряги память и попытайся вспомнить, что она тебе сказала перед отъездом в Нижний. Что-нибудь такое, чего не знал бы Стоун.

– Не знаю… все как обычно, – пожал плечами Романцев. – Хотя постой, ты прав, есть одна зацепка. Передай Стоуну: «Пусть жена вспомнит, какие слова она мне сказала при последнем расставании».

Через минуту в бункере вновь зазвучал женский голос:

– Алексей… Что случилось? Почему нас держат здесь?.. Я хочу, чтобы ты знал…

Сообщение передали еще дважды, и связь отключилась. Романцев почувствовал огромное облегчение, как будто заново родился на свет. Он понял, что Крастиньш выполнил свое обещание, и Корпорация позаботилась о судьбе его близких. Романцев посмотрел на Ураева, и они оба весело рассмеялись.

– Ах, Стоун! Старая лиса! Совсем потерял квалификацию, мерзкий старик! Кстати, а что она тебе сказала?

– Сказала, что любит меня, – самодовольно изрек Романцев.

– Врешь, – улыбнулся Ураев.

– Правда, так и сказала: «Люблю тебя, Романцев, и жить без тебя не могу». А знаешь почему? Я ей пообещал: разделаюсь с бандой в Нижнем – и сразу увольняюсь из органов. Вот так, Феликс.

Ураев освободил кресло и сделал приглашающий жест:

– Давай, маэстро. Скажи Стоуну все, что ты о нем думаешь. В выражениях особо не стесняйся. А я пока взгляну по сторонам.

Ураев весело подмигнул и направился к своему пульту.

– Феликс, – позвал его Романцев. – Не помню, я сегодня говорил уже, что я у тебя в долгу?

Ураев продемонстрировал одну из своих самых лучших улыбок и ткнул указательным пальцем в сторону Романцева:

– Выучи это наизусть и повторяй, как ежедневную молитву. А теперь займись Стоуном.

– Стоит ли сжигать мосты, Феликс?

– Да пошел он к черту! – махнул рукой Ураев. – Подсказать тебе пару слов для Стоуна, или сам отыщешь необходимые?

– Обучен, – улыбнулся Романцев и повернулся к терминалу.

Реакция последовала незамедлительно. Ожил громкоговоритель, и в уши обитателей бункера ворвался голос Стоуна.

Стоун был разъярен.

15

Внимание!

Лично для РАИ!

У вас осталось пятнадцать минут, чтобы передать интересующие нас сведения. В случае неподчинения нашим приказам объект будет уничтожен. Повторяю, через пятнадцать минут объект будет уничтожен.

СТОУН, ТЫ ЕЩЕ НЕ ЗАСТРЕЛИЛСЯ? ТОРОПИСЬ, ВРЕМЯ НА ИСХОДЕ…

– Так в цивилизованных странах не поступают, – проворчал Романцев. – Я рассчитывал на более длительный переговорный процесс.

– Сейчас парламентеров подошлет, – ухмыльнулся Ураев. Он хотел продолжить мысль, но в это время вновь ожил канал связи с внешней зоной:

«Внимание!

Командирам армейских подразделений, частей спецназа и оперативных групп сил безопасности.

Объявляю состояние боеготовности.

Любые попытки вооруженных формирований и отдельных лиц проникнуть на территорию объекта должны пресекаться огнем на поражение. Любой человек или группа людей, пытающихся покинуть пределы внутреннего периметра объекта, должны быть уничтожены. Пикетам и мобильным группам, патрулирующим контрольные полосы, запрещается приближаться к периметру объекта ближе, чем на расстояние в двести метров. Также запрещается оказывать помощь раненым и подбирать трупы вплоть до поступления особого распоряжения.

Лица, нарушившие этот приказ, будут немедленно уничтожены, а их непосредственные начальники отданы под трибунал».

– Все, Стоун не намерен более шутить, – жестко проговорил Ураев. – Сейчас к нам пожалуют гости. Не забыл, как пользоваться оружием?

– Что здесь сложного? Нажимай на курок – и дело в шляпе. Попытаюсь достучаться до Стоуна.

– Напрасная трата времени, – скептически заметил Ураев. – Лучше присоединяйся ко мне.

Ураев улыбнулся и показал на экраны мониторов:

– Скоро по всем программам будут боевик крутить. Романцев и Ураев в главных ролях. Знаешь таких?

С-5 ОТ РАИ

ЛИЧНО ДЛЯ СТОУНА.

Я ПРЕДСКАЗЫВАЛ МИРУ ЗАКАТ.

Я ОКАЗАЛСЯ ПРАВ. МИР, НАШ СТАРЫЙ ДОБРЫЙ МИР – ОБРЕЧЕН. КАКИМ БУДЕТ НОВЫЙ МИР, Я НЕ ЗНАЮ. СКАЗАТЬ, ЧТО ОН БУДЕТ ЛУЧШЕ ИЛИ ХУЖЕ ПРЕЖНЕГО – ЗНАЧИТ НИЧЕГО НЕ СКАЗАТЬ. ОН БУДЕТ ДРУГИМ. МИЛЛИАРДЫ ЛЮДЕЙ ПОКА НЕ ЗНАЮТ ОБ ЭТОМ.

МЫ – ЗНАЕМ.

Я ВЫПОЛНИЛ СВОЮ ЗАДАЧУ. Я НАШЕЛ АВТОРИТЕТА. Я ЗНАЮ О НЕМ ВСЕ ИЛИ ПОЧТИ ВСЕ, НО ЭТО ЗНАНИЕ ИСЧЕЗНЕТ ВМЕСТЕ СО МНОЙ. УВЕРЕН, ВЫ ПОНИМАЕТЕ, О ЧЕМ ИДЕТ РЕЧЬ.

Я СКОРО УМРУ. НА МИР ОПУСКАЮТСЯ СУМЕРКИ. КАК ДОЛГО ЭТО ПРОДЛИТСЯ, ЗАВИСИТ И ОТ НАС С ВАМИ. МЫ ДОЛЖНЫ УЙТИ, ИБО МЫ – ОПАСНЫ. Я ОЧЕНЬ ОПАСЕН, ПОТОМУ ЧТО ОБЛАДАЮ БЕСЦЕННЫМ ЗНАНИЕМ. ВЫ ЕЩЕ БОЛЕЕ ОПАСНЫ, ИБО В СЛЕДУЮЩИЙ РАЗ У ВАС МОЖЕТ ПОЛУЧИТЬСЯ.

Я ОБРАЩАЮСЬ К СТОУНУ, ПРЕЖНЕМУ СТОУНУ, С КОТОРЫМ СУДЬБА СВЕЛА МЕНЯ В ВОСЕМЬДЕСЯТ ТРЕТЬЕМ ГОДУ.

Я ВСЕ ПОНИМАЮ, СТОУН. ВАМ СЕЙЧАС ОЧЕНЬ ТРУДНО. Я ЗНАЮ, КТО СТОИТ У ВАС ЗА СПИНОЙ. СОПРОТИВЛЯЙТЕСЬ, СОБЕРИТЕ ВОЛЮ В КУЛАК И БОРИТЕСЬ С ЭТИМ ЧУДОВИЩЕМ. Я ЗНАЮ, ВЫ СИЛЬНЫЙ ЧЕЛОВЕК, ЛЮБОЙ ДРУГОЙ НА ВАШЕМ МЕСТЕ УЖЕ ДАВНО БЫ СДАЛСЯ. ВЫ ПРОДОЛЖАЕТЕ БОРЬБУ, Я ЭТО ВИЖУ. ВЫ ОБЯЗАНЫ ПОБЕДИТЬ В ЭТОЙ ВОЙНЕ. А ЧТОБЫ ПОБЕДИТЬ, НУЖНО УМЕРЕТЬ.

БЛАГОДАРЮ ВАС, ВЫ ПОМОГЛИ МНЕ ПРАВИЛЬНО ВЫБРАТЬ СУДЬБУ.

Я НАДЕЮСЬ, ВЫ НЕ ЗАБЫЛИ О НАШЕМ УГОВОРЕ? УВЕРЕН, ЕСЛИ ПРЕЖНИЙ СТОУН ВСЕ ЕЩЕ ЖИВ, ОН ВЫПОЛНИТ СВОЕ ОБЕЩАНИЕ. ВЕДЬ ЭТО ТАК ПРОСТО – НАЖАТЬ НА СПУСКОВОЙ КРЮЧОК. ВСЕГО ОДИН ВЫСТРЕЛ – И МИР БУДЕТ СПАСЕН.

Я УХОЖУ, СТОУН. А ВЫ?

Романцев нажал клавишу ввода и откинулся в кресле. Он не рассчитывал на скорый ответ. Теперь все зависит от самого Стоуна.

Мигнули и погасли заставки, и экраны мониторов покрылись зернистой рябью. Романцев выключил все терминалы, кроме одного, связывавшего бункер с группой С-5, и перебрался к Ураеву.

– Феликс, обещай, что выполнишь мою просьбу.

Ураев мельком взглянул на Романцева и утвердительно кивнул.

– Все, что угодно. Проси.

– Просьба пустячная, – улыбнулся Романцев. – Понимаешь, Феликс, я не имею права попасть в руки Морока или его людей. Они выпотрошат меня и получат знания о Корпорации…

– Продолжай, – нахмурившись, сказал Ураев.

– Ты должен проследить, чтобы я… гм, своевременно отправился на тот свет.

Увидев, как широко распахнулись от удивления глаза Ураева, Романцев поспешил добавить:

– Нет, не сейчас. Я вовсе не тороплюсь туда…

– Может, пристрелить тебя сейчас? – сухо спросил Ураев. – Ты в своем уме? Когда выберемся, я лично попрошу профессора Гринберга заняться твоими мозгами. Закрой рот и не мешай мне работать.

– Феликс, как ты не понимаешь… – болезненно поморщился Романцев. – У тебя есть хоть какое-то противоядие, а я наг, аки младенец. Морок без особого труда высосет из меня всю информацию. Разве я виноват, что у меня практически абсолютная память? Надеюсь, я и сам с этим справлюсь, но ты проследи, чтобы все было, как…

– Не паникуй, – коротко бросил Ураев. – Я же сказал: отобьемся.

Он хотел еще что-то добавить, но его взгляд застыл на одном из экранов. Ураев обладал отменной реакцией. Еще не успел зазвучать сигнал тревоги, а его пальцы уже плотно сжимали рукоять пистолета.

Антипов также не стал дожидаться, пока автоматика объявит тревогу, и утопил пальцем кнопку ревуна. На верхнем краю второго справа монитора только что появилась светлая точка – это один из датчиков МЛ-полей отреагировал на появление в радиусе его действия живого существа, излучающего МЛ-энергию. Расстояние до цели, скорее всего, превышало сотню метров, иначе компьютер, работающий в паре со следящими системами, уже выдал бы ее основные характеристики: интенсивность МЛ-излучения, дистанцию и скорость перемещения. Антипов локализовал зону проникновения, изменил масштаб изображения и полученную картинку перевел на соседний монитор. Пока он занимался этими манипуляциями, цель постепенно увеличила интенсивность свечения, вслед за этим в углу экрана появились еще три светящиеся точки.

– Внимание! Оперативное время: двадцать один час тридцать две минуты. Четыре неопознанные цели приближаются к объекту со стороны юго-запада. Телеизображение из внешней зоны отсутствует. Внутренняя зона – безопасно.

Наконец ближняя цель была захвачена сразу несколькими датчиками, и компьютер выдал ее основные параметры: цель номер один – интенсивность МЛ-излучения 700 единиц, расстояние до периметра, образованного каменной стеной, – сто метров.

Антипов почувствовал, что у него сразу пересохло в горле. 700 единиц! Ни у одного члена группы этот показатель не превышал пятнадцати.

– Цель номер один приближается к воротам, скорость движения падает… Внимание, вижу на экране еще четыре цели, приближаются к объекту с северо-запада. Цели номер один, два, три, четыре достигли ворот, остальные еще не достигли стометровой отметки.

– Внимание! Всем членам группы приготовиться к огневому контакту. Вставить в пистолеты обоймы с зарядами, снять оружие с предохранителей.

Антипову в этот момент приходилось непросто, но он тщательно контролировал себя, стараясь не сбиться на скороговорку. Остальные члены группы были лишены той полной картины, которую он наблюдал на экранах мониторов, поэтому Антипов обязан был координировать их действия и следить, чтобы каждый из номеров отчетливо представлял суть происходящих событий и мог действовать с максимальной отдачей.

Четыре светящиеся точки скучились у ворот, словно надумали провести совещание, затем одна из них проникла во внутреннюю зону.

– Цель номер один проникла во внутреннюю зону. Изображение цели на экранах отсутствует, – Антипов на мгновение замялся и поспешил добавить: – Для телекамер ночного видения и обычной оптики цель остается невидимой. Появилась щель между стеной и воротами, стальная плита отходит в сторону. Все, ворота открыты… Цели номер два, три и четыре проникли во внутренний двор. Остальные четыре еще не достигли периметра.

Антипов облизал пересохшие губы и выругался про себя. Он осознавал, что его попытки хоть как-то прокомментировать разворачивающиеся события выглядят совершенно беспомощно. Семьсот единиц! Человек не излучает МЛ-энергию с такой интенсивностью. И человек не способен преодолеть трехметровую стену с пропущенной поверху колючей проволокой так, как это сделала цель номер один. Дьявольщина! Так как же их называть: люди, призраки или черти, вырвавшиеся из преисподней?

Когда стальная плита поползла в сторону, пропуская на объект группу призраков, Ураев толкнул партнера локтем и процедил сквозь зубы:

– Ну что, достучался до Стоуна? Полюбуйся, это его работа.

Романцев промолчал. Он знал, что если попытается говорить, то вместо слов из глотки вырвется нечеловеческий вой.

На один из мониторов поступало изображение от телекамер ночного видения, сканирующих внутренний двор объекта. Метель прекратилась, и пустынный плац был покрыт сплошным снежным покровом. Ураев переключил на экран изображение от телекамеры, установленной прямо над входом в здание. Именно здесь, если верить показаниям МЛ-датчиков, сейчас находились четыре из восьми отслеживаемых системой целей. Ураев вглядывался в картинку на мониторе и чувствовал, как волосы на голове становятся дыбом.

Романцев вдруг некстати вспомнил, что подходит к концу первый день зимы. До Рождества и Нового года рукой подать. Каким-то будет Рождество в этом году?

– Внимание! Четвертый и пятый номера – приготовиться к огневому контакту. Стрелять по команде. Цели один и два находятся прямо за дверью, цели три и четыре расположились по обе стороны входа. Вижу просвет между плитой и стеной. Просвет увеличивается… Внимание! Четвертый и пятый, приготовьтесь к стрельбе… Огонь!

Огневой контакт был скоротечен. Коридор наполнился грохотом выстрелов. Две обоймы, шестнадцать выстрелов, по четыре на каждую цель.

Для четвертого номера цели оставались невидимыми, но даже сквозь наушники хорошо было слышно мягкое чмоканье пуль, пронзающих невидимую субстанцию, и приглушенные хлопки взрывов. Четвертый держал палец на курке до тех пор, пока не расстрелял все заряды. Его рука уже потянулась за новой обоймой, когда в уши ударил надсадный вой, при звуках которого он едва не выронил оружие. Это было ни с чем не сравнимо. Так могут кричать только черти в аду. В его лицо, прикрытое прозрачным пластиком шлема, брызнула тугая струя красной жидкости, а какой-то тяжелый предмет больно ударил в бедро. Четвертый протер перчаткой пластик шлема и посмотрел на ладонь. Без всякого сомнения, это была кровь. Его взгляд переместился вниз, на предмет, который ударил его по бедру, чем-то напоминающий полупрозрачный надувной шар. Страх сковал каждую клетку его тела, парализовал его тренированные мышцы, и только глаза неотрывно смотрели на этот странный предмет.

Внутри шара непрерывно происходили какие-то изменения: на его поверхности появлялись бугры и впадины, исчезали и вновь появлялись. Это чем-то напоминало моментальный снимок, сделанный «Полароидом», когда на серой глянцевой поверхности фотобумаги по мере ее проявления сначала проступают отдельные штрихи, затем контуры отдельных предметов, пока наконец не появятся краски и полутона. Четвертый с ужасом наблюдал, как шар постепенно превратился в человеческую голову, проявились глаза с огромными красными зрачками и разверстый в крике рот, из бездонной пещеры которого и доносится этот жуткий вой. Он поднял глаза – от увиденного зрелища его едва не стошнило.

Перед ним раскачивалось окровавленное безголовое существо, с развороченной зарядами грудной клеткой.

– Господи праведный! – прошептал дрожащими губами четвертый и попытался вставить негнущимися пальцами обойму в пистолет.

Последнее, что довелось увидеть четвертому номеру в этой жизни, были руки странного безголового чудовища, с неожиданной быстротой метнувшиеся к его горлу.

– Седьмой, приготовьтесь к огневому контакту, – скомандовал Антипов. Его голос едва пробивался сквозь чудовищный вой. – Одна тварь еще жива. По моей команде распахните дверь в коридор и сразу открывайте огонь. Готовы? Внимание! Три, два, один… Огонь!!!

Хорошо, седьмой, вы ее уложили. Седьмой, назад. Я сказал – назад! Не приближайтесь, они могут быть опасны. Оставайтесь на месте.

Антипов сверился с показаниями следящей системы МЛ-полей, затем перевел взгляд на другой монитор, куда выводились данные от следящей системы биодатчиков. Цифры «четыре» и «пять» обведены черным кружком. Всё. Они мертвы.

«Внимание! По данным систем безопасности, цели номер один, два, три и четыре уничтожены. Но у нас нет гарантий, что и мертвые они не представляют угрозы. Четвертый и пятый номера погибли. Седьмой и восьмой, блокируйте дверь в предбанник, к трупам не приближаться. Шестому занять позицию возле лифта. Выполняйте».

Ураев видел картину побоища во всех подробностях, и в его ушах все еще стоял надсадный вой одного из этих чудовищ. Романцев вытер рукавом струившийся по лицу холодный пот и хрипло спросил:

– Ты видел? В эту тварь влепили кучу свинца, заряды разорвали ее буквально на части, и тем не менее она сумела добраться до четвертого и свернуть ему шею. Это настоящие исчадия ада!

– Это люди, – процедил Ураев. – Вернее, когда-то они были людьми. До того, как Морок превратил их в зомби.

– Как обстоят дела с боеприпасами? – обеспокоенно спросил Романцев.

– Не знаю… Мы не рассчитывали, что к нам заявится целая армия зомби. У каждого члена группы, не считая нас, по восемь обойм – четыре с зарядами и столько же с обычными разрывными пулями.

Ураев запнулся и показал на экран.

– Смотри, еще гости пожаловали. А, черт… Сколько их там у Морока?

«Внимание! Вижу новые цели. Две, четыре, еще две… Всего восемь. Восемь новых тварей, плюс четыре у ворот. Четыре цели проникли во внутренний двор. Седьмой и восьмой, приготовьтесь к огневому контакту. Сместитесь в глубь коридора… Так стоять. Приготовились… Огонь!!!».

Коридор наполнился звоном выстрелов, резкими хлопками взрывов, и вновь в уши ворвался ужасный вой, но на этот раз, кажется, кричали сразу несколько тварей.

– Шестой, сместитесь в направлении коридора. Возьмите левее… Приготовьтесь к огневому контакту. Ждите команды. Еще четыре твари появились во внутренней зоне. Седьмой мертв. Восьмой, осторожнее, рядом с вами две твари. Шестой – огонь! Восьмой, быстрее перезаряжайте. Восьмой… Восьмой мертв. Шестой, возьмите у седьмого и восьмого неиспользованные обоймы. Шестой, вы перезарядили оружие? Хорошо, теперь отойдите в самый конец коридора. Откройте дверь, я тоже хочу поучаствовать. Возьмите на метр левее. Так стоять. Четыре твари у входа. Шестой, внимание… Огонь! Я открываю огонь… Шестой, перезаряжаем. Хорошо, одна тварь сдохла… Быстрее, шестой, они рядом… Огонь… Перезаряжаем… Огонь! Шестой, быстрее. Шестой мертв. Перезаряжаю оружие. Две твари, кажется, еще живы. Открываю огонь…

Надсадный вой оборвался в тот самый момент, когда Романцев изо всех сил сжал руками голову, опасаясь, что она лопнет, как переспелый арбуз. Он вытер слезы, появившиеся на глазах от перенесенного им дикого напряжения, и попытался разобраться в ситуации.

Ситуация оказалась предельно простой. На мониторе следящей системы все номера с третьего по восьмой были окружены черными кружками. Рядом с цифрой «три» несколько секунд продолжала тускло светиться крошечная искорка, но и она погасла. Датчики систем безопасности бесстрастно указывали, что внутри здания нет ни единой живой души, только растерзанная человеческая плоть. Восемнадцать изуродованных до неузнаваемости трупов. Телекамеры продолжали снимать место побоища, и Романцев, не выдержав этого жуткого зрелища, отвел глаза.

– Теперь моя очередь.

Хотя Ураев по-прежнему сохранял внешнее спокойствие, в его глазах бушевала ярость.

– Слушай инструкции, Романцев. Их осталось четверо, нас – двое. Тебе нельзя рисковать, значит, остальными я займусь один. Теперь передай мне свои обоймы с зарядами, они мне пригодятся.

Ураев заменил обоймы в карманчиках наплечных ремней и еще раз проверил оружие. Все это время он пристально наблюдал за экранами мониторов.

– Так… пошли, сволочи. Надеюсь, это последние, на подходе никого не видно. Пересекли плац, проникли в здание. Стоун наверняка разблокирует лифт и откроет для них вход на наш уровень. Я встречу их в коридоре, а ты сиди за пультом и наблюдай обстановку. В коридор я тебе выходить запрещаю. Если что…

– Да, я сделаю это, – кивнул Романцев.

– Не слишком торопись с этим делом. Наблюдай за обстановкой по мониторам, возможно, я отобьюсь. У меня такое чувство, что скоро появится помощь. Так, лифт пошел вверх… Пора и мне.

Ураев пружинисто поднялся и направился к входу. Романцев догнал его у самой двери.

– Феликс… – он попытался что-то сказать, но помешал застрявший в горле ком. – Спасибо, Феликс.

– Ладно, – махнул рукой Ураев. – На том свете сочтемся.

Он приложил большой палец к пластине сенсора, и стальная плита поползла в сторону.

– И не вздумай высовываться в коридор, что бы там ни происходило. Жди моего возвращения здесь.

Ураев шагнул в коридор и коснулся сенсора с другой стороны двери. Раздалось легкое шипение, и плита вернулась на место.

Романцев занял место Ураева за пультом. На один из мониторов он вывел изображение от телекамеры, установленной в коридоре. Еще несколько секунд он затратил, чтобы вывести в наушники звук от чувствительных микрофонов. Затем извлек пистолет из кобуры, вставил обойму и снял оружие с предохранителя. Теперь он готов к любым неожиданностям.

От входа в контейнер Ураева отделяло метров семь-восемь узкого коридора. Он стоял в расслабленной позе, ноги расставлены на ширину плеч, обе руки плотно сжимают пистолет. Романцеву на миг показалось, что он слышит, как бьется сердце в груди Ураева.

Так и есть: все четверо забрались в лифт. Лифт тронулся – первый уровень, второй – и замер на третьем. Ураев хорошо слышал звук приближающегося лифта, но его лицо оставалось спокойным и сосредоточенным.

Плита поползла в сторону.

Ураев не стал дожидаться, пока дверь полностью откроется, и всадил первую обойму прямо в образовавшуюся щель. И вновь по нервам полоснул звериный вой, но теперь Романцев не закрывал голову руками. Он должен был видеть все – от начала и до конца. Даже если это закончится смертью его лучшего друга.

Дверь еще полностью не открылась, когда Ураев отработанным молниеносным движением выщелкнул расстрелянную обойму и вставил на ее место новую. Зомби быстро проявлялись, и теперь на него накатывала груда орущей растерзанной плоти. Ураев вновь нажал на курок. Он вынужден был отступить вплотную к двери, ведущей в операционный зал. Еще одна пустая обойма упала на пол.

Внезапно обрезало изображение от телекамеры, и Романцев переместил внимание на монитор следящей системы МЛ-датчиков. Компьютер автоматически нашел нужную проекцию, изменил масштаб изображения, и на экране появился крупный план коридора с красной двойкой в правом углу и четырьмя светящимися точками в центре. Нет, уже с тремя. В наушниках послышался грохот выстрелов, и Романцев догадался, что Ураев расстрелял третью, предпоследнюю обойму.

Погасла еще одна светящаяся точка. Последовавшая вслед за этим пауза показалась ему вечностью, и Романцев с облегчением вздохнул, услышав новую серию выстрелов. Третий светлячок погас сразу, на месте четвертого продолжала тлеть крохотная искорка. Наконец и эта цель исчезла с экрана. Двойка на экране продолжала гореть, но не ровным наполненным красным цветом, а пульсировала по очереди красным и черным. Вой затих, и в наступившей тишине Романцеву показалось, что он слышит чей-то стон.

Романцев колебался недолго. Он внимательно осмотрел все экраны и не обнаружил там сведений о новых «гостях». Ураев оказался прав, эти чудовища были последними. Романцев знал, что за этим последует. Но прежде чем отдать свой последний долг, он обязан позаботиться о друге.

Романцев переложил пистолет в левую руку, а большой палец правой приложил к сенсору. Дверь еще не успела открыться, когда ему в ноздри ударил тяжелый запах пороховых газов и растерзанной плоти. Светильники не горели, и коридор освещался лишь узкой полоской света из операционного зала.

Ураев лежал у самой двери, похороненный под грудой останков двух зомби. Окровавленная рука одного из них продолжала сжимать горло Ураева. Феликс был еще жив, грудь тяжело поднималась и опадала, на губах в такт дыханию пузырилась кровавая пена. Романцев осмотрелся по сторонам, затем осторожно пнул ногой сначала труп одного зомби, затем другого. Мертвее покойников. Одного из них удалось быстро стащить с Ураева, со вторым он изрядно намучился. В итоге ему пришлось выстрелить в предплечье зомби, и разрывная пуля оторвала тому руку. Романцева вытошнило, но он все же смог справиться с собой и занялся этой окровавленной рукой, по-прежнему сжимавшей горло Ураева. Бог его не обидел силой, но когда он разжимал пальцы зомби, ему показалось, что те сделаны из железа. Он удивился той необыкновенной силе, которая продолжает жить в изувеченном теле. Если бы эту силу применить с пользой…

Романцев поднял друга на руки, перенес в комнату и осторожно опустил на диван. Феликс по-прежнему был без сознания. Романцев плохо разбирался в медицине, зато он видел много смертей. Ураеву долго не протянуть. Он метнулся к шкафчикам и принялся шарить по полкам в надежде найти хоть какие-то лекарства.

Тщетно. Даже если бы он их нашел, Ураеву уже ничем не помочь.

В бессильной ярости он поднял руки к небу и закричал:

– Ну почему, Господи?! Почему Ты молчишь? Почему Ты ВСЕГДА молчишь? Зачем ты создал нас, Господи? Для того лишь, чтобы сразу забыть? Бросить нас в пыльном углу, как сломанную игрушку? Неужели мы одни должны противостоять натиску всех сил ада?

Мы все еще боремся, но какой в этом смысл, если Ты не хочешь помочь нам?

ТЫ ЗАНЯТ, ГОСПОДИ? ИЛИ ТЫ ЗАБЫЛ О НАС?

Романцев опустил руки и, глядя прямо перед собой, прошептал одними губами:

AUDI ME, DOMINE… DOMINE, NON SUM DIGNUS, SED TANTUM DIC VERBUM…[9]

16

Ураев умер. Настал его черед. Но прежде он должен стребовать один должок.

«Внимание!

Сообщение для внутренней зоны:

Только что поступил приказ о снятии блокады с объекта. Через пятнадцать минут к вам прибудет команда спасателей. Просим выйти на связь с внешней зоной и сообщить, нет ли угрозы для жизни спасателей. Если есть, сообщите, какого рода эта опасность: вредное излучение, вирус или что-то другое. Внутренняя зона, просим выйти на связь…

Есть кто живой на объекте?»

– Нет здесь живых, – сказал сам себе Романцев и отключил трансляцию.

Он направился к своему пульту и уселся в кресло. Он не очень удивился, заметив, что на одном из мониторов появилась заставка – красными буквами на голубом фоне экрана – СТОУН.

СТОУНУ ОТ РАИ

ФЕЛИКС УРАЕВ МЕРТВ. ВСЕ ЗАЩИТНИКИ БУНКЕРА МЕРТВЫ, И Я ОСТАЛСЯ ОДИН. Я НЕ МОГУ БОЛЬШЕ ЖДАТЬ, ЭТО ОПАСНО. ВЫ ГОТОВЫ?

РАИ ОТ СТОУНА

МОРОК УШЕЛ. ОН НАПРАВЛЯЕТСЯ К ВАМ. БЕРЕГИТЕСЬ, ОН ОЧЕНЬ ЗОЛ. УНИЧТОЖЬТЕ ВСЕ СВЕДЕНИЯ О КОРПОРАЦИИ.

СТОУНУ ОТ РАИ

Я ОБО ВСЕМ ПОЗАБОТИЛСЯ. ПРЕЖДЕ ЧЕМ МЫ УЙДЕМ, СКАЖИТЕ, ЧТО ЗАМЫШЛЯЕТ МОРОК? КАКУЮ ЦЕЛЬ СТАВИТ ПЕРЕД СОБОЙ ЭТО ЧУДОВИЩЕ?

РАИ ОТ СТОУНА

ИЩИТЕ ФАБРИКУ СМЕРТИ.

NEGOTIUM PERAMBULANS IN TENEBRIS[10]

VEXILLA REGIS INFERNI PRODEUNT,[11]

Я ГОТОВ.

СТОУНУ ОТ РАИ

ACCEDITE, A LA[12]

РАИ ОТ СТОУНА

ПРОСТИТЕ. ПРОЩАЙТЕ… «Ищите фабрику смерти… Теперь этим займутся другие люди. Я прожил свою жизнь до конца».

Романцев вытер потную ладонь о ткань комбинезона и взял со стола пистолет. Выщелкнул обойму и вставил новую. Снял пистолет с предохранителя. Месяц назад он так и не решился пустить себе пулю в лоб. Теперь он готов нажать на курок и тем самым позаботиться о будущем своих и чужих идей.

Истошно завыл ревун системы безопасности. Пора.

Палец нажал на курок.

Часть 3
Смута

1

Новый день для Элизабет Колхауэр начался с телефонного звонка. С трудом разорвала она цепкие объятия сна и бросила взгляд на настенные электронные часы – четверть десятого. Элизабет всю ночь работала над заказанной ей в редакции статьей и уснула только под утро, когда город уже начал пробуждаться к жизни. Женщина наконец сняла трубку, и в ухо ворвался густой, как старое английское пиво, голос Майкла Донована, главного редактора газеты.

– Доброе утро, Лиз. Я вас не разбудил?

– Нет, босс, – невольно соврала Колхауэр. – Вы звоните по поводу статьи? Я ее уже закончила. Но почему такая спешка, Майкл? Я должна переправить ее в редакцию только к завтрашнему дню.

– Ради бога, Лиз. Это теперь не имеет никакого значения. Вас не затруднит к двенадцати часам приехать в мой офис? У меня имеется для вас суперзадание. Кроме того, вас ожидают здесь два парня из одного ведомства, о котором не принято говорить по телефону. Несмотря на свою молодость, они – большие «шишки». Впрочем, это не мешает им выглядеть так, словно они сошли с обложки рекламного проспекта. По сравнению с ними, дорогая, я чувствую себя старой облезлой клячей.

Это недалеко от истины, подумала про себя Колхауэр, а вслух шутливо заметила:

– Босс, я всегда говорила, что вы слишком требовательны к себе и что это чистой воды вымогательство – заставлять молодых женщин по утрам говорить вам комплименты…

Затем она спохватилась и обеспокоенно спросила:

– Это как-то связано с делом Билла?

– И да и нет, – после небольшой заминки загадочно произнес Донован. – Немного терпения, Лиз, вы скоро сами все узнаете. Я жду вас к двенадцати. И не забудьте прихватить с собой все свои прелести.

– Они всегда со мной, Майкл, – смеясь, ответила Колхауэр. – Вы меня заинтриговали, босс. Ровно в двенадцать я буду в вашем кабинете. И пусть эти серьезные парни крепко держатся за стулья.

Элизабет с улыбкой положила трубку на место и села в постели, подтянув колени к подбородку и обхватив их руками. В таком положении она долго размышляла о причинах и возможных последствиях неожиданного звонка. Майкл Донован ее удивил и озадачил одновременно, проявив абсолютно несвойственные ему любезность и красноречие.

Ее взгляд упал на фотографию в траурной рамке, которая запечатлела скупую улыбку на устах властного и уверенного в себе сорокалетнего мужчины.

Господи, ну почему так зло и несправедливо устроен этот мир? За всю историю США убиты всего два федеральных судьи, и одним из них оказался ее муж.

С Биллом Колхауэром судьба свела Элизабет совершенно случайно пять лет тому назад. В то время она только начинала свою журналистскую карьеру и после окончания университета еще не определилась относительно дальнейшей судьбы. Она попробовала себя в освещении новостей киноиндустрии, но за девять месяцев ей удалось опубликовать всего лишь две-три статьи во второстепенных газетах. Айзек Левинстайн, один из давнишних университетских приятелей, устроившийся на работу в «Лос-Анджелес таймс», однажды попросил Элизабет о небольшом одолжении – поприсутствовать на заседании федерального суда, разбиравшего дело какой-то мелкой шайки розничных торговцев наркотиками. Редакция дала Левинстайну задание подготовить сообщение об этом малозначительном событии для колонки уголовной хроники, а ему позарез нужно было съездить на пару дней в Сиэтл. Именно тогда она впервые увидела Билла Колхауэра. С тех пор, выражаясь языком стереотипов, жизнь молодой журналистки круто изменилась. Она решила посвятить себя борьбе с наркомафией, и не последнюю роль в этом странном на первый взгляд решении сыграл Билл Колхауэр. Молодой судья, уже в то время слывший сильной личностью, притягивал ее, как магнит.

Билл Колхауэр вступил в должность федерального судьи за год до их первого и пока чисто визуального знакомства, но уже успел к тому времени заслужить прозвище Билл-Максимум. Он был самым молодым и самым жестким, если не сказать жестоким, в отношении борьбы с наркотиками федеральным судьей в США. Колхауэр искренне считал, что работа в должности федерального судьи – его гражданский долг. Страна вела ожесточенную войну на собственных улицах и площадях, и угроза тотального распространения наркотиков нависла над Америкой. За все время судебной практики Билл Колхауэр не вынес ни одного оправдательного приговора, а судебные процессы по делам, связанным с наркотиками, как правило, заканчивались максимальными сроками.

Вскоре о нем узнали далеко за пределами штата. К нему относились по-разному. Но никто не мог опровергнуть тот факт, что торговцы наркотиками боялись Билла-Максимума, как черт ладана. Даже на далеком Восточном побережье обвинители под любым предлогом старались дела о наркотиках передать суровому судье. Среди адвокатов о нем ходили слухи как о судье жестоком и неподкупном, и если дело попадало к Колхауэру, они заранее могли считать, что их ожидает провал.

По мере знакомства с ситуацией, Элизабет захватила и увлекла эта грандиозная борьба с преступностью, преимущество в которой было отнюдь не на стороне закона. Она вплотную занялась этой темой и все чаще стала писать статьи о проблемах, связанных с наркотиками. Ее сразу же заметили в «Лос-Анджелес таймс» и предложили постоянную работу в этой престижной газете.

Как-то после одного из бесконечных судебных заседаний к ней подошел сам Билл Колхауэр и предложил ей совместный ужин в одном из модных ресторанов. Лиз на секунду вспыхнула… и ответила согласием. Через три месяца состоялось торжественное бракосочетание самого молодого федерального судьи США и одной из самых обаятельных и перспективных журналисток Америки. Несмотря на разницу в возрасте – Колхауэр был на двенадцать лет старше Элизабет, – это был брак не по расчету, а по любви. Лиз никогда впоследствии не жалела, что решилась на такой шаг. Она быстро расцвела и превратилась в ослепительную молодую женщину, предмет постоянного восхищения окружающих ее мужчин. У нее появились связи в обществе, но Элизабет не изменяла своему амплуа – ее статьи по-прежнему нещадно бичевали один из самых грязных и опасных пороков человечества.

Через год после женитьбы Колхауэры переехали в новый уютный особняк в одном из фешенебельных пригородов Лос-Анджелеса. Их жизнь была до краев наполнена смыслом и взаимной любовью. Элизабет порой приходилось надолго выезжать по своим журналистским делам в горячие точки планеты – Колумбию, Мексику и Таиланд, но ее временные отлучки лишь поднимали планку их отношений на новую высоту. Иногда между ними случались размолвки, особенно в последнее время. Они были вызваны увеличившейся, по мнению Элизабет, жестокостью Билла при вынесении судебных приговоров. Так, например, Колхауэр присудил одному старому мексиканцу, мелкому контрабандисту наркотиками, шестьдесят лет тюремного заключения.

Но эти мелкие стычки не отражались на их отношениях. Взаимная любовь и внимание по-прежнему согревали их души. Со временем Элизабет надеялась смягчить каменный характер мужа, хотя в душе хорошо понимала его, поскольку сама была сторонницей жестких мер.

Ранним утром 29 октября 1996 года Билл-Максимум был убит. Револьверная пуля вошла в тело судьи под лопаткой и разорвалась внутри на десятки осколков. Убедившись, что судья мертв, убийца хладнокровно скрылся в утренней сутолоке огромного города.

Уже через несколько минут началось одно из самых тщательных и дорогостоящих расследований в истории Соединенных Штатов. Не так уж часто убийства вызывают гнев и ярость такого большого количества высокопоставленных чинов. В Америке убивали много и часто, ее неоднократно потрясали убийства президентов и крупных политических деятелей. В большинстве случаев истинные виновники их гибели так и не были наказаны. Но в Америке нельзя убивать федеральных судей. Даже самым отпетым преступникам это никогда не придет в голову. Табу. Есть вещи, которые в Америке не позволительно делать никому. Поэтому становится понятно, отчего это трагическое событие было воспринято обществом не как убийство Колхауэра-человека, а как посягательство на саму Америку и принципы свободы и демократии.

Как бы то ни было, расследование не привело ни к каким результатам, и преступник по-прежнему пребывал на свободе. Элизабет замкнулась в себе, ее статьи стали носить все более резкий характер, за что молодой журналистке уже в открытую угрожали физической расправой.

Элизабет встряхнула нахлынувшие воспоминания и решительно отбросила одеяло. Она вскочила с кровати и как была, босиком и в короткой ночной рубашке, едва прикрывавшей округлые ягодицы, принялась за выполнение гимнастических упражнений. На секунду Элизабет представила себе, как бы все это выглядело со стороны, если бы за ней вздумал подглядывать кто-либо из ее многочисленных и несчастных поклонников, и, не удержавшись, прыснула со смеху.

Примерно через четверть часа, почувствовав, что энергия возвращается в ее молодое и сильное тело, она отправилась в душ. После душа, растерев тело насухо полотенцем и высушив волосы, Лиз задержалась на некоторое время в ванной, придирчиво разглядывая свое обнаженное тело в большом зеркале. Золотистые волосы, пышной волной спадавшие на плечи, и светлый пушок внизу живота прекрасно гармонировали с легким бронзовым загаром, разлитым по всему телу. Элизабет помассировала высокие упругие груди, погладила тугой живот, а затем, повернувшись, взглянула через плечо в зеркало. Разглядывая собственные ягодицы и крутые бедра, она нахмурилась, вспомнив, что ей уже давно пора сбросить лишние полтора килограмма, но спустя мгновение улыбнулась другому своему воспоминанию – Билл утверждал, что у нее самая симпатичная попка в Америке, и даже сердился, когда она пыталась оспорить его мнение, называя при этом имена известных моделей и кинозвезд. Она провела несколько раз языком по слегка припухшим губам и задумалась о том, как давно у нее не было мужчины.

В целом Лиз осталась довольна осмотром и решила, что для ее двадцати девяти она еще вполне в форме.

Мысль о предстоящей встрече заставила молодую женщину прервать эротические фантазии и ускорить сборы.

Без десяти минут двенадцать Элизабет Колхауэр припарковала свой мощный «Порше» красного цвета в специально отведенном ей месте в подземном гараже и поднялась скоростным лифтом на восемнадцатый этаж высотного здания. Здесь размещался огромный, величиной с хоккейную площадку кабинет главного редактора.

Секретарша босса, немолодая особа с сухим аскетичным лицом и тонкими, плотно сжатыми губами, некоторое время с плохо скрытой завистью рассматривала молодую женщину. Закончив осмотр, она еще больше поджала губы, в результате чего они совсем исчезли с лица, и холодно кивнула в сторону массивных дверей.

– Вас ждут, миссис Колхауэр, – выдавила она скрипучим голосом и уткнулась в бумаги.

И что босс нашел в этой старой запарафиненной кукле, в который раз с удивлением подумала Лиз. Ей не остается ничего другого, как играть роль верной злющей овчарки, поскольку ни один нормальный мужчина даже не посмотрит в сторону этого бесполого существа.

Элизабет толкнула дверь и очутилась в кабинете. Кабинет полностью отражал консервативные вкусы своего хозяина. Стены были обшиты дубовыми панелями, на полу лежал толстый ковер, а массивная мебель, искусно сработанная под старину, удивительно гармонировала с обликом босса, который словно перенесся сюда прямо из викторианской эпохи. В кабинете, кроме самого Донована, находились еще три человека. Они сидели в глубоких кожаных креслах и, если судить по их лицам, совсем недавно о чем-то оживленно спорили. Приход Колхауэр прервал их дебаты, и они во все глаза уставились на журналистку. Одного из них Лиз знала, это был Чак Уитмор, из Управления по борьбе с распространением наркотиков. Он не раз поставлял Элизабет самую свежую информацию о состоянии наркобизнеса, а после смерти Билла даже пытался трогательно опекать молодую вдову, всеми силами пытаясь уговорить ее бросить свое опасное ремесло. Двух других мужчин Элизабет никогда ранее не встречала.

– Лиз, дорогая, проходите и усаживайтесь поудобнее, а я пока познакомлю вас с гостями.

Донован слегка приобнял женщину за талию и усадил ее в свободное кресло. Все мужчины встали при ее приближении и, дождавшись, когда женщина села, заняли прежние места. Элизабет положила ногу на ногу. Все невольно уставились на ее круглые загорелые коленки, затем хозяин кабинета неловко прокашлялся и шутливым тоном произнес:

– Итак, джентльмены, позвольте представить вам обладательницу этих умопомрачительных коленок – Элизабет Колхауэр, краса и гордость нашей газеты. Элизабет, – Донован повернулся в сторону журналистки, – один из этих молодых людей в представлении, надеюсь, не нуждается?

Лиз кивнула и едва заметно подмигнула старому другу.

– Тогда позвольте мне представить остальных джентльменов. Прямо перед вами – Макс Салливан.

Довольно молодой – на вид ему не было еще сорока, – но, если судить по тонкой сети морщинок возле глаз и твердому взгляду, достаточно повидавший на своем веку Салливан привстал с кресла и кивнул головой.

– Слева, – продолжил Донован, – Стивен Сампрас.

Последовала аналогичная процедура вежливого привставания и кивка головой.

Да, серьезные парни, подумала Элизабет. Рост у обоих за шесть футов и три дюйма, а мускулы – словно у боксеров тяжелого веса. И тем не менее они не похожи на вышибал из третьеразрядного бара. Их лица явно отмечены печатью интеллекта, и, судя по всему, им чаще приходится работать головой, чем кулаками. Особенно это касается Сампраса, смахивающего из-за своих светлых волос и голубых глаз на скандинава. Ему чуть за тридцать, максимум тридцать пять, но такие умные и проницательные глаза Элизабет редко у кого встречала.

Интересно, откуда они? УБРН? ФБР? А может, из Министерства юстиции? Нужно признать, что Донован оказался прав. Эти парни действительно неплохо выглядят, и Элизабет с улыбкой подумала про себя, что она не прочь, чтобы кто-либо из них попробовал приударить за ней. Нет, ничего серьезного, только легкий флирт. Возможно, это помогло бы ей справиться с глубокой депрессией, в которой она пребывает со дня гибели мужа.

– Выпьете с нами, Лиз? Вы предпочитаете сухой мартини?

– Да, босс, – несколько удивленно кивнула женщина. – Капля мартини не помешает.

Значит, правду говорят, что Донован знает все о своих сотрудниках? Впрочем, насколько ей известно, Донован никогда не использовал это знание в каких-либо низменных целях. Для него дело всегда стоит на первом месте, а личные симпатии мало что значат.

Майкл Донован пришел в газету два года назад, когда издатели решили взять курс на возврат к старым добрым ценностям и издание нуждалось в человеке, который твердой рукой осуществит этот непростой маневр. Именно таким человеком оказался пятидесятивосьмилетний Донован – консерватор до мозга костей и обладатель твердых моральных принципов. Газета резко поправéла, и хотя поначалу идеи Донована воспринимались в штыки, постепенно сотрудники осознали, что в его политике есть свои положительные стороны. На первом же совещании Донован заявил, что вся эта оглушительная трескотня, калейдоскопическое мельтешение судеб и фактов, бесконечная череда склок и скандалов – одним словом, суета и сиюминутность – должны уступить место серьезному и основательному взгляду на жизнь. Именно это, по его мнению, и отличает солидное издание от бульварной газетенки. Нужно признать, что его точка зрения быстро нашла подтверждение в обществе: тираж газеты за два неполных года увеличился в полтора раза и продолжал неуклонно расти.

У Элизабет Колхауэр сложились неплохие отношения с главным редактором, она ценила в нем профессионализм и приверженность консервативным ценностям. Так же, как Донован, она была убеждена, что современному обществу не помешает хорошая доза здравого смысла и ежедневное напоминание о существовании фундаментальных ценностей.

Одним словом, Майкл Донован был сильной и цельной личностью. В мире, казалось, не существовало вещей, способных вывести его из себя. Во всяком случае, Элизабет была уверена в этом вплоть до сегодняшнего дня. Но сегодня Донован был явно не в своей тарелке, и причина этому могла быть только одна – визит двух незнакомых ей людей. Элизабет с удивлением наблюдала за боссом, который быстро, как заправский бармен, смешал ей коктейль и еще быстрее убрался из кабинета, сославшись на очередное совещание, проводившееся в конференц-зале двумя этажами ниже.

– Минутку, босс, – попыталась остановить его Элизабет, озадаченная таким поворотом событий. – А как же суперзадание?

– Суперзадание?

Донован остановился у дверей и с сожалением посмотрел на молодую женщину.

– Лиз, вы можете полностью довериться этим людям. У них рекомендации, словно у самого Господа Бога. Надеюсь, с вами все будет в порядке, – пробормотал он себе под нос и покинул кабинет, так и не ответив на заданный вопрос.

После ухода Донована разговор продолжил Чак Уитмор.

– Элизабет, – Уитмор прокашлялся и сумрачно посмотрел на журналистку: – У нас с тобой давние приятельские отношения, поэтому я буду говорить прямо. По имеющимся у нас агентурным данным, шесть организаций, причем независимо друг от друга, подписали на тебя контракт.

– Вот как? Уже шесть? – притворно удивилась Колхауэр. – Полтора месяца назад было только три.

– Да, Лиз, – мрачно кивнул Уитмор, – уже шесть. Шесть групп профессиональных убийц отправились на охоту. Я допускаю, что желающих выпустить из тебя дух гораздо больше, но пока что мы располагаем данными по шести преступным группировкам, лидеры которых отдали приказ убрать тебя с дороги.

– Суммы контрактов?

– Четыре контракта выдано почти одновременно в Майами, Бостоне, Сан-Антонио и здесь, в Лос-Анджелесе. Цифры называют разные, но не ниже двухсот тысяч.

Элизабет наморщила нос и недовольно покачала головой.

– Дальше, Чак.

– Тебе что, мало? – Уитмор раздраженно посмотрел на журналистку. – Так вот, можешь порадоваться, мексиканцы оценивают твою голову в четыреста тысяч.

– Шантрапа, – презрительно улыбнулась Колхауэр. – Чак, не тяни резину. Сколько?

– Семьсот, – выдавил Уитмор, и, хотя был зол на себя, на Элизабет и на сидящих рядом с ним людей, он все же не смог скрыть своего восхищения и еще раз повторил: – Семьсот грандов. Именно столько готов отвалить за тебя колумбийский картель.

Колхауэр скользнула взглядом по лицам незнакомцев, надеясь увидеть восхищение и в их глазах, но те по-прежнему казались невозмутимыми. Отсутствие должной реакции с их стороны на мгновение обидело Элизабет, но она нашла в себе силы улыбнуться.

– Спасибо за хорошие новости, Чак. Твои сведения еще раз убедили меня, что я нахожусь на правильном пути.

– Этот путь ведет на кладбище, – съязвил Уитмор. – И не задирай нос, Элизабет. Тебе известна только одна сторона дела, другая же до поры до времени держалась от тебя в секрете. Пришло время открыть тебе глаза.

Уитмор взял стакан, повертел его в руках и раздраженно поставил на место, едва не выплеснув содержимое на глянцевую поверхность стола.

– Дорогая, тебе всегда казалось, что в этом мире все устроено очень просто: ты собираешь материалы о различных негодяях, пишешь свои статьи, указывая нам на наши недостатки. И нам, в свою очередь, не остается ничего другого, как надевать наручники на преступников. Так, Лиз? А теперь я открою небольшой секрет: мы тебя прикрываем. Ты понимаешь, о чем идет речь?

– И как давно это продолжается? – нахмурилась Колхауэр.

– Третий год. Поначалу это носило нерегулярный характер, просто мои люди время от времени присматривали за тобой, но в последнее время это уже вышло за всякие разумные пределы. После твоей поездки в Россию и серии статей о ПР к моим людям подключились парни из ФБР и других ведомств. В конечном итоге мы пришли к выводу, что дальше так продолжаться не может…

– Постой, Чак, – нетерпеливо перебила его Колхауэр. – Какого черта вы все лезете в мои дела? Я никого об этом не просила. В конце концов, я и сама способна за себя постоять.

– Лиз, я знаю все, что ты хочешь сказать, – скривился Уитмор. – Да, ты у нас настоящий ганфайтер. Ты думаешь, одному мне известно, что ты прошла спецподготовку и ежедневно по полтора часа упражняешься в стрельбе в собственном домашнем тире? Что твой особняк оснащен самыми современными средствами безопасности, а внутри его хранится целый арсенал оружия? Что твой знаменитый «Порше» сделан по спецзаказу и прострелить его можно только из базуки? И наконец, что ты повсюду таскаешь свой любимый «магнум», а если это по каким-либо причинам неудобно, берешь с собой миниатюрный 22-й калибр? Интересно, где ты прячешь его на себе во время светских раутов? Он и сейчас с тобой?

– Конечно, – пожала плечами Элизабет.

– Так вот, Лиз, все это прекрасно известно людям, которые отдали приказ на ликвидацию. Не нужно держать их за дураков, дорогая, информацию они умеют собирать не хуже нас. Или ты думаешь, они не сделали выводы после той истории в Бостоне, которая обошла все газеты?

Элизабет едва заметно улыбнулась, показав, что она понимает, о чем идет речь. Ей доводилось несколько раз принимать участие в крупных операциях УБРН, в том числе и осенью девяносто пятого в Бостоне. В ходе операции удалось захватить крупную партию героина и основных участников преступной сделки, но, как это часто бывает, что-то не сложилось, и двое громил – позже стало известно, что они являлись телохранителями одного из оптовиков, – прорвались сквозь оцепление и выскочили прямо на Элизабет и приданного ей для сопровождения и охраны сотрудника. Охранник даже не успел обнажить оружие, когда в бок и в плечо ему впились две пули.

– Прочь с дороги, шлюха, – хрипло дыша, выкрикнул один из бандитов.

– Закрой рот, болван, – спокойно произнесла Элизабет. – И не забудь поднять руки.

Она окинула взглядом мощную фигуру второго бандита, высокого, почти двухметрового негра с выбритой наголо головой, и негромко добавила:

– Тебя это также касается, урод.

Ситуация показалась бандитам настолько комичной, что они едва не лопнули от смеха.

– Эй ты, Шварценеггер! – крикнула Элизабет белому гангстеру. – Хватит ржать, придурок, – затем она добавила еще пару сильных выражений.

Бандиты настолько опешили от услышанных в свой адрес ругательств, произнесенных устами этой красивой, молодой и с виду хорошо воспитанной леди, что на какое-то мгновение даже забыли о возможной погоне за ними.

– Прочь с дороги, шлюха, – прорычал негр, – а не то я отстрелю твою глупую башку.

– Для начала я отстрелю тебе яйца, – спокойно заявила Элизабет.

Только сейчас бандиты заметили болтающуюся на плече у Колхауэр сумку, которую журналистка всегда брала с собой, отправляясь на подобные задания. В сумке находился диктофон и уйма разных полезных вещей.

– Вытащи руку из сумки, – приказал белый, направив на нее пистолет. – Делай это медленно, нам ни к чему лишние трупы.

– Кто так держит ствол, кретин! – презрительно улыбнулась журналистка. – Для начала потренируйся на собственном члене. Когда научишься правильно обращаться с ним, купи себе игрушечный пистолет.

Лицо бандита исказила гримаса ярости, но выстрелить он так и не успел. Громыхнул сорок пятый калибр, снабженный патронами «хай пауэр», и его пистолет оказался на земле вместе с двумя пальцами правой руки. Разговаривать уже было некогда – у негра оказалась неожиданно быстрая реакция, – поэтому Элизабет нажала на курок еще дважды. Оба выстрела оказались удачными – пули симметрично снизу вверх пробороздили его физиономию, отчего казалось, что на лице у негра расцвела улыбка, и почти напрочь оторвали ему уши. Верзиле это не понравилось, во всяком случае, его ноги подкосились и лысый череп со всего размаху хлопнулся об асфальт. Белый баюкал раненую руку и оглашал округу истошными воплями. Элизабет потратила несколько секунд на размышления, чем его оглушить – ударом сумки с диктофоном или ноги, но выбрала третий, наиболее рациональный вариант: приложилась к его затылку рукоятью пистолета.

– А, черт, испортила сумку, – выругалась она, разглядывая свои пальцы, которые она просунула через рваные края дырок. – Придется купить новую.

Она подбежала к раненому охраннику, наскоро осмотрела его раны и отстегнула от пояса наручники, решив, что одной парой ей не обойтись.

– Потерпи, милый, сейчас я закончу с этими двумя и перевяжу тебя.

Весь этот эпизод занял едва ли минуту, но когда на звуки выстрелов примчался Чак Уитмор со своими парнями, все уже было закончено. Ему не понадобилось много времени, чтобы разобраться в ситуации. Он облегченно вздохнул и ткнул пальцем в сторону прикованных к столбу бандитов:

– Лиз, только не говори, что это сделала ты…

Затем он согнулся пополам и едва выдавил из себя сквозь смех:

– Элизабет, дорогая, что ты с ними сделала? Даже отъявленные злодеи не заслуживают такого отношения…

– Дилетанты, – буркнула Элизабет, продолжая делать раненому тугую повязку на плечо. – Чего ржешь? – укоризненно посмотрела она на охранника, который, несмотря на боль от пулевых ранений, сотрясался от смеха: – Тебя это касается в первую очередь…

Элизабет улыбнулась про себя, вспомнив эту курьезную историю, и пристально посмотрела на Уитмора.

– Чак, мне не нравится наш разговор. Выкладывай все начистоту. Это как-то связано с Биллом?

– В какой-то степени да…

Уитмор нервно оглянулся на остальных мужчин и поспешил продолжить:

– Об этой стороне дела ты узнаешь несколько позже. Я не хочу больше отнимать у нас время, поэтому подведу краткие итоги.

Уитмор начал загибать пальцы.

– Во-первых, у мафии большой зуб на тебя, а эти люди шутить не любят. Во-вторых, чтобы обеспечить охрану твоей драгоценной жизни, от своих непосредственных обязанностей отвлекается масса людей, у каждого из которых по горло собственных проблем. В-третьих, я уже давно и безуспешно уговариваю тебя бросить это занятие. Лучше займись дрессировкой бенгальских тигров, это почти безопасно в сравнении с тем, чем ты сейчас занимаешься. Лиз, ну что ты за человек. – Уитмор огорченно покачал головой. – Тебе следует бросить все к чертовой матери и отправиться в Европу освещать какой-нибудь очередной кинофестиваль. Поверь, если тебя там увидят знаменитые кинокрасавицы, они просто сдохнут от зависти.

Остальные двое бесстрастно слушали диалог, и по их лицам невозможно было понять, что они думают об услышанном.

– В-четвертых, все это чушь собачья, – вспылила Элизабет. – Извини, Чак. Я просила говорить по существу.

– По существу? – мрачно переспросил Уитмор. – Я был бы самым счастливым человеком, если бы ты на время исчезла из пределов нашей горячо любимой родины, но то, что предлагают эти люди, – он кивнул в сторону мужчин, – называется – из огня да в полымя. Донован прав, им можно полностью доверять, и я не думаю, что они желают тебе зла. С Максом я знаком почти двадцать лет, так что знаю, о чем говорю.

Салливан едва заметно кивнул, поблагодарив Уитмора за добрые слова в его адрес.

– У них дело государственной важности, – продолжил Уитмор. – Я не посвящен во все его детали, но одно мне ясно, Элизабет: ты – тот самый человек, которого они ищут уже несколько месяцев. Ты подходишь им по всем параметрам, ибо лучше тебя никого нет. Но мне будет чертовски жаль, если с тобой что-то случится…

– Чак, дорогой, не расстраивайся, – Элизабет погладила руку помрачневшего Уитмора. – Я выбрала свой путь и не собираюсь сворачивать при первой же опасности. В конце концов, как ты не понимаешь, Чак, ведь они убили моего мужа. И если в этой стране нет людей, которые способны найти и наказать убийц, то это должна сделать я, слабая одинокая женщина. И давай больше не будем об этом, милый Чак. Мы только теряем время. И спасибо тебе за все.

– Хорошо, Лиз, сдаюсь, – невесело засмеялся Уитмор и поднял руки. – Тебе, как всегда, удалось поставить все с ног на голову и выставить меня на посмешище. Не думаю, что подобный фокус у тебя получится с этими парнями, – он кивнул в сторону сохраняющих молчание мужчин. – Не знаю, что тебе посоветовать, Лиз. Здесь тебе оставаться нельзя, но то, что предлагают эти джентльмены, называется…

– Да, ты говорил, Чак: из огня да в полымя.

Уитмор махнул рукой и встал.

– Мне пора. А то, пока сотрудники УБРН будут рассиживаться в кожаных креслах и попивать виски, некоторые молодые особы разгонят всю наркомафию, – не удержавшись, съязвил напоследок Чак Уитмор и плотно закрыл за собой дверь.

2

В кабинете на некоторое время повисла тишина. Сидящие в креслах мужчины серьезно и основательно рассматривали Элизабет Колхауэр, словно размышляя, стоит ли им начинать разговор. Затем они переглянулись, и старший, еще раз с сомнением посмотревший на ноги Элизабет, чуть заметно улыбнулся и кратко произнес:

– Мы из Лэнгли, миссис Колхауэр.

– Можете называть меня Элизабет, а лучше просто Лиз. И потрудитесь объяснить, какого черта понадобилось от меня ЦРУ?

Заметив легкое облачко недовольства на лице журналистки, Салливан после небольшой паузы продолжил:

– Миссис Колхауэр, как я уже сказал, мы из Лэнгли. Я занимаю должность заместителя директора ЦРУ, а мой коллега – начальник отдела аналитических исследований и стратегического планирования. На данной стадии операции именно мы уполномочены провести с вами первую подготовительную беседу.

– Операции? Вы сказали «операции»? Но какое я имею отношение ко всему этому?

– Самое непосредственное, миссис Колхауэр… простите, Элизабет. И если вы наберетесь терпения, мы вам все объясним. Но я заметил по вашему лицу, что вы не очень высокого мнения о нашей организации, не так ли?

– Макс… Можно я вас буду так называть? Так вот, Макс, вы достаточно проницательны. Но я готова выслушать вас, правда, в основном из уважения к боссу, Чаку Уитмору и тому расстоянию, которое вам пришлось преодолеть.

– А вы большая язва, мэм, – вступил в разговор Сампрас. – И это делает вас еще более привлекательной в наших глазах.

Сампрас весело засмеялся и повернулся к своему коллеге:

– Можно я скажу пару слов, Макс? Кажется, мы начали разговор не с той стороны.

Элизабет отметила про себя, что улыбка сделала его лицо почти мальчишеским.

– Вы не одиноки в своем чувстве, Элизабет. Так думает добрая половина американцев, особенно после провала планов ЦРУ в России и возникновения там смуты и массовых беспорядков. Так думал и я до того момента, пока мне не дали прочесть закрытый доклад специальной комиссии Сената по расследованию деятельности Агентства. Я ведь в ЦРУ работаю меньше года. Нет, нет, Элизабет, это не тот доклад, который был обнародован в печати и привел к событиям, которые мы между собой называем «большим стриптизом». Вы, очевидно, что-то читали или слышали об этом?

– Конечно, Стив. Я считаю, что в катастрофе виноваты не только бездарные действия ЦРУ, но и те, кто неумело воспользовался этим инструментом. Я уж не говорю об этих странных русских.

– Браво, Элизабет! Наши мнения совпадают почти полностью. Если честно, то я тоже недолюбливаю ЦРУ, – он с улыбкой посмотрел на коллегу, – хотя и занимаю в Агентстве ответственный пост. Мой бизнес – системный анализ и сверхсложные компьютерные программы – в основном пользуется популярностью у военных и разведчиков, но я человек мирный по складу своего характера. И все же, когда после основательной чистки мне предложили работать в ЦРУ, я, взвесив тщательно все «за» и «против», ответил согласием. Мы вам доверяем, Лиз, и кратко введем вас в курс последних событий. Это поможет вам лучше понять, чего мы хотим от вас. Когда вы были в последний раз в России?

– Я думаю, вы это знаете не хуже меня, – Элизабет недовольно поморщилась. – Впрочем, это не секрет. Последний раз я была там полтора месяца назад, в декабре прошлого года. Моя поездка совпала с очередным всплеском «дворцовых» интриг и массовыми беспорядками на улицах. А уехала я за несколько дней до введения в Россию войск ООН.

– У вас была какая-нибудь конкретная цель? – вступил в разговор Салливан.

– Конечно. Эта цель – наркобизнес и все, что с ним связано. Россия всегда стремилась догнать и обогнать Америку. В отношении распространения наркотиков ей это удалось сполна. За последние годы там был создан мощный наркобизнес. По масштабам своей деятельности, уровню организованности и жестокости русская мафия вышла на первое место в мире.

Я не думаю, что открыла вам Америку, господа. Все это вы прекрасно знаете и без меня, вернее, обязаны знать. То, что я увидела в России, – ужасно! Мне пришлось встречаться с некоторыми ведущими специалистами в этой области, в том числе и с начальником Управления МВД России по борьбе с распространением наркотиков. Все они в один голос утверждают, что ситуация не просто вышла из-под контроля – она стала безнадежной. Я была просто в отчаянии от увиденного там. Опять же этот чудовищный ПР… Не приведи господи, если этот наркотик просочится к нам.

– Уже просочился, – мрачно заметил Салливан. – Первую партию сотрудники УБРН взяли два месяца назад, это случилось на канадской границе. Но узнали мы об этом новом наркотике еще раньше, примерно полгода назад, от наших русских коллег. Поначалу мы им не поверили, но когда наши эксперты поработали с образцами, любезно предоставленными русской стороной, мы без всякого преувеличения схватились за головы. Эти сведения немедленно засекретили и отрядили большие силы на поиск изготовителей ПР. И сразу же подключили ЦРУ и ФБР.

– А почему этим занимаетесь вы, а не УБРН?

– Проблема переросла возможности УБРН, – ответил Салливан. – Если этот наркотик появится у нас в достаточно больших количествах, он, бесспорно, будет представлять из себя одну из самых больших опасностей, с которыми только приходилось сталкиваться нашей стране за всю ее историю. За эти два месяца мы уже пресекли полтора десятка попыток контрабандного ввоза ПР в нашу страну. Кто-то настойчиво пытается нащупать брешь в нашей границе. Я повторяю, Элизабет, до недавних пор это была абсолютно секретная информация.

– Не понимаю, как мне тогда удалось опубликовать статью о ПР? – удивленно спросила Элизабет.

– О, это целая история, – скупо улыбнулся Салливан. – Решение принималось на самом верху. Слава богу, здравый смысл победил, и эта проблема стала достоянием гласности. Другое дело, что большинство обывателей пока не воспринимает ее всерьез. Кстати, Элизабет, вам можно только позавидовать: у вас хороший босс. Донован сражался за вашу статью так, как будто речь шла о его собственной жизни.

Элизабет благодарно улыбнулась и ждала продолжения.

– Да, проблема ПР существует, и мы еще к ней вернемся, но это не единственная и, пожалуй, не главная проблема, которая беспокоит нас в настоящий момент. Речь идет о России, Элизабет…

Увидев недоумение в глазах журналистки, он утвердительно кивнул и продолжил:

– Вы достаточно точно обрисовали положение в этой стране, но в вашей картине не хватает некоторых красок. Стив упоминал здесь о «большом стриптизе». Я бы назвал это по-другому – тотальной чисткой. Такого позора ЦРУ не знало за всю свою историю. Хотя поначалу, казалось бы, все складывалось как нельзя лучше. На протяжении последних десятилетий ЦРУ имело перед собой несколько целей, совпадающих с интересами Америки и свободного мира. И мы достигли этих целей. Коммунистический монстр, всегда казавшийся таким могучим и незыблемым, рухнул в считаные годы. Сначала развалился коммунистический блок, потом приказала долго жить и советская империя. Конечно, на это имелись веские внутренние причины, но и мы постарались на славу. Нам удалось выиграть психологическую войну, заполонив Советы нашими теле– и радиопередачами, видео– и печатной продукцией. Мы наводнили их ублюдочный рынок жевательной резиной, бананами, презервативами и ржавыми автомобилями. Наша массовая культура тяжелым молотом прошлась по их головам, выбивая остатки патриотической и большевистской морали и вдалбливая наш образ жизни. Нам удалось произвести тотальное сокращение их вооружений. Молодежь в России готова спрятаться хоть в преисподнюю, лишь бы не служить в армии. Мы переманили к себе лучших ученых и заставили их работать на нас.

Но уже в начале девяностых появились первые тревожные симптомы. Постепенно на это стали обращать внимание некоторые эксперты, а затем и трезвомыслящие люди. Они пытались поднять тревогу, но их голос оставался гласом вопиющего в пустыне. Многочисленные локальные конфликты и межэтнические войны, дикий рост преступности и насилия, невиданная доселе коррупция среди государственных чиновников, поразительные бесчестность и скудоумие политиков – все это считалось просто невинными болезнями роста. Вместо реальной помощи в Россию со всего мира ринулись дельцы с сомнительной репутацией, в стране началась эпидемия воровства, коррупции и темных афер. Западные банки с распростертыми объятиями встретили новую буржуазию и любовно хранят в своих сейфах ее грязные ворованные деньги.

Богатейшая по своим потенциальным возможностям страна вынуждена ходить по миру с протянутой рукой. И это в то время, когда причалы и склады Роттердама, Нью-Йорка и Иокагамы забиты скупленными по дешевке русским металлом, русской нефтью и русским лесом. Мы пьем русскую водку, закусываем икрой и красной рыбой, носим сибирские соболя, а взамен посылаем гуманитарную помощь, которую даже уважающая себя собака есть не будет.

Нет, никакого заговора против России не существует, во всяком случае, мне об этом ничего не известно. Все произошло как бы спонтанно, ненароком, какое-то трагическое и необъяснимое совпадение целого ряда непредвиденных событий. Но мы так привыкли видеть в России мощного конкурента и опасного противника, что до сих пор никак не можем избавиться от этого стереотипа. Россия уже давно катится в пропасть, а мы продолжаем злорадствовать и радоваться неприятностям в стане заклятого врага. И никто не удосужился задать себе простой вопрос: А ЧТО ДАЛЬШЕ? Кто победит или что победит? Что будет на месте нынешней России? Когда рушился СССР, мы смогли предсказать его будущее только в общих чертах, и во многом, кстати, ошиблись. Сейчас никто из нас даже не рискует заниматься подобными предсказаниями. Может статься, что мы узнаем ответ, когда уже будет поздно что-либо предпринять. И если в России сейчас к власти придет какое-нибудь чудовище, вроде Сталина или Гитлера, я нисколько этому не удивлюсь. Может быть, это будет меньшее из всех возможных зол…

В итоге, Элизабет, мы проспали кризис, который собственными же руками тщательно готовили.

Салливан замолчал и кивком попросил своего коллегу продолжить разговор.

– Высказанную Максом точку зрения можно считать спорной, и не все ее разделяют. Еще несколько месяцев назад такие слова выглядели бы просто кощунственно. К тому же говорить на эти темы было небезопасно. Но я полностью на стороне Макса и именно по этой причине оказался в организации.

Легкая улыбка, блуждавшая на лице Сампраса, куда-то исчезла, и он пристально посмотрел на молодую женщину:

– Элизабет, вы достаточно информированный человек, поэтому я могу несколько сократить свой «доклад». Итак, начнем с России. То, что там происходит, мы называем Смутой, по аналогии с известными историческими событиями. Начиная с декабря прошлого года ситуация в этой стране окончательно вышла из-под чьего-либо контроля. Идет непримиримая грызня между несколькими политическими кланами, которые еще продолжают существовать на останках российской государственности. Армия раскололась между враждующими группировками, ее личный состав деморализован, и мы будем недалеки от истины, утверждая, что она практически прекратила свое существование. Экономика и управление полностью деградировали, в стране небывалый голод, эпидемии и чудовищный разгул насилия. Ни одна политическая сила не смогла взять бразды правления в свои руки и навести в стране элементарный порядок. А потом стало еще хуже…

– Еще хуже? – удивленно переспросила Колхауэр. – Разве такое может быть?

– Может, Элизабет, – веско произнес Сампрас. – Может, хотя в это верится с трудом. Как такое могло случиться, спросите вы? Ответ далеко не прост. Формулировки вроде «В России к власти пришла мафия» нам ни о чем не говорят. У любой организации, в том числе и у мафии, имеются определенные цели, задачи, в конце концов, своя идеология и своя система ценностей, но в данном случае ничего подобного обнаружить не удается. Кстати, о мафии. Первого декабря российские спецслужбы предприняли беспрецедентную силовую акцию, направленную против организованной преступности. В операции приняли участие спецслужбы двух десятков государств, в том числе и мы. Знаете, чем закончился этот крестовый поход?

– Да, я как раз была в это время в Москве, – кивнула Колхауэр, – мафию так и не удалось уничтожить.

– А ее и не пытались уничтожить, – уточнил Сампрас. – Нам понадобился месяц кропотливой работы, чтобы прийти к такому странному на первый взгляд выводу. Основной удар пришелся по правоохранным органам и силовым структурам. Но не только…

– Стив, мы поговорим об этом позже, – мягко перебил его Салливан.

– Конечно, Макс. Вернемся в Россию. 1 декабря – начало операции «Удар грома». Она прошла в сжатые сроки и обошлась без особых эксцессов. Часть работ была заблаговременно выполнена силами самих русских, кроме того, наши специалисты и охранявшие их коммандос работали исключительно в закрытых зонах и на территории военных объектов, и не мозолили глаза гражданскому населению.

Легкость, с которой Россия была лишена статуса великой ядерной сверхдержавы, сыграла злую шутку с западными политиками. Работы уже подходили к концу, когда было принято это идиотское решение – ввести в Россию стотысячный корпус ООН. Высадка «миротворцев» здорово смахивала на оккупацию страны, и терпению русских пришел конец. Наши хваленые вояки получили хорошего пинка под зад, и остается только удивляться, как политикам хватило ума воздержаться от дальнейшего применения силы.

С этого момента, Элизабет, у нас и начались проблемы с получением информации из России. И чем дальше, тем хуже. Даже то немногое, чем мы сейчас располагаем… – Сампрас тяжело вздохнул. – Нам никто не верит. Да что там говорить, порой мы и сами себе не верим.

– Постойте, Стив, – перебила его журналистка. – Но у вашего ведомства поистине неограниченные возможности. В России полно наших шпионов и множество симпатизирующих нам людей.

– То же самое нам говорят в Белом доме, – краешком губ улыбнулся Сампрас. – На нас давят со страшной силой. Впрочем, мы сами в этом виноваты. Стоило им в прежние времена только посмотреть в нашу сторону, и необходимая информация тут же оказывалась на их столах. В настоящий момент мы пытаемся убедить президента и администрацию, что ситуация кардинально изменилась и нам нужно время, чтобы во всем этом основательно разобраться.

Никто не понимает, Элизабет, что там сейчас происходит, в том числе и мы. Это не похоже на очередной путч. Это даже не гражданская война. Вспомните Руанду. У нас было мало шансов повлиять на эти события, но по крайней мере мы хоть знали причины катастрофы. О России даже этого нельзя сказать.

Россия сейчас похожа на огромную вымершую пустыню. Судя по разведданным, поступающим с военных спутников и систем дальнего электронного слежения, в стране парализованы основные системы жизнеобеспечения, остановился транспорт, прекращено теле– и радиовещание, в некоторых городах отключены электричество, газ и вода. Россия напоминает мне человека, которого разбил паралич. Нам остается только догадываться о причинах этой болезни.

– Страх…

– Да, Элизабет, страх, – кивнул Сампрас. – И не просто страх, а дикий первобытный страх, настоящий ужас перед лицом надвигающихся событий. Страну покинули почти все иностранцы, а от тех, что остались, нет никаких известий. Связь с внешним миром практически отсутствует. Россия стала вещью в себе. Она полностью ушла в свою раковину. Створки захлопнулись, и мы сейчас можем только гадать, что там творится внутри. Мы ожидали большого наплыва беженцев из России, но по какой-то причине этого не произошло.

– Створки захлопнулись, – тихо повторила журналистка. – Теперь я понимаю, почему вас так беспокоит Россия. Что собирается предпринять в этой связи администрация?

– Белый дом занял выжидательную позицию и ждет от нас сведений по России. Не исключен и силовой вариант, хотя мы ярые противники поспешных и непродуманных действий. Нельзя забывать, что мы – не единственные, кто занимается внешней разведкой в интересах страны, и другие родственные ведомства далеко не всегда разделяют нашу точку зрения.

Сампрас сделал небольшую паузу, дав время журналистке подумать над его словами.

– Ситуация в еще большей степени усугубилась с возникновением небывалой остроты кризиса в отношениях со странами третьего мира. Мы сейчас сталкиваемся с огромными трудностями при закупке сырой нефти у стран – членов ОПЕК и минерального сырья у развивающихся стран. Отношения с Японией и ЕЭС быстро превратились из дружеских в прохладные, им надоело, что мы повсюду суем свой нос и стремимся диктовать всем свои условия. Кроме того, они находятся в более выгодных экономических условиях, чем мы, а это, в свою очередь, грозит нам кризисом почище пресловутой «Великой депрессии». Внутри страны у нас также не все благополучно, вы сами заметили, как резко активизировалась в последнее время преступность.

В такой ситуации администрация не нашла ничего лучшего, как свалить всю вину на спецслужбы, и в первую очередь на ЦРУ. Именно поэтому была предпринята тотальная чистка, сопровождавшаяся обвальной пропагандистской кампанией против организации. В открытом докладе сенатора Хартса ЦРУ прямо обвинили в последовательном распространении дезинформации, возникновении Смуты в России и предательстве интересов США в странах арабского мира. Нас сделали козлом отпущения – или, если вам нравится другое выражение, мальчиками для битья. Это позволило администрации, истинной виновнице случившегося, уйти от ответственности.

– Я сейчас заплачу от жалости к бедным церэушникам, – съязвила Колхауэр. – Не будете же вы отрицать, что ЦРУ основательно наломало дров в России?

– Все обстоит не так просто, Лиз, как это может показаться на первый взгляд, – потускневшим голосом ответил Сампрас. – Я уже упоминал о закрытом докладе. Так вот, в нем отражена истинная картина деятельности ЦРУ. И если бы этот доклад стал достоянием гласности, нынешняя администрация получила бы хорошего пинка под зад. Да, глупо отрицать, что у организации не было промахов. Но пока только считаные единицы знают, что ЦРУ всеми силами пыталось предотвратить этот кризис, но ему не позволили этого сделать. Администрация и главные боссы возомнили себя полубогами, у ног которых распростерт весь мир. Когда Агентство раз за разом в своих донесениях и докладах пыталось сказать трагическую правду, его больно щелкали по носу. Зато АНБ и военная разведка ходили в фаворе, потому что исполняли нужную администрации мелодию. За несколько месяцев до Смуты ЦРУ ударило во все колокола, предумышленно допустив утечку секретной информации, но Белый дом продолжал раскрывать свои объятия сонму новых царьков и князей, место доброй половины из которых – за тюремной решеткой. Кровавое колесо насилия и террора уже катилось по огромной территории от Балтики до Курил, а наши политики все еще продолжали покровительствовать своим новым друзьям, чувствуя себя в роли доброго дядюшки, который снисходительно корит расшалившегося ребенка за невинные проделки. И когда уже стало поздно бить тревогу, когда даже самый безнадежный тупица понимал, что время для активных силовых акций упущено, наши Великие не придумали ничего лучшего, чем послать в Россию стотысячный корпус ООН…

Элизабет Колхауэр во время этого затянувшегося разговора внимательно наблюдала за лицами симпатичных и сравнительно молодых еще людей. Она обладала проницательным умом и сумела рассмотреть за внешне бесстрастной манерой их поведения тщательно скрываемую боль и тревогу. Какая-то часть из услышанного не была для нее новостью, кое о чем она догадывалась сама, с чем-то она просто не могла согласиться, но все новые и новые факты, приводимые по очереди Салливаном и Сампрасом, убедили ее, что ситуация действительно сложилась тревожная, если не сказать трагичная.

Элизабет по-прежнему терялась в догадках, почему эти люди проявляют такой интерес к ее особе и отчего они не торопятся с объяснением причин своего визита. Но молодая журналистка интуитивно догадывалась, что весь этот разговор, больше смахивающий на обстоятельную лекцию, является лишь прелюдией к какому-то делу. И это дело обещало быть достаточно серьезным и необычным, если такие занятые и умные люди вначале покрыли расстояние в две тысячи миль, а затем тратят свое время на чтение лекций, словно не решаясь сразу приступить к главному. Элизабет Колхауэр, верная своей профессиональной привычке, решила не торопить события. Тем более что разговор вскоре принял совершенно другой оборот.

3

– Элизабет, мы наконец приближаемся к основной теме нашей затянувшейся беседы, – напряженно вглядываясь в ее глаза, сказал Салливан. – Извините нас за излишнее многословие, но мы вынуждены объяснить вам положение дел хотя бы в общих чертах. Слишком многое зависит от результатов нашего разговора. Вы должны совершенно четко представлять себе ситуацию, в которой вам предстоит действовать.

Колхауэр удивленно вскинула брови, но удержалась от вопросов.

– Да, Лиз, я не оговорился. И действовать вам придется в России!

– Ну, знаете, господа! Это уже переходит все границы! – наконец взорвалась Элизабет. – Сначала вы мне морочите голову своими проблемами, а потом предлагаете ехать в эту ужасную страну. Что я там должна делать? Шпионить или убить кого-нибудь? Какого черта ЦРУ вообще нужно от меня? Я что, похожа на Мату Хари или агента 007?

– Вы гораздо лучше их, Элизабет, – с мягкой улыбкой произнес Сампрас. – Ни Мата Хари, ни Джеймс Бонд не продержались бы в нынешней России и одного дня. Их просто вздернули бы на первом попавшемся суку с табличкой на груди: «Смерть американским и сионистским шпионам!».

– А что помешает русским накинуть петлю на мою шею?

– Вы – русская, Лиз, – глядя прямо в глаза молодой женщине, медленно выговорил Сампрас. – А кроме того, мы предпримем все возможное, чтобы этого не случилось.

– Что? Что вы сказали? – опешившая от неожиданности журналистка никак не могла подобрать нужные слова. – Да вы с ума сошли! Я – американка, подданная великой свободной страны!

– Конечно, Элизабет, – слегка поморщившись, перебил ее Салливан. – Это очевидный факт, и никто не собирается его отрицать. Стив имел в виду совсем другое, а именно – что вы являетесь американкой русских кровей. Ваши родители – выходцы из семей русских эмигрантов, и в ваших жилах течет голубая кровь древних аристократических фамилий. Ваша фамилия до замужества – Воронцова?

Колхауэр несколько удивленно кивнула.

– Имя Элизабет соответствует русскому женскому имени Елизавета. Елизавета Воронцова, обаятельная и умная представительница древнего русского рода. Вы, кажется, неплохо говорите по-русски, Элизабет?

– Не настолько хорошо, чтобы русские не могли узнать во мне иностранку. В детстве я постоянно слышала русскую речь. К бабушке по отцовской линии частенько приходили друзья из старых эмигрантских кругов. Лет пятнадцать назад бабушка умерла, и мои родители постепенно отошли от русского окружения, а я получила чисто американское воспитание. Признаться, я не испытываю ностальгии по России. Для меня там все чужое, совсем не похожее на то, о чем вспоминали мои дедушки и бабушки. Тем более что они и сами почти ничего не помнили из прежней жизни в России, откуда их вывезли в младенческом возрасте. Я все еще не понимаю, во что вы пытаетесь меня втянуть?

– Ну что ж, настала пора раскрыть карты.

Салливан откинулся в кресле и испытующе посмотрел на Колхауэр.

– Миссис Колхауэр, должен вас предупредить, что начиная с этой минуты все услышанное вами здесь должно остаться между нами, независимо от того, скажете вы «да» или «нет». Я прошу вас считать разговор конфиденциальным, в высшей степени секретным. Его разглашение чревато опасными последствиями не только для отдельных людей, но и для всего нашего государства.

Убедившись, что журналистка прониклась сознанием важности предстоящего разговора, Салливан продолжил:

– Когда мы рассказывали вам о наступившем глубоком кризисе, мы сознательно упустили самое важное для понимания его причин и возможных последствий. Дело в том, Элизабет, что урок не пошел впрок ни нашему государству, ни тем людям, что стоят у кормила. Причины кризиса были определены неверно, и сделанные выводы, как результат, ошибочны.

Группа людей – а среди них есть известные ученые, политики и бизнесмены – пришла к выводу, что нынешняя силовая политика США, накладываясь на небывалый по остроте мировой кризис, ведет нас к катастрофе. По расчетам наших аналитиков, у человечества осталось крайне мало средств и времени, чтобы предотвратить ее или по крайней мере смягчить последствия.

– Вы что, предлагаете участвовать в заговоре? – с иронией произнесла женщина.

– Если вам нравится такое определение, можете называть нашу затею именно так. Пока что мы действуем в рамках законов и Конституции. В какой-то степени это действительно можно назвать заговором: заговором здравого смысла против агрессивной тупости. В наши планы, во всяком случае пока, не входит свержение нынешней администрации, но мы допускаем и такой поворот событий. Если во имя спасения Америки и всего мира потребуется пойти на такой шаг – мы не будем колебаться ни секунды.

– Послушайте, Макс… А не сгущаете ли вы краски? Нарисованная вами картина слишком смахивает на некое преддверие конца света.

– Вы недалеки от истины, оценивая ситуацию именно таким образом. Поверьте, Элизабет, я человек совершенно далекий от религии и ее древних мифов, хотя мои родители и были глубоко верующими людьми.

Салливан вымученно улыбнулся, но его глаза оставались холодными.

– То, что сейчас происходит в мире, можно трактовать как наступление всех сил ада на хрупкую человеческую цивилизацию. Сейчас мы наблюдаем не борьбу идеологий и политических режимов, а, говоря высоким стилем, схватку сил Тьмы и Света.

– И какую роль в этой схватке предстоит сыграть мне? – в голосе журналистки больше не слышалось иронии.

– Одну из ключевых, миссис Колхауэр. Основные события сейчас происходят в России. Именно оттуда, говоря языком церкви, грядет Антихрист, и именно там, похоже, куется оружие, способное ему противостоять. Но это лишь наши предположения, Элизабет. Мы должны точно знать, что там происходит, и попытаться хоть как-то повлиять на происходящие там процессы. Расчеты наших аналитиков с известным допуском показывают, что будущее этой страны, а возможно и наше с вами, в большой степени зависит от некой Корпорации. Вам не приходилось во время пребывания в России слышать о такой?

– Нет, – Элизабет несколько секунд подумала и покачала головой: – Определенно, нет.

– И это немудрено, – хмыкнул Салливан. – Мы и сами почти ничего о ней не знаем. Ее как бы не существует в природе. И тем не менее мы повсюду находим следы ее грандиозной деятельности. На эту организацию совсем недавно вышли наши аналитики. Должен признаться, что оперативники в данном случае проспали все на свете. А теперь твоя очередь, Стив. Расскажи нам о своем открытии.

– Постараюсь быть предельно кратким, хотя на основе этого сюжета можно написать толстый детективный роман. Два месяца назад мои парни, по заказу Восточного отдела, обрабатывали данные о политическом и экономическом положении в России. Это была обычная работа, предваряющая составление ежегодного доклада ЦРУ президенту США. Тогда у нас еще не было таких проблем с информацией, но на этот раз у нашего отдела концы с концами никак не сходились. Разночтения по суммарным доходам, куда мы включили доходы не только государства и частного бизнеса, но и мафии, составили кругленькую цифру – почти тридцать миллиардов долларов! Мы несколько дней без устали гоняли мощные вычислительные машины, консультировались с экспертами по России и СНГ, но ошибку в расчетах так и не нашли. Тогда мы пошли по другому пути. В тесном контакте с АНБ, ФБР, налоговой службой и аналогичными учреждениями западных государств мы провели тщательную экспертизу всех хоть в какой-то степени подозрительных сделок. Это была широкомасштабная акция, и в итоге она привела нас к интересным выводам.

Поначалу мы считали, что имеем дело с русской мафией. Ее ослиные уши сейчас торчат едва ли не из каждого банковского сейфа. Но мы ошиблись. Схема, по которой российская мафия отмывает свои грязные деньги, оказалась насколько наглой, настолько же и примитивной. В нашем случае все оказалось гораздо сложнее. Никогда не думал, что в наш век суперкомпьютеров и тотального налогового пресса можно так ловко водить за нос два десятка спецслужб и ведущих экономистов западного мира.

– Вы узнали, кто за этим стоит? – В глазах журналистки вспыхнул неподдельный интерес.

– Мы лишь догадываемся кое о чем. Ни имен руководителей, ни структуры этой тайной организации, не имеющей аналогов в современной мировой практике, ни ее местонахождения мы пока не знаем. Используя традиционные методы, мы попытались выйти на их «мозговой центр». Результаты практически равны нулю. Все нащупанные нами связи тут же рвались, как непрочная паутина, а свежие, казалось бы, следы вели в пустоту. Но наш отдел с помощью сложных компьютерных программ постепенно распутывает весь этот клубок. Мы уже научились узнавать по характерному почерку дела Корпорации. Только сейчас, буквально в последние дни, мы смогли получить о ней более подробное представление, и то лишь благодаря тому, что Корпорация резко активизировала свои операции за рубежом.

Во главе ее стоит некий Икс…

– Странное прозвище, – задумчиво произнесла Элизабет. – Хотя, с учетом всего сказанного вами, оно не лишено смысла. Действительно, человек-загадка.

– В России в последнее время наблюдается бурный рост мессианских настроений, – продолжил Сампрас. – В народе поговаривают, что Посланник уже в пути. Он огнем и мечом будет править справедливый суд в этой несчастной стране. Похоже, эти разговоры имеют под собой реальное, земное основание. Анализ последних крупных сделок Корпорации показал, что она активно готовится к боевым действиям.

– С кем? – затаив дыхание, спросила Колхауэр.

– Надеемся, что с мафией. К сожалению, мы пока не можем сказать ничего более определенного. До настоящего времени Икс и Корпорация проводили самостоятельную политику. Они почти не вмешивались в грызню политических группировок и мафиозных кланов. Корпорация выжидала… и накапливала силы. Теперь многое зависит от того, чью сторону примет Икс и его организация.

– Что-нибудь известно об этом человеке?

– Существует одна гипотеза. Она принадлежит мне, – скромно улыбнулся Сампрас. – Не так уж много в России наберется людей, способных создать такую махину. Я отобрал несколько десятков возможных кандидатур и дальше действовал путем исключения. К настоящему времени круг поисков сузился до двух человек. Первый из них – некий Морок – чрезвычайно загадочная и темная личность, обладающая незаурядными организаторскими талантами. Но я считаю, что во главе Корпорации стоит другой человек – Михаил Романов. До недавнего времени у нас не было фотоснимков с изображением этих людей, но нам повезло, и теперь мы можем показать вам фотографию одного из них.

Сампрас извлек из внутреннего кармана пиджака фотографию и передал ее журналистке. Он замолчал, давая возможность Колхауэр как следует рассмотреть лицо этого человека. Элизабет вздрогнула, когда спустя минуту Сампрас осторожно вытащил фото из ее пальцев.

– Романов?

– Да, мы считаем, что на снимке запечатлен Романов.

– Впечатляет, – перевела она наконец дыхание. – Я начинаю вас понимать.

Сампрас удовлетворенно кивнул.

– Это фото попало к нам необычным путем. Вернемся ненадолго к событиям 1 декабря. У нас существовала договоренность с русскими о двустороннем обмене информацией по ходу этой операции. Мы свою часть обязательств выполнили, русские – нет. Даже то немногое, что удалось от них получить, оказалось дезинформацией. Нам понадобилось совсем немного времени, чтобы прийти к такому выводу, и уже 2 декабря наши люди в Москве занялись выяснением этого прискорбного явления. Сделать это оказалось далеко не просто. В России в эти дни творился какой-то кошмар. Почти все высокопоставленные чиновники силовых структур были либо убиты в ходе акции, либо бесследно исчезли. Но двоих нам все же удалось разыскать – замдиректора ФСК и начальника ГУО. От первого мы узнали о провале операции, разгроме координационного центра и самоубийстве руководителя и главного организатора акции. Самолет, которым мы пытались переправить замдиректора в Берлин, взорвался прямо в воздухе. Второй был напуган до смерти, и, как оказалось, не без причин. Его убили в тот же день, и случилось это на территории Посольства США. Он так и не успел сообщить нам ничего ценного. Все ниточки со стороны России оказались обрезанными.

Неделю назад наш резидент в Праге получил пакет. Внутри него находился лист бумаги и эта самая фотокарточка. Лист был сложен пополам, на одной половине написано «МОРОК», – на другой «РОМАНОВ». Таким образом, удалось получить косвенное подтверждение моей гипотезы, поскольку до того времени мы сильно сомневались в самом факте существования этих людей.

– Кто послал этот пакет? – поинтересовалась Элизабет.

– Это похоже на послание с того света. Почерк и отпечатки пальцев принадлежат человеку, который собирался сломать хребет мафии, но вынужден был пустить себе пулю в лоб.

– Вы пытались выйти на контакт с людьми Корпорации или самим Романовым?

– Неоднократно, – глухо проронил Салливан. – Но все наши попытки не увенчались успехом. Похоже, и его люди не доверяют ЦРУ, и, видит бог, у них есть для этого все основания. Со своей стороны, и мы не можем раскрыть перед ним все карты, пока не узнаем истинных намерений Корпорации. Элизабет, нам крайне необходим свой человек в России, в ближнем окружении этого Икса. Агент, который мог бы поставлять точную информацию о его намерениях и в случае необходимости взять на себя роль посредника. Но это не все. В России имеется какой-то мощный катализатор мафии, также, кстати, представляющий загадку для нас. Этот некто беспощадной рукой добивается ее объединения, процесс реорганизации мафии уже практически завершен. Что скрывается за всем этим, мы пока не знаем, поэтому нам нужна достоверная информация из России.

Салливан пристально посмотрел на журналистку, и в его голосе появились официальные нотки.

– Наш выбор пал на вас, миссис Колхауэр.

– И какими же критериями вы руководствовались, господа, делая свой выбор?

– Вашу кандидатуру предложил Энтони Спайк, – с легкой улыбкой сообщил Салливан.

– Новый директор ЦРУ? – удивленно спросила Колхауэр.

– Именно он поручил нам встретиться с вами, – подтвердил Салливан. – Теперь поговорим о критериях. Об одном из них мы уже упоминали: вы русская, и ваш русский язык без особого труда можно довести до нужной кондиции. Вы хорошо знакомы с повадками наркомафии, а она до недавних пор играла в России первые роли. И самое, пожалуй, важное: вы выступаете в качестве пострадавшей стороны в том конфликте Добра и Зла, о котором здесь говорилось. Преступники убили вашего мужа, и вы, судя по вашим поступкам, не собираетесь оставить это без последствий. Мы даем вам возможность утолить жажду мести в гораздо большей степени, чем вы смогли бы это сделать в одиночку.

– Постойте, постойте… Так не пойдет, господа! Я не привыкла оставлять свои счета неоплаченными.

От возмущения у молодой женщины на щеках выступил яркий румянец, от чего она стала еще более привлекательной.

– Пока я не найду подонков, застреливших моего мужа, и не отправлю их в преисподнюю, я и не подумаю сдвинуться с места. Даже если об этом меня попросит сам президент.

Салливан и Сампрас переглянулись и весело расхохотались. В исполнении таких серьезных мужчин это выглядело забавно, но Элизабет еще больше покраснела от ярости.

– Чего это вы ржете, как жеребцы? – ядовито поинтересовалась она.

– Простите, Элизабет, – улыбка медленно сползла с лица Салливана. – Мы заранее просчитали вашу реакцию и постарались устранить этот слабый пункт. В прямом и переносном смысле.

Салливан потянулся к кейсу, прислоненному к боковой стороне кресла, и извлек оттуда объемистый пакет.

– Что это? – опешила Колхауэр.

– Мы попросили коллег из Латинской Америки сделать нам одно небольшое одолжение – разыскать людей, причастных к убийству вашего мужа. Это была личная просьба Спайка. Наши друзья сделали даже больше, чем мы просили. Они убрали двух типов – убийцу и того, кто отдал приказ. У нас сейчас натянутые отношения с Колумбией, и вывезти в Штаты этих подонков не было ни времени, ни возможности. Наши люди сами привели приговор в исполнение. Их действия выглядят вполне обоснованными, не так ли, Элизабет?

Салливан положил пакет перед журналисткой.

– Здесь вы найдете записанную видеокассету и кое-какие бумаги. Вы нам верите, Элизабет? Поймите, нам нет смысла вас обманывать, мы слишком дорожим вашей персоной.

– Я вам верю, парни, – наконец подняла голову Элизабет Колхауэр. В ее глазах блестели слезы. – И спасибо за приятный сюрприз.

Элизабет извинилась за минутную паузу – ей надо было привести себя в состояние душевного равновесия.

– Продолжим наш разговор.

– А разговор почти закончен, – дружелюбно глядя на молодую женщину, произнес Салливан. – Если мы не уберем вас из Америки, миссис Колхауэр, рано или поздно до вас доберутся. Наркомафия шутить не любит, и подписанный контракт означает только одно – смерть. Здесь, в Америке, вас ничто от этого не спасет.

– А вы неплохо все просчитали, – улыбнулась Элизабет. – Вам удалось обложить меня со всех сторон. Вы не зря получаете свое жалованье, во всяком случае, мое мнение о ЦРУ претерпело существенные изменения.

– И последнее, Элизабет, – ответно улыбнулся ей Салливан: – Вы – чертовски красивая женщина, и дьявол меня побери, если это не самое главное из всего, что я перечислил. Итак, миссис Колхауэр, каков будет ваш ответ?

Салливан, закончив свою речь, почувствовал тайное облегчение и обменялся многозначительным взглядом со Стивеном Сампрасом. Это обстоятельство не ускользнуло от внимания журналистки, но ее голова была занята другим.

– Можно еще раз взглянуть на карточку этого человека? – обратилась она к Салливану.

Внимательно разглядывая фотографию, Элизабет напряженно размышляла по поводу услышанного ею за весь этот длинный день. К своему удивлению, она не находила веских причин, чтобы отказаться от этого странного и опасного дела.

Сознавая, что сдает последние рубежи, Элизабет Колхауэр подняла взгляд и увидела, с каким напряжением Салливан и Сампрас ждут ее окончательного решения.

– Расслабьтесь, джентльмены, – язвительно произнесла Колхауэр. – Я понимаю, что вам не терпится увидеть меня в русской телогрейке и сапогах, но нельзя же демонстрировать это так откровенно… Кстати, мне показалось или кто-то из вас только что произнес слово «ресторан»?

– Ресторан? – Салливан облегченно вздохнул и с улыбкой посмотрел на коллегу.

– Отличная идея, – заметил Сампрас и весело подмигнул журналистке.

– Чего же мы ждем? – с легким недоумением спросила Элизабет Колхауэр. – Я согласна.

4

– Не расслабляйся, Бухвалов! На посту стоишь.

Начкар Бубенцов с завистью посмотрел на тулуп и меховую шапку часового.

– Может, тебе сюда еще и девицу подать?

– А что, я бы не отказался.

Сплошь усыпанное веснушками лицо солдата расплылось в улыбке.

– Закатай обратно губу, салага, – хмуро процедил начкар. – Тебе еще трубить и трубить. Выброси из головы всю эту муру, легче жить будет.

– А, брошу все к… матери и сбегу домой, – ожесточенно сплюнул через губу Бухвалов. Плевок превратился в ледяной шарик, не успев даже долететь до земли. – Все бегут, а я что, обязан это дерьмо охранять? – солдат кивнул в сторону массивных металлических дверей склада.

– Слушай, начкар, – вспомнил вдруг Бухвалов, – я вот что хотел спросить. Поговаривают, что в Москве резня началась, так это правда или нет?

– Не твоего ума дело, – привычно бросил сержант. Он думал только об одном: как бы побыстрее вернуться в жарко натопленное караульное помещение, поэтому до него не сразу дошел страшный смысл услышанного.

– Резня? – оторопело посмотрел он на часового. – Что значит резня? Может, массовые беспорядки? Откуда знаешь?

– Дружок из узла связи ко мне заскакивал. Это было час назад, перед заступлением на пост. А еще он про чрезвычайное положение говорил.

– Если это шутка, боец… – с угрозой произнес начкар. – Какого хрена тогда нам не сказали об этом на разводе? Стой здесь и смотри по сторонам, а я побегу, может, узнаю чего-нибудь.

Не успел сержант произнести эти слова, как сквозь завывание слабеющей метели донеслись звуки работающих моторов. Через несколько секунд из-за поворота на заснеженной дороге появилась колонна больших крытых грузовиков.

– А это еще кто такие? – озадаченно спросил сержант. – Ну-ка, боец, шустро звони дежурному офицеру, узнай, в чем дело.

Часовой снял трубку висевшего под навесом телефонного аппарата и срывающимся голосом стал вызывать часть. Когда до колонны осталось не более полусотни метров, он выматерился и бросил трубку.

– Ну что? – повернулся к часовому начкар.

– А ни хрена. Никто не отвечает.

Враз побледневший сержант передвинул автомат на живот и снял его с предохранителя. Часовой стащил меховые варежки, засунул их за отворот тулупа и тоже взял автомат на изготовку.

– Страхуй меня, парень, – сказал сержант и, подняв руку, двинулся навстречу головной машине. Та остановилась в двух метрах от него, и на Бубенцова дохнуло от работающего двигателя теплом и запахом солярки. Из кабины спрыгнули на заснеженную площадку двое. Они были одеты в какую-то странную форму, немного напоминавшую ту, которую Бубенцов видел в американских боевиках.

«Вот дерьмо… Откуда тут взяться американцам?» – чертыхнулся он про себя, а вслух произнес:

– Начальник караула сержант Бубенцов. Предъявите документы и объясните причину вашего появления возле складов.

Пока сержант говорил эти слова, двое незнакомцев смотрели на него с легкой презрительной ухмылкой. Затем один из них, повыше ростом и постарше, лениво процедил сквозь зубы:

– Зачем эти формальности, сержант? Убери ствол, сейчас предъявим документы и предписания.

Сержант чуть отвел дуло в сторону, но продолжал внимательно наблюдать за ситуацией. Почувствовав какое-то движение сзади, он на миг оглянулся и увидел, что часовой перебросил автомат за спину.

Сержант зарычал: «Страхуй, салага!» – но это были его последние слова. В руке одного из незнакомцев словно из воздуха материализовался пистолет, раздался негромкий хлопок, и пуля мягко вошла в тело начкара. Какое-то время лицо Бубенцова сохраняло удивленное выражение, затем он тихо осел на землю.

Часовой, выпучив глаза, судорожно скреб ногтями ремень автомата, и тот, что постарше, глядя прямо в глаза Бухвалову, тихо приказал:

– Не балуй, парень. Дай сюда ствол.

Часовой дрожащими руками снял автомат, бросил его на снег и, отвернувшись к стене склада, тихо завыл.

Старший сделал характерный жест, коснувшись шеи ребром ладони, и повернулся к машинам. Из грузовиков уже успели высыпать люди, и теперь они молча наблюдали за происходящим.

– Ну-ка, за дело, бездельники. Шнель, шнель…

Свои команды он сопровождал энергичными жестами руки, затянутой в черную перчатку.

– Хватит! – рявкнул он на водителя. – Ты что, фарш решил из него сделать? Тащи рацию.

Водитель с видимым сожалением, хорошо просматривающемся на его тупом широком лице, вытер окровавленное лезвие о воротник тулупа, пнул ногой распростертое тело Бухвалова и полез в кабину. Появился он оттуда с портативной УКВ-радиостанцией.

– Группа захвата вызывает центр.

– Ну наконец-то, – хриплым голосом ответила рация. – Докладывайте.

– В 12.15 прибыли на место. Действуем по плану.

– Вместо шести часов на погрузку даю четыре. И ни минутой больше.

– Справимся, – проворчал старший. – Случилось что? Как обстановка?

– Нормально. Группа поддержки загнала всех в казармы и держит под прицелом. Ну все, конец связи. Четыре часа, понял?

Старший бросил рацию в руки водителю и достал фляжку. Он отхлебнул несколько глотков и блаженно закрыл глаза.

На втором этаже командного пункта управления полетами Энской авиадивизии было непривычно тихо и малолюдно. У единственного работающего радара сидел офицер, а рядом с ним, положив ноги на прибор оповещения, расположился рыжий детина. На коленях у него лежал короткоствольный «узи», направленный в сторону офицера. У входа в застекленную террасу, опоясывающую все здание, стоял высокий худой человек со злым анемичным лицом. Одеты они были в ту же форму, что и захватившие склад боевики.

Офицер оторвался от радара и взглянул на верзилу.

– Ну и что вы думаете делать дальше?

– Не твое дело, поганец, – сплюнул на пол амбал. – Будешь много болтать, язык отрежу. А потом… потом отрежу все остальное.

Довольный собственной шуткой, верзила оглушительно захохотал.

– Это он так шутит, майор, – вступил в разговор тощий. – А вообще-то ему человека убить – раз плюнуть. Если будешь хорошо себя вести, оставим тебя жить. Разве что для порядка покалечим немного. Вон как на тебя дружок смотрит, как кот на сало.

Офицер что-то прошептал одними губами и уткнулся в радар. Через несколько минут он встрепенулся и начал сыпать цифрами.

– Четыре цели… Высота двести метров, курсовой угол 275 градусов, расстояние двадцать семь километров, скорость…

Он оглянулся на боевиков, и его вид встревожил их не на шутку.

– Что ты там талдычишь, придурок, – амбал опустил ноги со стола и подошел к радару. – Объясни нормальным языком.

– Я что, ликбез к вам нанялся читать? – взорвался офицер. – Или среди вашей шайки нет человека хотя бы с пятью классами образования?

Тощий молнией пересек зал, и через мгновение его нож был приставлен к горлу майора.

– А ты, солдатик, нам не груби… – зловеще просипел он простуженным голосом. – Пока ты разные штучки-дрючки учил, мы с корешем другую школу проходили. И в этой школе нас учили, что таких, как ты, надо резать на мелкие кусочки. Да, Витек?

Амбал кивнул и передернул затвор автомата.

– Не сейчас, Витек, не сейчас… Дадим солдатику последний шанс. Говори, падла, что там показывает агрегат?

Плечи майора опустились, и он тихим безжизненным голосом стал докладывать обстановку:

– Отметки на радаре, судя по размерам и скорости, принадлежат вертолетам. Система опознавания работает в автоматическом режиме и сигнализирует о том, что это свои. Если судить по курсу, который они держат, вертолеты направляются в Обнинск и пройдут по касательной на расстоянии семи километров от нас. Скорее всего, они уже пытались нас вызвать по радио, но рация выключена.

Тощий почесал затылок и принял решение.

– Включи рацию, майор. Только без фокусов, не то голову оторву.

Майор щелкнул тумблером, и из динамика послышалось:

– …ает борт номер 231. Почему не отвечаете?

– Спроси, что им нужно. Скажи, что не отвечали из-за технических неполадок.

Офицер покачал головой, но все же взялся за микрофон.

– Борт номер 231. Говорит Мамоново. Куда направляетесь?

– Мамоново, вызывает борт 231. Направляемся в Обнинск. Как там погода впереди? Может, переждать вьюгу у вас?

– Скажи им, что взлетная полоса не в порядке. Пусть проваливают подальше, – вмешался амбал.

Офицер резко обернулся, презрительно посмотрел на верзилу и покрутил пальцем у виска.

– Им не нужна взлетная полоса, болван. Это же вертолеты. Они могут сесть прямо на твою тупую башку.

– Придумай что-нибудь, – тощий слегка нажал на рукоятку ножа.

Майор спокойно отвел его руку в сторону, пробурчав «мешает говорить», а в микрофон произнес:

– Борт 231, погода по курсу улучшается. Следуйте по назначению.

Боевики облегченно вздохнули, и тощий закурил сигарету. Майор воспользовался возникшей паузой, привстал, чтобы дотянуться до прибора оповещения, и нажал одну из кнопок. От острого взгляда амбала не скрылось, что на панели прибора замигала красная лампа.

– Ты что это сделал, майор?

Майор проигнорировал вопрос и, не поворачивая головы, принялся щелкать переключателями на радаре.

– Ах ты сука! – зашелся в крике амбал. Его автомат коротко прорычал, наполнив звоном небольшое помещение. Из спины майора полетели кровавые клочья, он уткнулся лицом в экран радара.

– Что ты натворил, мудила?! – тощий бросил сигарету на пол и растоптал ее каблуком. – Что мы теперь без него будем делать?

– Пошел он на…. Знаю я их штучки. Видишь, кореш, лампочка мигает. Какого хрена он ткнул эту кнопку? Ты можешь сказать? То-то! Может, сейчас вертушка прилетит и жахнет по нас ракетой. Солдатик чувствовал, что не жилец, решил, сука, жизнь подороже продать. Ладно, продержимся, меньше часа осталось.

Боевик был недалек от истины. Сигнал, который успел передать майор, означал: «Сражаемся с превосходящими силами противника. Немедленно высылайте подмогу».

– Начальству доложим?

– Зачем? Хочешь, чтобы нам башку открутили?

Тощий подошел к локатору и стал беспорядочно крутить ручки настройки.

– Вот сука, – ткнул он ногой радар. – Ни хрена в этих железках не секу. А пошло оно все… Авось пронесет.

Спустя четверть часа амбал с простреленной головой плавал в луже собственной крови, а его напарник валялся, словно куль, у окна со связанными за спиной руками и противно скулил.

– Заткнись! – посоветовал ему один из находившихся в зале людей, одетых в форму спецназа. Он подошел к человеку, молча стоявшему над телом офицера.

– Полковник, если верить словам ублюдка, их всего около трехсот человек. Две сотни контролируют казармы и учебные помещения, пятьдесят боевиков задействованы в погрузке оружия и боеприпасов, остальные наблюдают за подъездными путями. В четверть пятого они заканчивают погрузку оружия и уходят. Что будем делать?

– Сколько у нас людей, не считая экипажей вертолетов?

– Вместе с вами – пятьдесят шесть.

Полковник, его звали Сергей Платонов, высокий плечистый мужчина лет тридцати с небольшим, был одет в форму без знаков различия. Она выглядела в точности как форма обычного армейского спецназа, исключение составляла только эмблема на правом рукаве, изображавшая молнию, огненным зигзагом прочертившую черную грозовую тучу.

Полковник посмотрел на часы.

– В нашем распоряжении всего сорок пять минут. Узнайте, как дела в Обнинске. И попросите к рации моего заместителя.

Через несколько секунд из рации донесся громкий басистый голос.

– Полковник, операция близка к завершению. Подразделение «М» деблокировало военный городок и большую часть объектов. Наши потери составляют четверо убитых и двенадцать раненых. Захвачено в плен восемьдесят шесть членов бандформирования, кроме того, до ста пятидесяти боевиков уничтожено в районе военгородка. К сожалению, есть убитые и раненые среди офицеров и солдат части, всего двадцать шесть человек. Хотя у них не было оружия, они ударили со стороны казарм в тыл боевикам и по мере захвата оружия вступали в огневой бой. Часть банды рассеялась по близлежащим лесам, а компактная группа человек из семидесяти вместе с машинами, груженными оружием, покинула городок и продвигается на юго-запад. Их преследуют наши вертолеты. Что у вас, полковник?

– У нас та же картина. Банда, насчитывающая три сотни стволов, захватила городок и другие объекты авиадивизии. Мы на них случайно наткнулись, когда летели к вам в Обнинск. Майор, которого боевики поставили следить за воздушным пространством, смог дать нам сигнал.

– Через полчаса заканчиваем заправку транспортников и вышлем вам подмогу.

– Не нужно, Довлатов. Нет времени. Пока транспорты долетят, бандиты уйдут вместе с оружием. Слушайте приказ. От Обнинска до Мамонова сто двадцать километров. Посадите два взвода на БТР и направьте их в нашу сторону. Пусть возьмут под контроль обе дороги, ведущие от Мамонова на восток. Мы нажмем на боевиков и постараемся выдавить их в вашу сторону. Раздайте оружие надежным офицерам и солдатам и пошлите их на прочесывание леса. Постарайтесь перехватить колонну и предложите этой шайке капитулировать. В противном случае, уничтожьте ее ракетным ударом с воздуха. О ходе операции докладывайте каждые четверть часа. Действуйте, подполковник.

Когда рация замолчала, Платонов с беспокойством посмотрел на часы.

– Капитан, распределите людей следующим образом. Сорок пять человек принимают участие в деблокировании казарм, остальные на безопасном расстоянии наблюдают за складом и колонной грузовиков. В шестнадцать ноль-ноль поднять в воздух вертолеты. Один из них пусть держится неподалеку от склада, остальные будут демонстрировать нашу огневую мощь в районе военгородка. Задача – посеять панику среди бандитов. Связь по УКВ в обычном порядке. Доклады от вертолетчиков и группы наблюдения – каждые пять минут. Я пойду с основной группой. Выступаем в пятнадцать сорок. По местам.

Спустя час с небольшим Платонов стоял у окна кабинета командира дивизии и смотрел на раскинувшийся перед ним плац. На испятнанной подпалинами и лужами крови заснеженной поверхности валялись трупы боевиков, накрытых огневым ударом с воздуха. Одну машину боевикам удалось сбить, и огонь жадно лизал ее искореженные внутренности. На востоке, километрах в трех от городка, вспыхнула ожесточенная перестрелка и тут же затихла.

В дверь постучали. Полковник положил руку на расстегнутую кобуру и крикнул:

– Войдите!

Старшина Одинцов с трудом протиснул свое мощное тело в дверь и доложил:

– Командир, вас спрашивает один из офицеров дивизии.

– Добро, Одинцов. Пусть войдет.

– Подполковник Фомин, замкомандира дивизии, – представился вошедший вслед за Одинцовым офицер. Его китель был порван, на щеке виднелся кровоподтек величиной с кулак. Платонов представился и показал на стул.

– Садитесь, Фомин.

Он протянул Фомину пачку сигарет и вопросительно посмотрел на него. Тот сделал несколько глубоких затяжек и негромко сказал:

– Измена.

– А нельзя ли поподробнее?

– Можно и поподробнее, полковник. В шесть утра из штаба округа поступили сведения о беспорядках в Москве и введении чрезвычайного положения в стране. В семь поступил приказ о боевой готовности номер один и усилении охраны военных объектов. Я понимаю, что страна превратилась в бордель и Правительство могло забыть, что чрезвычайное положение действует на всей территории России уже четвертый месяц, но приказ есть приказ, и его следовало выполнять. В девять утра я узнал о происходящем и потребовал от комдива объяснений. Он рассмеялся мне в лицо и приказал находившимся в кабинете прапорщикам арестовать меня. В течение последующего часа ко мне присоединилось еще несколько десятков солдат и офицеров. Дальнейшее вам известно.

– И что это, по-вашему, должно означать?

– Я утверждаю, что это измена. Комдив и его прихлебатели вступили в сговор с мафией и решили продать ей оружие. Именно по этой причине напавшая на нас шайка бандитов не встретила никакого сопротивления. Если бы не ваше внезапное появление, они могли бы беспрепятственно вывезти все оружие со складов. Вы поймали их?

– Всех, кроме комдива. Но я спрашивал о другом. Что за чертовщина происходит вокруг нас?

В дверь постучали, и в кабинет вновь протиснулся Одинцов.

– Ну что там еще, старшина?

– Из штаба округа только что получены два срочных сообщения.

Платонов быстро пробежал глазами текст первой депеши.

«ВЕСЬМА СРОЧНО.

КОМАНДИРУ ПОДРАЗДЕЛЕНИЯ М ПОЛКОВНИКУ ПЛАТОНОВУ.

ПО ДАННЫМ ОКРУГА, ВООРУЖЕННЫМИ БАНДФОРМИРОВАНИЯМИ ЧИСЛЕННОСТЬЮ ДО ПОЛУТОРА ТЫСЯЧ СТВОЛОВ ОСУЩЕСТВЛЕНО НАПАДЕНИЕ НА ОБЪЕКТЫ 16-Й ОСОБОЙ АРТБРИГАДЫ И ТИХВИНСКОЙ ГВАРДЕЙСКОЙ ТАНКОВОЙ ДИВИЗИИ. РАЗДЕЛИТЕ ИМЕЮЩИЕСЯ ВАШЕМ РАСПОРЯЖЕНИИ СИЛЫ, ПРИМИТЕ МЕРЫ ДЕБЛОКИРОВАНИЮ УКАЗАННЫХ ЧАСТЕЙ И УНИЧТОЖЕНИЮ БАНДФОРМИРОВАНИЙ. СЛУЧАЕ НЕОБХОДИМОСТИ ИСПОЛЬЗУЙТЕ АВИАЦИЮ, БАЗИРУЮЩУЮСЯ МАМОНОВО. ПОДТВЕРДИТЕ ПОЛУЧЕНИЕ.

НАЧШТАБА МОСКОВСКОГО ВО ГЕНЕРАЛ-МАЙОР МИНАЕВ».

Платонов нахмурил брови и принялся знакомиться с содержанием второй депеши.

«ВЫСШАЯ СТЕПЕНЬ СРОЧНОСТИ.

ВРУЧИТЬ НЕМЕДЛЕННО.

КОМАНДИРУ ПОДРАЗДЕЛЕНИЯ М МОСКОВСКОГО ВО ПОЛКОВНИКУ ПЛАТОНОВУ.

ДО ДВАДЦАТИ ЧЕТЫРЕХ НОЛЬ-НОЛЬ ЭТИХ СУТОК ВАМ НАДЛЕЖИТ ПРИБЫТЬ В МОСКВУ. ВЫ ПОСТУПАЕТЕ ПОЛНОЕ РАСПОРЯЖЕНИЕ ГЕНЕРАЛА ЧЕРНЫШЕВА. КОМАНДОВАНИЕ ПОДРАЗДЕЛЕНИЕМ ПЕРЕДАЙТЕ ПОДПОЛКОВНИКУ ДОВЛАТОВУ.

ГЕНЕРАЛ-ЛЕЙТЕНАНТ ИСТОМИН».

Полковник не удержался и тихо присвистнул. Крутая, видать, каша заваривается, если в такое горячее время его вызывают в Москву. Может, там еще горячее?

Генерал Чернышев был его непосредственным начальником и командовал всеми М-подразделениями Вооруженных сил. Эти части, по подобию армейского спецназа, были созданы в середине девяносто пятого года, когда армия стала постепенно разваливаться. М-подразделения были сформированы при всех округах и представляли собой внушительную силу. Каждое из них насчитывало полторы тысячи специально отобранных и хорошо обученных людей. В их распоряжение были выделены транспортные самолеты, вертолеты, три десятка БТР и средних танков, современные средства связи, включая спутниковые. Одним словом, М-подразделения имели все, что могла им дать обнищавшая и истекающая кровью страна. Истомин, первый заместитель министра обороны, был одним из немногих крупных военачальников, кто пытался противостоять развалу армии и попыткам втянуть ее в политические и межнациональные конфликты. Именно его заслугой являлось создание и оснащение всем необходимым М-подразделений.

Платонов ненадолго задумался, а затем решительно посмотрел на Фомина.

– Вот и вам работенка нашлась, Фомин. Сколько понадобится времени, чтобы навести порядок в дивизии и поднять самолеты в воздух?

– Думаю, двух часов будет достаточно, – радостно блеснул глазами Фомин. – А с кем воевать будем, полковник?

– Все свои действия будете согласовывать с моим заместителем Довлатовым. Старшина, немедленно сюда капитана Афанасьева.

Одинцов кивнул и ушел выполнять распоряжение.

– А пока познакомьтесь с ситуацией.

Платонов протянул летчику депешу из штаба округа и спросил:

– Послушайте, Фомин… У вас не найдется самолета, чтобы доставить меня в Москву? Мне нужно быть в МО до конца этих суток. Сможете помочь?

– Не волнуйтесь, полковник! Для вас я готов в лепешку расшибиться. Учебная «спарка» подойдет?

– Да хоть помело, – улыбнулся Платонов.

– Ну тогда считайте, что вы уже в Москве.

Фомин не бросал слов на ветер. Летчик посадил самолет на небольшой аэродром одного из номерных заводов в черте города. Информация, полученная Платоновым от директора завода и начальника охраны, была крайне тревожной. Завод уже несколько раз атаковали какие-то вооруженные формирования, и отбиться от них удалось только благодаря тому обстоятельству, что рабочим и инженерам было своевременно роздано оружие. Четыре новеньких «МиГ-31» по очереди барражировали над подъездными путями, отпугивая учебными ракетами группы боевиков. Завод многократно передавал по радио зов о помощи, но военные радиостанции не отзывались. Со стороны расположенных неподалеку жилых массивов временами слышались звуки интенсивной перестрелки, в некоторых местах полыхали пожары.

Платонов уступил настойчивым просьбам начальника охраны и потратил два часа драгоценного времени на организацию обороны завода и налаживание огневого взаимодействия между различными его объектами. В свою очередь, Платонов выпросил у директора машину, поскольку он твердо решил пробиваться в центр города, к зданию МО. На прощание они еще минут пять посудачили о возможных причинах путча, и полковник, не видя более причин здесь задерживаться, крепко пожал руку всем, кто вышел его провожать, и уселся за руль.

На город опустились сумерки. Платонов выехал на своем юрком «уазике» через заводские ворота и сразу же разогнал его до ста километров в час. Над его головой с оглушительным ревом пролетел «МиГ» и вогнал две ракеты в двухстах метрах впереди, где как раз в это время концентрировались для атаки боевики. Воспользовавшись паникой в рядах осаждающих, Платонов еще сильнее утопил акселератор и проскочил опасное место. Вслед ему прогрохотало несколько автоматных очередей, но пули разноцветным рассерженным роем просвистели далеко в стороне.

Полковник завернул за угол ближайшего дома и направился к кольцевой дороге. На душе у него было тревожно. По пути его дважды останавливали военные и милицейские патрули, а несколько раз он лишь чудом не попал в руки боевиков. Обстановка в городе напоминала полковнику слоеный пирог, вместо начинки в котором были военные, милиция и боевики. Последних в этом пироге было явно больше.

За пять кварталов до Министерства обороны Платонов, в который уже раз, едва не нарвался на засаду и, решив не искушать судьбу, бросил машину. Еще полчаса он кружил проходными дворами и наконец оказался неподалеку от массивного здания МО.

Нижние этажи здания были заложены мешками с песком, с верхних велся интенсивный огонь по близлежащим домам. У левого торца здания, напротив которого оказался полковник, виднелись сквозные проломы, проделанные снарядами крупнокалиберных орудий, стрелявших прямой наводкой. Где-то совсем рядом звонко фыркнул гранатомет, и огненное пятно впилось в одно из окон здания. Платонов выхватил пистолет и разрядил его в ту сторону, откуда стреляла базука. В ответ послышались стоны, и огненные шмели пронеслись в нескольких сантиметрах от его головы. Платонов пригнулся и, вставляя на ходу новую обойму, нырнул в темную подворотню.

Спустя четверть часа он все же смог незаметно пробраться к зданию и ввалился внутрь через один из свежих проломов. Упав на пол, он тут же почувствовал у виска холодное дуло автомата.

– Свои, – негромко сказал Платонов. – Не продырявьте мне голову, она еще может пригодиться.

Чьи-то руки поставили его на пол и втолкнули в тускло освещенный коридор. Прямо в проходе лежали раненые, несколько женщин в штатском пытались оказать им первую помощь. Полковник посмотрел на задержавших его людей и громко расхохотался. Это были две упитанные штабные крысы в ранге майоров, с побелевшими от испуга лицами. Дула их автоматов упирались в ребра полковника.

– Это делается не так, ребята, – произнес полковник и поспешил подкрепить свое заявление наглядным примером. Через секунду оба автомата были в его руках.

– Полковник Платонов, командир подразделения «М».

Он вернул автоматы незадачливым воякам и спросил:

– Где я могу найти генерала Чернышева?

Один из штабников пожал плечами и кивнул в сторону коридора:

– Спросите у него.

Платонов оглянулся и увидел человека в ватнике, с автоматом, заброшенным за спину. У этого человека было знакомое лицо и сорванный от крика голос.

Он остановился возле раненых и укоризненно просипел:

– Женщины, дорогие… Я же просил перенести всех раненых в подвал. Ну что же вы…

Он поднял голову и увидел стоявших в коридоре Платонова и двух майоров.

– …вашу мать! – длинно выругался человек в ватнике. – Что вы здесь делаете, бездельники?! Я же предупреждал, что собственноручно расстреляю каждого, кто посмеет отлынивать от боя…

Он подошел поближе, и его зрачки удивленно расширились.

– Серега? Каким ветром тебя сюда занесло?

– Климов? Андрей! Сколько лет! – Платонов заключил человека в ватнике в свои объятия. – Дорогой мой Андрей Климов! Сколько же времени мы с тобой не виделись? Когда ты успел в МО перебраться? Я слышал, ты мотострелковой бригадой командуешь?

– Я тут случайно, проездом, – криво улыбнулся Климов. – Давай отойдем в сторонку. А вы, штабные крысы, марш к амбразурам!

Они поднялись на третий этаж, где в фойе на диванах и составленных стульях также лежали раненые. Климов ткнул первую попавшуюся дверь, и они оказались в просторном кабинете. Под ногами хрустело битое стекло, сквозь голые оконные проемы виднелась непривычная панорама темного города, изредка расцвечиваемая языками пожаров и снопами трассирующих пуль. Со стороны Кремля доносились тяжелые взрывы, автоматные очереди и щелчки одиночных выстрелов.

– Вот дерьмо! Ты что-нибудь понимаешь, Андрей? С кем мы воюем? Что это за банды, вооруженные до зубов? Ну? Чего молчишь?

Платонов плюхнулся в кресло и вопросительно посмотрел на Климова. Тот отвернулся от окна, прикурил и, зажав тлеющую сигарету в кулаке, сделал подряд несколько глубоких затяжек.

– Ты спрашиваешь меня, что произошло с нами? – наконец отозвался Климов. – Стоит ли отвечать? Разве у тебя не было в последнее время ощущения приближающейся катастрофы? И ощущения собственного бессилия?

Платонов задумчиво кивнул, и они надолго замолчали.

– Что я могу тебе сказать, – сиплым голосом продолжил Климов. – Я прибыл в министерство за новым назначением на дивизию, это было тридцать шесть часов назад. А тут, смотрю, творится черт те что. Я знал, конечно, что в Москве беспорядки, вся Москва – это один сплошной беспорядок, но чтобы до такой степени… Эх, если бы ты видел, Серега, как отсюда драпали всякие сволочи! И чем больше звезд на погонах, тем быстрее убегали. Как крысы с тонущего корабля, – невесело хохотнул Климов. – Но вчера днем еще цветочки были. А вот вечером, когда они ударили…

– Объясни толком, Андрей, кто это «они»?

– А хрен их разберет! Мы как раз с комендантом здания – кстати, дельный был мужик, жаль, снайперы его днем ухлопали – раздали людям оружие и кое-как наладили оборону этого монстра. Тут они и поперли. Из всех близлежащих домов, как тараканы из щелей. Ну мы им и вжарили по первое число. Не ожидали они встретить такой отпор – с полсотни боевиков мы сразу же положили. Теперь эти сволочи осадили нас по всем правилам военного искусства и подтянули тяжелую артиллерию. А тут еще снайперы не дают передохнуть. Вот и пришлось мне сменить одежку, – Климов улыбнулся и дотронулся до своего ватника. – Пробовали они и на психику нам давить. Включали свои матюгальники и предлагали сдаться.

– Насколько я тебя знаю, ты обогатил их словарный запас новыми выражениями.

– Да, я слова не выбирал, – засмеялся Климов, но тут же помрачнел и затейливо выругался. – Никогда не думал, что буду сидеть в окружении в центре Москвы. Бред какой-то! Но ты так и не рассказал, каким ветром тебя сюда занесло.

– Тем же, что и тебя, – криво ухмыльнулся Платонов. – Последние полтора года я командовал подразделением «М» Московского округа. Сегодня у нас выдался горячий денек. Какие-то вооруженные банды напали на военные объекты округа. В Мамонове мы как раз нарвались на одну из таких шаек. Именно там я получил приказ немедленно прибыть в Москву, в распоряжение генерала Чернышева. Предположительно, он должен был находиться в здании министерства. Кстати, ты не знаешь, где я могу найти его?

– Я вчера видел его мельком. Он и еще несколько крепких парней неслись куда-то, словно на пожар. Вооружены они были до зубов, и, судя по всему, им предстояло нешуточное дело. Слушай… Сегодня в районе Мытищ весь день велась интенсивная пальба. Именно там, насколько мне известно, находится большая часть складов гарнизона.

– Я все понял, Климов. Наша основная база расположена недалеко от Мытищ. Скорее всего, Чернышев находится там. Мне нужно пробиваться к своим.

– А мы что, чужие? – скривился Климов, и плечи его поникли. – Жаль, Серега. Я, признаться, думал, что мы с тобой вместе будем воевать. Одному тяжело. Эти тыловые крысы так и норовят разбежаться. А может, передумаешь?

– Нет, Климов. Я должен найти Чернышева или Истомина. Сам знаешь, приказ есть приказ. Да, совсем забыл, об Истомине ты ничего не слышал?

– Вчера вечером он уехал в Кантемировскую. Дальнейшая его судьба мне неизвестна.

Платонов посмотрел на часы, показывавшие первый час ночи, и тяжело вздохнул.

– Ну, мне пора, Климов.

– Давай выкурим по последней. Может, и не свидимся больше. Так ты в Мытищи?

– Да, постараюсь туда прорваться. Если не удастся, присоединюсь к одной из частей или сколочу из солдат и милиции группу и приду тебе на помощь. Сложа руки сидеть не буду. А твои планы?

– Я решил биться до конца. Если не придет помощь и наши силы иссякнут, буду прорываться. Плохо, что раненых много. Не оставлять же их здесь.

– Андрей, я слышал, что из подвалов МО есть выходы в Московский метрополитен и еще какие-то подземные ходы. Если сильно прижмут, уходите под землю. А я постараюсь прислать вам подмогу.

Где-то совсем недалеко одна за другой взлетели несколько осветительных ракет, и комнату залило мертвенно-зеленым светом.

– Слушай, Климов, а что это за пальба в Кремле?

– Ради бога, не говори мне ничего о Кремле, – поморщился, словно от сильной зубной боли, Климов. – Хотя, если тебя так интересует, могу сказать. Кроме охраны и остатков спецподразделений, там никого нет. Все «слуги народа» разбежались кто куда.

– Вот сволочи! Просрали страну. Да и мы тоже хороши…

В дверь громко постучали, и в кабинет просунулась чья-то голова.

– Здесь полковник Климов? У главного входа накапливаются боевики. Похоже, скоро полезут.

– Ну все, Платонов, заканчиваем перекур.

Климов легко поднялся и закинул автомат за спину.

– Помоги отбить этот штурм, а потом можешь уходить. Возьми на себя верхние этажи и постарайся отсечь боевиков огнем от главного входа.

Последующие двадцать минут Платонов метался по зданию, расставляя людей и налаживая огневое взаимодействие. Когда из примыкающих к площади перед зданием домов высыпали черные фигурки, он сам встал к пулемету и длинными свинцовыми бичами стегал по бегущей толпе. Несколько раз возле его головы свистели пули, и Платонов, передав в чьи-то руки пулемет, взял винтовку. Сквозь оптический прицел ночного видения перебегающие по крышам домов снайперы были видны как на ладони, и Платонов методично посылал в цель пулю за пулей.

Постепенно стрельба стихла, и в три часа ночи на город опустилась тишина. Спорадически вспыхивавшие в разных частях Москвы пожары придавали окружающему ландшафту зловещий фантастический вид.

Платонов спустился вниз, коротко припал к пропахшему порохом ватнику Климова и выбрался из здания знакомым путем. Он долго плутал по темным улицам и дворам, постепенно отдаляясь от опасной зоны. Впрочем, опасность была повсюду – несколько раз он натыкался на баррикады из разбитых автобусов и трамваев, и оттуда доносились крики пьяных боевиков. На тротуарах и проезжих частях улиц то и дело попадались трупы. Воздух был пропитан запахами гари и крови. Ни милиции, ни военных полковник так и не нашел. Звуки перестрелки стихали всякий раз раньше, чем он успевал добраться до места огневого контакта. Когда он быстрым шагом пересекал одну из темных улиц, до него донеслись запахи еды и едва слышные звуки музыки. Платонов осторожно приблизился к массивной деревянной двери и чиркнул зажигалкой. Надпись на вывеске гласила: «Кафе «Арго». Работает круглосуточно. Добро пожаловать!».

– Страна дураков, – полковник покачал головой и сплюнул. – Так нам и надо. Где еще такое увидишь? Веселятся, сволочи. Ну-ну…

Полковник почувствовал чертовскую усталость и голодные спазмы в желудке. Он вспомнил, что в течение последних суток у него во рту не было даже маковой росинки. После минутного колебания он вытащил пистолет из кобуры, проверил обойму и засунул его за пояс.

– Веселитесь? Ну-ну, – пробормотал Платонов и ткнул рукой дверь. Дверь открылась на удивление легко, и Платонов оказался внутри.

В сравнительно небольшом помещении забегаловки царили полумрак и пьяное веселье. И все же здесь было достаточно чисто и уютно, особенно по сравнению с тем, что творилось на улицах. Примерно две трети столиков были заняты.

– Пир во время чумы, – пробормотал Платонов.

На него никто не обращал внимания, но у ближайшего к стойке бара столика сидели четверо боевиков. На колени к ним взгромоздились разукрашенные девицы. Две из них уже были полураздеты.

В полумраке кафе форма, в которую был одет Платонов, почти ничем не отличалась от формы боевиков. Он отодвинул ногой стул и уселся за свободный столик. От зоркого взгляда бармена, перетиравшего за стойкой фужеры, не ускользнуло появление нового посетителя. Он бросил полотенце на стойку и вальяжным шагом направился к Платонову. По мере приближения его глаза становились все шире. Когда он подошел к столику, они уже вылезли из орбит.

– Ты что, солдат, умом повредился? – свистящим шепотом спросил бармен, который, скорее всего, и был хозяином заведения. – Какого…

Черный зрачок пистолета, смотревший прямо в переносицу, заставил его проглотить окончание фразы.

– Слушай меня внимательно, урод, – тихо произнес Платонов. – Для начала перестань так трястись. Во-вторых, я очень голоден, и если через пять минут у меня на столе не появится что-нибудь съестное, я разнесу твой хлев по кирпичикам. А теперь тащи свою жирную задницу на кухню и отдай там нужные распоряжения.

Бармен проглотил ком, застрявший в горле, и угодливо кивнул. Он подозвал жестом официантку, появившуюся из кухни, что-то прошептал ей на ухо и показал на Платонова.

А в это время за столом, где разместились боевики, веселье достигло критической отметки. Две девицы уже лишились верхней части одежды и, повизгивая, притворно отбивались от тянувшихся к их прелестям лап. Их подруга решила обратить на себя внимание всей компании, вскочила на стол и устроила стриптиз. Через минуту она уже плясала между рюмок и тарелок в чем мать родила, и ее большие белые ягодицы и пышный бюст подрагивали в такт музыке.

Платонов занялся содержимым тарелок, которые принесла ему немолодая официантка с усталым злым лицом. Он уже приступил к тушеной говядине, когда в заведение вошли еще шесть или семь новых посетителей. Это были боевики, и от них пахло дымом и кровью. Толпа встретила их появление шумными выкриками, носившими по большей части нецензурный характер. Громилы уже было продефилировали мимо Платонова, когда один из них изумленно произнес:

– Эй, братва, все сюда! Посмотрите, какие у нас гости.

Вскоре Платонов находился в плотном окружении пьяных боевиков. Один из них приставил к виску полковника пистолет. Сам Платонов, казалось, не замечал ничего вокруг и продолжал спокойно и методично пережевывать пищу. Он ел вкусно и с аппетитом.

Наконец бандит, державший Платонова на прицеле, возмутился:

– Господа! Вы посмотрите только на этого оловянного солдатика. Совсем страху лишился, мужик? Ты знаешь, сколько мы сегодня твоих дружков положили?

Платонов оставил эти слова без ответа и продолжал спокойно поглощать пищу. Один из боевиков, мускулистый верзила почти двухметрового роста с короткой прической и лихорадочно блестящими глазами, поднял руку, требуя слова. Все замолчали.

– Парни! Бедный солдатик совсем отощал на казенных харчах. Пусть хоть напоследок набьет свое брюхо.

Верзила выдержал эффектную паузу и лишь после этого предложил:

– А потом мы его поджарим на вертеле.

Он оглушительно рассмеялся, и к нему не замедлили присоединиться остальные.

– Ну-ка, ну-ка… – подал голос боевик, державший пистолет у виска Платонова. – Эй, народ! А солдатик-то не простой. Форма спецназовская и эмблема какая-то странная на рукаве. Кру-утой! Всякие штучки знает… Ну-ка, боец, покажи нам что-нибудь! Или кишка тонка?

Боевик ехидно засмеялся, но секундой спустя его смех перешел в звериный вой. Одним молниеносным движением Платонов обхватил своей большой ладонью пальцы, стискивавшие пистолет, и резко вывернул руку бандита. Никто не успел еще ничего понять, когда бандит, с раздавленными пальцами и сломанной ключицей, истошно вопя, уже летел в сторону верзилы и его друзей. Туда же последовал и тяжелый дубовый стол.

Схватка была скоротечной и жестокой. Полковник перехватил чью-то руку со сверкнувшим в ней острым лезвием и сломал ее о колено. Сзади его ударили бутылкой по голове, но он удержался на ногах и ударом тяжелого кованого ботинка размозжил коленную чашечку противника. Затем Платонов выхватил пистолет и всадил пулю в лоб верзиле, палец которого уже лежал на спусковом крючке. Спустя мгновение Платонов в прыжке вывалился из окна, увлекая за собой сломанную раму и битое стекло. Он несколько раз наугад выстрелил в бегущие к нему темные фигуры, рывком преодолел неширокую улицу и вскочил в темную подворотню. Судя по вспышкам выстрелов и крикам боевиков, его обложили со всех сторон. Платонов вогнал в пистолет новую обойму и зло выругался.

– Хотите меня взять? Много таких было. Эх, давненько я так не веселился. Ну, кто первый в списке?

И, словно в насмешку, как раз в этот момент он почувствовал непонятную слабость во всем теле. Он попытался опереться о стену, но стены в нужном месте не оказалось. Под ногами разверзлась пропасть, в голове что-то щелкнуло, и полковник Платонов потерял сознание.

5

Сергей Платонов чувствовал себя, как человек, свалившийся с большой высоты вниз головой прямо на каменную мостовую. Каждая клетка его тела скулила от боли. Это напоминало ему ощущения, испытанные им после контузии, полученной на Северном Кавказе. Но боль быстро уходила, и Платонов решил, что неплохо бы попытаться открыть глаза и определить, куда его занесло.

На Платонова смотрели голубые глаза, на дне которых плавали холодные льдинки. Эти глаза принадлежали сидящему за столом высокому, респектабельного вида мужчине, примерно одного возраста с Платоновым. Губы мужчины были плотно сжаты, но Платонову показалось, что он услышал чей-то голос: «Сейчас вам станет лучше». И… как ни странно, он действительно почувствовал себя значительно лучше.

– Рад приветствовать вас, полковник Платонов, – бесстрастным тоном наконец произнес мужчина. – Я искренне сожалею, что нам пришлось увидеться при столь необычных обстоятельствах.

«Интересно, как меня взяли? – подумал Платонов. – Кажется, я вырубился сам. Ну что, влип Платонов? Откуда они знают мое имя?»

– Дайте мне пистолет, – сказал он вслух, – или хотя бы развяжите руки, и ваша радость быстро угаснет.

– Ваши руки свободны, а пистолет находится там, где ему положено быть – в кобуре.

Полковник недоверчиво качнул головой, затем предпринял небольшой осмотр. Он сидел на стуле, и его руки и ноги действительно были совершенно свободны. Он вытащил пистолет и с удивлением отметил, что тот действительно заряжен. Платонов хмыкнул и засунул его обратно в кобуру.

– Ну и что все это должно означать? – озадаченно спросил полковник.

– Вы нам нужны, Платонов.

– Кто это «мы»? И что вам от меня нужно?

– Мы – это Корпус доброй воли. И мы нуждаемся в вашей помощи и сотрудничестве.

– А, так это ваши шайки заняли город? – гримаса отвращения исказила лицо Платонова. – Я с бандитами не сотрудничаю, я их уничтожаю.

– Именно это от вас и требуется, – сухо произнес мужчина. – Похоже, мы говорим пока о разных вещах, и вы явно нас с кем-то путаете. Корпус создан с целью борьбы с организованной преступностью, которая в данный момент пытается взять власть. Но это только одна сторона дела, скажем так, не самая страшная, – с другой я вас в свое время ознакомлю.

– А вы, собственно, кто такой? – с интересом посмотрел на собеседника Платонов.

– Мое имя, скорее всего, вам ничего не скажет. Тем более я и сам не уверен, что это мое настоящее имя. Для начала вы можете называть меня Икс. Это имя употребляется чаще других.

А теперь перейдем к делу. Полковник, нам нужна помощь таких, как вы. Мы имеем организацию, людей и оружие. Нам нужны профессионалы, которые смогут превратить Корпус в могучую боевую силу. Мы привлекаем к этому делу тысячи людей, но на ту должность, которую я вам хочу предложить, вы – единственная кандидатура. Нам нужен человек, умеющий не только стрелять – у нас и без того достаточно хороших стрелков, – но и думать головой. Сегодня, правда, вы пользовались в основном своим первым даром.

– Да, я вел себя как последний кретин, – честно признал Платонов.

– Сегодня был трудный день, – согласился Икс. – И все мы сегодня действуем не лучшим образом.

– Но я не просил вас о помощи, – закончил свою мысль Платонов.

– Ну уж нет, дорогой полковник, – улыбнулся Икс. – Мы не собираемся вас терять. Мне хорошо известна ваша высокая репутация, и я даже допускаю, что вы могли бы выпутаться из трудного положения без посторонней помощи, но зачем искушать судьбу? Мы давно следим за вами, и только благодаря этому обстоятельству нам удалось своевременно прийти вам на помощь.

– Я пока вам не верю, Икс. Но отчего бы немного не поговорить. Вы утверждаете, что создали военную организацию и раздобыли для нее оружие. Но что вы, штатские, понимаете в оружии?

Платонов пренебрежительно махнул рукой, вытащил пистолет из кобуры и положил его на стол.

– Ну-ка, скажите, Икс, что это за оружие?

– Автоматический «браунинг» бельгийского производства, триста пятьдесят седьмой калибр. Год выпуска – 1997-й. Эта модель держится пока в большом секрете. С начала нынешнего года поступает на вооружение сил НАТО и будет использоваться в качестве личного оружия офицеров спецподразделений. Пистолет может стрелять как обычными, так и сегментными пулями, а также капсулами с парализующей начинкой. Главное новшество – тепловизионный прицел, который позволяет вести стрельбу по живым мишеням в полной темноте. Достаточно? – произнес Икс, и улыбка в первый раз за время их встречи осветила его лицо.

Платонов, слушавший объяснения с открытым ртом, спохватился и покачал головой:

– Интересно, откуда вам все это известно…

– Здесь нет никакого секрета. Шесть месяцев назад мы закупили небольшую партию этих пистолетов и продали ее МО. Министерство, в свою очередь, вооружило ими офицеров М-подразделений. По этому поводу в НАТО не так давно был бурный, но хорошо скрытый от чужих глаз скандал. Если хотите знать правду, Платонов, то, что вы держите в руках, – детский пугач по сравнению с тем оружием, которым мы в настоящий момент располагаем. Нам нужны люди, которые не только сами овладеют этим оружием, но и смогут научить пользоваться им других людей, зачастую не имеющих даже начальной военной подготовки.

Платонов чувствовал, что он все больше проникается доверием и симпатией к своему собеседнику, но решил, что осторожность не повредит.

– Доказательства, Икс?

– Доказательств будет предостаточно. И одно из них я намерен предъявить вам прямо сейчас.

В комнату вошел человек в штатском, на лице его сияла широкая улыбка.

Платонов некоторое время удивленно разглядывал вошедшего, затем вскочил с места и бросился к нему с распростертыми объятиями.

– Ковалев? Не могу поверить глазам! А говорили, что тебя ухлопали на Кавказе. Вот черт, ничего не понимаю! Определенно, сегодня день встречи с однокашниками! Объясни, куда ты пропал? Я же читал некролог в газетах.

– Эх, Платонов, я ведь действительно чуть не пропал. Если ты помнишь, я был назначен военным советником временной администрации Северной Осетии. Ну и, сам понимаешь, прилично попортил кровь местным бандитам. Как-то раз они напали на наш пост и разоружили три десятка солдат и офицеров. Потом потребовали обменять меня на заложников, и я согласился. Если бы не он, – Ковалев кивнул в сторону Икса, – меня бы уже давно не было в живых. До сих пор не знаю, на что или на кого Икс меня обменял, но я уже полтора года работаю на Корпорацию. Извини, друг, что не сообщил о себе, но у нас здесь такая секретность, что тебе и не снилось. Платонов, если ты веришь мне, то можешь верить и этому человеку. Надеюсь, что скоро ты будешь называть его не Икс, а Шеф.

– Друзья, надеюсь, вы простите, если я прерву вашу беседу, – озабоченно произнес Икс. – У нас не более получаса времени. Я думаю, скоро боевики разнюхают наше местонахождение, и нам придется сменить его на более безопасное. Помимо боевиков, здесь есть звери и пострашнее, мой нос их уже чует. Полковник Платонов, я хочу вам предложить возглавить Корпус доброй воли, а вам, полковник Ковалев, предстоит стать начальником штаба Корпуса.

– К сожалению, Икс, у меня другие планы, – упавшим голосом сообщил Платонов. – Меня вызвали в министерство, и я должен немедленно связаться с генералом Чернышевым. Это приказ Истомина, и я обязан его выполнить.

– Полковник, вы, очевидно, не в курсе последних событий. Генерал Чернышев геройски погиб, защищая с М-подразделением московский арсенал оружия. Машина генерала Истомина была расстреляна боевиками из гранатомета, когда он пытался прорваться в Кантемировскую дивизию. К сожалению, нам не удалось предотвратить гибель этих достойных людей. Вы еще не знаете, что армия практически прекратила свое существование, да и вообще положение крайне тяжелое.

Икс вздохнул, и Платонов заметил у него под глазами темные круги.

– Схожие события сейчас происходят и в других крупных городах России, Украины и Белоруссии. На периферии пока относительно спокойно. Оттуда мы и начнем действовать. Ну как, вы согласны, полковник Платонов?

– Но ведь я еще очень молод, – неожиданно для себя сказал Платонов.

– Я тоже еще не старик, – улыбнулся Икс и протянул руку Платонову, который не замедлил ее крепко пожать. Увидев, что какое-то облачко промелькнуло на лице полковника, Икс спросил:

– Вас что-то беспокоит, Платонов?

– В здании МО находятся наши люди. Они еще дерутся, но их со всех сторон обложили боевики. Ими командует наш с Ковалевым однокашник по училищу – полковник Климов.

– Об этом можете не беспокоиться, – кивнул Икс. – Наши люди уже выводят их в московские подземелья.

Икс озабоченно посмотрел на часы. В это время в кабинет постучали, и на пороге появился начальник личной охраны Вохминцев.

– В двух кварталах от нас концентрируются боевики. У нас осталось мало людей. Более получаса не продержаться. Зомби, после утренней стычки, когда мы ухлопали двоих их собратьев, в зону активного противодействия входить не рискуют. Попросить Крастиньша подбросить еще людей?

– Не нужно, Вохминцев. Нам пора уходить. Но мы еще вернемся…

Часть 4
Сумерки мира

Зло, лишь ты

Моим отныне вечно благом будь.

Благодаря тебе, с царем небес

Я властвую над миром наравне,

И больше чем полмира, может быть,

Покорным станет власти Сатаны,

О чем узнает вскоре человек

И этот новый во Вселенной мир.

Мильтон

1998 год от Рождества Христова. Год Большой Охоты. Все снаряжение проверено, ямы-ловушки выкопаны и тщательно замаскированы, капканы поставлены и насторожены. Стая борзых выведена из псарни. Их огромные клыкастые пасти обильно выделяют слюну, которая падает на почерневшую траву. Они возбуждены и заходятся хриплым лаем в предвкушении кровавого пира.

Охотник уже держит в руках рог, и вот-вот его трубный глас известит мир о начале сезона Большой Охоты.

Дичь выслежена и обложена со всех сторон.

На этот раз в качестве дичи выступает ВСЕ человечество.

1

Эль-Пасо, штат Техас, США

2 апреля 1998 года

У сотрудника Таможенного управления Хью Робсона с самого утра возникла проблема. Эта проблема заключалась в нем самом. Вернее, в том паршивом настроении, которое возникло после телефонного разговора с боссом. Разговором это, конечно, можно назвать лишь условно. С таким же успехом вы можете общаться с Ниагарским водопадом. Робсон в течение минуты вежливо вслушивался в поток сплошного рева, а затем потратил еще несколько минут на расшифровку услышанного. Хью уже давно пришел к мысли, что скорее он научится понимать язык бенгальских тигров, чем речь собственного начальника. Но главная идея, высказанная боссом, была предельно ясна: ровно в восемь утра быть у него в кабинете.

Уже одно это было достаточной причиной для возникновения плохого настроения. Но если добавить сюда утреннюю перебранку с Кэтрин и проклятую уличную пробку, из-за которой он теперь безнадежно запаздывал, то станет понятно, почему дурные предчувствия переполняли его до краев. Его внутренний барометр, имеющий собственную градацию настроений, быстро проскочил отметки «неважно», «паршиво», «отвратительно» и зашкалил в крайнем положении.

Старший агент Хью Робсон припарковал машину у небольшого здания, в котором размещалось особое подразделение Службы таможенного управления. Над зданием лениво полоскались флаги США и штата Техас.

Хью раздраженно пнул ногой дверь и, когда оказался внутри, с тайным удовлетворением отметил, что не зря заработал за свой исключительно острый нюх на неприятности кличку Техасский Волк. Предчувствия его не обманули. В здании было полно народу, как будто здесь проходила предрождественская распродажа.

В коридоре он столкнулся с Алексом Малецки.

– Привет, Алекс! У нас что, сегодня раздают бесплатные завтраки? Или мы удостоены чести принимать у себя членов Лиги сексуальных реформ? Откуда столько народу?

Малецки бросил на Робсона странный взгляд и ткнул пальцем в потолок:

– Спроси у босса. Кстати, он уже тебя разыскивал. Будь поосторожнее с ним, Хью. Он сегодня не в себе и готов надрать задницу всякому, кто слоняется без дела.

Малецки освободил рукав из цепких пальцев Хью и отправился по своим делам.

Хью Робсон озадаченно почесал затылок и поднялся на второй этаж. Он потоптался несколько секунд у двери из матового стекла, затем вздохнул и вошел в кабинет.

За столом сидел человек, чем-то неуловимо похожий на его босса. На какое-то мгновение Робсон даже засомневался, действительно ли перед ним Сэм Дарелл. Ноги Дарелла обычно находились на столе, широкополая шляпа на голове, а лицо всегда украшала бесстрастная маска, которую можно было назвать так: «Мне наплевать на вас и на то, что вы собираетесь мне сказать». Сегодня все было по-другому. Ноги находились на непривычном для них месте, под столом, шляпа болталась на вешалке, а свирепое лицо Дарелла украшала огромная сигара размером с клюшку для гольфа, хотя босс бросил курить полгода назад.

– Привет, босс! Неплохое сегодня утро, не правда ли? – Робсон постарался придать своему голосу жизнерадостный оттенок.

– Заткнись, бездельник! – прорычал Дарелл. – Где тебя носит с самого утра?

Он ткнул пальцем в сторону ближайшего стула и окутался густым облаком дыма.

Робсон проигнорировал вопрос начальника и плюхнулся на стул.

– Хью, ты видел эти рожи? – сквозь сизое облако донесся до него раздраженный голос Дарелла.

– Да, Сэм. И не могу взять в толк, что это все означает. Я только после полуночи вернулся с границы. Похоже, я пропустил что-то важное?

– Эти мерзавцы из УБРН откуда-то пронюхали, что в Сьюдад-Хуаресе сейчас находится крупная партия наркотиков. По их сведениям, сегодня, в крайнем случае завтра, ее должны перебросить через границу в нашем районе. Они утверждают, что вся партия состоит из наркотика под названием «Преддверие рая». Хотя, по мне, я бы создателя этой гнусной дряни засунул в ад. В Вашингтоне боятся этого нового наркотика, как черт ладана, и нам приказали любыми средствами пресечь попытку его провоза в Штаты. В спешном порядке с Восточного побережья к нам переброшены работники таможни, ранее производившие досмотр в воздушных, морских и речных портах. Командует всей этой операцией парочка болванов из УБРН, которые, как я подозреваю, не смогут отличить героин от пищевой соды.

– Какого черта, Сэм! – возмущенно привстал со стула Робсон. – Эти новички ничего не знают о традициях и повадках банд, орудующих у реки!

– Заткнись и слушай, что я тебе скажу. Сам понимаешь, я не могу сейчас разбрасываться людьми. Но я лучше съем собственную шляпу, чем так просто возьму и отдам эту партию столичным выскочкам.

Дарелл злобно раздавил недокуренную сигару в пепельнице, словно это была голова одного из них.

– Не для того мы пахали носом песок в пустыне, чтобы потом преподнести этим пижонам наркотики на блюдечке. Мы засекли две тайные взлетные полосы, куда, скорее всего, контрабандисты и доставят груз. На одно такое место я уже послал Кадлера и дал ему в придачу стажера. Ты помнишь ту площадку, где семь лет назад прищучил Француза?

Робсон улыбнулся воспоминаниям и кивнул головой.

– Так вот, бери второго стажера и выезжай на место. А теперь вон с моих глаз!

Нельзя сказать, чтобы Робсон обрадовался этой работе, но он кивнул и направился к выходу. Взявшись было за ручку, он обернулся.

– Но, босс… На кой черт мне сдался этот стажер? По пути в любом детском саду я могу дюжину…

Последние слова застряли у него в горле из-за разительной перемены, произошедшей в облике босса.

– Эй, ты не видел этого сосунка? – спросил Хью у первого попавшегося ему на глаза коллеги.

– Кого ты имеешь в виду? – в свою очередь, спросил тот.

На лице Робсона появилось презрительное выражение.

– Да чертова стажера, кого же еще.

Коллега ткнул пальцем куда-то за спину Робсона. Хью оглянулся и изумленно присвистнул. На стуле сидел рослый парень лет двадцати пяти с хорошо развитой мускулатурой и умными серыми глазами. Стажер улыбнулся, обнажив полоску безукоризненно белых зубов, и гибким движением поднялся со стула.

– Меня зовут Уорнер. Ален Уорнер.

Он улыбнулся еще шире и протянул крепкую ладонь.

– Хью Робсон. Чего скалишься? – спросил Робсон, отвечая на рукопожатие. – Можно подумать, мы с тобой к девочкам едем. Имей в виду, я не хотел брать тебя на дело, – добавил он на ходу, направляясь в оружейную комнату. – Но этого осла разве переспоришь?

Последние слова он произнес, выбирая в большом металлическом шкафу винчестер. Судя по тому, как стажер подбирал себе ружье, ему приходилось видеть оружие не только в кино. Робсон набрал свой домашний телефон и предупредил Кэтрин о длительной отлучке. Затем он со страдальческой миной на лице выслушал упреки жены и заключил разговор тем, что назвал ее самой смазливой бабенкой в Техасе. Таким образом, Хью Робсону, сорокалетнему русоголовому крепышу, ничем не приметному в уличной толпе, уже ничто не мешало превратиться в Техасского Волка – грозу местных контрабандистов и искателей острых ощущений.

Через минуту они мчались по залитому солнцем городу на покрытом толстым слоем пыли джипе, затрапезный вид которого не давал представления о его истинных возможностях. Проехав три квартала, Робсон остановил машину у небольшого магазинчика. Он набрал там продуктов, сигарет и воды с расчетом на трое суток. Когда Хью расплачивался, знакомый торговец подмигнул ему с видом заговорщика:

– В городе поговаривают, что вам сегодня предстоит горячая работенка, не так ли, старина Хью?

Робсон возмущенно сплюнул на пол, сердито махнул рукой и, схватив пакеты, вылетел из шопа. Он был настолько зол, что забыл даже взять сдачу.

Робсон сделал небольшой крюк и проехал мимо моста через Рио-Гранде-дель-Норте, на правом берегу которой раскинулся мексиканский город Сьюдад-Хуарес. Острый взгляд Робсона мгновенно и безошибочно выделил в толпе возле пропускного пункта сотрудников УБРН и Таможенного управления. Робсон толкнул в плечо стажера и показал ему на мост.

– Черта лысого они тут поймают, – удовлетворенно произнес он и выжал газ до упора.

– Так откуда, ты говоришь, пришел к нам, парень? – спросил Робсон, выковыривая зубочисткой остатки трапезы. Таможенники разместились на прорезиненной плащ-палатке в жидких зарослях кустарника. Машина была тщательно укрыта под маскировочным брезентом, сверху на нее еще набросали веток. Слева был дикий хаос камней, обожженных беспощадным солнцем, справа и позади, бесплодная пустыня. До взлетной полосы, которая представляла собой небольшую грунтовую площадку, очищенную от камней и редкого кустарника, было не менее двухсот метров, но Робсон решил не рисковать. С того места, где они разбили свой временный лагерь, хорошо просматривались все подходы к взлетной полосе.

На землю опустилась ночь, выглянувшая из-за редких облаков луна залила мертвенно-бледным светом и без того не слишком живописный ландшафт. Метрах в десяти от них послышалось злобное шипение и характерный звон. Стажер схватился за ружье, но Робсон лениво процедил: «Гремучая змея», – и швырнул в ту сторону пару камней, отпугивая непрошеную гостью. На душе у него скребли кошки, и он решил развлечь себя разговором.

Он повторил вопрос и нетерпеливо взглянул на своего молчаливого напарника.

– Я ничего такого не говорил, сэр, – ответил тот после затянувшейся паузы. – Хотя в этом нет никакого секрета. Я служил в береговой охране, а работали мы в секторе Флориды и Багамских островов.

– А, так тебе уже приходилось иметь дело с контрабандистами, – удовлетворенно кивнул Робсон. – Можешь называть меня Хью.

Робсон прикурил сигарету и внимательно посмотрел на стажера.

– Послушай, Ален… Какого черта ты здесь делаешь, в этой Богом забытой дыре? Там, на Флориде – пляжи, девочки, да и зарплата не уступает нашей…

– Это печальная история, Хью. Даже не знаю, стоит ли мне ее рассказывать. Такие истории кажутся скучными, даже банальными, пока что-нибудь подобное не случится с тобой. Была такая девушка по имени Сюзен. За неделю до свадьбы, нашей свадьбы, ее пырнул ножом какой-то обезумевший от ломки наркоман. Он надеялся чем-то поживиться в ее сумочке.

Уорнер сжал кулаки так крепко, что побелели костяшки пальцев.

– В Хьюстоне я слышал множество историй о доблестной береговой охране и ее беспощадной войне с наркомафией. Не прошло и года, как я убедился на собственном опыте, что все эти разговоры – досужая болтовня, и ничего более. Мафия гораздо лучше технически оснащена и организована, чем мы. Наркодельцы повсюду имеют своих информаторов, и нам трудно было сохранять свои действия в тайне. Это все равно что заранее напечатать в газетах объявление: мол, там-то и там-то в указанное время полиция собирается устроить засаду и задержать преступника. Конечно же, в указанном месте можно найти все, что угодно, кроме самого преступника.

Уорнер замолчал, прислушиваясь к доносившемуся со стороны реки едва уловимому стрекоту мотора.

– Спокойно, малыш, – произнес Хью Робсон. – Это патрульный вертолет осматривает отмели и острова на реке.

– Так ты, значит, у нас герой, – продолжил он, прикурив очередную сигарету. – Почему ты не пошел в УБРН?

– Меня не очень прельщает перспектива гоняться за мелкими торговцами или неделями выслеживать жалкую партию «крэка». Я хочу знать, кто ввозит к нам в страну наркотики тоннами, и если я доберусь до них, вернее, если смогу добраться, то заставлю их жрать эту дрянь до тех пор, пока они не сдохнут.

– Эй, парень, притормози на повороте, – Робсон раздавил каблуком тлеющий окурок и с иронией посмотрел на стажера. – Фильмов насмотрелся? Я вижу, твои мозги нуждаются в хорошем полоскании. Для начала заруби себе на носу одну простую истину: нам противостоит мощная и безжалостная организация, и идти в одиночку против нее – по крайней мере глупо.

– Но вы-то взяли Француза в одиночку! А вместе с ним почти полтонны героина.

– Это получилось случайно, малыш. Мне повезло, что я наткнулся на эту полосу именно в тот момент, когда он сажал здесь свой самолет. Груз должны были встречать, но у гангстеров на этот раз случилась какая-то накладка, и мы имели с ним дело один на один. И не забывай, Ален, что я не зря ношу кличку Техасский Волк. У меня есть нюх, но прежде чем он появился, я десять лет проходил школу у контрабандистов. Поверь, это самые лучшие учителя, которых только можно представить.

– Хью, расскажите что-нибудь о своих прежних делах.

Робсон зябко повел плечами. Ночная сырость пронизывала до костей, и он набросил на себя куртку.

– Иногда мне кажется, парень, что я всю жизнь занимаюсь тем, что пытаюсь удержать песок между растопыренными пальцами. Если верить статистике, мы здесь задерживаем лишь шестую часть ввозимых наркотиков. Примерно столько же попадает в руки УБРН и полиции. Оставшаяся часть калечит и убивает наших людей. Это настоящая война, Ален, и сила отнюдь не на нашей стороне…

Робсон посмотрел на часы, стрелки которых показывали половину второго ночи. Если до шести утра никто не прилетит, подумал он, то можно будет позволить себе по очереди поспать.

– Ты мне нравишься, Ален, когда-то и я был таким же идеалистом, поэтому я хочу раскрыть тебе глаза на некоторые вещи. То, что я тебе скажу, ты ни от кого больше не услышишь, и я надеюсь, разговор останется между нами.

Уорнер утвердительно кивнул и придвинулся поближе.

– В последнее время у нас в Штатах происходят странные вещи. Взять для примера хотя бы федеральную программу по борьбе с распространением наркотиков. О других вещах судить не могу, но в своем деле я собаку съел. Мне кажется, что наркомафия заимела своих людей на самом верху, среди высших чиновников.

Робсон ткнул пальцем в сторону звезд. Уорнер недоверчиво покачал головой, но опровергать мнение старшего агента не стал.

– Посуди сам, парень. Когда нынешняя администрация объявила крестовый поход против наркотиков и мафии, в стране началась какая-то странная и путаная кампания, в ходе которой охотников частенько принимали за тех, на кого они охотились. Кому-то наверху потребовалось, чтобы УБРН стало главным правоохранительным органом в области борьбы с наркотиками. Раньше Таможенное управление и УБРН имели равные права, и каждое занималось своими делами. Недавно нас лишили возможности производить собственное расследование и содержать сеть осведомителей. Но вместе с тем на нас по-прежнему возлагается обязанность бороться с наркотиками в пограничной зоне.

– Я слышал, что нам здорово урезали ассигнования на эти цели, – перебил его Уорнер.

– Если бы только это, – Робсон махнул рукой. – Раньше мы хоть как-то сдерживали провоз наркотиков, не столько даже своими действиями, сколько самим фактом своего существования. Теперь мы втянулись в нескончаемый период всеобщих реорганизаций и перетряхивания штатов. В выигрыше осталась только мафия, которая резко активизировала свою деятельность.

– Но должен же быть хоть какой-то выход из этой ситуации?

– Не знаю, сынок, – пожал плечами Робсон. – Мне самому все это не по нутру. Но ты не подумай, что мы сидим сложа руки. Мы ответили на вызов мафии и включились в большую игру. Но эта игра ведется не по правилам. Нам очень мешает тупая конкуренция со стороны УБРН. Таможенное управление после реорганизации создало Службу таможенного контроля, которая призвана бороться с контрабандой наркотиков. В итоге возросла конкуренция. Теперь мы и УБРН стараемся переплюнуть друг друга в таких нарушениях, как установка подслушивающей и подсматривающей аппаратуры, незаконное вторжение в жилище, похищение и шантаж людей, подбрасывание улик и прочее. Сейчас наша организация не останавливается ни перед чем, чтобы оставить конкурентов в дураках. Так что будь поосторожнее, парень, – Робсон ткнул пальцем в грудь стажера, – здесь используются все средства и методы, в том числе и грязные. Наши коллеги часто идут на прямое преступление, лишь бы заполучить в руки товар и преступников. Многие сами становятся жертвами этой системы. Был у меня один дружок. Его собственный начальник подбросил кокаин в тайник, за которым тот следил, а потом, когда дружок попытался завладеть наркотиком, записал все на…

Робсон оборвал себя на полуслове и поднес палец к губам. Затем он коснулся ушей и показал в левую от себя сторону. Уорнер изо всех сил напряг слух, и вскоре до него донесся едва различимый звук работающего двигателя. Он удивился сверхчеловеческой остроте слуха своего напарника и подумал, что тот вполне заслуживал свою кличку.

Робсон молча ткнул пальцем в сторону винчестеров, упакованных в специальные чехлы, предохраняющие их от сырости. Они подготовили оружие и по знаку Робсона заняли удобную позицию метрах в тридцати от джипа.

Это был автомобиль. Звуки его двигателя становились все громче, и наконец блики лунного света отразились на его лобовом стекле. Машина ехала с выключенными фарами. Это говорило о том, что водитель хорошо знает дорогу. Она остановилась в пятидесяти метрах от засады, и теперь благодаря лунному свету Робсон смог ее хорошенько рассмотреть. Это был белый микроавтобус с какими-то рекламными надписями на бортах. Из машины вышли двое и закурили. Они о чем-то тихо переговаривались между собой и время от времени любовались звездным небом. Стажер расположился неподалеку, и Робсон показал ему жестами, что в машине – двое, и брать их сейчас не следует. Уорнер поднял большой палец и продолжил наблюдение за машиной.

Время тянулось медленно, и Хью Робсон в какой-то момент засомневался в том, что птичка прилетит именно этой ночью. Уже ближе к рассвету с юга донесся звук летящего самолета, а через некоторое время показался и он сам. Это был бело-голубой «пайпер-ацтек» – любимый самолет контрабандистов и богатых бездельников. Когда пропеллеры перестали вращаться, встречающие подогнали микроавтобус к самолету.

Стажер подполз к Робсону и тихо спросил:

– Хью, может, вызовем помощь по рации?

Робсон отрицательно покачал головой и, в свою очередь, едва слышно прошептал:

– Нельзя. Рядом может находиться группа прикрытия. Их рации всегда настроены на нашу частоту. Мы только раскроем себя, и птичка упорхнет обратно.

Он внимательно осмотрелся по сторонам и показал в сторону самолета.

– Похоже, поблизости больше никого нет. Будем их брать, Ален. Я иду первым, ты – в трех метрах сзади и немного левее. Смотри, чтобы я не перекрывал тебе линию огня. Без моей команды не стрелять.

Пилот и встречающие были заняты разгрузкой, и Робсону удалось незамеченным пробраться вплотную к самолету. Он притаился за машиной и решил переждать, пока утихомирится сильное сердцебиение. Стажер был уже на месте и, скорчившись у заднего колеса, ждал команду. Наконец агент выбрал момент, когда все трое были на виду, и вышел из-за машины.

– Отдохните, парни, – сухо произнес он и представился: – Старший агент Робсон, Служба таможенного контроля.

Робсон медленно переводил свой ствол с одного лица на другое, дав возможность каждому заглянуть в черный зрачок винчестера. Трое стояли безучастно, с опущенными вдоль тела руками. Их лица напоминали безжизненные маски.

«Что-то здесь не так», – подумал Хью Робсон и вдруг понял, отчего ему не по себе. Он много раз задерживал преступников и всегда при этом ощущал страх и ненависть. Но сейчас его звериный нюх ничего такого не улавливал, и это обстоятельство очень не понравилось Робсону.

– Ален, страхуй! – предательски дрогнувшим голосом крикнул старший агент и не очень уверенно добавил:

– Джентльмены! Прошу предъявить ваш груз к осмотру. Любое неосторожное движение, и я стреляю без предупреждения.

Трое задержанных, как будто подчиняясь единой команде, одновременно подняли глаза и в упор посмотрели на Робсона.

Хью заглянул в их пустые бездонные глаза и увидел там нечто такое, что заставило его волосы подняться дыбом. Техасский Волк оскалил зубы и одновременно с нажатием курка закричал:

– Ален, стреляй!

Всаживая пулю за пулей в тело ближайшего к нему человека, Робсон с тоской подумал, что впервые за свою жизнь он нарвался на зверей, более страшных, чем он сам…

«Весьма срочно.

Совершенно секретно.

Начальнику управления полиции

г. Эль-Пасо Э. Гарднеру.

Руководителю спецподразделения

Службы таможенного управления С. Дареллу.

Руководителю спецгруппы УБРН

в Эль-Пасо Д. С. Дэвидсону.

Начальнику местного управления ФБР

К. Подергейсту.

5 апреля в 19.00 местного времени в Эль-Пасо на борту армейского самолета прибывает группа сотрудников ФБР во главе с моим заместителем Дж. К. Макнамарой. Он наделен самыми широкими полномочиями и со времени прибытия в Эль-Пасо берет в свои руки весь ход расследования дела об убийстве двух сотрудников Таможенного управления. Вы должны оказывать ему всяческое содействие и точно выполнять все его указания. Ваши непосредственные начальники поставлены мною в известность.

051130. Д-р ФБР А. Ричардсон».

«– Ален, президент рвет и мечет. Если ты и на этот раз позволишь преступникам уйти, у тебя будут большие неприятности.

– Стив, не пугай меня, ладно? Я уже дважды подавал в отставку, и знаешь, какое мое самое большое желание? Бросить все к чертовой матери и убраться куда-нибудь на необитаемый остров!

– Не забудь прихватить и меня с собой. Шутки в сторону. Есть новости из Эль-Пасо?

– Ничего утешительного. Преступников было трое – пилот и двое встречающих. Сейчас трудно сказать, как развивались события, но криминалисты утверждают, что Робсон и стажер сначала разрядили свои винчестеры, а затем опустошили обоймы пистолетов. Старший агент Робсон славился своими снайперскими способностями, а стажер Уорнер во время стрельбы в тире неизменно показывал отличные результаты. Стрельба велась с малых дистанций на поражение…

– Постой… Что-то здесь не вяжется. Если верить твоим сведениям, там должны быть горы трупов. Куда подевались эти трое?

– Не знаю, Стив… Видел бы ты, сколько там было крови. Такое впечатление, что эта троица, нашпигованная по уши свинцом, нашла в себе силы расправиться с таможенниками и убраться с места преступления. Другого объяснения у меня нет. Эксперты утверждают, что еще кого-нибудь там не было. Патрульный вертолет засек вспышки выстрелов и прибыл на место огневого контакта спустя десять-пятнадцать минут после начала его возникновения, но преступников уже и след простыл. Знаешь, как прикончили этих парней, таможенников? Им оторвали головы. Их так и нашли: туловище отдельно, голова отдельно. Можешь представить себе людей, обладающих такой силой? Учитывая, что это уже шестой подобный случай за последние полтора месяца, плюс два случая в Италии и один во Франции…

– Остановись, Ален. Не уподобляйся нашему другу Энтони Спайку. Еще новости?

– Нам удалось обнаружить микроавтобус, но эта ниточка никуда не ведет. Он был угнан за два дня до преступления и числился в розыске. А теперь самая плохая новость, Стив. В самолете была крупная партия ПР…

– Ален, ты представляешь, что будет, если я выложу эту новость президенту?

– Догадываюсь. И еще одно. Я убежден, что мы имеем дело с мощной международной преступной организацией. Пора подключить к этому делу АНБ и ЦРУ.

– Они уже подключены. Но в АНБ саму возможность существования подобной организации считают абсурдной, а Спайк нас ежедневно потчует сказками. Я поговорю с ними, Ален, но у тебя и без того достаточно сил… Прими напоследок дружеский совет. Если в течение недели ты не найдешь преступников и наркотики, я советую тебе застрелиться».

Из телефонного разговора помощника президента США по национальной безопасности С. Кроуна с директором ФБР А. Ричардсоном.

2

Апрель 1998 года

Ростов-на-Дону, Россия

В воздухе стоял плотный тяжелый запах гари и еще чего-то, вызывающего обильную клейкую слюну и неприятное жжение в груди. Порывистый ветер приносил эти тошнотворные запахи со стороны горевшего неподалеку громадного заводского корпуса. Но когда Лиз повернула налево и проехала два квартала в глубь городского массива, запахло совершенно иначе – молоденькими клейкими листьями и оттаявшей землей.

С утра изрядно припекало. Лиз расстегнула верхние пуговицы комбинезона и сняла берет, предоставив ветру возможность играть с пышной копной золотистых волос. Она перехватила взгляд сидящего рядом с ней молодого человека и смеющимся голосом произнесла:

– Алеша, ты бы лучше смотрел по сторонам, – имя юноши она произнесла на свой манер: Альйоша.

Элизабет Колхауэр сидела за рулем армейского джипа и уверенно лавировала между остатками разбитой боевой техники и обгоревшими остовами легковых автомобилей. На улицах было полно добровольцев и местных жителей, которые убирали трупы, растаскивали завалы и баррикады. По пути им встречались знакомые лица, и Лиз нажимала на клаксон и приветственно махала рукой. Несмотря на войну и ужасные потери, настроение у всех было приподнятым, и причина этому могла быть только одна – весна.

Лиз также поддалась общему настрою, но встречавшиеся иногда на улицах безучастные фигуры одержимых не позволяли ей полностью взлететь над грешной землей и напоминали о том кошмаре, который для нее длится уже четыре недели.

Да, именно тогда, в середине марта, она стала рядовым добровольцем одной из формирующихся частей Корпуса и уже через два дня ловила в прорезь прицела черный силуэт первого увиденного ею боевика. События менялись с калейдоскопической быстротой, и Элизабет Колхауэр, одна из самых красивых и самых высокооплачиваемых журналисток США, многое поняла в этой странной войне. Она ни на минуту не забывала о полученном ею задании, но в данной ситуации выполнить его было практически невозможно. Все летело в тартарары: явки, пароли, каналы связи… Элизабет неоднократно пыталась навести справки о каком-то таинственном Иксе, но каждый раз люди, к которым она обращалась, лишь недоуменно пожимали плечами. В конце концов Лиз почти смирилась с тем, что ей не удастся выполнить ту сверхзадачу, которую взвалили на ее хрупкие плечи. Она воспринимала жизнь так, как есть, и полностью окунулась в происходящие события, частенько забывая, откуда и зачем она прибыла в эту бедную разоренную страну. Она полюбила этих людей, приняла их заботы и беды близко к сердцу и так же, как и они, вела свою личную войну против зла и насилия.

Командир части, молодой неулыбчивый майор с преждевременно поседевшей шевелюрой и глубоким шрамом на подбородке, хорошо относился к ней и после первых же боев выделил ее из числа других добровольцев. Он заметил, что молодая женщина хорошо разбирается в проблемах, связанных с наркотиками, и поставил перед нею особую задачу.

Части Корпуса, освобождавшие обширные территории страны, вплотную сталкивались с проблемой наркомании. Боевики накачивали население наркотиком ПР, и в некоторых местностях число одержимых составляло от пятидесяти до ста процентов. Командование выделило ей армейский джип и снабдило специальным пропуском, позволяющим свободно перемещаться по всей территории, освобожденной Корпусом. Элизабет долго отбивалась от навязываемой ей охраны и в конце концов сама выбрала себе телохранителя. Ее выбор пал на двадцатилетнего Алексея Воскобойникова, который успел закончить три курса медицинского института и оказался в Корпусе одновременно с Лиз. Воскобойников частенько краснел и смущался, когда Элизабет перехватывала взгляды, которые он бросал на нее, но в остальном был толковым и надежным парнем. Как заботливая нянька, он опекал Лиз и всегда умел словно из-под земли достать то, что нужно было в данный момент: будь это еда, хороший французский шампунь или бутылка легкого вина. В деле Алексей, несмотря на свой достаточно молодой возраст, держался хорошо и никогда не терял присутствия духа. Когда во время поездки в Шахты они нарвались на засаду, Воскобойников вел себя очень хладнокровно, и только благодаря ему они благополучно вырвались из грязных лап бандитов. После этого случая на заднем сиденье джипа всегда хранился ящик с гранатами и два автомата с запасными дисками, хотя Лиз по-прежнему предпочитала им свой старый надежный «магнум», пристрелянный ею за долгие годы тренировок в Штатах.

Колхауэр остановила джип, заметив изможденного человека, прислонившегося к стене дома. Она вышла из машины и подошла к нему вплотную.

– Одержимый? – тихо спросил из-за плеча Воскобойников.

Элизабет кивнула и, взяв пальцами за подбородок, повернула лицо человека к себе. Мужчине было явно не более сорока лет, но шелушащаяся серая кожа и бескровные синие губы делали его лицо старческим. Из запавших глазниц, словно из бездонных колодцев, на нее смотрели безумные глаза.

– Ты меня слышишь? – громко и отчетливо спросила Элизабет.

Одержимый неуверенно кивнул в ответ.

– Можешь говорить? – произнесла она, не выпуская из пальцев подбородка и глядя ему прямо в глаза. Тот попытался что-то сказать, но с его губ, которые извивались, как синие черви, не слетело ни одного звука.

– Где ты брал наркотики? – крикнула почти в ухо ему Лиз.

Одержимый с трудом поднял руку и показал в сторону углового дома. Затем он раскрыл ладонь и умоляюще посмотрел на женщину. Элизабет порылась в кармане и вложила в протянутую руку небольшую капсулу красного цвета. Когда одержимый судорожно запихивал ее в рот, Лиз и Воскобойников уже шагали к угловому зданию, на котором красовалась наспех нарисованная вывеска: «Народная столовая».

– Зачем вы это сделали, Лиза? – спросил юноша. Раньше, когда Колхауэр вступила в Корпус, она представлялась как Елизавета Воронцова и объясняла свой легкий акцент тем, что происходит из семьи староверов, пустивших корни в Прибалтике еще лет двести назад. Вскоре она убедилась, что в Корпусе никому нет дела до ее прошлого. Людей здесь судили не по анкетным данным, а по поступкам. Поэтому Элизабет, не открывая того, что она американка, попросила своих новых знакомых называть ее привычным именем Лиз. Правда, Воскобойников иногда в шутку называл ее Лизой или Лизаветой, но Колхауэр не обращала внимания на его мальчишеские выходки.

– Зачем вы это сделали, Лиз? – повторил свой вопрос Воскобойников.

– Вы еще очень молоды, Алеша, и мало знаете о страданиях людей, – тихим голосом ответила Элизабет. – Я уже как-то притерпелась к обычным наркоманам. В конце концов, они сами калечат себе жизнь. Но одержимые – это совсем другое дело. Я дала ему таблетку амфитамина, – объяснила Лиз, – это облегчит бедняге жизнь, хотя и ненадолго, – грустно добавила она.

Вход в столовую был свободен, так как дверь, сорванная кем-то с петель, валялась рядом. Они вошли внутрь и увидели еще с десяток одержимых, которые с отсутствующим видом сидели на стульях и чего-то ждали.

Лиз оглянулась вокруг и попыталась определить, что было раньше в этом заведении. Судя по небольшой сцене и протертому до дыр старенькому ковру, здесь когда-то был ресторан, в котором звучала музыка и раздавался смех отдыхающих людей.

– Мерзкие, отвратительные твари! – внезапно разозлилась Лиз, но быстро взяла себя в руки и направилась в служебные помещения. Там рыскали по ящикам еще несколько одержимых, и Воскобойников силой выставил их за дверь. В больших холодильниках они обнаружили запасы мяса и консервированных продуктов, но внимание Элизабет в первую очередь привлек громоздкий металлический шкаф. Она сделала знак рукой, и Алексей несколькими ударами приклада сбил массивный замок. Он открыл створки шкафа и присвистнул от удивления.

В шкафу среди разной дребедени лежали четыре полных непрозрачных пластиковых мешка и один наполовину опорожненный. Лиз зачерпнула пригоршню гранул и несколько секунд внимательно рассматривала их.

– Это самая большая партия, которую мы обнаружили. Здесь сорок с лишним килограммов ПР. Такого количества наркотиков хватит, чтобы сделать одержимыми по крайней мере миллион человек. Хотела бы я знать, откуда у мафии такие деньги и технические возможности. Я думаю, изготовление этой дряни недешево стоит. Но я уже видела столько ПР, как будто они добывают его открытым способом, как соль или уголь.

– Когда-нибудь нас укокошат, Лиз, – пробурчал Воскобойников. – И если это не сделают боевики, то сделают одержимые. Мы с вами сидим на бочке с порохом. Давайте лучше сматываться. Поговорить мы сможем в более безопасном месте. Не представляю, как мы протащим эти мешки сквозь строй одержимых. Если они увидят наркотик, то разорвут нас на части.

– Я отвлеку их внимание, Алеша, – Элизабет показала пригоршню гранул. – Через пять минут они уже ничего не будут соображать.

Через несколько минут одержимые действительно погрузились в транс, и Лиз с Алексеем без приключений добрались со своим опасным грузом до машины.

– Уже полдень, Лиз, – жизнерадостным голосом сообщил новость Воскобойников. – Мы свою утреннюю программу выполнили. Пора позаботиться о наших желудках.

Элизабет кивнула и повернула ключ зажигания. Питаться в городе было небезопасно, поскольку боевики подмешивали в еду и воду ПР. В Корпусе было несколько десятков случаев, когда добровольцы употребляли найденную в освобожденных городах пищу и воду и становились одержимыми. Поэтому от командования поступил строгий приказ, предписывающий всем добровольцам питаться только в своих столовых и походных кухнях, где используемые в пищу продукты проходили специальную проверку. Поэтому Лиз и Алексей направились в сторону штаба. Кроме того, им нужно было избавиться от опасного груза.

Проезжая по городу, Лиз удивилась той разительной перемене, которая произошла в его облике. Еще менее часа назад на его улицах спорилась работа и было полно людей. Теперь улицы заполнили одержимые, глаза которых фанатично горели, а рты изрыгали грязные ругательства. Лиз с тоской подумала, что и здесь начинаются те же ужасные вещи, которые она уже видела в других городах. Несколько раз она едва не въехала в густые скопления одержимых, и в их машину полетели камни и металлические предметы. Где-то неподалеку вспыхнула перестрелка из автоматического оружия. Алексей для острастки несколько раз стрелял из автомата поверх голов, но одержимым на это, похоже, было наплевать. Они вообще не боялись смерти. Им нужен был ПР.

Элизабет вынуждена была петлять проходными дворами и старалась не приближаться к большим скоплениям людей. Если не считать одержимых, то возникало такое ощущение, что город вымер. За все это время они не встретили на его улицах ни одного местного жителя или добровольца. Только уже перед самим штабом они увидели добровольцев, наспех сооружающих завалы.

В штабе, разместившемся в бывшей гостинице, Элизабет и Алексей наскоро перекусили и расспросили о последних новостях. Новости были плохие. В столовой их разыскал посыльный и сообщил, что ее срочно разыскивает командир. О причинах вызова он ничего не знал, но сказал, что в город прибыло большое начальство и даже, кажется, сам командующий Корпусом Платонов.

Лиз почувствовала какое-то странное волнение, и оно не оставляло ее до того момента, когда она подошла к двери кабинета, на которой еще сохранилась табличка с надписью «Директор». Она неуверенно постучалась и вошла внутрь.

В комнате было сильно накурено. Кроме командира, седого майора и его заместителя, там находились еще двое незнакомых ей мужчин. На нее, казалось, не обратили никакого внимания, и лишь командир легким жестом указал ей на стул. Один из незнакомцев стоял вполоборота к ним и наблюдал, как добровольцы возводят баррикады на площади перед гостиницей. Элизабет видела лишь его чеканный профиль, но даже эта картина заставила ее сердце пропустить несколько ударов. Командир продолжил прерванный ее приходом разговор.

– Всего мы потеряли 62 человека убитыми и примерно столько же – ранеными и контуженными. Потери могли быть меньше, если бы разведка нам заранее доложила, что среди боевиков есть зомби.

– Сколько их было, хотя бы примерно? – спросил один из незнакомцев.

– Если верить взятым в плен боевикам, человек пятнадцать-двадцать, – командир поперхнулся и поправил себя: – Простите, я хотел сказать «зомби». Но я не виню разведчиков, так как зомби очень трудно распознать среди обычных нормальных людей, особенно если они этого не хотят. Не нужно забывать, что некоторые из них обладают ярко выраженной ментальностью.

– А что говорят о зомби сами боевики? – поинтересовался тот же человек, который задал первый вопрос.

– Похоже, они их боятся как огня, – седой командир неуверенно пожал плечами. – Известно только, что один или два зомби есть в каждом вооруженном подразделении мафии, а один из пленных утверждает, что на самом верху тоже заправляют зомби. По словам пленных, те из боевиков, которые не подчиняются приказам или пытаются дезертировать, пропадают бесследно, а чаще их убивают на месте. Такие казни носят массовый характер, потому что дисциплина и сознательность среди боевиков имеют довольно низкий уровень.

– Удалось ли взять хоть одного зомби живьем?

Командир покачал головой и развел руками.

– Это настоящие исчадия ада. Они смертельно опасны и дерутся, как дьяволы. Их практически невозможно застать врасплох. Они как будто читают наши мысли и знают все наши ходы наперед. Кроме того, их не так просто убить. Мы пришили троих, но за каждого пришлось отдать несколько наших людей. Остальные куда-то пропали, словно провалились под землю.

Все это время Элизабет Колхауэр не столько прислушивалась к разговору, сколько разглядывала незнакомых мужчин. Она привыкла везде быть в центре внимания, но незнакомцы, казалось, нисколько не интересуются ею. Они были полностью увлечены разговором. Лиз поначалу даже немного обиделась, но вскоре поняла, что дела действительно обстоят неважно и мужчинам сейчас не до нее.

Она продолжала незаметно разглядывать незнакомцев и вскоре пришла к определенным выводам. Эти люди были примерно одного возраста – около тридцати пяти лет, и одного роста – под метр девяносто. Их решительные и волевые лица говорили о том, что они привыкли командовать и знают в этом толк. Но на этом сходство заканчивалось. Один, тот, что все время задавал вопросы, был явно кадровым военным. Его выдавала строевая выправка и короткие рубленые фразы. Лиз догадалась, что это Платонов – командующий КДВ. Это имя уже успело обрасти легендами, несмотря на то, что Платонов занимал эту должность чуть больше месяца. Второй, скорее всего, был штатским, хотя полевая форма сидела на нем как влитая. По каким-то едва уловимым признакам, благодаря хорошо развитой интуиции, Элизабет догадалась, что не Платонов, а именно этот человек, не проронивший до сих пор ни слова, является здесь главным.

Это Икс. Теперь Элизабет Колхауэр была в этом полностью уверена. Она мысленно улыбнулась, вспомнив те фотографии, которые ей показывали в ЦРУ. Сейчас перед ней стоял совсем другой человек. Черты его лица стали более жесткими, но главное отличие заключалось не в этом. Фотография не могла дать ни малейшего представления о том мощном магнетизме, который он излучал. Его ауру, казалось, можно было потрогать руками. Он был открыт для всех, но что-то в его облике, вернее, в той субстанции, которая его окружала, заставляло людей почувствовать огромную власть, которую он имеет над ними. Одновременно рождалось чувство, что эта сила никогда не будет применена с недобрыми намерениями. Да, если Икс – не досужий вымысел, не красивая легенда, придуманная церэушниками, то только этот человек может быть Иксом.

– Вы говорили о трех уничтоженных зомби. Удалось оставить их головы в сохранности?

Этот странный на первый взгляд вопрос задал Икс. Элизабет про себя отметила, что голос соответствует внешности. Тон был ровным и доброжелательным, но в нем явственно слышались властные нотки.

– Нет, – отрицательно покачал головой седой. – Все трое были изрешечены пулями, как дуршлаг. Выполняя ваше указание, я дал приказ не стрелять им в голову. Но стоило моим людям подойти поближе к их остывающим трупам, как на глазах у них головы этих ублюдков стали лопаться, словно переспелые арбузы.

– Мы думаем, что в их мозг вживляется самоликвидирующееся взрывное устройство, – вмешался в разговор заместитель, чье флотское происхождение выдавал краешек тельняшки, видневшийся в вырезе комбинезона.

– Много одержимых было в бандформированиях? – спросил Икс.

– На этот раз даже больше, чем обычно, – ответил командир. – Опрос пленных показал, что одержимых – тридцать-сорок процентов от общего количества.

– Это свидетельствует о том, что боевики сами напуганы и начинают разбегаться. Мафия вынуждена привлекать в свои войска все большее число одержимых.

– Они тоже неплохо дерутся, – продолжал Седой. – Как вы знаете, одержимыми очень легко управлять, когда они находятся в определенной стадии транса. Это требует, конечно, предельной осторожности и повышенного внимания от командования тех бандформирований, которые их используют. Стоит что-то напутать с дозировкой ПР или забыть вовремя дать наркотик, как это войско может либо взбунтоваться, либо превратиться в скопище безмозглых манекенов.

– Нужно признать, что новая тактика, применяемая мафией, пока что ставит нас в тупик. – Икс задумчиво потер подбородок. – По численности и вооружению мы нисколько не уступаем бандформированиям, а по выучке и боевому духу намного их превосходим. Поэтому мы легко и быстро берем города, но затем так же быстро вынуждены их покидать, как это было, например, в Донецке и Пскове. Вы не задумывались о причинах наших неудач?

– Весь корень зла заключается в одержимых, а точнее – в ПР. Эта проблема выглядит неразрешимой. Одержимые могут обходиться без ПР не более недели, потом – кровавый бунт. В этих случаях мы вынуждены отходить, чтобы не доводить дело до излишнего и к тому же совершенно бессмысленного кровопролития. Разведка сообщает, что зомби умело маскируются среди одержимых и хорошо знают, где и когда нужно поджечь бикфордов шнур. Мы пока не научились предупреждать эти бунты и вынуждены отходить из тех местностей, где слишком большой процент одержимых. Нам нужно менять тактику.

– У вас есть предложения?

– Они связаны с идеями, которые генерирует моя прекрасная помощница. Можете мне поверить, в вопросах, связанных с наркотиками, она разбирается великолепно.

Седой представил гостям Лиз. Она почувствовала на себе пристальный взгляд Икса, и на какую-то секунду у нее возникло ощущение, как будто холодный, покалывающий иголочками ветер пронесся у нее под черепной коробкой. В свою очередь, лицо Икса приняло удивленное выражение, но быстро сменилось легкой, едва уловимой улыбкой. Элизабет зябко повела плечами, но доброжелательность присутствующих подбодрила ее.

– Я не буду останавливаться на описании самого ПР и его воздействии на человеческий организм. Вы должны это знать и без меня. Мы поставили перед собой несколько вопросов, от точности ответов на которые зависит судьба Корпуса, а может, и чего-то большего.

Первый вопрос. Почему мафия использует для своих целей именно ПР и чем вызваны такие огромные масштабы его применения? Сейчас мы уже знаем верный ответ. Любое другое наркотическое средство, доселе известное науке и медицине, не дает такой полной власти над человеческой психикой. Человек, употребляющий ПР, страдает раздвоением личности. Одна его личина находится в эйфорическом трансе; субъективное время замедлено, человек переживает такие ощущения, которые просто не с чем сравнить. Не зря ведь это зелье назвали «Преддверием рая». Поэтому, когда человек вновь спускается на грешную землю, его взору предстают лишь блеклые следы пережитого.

– Некоторые даже заканчивают жизнь самоубийством, – добавил Седой.

– Совершенно верно, – подтвердила Лиз, – но таких немного. В основном это люди с тяжкими психическими расстройствами, которые и в нашей-то реальности были близки к тому, чтобы свести счеты с жизнью. Остальные превращаются в одержимых. Стоит им не получить очередную дозу, и они становятся чрезмерно агрессивными и представляют большую опасность для окружающих.

Есть у одержимых и вторая личина. Когда они находятся в трансе – а он может длиться от трех до пяти суток, – то превращаются в настоящих биороботов, послушных любым приказам и выполняющих любые поручения. Именно эту фазу транса использует мафия, когда натравливает одержимых на нас. Нам остается одно из двух: или устраивать массовые бойни, или отходить из городов. Мы повсеместно используем второй вариант. Зная ответ на этот вопрос, нам достаточно легко ответить и на другой: как мафии удается накачивать этим наркотиком большие массы людей.

Элизабет показала присутствующим несколько гранул ПР, лежащих на ее ладони.

– Всего лишь за четыре часа мы с напарником обнаружили в городе шесть пунктов раздачи ПР, в которых изъяли около центнера этого зелья. Наши противники и здесь поступили очень хитро. Они развернули в городе сеть общественных пунктов питания, которые цинично назвали «народными столовыми». Это позволило мафии одновременно убить двух зайцев. Мафия, играя в благотворительность, одновременно подмешивала в пищу и воду наркотик, что позволило ей превратить добрую половину населения города в одержимых. В других городах боевики успевали уничтожить следы преступлений, но Ростов был захвачен внезапным ударом, и наши догадки получили фактическое подтверждение.

– Ваши слова подтверждаются донесениями практически из всех частей КДВ. И к каким же выводам вы пришли?

Элизабет перестала ощущать скованность. Этому способствовал тот неподдельный интерес, с которым ее слушали. Она решила полностью высказать то, в чем до недавних пор и сама не была уверена и лишь интуитивно догадывалась, что находится на верном пути.

– Мы должны выбить из рук мафии это оружие, тем самым лишив ее важнейшего козыря. Кроме того, мы должны повернуть это оружие против самой мафии.

– Вы что, предлагаете нам распространять ПР? – нахмурившись, спросил Платонов.

– Нет, я имею в виду нечто другое, хотя вы и предугадали часть моего плана. Вы слышали когда-нибудь о Лаки Лучано, старом итальянском мафиози? Так вот, несколько лет назад мне попалось на глаза интервью, которое взял у него Флемминг, создатель суперсерии о Джеймсе Бонде. На этот раз маститый писатель выступал в необычной для него роли – его интересовала проблема борьбы с наркотиками. Это интервью натолкнуло меня на одну важную мысль, имеющую прямое отношение к предмету нашего разговора. Для того чтобы моя идея была более понятной, я вкратце перескажу суть этого интервью.

Элизабет спохватилась и спросила:

– Я, наверное, заболталась и отнимаю у вас драгоценное время?

– Продолжайте, – покачал головой Икс. – Похоже, вы действительно нащупали что-то важное.

– Кому, как не старому пройдохе Лучано, было известно, где находится слабое место мафии. К тому времени, когда Флемминг брал у него интервью, Лаки уже был на «заслуженном отдыхе» и, похоже, решил хоть в малой мере искупить свои грехи.

Лаки Лучано утверждал, что американское Правительство неправильно решает проблему наркотиков и само виновато в том, что дела с каждым годом идут все хуже. Ежегодно Вашингтон тратит миллиарды долларов, чтобы положить конец торговле наркотиками или хоть как-то ее приостановить. По мнению отставного мафиози, деньги идут не туда, куда надо. Я с ним полностью согласна. Дело в том, что наркотики – это довольно дорогая штука, а у кого есть такие деньги? Вот и приходится тем, кто сидит на игле, воровать или убивать, иначе их ждет ужасная ломка. И вот какой любопытный вывод делает Лучано. По его мнению, Вашингтон должен устроить клиники по всей стране, где наркоманов будут регистрировать – так, как это делают в Англии и некоторых других странах. Наркоман идет в клинику и получает свою дозу бесплатно. Он не боится, что его узнают, в клинике никто не будет за ним специально следить. Врач каждый раз уменьшает дозу, в конце концов наркоман вылечивается. Не зря в Библии говорится: «Запретный плод сладок». Если давать наркотики людям бесплатно, они не станут убивать и грабить из-за денег, чтобы их купить. В то же время решается еще одна проблема. Посредники – торговцы наркотиками – остаются не у дел. Не понадобятся никакие силовые меры, и не будет контрабанды наркотиками. А главное – удастся отсечь одно из самых жирных и страшных щупалец мафии и лишить ее изрядной части грязных доходов.

Элизабет перевела дух и посмотрела сияющим взглядом на присутствующих. По их лицам Лиз поняла, что они уже в основном ухватили суть идеи.

– Я и мои коллеги-журналисты, а также врачи-наркологи и некоторые общественные организации не раз обращались в Конгресс и к президенту США, чтобы они прекратили сорить деньгами налогоплательщиков и направили эти миллиарды долларов на действительное решение проблемы. Но они остались слепы и глухи к нашим посланиям. Именно тогда у меня закралась мысль, что мафия имеет людей на самом верху политической иерархии США. Да и мафия пошла другая. Она покупает все лучшее в обществе: лучших политиков, лучшие проекты и технологии…. Это не гангстеры чикагского образца конца двадцатых годов…

Элизабет заметила, что Седой нетерпеливо посмотрел на часы, и ускорила темп своего выступления.

– Теперь мне осталось окончательно сформулировать свою идею. Есть только один выход. Нужно взять распространение ПР под наш полный контроль. Во всех крупных частях Корпуса нужно организовать специальные службы или команды, которые бы взяли решение этой проблемы на себя. Теперь, когда мы будем вступать в освобожденные города, нужно будет ставить на учет всех одержимых и беспрепятственно выдавать им ПР, постепенно уменьшая дозу. Еще быстрее период реабилитации пойдет, если заменить ПР небольшими дозами амфитамина. Конечно, мои предложения нуждаются в дальнейших исследованиях и комплексной проверке.

– Вам часто приходится иметь дело с одержимыми. Как вы думаете, мы тоже можем их использовать? – спросил Платонов.

– Мне кажется, по этому вопросу лучше проконсультироваться у опытных наркологов и психологов. Хотя лично я не вижу здесь никакой проблемы, в том числе и этического плана. Почему бы нам не использовать их при очистке улиц, на хозяйственных работах и так далее. Тем более что в период отвыкания от ПР трудотерапия должна носить обязательный характер.

– Не могу сказать, что над этой идеей мы не задумывались, но вы сформулировали ее наиболее четко и ясно, – подвел итог сказанному Икс. – Вам и карты в руки.

Он повернулся к Седому, который уже и так все понял.

– Майор, я забираю вашу прелестную помощницу. Нам нужно тщательно все обдумать и посоветоваться с Гринбергом и его мозговым штабом. Кажется, мы нашли выход из тупика.

– Вот так всегда, – пробурчал Седой. – Как только появится кто-нибудь стоящий и толковый, так вы сразу забираете его с собой.

– Иногда вы все же кое-что получаете взамен, – отшутился Икс.

В этот момент заработала портативная рация.

– Штаб, ответьте четвертому.

– Штаб слушает, – ответил Седой.

– К баррикадам приближается огромная толпа одержимых. Не меньше двух тысяч. Среди них, похоже, есть зомби. Многие вооружены. Мелкие группы просачиваются через проходные дворы и пытаются зайти нам в тыл. Прикажете применить оружие?

Седой не успел даже подтвердить прием, как в эфир ворвалось сразу несколько голосов. Последним был командир вертолетного полка, который доложил, что к городу с севера и северо-запада подходят колонны боевиков.

Седой вопросительно посмотрел на Платонова, потом на Икса. Те, в свою очередь, также переглянулись, и Платонов начал командовать:

– Майор, прикажите отвести все части на юго-восточную окраину города. Имея в тылу одержимых, вступать в бой бессмысленно. Два батальона оставьте в арьергарде. Их задача – выставить маневренные заслоны и сдерживать противника, пока мы не эвакуируем части Корпуса и местное население. – Платонов поморщился и добавил: – По одержимым старайтесь не стрелять. Свяжитесь с командиром сектора и доложите обстановку. Пусть поднимет авиацию в Таганроге. Надо задать этим воякам хорошую трепку. Вертолетчикам тоже нечего просиживать штаны. Поднимите их в воздух и поставьте задачу нанести ракетный удар по колоннам противника, и попытаться отсечь его от пригородов. Пусть командир полка подготовит вертолет для Икса, а вы вызывайте истребители сопровождения и предупредите ПВО.

Седой стал связываться по рации со всеми подразделениями Корпуса, находившимися в городе, и коротко отдавать им распоряжения. Заместитель ушел организовывать эвакуацию местных жителей и штаба с его многочисленными службами.

– Извините, Шеф, я вынужден попросить вас покинуть город. Здесь становится слишком жарко. Похоже, мафия пронюхала, что вы в Ростове.

– Не я, а мы, – улыбаясь, поправил Икс. – Вас они боятся, как черт ладана, и готовы отдать за вашу голову кучу денег…

– …во много раз меньшую, чем за вашу, – подхватил Платонов. – Я останусь здесь еще на несколько часов, а затем передам бразды правления Свиридову, командиру сектора, и вылечу в Центр. А вы пока растолкуете появившуюся идею Ковалеву, пусть готовит штатное расписание и людей для новой службы, – он крепко пожал руку Иксу и бережно встряхнул изящную ручку Элизабет: – Я очень рад знакомству с вами. Хотя боюсь, что, когда рядом Шеф, у меня не останется никаких шансов.

Элизабет покраснела, но никто этого не заметил, поскольку все обернулись к Седому.

– Ну что там? – нетерпеливо спросил Платонов.

– Пока держимся. Эвакуация проходит нормально. – Он повернулся к Иксу и доложил: – Ваш вертолет готов. Истребители уже в воздухе.

– Распорядитесь, чтобы истребители занялись колоннами боевиков. Я обойдусь без сопровождения.

– Но, Шеф, я не могу этого сделать. Они же охотятся за вами!

– Платонов! – Икс произнес только одно слово, но этого было достаточно, чтобы Платонов и Седой заметно побледнели. Дело было даже не в тоне, каким это было произнесено. Лиз на мгновение перехватила пронзительный взгляд холодных голубых глаз, и второй раз за день ей стало не по себе.

– Есть! – коротко ответил Платонов. – Майор, передайте летчикам новый приказ. – Через секунду он пробурчал себе под нос: – Когда-нибудь это плохо кончится, и виноват будет Платонов.

Элизабет внезапно спохватилась и вопросительно посмотрела на Икса.

– Мне, наверное, тоже лучше остаться, доделать свои дела.

– В этом нет никакой необходимости. К тому же Энтони Спайк мне не простит, если с вами что-то случится. – Икс безмятежно улыбнулся и, взяв остолбеневшую Элизабет под руку, тихонько подтолкнул ее к двери.

3

«– Энтони, все это мне определенно не нравится. Еще два месяца назад я просил тебя найти и уничтожить эти чертовы лаборатории по изготовлению ПР. Но парни из УБ мне сообщают, что в последнее время этот дьявольский порошок наводнил нашу страну. Ты отдаешь себе отчет, к чему это может привести?

– Мне очень жаль, Билл. Поверь, я и мои люди не сидим сложа руки. Но мы еще никогда не сталкивались с такой мощной преступной организацией, как эта. Они постоянно водят нас за нос и заставляют наносить удары в пустоту. Это какие-то исчадия ада, Билл!

– Ну сделай же что-нибудь, Энтони! Ты заставляешь меня жалеть о том, что я посадил тебя в это кресло…

– Слушаюсь, господин президент. ЦРУ сделает все, что в наших силах. Хотя, боюсь, этого может оказаться недостаточно».

Из разговора президента США Билла Клинтвуда

и директора ЦРУ Энтони Спайка, 11 апреля 1998 года

«Г-н президент! На основании имеющихся данных я могу утверждать, что против США и всего остального мира ведется вероломная необъявленная война с использованием новейших, не известных ранее человечеству видов оружия. К ним относятся психотропное, парапсихологическое и биохимическое оружие, происхождение и принципы действия которых до настоящего времени установить не удалось…

…В первую очередь нам необходима помощь ученых и специалистов в области психологии, психиатрии и нейрохирургии, паранормальных явлений, биохимии и генной инженерии. Их нужно снабдить всей имеющейся у нас информацией и нацелить на определение источника агрессии и разработку эффективных методов защиты…

Г-н президент! Настал час предупредить о грозящей опасности страну и весь мир, чтобы мобилизовать все силы для нанесения сокрушительного удара по агрессору».

Из доклада директора ЦРУ президенту США

18 апреля 1998 года

Президент Клинтвуд закончил чтение и отложил документ в сторону. В кабинете, кроме президента, было еще четверо: директор ФБР Ален Ричардсон, министр обороны Реджинальд Корстер, помощник президента по национальной безопасности Стив Кроун и директор ЦРУ Энтони Спайк, чей доклад только что закончил читать президент.

Они были командой единомышленников. К тому же их связывали прочные узы многолетней дружбы. Политики новой волны, жесткие и прагматичные, они добровольно взвалили на плечи огромную ношу – ответственность за будущее Америки и всего человечества. Они работали, как хорошо отлаженный механизм, и, подобно мощному локомотиву, толкали страну по пути прогресса и процветания.

Но в последнее время у Клинтвуда появилось подозрение, что в этом механизме стали происходить сбои. Нюхом опытного политика он чувствовал, что назревают какие-то большие события, к которым он, как президент, был пока не готов. Еще его серьезно беспокоила трещина, возникшая в его отношениях с Энтони Спайком, которая со временем грозила превратиться в пропасть. Энтони очень нервничал в последние дни и постоянно толкал его на решительные действия. Но откуда грозит опасность и что именно он должен предпринять?

Президент внимательно осмотрел присутствующих, пытаясь разгадать причины терзающих его недобрых предчувствий, но их лица оставались непроницаемыми. Клинтвуд еще раз взглянул на документ, который только что прочитал, и по его лицу пробежала легкая тень недовольства. Его голос глухо прозвучал в кабинете.

– Господа, я хочу знать ваше мнение по поводу услышанного. Каждого из вас, – добавил он и откинулся в кресле.

Первым взял слово Стив Кроун, славящийся своим жестким и неуступчивым нравом. Поскольку совещание проходило в узком кругу, он решил пренебречь формальностями.

– Друзья! Мне кажется, что Энтони сгущает краски, рисуя нашу действительность. Да это и понятно. Я бы удивился, если бы директор ЦРУ считал, что в мире все спокойно и что нам не грозит очередная опасность в глобальном масштабе. Все мы, пленники корпоративных интересов. Но к чему такая паника…

– Это не паника, а призыв к решительным безотлагательным действиям, – напряженным голосом произнес Спайк.

– Давайте разберемся, джентльмены, – словно не замечая реплики Спайка, продолжил Кроун. – Во-первых, нам говорят о новых наркотиках. Но последние десятилетия Америка постоянно сталкивается с этой проблемой. Каждый раз, когда появлялся новый наркотик, пресловутая общественность била тревогу и вопила о том, что Америка находится на краю гибели. Но мы всегда так или иначе справлялись с угрозой и брали ситуацию под контроль. Надеюсь, скоро мы найдем противоядие и от этого нового дьявольского снадобья.

Во-вторых, нам твердят о невиданном росте преступности и насилия. Ну что же, у нас есть чем ответить на этот вызов. Мы сумеем и здесь взять ситуацию под контроль, если будем действовать решительно, так, как действовали наши предшественники в конце 20-х – начале 30-х годов. Нужно устроить мафии нечто подобное знаменитой чикагской бойне. Одним решительным ударом мы отрубим ее грязные щупальца, раз и навсегда отобьем желание лезть в большую политику и в дела общества.

Третье. Утверждают, что против США и стран Запада ведется война. Но это же совершенно абсурдные и голословные утверждения. Покажите мне, кто тот агрессор, который осмелится сейчас, когда мы так сильны, напасть на Америку.

Президент заметил, как побагровела шея Спайка, и подумал, что Кроун явно перегибает палку. Он решил несколько разрядить возникшее в кабинете напряжение.

– Энтони, может, ты и в самом деле несколько драматизируешь ситуацию? Проанализируем то, что нам известно.

В последнее время имели место несколько убийств, которым сопутствовали какие-то загадочные обстоятельства. Некоторые специалисты утверждают, что это – дело рук зомби. Но почему ни одного из них так и не удалось взять живым? Мы опутали места этих происшествий такой густой сетью облав и розыскных мероприятий, что сквозь нее даже мышь не проскочит, не то что эти самые таинственные зомби. Сюда еще можно причислить свидетельства очевидцев, видевших воочию существ, без всяких приспособлений свободно перемещающихся по воздуху, и еще, пожалуй, сведения о появлении в наших городах многочисленных сатанинских сект. Вот, пожалуй, и все, Энтони. Ах да, я забыл о наркотике, – спохватился президент, заметив, что Спайк хочет что-то сказать. – Этот новый наркотик действительно представляет большую опасность. Специалисты просветили меня относительно его действия и тех последствий, которые возникают после употребления ПР. Мы не сидим сложа руки, Спайк, – президент тяжело посмотрел на директора ЦРУ, – и очень жаль, что твое ведомство не смогло или не захотело нам помочь. Я давно прошу тебя найти источник распространения этого зелья, но подпольные лаборатории, разбросанные по всему миру, продолжают изготавливать ПР в невероятных количествах, поскольку цены на него на нашем рынке падают с каждым днем. Но я полностью согласен с Кроуном, который утверждает, что мы сможем бороться с этим наркотиком и в конечном счете возьмем ситуацию под контроль.

Теперь подведем итоги сказанному. Мы имеем дело с участившимися загадочными происшествиями и событиями, которые, по мнению Спайка, представляют угрозу для нашего общества. Но так ли это на самом деле? Вспомните все эти «бермудские треугольники», летающие тарелки, инопланетян и прочую чушь. В жизни человечества всегда встречались аномальные явления, которые на определенном этапе развития науки и техники не могли получить разумного объяснения. Может, мы и сейчас имеем дело с таким феноменом? Неужели мы должны уподобиться постановщикам голливудских супербоевиков и религиозным фанатикам и заняться запугиванием людей, психика которых из-за современных скоростей и объемов информации и так напряжена до предела? Почему мы с вами должны верить на слово ЦРУ и объявлять войну гипотетическому противнику?!

– Все это чушь собачья, господин президент! – Голос Спайка прозвучал в кабинете, подобно удару грома среди безоблачного неба.

На щеках президента заходили тугие желваки, но он сдержал себя и тихо, почти шепотом, в котором угадывались официальные нотки, спросил:

– Я надеюсь, вы отдаете себе отчет в сказанном?

– Полностью, господин президент. – По лицу Энтони Спайка было заметно, что он успокоился и принял какое-то решение. – Поэтому я еще раз повторяю; все, что вы только что нагородили, – чушь собачья, и вы сами это прекрасно знаете. В Овальном кабинете вас ждут многочисленные репортеры и журналисты, перед которыми вы должны выступить с еженедельным обращением к нации. Похоже, вы только что репетировали речь, которую собираетесь произнести перед включенными камерами и микрофонами. Как я понял, вы решили не говорить народу всей правды, а преподнести ему суррогат, подслащенный пилюлями, изготовленными по рецептам нашего друга Стива Кроуна.

– Ну-ну, – подзадорил президент Спайка. – И что же, по-вашему, я должен сказать Америке?

– Одну только правду, господин президент!

– Правду? – Клинтвуд окончательно перешел на официальный тон. – Просветите же нас, невежд, о какой правде вы говорите?

Свинцовый взгляд президента Клинтвуда давил неподъемным грузом на плечи директора ЦРУ.

– Ну что ж, попробую еще раз объяснить свою позицию, – Спайк тяжело вздохнул и после небольшой паузы продолжил ровным и спокойным голосом, в котором, однако, проскальзывало нечеловеческое напряжение:

– Господа! Я располагаю теми же фактами, что и вы, но рассматриваю их под совершенно иным углом зрения. Если выхватывать эти факты из контекста происходящих событий по одному, то они выглядят безобидными, зачастую даже забавными, как те истории с летающими существами. Но, соединив их вместе и выстроив логический ряд, мы получим картину грядущего апокалипсиса.

Услышав ропот, он поднял руку.

– Ради Бога, господа, я не собираюсь вас пугать или пичкать религиозными мифами. Ни один миф, ни одна религия не придумали того, что нам уготовил злой рок. А теперь я еще раз приведу факты, одни только факты. От того, как мы будем их интерпретировать, зависит наше будущее. Если мы сделаем это верно, то сумеем трезво оценить грозящую нам опасность и определим источник ее возникновения. После этого, я надеюсь, у нас еще останется время мобилизовать все силы и выиграть эту необъявленную войну.

– Энтони, вы все время говорите о войне. Объясните же, наконец, кто с кем воюет? – обеспокоенно спросил министр обороны.

– Президент США, его помощник по национальной безопасности, министр обороны, руководители ФБР и ЦРУ – против Билла Клинтвуда, Стива Кроуна, Реджинальда Корстера, Алена Ричардсона и Энтони Спайка. Мой ответ может показаться парадоксальным, но это действительно так, хотя я высказался несколько упрощенно. В действительности все обстоит гораздо сложнее и трагичнее.

– Билл, тебе не кажется, что наш друг перетрудился и ему крайне необходим отдых? – вмешался в разговор Кроун. – Почему мы должны тратить драгоценное время на выслушивание его горячечного бреда?

– Продолжайте, Спайк, – не обращая внимания на реплику своего помощника, сказал президент. – Но потрудитесь объясняться предельно ясно и логично. У нас действительно мало времени. – Клинтвуд посмотрел на часы и сморщился, словно от зубной боли.

– Попробую, – тихо ответил Спайк и продолжил: – Моя мысль очень проста. В известном смысле, на нас действительно никто не нападал. Да, в обычных войнах всегда можно определить, кто является агрессором, каковы причины его нападения, какие конечные цели он перед собой ставит и какими средствами располагает. Если вы думаете, что я имею в виду именно такую войну, то глубоко заблуждаетесь, господа. Нет, это другая война, тайная и безжалостная и от этого еще более опасная. Чтобы это понять, нужно не думать о танках, самолетах и ракетах, а постараться мыслить абстрактно, хотя за каждой такой абстракцией стоит суровая реальность. Эта война ведется не только на определенных географических пространствах, но и внутри каждого из нас, внутри всего человечества, являющегося единым живым организмом.

Спайк помолчал некоторое время, с трудом подбирая нужные слова.

– Господа, мы с вами выиграли «холодную» войну и проигрываем другую, о которой я только что говорил. Я имею в виду войну, которую сейчас ведут силы Света и Добра с Тьмой и Злом, войну, которая длится всю историю человечества. Теперь она подходит к концу, и мы как никогда близки к поражению.

Мы поставили Россию на колени, развалив ее империю, разоружив ее армию и разрушив до основания ее экономику. Да, мы лишились могущественного врага и сильного конкурента. Но мы не учли одного – что поверженная Россия, сотрясаемая конвульсиями нищеты и безысходного отчаяния, раздираемая политическими скандалами и локальными войнами, родила новое, еще более страшное чудовище – небывалую по жестокости и своему размаху организованную преступность. Пока мы пожинали плоды виктории и тешили себя иллюзиями, мафия сконцентрировала свои силы и нанесла первый страшный удар по человечеству – в России. И в том, что там сейчас происходит, виноваты не только их безмозглые политики и продажные чиновники, но и мы сами, поскольку именно мы с вами бережно взращивали эти режимы, подобно тому, как ученые-биохимики в своих лабораториях выращивают целые культуры прежде не известных науке микробов.

– Это уж слишком, Энтони! Похоже, вы готовы обвинить нас во всех смертных грехах! – возмущенно выпалил Ричардсон. – Во всем виноваты эти странные русские.

– Нет, я не могу с вами согласиться, Ален. Мало того, ваши слова попахивают нацистской идеологией. Я, наоборот, восхищаюсь тем, что Россия и ее народ восемьдесят лет противостояли дьявольскому натиску. Все эти годы русских пытались уничтожить как нацию, сделать из них стадо рабов, или, если хотите, безмолвных волонтеров, и спустить их, как свору злых собак, на человечество. Но этого не произошло. Россия вновь первой приняла на себя удар, и мы, господа, своими суетливыми, своекорыстными и непродуманными действиями только помогли неизвестному противнику приблизить время этого удара. Вот почему я назвал всех нас виновниками этой необъявленной войны.

Спайк прервался и налил себе из графина воды. Вода остудила пересохшее горло, и он продолжил:

– Аналитики, работающие в моем ведомстве, утверждают, что максимум через три месяца нас ожидают те же события, что и в России. Это предположение строится на фактах, которые мы не можем игнорировать. Вы уже знаете, конечно, что по Америке пронеслась какая-то странная эпидемия, в ходе которой были похищены или пропали без вести десятки лучших специалистов в области психиатрии, биохимии, нейрохирургии и смежных с ними отраслей науки и медицины. Это очень тревожный симптом, господа. Напомню, в России все начиналось именно с этого. Я уверен, что в США уже действуют финансируемые мафией тайные лаборатории, где занимаются операциями на мозге и «изготовлением» во все более массовом количестве тех самых зомби, о которых идет дурная слава в России. Именно они, по моему мнению, приложили руку к нескольким нашумевшим преступлениям, подобным тому, которое имело место в Эль-Пасо.

Втянувшись в «холодную» войну, мы забыли о другом нашем извечном противнике – преступности. Мы создавали горы оружия, накачивали население идеологией ненависти и насилия, и это не могло пройти бесследно. С развитием цивилизации совершенствуются не только технологии и научные знания, но и индустрия удовлетворения самых низменных людских пороков. И если потенциальному внешнему врагу противостоит своей мощью все государство, то с насилием человек вынужден сражаться один на один. Это тоже часть той необъявленной войны, о которой я упоминал. Новый наркотик, словно в насмешку над здравым смыслом, носящий название «Преддверие рая», подготавливает почву для перехода власти в руки мафии, а точнее, той силы, которая использует ее как орудие для достижения своих, неизвестных нам пока целей. Уже сотни тысяч американцев, вдыхая этот порошок, выключились из нормальной жизни. К ним ежедневно и ежечасно присоединяются новые и новые жертвы. Раковые метастазы разъедают весь общественный организм, который может рухнуть в любой момент, погребя под собой все человеческие ценности: личность, семью, государство и право.

Приглядитесь же повнимательнее, господа, к этой цепи взаимосвязанных событий. Зомби, «Преддверие рая», бешеная активность мафии и различных экстремистских организаций, многотысячные постановки сатанинских шоу. Не слишком ли много, чтобы не замечать всего этого?

В кабинете на некоторое время повисла тишина. Первым ее нарушил президент. Он старался говорить мягко и осторожно, сменив свой холодный официальный тон на дружеский.

– Энтони, нарисованная тобой картина выглядит впечатляюще. Если судить по твоим словам, то все мы здесь – закоренелые преступники, и гореть нам за наши грехи в геенне огненной. Я правильно тебя понял, Энтони?

– Мы обыкновенные люди, – устало произнес Спайк. – От других мы отличаемся лишь тем, что наделены практически неограниченной властью и не только можем, но и должны повлиять на последующие события.

– Хорошо, я понял тебя, Энтони, – в свою очередь, вздохнул президент, – и даже принимаю часть твоих доводов. Но ты же сам говоришь, что все это носит абстрактный характер, а с абстракциями типа Зла и Тьмы воевать невозможно. Какие доказательства ты можешь привести в пользу существования этих самых зомби и прочей фантасмагории?

– К сожалению, я не располагаю такими данными, – пожал плечами Спайк. – Скорее всего, зомби обладают механизмом самоуничтожения, который хирургическим путем вживляется в мозг. Таким образом сохраняется тайна их происхождения. Но это всего лишь мои предположения, – на губах Спайка появилась горькая улыбка. – Боюсь, мы сможем это точно узнать, лишь когда сами превратимся в зомби.

Видя, что президент заколебался, инициативу взял на себя Стив Кроун.

– Билл, неужели ты веришь этой галиматье? Ни один факт из числа приведенных Спайком не подтвержден научными доказательствами. У меня такое чувство, как будто я побывал на сеансе хиромантии. Я больше не намерен выслушивать эту чушь. Неужели ты считаешь, что это можно преподнести американцам? Да они нас засадят всех в психушку, и будут правы.

– Спасибо, Стив. Твоя помощь, как всегда, подоспела своевременно, – президент расправил плечи, и в его голосе вновь появились властные нотки: – Джентльмены, я прошу остальных также высказаться.

– Я полностью поддерживаю точку зрения, высказанную Стивом. Мы не должны преждевременно поднимать панику. Но и в словах Энтони есть рациональное зерно. Я думаю, нам нужно привлечь ученых для рассмотрения этой проблемы. Кроме того, мы должны нанести мощный превентивный удар по мафии, – директор ФБР Ален Ричардсон и на этот раз умудрился усидеть на двух стульях.

Президент кивнул и посмотрел на министра обороны. Тот пожал плечами и не очень уверенно произнес:

– Я военный и привык сражаться лицом к лицу с противником. Поэтому я не могу взять в толк, почему мы должны воевать с собственной тенью. Дайте мне цель, и я накрою ее со стопроцентным попаданием. Воевать с ведьмами и зомби? Нет уж, увольте… Но, в любом случае, армия всегда готова к выполнению своего священного долга!

Реджинальд Корстер произнес последние слова таким патетическим тоном, что всем захотелось вскочить и спеть: «Боже, храни Америку».

Когда оживление спало, президент вновь взглянул на часы. До выступления оставалось чуть более четверти часа. Он сочувственно посмотрел на Спайка и сказал:

– Мне очень жаль, Энтони, но твои доводы кажутся нам неубедительными, а опасения – слишком преувеличенными. Я согласен с Кроуном и считаю, что тебе нужно недельку отдохнуть. Съезди на Багамы и погрей свои косточки под тропическим солнцем. Может быть, твои страхи пройдут сами собой.

Спайк вскочил с места и, уже не сдерживая себя, прокричал:

– Господи, ну почему же вы так слепы?! Почему не замечаете, что у вас под ногами разверзлась бездна, и вы тащите туда человечество, как стадо неразумных баранов? Неужели вы еще не поняли: все, что происходит в России, уготовлено и нам с вами!

Спайк говорил очень быстро, стараясь высказать все, что накопилось:

– Россия не сложила оружие и борется с ужасным врагом. Сформирован Корпус доброй воли, который бьется с мафией. Пока не поздно, мы должны помочь России. У нас пока еще есть армия и время, которое тает на глазах. Неужели вы не понимаете этого, господа? Вспомните, наконец, знаменитый фильм «На берегу», вспомните его финал. Что было написано на том плакате, который уже некому было читать? Там было написано: «Пока еще не поздно»…

Спайк замолчал и, обессиленный, опустился на стул.

Щеки президента покрылись бурыми пятнами. Он больше не считал нужным сдерживать накопившийся гнев.

– Энтони Спайк! Вы больше не являетесь директором ЦРУ. А теперь можете покинуть кабинет.

Спайк медленно направился к выходу и уже возле самой двери обернулся.

– Это не помешает мне сражаться.

Через десять минут бодрый и энергичный президент, с неизменной улыбкой на лице, произнес свое еженедельное обращение к нации. В нем ни слова не говорилось о зомби, новом наркотике, мафии, о смертельной опасности, которая подстерегает американцев.

4

20 мая 1998 года

Фабрика смерти, Россия

– Опустите маску на место!

Сухой, с металлическими нотками голос полоснул по нервам и заставил руку отдернуться.

Шалаев почувствовал, как на его лбу мгновенно выступила обильная испарина. Мысли испуганно заметались, но он отчаянным усилием воли собрал их в кучу и швырнул на самое дно, подальше от цепких сенсоров щупача. Торопись, пауза и так слишком затянулась. Теперь убедись: твои усилия прошли незамеченными.

Нейрохирург Шалаев медленно повернулся и произнес бесстрастным тоном:

– Все в порядке, Шестнадцатый. Мне показалось, что маска неплотно сидит на лице, и я решил проверить доступ кислорода.

Он спокойно выдержал тяжелый взгляд надсмотрщика, хотя внутри все съежилось в ожидании возможных последствий его безрассудного поступка. Похоже, на этот раз обошлось.

Шестнадцатый кивнул и показал пальцем в сторону операционного стола:

– Продолжайте. Если еще раз нарушите четвертый параграф инструкции, даже непроизвольно, будете наказаны.

Шалаев знал, что на Фабрике существовал только один вид наказания – отправка в Накопитель. Он вовсе не стремился туда попасть. Не то чтобы надеялся на лучшее, нет, на это ни один из попавших на Фабрику, неважно каким путем – через Накопитель или, как он, через Лабораторию, – надеяться не мог. Все здесь рано или поздно кончали одним и тем же. Не зря над главным входом в Накопитель висит плакат с надписью: «Оставь надежду всяк сюда входящий». Впрочем, плакаты с таким содержанием попадались на глаза повсюду. Это был единственный вид агитации, который признавал Морок.

«Господи, ну что со мной такое творится? – огорченно подумал Шалаев. – Определенно, я хочу сегодня нарваться на неприятности».

Это имя – Морок – Шалаев прятал в самом укромном тайнике своего сознания, куда запретил вход даже себе самому. Никто из тех, кто хоть что-нибудь знал о Мороке, долго на свете не задерживался.

Шалаев надежно заэкранировал свои мысли и принялся наблюдать, как идет операция. В сущности, в этом не было никакого смысла. Почти никакого. На Фабрике все автоматизировано до предела, и умные компьютеры делали свое дело безошибочно. Точнее, почти безошибочно. Шалаев знал статистику. А она утверждает, что на семь удачных операций приходится одна неудачная. Именно тогда к работе приступал дежурный нейрохирург. Иначе услуги людей здесь просто не понадобились бы. Через месяц-другой, скорее всего, так и будет. Неизвестные Шалаеву специалисты непрерывно совершенствовали комплексы компьютеров. Два месяца назад они ошибались гораздо чаще, примерно в одном случае из трех.

Именно тогда, два месяца назад, Шалаев попал на Фабрику. Он смутно помнил и этот день, и обстоятельства, при которых оказался здесь. Как это часто бывало и прежде, он допоздна задержался на работе. Вечером ему пришлось делать сложную операцию молодой девушке, которая поступила в клинику с тяжелой травмой черепа, полученной в автомобильной катастрофе. Анестезиолог Валера Яхонтов, работавший с ним в одной бригаде, пообещал подбросить его домой. Они вместе вышли из клиники, а потом… потом провал в памяти, простирающийся до того момента, когда Шалаев очнулся уже здесь, на Фабрике.

С ним говорили цинично и жестко, поставив условия. Когда Шалаев стал брыкаться и отказываться работать на потоке, его не стали бить или пытать, пропуская электрический ток через гениталии. Ему быстро заткнули рот, устроив свидание с женой и сыном. Он ужаснулся, увидев их здесь, на Фабрике. Похитившие его негодяи были хорошими психологами и знали, как заставить людей, ненавидящих Фабрику и свою работу, делать эту самую работу добросовестно. Шалаеву приходилось оперировать женщин и даже подростков, но не младше четырнадцати лет. Интересно, куда эти негодяи девают маленьких детей? Наверняка что-нибудь придумали, у них ничего не пропадает зря, организация идеальная, все «отходы производства» идут в дело. В чем, в чем, а в профессионализме, высочайшем научном и техническом обеспечении процесса им не откажешь. Все продумано до мелочей. Пока врачи-узники работают, им раз в три дня устраивают двухчасовое свидание с семьей. Как только их направляют в Накопитель, вслед за ними туда же отправляется и семья. Все напичкано телекамерами и микрофонами, режим дня соблюдается с точностью до секунд, охрана состоит сплошь из зомби. Последнее исключает любую возможность побега. Любопытно, кто придумал это адское производство? Какое ужасное и нелепое сочетание великого гения и извращенной психики… Только человек с больной психикой, пусть он даже трижды гений, может стремиться к мировому господству. Именно такова конечная цель этого человека. Шалаев это знал наверняка.

И все же он нашел слабое звено в цепи этого дьявольского замысла. И теперь он вынашивал свой собственный план. План, с помощью которого он, Шалаев, попытается воспрепятствовать замыслам Безумца.

Шалаев еще раз проверил, надежно ли экранированы его мысли. В сущности, он не боялся Шестнадцатого. Тот, как всякий серийный зомби, мог считывать только самые яркие поверхностные мысли и эмоции. Все работающие здесь врачи, как истинные профессионалы, прекрасно владеют своим мозговым аппаратом и при желании легко могут поставить заслон неуклюжим попыткам надсмотрщиков шарить под их черепными коробками. Но на Фабрике водятся звери и пострашнее, чем эти истуканы. Правда, это тоже зомби, но какие-то особые, модернизированные, со значительно расширенным диапазоном возможностей. Поговаривали, что их «производят» не здесь, на Фабрике, а в какой-то суперлаборатории и в очень малых количествах. Именно от этих дьяволов и прятал свои помыслы Шалаев. Он мысленно возвел у себя в мозгу многоэтажное здание и позволял себе думать о плане только в нижнем, подвальном этаже. Он не опасался Шестнадцатого, но самодисциплина прежде всего; все время нужно быть начеку, чтобы не нарваться на неприятности раньше времени.

Шалаев поймал себя на мысли, что он опять с отвращением подумал об этих несчастных зомби. Напрасно. Скоро он сам станет одним из них. Эти бедняги ни в чем не виноваты.

Да, времени осталось совсем мало, максимум дней пять. Фабрика внимательно следила, чтобы своевременно производился профилактический отстрел всех, кто провел достаточно времени на производстве. Это же касается и тех, кто страдает излишней любознательностью. Несколько минут назад Шалаев имел наглядную возможность еще раз убедиться в этом. Он узнал человека, которого конвейер доставил из Накопителя. Это был профессор Мезенцев, руководитель клиники, в которой работал Шалаев. Он пропал без вести еще в конце 94-го, и судьбе было угодно свести их именно здесь, в преисподней. Чтобы узнать Мезенцева, не нужно было срывать кислородную маску – достаточно одного взгляда на родимое пятно, которое виднелось на макушке бритого черепа. Именно у Мезенцева Шалаев стажировался во время своих первых трех недель пребывания на Фабрике. А теперь у него есть свой стажер, который заменит Шалаева, когда того отправят в Накопитель.

Профессор Мезенцев вводил Шалаева в курс дела и открыл ему глаза на то, чем в действительности занимается Фабрика. Профессор застал еще времена, когда сам Морок частенько наведывался в Лабораторию и следил за ходом операций. Компьютерная технология тогда еще только осваивалась, и почти все операции делались вручную, что требовало участия в них таких профессионалов, как Мезенцев. Теперь необходимость в этих зубрах отпала. Те мелкие погрешности, которые допускает комплекс, в состоянии выправить даже ремесленники средней руки. И Морок решил избавиться от опасных свидетелей, которые не только знают его в лицо, но и имеют представление об истоках и причинах его могущества.

Морок определенно что-то затевает. Шалаев это кожей чувствовал. На территории Фабрики появился какой-то секретный объект, куда не допускают даже зомби. Часть человеческого материала из Накопителя идет туда. Чем там занимается Морок, только самому черту известно. К тому же и сама Фабрика неуклонно набирает обороты. За последнюю неделю запущено еще пять комплексов. Теперь их общее количество приближается к тридцати. Каждый комплекс обслуживается бригадой из четырех человек: нейрохирурга и его ассистента, анестезиолога и психиатра, выполняющего функции ОТК. В среднем операция занимает около получаса, а так как поточные линии-комплексы работают круглосуточно с часовым перерывом на профилактику, то нетрудно подсчитать общее количество выпускаемой «продукции» – полторы тысячи зомби в сутки. Да, такой организации труда и масштабам производства мог бы позавидовать сам старина Форд. «Господи, – подумал Шалаев, – даже не верится, что вся эта махина находится под землей. И где гарантия, что эта дьявольская Фабрика – единственная на земном шаре? Неужели человечество еще ни о чем не догадывается? Судя по тому, что еще ни разу никто не пытался произвести нападение на Фабрику, так оно и есть. Мороку пока удается держать свою сокровенную тайну в секрете. Матрицы самоуничтожения, вшиваемые в мозг зомби, надежно предохраняют эту тайну от раскрытия».

Пока Морок сохраняет свои фатальные знания в тайне – он непобедим. Когда Шалаев услышал звук ревуна, свидетельствующий об окончании смены, решение полностью сложилось в его голове.

Шалаев кивнул сменщику, расписался в журнале и отправился вместе с бригадой обедать. Во время обеда он все время посматривал на сидящего против него невропатолога Калещука, в функции которого входил контроль за прохождением завершающего цикла операции. В конечном итоге Калещук имел право либо забраковать новоиспеченного зомби, либо начитать на его мозг недостающий кусок программы. Это случалось очень редко, линия практически не давала сбоев, и психиатрам дополнительно вменили в обязанность следить за тем, чтобы каждый зомби, сходящий с конвейера, имел встроенную матрицу самоуничтожения.

Калещук, почувствовав на себе пристальный взгляд, наконец оторвался от своего остывшего овощного рагу и вопросительно посмотрел на Шалаева. Тот прикрыл на секунду оба глаза, а затем, как бы невзначай, спросил:

– Виталий Семеныч, вы, кажется, жаловались на плохое самочувствие? Я думаю, вам пора отдохнуть. Хотите, я попрошу, чтобы вместо вас прислали кого-нибудь из подмены?

На лице Калещука на какое-то мгновение появилось недоуменное выражение, но тут же исчезло; что значит профессионал – реакция отменная, умница, догадался, что Шалаев ведет какую-то свою игру.

– Спасибо, Василий Петрович, за заботу. Вы меня опередили. Я только что собирался попросить вас, чтобы кто-нибудь из резерва подменил меня на одну смену. Знаете ли, адские нагрузки, все время нужно быть предельно внимательным, чувствую, что вот-вот может наступить нервный срыв. – Калещук мастерски изобразил недомогание – плечи опущены, глаза полузакрыты, лоб прорезала глубокая вертикальная складка.

– Можете отдыхать, – благодарно кивнул головой Шалаев. – Я сам скажу Качаряну, чтобы он подменил вас на одну смену.

– А вот, кажется, и он, – Шалаев кивнул в сторону дальнего стола. – Пойду «обрадую» его.

Шалаев подошел к столу, за которым обедала резервная бригада, и, поздоровавшись, сказал ее руководителю:

– Алексей Иваныч, у меня Калещук приболел. Я заберу у вас Ашота на одну смену. Вы не возражаете?

Получив положительный ответ, он дружески хлопнул Качаряна по плечу и изобразил на лице улыбку.

– Ашотик! Давненько мы с тобой не сражались. Приходи через полчаса в «кишку», сгоняем партейку.

«Кишкой» врачи-узники называли между собой двухсотметровую галерею-переход между Лабораторией и жилым массивом. Это было любимое место для прогулок и тайных бесед. Галерея была напичкана скрытыми камерами и микрофонами, но все равно это было единственное место на Фабрике, где при соблюдении определенных предосторожностей можно было поговорить по душам.

Когда Шалаев добрался до «кишки», там уже прогуливались несколько десятков человек из дневной смены. В толпе мелькнуло лицо Качаряна, и Шалаев помахал ему рукой.

– Пришел, гроссмейстер? Тебе коня дать в качестве форы? – он взял Качаряна под руку, и они в среднем темпе стали прохаживаться по галерее.

– Ты что-то путаешь, Шалаев. Забыл, как я тебя разгромил прошлый раз? Начинай, сегодня ты белыми играешь.

– Е-четыре, Елена-четыре, – громко сказал Шалаев, а шепотом добавил: – Сегодня Мезенцев через меня проходил. Я снял маску, чтобы попрощаться с ним. Чуть не засветился.

– Цапля-шесть, – мрачно ответил Качарян. – Вот сволочи!

– Говори тише, – прошипел Шалаев. – Есть план, Ашотик, но нужна твоя помощь. – Увидев идущего навстречу надзирателя, он громко добавил: – Опять сицилианка! Ну ее, надоело. Давай лучше испанскую партию.

– А, вот ты и попался! Сейчас я тебе устрою хорошую мясорубку, как Каспаров Шорту в Гастингсе, помнишь?

– Слушай внимательно, Ашот. Есть у меня одна задумка, может, выгорит что-нибудь. Пропади оно пропадом, все равно кончим Накопителем. А так хоть напоследок хлопнем дверью. Конь Федор-три.

– Конь Цапля-шесть. Выкладывай, Василий. Мне самому уже все это осточертело. Я давно с отчаяния готов в глотку вцепиться. Но кому? Видишь, вокруг одни зомби. Что толку на них кидаться?

– Слон Цапля-пять. Правильно, Ашотик. Удар нужно наносить по главному врагу. А главный враг – это Морок, монопольно владеющий знанием устройства человеческого мозга. Пора разрушить эту монополию и безумные планы мирового господства.

– Но как это можно сделать? Ты же сам знаешь – жесточайшая организация и всеобщий контроль…

– Мой план прост, как все гениальное. А теперь слушай…

Через несколько часов после этого разговора с поточной линии № 16 друг за дружкой сошли три новеньких, с иголочки, зомби. С виду они ничем не отличались от сотен своих собратьев. Но под их черепными коробками не было матриц самоуничтожения, а кроме основного массива программы, они получили еще дополнительный короткий и хорошо замаскированный приказ – при первой возможности сдаться властям. К концу смены они уже находились в Распределителе. Дело было сделано.

Шалаев, возвращаясь в жилой массив, несмотря на крайнюю усталость от перенесенного нервного напряжения, чувствовал в себе необыкновенный прилив сил. Он был доволен собой. Даже вездесущие плакаты с опостылевшей надписью не раздражали его.

– Шалишь, Морок! – подумал про себя Шалаев. – Ты не учел в своих дьявольских расчетах одного: надежда в человеке умирает последней.

5

«Я не думаю, что нашей стране в обозримом будущем грозит какая-либо опасность. США по-прежнему являются гарантом обеспечения свободы и демократии во всем мире. Любую попытку покушения на наши идеалы, а также на нашу безопасность и безопасность союзников США со стороны кого бы то ни было мы быстро и эффективно подавим всей огневой мощью сверхдержавы».

21 мая 1998 года. Из интервью, данного С. Кроуном, помощником президента США по национальной безопасности, телеканалу Си-эн-эн.

1 июня 1998 года, Вашингтон, США

Помощник президента США по национальной безопасности Стив Кроун метался по своему кабинету, как тигр в тесной клетке. В последние дни периоды полнейшей растерянности и необъяснимой апатии перемежались у него всплесками бурной деятельности. Сегодня с самого утра он находился в состоянии, близком к истерике.

В этом не было ничего удивительного, если бы речь шла о любом другом человеке. Но Кроун?.. Даже сам президент, большой любитель раздавать клички членам своей команды, недолго раздумывая, прилепил ему прозвище Бизон. И Кроун никогда и никому не давал оснований поставить под сомнение сложившийся имидж. Подобно могучему животному, он с первобытной энергией мчался к заветной цели, перепрыгивая через ступеньки иерархической лестницы и сметая с пути все препятствия. К своим сорока семи он достиг, кажется, всего, к чему стремился. Выше него был только президент и сам Господь. Но Кроуна не устраивал даже такой расклад. Президентское кресло было для него только вопросом времени. Для этого имелось все необходимое: обширные связи среди сильных мира сего, без волеизъявления которых даже пожухлый лист не упадет с дерева, и деньги. Большие деньги.

Кроун подумал о президенте, и почувствовал, как от нахлынувшего раздражения во рту появилась желчь, а в крови начал обильно выделяться адреналин.

Слюнтяй! Жалкий и дешевый политик, из-за своей слабости вынужденный рядиться в тогу демократа. Защитник «святых и незыблемых» принципов свободы и демократии! Неужели он не видит, что его «свободное и демократическое» общество давно протухло и смердит, как полуразложившийся труп?

Ничего, осталось недолго ждать. Скоро власть перейдет в эти твердые, не знающие жалости руки. Тогда он и его могущественные друзья схватят человечество за горло своей могучей дланью, затянутой в железную перчатку, и будут давить до тех пор, пока оно не взвоет от ужаса и боли и не бросится лизать сапоги своих настоящих господ.

«Но до чего довел страну этот слизняк, которого я вынужден называть своим лучшим другом, – зло подумал Кроун. – Конечно, хорошая порция беспорядков и насилия была бы мне только на руку. Захлебнувшаяся собственной блевотиной и рвущимся из горла криком отчаяния, эта гордая и высокомерная страна, кичащаяся своей историей и своими достижениями, сама попросила бы о введении железной диктатуры. Да, беспорядки – это хорошо. Но до определенной степени и не такого масштаба».

Кроун не хотел получить в наследство обескровленную страну с разрушенной экономикой и тайной властью всесильной мафии. Поэтому беспорядки должны быть прекращены, причем в самое ближайшее время. Но как это сделать? Весь мир словно сошел с ума.

Помощник президента с отвращением посмотрел на груду разноцветных бумаг, толстым слоем заполнивших массивный стол. Здесь были ежедневные и еженедельные доклады и аналитические сводки ФБР, АНБ, ЦРУ, Объединенного комитета начальников штабов, Министерства юстиции и еще какого-то чертова Национального института общественной политики США.

Стив Кроун чихать хотел на ту невообразимую суету и шумиху, которая творится в средствах массовой информации. Все эти борзописцы и нюхачи готовы по любому поводу впадать в истерическое состояние и поднимать шумиху о якобы наступающем конце света. Одновременно они не забывают делать на этом деньги: «Купите крем от загара фирмы «Феникс»! Он предохранит вашу кожу даже от губительного жара геенны огненной!». Ничего, придет время, и он прикажет намазать всех этих полудурков тем самым кремом и отправит их прямиком в ад. Пусть убедятся в эффективности рекламируемого ими средства на собственной шкуре. А тут еще какие-то идиоты сеют панику, утверждая, что третья мировая война уже идет и до апокалипсиса – считаные дни. Кстати, нужно на досуге почитать, что там понавыдумывал этот полубезумный пророк на Патмосе.

Кроун знал истинную цену этой экзальтированной заевшейся публике, гордо называющей себя «американским обществом». Америка хочет получить представление под названием «Судный день»? Хорошо, она его получит. Это шоу будут ставить лучшие режиссеры мира, а сценарий будет написан им, Кроуном.

Такова была первая реакция помощника президента по национальной безопасности на поднявшуюся в обществе панику. Кроун предполагал, что он легко справится с эпидемией беспорядков и насилия и предстанет перед Америкой в образе героя-спасителя.

Но теперь он пребывал в полной растерянности. Он чувствовал, что ситуация явно выходит из-под контроля, и не понимал – почему? Мафия распоясалась, одержимых уже просто некуда девать, а полиция вообще боится нос высунуть на улицу… Набирает силу какая-то «сатанинская церковь», апологеты которой устраивают свои жуткие массовые шабаши чуть ли не на лужайке у Белого дома. Можно не читать газеты и не смотреть телевизор, но как не верить своим глазам? Как не верить этим разноцветным бумагам, которыми завален весь стол? Это не бульварные газетенки, место которых в сортире. Каждая буква этих документов появляется на божий свет после кропотливой работы тысяч профессионалов, помноженной на точность быстродействующих суперкомпьютеров.

Кто-то опередил его. Этот «кто-то» навязал миру еще более жестокий и страшный сценарий. И похоже, что для него, Кроуна, в том грандиозном спектакле, который нынче разыгрывается на подмостках всего мира, уготована роль жалкого паяца, безвольной марионетки, которую дергают за веревочки чьи-то невидимые руки. Но чьи?

Кроун вчитывался в документы и пытался разгадать, кто стоит за всем этим. Тайные террористистические организации? Они значительно активизировались в последнее время, но такой размах им не по зубам. Мусульмане? Смешно. У них самих земля под ногами горит. Мафия? Возможно. Она значительно расширила сферу своей деятельности, но Кроун из надежных источников знал, что главари, те, которые и есть настоящая мафия, сами напуганы размахом анархии и насилия. В конце концов, все это мешает им делать деньги и наслаждаться всеми прелестями уже обретенного богатства. Церковь? Маловероятно. Гипотетический мотив у Святого престола, конечно, есть. Для того чтобы вернуть в лоно религии миллионы заблудших овец и, как следствие, возвратить утерянное политическое влияние, Церковь, возможно, могла найти средства и возможности снова возродить к жизни Дьявола, самого страшного врага человечества. Но Рим уже давно отбросил эти дешевые приемы, сочтя их недостойными и малоэффективными. Плюс ко всему церковники сами изрядно наложили в штаны, восстановив Инквизицию и судебные процессы, которые выглядят, как дурно пахнущие шоу. Может быть, Антицерковь, детище Сатаны? Бред. Россия? Абсурд. Она уже несколько лет стоит на коленях, как нашкодивший малолетний хулиган, и вымаливает прощение за свои дурные поступки. Хотя… в российском котле варится такая похлебка, от которой у самого черта может случиться несварение желудка.

– Постой, постой… Что-то важное я упустил из виду, вспомнив о России, – тихо прошептал Кроун и, наморщив лоб, попытался ухватить за хвостик ускользающую мысль. – Вспомнил, точно вспомнил, – обрадованный Кроун даже не заметил, что начал говорить вслух. – Вспомнил! Последний разговор почти полугодовой давности с моим наставником и братом по ложе. Юджин в разговоре как-то вскользь упомянул, что организация имеет в России свой интерес и субсидирует какой-то грандиозный проект. Кажется, он утверждал, что и мафия вкладывает в это дело солидные деньги.

Наконец-то он вспомнил все, о чем они говорили с Юджином Макфареном, Верховным Кадошем паладинов, этой высшей касты масонской организации, ближайшим другом и помощником того, кого друзья и враги именуют Антипапой. Юджин тогда серьезно отчитал Кроуна за то, что он в последнее время оторвался от организации, и пригласил его на очередное собрание ложи. Кроун умудрился отказаться, свалив все на свою нечеловеческую занятость. В том, что Кроун пропустил пару собраний, не было, конечно, ничего страшного. Прошли те времена, когда ложа увлекалась формальной стороной своей деятельности. Если его не тревожат – значит, он все делает правильно и им довольны. Но в последнее время Юджин как-то странно себя вел и уж больно настойчиво приглашал к себе в Чарльстон. Нельзя было отказываться от этой поездки. Кроун знал, чем кончается дело, когда кто-нибудь из членов ложи теряет связь со своими братьями по духу.

– А что мне мешает сделать это сейчас? – внезапная мысль развеяла адскую головную боль. Он пошарил в самом укромном уголке своей памяти и извлек оттуда десяток цифр. Рука сама потянулась к трубке, и Кроун, чувствуя, как уверенность опять возвращается к нему, набрал заветный номер.

В трубке послышались короткие гудки, но Кроуна это не смутило. Это была маленькая предосторожность, необходимая защита от слишком любопытных или тех, кто случайно набрал этот номер.

Через двадцать секунд гудки закончились, и в трубке что-то щелкнуло.

– Изида, – произнес Кроун.

– Озирис, – ответила трубка мужским голосом.

– Мне нужно поговорить с Юджином, – неуверенно произнес Кроун.

Голос на том конце провода несколько секунд помолчал, а затем, так же неуверенно, произнес:

– Сколько вам лет?

– Сорок семь, – автоматически брякнул Кроун. Потом спохватился и заорал в трубку: – Хватит заниматься ерундой! Мне срочно нужен Юджин. Это Стив Кроун. Если он узнает, что я разыскивал его, а вы нас не соединили, он вам как следует надерет задницу!

Последние слова Кроун выпалил уже в тот момент, когда ему в уши звонкими молоточками били короткие гудки отбоя.

Кроун свирепо выругался и подумал, что все вокруг, похоже, окончательно спятили. Конечно, определенный порядок вызова и передачи сообщений существовал, но братья-каменщики редко воспринимали это всерьез и по возможности упрощали все процедуры.

Кроун принялся судорожно копаться в собственной голове и вспоминать всю процедуру контакта. Наконец он свел концы с концами и взялся за трубку. Далее последовал такой диалог.

– Изида.

– Озирис. Сколько вам лет?

– Одиннадцать.

– Откуда вы пришли?

– Из вечного пламени.

– Куда вы идете?

– В вечное пламя.

Голос, похоже, был несколько успокоен прохождением процедуры, поскольку перешел с Кроуном на «ты».

– Стало быть, ты знаешь Отца?

– Знаю и горжусь этим.

– Кто ты?

– Мой Отец тот, кто все может. Я ничего не могу без него. Я лишь приемный сын его.

– Что делают сейчас твои пальцы? – продолжал расспросы голос.

– Они сложены в нашем приветствии, брат.

– Какой час труда твоего? – голос не сдавался. Похоже, он решил пройти весь путь до конца.

– Три часа после полудня, – ответил Кроун и вытер платком струящийся по лицу пот.

– Как откроются перед тобой двери Святилища?

– Когда я произнесу священное слово.

– Скажи его.

– Баал-Зебуб.

– Сын господина моего, ты мой господин, – голос удовлетворенно прокашлялся и сказал наконец то, что нужно было Кроуну.

– Чарльстон, 10 вечера, сегодня.

Кроун довольно ухмыльнулся и смахнул все бумаги в ящик стола. Он решил позвонить в секретариат президента и попросить о срочной встрече. Но взгляд, брошенный на часы, заставил его изменить свое решение. До Чарльстона не ближний свет, времени оставалось в обрез.

«А, к дьяволу весь этот этикет», – подумал помощник президента и поднял трубку телефона прямой связи с президентом.

– Слушаю, – в трубке послышался усталый голос Клинтвуда.

– Хэллоу, босс, это Кроун…

– А, это ты, Стив? Ты подготовил пакет предложений по внесению изменений в Конституцию и Свод федеральных законов?

– Эксперты уже завершают эту работу. Я им дал еще двенадцать часов, чтобы они довели все до ума. Потом я еще немного с ними поработаю, и к двадцати часам завтрашнего дня бумаги будут у тебя на столе.

– Стив, хорошо бы нам встретиться, но до позднего вечера я занят. Проклятый протокол! Скоро мне не станут выделять времени даже на отправление естественных нужд. Впрочем, у тебя есть десять минут. Ты можешь уже сейчас вкратце ввести меня в курс дела.

Кроун чертыхнулся про себя, но решил повременить со своей просьбой.

– Билл, поправки будут носить кардинальный характер. Фактически мы предлагаем ввести чрезвычайное положение. Мы собираемся наделить президента и федеральные власти самыми широкими полномочиями для наведения в стране порядка. Это несколько ущемляет местные власти, не говоря уж о правах личности, но эти меры – временные. Кроме того, мы предлагаем большие изменения, связанные с упрощением уголовного судопроизводства.

– А нельзя ли более конкретно, Стив? Мне уже надоело отбиваться от журналистов с помощью пустых обтекаемых фраз.

– Пожалуйста, Билл. Начнем с федерального закона 1968 года, согласно которому полиция может производить подслушивание только с разрешения суда. Мы рекомендуем приостановить его действие. Теперь подслушанные разговоры будут носить характер улики и одного из доказательств виновности обвиняемого. Это даст нам возможность установить тотальное прослушивание всех телефонных и радиопереговоров. Мы быстро выясним источник и причины беспорядков и в срочном порядке накажем виновных.

Помимо этого, мы предлагаем внести изменения в IV поправку к Конституции, согласно которой ордер на обыск не должен носить характер «общего ордера». Полиция сможет производить обыск по своему усмотрению и использовать найденные улики в качестве доказательства по расследуемому делу.

Мы предлагаем упразднить ту часть V поправки, в которой говорится, что никто не должен свидетельствовать против себя в уголовном деле. К черту весь этот замшелый правовой процесс, и туда же следует отправить его краеугольный камень – принцип презумпции невиновности. Что нам нужно, так это побыстрее заполнить тюрьмы преступниками и посеять в их среде страх перед жестоким наказанием. Билл, мы намерены предпринять самое широкое наступление на «прайвеси». Но я повторюсь – все эти меры носят временный характер, – сказал Кроун, а про себя подумал: «Черта с два. Когда мы придем к власти, это станет нормой».

– Вы хорошо поработали, Стив. Жаль, что нам приходится идти на это, – президент тяжело вздохнул. – Вы подготовили федеральный закон о применении военной силы внутри страны?

– Да, босс. В общих чертах он готов и ляжет вам на стол вместе с общим пакетом наших предложений.

– Ты можешь зачитать его основные положения? – в голосе президента явственно слышались тревожные ноты и одновременно разочарование. Он ждал, что Кроун, как это было всегда, сейчас успокоит его какими-то вескими аргументами или доводами или, на худой случай, зарядит его своей неиссякаемой энергией.

– Минутку, босс, – Кроун принялся рыться в бумагах, не забывая в душе честить неугомонного президента.

Наконец он извлек папку с бумагами оранжевого цвета:

– Билл, передаю краткое содержание.

«Президент США имеет право применять военную силу в следующих ситуациях (см. раздел 4 статьи 4 Конституции США):

– в случае восстания в каком-либо из штатов – по просьбе законодательного собрания или губернатора этого штата (§ 331 титула 1 °Cвода законов США);

– в случае противодействия исполнению федеральных законов США;

– в случае массовых беспорядков или мятежа в одном или нескольких штатах (§ 332 титула 1 °Cвода законов США);

– при условии, что местные власти не могут или не хотят гарантировать реализацию прав и свобод, оговоренных в Конституции (§ 332 титула 1 °Cвода законов США)».

Ну и далее в том же духе. Кажется, мы все предусмотрели. Даже если соседская собака загнала вашу кошку на дерево, вы уже можете потребовать от президента применения военной силы.

– Достаточно, Стив. Это именно то, что нужно. Поторопи экспертов. Не забудь, что до заседания Конгресса осталось всего пять дней. У тебя все?

– Да, босс… то есть нет… Билл, мне нужны сутки на устройство личных дел.

– В такое время?.. Ну хорошо, я даю тебе эти сутки. Но завтра в восемь вечера ты должен быть со всеми бумагами у меня.

Кроун осторожно положил трубку и с довольным видом щелкнул языком. Возможно, завтра он уже будет знать, что сказать президенту.

6

1 июня 1998 года

Чарльстон, штат Южная Каролина, США

Спускаясь по трапу самолета, Кроун сразу выделил в толпе встречающих мощную фигуру Питера Вейнса, губернатора штата, однокашника Стива по Йельскому университету. Кроун позвонил Вейнсу перед вылетом, и тот приехал его встречать прямо в аэропорт.

Друзья тепло поздоровались, и губернатор усадил Кроуна в свой бронированный лимузин. Два телохранителя помощника президента, которые в последние дни находились при нем безотлучно, по поводу чего Кроун иногда шутил, что скоро они даже спать будут втроем, присоединились к охране губернатора, состоявшей из национальных гвардейцев.

По пути в резиденцию губернатора, где они решили накоротке подкрепиться перед поездкой в Святилище, и во время самого ужина в основном говорил Кроун. Его наблюдательный пункт находился выше, и, соответственно, в связи с занимаемым положением, он обладал большей информацией о происходящих событиях. Кроун, сам того не ожидая, своим рассказом нагнал изрядного страху на губернатора. К тому времени, когда они решили пропустить по последнему стаканчику, настроение у обоих было подавленное. Вейнс крутил в руках полупустой стакан и угрюмо молчал. Кроун посмотрел на часы. Через десять минут пора выезжать. Он закурил сигару и спросил о том, ради чего он, собственно, и прилетел в Чарльстон.

– Пит, ты регулярно участвуешь в заседаниях?

– Конечно. Ведь Святилище находится на моей территории. Иначе я бы просто не удержался на своем месте. А что?

– Ты не замечал, что поведение Юджина в последнее время стало каким-то странным? – Кроун рассказал о своем последнем разговоре с Макфареном и о сегодняшнем телефонном звонке.

– Как ты думаешь, Пит, почему масоны не вмешиваются в происходящее и чем они вообще сейчас заняты?

– Ты что, и впрямь ничего не слышал? – удивленно уставился на своего друга Вейнс. – Значит, ты ничего не знаешь?

– Нет, а что я должен знать? – озадаченный таким поворотом разговора, Кроун потушил сигару и придвинулся поближе.

– Нет, не здесь. Собирайся! – Вейнс многозначительно кивнул на стены. – В машине расскажу.

Когда они сели в лимузин, Вейнс первым делом достал из встроенного бара бутылку виски. Кроун отказался от выпивки, и тогда губернатор наполнил свой стакан до краев неразбавленным скотчем и залпом его выпил. По дрожащим рукам и испарине, выступившей на лбу Вейнса, Кроун понял, что губернатор чего-то смертельно боится. Похоже, он решил утопить свои страхи в изрядной порции виски.

– Стив, я даже не знаю, с чего начать… – Вейнс наконец-то возобновил свой рассказ: – Это было с полгода назад, кажется, в декабре. В Святилище проходил очередной обряд посвящения какой-то высокопоставленной шишки в паладины. Тогда все это и произошло.

– Что произошло, Пит?

– Меня тогда в Святилище не было. Я в это время находился в Вашингтоне. Но все говорят, что в святилище появился Он.

– Кто это – Он? Пит, ради бога, выражайся яснее.

– Бога ты зря помянул. Он – это Антихрист, – последние слова губернатор прошептал прямо в ухо Кроуну. – Ты должен помнить ту старую легенду, которая бытовала среди паладинов. По расчетам Альберта Пайка это имя тебе также должно быть известно, Антихрист должен был появиться в мире осенью 1995 года. Все считали эти выкладки, да и саму легенду плодом воображения старого демонолога. Но он оказался почти прав в своих вычислениях, допустив ошибку всего в два года. Когда Кадош Паладиума произнес обычную форму заклинания, в Святилище произошло что-то, напоминающее небольшое землетрясение. Словно из воздуха, материализовалось какое-то существо. Говорят, он был в чем мать родила, а откуда-то изнутри его исходило сияние. Ты представляешь, Стив, какая реакция была среди братьев? Говорят, Юджин на несколько секунд даже потерял дар речи. Все подумали, что это Баал-Зебуб или еще какой-то демон. Со времени последнего появления Баал-Зебуба в Святилище прошло почти восемьдесят лет.

Губернатор замолчал и плеснул себе еще виски. Кроун покачал головой и сказал:

– На первый взгляд выглядит как совершеннейшая чушь. Но я сейчас готов во все поверить. Что же было дальше?

– А дальше Он начал говорить, и говорил ровно тридцать три минуты. И наговорил такого, что все словно с ума сошли. Оказывается, пришествие Антихриста – это вовсе не сказка…

– Как он выглядит, Пит? – Теперь Кроун начал понимать, почему он в последнее время ничего не слышал о масонах. И еще ему стало ясно, почему его, помощника президента, можно сказать, без пяти минут президента США, подвергли столь унизительной процедуре контакта. Стив Кроун, конечно, в Штатах – большая «шишка», но куда ему до Него.

– Как, ты говоришь, он выглядел? – повторил свой вопрос Кроун.

– Я ничего не говорил, – буркнул губернатор. Его язык уже начал слегка заплетаться. – Скоро сам Его увидишь.

– Как это? – опешил Кроун.

– А вот так! Он обещал появиться сегодня в полночь. Поэтому ложа протрубила большой сбор. Кроме нашей элиты, будут присутствовать еще десять-двенадцать высших чинов самых могущественных лож мира. Надеюсь, ты теперь понимаешь, почему я трясусь, как заячий хвост?

Губернатор отвернулся к окошку и надолго замолчал.

Кроун решил воспользоваться паузой и вспомнить, что он знает о масонах. В сущности, его знания о братьях-каменщиках носили поверхностный характер. Года три назад, когда до занимаемого им нынче поста осталось сделать последний шаг, к нему во время светского раута подошел Юджин Макфарен, о котором Стив был наслышан как об одном из самых влиятельных и в то же время самых эксцентричных людей Америки. Пару минут разговор шел о пустяках, потом, как бы случайно, перекинулся на большую политику. Именно тогда Юджин невзначай поинтересовался, не состоит ли Кроун в одной из масонских лож. Кроун ответил в том духе, что он уже вышел из того возраста, чтобы верить в разные небылицы. Услышав эти слова, Юджин мило улыбнулся и посоветовал заглянуть накоротке к нему в Чарльстон, пообещав сделать все, чтобы изменить легкомысленные взгляды собеседника на масонство.

Инстинкт подсказал Кроуну, что этот разговор может иметь самые далеко идущие последствия для его карьеры, и он тут же обратился за советом к нескольким влиятельным друзьям, которые не раз выручали его в подобных ситуациях. В первую очередь именно им он был обязан своим стремительным взлетом. Правда, и сам Кроун всегда щедро оплачивал векселя. Друзья правильно сориентировали Кроуна, и когда Макфарен предложил ему вступить в ложу, Кроун, долго не раздумывая, тут же согласился. Церемонию посвящения он помнил плохо и лишь впоследствии понял, какой чести был удостоен.

Как организовано мировое масонство, Кроун представлял себе очень смутно. Но он помнил, что все оно разделяется на две группы: низшее, обыкновенное масонство, имеющее разветвленную структуру и включающее в себя множество лож, и масонство высшее, или паладизм. Впоследствии Кроун утвердился в мысли, что это высшее масонство представляло собой демонопоклонство чистой воды. Но это его мало беспокоило. Кроун, когда это было необходимо, умел не придавать особого значения формальной стороне дела; его всегда интересовало только конкретное содержание процесса или явления. Деловая сторона масонства, без всякой мистики и дьявольщины, его вполне устраивала, так как давала ему дополнительные связи и возможности, которых он, не состоя в ложе, был бы лишен.

Паладизм, в сущности, управляет масонством всего мира. Во главе его стоит высший чин, которого называют Антипапой. Фамилию этого человека Кроун не знал, так как последние несколько десятков лет имя верховного жреца содержалось в большом секрете. Паладизм имеет очень небольшую иерархию чинов, а именно: три чина для членов мужского пола, «братьев», и два чина для «сестер». Три мужских чина именуются: Верховный Иерарх, Кадош Паладиума и Избранный Маг. Дамские чины: Избранная и Мастерица (или Храмовница). Юджин Макфарен был обладателем чина Кадош Паладиума и занимался тем, что «на миру» называется кадровыми и организационными вопросами.

Само собой разумеется, что не каждый желающий и не первый встречный входил в эту масонскую элиту. Кроун попал туда только благодаря стечению обстоятельств, к которым можно отнести отличные рекомендации его влиятельных друзей и то высокое положение, которое он занимал в иерархической лестнице США. Вообще же ложа паладинов допускала на свои заседания только высших представителей самых могущественных лож мира, да и то каждое такое посещение обставлялось рядом предосторожностей.

Кроун вспомнил, как во время посвящения Кадош вручил ему перстень. Он объяснил вновь обращенному, что перстень служит знаком единения, полного доверия и вечного братства. Кроун, получив этот перстень, ужасно гордился тем, что поднялся на одну из высочайших вершин мирового масонства, и только спустя год с небольшим узнал, что этот перстень как раз доказывает обратное. Для высших чинов паладиума он служит предостережением о том, что посвященный еще не заслуживает полного доверия. Эта предосторожность означает, что новичок еще не познал всех тайн «учения», не вник в самую его суть.

По общему мнению, у масонов есть какой-то знак или тайное слово, которое дает ключ к пониманию мира. Считается, что этот «знак» известен только высшим чинам масонства. Кроун в конце концов понял, что в основе паладинства лежит чистая вера в сатану и пришествие на землю Антихриста. Именно это и составляет ту самую тайную суть масонства, которую скрывают от глаз и ушей новичков. Именно это и есть то самое «слово», тот знак, о котором ходят невероятнейшие слухи.

В результате этих размышлений с глаз Кроуна окончательно спала пелена, и теперь он знал, сколь большому риску подвергает себя здесь, в Чарльстоне. Кроуна устраивало в масонстве все, кроме его сатанинской подоплеки. Стив был единственным ребенком верующих католиков, и в душе немного побаивался сурового и всевидящего Бога.

Когда машина мягко подкатила к Храму, Кроун уж было собрался спросить губернатора, не повернуть ли им оглобли обратно. Но затем в его голове промелькнула мысль о том, что только у масонов он сможет найти ответы на многие интересующие его вопросы. Поэтому напрашивающиеся сами собой слова так и не слетели с его губ, и он, махнув на все рукой, вышел из машины вслед за нетвердо шагающим губернатором, у которого был вид человека, отправляющегося на эшафот.

Храм представлял собой гигантский куб. Они подошли к его главному входу, и губернатор попробовал открыть массивную дверь, ведущую внутрь, но все его попытки не увенчались успехом. Устав колотить в дверь, они наконец обратили внимание на блестящий зрачок камеры, которая бесстрастно следила за всеми их движениями. Губернатор первый понял, что от них требуется. Он положил одну руку на сердце, указательный палец другой был направлен в землю. Кроун вспомнил, что этот жест удостоверяет их принадлежность к секте демонопоклонников, и в точности его повторил. Через несколько секунд дверь бесшумно открылась и пропустила их в Храм. Там гостей уже встречал один из братьев, на котором в качестве одежды красовался лишь масонский передник. Губернатор и Кроун удивленно переглянулись. Впрочем, Кроун решил про себя ничему сегодня не удивляться, даже если перед ним предстанет сам Люцифер.

После обмена приветствиями, положенными по этикету, и выяснения причин их появления в Храме Кроун, в свою очередь, поинтересовался, могут ли они увидеть Юджина Макфарена.

Сопровождавший их человек поморщился и сказал, что все высшие чины сейчас заняты подготовкой к торжественной встрече Господина. Он провел их по коридору в одно из помещений, где братья могли переодеться и приготовиться к обряду. Там он перепоручил их другому служителю, мужчине лет сорока с бритым черепом и суровым выражением лица. Служитель проследил, чтобы они разделись донага и надели масонские передники, которые теперь составляли все их одеяние. Кроун чуть было не взорвался от возмущения, но сдержал себя и подчинился этому странному маскараду.

Суровый брат объяснил им, что церемония Встречи начнется за десять минут до полуночи. Кроме того, он сказал, что Кадош лично поручил ему взять под свою опеку братьев Питера и Стива и потратить оставшееся время на осмотр главных святынь Храма, а также освежить в их памяти вероучение паладинов.

Кроун и Вейнс в сопровождении служителя стали неторопливо обходить Храм. Кроун жадно прислушивался к объяснениям, которые ровным и тихим голосом давал их бритоголовый гид. Раньше он относился к вероучению паладинов, как к чему-то фантастическому, попросту не выдерживающему разумной критики. После разговора с Вейнсом и собственных недавних размышлений его взгляды стали меняться.

Суть вероучения паладинов, которую кратко напомнил сопровождающий их жрец Храма, заключалась в следующем.

По этому учению, сын Евы – Каин – был ею рожден не от Адама, а от самого Люцифера. Бог христиан, это злобное и мстительное существо, устроил потоп, чтобы уничтожить потомков Каина. Но Люцифер позаботился о том, чтобы жена Хама, сына Ноева, попала в ковчег, имея в чреве плод своей связи с одним из потомков Каина. Таким образом, кровь Каина, а следовательно и самого Люцифера, перешла в человечество, размножившееся после потопа.

Управившись с этой частью учения, которая, по мнению Кроуна, была не чем иным, как плодом больного воображения, жрец стал выкладывать подробности, которые касаются самого Люцифера и его придворного штата.

По словам служителя, Люцифер является верховным владыкой демонопоклонников. В его штате состоят три великих князя Тьмы: Баал-Зебуб, Астарот и Молох. Этим трем демонам подчиняются «шишки» помельче – всего 72 второстепенных демона, каждый из которых командует легионами чертей. Всего легионов демонских сил насчитывается 6666, и в каждом легионе – 6666 простых демонов. Нетрудно подсчитать, что общее количество наличных сил ада исчисляется точной цифрой – 44 435 632.

Затем бритоголовый жрец перешел к рассказу об Антихристе, которого паладины также включили в свое вероучение. Антихрист – это земное воплощение сатаны Люцифера, который, по благочестивой вере масонов-демонопоклонников, должен одолеть своего извечного врага и подчинить себе все человечество. Жрец напомнил братьям, что о пришествии Антихриста паладины уже давно имели точные сведения. Согласно древним предсказаниям, прабабка Антихриста должна была родиться в Америке, 29 сентября 1863 года. Через 33 года она произведет на свет бабку Антихриста. Еще через 33 года, 29 сентября 1929 года, родится Его мать. После окончания нового тридцатитрехлетнего цикла, наконец, народится сам Антихрист. Это произойдет 29 сентября 1962 года. Пройдут еще 33 года, и 29 сентября 1995 года народившийся и созревший Антихрист появится в мире. Но еще какое-то время понадобилось, чтобы Его почитатели своими делами заслужили право лицезреть Его воочию. С этого времени и началась война за Его господство на земле, где она закончится Его победой 29 сентября 1998 года. После этого поле битвы перенесется на небо, и бой будет длиться еще три года. «29 сентября 2001 года Люцифер одержит окончательную победу. Адские легионы под началом Вельзевула одолеют небесное воинство, которым будет командовать архангел Михаил. И тогда все, кто любил и поддерживал Люцифера и его земного Посланника в их борьбе против многочисленных врагов, получат ту великую награду, которая им была обещана.

Кроун поморщился и с отвращением подумал, что подобную галиматью ему, возможно, придется слушать всю сегодняшнюю ночь. Губернатор Питер Вейнс, накачавшийся виски до бровей, двигался словно автомат, и его смутные остекленевшие глаза ничего не выражали.

Кроун продолжал вполуха слушать безумные сентенции жреца, которые лились из него, будто из прохудившегося ведра, а сам внимательно смотрел по сторонам, пытаясь разобраться в устройстве Храма. Он представлял собой громадный куб, вся середина которого была занята круглым лабиринтом. Вокруг этого лабиринта идут широкие коридоры, двери в них ведут в различные помещения. Правая часть Храма занята помещениями шотландского простого, обыкновенного масонства, левая половина находится в полном распоряжении демонопоклонников-паладинов. Впрочем, в последние полгода заседания шотландской ложи не проводились.

Кроун заметил, что в Храме находится несколько групп братьев и сестер, бродящих с отрешенным видом по Святилищу. Одеты они были таким же образом, как сам Кроун. Первые две попавшиеся ему на глаза особы женского пола оказались жалкими сморщенными старушками, чья угасшая дряблая плоть вызвала в нем ощущение, как будто он съел что-то гнилое и протухшее. Но зато третья… Ею оказалась жгучая брюнетка лет тридцати, с атласной белой кожей. Тело красотки, казалось, состояло из волнующих холмов и впадин, путешествие по которым обещало быть увлекательным. Ее передник смахивал на бикини, великолепные ягодицы оставались открытыми, а девственная упругая грудь с розовыми сосками возвышалась, подобно покрытым снегом пикам Гималаев, верхушки которых розовели от первых лучей солнца. Кроун проглотил слюну и признался себе, что он с удовольствием променял бы своего лысого гида на эту красотку.

С трудом избавившись от плотских соблазнов, он сосредоточился на рассказе жреца, который принялся разъяснять значение святынь, расположенных в Храме.

В библиотеке Храма жрец показал Кроуну и Вейнсу копию знаменитой рукописи Альберта Пайка, носящей название «Книга откровений», – своего рода Библии демонопоклонников. Она была продиктована Пайку самим сатаною, который собственной рукой скрепил рукопись, то есть поставил свой автограф на каждой ее странице. Эта книга никогда не была напечатана, существует, однако же, несколько десятков копий с нее, снятых собственноручно высшими чинами ложи.

Сам Альберт Пайк был чрезвычайно интересной личностью. Он родился в 1809 году в Бостоне, провел бурную и полную приключений жизнь. Уже в молодом возрасте он принял посвящение в масоны и в 1859 году оказался во главе верховного совета Чарльстонской ложи. Почитатели Пайка до сих пор верят, что их кумир находился в прямых и непосредственных сношениях с Люцифером.

После библиотеки они осмотрели еще одну святыню – золотое кресло. Служитель Храма рассказал Кроуну и Вейнсу любопытную историю об этом кресле, которая вкратце заключается в следующем.

Во времена Альберта Пайка это было обыкновенное, сделанное из дуба кресло. Как-то, сидя в этом кресле, Пайк принялся сочинять Устав ложи. Поначалу работа спорилась, но в какой-то момент дела у Пайка не заладились. Какое бы перо он ни брал в руки, оно тут же ломалось. Да к тому же чернильница перевернулась и залила все бумаги. Пайк решил, что это происки христианского бога, и вместе со своим братом-сподвижником, известным масоном Макеем, обратился за помощью к своему патрону – Люциферу. Тот появился при первых же заклинаниях и не заставил себя долго упрашивать. Когда Пайк и старина Макей завершили свою молитву и оторвались от пола, они увидели, что простое деревянное кресло превратилось в золотое. На кресле они разглядели автограф Люцифера. Но самым удивительным было то, что рукопись содержала в себе то самое продолжение Устава, которое так долго не давалось Пайку! Рукопись была написана красивыми зелеными чернилами, а в конце ее красовалась личная подпись Люцифера, выполненная красными чернилами ослепительной яркости.

Кроун попытался сесть в это знаменитое кресло, но жрец не позволил ему это сделать. Он объяснил, что печется о безопасности брата, так как кресло обладает таинственным секретом. В него может сесть только сам Люцифер или его Посланник, а в отсутствие руководителей ада – самый достойнейший из братьев. Любого другого человека кресло с большой силой выбрасывает вон. По словам жреца, не так давно один излишне любопытный брат сломал себе ногу и вдобавок получил сотрясение мозга.

Кроун обошел кресло вокруг, пытаясь обнаружить в нем какой-то скрытый механизм. Убедившись в тщетности своих попыток, он бросился догонять гида, который вместе с губернатором подошел к одной из главных святынь Храма – черепу Моле. Служитель кратко изложил историю появления этого черепа в Чарльстоне и объяснил, в чем заключаются его чудесные магические свойства.

Яков Моле был последним гроссмейстером ордена храмовников. Однажды французский король Филипп Красивый и папа Клемент V пришли к обоюдному соглашению уничтожить ненавистный им орден. В 1307 году Моле был схвачен и после ужасных пыток сожжен на костре в Париже 18 марта 1308 года. Главное преступление ордена заключалось в том, что он за годы крестовых походов скопил несметные богатства, которыми в конечном счете и завладели король и папа. Но самое удивительное то, что череп бедняги Моле был найден целым и невредимым. Этот череп был подобран друзьями покойного гроссмейстера, потом он долго странствовал по миру, пока не оказался в Шотландии, где он хранился вместе со знаменитой статуей Бафомета до 1801 года. В этом году известный масон Исаак Лонг переселился в Америку и основал в Чарльстоне масонскую ложу, названную впоследствии паладинской. Он же и доставил в Америку обе эти святыни.

Череп лежал на вершине гранитной колонны и в самом деле выглядел как новенькие десять центов. Если верить россказням жреца, то его чудодейственные свойства особенно ярко проявились во времена легендарных масонов Пайка и Макея. Однажды Макей, в которого, по мнению масонов, вселилась душа последнего гроссмейстера, сидел в кресле и безмятежно созерцал этот чудесный череп. Внезапно он потерял сознание и погрузился в сон. Присутствовавшие при этом братья решили, что почтенный старик находится при смерти, и уж было собрались броситься к нему на помощь, но застыли с открытыми ртами, как вкопанные, уставившись на череп. Череп Моле внезапно осветился изнутри, как будто там находился какой-то источник света. В этот момент кто-то догадался потушить огни в зале. Яркий свет все увеличивался, пока наконец из глазниц не хлынули два мощных снопа огня. Огонь менял свой цвет, становился по очереди то белым, то зеленым, то красным, и его языки принимали форму разных чудовищ. Потом череп заговорил! Правда, разговором это можно было назвать с большой натяжкой. Череп то истошно визжал, то завывал утробным басом, то принимался сыпать отборными ругательствами. Братья бросились задавать ему вопросы, и череп вполне связно и довольно остроумно им отвечал. Явление длилось больше часа, и когда череп потух, Макей очнулся и встал с кресла.

Кроун лишь вполуха слушал жреца. Он решил про себя, что, если еще минут двадцать будет вникать в эту фантасмагорию, его собственный череп начнет выкидывать штучки почище услышанного. На худой конец, он может свалиться без сознания, подобно старине Макею. Поэтому Кроун был даже рад, когда увидел, что все устремились ко входу в главное святилище.

До полуночи оставалось чуть больше десяти минут, и Кроун почувствовал, как холодные мурашки пробежали по его спине. Старине Вейнсу, похоже, также было не по себе. Его зубы стучали, словно кастаньеты, а лицо превратилось в фиолетовую маску. Кроун ободряюще подмигнул ему и прошел вместе со всеми в просторный зал правильной треугольной формы с необычно толстыми стенами. В этом зале был только один вход с массивной железной дверью. Пока собирались остальные масоны, Кроун успел осмотреться и составить впечатление об этой самой главной святыне Храма.

В дальнем углу зала стояла статуя Бафомета, которую, если верить древнему преданию, вручил тамплиерам сам Люцифер. Кроун сумел хорошенько ее рассмотреть и убедился, что она в самом деле носит на себе следы глубокой древности. Особенно поразила Кроуна уродливая козлиная голова, со зверским выражением взиравшая на присутствующих. Статуя покоилась на огромном шаре, служащем символом Земли. Кроун слышал от кого-то, что внутри этого полого шара устроен своего рода сейф, в котором хранятся реликвии паладинов, в том числе и оригинальные рукописи Альберта Пайка, продиктованные ему самим сатаной Люцифером.

Стены Святого Царства (так называлось главное святилище Храма) были выкрашены сплошь в зеленую краску, до такой степени яркую, что Кроун, вступив в святилище из темного преддверия, на несколько секунд был ослеплен ее насыщенным цветом.

Наконец в зале собрались все, кто-то снаружи закрыл дверь. Кроун на мгновение почувствовал себя так, словно попал в мышеловку. В зале было душно, от многочисленных голых тел исходил резкий запах пота. Когда взгляд Кроуна отыскал стоявшую несколько левее от него красотку, он приободрился и даже попробовал ей подмигнуть. Но лицо брюнетки сохраняло бесстрастное выражение, и Кроун вынужден был сосредоточить все внимание на начинающейся церемонии.

Внезапно свет погас, и в зале установилась гробовая тишина. Через несколько секунд дверь опять открылась, и в нее вошли пятеро – трое мужчин и две женщины. Кроме передников, на них красовались перевязи с изображением пентаграммы Соломона и высокие остроугольные головные уборы, придававшие им довольно нелепый вид. Кроун подумал, что это, очевидно, и есть высшие чины ложи.

Тот, кто шел впереди, держал в руках какой-то источник света, который отбрасывал блики на лица присутствующих, придавая залу жутковатый и фантастический вид. Пляшущие на стенах тени были похожи на чертей, которые собрались отовсюду в надежде славно повеселиться этой ночью.

В человеке, который шел вслед за Иерархом, Кроун с трудом узнал Юджина Макфарена. Лицо его осунулось и было покрыто мелкими капельками пота. Глаза Макфарена горели безумным огнем и, казалось, не замечали ничего вокруг.

Верховный жрец передал светоч одной из женщин и начал читать заклинания. Как ни напрягал слух Кроун, он все равно почти ничего на разобрал, кроме слов «прииди» и «Владыка». Концовка заклинания была вообще произнесена на каком-то тарабарском языке.

Когда Верховный Иерарх дочитал заклинания до конца, он трижды громко крикнул: «Прииди, Владыка!» – и распростер руки в направлении статуи Бафомета. Все, кто находился в зале, повторили эти слова Великого Мастера и так же, как он, распростерли свои руки на Восток.

В этот момент Кроун почувствовал, как волосы на его голове встали дыбом, а кровь в жилах заледенела. Ему показалось, что в зале пронесся бурный ветер, а глубоко под землей раздался ужасный рев. Стены святилища вдруг начали испускать яркий свет. В то же время Кроун ощутил сильный жар. Откуда-то из-под каменного пола, как будто из самого сердца земли, раздались глухие раскаты грома, которых Кроун всего насчитал семь.

В этот момент все опустились на колени и приложились устами к полу. Когда Кроун присоединился к ним, он почувствовал на своем лице сильное горячее дуновение, идущее снизу. Пол под ногами заходил ходуном, и Кроун с минуты на минуту ожидал наступления катастрофы. Но ничего такого не случилось.

Раздался оглушительный удар, и Святилище залило море яркого света. Глаза масонов вновь обратились к Востоку, статуе Бафомета. По залу прокатился вздох благоговейного трепета.

Прошло несколько секунд, показавшихся Кроуну вечностью. Наконец он услышал громкий и довольно приятный голос, сказавший:

– Встаньте, дети мои, и ничего не бойтесь.

Кроун с трудом поднялся и решил повнимательнее рассмотреть статую.

Рядом с ней он увидел совершенно обнаженного человека, облитого ярким сиянием. На вид лет тридцати пяти или чуть меньше. Он был высокого роста, худощав, но не тощ. Лицо его можно было назвать красивым, если бы не одна особенность: сильно изогнутые, как бы сведенные судорогой брови, которые придавали всему его облику несколько мрачноватый оттенок. Во взгляде пронзительных зеленых глаз угадывалась легкая грусть, а углы губ были искривлены меланхолической улыбкой. Он подождал, пока все поднимутся с пола, и заговорил на чистейшем английском языке:

– Дети мои! Тяжела борьба против моего извечного врага. Но мужайтесь и наберитесь терпения. Окончательная победа будет за нами. Я счастлив, что собравшиеся в этом Святилище любят меня. Не покладая рук, вы беспрестанно трудились ради освобождения всего рода человеческого из плена словоблудия и духовной нищеты.

Стоявшая рядом с Кроуном старушенция, не в силах сдержать религиозный экстаз, стала подвизгивать в такт чарующему голосу. Кроун вынужден был хорошенько поддать ей ногой, чтобы она не мешала ему слушать.

– …Благословенны труды ваши. И по трудам вашим вы получите обещанную награду сполна. Лучшей наградой для вас, братья и сестры, будет… смерть! Не бойтесь смерти, которая станет для вас лишь вступлением в вечное блаженство моего Царства.

В зале поднялся невероятный гвалт. Кто-то попробовал выскочить из Святилища, но дверь была заперта.

Великий Мастер, чей остроконечный головной убор съехал набок и стал больше смахивать на шутовской колпак, наклонился к уху гостя и принялся что-то шептать. В зале установилась тишина, и масоны увидели, какая разительная перемена произошла в его облике. Приятные черты его лица исказились гримасой гнева и ярости. Он схватил одной рукой Великого Мастера за шею и без видимых усилий приподнял его над полом.

– Этот негодяй, который называет себя младшим братом самого Люцифера, осмелился наговорить мне кучу невероятных дерзостей. Старый шут утверждает, что масоны подкупили меня, чтобы я изображал из себя Антихриста, явившегося завоевать этот мир. Он думает, что купил меня за свои грязные деньги, и теперь ждет, чтобы я, подобно паршивому актеришке, играл в его гнусном театре марионеток. Ну что же. До сих пор еще некоторые считают, что они купили меня, и ждут, что я буду для них таскать горячие каштаны из огня. Но они заблуждаются и заплатят за это жизнью.

Следом масоны увидели, как тело Верховного Иерарха рухнуло на пол. Стоявшая рядом с Кроуном злополучная старушка вскрикнула и хлопнулась в обморок.

– Ну что, ублюдки! Хорошенькое представление я вам устроил?

Грубый, исполненный желчи и яда голос раздался в Святилище. Никто не заметил, когда на госте успел появиться черный плащ, подбитый изнутри ослепительно-красным бархатом, черная шляпа и черные же ботфорты. Его лицо вновь преобразилось, приняв на этот раз властное выражение, а правая рука в черной перчатке лежала на эфесе богато инкрустированной драгоценными камнями шпаги.

– А теперь прощайте, господа! Честно признаться, вы мне успели изрядно надоесть, и я не намерен больше тратить на вас время.

Кроун стоял посреди зала и безучастно смотрел вокруг. Теперь он знал, чтó нужно сказать президенту. Но было слишком поздно. Последняя мысль, промелькнувшая в его умирающем мозгу, была воспоминанием о том плакате с надписью «Пока еще не поздно», которую уже никто и никогда не сможет прочитать…

Из архива профессора Гринберга

Булла «Super Specula»

15 апреля 1998 г. от Р. Х. Ватикан

Во славу и честь досточтимого имени Иисуса Христа и для возвеличения святой ортодоксальной веры, а также для искоренения еретических извращений, свойственных одержимым, ведьмам и колдунам, и для пресечения новых козней дьявола, дабы врученный нашему попечению христианский народ воспитывался в единстве и чистоте католической веры, мы, папа Пий XV, предписываем и приказываем:

1. Учредить при римско-католической церкви Святую инквизицию и назначить Великим инквизитором архиепископа Руанского Ролана Лекози.

2. Учредить при всех епископатах инквизиционные трибуналы, члены которых обладают личной неприкосновенностью и неподсудностью местным светским и церковным властям.

3. Всем государственным учреждениям и должностным лицам стран католического вероисповедания подчиняться и повиноваться распоряжениям Святой инквизиции под страхом отлучения от церкви и предания анафеме.

4. Судопроизводство вести тайно, процессы – гласно, при большом скоплении народа.

5. Раскаивающиеся служители дьявола приговариваются к конфискации имущества в пользу церкви и пожизненному заключению.

6. Отказавшиеся сознаться в служении дьяволу и отречься от него после приговора подвергаются публичному сожжению (АУТОДАФЕ).

7. Конгрегации священной канцелярии взять на себя цензуру средств массовой информации и издание еженедельного Индекса запрещенных книг, журналов, газет, кинофильмов и спектаклей. Все внесенные в указанный Индекс печатные издания, копии кино– и видеофильмов, другие предметы сатанинской масскультуры сжигаются либо уничтожаются любыми другими способами служителями Конгрегации…

Приложение № 1

Человек может быть признан одержимым:

1. Когда утверждает сам, что он одержим дьяволом.

2. Когда он ведет дурную жизнь.

3. Когда он чуждается людей и проводит жизнь в строгом одиночестве.

4. Когда он страдает продолжительной болезнью с необычайными признаками и припадками, вроде непробудного сна, извержения со рвотой различных предметов, не входящих в состав пищи, и т. д.

5. Когда он изрыгает хулу на Бога и поминает дьявола.

6. Когда он заключил договор с дьяволом.

7. Когда его мучают злые духи.

8. Когда у него на лице появляется особое ужасное выражение, приводящее людей в трепет.

9. Когда он жалуется на скуку и пустоту жизни, когда им овладевает отчаяние.

10. Когда он впадает в бешенство, буянит и дерется.

11. Когда он наделен дьявольскими способностями исчезать прямо у вас на глазах, читать чужие мысли, двигать предметы и летать без посторонней помощи.

12. Когда он издает крики, свист и рычание, подобно дикому зверю, птице или гаду.

13. Когда у него обнаружено полное отсутствие внешних чувств и полная нечувствительность к боли.

Приложение № 2

В целях классификации колдовства и искоренения слуг дьявола, Святой инквизицией колдунам обоего пола приписываются семь злодеяний:

1. Они влагают в сердца людей смрадные пожелания.

2. Внушают злобу и ненависть.

3. Возводят наветы.

4. Напускают болезни.

5. Морят людей и скот.

6. Делают всякие низости окружающим.

7. Отнимают у людей разум.

Приложение № 3

Для разграничения власти и полномочий епископа и инквизитора, при процедуре против служителей дьявола надлежит пользоваться рекомендациями, описанными в каноне «Multorum» из Клементии:

…Как епископ, так и инквизитор имеют право независимо друг от друга призывать или арестовывать, или сажать под арест обвиняемых, накладывая на них ручные и ножные кандалы, если это представляется необходимым. В применении этих мер они отвечают перед собственной совестью. Заключать же людей, находящихся под следствием, в такие камеры, которые служат более для наказания, чем для подследственного заключения, или предавать их пыткам, или объявлять им приговор епископ может только совместно с инквизитором.

15 апреля 1998 года от Р. Х.

Ватикан

7

3 июня 1998 года

Руан, Франция

«Мы, архиепископ Руанский и Главный судья-инквизитор всей Франции, объявляем крестовый поход против служителей дьявола и его пособников.

С сего дня предписываем, приказываем и увещеваем всех и каждого, какое бы они ни занимали положение в обществе, исполняя добродетель святого послушания и под страхом предания суровому суду Святой инквизиции, явиться в течение следующих десяти дней и разоблачить перед нами тех людей, о которых идет молва, как об одержимых, или ведьмах, или колдунах, или вредителях здоровью человеческому, или государству и обществу.

Первые пять дней – это первый срок, а вторые пять дней – это второй, и последний, срок. Ежели те, которые знают о существовании людей, подозреваемых в этих преступлениях, не явятся и не укажут их, то они сами будут считаться пособниками дьявола, будут пронзены кинжалом отлучения и претерпят вытекающие из норм Святой инквизиции тяжкие наказания.

Дано 28 мая 1998 года от Р. Х. архиепископом Руанским Роланом Лекози».

– Ну и как вам все это нравится?

Пьер Брассет вздрогнул от неожиданности и обернулся. Голос принадлежал пожилому мужчине среднего роста с седой шевелюрой, чем-то смахивающему на Жана Габена.

– Вы о чем? – озадаченно спросил он незнакомца.

– Вот об этом, – мужчина ткнул пальцем в сторону огромного плаката, который был наклеен поверх рекламного щита.

– Мишель Потье, – представился незнакомец. – А вы, похоже, не здешний?

– Как вы догадались? – удивился Брассет.

– Я хоть и не комиссар Мегрэ, но в жизни кое-что понимаю. Местные жители уже давно не обращают внимания на эти плакаты. А вы стоите рядом с вокзалом и читаете очередной шедевр Бешеного – так у нас прозвали Ролана Лекози, главного святошу и самого большого негодяя во всей Франции. Некоторые, отдавая дань старине, зовут его еще Молотом Ведьм. Я думаю, они делают это напрасно. Пока что он этим самым молотом попадает только самому себе по… ну, вы понимаете, что я имею в виду.

Брассет расхохотался и протянул руку:

– Пьер Брассет, журналист из Тулузы. А вы смелый человек, Потье. Не боитесь, что я донесу на вас инквизиции?

– Нет, не боюсь, – серьезно ответил Потье. – Вы из тех людей, у кого порядочность написана на лице. Так вы журналист?

– Да, то есть был журналистом до недавнего времени. Мою газету закрыли. Вот я и решил податься на север, думал, у вас тут с работой полегче. К тому же у меня здесь имеются друзья. Я уже давно обещал к ним наведаться, да все никак не получалось. Но я смотрю, у вас тут весело?

Брассет кивнул в сторону полуобгоревшего автобуса, лежавшего на боку поперек улицы.

– Как видите, – пожал плечами Потье. – Хотите холодного пивка?

– Не смею об этом даже мечтать, – тоскливо произнес Брассет. – У вас здесь даже воды ни у кого не допросишься. А тут еще эта жара с ума сводит…

– Вы правы, Пьер. Засуха в этом году небывалая. Но стоит ли удивляться? Как только у людей появляются сложности, так провидению становится угодно усугубить их новыми неприятностями. И зарубите себе на носу, молодой человек, если не хотите, конечно, стать одержимым: воду в этом городе пить нельзя. Кто-то регулярно подсыпает в городскую систему водоснабжения это дьявольское зелье. Впрочем, что это я вас держу на самом солнцепеке, – спохватился вдруг Потье. – Моя лачуга находится в четырех кварталах отсюда, на Рю-де-Пари. Вы не торопитесь?

– Торопиться в наше время вредно, – философски заметил журналист, – если только не спешишь попасть на тот свет. Так что я принимаю ваше предложение.

По дороге Пьер Брассет профессиональным взглядом фиксировал разительные перемены, которые произошли в облике города за те полтора года, которые прошли со времени его последнего посещения Руана. Витрины магазинов и окна первых этажей жилых домов были забаррикадированы мешками с песком и забраны толстыми стальными листами. Поверху все это дополнительно опутывала колючая проволока. Повсюду виднелись следы погромов. Несколько домов, встретившихся им на пути, выгорели полностью и зияли черными глазницами пустых оконных и дверных проемов. Город напоминал Брассету тяжело больного человека, судорожно цепляющегося за жизнь, хотя все основные органы жизнеобеспечения уже отказали. На улицах было малолюдно, городской транспорт агонизировал, и только отдельные смельчаки рисковали ездить по городу на своих автомобилях.

Они прошли мимо небольшого сквера. Обугленные деревья торчали, словно обгоревшие спички. Брассет заметил дюжину одержимых, которые, как гроздья винограда, кучно облепили единственную уцелевшую лавочку.

Потье перехватил взгляд журналиста и горестно вздохнул.

– Мне семьдесят два года, Пьер. Я еще крепкий старик, и у меня хватит сил, чтобы держать в руках оружие. Но против кого его направить? Когда коричневая чума затопила нашу страну и кованые сапоги вермахта грохотали по мостовой Елисейских полей, Франция не сдалась, и, несмотря на перенесенный позор, в котором была виновата продажная верхушка, родила Сопротивление. Лучшие сыны и дочери нации с оружием в руках сражались за свободу Родины. Я тоже в сорок третьем году, будучи еще безусым юнцом, вступил в партизанский отряд «маки». Но тогда мы знали, что наш враг – боши, и сражались против гитлеровцев с открытым забралом. С кем мы должны сражаться теперь? С этими? – Старик с горечью кивнул в сторону одержимых.

– А полиция, армия, в конце концов? – ошеломленный словами Потье, спросил журналист.

– О чем вы говорите, – раздраженно махнул рукой старик. – Вы же сами видите, что происходит. Они не способны справиться с той нечистью, которая наводнила наши города, подобно нашествию крыс. Все, что мы считали достижениями прогресса и цивилизации, все, чем мы гордились, рухнуло в одночасье, словно карточный домик. Франция гибнет, Пьер. Да что там Франция – весь мир содрогается в конвульсиях предсмертной агонии.

– Мишель – можно я буду вас так называть? – не слишком ли вы драматизируете происходящие события? Ведь во времена генерала де Голля беспорядки были еще почище нынешних…

– Это совсем другое, Пьер, – задумчиво произнес старик, перешагивая через одержимых, устроившихся прямо на расплавленном жарким солнцем асфальте. – Посудите сами, в Европе опять зажглись костры инквизиции. Кто бы мог предположить, что в самом конце двадцатого века дремучее мракобесие будет править свой бал? Кстати, вы так и не ответили на мой вопрос.

– А, вы имеете в виду тот плакат, который я читал у вокзала? Даже не знаю, что вам ответить. У нас на юге пока относительно спокойно, об инквизиции доносятся только отдельные слухи. Честно признаться, я считал, что дело, начатое Христом почти двадцать веков назад, закончила современная цивилизация. Она победила ад и навсегда избавила нас от дьявола. Хорошо сказано у Вергилия:

Счастлив тот, кто причину явлений познал, —

Тем поверг он

Ужас себе под пяту и напрасные рока угрозы,

И уж ничто ему жадного шум Ахерона…

– А помните развеселую песенку Беранже? – подхватил Потье:

Все кардиналы возрыдали:

Прощай, богатство, власть, комфорт.

Отца, отца мы потеряли!

Ах, умер черт! Ах, умер черт! —

Ах, дорогой мой Пьер! В Средние века люди больше верили в наличие дьявола, чем Бога. Последние два столетия, казалось бы, навсегда покончили с дремучими предрассудками. Ан нет! Как только нас всерьез прижало, мы тут же бросились объяснять причины наших неприятностей действиями каких-то сверхъестественных сил. Под маской прагматизма и холодной логики в каждом из нас скрывается дремучее суеверие и страх перед неизвестным. Вместо того чтобы искать истинную причину наших бед, которая, я считаю, заключается в нас самих, мы пытаемся реанимировать старого беднягу черта, давно почившего в бозе. Немало еще людей, которым очень не хочется верить в смерть такой важной персоны, как дьявол. Особенно это относится к Ватикану. Святой престол решил воспользоваться нынешними смутными временами, чтобы вновь собрать в стадо своих заблудших овец. Вы смотрели последнюю передачу из Ватикана?

– Нет, меня мало интересуют новости Рима. А что?

– Неделю назад сам папа Пий XV при большом стечении народа и многомиллионной аудитории телезрителей вознес пылкую молитву к архангелу Михаилу, чтобы он снова взялся за свой страшный меч и, бросив военный клич на все четыре стороны света, вышел бы в поле помериться силами со старым врагом, которого он не доконал в первый раз. Сатана, дескать, опять мутит умы, и пора у него выбить дурь вместе с мозгами из головы. Ну, каково? С полгода назад папа после такой проповеди прямиком бы угодил в психиатрическую клинику. Полтора месяца назад, когда он восстановил учреждения Святой инквизиции, все это посчитали очередной причудой святош. Но на этот раз его слушали, затаив дыхание и раскрыв рты, миллионы людей, которым и впрямь не остается ничего другого, как поверить в происки дьявола. А сколько таких оболваненных и одураченных бросятся подкладывать дровишки в костер инквизиции?

Наконец-то они добрались до дома, в котором жил Потье. На первом этаже размещался небольшой бар. Окна его были забраны решетками из толстых металлических прутьев. Старик открыл замок, висевший на мощной, обитой железом двери, и гостеприимным жестом пригласил Пьера:

– Входите. Вы у меня будете первым посетителем за последние две недели.

Пока Брассет мыл руки в туалетной комнате и осматривал крохотное помещение бара с тремя столиками и отполированной временем и руками деревянной стойкой, Потье с удивительной для его возраста быстротой накрыл стол. Еда была простая – провансальский сыр, ветчина, салат и фрукты. Но сам вид пищи заставил Брассета почувствовать голодные спазмы в желудке. Последний раз он ел почти сутки назад, в Париже.

Потье заметил выразительные взгляды, которые Пьер бросал на пищу, и рассмеялся.

– Приступайте, молодой человек, а то, боюсь, проглотите язык раньше, чем мы успеем поговорить. И ничего не бойтесь, – добавил старик, – у меня еще остались связи в городской лаборатории, и все продукты проверены на предмет отсутствия в них известного вам зелья.

Потье раскупорил бутылку вина и разлил его по стаканам.

Когда Брассет отпил глоток, он не удержался и щелкнул языком.

– Прекрасное вино. Если не ошибаюсь, «Шато де Бриан» урожая 1985 года.

– Я вижу, вы неплохо разбираетесь в винах, – заметил Потье. – Любитель Бахуса?

– Да нет, – смущенно улыбнулся Пьер, – пью умеренно. Мой отец был владельцем виноградников и небольшого винокуренного заводика, так что я с детства крутился в этой сфере и немного разбираюсь в винах. Откуда у вас эта прелесть?

– Я храню несколько дюжин настоящего вина для особых случаев. Это вино мы открывали с матушкой Жаклин только пару раз в году – на Рождество и на юбилей нашей свадьбы. Но полгода назад моя старушка покинула меня, так что теперь нет смысла его хранить. И почему бы мне не выпить с хорошим человеком?

– Спасибо, Мишель, за вашу заботу о моей никчемной персоне. Скажите, как давно вы владеете этим баром?

– Почти десять лет. До этого времени я работал в типографии газеты «Суар». Начинал после войны учеником и дослужился за сорок лет до должности старшего мастера. Несколько лет руководил профсоюзом типографских работников севера Франции. После выхода на пенсию я уступил настойчивым уговорам моей женушки, и на скопленный капиталец мы приобрели этот домишко и оборудовали на первом этаже бар. У меня здесь была своя клиентура, преимущественно работники типографий и журналисты. Так что мы в некотором роде с вами коллеги, Пьер, – улыбнулся в усы Потье.

– Если вы работали в «Суаре», то должны знать Монику Дюбуа. Мы с ней вместе учились в Сорбонне. Два месяца назад я получил от нее письмо. Моника писала, что у нее есть выход на сенсационный материал, и просила меня помочь ей в расследовании какого-то дела. Но я, к сожалению, был занят и не смог приехать. Именно с ней я бы хотел встретиться в первую очередь. Да, чуть не забыл, – спохватился Брассет. – Несколько дней назад я получил от нее еще одно послание, состоящее всего из двух слов: «Немедленно приезжай!». Поэтому я бросил все свои дела и примчался в Руан.

– Поздно, – мрачно произнес старик.

– Что поздно? – опешил Брассет.

– Поздно вы спохватились, Пьер. Моника Дюбуа была убита в прошлый вторник в самом центре города, на площади Жанны д’Арк.

Потрясенный услышанной новостью, Пьер Брассет не мог произнести ни слова и только изумленно смотрел на Потье.

– Но почему?.. Как это случилось? – Брассет наконец выдавил из себя непослушные слова.

– Моника в последнее время расследовала деятельность мафиозной организации «Фрэнч коннэкшн». Это самое мощное преступное объединение в стране. Слыхали о таком?

– Конечно. Именно с ним связывают распространение во Франции ПР. В последние два года в основном специализируется на наркотиках.

– Это еще далеко не все. Эта организация была разгромлена правозащитными органами совместно с Интерполом еще в начале восьмидесятых. И вдруг, два года назад, она восстала, словно птица Феникс из пепла. На ровном месте, буквально из ничего, возникла новая организация, по сравнению с которой дела старой мафии выглядят невинными детскими забавами. Похищение людей, разнузданный террор и шантаж, организация массовых беспорядков и распространение дьявольского зелья – таков неполный «джентльменский набор» этой банды убийц и насильников. Мафия за короткое время опутала своими грязными щупальцами все общество и парализовала работу важнейших государственных институтов. Она впрыснула яд в организм страны и теперь ждет, пока метастазы распада разъедят нашу Родину…

– Плюс ко всему вокруг творятся какие-то странные вещи. Я имею в виду появление всех этих зомби и прочей нечисти, – добавил Брассет.

– Совершенно верно. Не будем также забывать, – продолжил Потье, – что наша мафия, похоже, тесно связана с такими же организациями других стран, и в первую очередь с могущественной русской мафией. Это пока только предположение. Именно в этом направлении копала Моника Дюбуа. Она была едва ли не единственной во Франции, кто еще рисковал писать на эту тему после серии таинственных убийств нескольких ведущих журналистов страны в марте-апреле этого года.

– Да, я припоминаю, – кивнул Брассет. – Все они пытались предупредить французов о надвигающейся опасности. Могу добавить к перечисленным вами фактам еще многочисленные случаи взрывов в редакциях тех печатных изданий, которые отваживались публиковать материалы на эту тему. Но вернемся все же к Монике Дюбуа.

– Моника в период с февраля по апрель опубликовала несколько разоблачительных статей о деятельности «Фрэнч коннэкшн». Все они были напечатаны в нашей газете. Пока она не упоминала конкретных имен и конкретных фактов, на нее, а заодно и на нашу газету, не обращали внимания. В начале мая в «Суаре» появился ее первый материал о распространении мафией нового наркотика «Преддверие рая», где уже содержалось и то и другое. Как ни странно, с ней еще пытались поступить по-джентльменски, во всяком случае, она получила предупреждение в письменном виде. Во второй статье она написала о том, что в городе бесследно пропадают сотни, да что там – тысячи людей. После этой статьи к ней подошли двое субъектов и очень спокойно сказали: «Кончай, или тебе не жить». Подобным обещаниям можно верить или не верить, можно было обратиться в полицию или, наскоро запихав вещи в чемоданы, бежать из города, а может, и из страны. Моника опубликовала третью статью. Через неделю ее убили.

– Неужели никто не пытался защитить несчастную женщину? Или во всей Франции перевелись смелые и порядочные люди? – Брассет с трудом скрывал свое возмущение.

– Мы пытались, – сокрушенно вздохнул старик. – Я имею в виду наш профсоюз типографских работников. Газета существует до сих пор только благодаря тому, что сами работники взяли издательство и редакцию под свою охрану. Мы очень ценили Монику. Она являлась редким исключением среди журналистской братии. Эта смелая женщина не стала прятаться в кусты, а продолжала говорить правду, какой бы страшной та ни была. Поэтому мы приставили к Монике двух телохранителей. Но они не были, к сожалению, профессионалами в этом роде занятий, и мафии удалось-таки добраться до Моники. Но прежде положили этих наших парней.

– Кто-нибудь видел, как выглядели эти преступники? И почему полиция не взяла Монику под свою защиту?

– Их видели десятки людей. Их видели и смогли бы легко опознать. Только полицию это не занимало.

– Но почему?! – перешел на крик Брассет.

– Да потому, молодой вы мой идеалист, что все, слышите, поголовно все в этом городе боятся! – в свою очередь взорвался Потье. – Слишком много смертей вокруг, а те, кто распускает язык и сует свой нос, куда его не просят, бесследно исчезают.

– Весь ужас заключается в том, – чуть успокоившись, продолжил Потье, – что весь город знал о надвигающейся трагедии за несколько дней до нее. Весь Руан знал о предстоящем убийстве. Ни у кого не было сомнений. И Моника тоже знала. Но ничего не сделала, чтобы спастись. А полиция даже и не пыталась что-то сделать. После майских беспорядков погибло несколько десятков лучших полицейских, которые приняли на себя главный удар и сдерживали банды погромщиков до прибытия войск жандармерии. Тот, кто не погиб, либо смертельно напуган, либо куплен на корню мафией.

– Но должен же, черт меня побери, быть хоть какой-то выход?! И почему вы утверждаете, что страх завладел всем городом? Неужели у всех дрожат от страха коленки и нет смелых людей, способных бороться с этой чумой?

Брассет, возмущенный до глубины души, даже не заметил, что в глазах старика появились веселые чертики, а его губы сложились в добродушную улыбку.

– Чему это вы разулыбались? – озадаченно спросил журналист.

– Вот таким вы мне нравитесь больше, Пьер. А то заладили: «Где полиция, где армия?». Как будто, извините, вы с Луны свалились. А относительно вашего последнего замечания – честно сознаюсь: я боюсь. Но не того, о чем вы думаете. Я уже достаточно пожил и готов присоединиться к моей дорогой Жаклин в любое время. Но я не сторонник философии, заключающейся в словах: «После меня – хоть потоп…». Поэтому я страшусь того, что выползшая мразь разрушит хрупкую цивилизацию, все, что человечество возводило веками. Не для того я жил на свете семьдесят два года, сражался с бошами и восстанавливал разрушенные Каен и Руан, работал, не покладая рук, чтобы мои дети и внуки превратились в одержимых или безмозглых роботов. Неужели мы отдадим этим вандалам «Джоконду» Леонардо и Нотр-Дам, египетские пирамиды и Вестминстерское аббатство, Моцарта и Сальвадора Дали, Аристотеля и Альбера Камю…

– Список можно не продолжать, – прервал старика Брассет. Теперь уже на его губах играла таинственная улыбка, а глаза с любопытством смотрели на Потье. – Послушайте, Мишель. Что это вы меня обхаживаете, как молоденькую модистку? Ой, неспроста, чувствую, вы завели этот разговор. Ну-ка, выкладывайте, что там у вас есть.

– Это мы вызвали вас в Руан, – глядя прямо в глаза журналисту, произнес Потье.

– Кто это «вы»? – лицо журналиста стало серьезным.

– Мы – это те люди, которые не сидят сложа руки. Мы – это те люди, которые готовы сразиться со Злом. Мы – чтобы вам стало еще более понятно – группа людей, принявшая решение создать во Франции Корпус доброй воли. Точнее, дать первый толчок для его образования.

– Как вы на меня вышли?

– Очень просто. Вашу кандидатуру нам предложила Моника Дюбуа. Но не только вашу. Два месяца назад мы от ее имени разослали восемь приглашений. Вам говорят о чем-нибудь следующие имена: Эжен Ланкаре из Лиона, Пьер Кордон и Анри Жапризо из Парижа, Алекс Кардуччи из Сент-Мало, Эмиль Курье из Дюнкерка и Жан-Жак Брустер из Нанта?

– Конечно. Все они – довольно опытные и известные журналисты. Их профиль – организованная преступность, и в первую очередь наркобизнес.

– Все верно. Теперь слушайте дальше. Первые трое были убиты. Кардуччи и Курье пропали без вести, а Брустер уехал на какие-то острова в Индийском океане. Седьмое приглашение было послано Жаку Аморо. Он не отозвался, но позднее мы узнали, что Аморо стал работать на мафию. Восьмое было послано в ваш адрес.

– Впечатляет. – Брассет закурил и сделал глубокую затяжку. – Похоже, что кто-то отстреливает тех, кто предавал гласности грязные дела мафии.

– Абсолютно верно. По нашим данным, такая же «эпидемия» наблюдается в правоохранительных органах страны.

– Честно признаться, я был не в курсе, Мишель. Последние восемь месяцев я как одержимый работал над книгой и несколько отошел от своих журналистских занятий.

– Это вас и спасло, Пьер. Иначе вы бы непременно засветились своими выступлениями в прессе, как это вышло с другими.

– Скорее всего, так бы и случилось. Но объясните, Мишель, зачем вы меня вызвали? Какие у вас планы относительно моей персоны?

– Вы слышали что-нибудь о Корпусе доброй воли?

– Самые общие слова, Мишель. Я уже говорил, что в последнее время перестал следить за политикой. Это как-то связано с Россией?

– Не только, хотя именно там находится эпицентр важнейших событий. Россия первая приняла на себя страшный удар, и русские же первыми разобрались, что обычные средства в этой войне не годятся. Когда их правоохранительные органы и армия развалились, они создали нечто, напоминающее народное ополчение, и назвали его Корпусом доброй воли, подчеркнув уже в самом названии благородные цели этой организации. У истоков этой организации стоял некий Икс, но мы почти ничего не знаем об этой загадочной личности. Известно лишь, что во времена Большой смуты он возглавлял мощную Корпорацию, которая конкурировала с местной мафией. К сожалению, из России в последнее время поступает очень мало сведений. Даже те, что доходят до нас, носят противоречивый характер. Это симптоматично и касается не только России. В мире наступает информационный голод. Кто-то очень заинтересован в том, чтобы перекрыть каналы информации, особенно если речь идет о России и действиях Корпуса. Но мы знаем, что Корпус добился больших успехов и постепенно освобождает территорию страны от бандформирований и мародерских шаек.

– Откуда у вас эта информация? – поинтересовался Брассет.

– У нас тесные связи не только внутри Франции, но и с бельгийцами, американцами, немцами и англичанами. Телетайпы и факсы пока еще работают, и мы научились использовать то, что осталось от информационной сети, в своих целях. Несколько раз нам удавалось выходить напрямую на русских, и мы получили от них немало полезных сведений. Наши американские друзья переслали нам подборку статей журналистки Элизабет Колхауэр, которая, судя по ее информированности, находится непосредственно в России, в ближайшем окружении Икса. Мы растиражировали сведения о Корпусе и разослали их нашим друзьям. Помимо этого, мы раздаем оружие надежным людям и приступаем к созданию сил самообороны, которые станут прообразом французского Корпуса.

– Какую роль во всем этом вы отводите мне?

– Одну из ведущих, Пьер. На первых порах вам придется солировать.

– Вы предлагаете мне занять место Моники? – сухо спросил Брассет. – Одним словом, Мишель, вы сватаете мне место смертника… Поскольку я выступаю в роли потенциального покойника, – продолжил журналист, – то, думаю, мне все же будет позволительно поинтересоваться деталями вашей затеи. Это поможет мне решить одну небольшую проблему: приняться за написание завещания прямо сейчас или это можно будет отложить на пару дней!

– Ну зачем же вы так… – поморщился Потье. – Вы думаете, мы не сделали никаких выводов из смерти Моники? Речь идет о другом. Мы создаем сейчас в Руане, скажем так, информационный центр. У него будут две задачи. Первая – сбор всей информации, которая может понадобиться Корпусу. Мы не можем сейчас надеяться на обычные каналы и должны создавать собственную сеть корреспондентов и доверенных агентов. Как видите, Пьер, этот центр будет выполнять функции информационно-аналитической разведки. Мы должны знать все о наших союзниках. Тем более это касается противоположного лагеря. Вторую задачу можно сформулировать следующим образом. Мы должны ударить во все колокола, разбудить французов, рассказать им не только об ужасной опасности, нависшей над всем миром, но и о том, как с ней бороться. Я уже говорил, что мы контролируем большинство типографий и часть информационной сети, включая радио и телевидение. Согласитесь, ситуация сложилась парадоксальная и грех ею не воспользоваться. В настоящее время мы нуждаемся в интеллектуальном центре, который сформулирует наши идеи и задачи. Тогда мы сможем поднять всю нацию. Я достаточно ясно излагаю свои мысли?

– Куда уж яснее, – пыхнул дымом Брассет. – Одного не понимаю – почему я? Неужели на эту роль во всей Франции не найдется более достойного человека?

– Этот же вопрос я мог бы задать и относительно собственной персоны, – устало произнес старик. – Я ведь занимаюсь этими делами не потому, что возомнил себя Жанной д’Арк конца XX века. Согласитесь, я несколько староват для этой роли. Как только мы наладим дело и появятся молодые мозговитые парни вроде вас, я сниму с себя эту ношу и переложу ее на более крепкие плечи. Но неужели, Пьер, мы с вами должны ждать, пока кто-нибудь соизволит спуститься с Олимпа и сделает за нас все дела? Те, что находятся наверху – очевидно, вы имели в виду именно их, когда говорили о более достойных кандидатурах, – давно уже расползлись, как тараканы по щелям, потеряв свой гонор и спесь. К слову, я упоминал об Орлеанской деве. Вспомните, она тоже была не королевских кровей.

Потье замолчал и некоторое время задумчиво смотрел в окно, разграфленное прутьями решетки на мелкие квадраты. Брассету на какой-то миг показалось, что он смотрит на мир из окна тюремной камеры.

– Впрочем, все это эмоции, Пьер. Перейдем к делу. У вас есть обширные связи не только среди журналистской братии, но и в мире преступности, а также среди тех, кто с этой мразью борется. На первых порах вам будут помогать наши люди, а потом вы сами подберете себе штат сотрудников. Если вы согласитесь на наше предложение, мы постараемся обеспечить вам максимальную безопасность. Я уже говорил, что Корпус использует нетрадиционные методы борьбы и необычное оружие. Одним из видов нашего тайного оружия будете вы, Пьер. До поры до времени вы станете действовать инкогнито, а мы постараемся сделать так, чтобы ваше имя не фигурировало в связи с операциями Корпуса. Ну как, вы согласны принять наше предложение?

– Можно подумать, у меня есть другой выход, – улыбаясь, ответил Пьер Брассет. – С чего начнем?

– Сначала отпразднуем это событие, – старик, не скрывая удовлетворения результатами разговора, принялся разливать божественный напиток по стаканам. – А потом отправимся во Дворец юстиции, где сегодня Главный инквизитор лично будет ставить шоу для нашей доверчивой публики. Надо же вам как-то входить в курс дела. Кроме того, это все чертовски занятно, Пьер. Уверен, от скуки мы там не умрем. А вечером я познакомлю вас с нашими людьми, и они покажут вам место, где вы будете жить и работать.

Выпьем за нашу бедную страну, Пьер, и пусть Господь дарует нам победу в этой жестокой схватке.

6

Когда Брассет и Потье наконец добрались к Дворцу юстиции, солнце уже садилось за огромными мрачными башнями зерновых элеваторов порта. Последние его лучи багровели и плавились в узких окнах верхних этажей, жадными языками лизали серые стены старинного здания, придавая его готическому облику зловещий неземной вид.

На площади у Дворца было многолюдно, и Потье, протискиваясь сквозь толпу и отвечая на приветствия многочисленных знакомых, заметил:

– История ничему не научила людей, Пьер. Посмотрите вокруг, и вы сразу вспомните знаменитое римское изречение: «Хлеба и зрелищ». Любопытство – главная и определяющая черта человека. Все, чего люди добились, они достигли благодаря врожденному чувству любознательности. Даже когда человек стоит одной ногой в могиле, его разбирает любопытство: каково оно там, на том свете?

У главного входа их встретил какой-то человек в монашеском одеянии. Коротко кивнув, пригласил следовать за ним. Застывшая у входа стража, вооруженная мечами и копьями, безропотно расступилась и пропустила монаха и следовавших за ним людей. Брассет про себя подумал, что старик, сдается, порядочная проныра, если сумел завести друзей даже в среде Святой инквизиции. Монах провел их в зал, в котором вот-вот должно было начаться судебное заседание, и, показав им два пустующих кресла, незаметно испарился.

Брассет с любопытством принялся осматриваться вокруг. Зал был битком набит разношерстной публикой, несколько телекомпаний снимали процесс на пленку. Посреди зала, на небольшой приподнятой площадке, стояло дубовое кресло, в котором сидела молодая девушка. Она была одета в простую холщовую рубаху из неотбеленного полотна, ее ноги и руки были закованы в цепи. Цепи крепились к толстым кольцам, вмурованным в пол. Рядом с девушкой при полном параде стояла парочка верзил, наряженных в рыцарские доспехи.

Вся эта бутафория напоминала Брассету дешевые голливудские постановки, но девушке, похоже, было не до смеха. Она была весьма недурна собою; хотя ее соломенного цвета волос уже давно не касалась расческа, безупречный овал лица, большие глаза, наполненные кобальтовой синевой, белая атласная кожа и слегка припухлые губы придавали ей очень высокомерный вид. Если бы кто-то вздумал нарядить Снежную королеву в арестантские одежды и заковать ее в кандалы, то именно так она и должна была бы выглядеть. У девушки был скучающий вид, и она не скрывала того, что окружающие кретины ей уже изрядно надоели.

Когда Брассет перевел взгляд на судей, он едва не упал со стула. Сидевшая за судейским столом троица, скорее всего, целиком прибыла со съемок фильма ужасов. Но особенно не повезло тому, кто сидел посередине, на месте председателя, и был одет в дымчато-серый плащ с вышитым на груди черным крестом. Это был какой-то ходячий кадавр, с торчащими из ушей и носа седыми волосами и пустыми глазными впадинами, почти полностью заросшими кустистыми бровями. У него был такой вид, словно он неделю пробыл в могиле. Брассет про себя окрестил его Франкенштейном. Он наклонился к самому уху Потье и шепотом спросил:

– Кто это там, на председательском месте?

– Ролан Лекози – архиепископ Руанский и Главный инквизитор Франции собственной персоной.

– Из какого сундука взялось это траченное молью чучело? – прошептал Брассет.

– Из запасников Ватикана, откуда же еще. У нас в городе его никто не знает.

– Ясно, – кивнул Брассет, – а то я уже подумал, что его привезли со съемок одного из фильмов Хичкока.

Сзади кто-то недовольно шикнул, и они принялись внимательно наблюдать за ходом событий, которые того стоили.

У Франкенштейна наконец задвигались челюсти, и до зала долетел его скрипучий голос:

– Мы, Ролан Лекози, милостию божьей архиепископ Руанский и по поручению Святого Престола Инквизитор Франции, принимая во внимание, что ты, Барбара Рошто, обвиняешься нами в еретической извращенности, а именно – в ереси ведьм, приступили к следствию. Для этого мы снимали допросы со свидетелей, допрашивали тебя, Барбара Рошто, производили также другие действия, которые предписываются каноническими постановлениями. После того как мы внимательно исследовали все, относящееся к этому делу, и испытали тебя огнем и водой, мы окончательно убедились в том, что ты продала душу дьяволу и являешься не чем иным, как ведьмой.

– Кроме того, уважаемая публика, – Инквизитор направил свои брови на собравшихся в зале ротозеев, – мы имеем также полное признание обвиняемой своей вины.

На основании вышеизложенного мы обвиняем Барбару Рошто в ереси, ведьмовстве и колдовстве и приговариваем ее к публичному сожжению на костре.

По залу прокатился рокот: публика, очевидно, была удовлетворена услышанным приговором.

– Но поскольку самим Господом милосердие вложено в наши души, мы даем обвиняемой последний шанс очистить душу перед смертью и поведать жителям города историю своих гнусных преступлений и сношений с дьяволом, дабы она послужила предостережением для других заблудших овец, погрязших в ереси и сатанизме…

– Хватит болтать, ваша честь, – раздался в зале звонкий голос.

Брассет с удивлением отметил, что этот ангельский голосок, несомненно, принадлежит обвиняемой.

– Нельзя ли покороче? Мне холодно и скучно.

Франкенштейн икнул от неожиданности, но быстро нашелся и прорычал:

– Сейчас я тебя согрею, шлюха!

Он кивнул викарию, и тот, словно колобок, на коротеньких толстых ножках подкатился к пылающей жаровне, стоящей в двух метрах от прикованной цепями красавицы. Пока викарий подготавливал орудия пыток, Инквизитор объяснил собравшимся смысл происходящего:

– Уважаемая публика! Не подлежит сомнению, что ведьмы производят свое колдовство при помощи бесов как при нанесении, так и при врачевании ран. Нет ничего удивительного, что ведьмы с помощью бесов и сами могут быть защищены от ранений при испытании каленым железом. К тому же всем известно, что дьявол может защитить ведьму от ожогов как соками различных целительных трав, так и путем помещения какого-либо предмета между раскаленным железом и телом ведьмы. Поэтому-то ведьмы меньше всего могут считаться очищенными, если они вынесут испытание раскаленным железом. Более того, если человек выдерживает такую пытку, это яснее ясного показывает его тесную связь с нечистой силой. А сейчас вы сами сможете в этом убедиться.

Франкенштейн, воодушевленный своими словесными экзерсисами, радостно хрюкнул и сделал знак викарию.

Викарий подошел к девушке и несколько секунд сладострастно глазел на нее. Затем медленно, словно извращенец в публичном доме, стащил грубое полотно с ее белоснежных плечей. Публика, особенно ее мужская половина, ахнула от восторга, увидев освободившуюся в результате действий викария великолепную высокую грудь изумительной формы.

– Козлы! – презрительно произнесла девушка и мрачно уставилась куда-то в пространство.

– Начинайте, викарий! – прорычал кадавр. – И поджарьте ее как следует.

Викарий очнулся и вытащил из жаровни огромные щипцы. Он хорошенько прицелился и приложил раскаленный добела металл к левой груди молодой ведьмы, чуть повыше розового соска.

– Сволочи! – рванулся со своего места Брассет, но старик, обнаружив неожиданную для его возраста силу, удержал его на месте.

– Довольно, – прошипел Инквизитор. Викарий поспешно прикрыл пышные формы ведьмы под вздохи недовольной публики.

– Как вы только что сами убедились, наш опыт еще раз наглядно подтвердил, что обвиняемая является ведьмой, ибо только дьявол мог ее защитить от воздействия раскаленного железа.

– А теперь, Барбара Рошто, согласна ли ты ответить на вопросы Святого суда?

– Валяйте, ваша честь. Отчего бы не повеселить этих провинциальных идиотов, – однако было видно, что самой ей веселиться не очень хочется.

– Обвиняемая! Расскажите публике, когда вы в первый раз встретились с дьяволом и каким образом он заманил вас в свои сети.

Девушка прикрыла глаза и, медленно раскачиваясь, начала свой рассказ:

– У окна одна сидела я, голову понуря.

С неба тяжким зноем парило. Приближалась буря.

В красной дымке солнце плавало огненной луною.

Он – нежданный, он – негаданный, тихо встал за мною.

Он шепнул мне: «Полдень близится; выйдем на дорогу.

В этот час уходят ангелы поклоняться Богу.

В этот час мы, духи вольные, по Земле блуждаем,

Потешаемся над истиной и над светлым раем.[13]

Ведьма о чем-то ненадолго задумалась, а затем продолжила декламировать заунывным печальным голосом:

– Бойтесь, бойтесь в час полуденный выйти на дорогу;

В этот час уходят ангелы поклоняться Богу,

В этот час бесовским воинствам власть дана такая,

Что трепещут души праведных у преддверья рая.

– Все слышали? – Инквизитор поднял свой кривой палец вверх и грозно уставился на публику. – Но вы не должны пугаться, – самодовольно произнес кадавр, решив успокоить паству, – Святая церковь и инквизиция защитят вас от происков дьявола. Кстати, обвиняемая, опишите нам, как выглядит сатана.

– Господень ангел тих и ясен,

На нем горит блаженства луч,

Но гордый демон так прекрасен,

Так лучезарен и могуч!

Лицо девушки приняло мечтательное выражение, и она ушла в себя, надолго замолчав.

– Ну же, обвиняемая! Почему вы замолчали? – прохрипел Франкенштейн. – Мы не имеем ничего против стихотворной формы изложения, но нельзя ли поподробнее?

Девушка вздрогнула и продолжила:

– Он ясен был лицом и величав

Спокойством черт приветливых и чистых…

– Расскажите, как он был одет, – прокаркал сидящий слева от Франкенштейна монах. Брассет отметил про себя, что священник, похоже, в последний раз пользовался своим речевым аппаратом лет двадцать назад, и тот успел основательно заржаветь.

– Из кармазина с золотою ниткой

Камзол в обтяжку, на плечах накидка,

На шляпе петушиное перо,

А сбоку шпага с выгнутым эфесом.

Брассет улыбнулся и, обернувшись к старику, прошептал:

– У меня сложилось впечатление, что весь сегодняшний день мы полностью посвятили поэзии. Неужто они не понимают, что девушка водит их за нос?

– Вам приходилось участвовать в шабашах? – задал свой очередной вопрос Инквизитор.

– Конечно, множество раз. Это были премиленькие вечеринки, – усмехнулась молодая ведьма.

– Как вы на них добирались?

– На помеле, а как же еще, старый ты болван. Книжки надо читать!

В зале раздались смешки, но покрывшийся бурыми пятнами Инквизитор постучал по столу, и в зале установилась тишина.

– Расскажите об этом поподробнее.

– Хорошо, я дам несколько дельных советов тем, кто пожелает ими воспользоваться. Начнем с процедуры подготовки к шабашу. Дамы, желающие принять в нем участие, должны натереться особой мазью.

– Каковы свойства и состав этой мази? – проскрипел обладатель ржавого голоса.

– Ведьмы вначале кипятят некрещеного младенца в медной посудине, вытопившийся жир сливают и хранят в укромном месте, пока в нем не возникнет необходимость. На этом жире и составляется волшебная шабашная мазь.

В зале раздались чьи-то сдавленные крики, и несколько особо впечатлительных дам грохнулись в обморок.

– Есть еще и другие составы, – продолжила колдунья, удовлетворенная произведенным эффектом. – Например, делают смесь из поручейника, касатика, дикого винограда, крови летучей мыши и волчьих ягод. Не помешает также добавить туда немного цикуты и сажи.

Прежде чем натереться мазью, нужно сначала растереть все тело, чтобы оно разогрелось и покраснело, а уж потом наносить определенным образом шабашную мазь. Если вы снимете с меня цепи и эту ужасную хламиду, я покажу вам, как это делается.

Девушка вопросительно посмотрела на судей.

– Нет! – закричал фальцетом Инквизитор и, взяв на пару октав ниже, добавил: – Ни в коем случае. Мы вам верим на слово. Можете продолжать.

– Теперь расскажу о том, как попасть на шабаш. Поездка чаще всего совершается верхом на палке, которая намазывается для этого особой мазью. Впрочем, летать можно на чем угодно. Мне приходилось проделывать это на вилах, метле, иногда я садилась на быка или козла. Но вылетать нужно обязательно через печную трубу. Если вы все сделали правильно, то и сами не заметите, как помчитесь по воздуху на дьявольское собрание. А там вас уже ждут в высшей степени веселые и любезные кавалеры:

Со мной танцует милый друг,

Хорошенький Гри-Гри.

Мы с ним пойдем плясать на луг

До утренней зари.

Пушистый хвостик твой мохнат,

Рога твои блестят.

Пойдем, пойдем, твоим хвостом

Следы мы заметем.

– Ну, ну… – поощрил девушку Инквизитор. – И чем вы там занимаетесь?

– Трахаемся с кем попало!

– Что, что? – уставился на нее Франкенштейн.

– Со-во-ку-пля-ем-ся! Совокупляемся, старая ты и бесполезная мошонка. И откуда ты свалился на мою голову, такой тупой?!

Пока кадавр пытался приладить на место отвалившуюся челюсть, на колдунью напустился викарий.

– Ах ты, грязная ведьма! Не смей больше обзывать Великого Инквизитора нецензурными выражениями! А то я быстро вырву твой поганый язык.

Он с угрожающим видом приблизился к ведьме. Несмотря на угрозы, его лицо сохраняло сладострастное выражение. В то время, когда левый глаз смотрел на ее сочные губы, правый пытался проникнуть за вырез, поближе к волнующимся от дыхания полушариям. Угрозы викария вызвали у молодой ведьмы новый приступ стихотворчества:

– …Лиловым взором повела красавица

Мюргит:

Отстань, дурак! —

Ему она сквозь зубы говорит. —

Не время плакать и тужить,

Когда костер готов.

Хоть до него мне б не слыхать

Твоих дурацких слов.

– Ах ты, грязная ведьма! – ошеломленный таким поворотом событий, викарий не нашел ничего лучшего, как повторить свое прежнее ругательство. – Ну, я тебе сейчас задам… – толстяк развернулся и засеменил в сторону своих пыточных инструментов. – Я сейчас вырву твой поганый язык.

Но девушка вдруг что есть мочи заголосила:

– Ой, люди добрые! Так это же и есть самый главный дьявол. Точно, он и есть. Эй, старый черт! Не ты ли правил бал на последнем шабаше? Этот там тоже был, – она указала на викария. – Эй ты, жирный козлик, прилетай к нам еще, мы тебе толстушку подберем…

Под хохот и истерическое рыдание зала молодая ведьма принялась декламировать свое последнее в этот вечер стихотворение:

– Хочу я быть свободною волчицей,

Дышать прохладным воздухом полей,

Визжать и выть, сквозь мрак лесной стремиться,

Пугать мужчин, и женщин, и детей,

Вонзать клыки в трепещущее тело

И ужасом для всех живущих быть.

Мне для забавы время подоспело,

Хочу в крови я скуку утопить!

Под сводами Дворца юстиции будто грянул невидимый оркестр.

– Пусть жгут меня, а душу примет дьявол!

Брассет смотрел финальную сцену без тени улыбки, и на его скулах перекатывались тугие желваки. До него наконец дошло многое из того, о чем он в последнее время старался не задумываться. Его ловко одурачили. Их всех одурачивали. Брассету стало страшно. Он представил себе на мгновение, что весь мир можно уподобить этому залу.

Он оглянулся на Потье, лицо которого также сохраняло серьезное выражение. Брассет кивнул старику, и они молча стали продвигаться к выходу.

Публика в зале продолжала бесноваться и требовать новых зрелищ…

7

Из архива профессора Гринберга

После изнурительной полувековой эпопеи ядерного противостояния, закончившейся полным крахом коммунистической системы и развалом Советской Империи, в мире осталась одна ядерная сверхдержава – Соединенные Штаты Америки. Россия, еще накануне Большой смуты, значительно сократила свой ядерный арсенал, а во время акции, проведенной войсками ООН, были выведены из строя все системы управления запуском баллистических ракет наземного и подводного базирования. К 1998 году на вооружении Великобритании, Франции и Китая находилось незначительное количество морально и физически устаревшего ядерного оружия.

Но Америка отнюдь не спешила списывать в утиль свою ядерную мощь. И даже наоборот. Все усилия американских инженеров были направлены на модернизацию глобальной системы управления, посредством которой отдается приказ на использование ядерного оружия. Эта продуманная и безотказная система, созданная талантливейшими учеными и инженерами, являлась гордостью Вооруженных сил США. И, как все гениальное, она была устроена просто и надежно.

В Вооруженных силах США используются три вида тревог: «желтая», «зеленая» и «красная».

«Желтая» тревога, как правило, носит локальный характер и объявляется в СВВС США пять-шесть раз в год. Ее действие чаще всего ограничивается одним оперативным районом, и объявлять эту тревогу имеют право несколько десятков крупных военных чинов: командующие большими оперативными соединениями, командующие флотами и дежурные офицеры радарных станций раннего оповещения.

«Зеленая» тревога объявляется гораздо реже, примерно один раз в полтора года, и распространяется на весь земной шар. Одна минута ее стоит около 8 миллионов долларов, так как по этому сигналу переводятся в повышенную боевую готовность все рода войск США, включая ВВС и стратегические ракетные войска. «Зеленая» тревога может быть объявлена только председателем объединенного Комитета начальников штабов.

Но даже это ответственное лицо не имеет возможности отдать приказ о введении «красной» тревоги, то есть начать войну. Объявление «красной» тревоги (стоимость минуты – около 25 миллионов долларов) может быть произведено только в том случае, если одновременно будут задействованы три независимых друг от друга и полностью автономных звена системы отдачи приказов.

Первое звено – это командный пункт в Пентагоне, связанный тремя автономными линиями оповещения с командным пунктом НАТО в Брюсселе.

Второе звено расположено на глубине 350 метров под землей в штате Небраска, неподалеку от Омахи. Здесь разместился центральный командный пункт стратегических ВВС США. Именно здесь находится печально известная ядерная «кнопка», или, как ее называют журналисты, «Ключ от преисподней».

В небольшом помещении, разделенные пуленепробиваемым стеклом и не имеющие никакой связи с окружающим миром, дежурят два офицера. Психоаналитики, с которыми консультировались военные, решили, что лучше, если ключ от судеб мира доверить не одному, а двум. Перед офицерами – два небольших пульта со сведенным до минимума количеством приборов. Посреди каждого пульта – ключ, который вставлен в обыкновенный замок. Перевод этого ключа в любое положение может осуществляться только одновременно двумя офицерами. Таким образом специалисты надеялись свести возможность возникновения фатальной ошибки до минимума. Положения ключа отградуированы делениями от нулевого до третьего и обведены белой краской. Эти положения ключа входят в сектор под общим названием «PEACE» (мир). В этих пределах командование СВВС может действовать самостоятельно. Справа от сектора под названием «РЕАСЕ» ключ останавливается на сигнале «красной» тревоги. Его нельзя перевести дальше, так как этому препятствует толстый стальной стопор. Он автоматически убирается лишь тогда, когда одновременно состыкуются все три звена передачи приказов и отдадут освобождающий его приказ. Для того чтобы это произошло, необходимо поступление на пульт разрешающего радиосигнала от президента США. Именно для этого предназначен специальный чемоданчик, который носит военный адъютант президента. Тогда ключ можно будет перевести еще правее, в последнее положение с короткой надписью «WAR» (война).

За всю историю США был лишь один случай, когда ключ находился в этом положении. Это было 22 октября 1962 года, во время Карибского кризиса.

6 июля 1998 года мир во второй раз оказался на грани ядерной войны.

6 июля 1998 года, в 5 часов 45 минут по восточноамериканскому времени, или в 10.45 по западноевропейскому времени, Питер Мерроу, дежурный офицер радарного центра системы раннего оповещения СВВС США, расположенного на скалистом берегу Виктория-фьорд, Северная Гренландия, обнаружил на экране радара рой маленьких точек, подлетающих к Северному полюсу.

Он отставил в сторону чашку с недопитым кофе, затушил сигарету и протер уставшие за время дежурства глаза. Затем вновь с недоумением уставился на экран.

– Что за чертовщина, – пробормотал офицер. – Еще секунду назад экран был чист.

Мерроу выключил автоматические видеопроцессоры и попытался вручную отстроиться от помех. На это он потратил пятнадцать секунд и, к своему ужасу, убедился, что экран радара показывает реальные цели. Мало того, количество целей заметно увеличилось. Система оповещения молчала, но Мерроу и без нее знал, что в этом районе, кроме дежурного «Авакса», никого из своих не должно быть. Радар включился в режим автоматического слежения и идентифицировал цели как баллистические ракеты, движущиеся курсом на США и Канаду.

Мерроу, действуя строго по инструкции, нажал ревун боевой тревоги. Через минуту и десять секунд в дежурный зал вошел начальник центра. Он отчаянно зевал и недовольно ворчал что-то себе под нос. Но одного взгляда на экран радара было достаточно, чтобы он окончательно проснулся. На большом настенном дисплее высветились промежуточные данные: количество целей, скорость, курс и высота полета. Через несколько секунд их сменили конечные результаты работы компьютера: 531 неопознанная цель, время подлета к ближайшему пункту США – 25 минут. Ракеты летели клином, острие которого было нацелено в самое сердце Америки.

В 5 часов 48 минут кадровый состав занял свои места согласно боевому расписанию. Начальник центра решил, что в такой ситуации будет оправданным объявление «желтой» тревоги. Компьютер центра автоматически передал все данные и параметры приближающихся целей на координационный центр северной зоны НОРАД, неподалеку от Фэрбенкса.

В 5 часов 49 минут начальник координационного центра связался с командованием СВВС в Омахе и спросил, имеются ли у них данные о подлете целей со стороны Сибири и Северного Урала. На карте мира в Омахе этих целей не было.

В 5 часов 50 минут начальник смены центра СВВС держал в руках фотографию квадрата АА7, сделанную в инфракрасных лучах и полученную с борта военного спутника «Чарли», находящегося на геостационарной орбите над полярной областью Земли. Объекты на фотографии отсутствовали. В это же время был получен доклад с самолета «Авакс», который также свидетельствовал об отсутствии в этом районе каких-либо целей.

В 5 часов 51 минуту на карте мира в Омахе появились таинственные точки. Дежурный офицер сорвал пломбу с переключателя прямой связи с командующим СВВС страны и доложил ему ситуацию.

В 5 часов 52 минуты от председателя объединенного Комитета начальников штабов получен приказ на объявление «зеленой» тревоги. В помещении командования СВВС автоматически включилась записывающая видео– и радиоаппаратура. С этого момента фиксируются все распоряжения и действия операторов.

По «зеленой» тревоге приступила к работе специальная сеть спутниковой связи. Дежурные самолеты получили команду «на взлет», а на тех, которые находились в воздухе, пилоты сняли предохранители со специальных бронированных кассет с боевыми маршрутами. Посты раннего оповещения получили кадровое подкрепление и подключились к карте мира в Омахе. Каждый их доклад воспроизводился на гигантском восьмиметровом экране в Омахе в виде светящейся точки, цвет и интенсивность которой зависят от степени опасности. Подводные лодки перешли на режим радиомолчания и легли на боевой курс, предписанный им ситуацией «WAR». Персонал, обслуживающий ракеты наземного базирования, занял свои места.

В 5 часов 53 минуты начальник дежурной смены центра СВВС в Омахе запросил НАСА и «Tracing Center»[14] о возможной принадлежности неопознанных объектов и получил отрицательный ответ.

В 5 часов 54 минуты по восточноамериканскому времени адъютант президента лейтенант-командор Ричард Хантер услышал пронзительный зуммер, который раздавался из находящегося у него в руках черного чемодана. Выполняя инструкцию, он установил все переключатели в необходимые положения и включил тумблер прямой связи с командующим СВВС. Из маленького динамика неожиданно громко и отчетливо донесся голос генерала Картрайта. Он потребовал немедленно вызвать президента.

Президент США Билл Клинтвуд вышагивал из угла в угол в своем огромном кабинете и никак не мог привести в порядок собственные мысли. Голова раскалывалась от адской боли. Похоже, что две бессонные ночи подряд не прошли для него даром. Он пытался ухватить за кончик ускользавшую все время какую-то чрезвычайно важную мысль и по мере увеличения количества неудачных попыток злился еще больше.

В 2 часа 15 минут ночи он собрал экстренное заседание Совета национальной безопасности. Открывая заседание, Билл Клинтвуд честно признал, что ситуация в стране полностью вышла из-под контроля властей. Заседание было бурным, полным как справедливых, так и несправедливых упреков в его адрес. Но самое печальное заключалось в другом. Эти дебаты в конечном счете ни к каким положительным результатам не привели. Что нужно сделать, чтобы предотвратить надвигающуюся катастрофу? Разумных предложений Билл Клинтвуд этой ночью так и не услышал. Тогда он объявил часовой перерыв и предложил всем участникам заседания еще раз серьезно обдумать свои предложения.

И вот уже сорок пять минут Билл Клинтвуд, символ и надежда США, нервно вышагивает по своему кабинету и терзает себя тщетными попытками найти хоть какой-нибудь выход из тупика.

«В такой ситуации для любого порядочного человека есть только один выход – пустить себе пулю в лоб, – с горечью подумал президент. – Но я не имею права даже на это. Я должен испить свою чашу до дна».

Невеселые размышления президента были прерваны настойчивым стуком в дверь.

– Ну что там еще? – прорычал Клинтвуд. – Я же просил в течение часа не беспокоить меня!

Однако президент был обрадован предоставившейся возможностью сорвать хоть на ком-то свою злость. Но, заметив посеревшее лицо адъютанта, появившегося в дверях, Клинтвуд осекся. Он сразу увидел, что черный чемоданчик открыт, а его внутренности светятся разноцветными огоньками. «Жаль, что я не успел застрелиться», – подумал он.

– Господин президент, вас вызывает Картрайт, – четко доложил командор. Он подошел к столу, положил на него чемоданчик, прикрепленный тонкой металлической цепью к его запястью, и пакет с программными модулями. Из чемоданчика долетало мелодичное попискивание, свидетельствовавшее о том, что система спецсвязи действует исправно. Ровным светом горела зеленая лампочка, напоминая, что в СВВС объявлена «зеленая» тревога. Красная лампочка ритмично пульсировала. Это означало, что Пентагон и Омаха уже отдали приказ об объявлении «красной» тревоги. Осталась очередь за ним, президентом. На панели пульта имелось три циферблата: левый показывал вашингтонское время – 5 часов 55 минут 45 секунд. Средний показывал 45 секунд опоздания против первоначального плана. На правом были нули.

– Ну что там, командор? Где президент? – из чемоданчика послышался взволнованный голос Картрайта.

– Я здесь, генерал. Что случилось?

Губы у президента пересохли, а язык царапал нёбо, словно наждачная бумага.

– Сначала нажмите кнопку «красной» тревоги, а потом я объясню.

Клинтвуд спохватился и ткнул красную кнопку. Красная лампочка перестала пульсировать и загорелась ровным светом, а зеленая погасла.

– Докладывайте, генерал.

– Со стороны Сибири и Урала к Северной Америке приближаются баллистические ракеты общим числом более пятисот тридцати. Их засекли одновременно все станции дальнего обнаружения НОРАД. Со стороны Берингова пролива и Якутии к Тихоокеанскому побережью США приближается еще около 150 ракет. Мы уже пять минут наблюдаем их на карте мира в Омахе. Они недосягаемы для истребительной авиации. Господин президент! Это русские баллистические ракеты…

– Но послушайте, генерал! Откуда у русских такое количество ракет? Их баллистические ракеты демонтированы, а ядерные заряды уничтожены. Что говорят данные спутниковой разведки? Откуда произведен запуск ракет?

– Мы не имеем достоверных данных о запуске ракет с территории России. Три минуты назад спутники «Чарли», «Браво» и «Квебек» вышли из строя, и информация перестала поступать. Но ошибки быть не может, господин президент. Цели четко видны на радарах, и мы настаиваем на объявлении ситуации «WAR».

– Но этого не может быть, черт возьми!

– И все же это правда, господин президент. И с этим нужно смириться. Наберите код, сэр.

– Сколько осталось времени до подлета ракет?

– До Сиэтла и Чикаго – пятнадцать минут, до Вашингтона – девятнадцать.

– А вы запрашивали НАСА и Европу? – ухватился за соломинку президент.

– Да, сэр, – устало вздохнул генерал. – Поторопитесь, сэр, опоздание уже составляет более минуты.

Клинтвуд набрал на пульте восьмизначный код, который знали в стране только двое – он сам и вице-президент Чарльз Р. Прескотт. Радиосигнал разблокировал стопор в Омахе. Дежурные офицеры одновременно перевели ключи в положение «WAR».

Само по себе объявление ситуации «W» еще не означало начала боевых действий. Поначалу не происходило ничего такого, что нельзя было бы остановить.

Открываются люки над баллистическими ракетами, мощные краны ставят ракеты в вертикальное положение. Подводные лодки погружаются на максимальную глубину, и их экипажи готовят ракеты к запуску. Спутниковые и обычные средства радиосвязи изменяют частоты и принципы кодирования информации. Стратегические бомбардировщики с полным боезапасом на борту поднимаются в воздух и ложатся на боевой курс. Система ПРО приступает к уничтожению обнаруженных целей.

На первый взгляд, только президент США имеет право нанесения «удара возмездия». Именно в руках Билла Клинтвуда находятся двенадцать программных модулей, в каждом из которых заключается определенный вариант ведения ядерной войны. Они изготовлены таким образом, чтобы до последнего момента оставалось неизвестным целевое назначение баллистических ракет. Каждый из модулей позволяет ракете достичь цели, но в каждой из двенадцати комбинаций цель предназначена для различных ракет.

У ситуации «W» есть существенное отличие от «красной» тревоги. При этой ситуации президент США теряет монопольное право на использование ударной мощи своих Вооруженных сил. Система подачи команд разблокирована, и любой военачальник крупного ранга может самостоятельно открыть боевые действия. Правда, они могут носить только локальный характер, и их последствия не сравнить с тем, что случится, если президент вставит в прорезь чемоданчика один из двенадцати имеющихся у него модулей.

Именно об этом думал Билл Клинтвуд, глядя на протянутый ему адъютантом пакет с модулями. Клинтвуд вытащил из пакета первую попавшуюся под руку пластину и медленно поднес ее к прорези. В его воспламененном мозгу возникли картины предстоящего светопреставления. И когда пластина модуля была уже в сантиметре от прорези, его мозг, как раскаленный прут, прошила одна-единственная мысль: «Не делай этого, Клинтвуд! У тебя еще есть время подумать». Эта мысль, высвеченная пламенеющими буквами в его воспаленном сознании, заставила президента инстинктивно отдернуть руку от прорези.

«Господи, что же я делаю? – тоскливо подумал Клинтвуд. – У меня еще есть время – целых пятнадцать минут. Я всегда успею отправить человечество на тот свет. Но откуда у русских столько баллистических ракет? Здесь скрывается какая-то фатальная ошибка. И может быть, у нас еще есть возможность ее исправить…»

Он вытер платком пот, обильно выступивший на лбу.

– Командор, дайте мне пакет с модулями.

– Сэр, но вы же знаете, что, согласно инструкции, модули должны находиться у меня… – неуверенным тоном произнес командор Хантер. Наткнувшись на стальной взгляд президента, он протянул ему пакет с модулями.

– Что у вас там происходит? – в голосе Картрайта слышались нетерпеливые нотки. – Пора нанести «удар возмездия» и навсегда покончить с этой проклятой страной!

– Не торопите события, генерал. В нашем распоряжении почти четверть часа для принятия решения.

– Кэтрин, вы слышали наш разговор? – спросил он у секретаря Совета Кэтрин Поллак, которая обеспокоенно заглянула в открытую адъютантом дверь.

Женщина кивнула, по ее посеревшему лицу президент понял, что она находится в состоянии транса.

– Кэтрин, возьмите себя в руки и распорядитесь, чтобы все члены Совета собрались через три, нет, через две минуты в Овальном зале. И еще. Дайте указание, чтобы линия генерала Картрайта была переключена в зал на видеоэкран.

Затем Клинтвуд поднял трубку одного из телефонов, стоявших на столе.

– Полковник, срочно свяжите меня по спецсвязи с премьер-министром Великобритании, президентом Франции и канцлером ФРГ.

Отдав распоряжение, он нагнулся к чемоданчику и сказал в микрофон:

– Генерал, через две минуты я соединюсь с вами из Овального зала. Еще раз все проверьте, нет ли здесь какой ошибки.

6 июля 1998 года.

06.00 по вашингтонскому времени.

В Овальном зале Белого дома присутствуют:

1. Президент США Билл Дж. Клинтвуд.

2. Вице-президент Чарльз Р. Прескотт.

3. Исполняющий обязанности помощника президента по национальной безопасности Фитцджеральд Кэндол.

4. Министр обороны Реджинальд Корстер.

5. Директор ФБР Ален Ричардсон.

6. Исполняющий обязанности директора ЦРУ Ричард Паркинсон.

7. Государственный секретарь Гарри Р. Спилмэн.

8. Руководитель аппарата Белого дома Питер С. Гарт.

9. Секретарь Совета национальной безопасности Кэтрин Поллак.

Президент медленно обвел глазами присутствующих. Ему стало жаль себя и этих людей, с лицами землистого цвета и красными от постоянного недосыпания глазами.

– Я вынужден сократить перерыв в связи с поступившим сообщением чрезвычайной степени срочности и важности.

Клинтвуд нажал кнопку, и на вспыхнувшем двухметровом экране появилось изображение генерала Картрайта. Позади него мерцала разноцветными огоньками огромная карта мира.

– Генерал, здесь происходит экстренное заседание Совета национальной безопасности. У нас есть десять минут, чтобы принять нужное решение. Доложите Совету о той ситуации, которая сложилась на настоящее время.

– Но, господин президент, у нас нет времени на чтение лекций.

Клинтвуд заметил, как на покрасневших от возмущения скулах генерала перекатываются тугие желваки.

– Я настаиваю на этом, – непреклонно заявил президент. – Эй, операторы, выведите таймер на экран.

Из Омахи вместе с изображением дали два маркера – один с вашингтонским временем, второй отсчитывал время подлета ракет до ближайшей цели на территории США. Цифры на нем показывали 12 минут 35 секунд.

– Слушаюсь, сэр! – очнулся наконец генерал и обернулся в сторону огромного экрана на жидких кристаллах, на котором проецировалась карта мира.

– Объяснять особо нечего. Как вы сами можете убедиться, около семисот баллистических ракет в настоящее время находятся в двенадцати минутах лёта от территории США.

На карте действительно четко выделялись синие и красные точки, которые почти полностью закрыли очертания Гренландии и моря Баффина. Еще одно сплошное сине-красное пятно чуть меньших размеров находилось между Алеутскими островами и Ванкувером.

В зале поднялся шум, а Кэтрин Поллак начала громко всхлипывать.

– Сохраняйте спокойствие, господа! – поднял руку президент и кивнул генералу: – Продолжайте.

– Какая-либо ошибка исключена, сэр. Все четыре основных компьютера – наш – в Омахе, ГКАС,[15] компьютеры НОРАДа и информационно-аналитической системы ЦРУ – однозначно классифицируют возникшую ситуацию как ракетный удар по США, предпринятый с территории Советов – простите, России. Все четыре компьютера не могут одновременно ошибаться, сэр. Кроме того, мы имеем точные, взаимопересекающиеся данные с радарных станций дальнего и ближнего обнаружения системы НОРАД.

Генерал взглянул на часы и продолжил:

– Две минуты назад я отдал приказ противоракетной обороне – уничтожить максимальное количество ракет противника.

Он еще секунду помолчал, а затем решительно продолжал:

– Мы теряем время, господин президент. Я считаю, мы должны немедленно нанести удар по России.

Президент повернулся к членам Совета, которые, как завороженные, смотрели на экран.

– Я прошу высказаться каждого. Лимит времени – тридцать секунд. Начнем с вас, Ричард.

Клинтвуд с надеждой посмотрел на Паркинсона, единственного, казалось, кто не утратил присутствия духа.

– Господин президент! Мы являемся очевидцами какого-то фатального стечения обстоятельств. Все, что мы наблюдаем на экране, это одно из двух: либо не объяснимый с точки зрения здравой логики сбой супернадежной техники, либо, вероятнее всего, результат грандиозной мистификации. Я готов ответственно заявить, что у русских сейчас нет баллистических ракет, кроме нескольких десятков в Забайкальском ВО, демонтаж которых мы не смогли проконтролировать из-за начавшихся в России беспорядков. Система управления стратегическим ядерным оружием полностью выведена из строя, и ее восстановлением никто не занимался. По нашим данным – а я ручаюсь за их достоверность, – Россия за последние полгода не изготовила ни одной баллистической ракеты. Нанесение ракетного удара по России будет роковой ошибкой, которую человечество нам не простит. У меня все.

Паркинсон сел на место и уставился на свои плотно сжатые кулаки.

– Что скажет Пентагон? – Президент испытующе посмотрел на министра обороны Корстера.

– Я полностью поддерживаю точку зрения командования СВВС. Этим коварным русским никогда нельзя доверять. Тем более что Паркинсон сам только что признал, что у русских могут быть ракеты. С этими варварами нужно покончить раз и навсегда, чтобы опасность больше никогда не исходила из этой ужасной страны.

– Вам все же не терпится устроить избиение младенцев. Что-то я не замечал у Пентагона такой храбрости лет десять назад, – не удержался от сарказма президент.

– Сэр, отдайте приказ – и вы увидите, что армия США выполнит свой долг.

– Вы же прекрасно знаете, что русским нечем защищаться от нашей увесистой дубинки.

Президент махнул рукой и предложил продолжить обсуждение. Следующим слово взял государственный секретарь Спилмэн. Как прирожденный дипломат, свои тридцать секунд он потратил на составление обтекаемых фраз и пустопорожних предложений. В конце концов Клинтвуд раздраженно махнул рукой и усадил его на место.

Вслед за Спилмэном с кресла поднялся Питер Гарт.

– Я с ностальгией вспоминаю те старые времена, когда еще были живы Советы, а в Москве заседало Политбюро…

После столь необычного вступления Гарт скосил взгляд на таймер, который неумолимо отсчитывал время. Все непроизвольно посмотрели в ту же сторону. До конца света оставалось 7 минут 55 секунд. Гарт вымученно улыбнулся и продолжил выступление:

– Да, господа, я с ностальгией вспоминаю о тех временах, когда коммунистический монстр еще был жив. Тогда мы в любое время могли снять трубку «горячей линии» и получить необходимые разъяснения непосредственно из Кремля.

Он ткнул пальцем в сторону столика в углу зала, на полированной поверхности которого стоял один-единственный телефон. Две-три секунды он тупо смотрел в ту сторону, затем его лицо побагровело, а глаза вылезли из орбит. Остальные также повернулись в направлении, которое указывала его рука.

На телефоне горела красная лампочка вызова. Где-то под потолком щелкнул динамик, и металлический голос произнес:

– Господин президент, вас вызывает Россия по «горячей линии».

Билл Клинтвуд подошел к телефону и некоторое время оцепенело смотрел на красную лампочку. Затем медленно, с опаской, словно это был не телефон, а адская машинка, снял трубку и произнес:

– У телефона президент Соединенных Штатов Билл Клинтвуд. С кем я разговариваю?

– С вами говорит Россия, – раздался из динамика твердый мужской голос, говоривший на безупречном английском языке. – У телефона – глава Временного правительства России и Корпуса доброй воли.

Господин президент. У нас имеются сведения, что в США объявлена ситуация «WAR». Нам также известно, что американские радары и компьютеры засекли неизвестные воздушные цели, направляющиеся к территории США со стороны Сибири и Дальнего Востока. Я уполномочен со всей ответственностью заявить, что с территории России не была запущена ни одна баллистическая ракета. От вашего решения зависит судьба всего человечества.

Несмотря на весь трагизм сложившегося положения, голос, долетавший из-за океана, был ровным, а дикция безупречной.

– Но тогда что это все означает? Я ничего не понимаю… – честно признался президент Клинтвуд.

– Это означает только одно. Морок терпит поражение в России и надеется вашими руками уничтожить Корпус. Господин президент! У вас мало времени. Нужно успеть нейтрализовать систему управления ядерным оружием. Ракеты не должны покинуть своих шахт. Если Морок разделается с Россией, он поставит на колени остальной мир, в том числе и вашу страну. И еще, господин президент. Немедленно вызовите Спайка. Его инструкции помогут вам справиться с ситуацией. А теперь прощайте. Желаю вам удачи.

Динамик щелкнул, и лампочка вызова погасла.

– Эй, подождите минутку! – крикнул в трубку Клинтвуд. – Объясните толком, кто такой этот самый Морок?

Лампочка на телефоне вновь вспыхнула, и из динамика послышался другой голос, злой и грубый, от которого в зале потянуло могильной сыростью:

– Нехорошо, господин президент! Через семь минут вашу страну уничтожат русские ракеты, а вы теряете время на пустые разговоры со всякими проходимцами.

– Кто вы? – почти шепотом спросил Клинтвуд, чувствуя, как его мозг пытается взять под контроль чья-то жестокая и сильная воля.

– Ах, мы, кажется, с вами еще не знакомы. Я и есть тот самый Морок, о котором вы спрашивали, – в голосе говорящего сквозили высокомерные нотки. – Выполняйте свой долг, президент! Россия должна быть уничтожена.

– А если я этого не сделаю? – с плохо скрываемой яростью спросил президент.

– Тогда ты и твоя страна пожалеете об этом.

– Знаешь что, Морок… – почти весело произнес Клинтвуд. – Катись-ка ты к чертовой матери!

Он добавил в трубку еще пару крепких выражений и бросил ее на рычаги.

– Господи, какой же я все-таки кретин! Я же забыл узнать имя того, кто говорил первым… – Президент огорченно развел руками.

– В России его зовут Икс, господин президент.

У двери стоял Спайк и дружелюбно улыбался.

– Спайк?! – радостно обернулся президент. – Энтони, дружище! Как я виноват перед тобой.

Президент наконец вспомнил, что за мысль неотвязно преследовала его всю эту трудную ночь. Как же он мог забыть о Спайке? Клинтвуд заключил в объятия смущенного Спайка и спросил:

– Ты все слышал?

– Да, сэр, – ответил Спайк и, кивнув на часы, добавил: – У нас очень мало времени.

Президент спохватился и также посмотрел на таймер. Увиденное заставило его невольно вскрикнуть от удивления. Таймер показывал время, отмеченное им перед телефонным звонком. Цифры еще несколько секунд неподвижно стояли, а затем начали свой роковой отсчет: 7 минут 50 секунд, 7 минут 49 секунд… Время остановилось на те несколько минут, которые он потратил на телефонный разговор… Но сегодня президент был готов поверить в любые чудеса.

– Господин президент, вас срочно вызывает ГКАС, – сообщил голос из динамика.

– Переключите его на экран, – распорядился президент.

На экране теперь было два изображения: на левой половине осталась Омаха, на правой появилось взволнованное лицо начальника ГКАС.

– Господин президент. Нужно немедленно остановить войну. Кто-то неизвестный вложил в компьютер специальную программу, согласно которой на нас якобы произведено нападение со стороны России.

Его прервал напряженный голос Картрайта:

– Сэр! Мне только что доложили, что неизвестные злоумышленники подменили программу главного компьютера Центра. То же самое произошло с компьютером системы НОРАД. Но это не все…

Сидящие в зале увидели, как за спиной генерала пробежали несколько военных с оружием в руках.

– Но это еще не все, – продолжил генерал. – Мне только что доложили, что на нас напали. Личный состав Центра держит под перекрестным огнем все входы и лифты и пытается воспрепятствовать прорыву вооруженных лиц в подземные помещения.

– Это люди Морока, – тихо произнес Спайк. Он хотел еще что-то добавить, но в кабинет ворвался начальник спецсвязи полковник Гибсон.

– Сэр! – обратился он к президенту. – Только что получены сведения из бункера Пентагона о том, что на них произведено нападение неизвестными военными формированиями. Я своими ушами слышал звуки стрельбы и частые взрывы. В настоящий момент бункер Пентагона на вызовы не отвечает.

– На нас также напали, – в зале послышался голос начальника ГКАСа. – Я слышу звуки стрельбы.

Президент растерянно посмотрел на Спайка и спросил:

– Что будем делать, Энтони?

– Полковник, переключите все каналы спецсвязи на Овальный зал, – распорядился Спайк.

– Уже сделано, – доложил полковник Гибсон.

– Билл, подойдите к микрофону и повторяйте за мной.

Президент подошел к микрофону и слово в слово стал повторять то, что говорил Спайк:

– Внимание! Внимание всем, кто меня слышит! Говорит президент Соединенных Штатов Америки Билл Клинтвуд. Я обращаюсь к командованию всех родов войск, флотов и оперативных соединений, командирам подводных лодок, ракетных установок и боевых самолетов.

В результате злоумышленных действий преступных лиц, которые целенаправленно и планомерно ведут цивилизацию к гибели, в настоящий момент возникла смертельная опасность для всего человечества. Эти люди только что предприняли попытку уничтожить Россию при помощи американского ядерного оружия. У нас мало времени, и я не могу подробно объяснить причины возникшей ситуации, которая, к сожалению, усугублена еще более объявленной нами десять минут назад ситуацией «WAR».

Я, Билл Клинтвуд, президент Соединенных Штатов Америки и Главнокомандующий всех Вооруженных сил страны, приказываю:

Первое. Немедленно вывести из строя систему управления стратегическим оружием. Генералу Картрайту приказываю вывести из строя главный компьютер и основные узлы управления Центра СВВС в Омахе.

Второе. Ответственным лицам вывести из строя систему ГКАС.

Третье. Командирам самолетов и подводных лодок немедленно уничтожить бортовые компьютеры и систему управления огнем.

Четвертое. Командирам ракетных установок вывести из строя систему запуска ракет и принять все меры, чтобы сделать запуск ракет невозможным.

Пятое. Командирам армейских соединений, имеющим в своем арсенале тактическое ядерное оружие, приказываю предпринять все меры к тому, чтобы это оружие не могло быть использовано по своему назначению.

Шестое, и последнее. На выполнение приказа даю три минуты. Тот, кто осмелится его нарушить, будет объявлен государственным преступником и понесет тяжкое наказание по законам военного времени.

Генералы, офицеры, сержанты и рядовые армии США. От ваших действий зависит судьба мира. Выполните свой долг. Приступайте. И да поможет нам Бог…

Президент вытер платком лоб и вопросительно посмотрел на Спайка. Тот попросил полковника Гибсона подключить к Овальному залу все действующие линии, связывающие Белый дом с администрациями штатов, ведущими теле– и радиокомпаниями, посольствами и представительствами зарубежных государств.

Через несколько секунд президент произнес речь.

– Внимание! Всем! Всем! Всем!

Экстренное сообщение из Вашингтона, США. У микрофона президент страны Билл Клинтвуд.

Граждане Америки! Люди всей планеты! Над миром нависла смертельная опасность. Никогда еще за всю историю человечества мы не сталкивались с подобной опасностью. Теперь мы можем с полной ответственностью заявить, что в течение последних лет в недрах цивилизации зрел зловещий заговор, основу которого составили совместные хорошо координированные действия организованной преступности, террористов и ультралевых организаций, различных тайных обществ. Это настоящий заговор против человечества, результатом которого должно было стать мировое господство банды подонков и насильников. Несколько минут назад эти силы попытались развязать ядерную мировую войну и уничтожить нашими руками Россию, народ которой героически сражается с могущественным врагом.

Но они просчитались. Нам удалось вовремя остановить это безумие. Мною только что отдан приказ об уничтожении ракетных установок и систем управления стратегическим оружием. Но опасность для мира еще существует.

Я обращаюсь к правительствам тех стран, которые имеют в своих арсеналах ядерное оружие. Не поддавайтесь на провокации и отдайте приказ, аналогичный тому, который я отдал три минуты назад Вооруженным силам Америки. Ни один ядерный заряд не должен быть взорван. Ни одна баллистическая ракета не должна покинуть свою шахту. Предпримите все усилия, чтобы химическое и бактериологическое оружие не попало в руки заговорщиков.

Глаза президента ярко горели, и он уже действовал самостоятельно, без подсказок Спайка.

– Я, Билл Клинтвуд, президент США, обращаюсь ко всему человечеству. Через несколько минут мы, возможно, покинем Белый дом. Те из вас, кто живет в Вашингтоне, уже слышат ожесточенную стрельбу в районе Капитолийского холма. Это вступили в бой с бандами заговорщиков морские пехотинцы и части американского Корпуса доброй воли, которые привел сюда Энтони Спайк. Не предавайтесь унынию, сохраняйте спокойствие и укрепляйте свое мужество. Теперь мы знаем, откуда исходит заговор и кто его возглавляет. Люди! Запомните это имя – Морок! Именно он стоит во главе полчищ заговорщиков. Именно он разжег всемирный костер ненависти, насилия и безумия.

Граждане Америки! Передо мной компьютерная карта США. На нее поступают последние данные, характеризующие обстановку в стране. Около трети ее уже залито коричневым цветом. Это значит, что банды Морока захватили эти территории и взяли их под свой контроль. Но напрасно он празднует победу. Славный и мужественный народ Америки последует примеру России и даст решительный бой силам Зла и Тьмы. Вступайте в части американского Корпуса доброй воли. Мы начинаем новую мировую войну, и победа в ней будет на нашей стороне.

Да благословит нас Бог и дарует нам силы и мужество, чтобы победить в этой священной битве.

Президент перевел дыхание и посмотрел на экран. Генерал Картрайт куда-то исчез, и камера бесстрастно снимала картину агонии Центра СВВС в Омахе. В главном зале бушевало пламя. Огромный экран с нанесенной на него электронной картой мира медленно оседал и наконец превратился в лужу блестящего расплавленного вещества. Прогремел оглушительный взрыв, и изображение из Омахи пропало. Через несколько секунд ослепла и правая половина экрана. Таймер отсчитал последние секунды: 00:32, 00:31, 00:30 – и остановился.

В зал вошел высокий плотный мужчина в полевой форме без знаков различия, игнорируя остальных, обратился к Спайку:

– Командир, нужно уходить. Мы уже заканчиваем эвакуацию сотрудников Белого дома. Мы продержимся еще от силы полчаса.

Спайк кивнул и повернулся к Клинтвуду.

– Уходим, сэр. Мои люди выведут всех вас в безопасное место.

– А что делать с этим? – озадаченно спросил командор Хантер, показывая на чемоданчик, прикрепленный к его запястью.

– Можете его выбросить. Им уже никто не сможет воспользоваться. Хотя нет… – Клинтвуд на секунду задумался. – Сохраните его, командор. После победы мы создадим музей человеческой глупости, и этот экспонат займет в нем почетное место.

Часть 5
Экзорцист

…И вся земля дивилась этому зверю. И преклонились люди пред ним и перед Драконом, давшим ему власть, говоря:

– Кто подобен этому зверю и кто может с ним сразиться?

Апокалипсис Иоанна Богослова

1

– Давайте прервемся, профессор. Я хочу заключить с вами пари. Через несколько секунд раздастся стук в дверь, войдет Элизабет и скажет примерно следующее: «Стоит мне на несколько дней оставить вас без присмотра, как вы тут же превращаетесь в пару загнанных лошадей. Посмотрите на себя! Покойники и те лучше выглядят перед тем, как их кладут в гроб…».

– Нет, – улыбнулся Гринберг. – С вами, Икс, я в эти игры не играю.

Икс и Гринберг сидели в роскошных апартаментах, которые когда-то занимал командующий стратегическими ракетными войсками СССР. Над головой у них было триста метров скальных пород Жигулевского массива, а это веселенькое местечко в простонародье именовалось бункером.

В дверь действительно постучались, и в кабинет вошла Элизабет Колхауэр. Она была одета в полевую форму Корпуса, которая сидела на ней так, будто ее сшили по спецзаказу у Кардена. Она несколько секунд придирчиво осматривала мужчин, а затем недовольным тоном произнесла:

– Стоило мне на несколько дней оставить вас без присмотра…

Взрыв смеха не дал ей закончить фразу. Элизабет с недоумением посмотрела на хохочущих.

– Все ясно. Кроме всего прочего, вы еще перетрудили свои мозги. Вам нужен отдых, – авторитетно заявила она. – Три-четыре часа в кроватке, и вы будете как огурчики. У меня это тоже иногда бывает, – напоследок честно созналась Элизабет Колхауэр.

– Извините, Лиз. Во всем виноват Шеф. Накануне вашего прихода он демонстрировал для меня сеанс под названием: «Икс и его феноменальные способности читать мысли молодых женщин на расстоянии».

– Вы опять читаете мои мысли, Икс? – вспыхнула Элизабет.

– Я не читаю мысли тех, кого люблю, – улыбаясь, произнес Икс.

От этих слов Элизабет смутилась еще больше, и краска на ее лице отчетливо проступила даже сквозь бронзовый загар.

– Не сердитесь на меня, Лиз. – Икс вышел из-за стола и подошел к Элизабет. Он взял ее за плечи и несколько секунд молча смотрел ей прямо в глаза. Ее влажные, чуть припухшие губы находились всего в нескольких сантиметрах от него, но Икс сделал усилие над собой и бережно усадил Колхауэр в кресло: – Когда закончится эта чертова война, я сделаю вам предложение руки и сердца, если вы, конечно, согласитесь жить с монстром. Мы проживем вместе долгую жизнь, может быть, миллион лет, и умрем в один день во вспышке новой звезды. Вам нравится моя идея?

– Все мужчины одинаковы, – притворилась разочарованной Колхауэр. – Вечно найдут массу веских причин и отговорок, лишь бы не вести женщину под венец.

Они засмеялись, и ее звонкий смех прозвучал громче всех.

– Я действительно не читаю ваши мысли, Элизабет, – извиняющимся тоном произнес Икс. – Но зато я чувствую, когда вы находитесь где-то рядом. Когда кто-то подошел к кабинету, я уже знал, что это вы. Ну а предугадать вашу реакцию было не так уж трудно. – Икс кивнул в сторону Гринберга, у которого, несмотря на улыбку, игравшую на губах, был вид смертельно уставшего человека: – Нам здесь крепко досталось, Лиз. Вы, наверное, в курсе, что Морок собирался поджарить нас на атомной сковородке. И, честно признаться, ему это едва не удалось.

– Да, я уже слышала об этом. Какие новости из Америки?

– Плохие, – лаконично ответил Икс. – Ситуация в Штатах примерно та же, что и у нас в России три месяца назад. Спайк со своим Корпусом контролирует четверть территории страны. Остальное в руках у Морока.

– А в других странах?

– Положение очень тяжелое. Особенно в Западной Европе и Японии. Морок, когда мы сорвали его адский план уничтожения России, решился на генеральное сражение. Теперь он играет в открытую, полем битвы является весь мир. В Италии его войска почти мгновенно смели спецподразделения «Челере» и «Мобиле» и домолачивают корпус карабинеров. Там очень сильны позиции организованной преступности и масонских лож, поэтому на Апеннинах Морок добился самого быстрого и легкого успеха. В ФРГ против его банд применили специальные подразделения «полиции готовности», но они продержались всего несколько часов. Примерно в полдень правительство бросило в бой подразделения пограничной охраны и части бундесвера. По последним данным, борьба там идет с переменным успехом. Немцы умеют сражаться, и, думаю, Мороку там придется несладко. Такая же обстановка во Франции. Республиканские отряды безопасности и жандармерия, продержавшись первую половину дня, отвоевали необходимое время для разворачивания регулярных войск. Из Японии мы имеем данные двухчасовой давности. Морок, быстро управившись с полицейскими подразделениями «Кидотай», наткнулся на ожесточенное сопротивление сил самообороны.

Практически везде наблюдается одна и та же тенденция, которую мы уже видели в России. Регулярные армии распадаются на глазах, какая-то часть личного состава и вооружения попадает к людям Морока, примерно четверть солдат и офицеров дезертируют, остальные вливаются в отряды Корпуса, который образован уже почти во всех странах. Мы отправили людей, чтобы они помогли коллегам в трудную минуту и ознакомили их с нашим опытом и апробированными методами борьбы с бандами Морока. Здесь есть и ваш вклад, Лиз. Особое место мы уделяем проблеме одержимых и распространения ПР. С помощью ваших методов мир, я надеюсь, скоро навсегда избавится от этого дьявольского зелья. Что-нибудь выпьете, Лиз?

– Я бы не отказалась от стаканчика сухого мартини, – мечтательно произнесла Колхауэр. – Но где вы его возьмете в этом погребе?

– Вы меня недооцениваете, Элизабет, – искренне огорчился Икс и показал на небольшой столик, где на миниатюрном подносе стоял стакан с мартини и две рюмки коньяку.

– Медицина не возражает? – спросил Икс, разнося напитки.

– Вы, как всегда, опередили меня, – улыбаясь, ответил профессор. – Это лучшее лекарство, которое я мог бы прописать в нашем случае.

Когда все промочили горло, Икс спросил:

– Как ваша сыворотка, Элизабет? Вам удалось достичь нужных результатов?

– Кажется, да. Мы долго бились над этой головоломкой и наконец решили проблему. Сложность заключалась в том, что в состав ПР входит около пятидесяти ингредиентов, большая часть которых изготовлена искусственным путем. Cекрет изготовления некоторых из них, например искусственного мескалина, так и остался неразгаданным. Этот состав мог придумать и изготовить только гений, и он принес бы много пользы человечеству, если бы нашел лучший способ для использования своего таланта. Так что найти ключ к разгадке секрета ПР было далеко не просто, и потребовались усилия лучших ученых-экспериментаторов, чтобы получить все-таки сыворотку анти-ПР.

– Как вам это удалось? – поинтересовался Икс.

– Благодарить нужно Алекса, – Колхауэр кивнула в сторону профессора. – Именно профессор, когда я ему рассказала о наших проблемах, высказал идею, которая в конечном итоге привела нас к успеху. Алекс выразил мнение, что мы находимся на ложном пути. Действительно, трудно изобрести синтетическое вещество, которое должно нейтрализовать действие другого синтетического вещества с неизвестным нам составом. Профессор посоветовал нам оставить эти блуждания в потемках и заняться поисками основного звена цепи, разомкнув которое, мы нейтрализуем весь состав. Он оказался прав. Мы нашли это слабое звено. Им оказался все тот же злополучный мескалин искусственного происхождения. Дальнейшее не представляло трудностей. Мы нашли простенькое, достаточно дешевое по стоимости решение, которое позволяет изготовить необходимое количество вакцины. По существу, это даже не анти-ПР, а антимескалин. Остальные вещества, входящие в ПР, нет никакой необходимости нейтрализовать, поскольку они лишь исполняют функцию усилителя и закрепителя мескалина. Но это лишь первая новость. А теперь вторая – мы решили отказаться от выпуска вакцины, едва успев ее изобрести.

– Так-так… Прекрасно, – озадаченно произнес Икс. – Наша Мария Кюри опять что-то придумала. Вы определенно метите на Нобелевскую премию. Или это профессор опять вам подбросил идейку? – Он постарался строго взглянуть на Гринберга.

– Я здесь ни при чем, – развел руками профессор.

– Да нет же, дорогие мои! Вы меня не так поняли. И если бы не ваши уставшие мозги, вы бы уже давно догадались, к чему я веду. Представьте себе, с какими сложностями технического характера мы столкнемся, когда примемся вакцинировать население. На освобожденной территории еще куда ни шло, хотя санитария и гигиена у нас хромают. А как нам быть с Москвой и Питером? С другими территориями, которые пока контролирует Морок? Прикажете заслать туда диверсантов, которые будут охотиться поголовно за всеми и всаживать им в мягкое место иголку со шприцем? Или дадите в Москве объявление, что там-то и там-то Корпус производит вакцинацию против ПР? Представьте, как над нами будет смеяться Морок…

Мужчины смущенно покивали, а профессор пробурчал что-то весьма нелестное в адрес своего угасшего интеллекта.

– Мы решили изменить технологию и, последовав примеру Морока, выпускать анти-ПР в виде порошка, гранул и таблеток.

– Осталось только открыть в Москве и Питере аптеки, которые будут выдавать эти таблетки по рецептам Корпуса, – едко проворчал Гринберг.

– Профессор, вы, похоже, действительно переутомились, – язвительно заметил Икс. – Я понял вашу идею, Элизабет. Этот порошок можно подмешивать в водозаборную систему, как это делают бандиты, или добавлять его в пищу.

– А таблетки можно запустить в обиход через черные рынки, – дополнила Элизабет, – которые продолжают исправно функционировать в занятых Мороком городах. Пусть спекулянты и мелкие фарцовщики хоть раз поработают на благо общества. К тому же мы можем распространять анти-ПР и по своим каналам.

Теперь подведем итоги. Наши прежние методы, я имею в виду создание сети наркологических клиник и использование трудотерапии по отношению к одержимым, дают довольно устойчивый и неплохой эффект. Но процесс оздоровления населения идет медленнее, чем нам хотелось бы, и с помощью вакцины мы добьемся немедленных и достаточно эффективных результатов. Имея на руках анти-ПР, мы убиваем двух зайцев. Во-первых, предохраняем ту часть населения, которая еще не пристрастилась к наркотику, и, во-вторых, вылечиваем одержимых без использования клинических методов лечения. Ну как, Алекс, вам моя идея? – Элизабет победно посмотрела на профессора Гринберга, и Икс на секунду залюбовался ее красотой.

Колхауэр протянула Иксу и профессору две капсулы красного цвета и сказала:

– Если вдруг Морок пригласит вас на званый обед, не забудьте вначале принять эти таблетки.

– Сдаюсь! – поднял обе руки профессор. – Мне остается только удалиться в дом для престарелых и коротать там время в ярких воспоминаниях о незабываемых встречах с вами, Элизабет Колхауэр.

– Вы слишком торопите события, профессор. Ваша голова нам еще пригодится. Кстати, приход Элизабет прервал наш разговор. Удалось что-нибудь разузнать о Мороке?

– Все наши попытки ни к чему не привели, – нахмурился профессор. – Нам не удалось пока обнаружить ни одного человека, который прилично знал бы его по годам совместной учебы или работы. Все, кто так или иначе сталкивались с ним, страдают какой-то странной формой амнезии. Они помнят только факт знакомства, все остальное стерто из их памяти. Я уж не говорю о том, что большинство людей, знавших Морока, бесследно исчезли. Словом, он тщательно заметает следы и в этом деле, надо отдать ему должное, не допустил пока ни единого промаха.

– В архивах копались? – спросил Икс.

– Никаких следов, – покачал головой Гринберг.

– Да, хитрая каналья, – задумчиво произнес Икс. – Мы обнаружили на Западной Украине, в районе Рахова, несколько сел, население которых было полностью вырезано боевиками. Но это еще ни о чем не говорит. Возможно, Морок стремится пустить нас по ложному следу.

– Откуда он свалился на нашу голову? – огорченно произнесла Колхауэр.

– А может, действительно свалился, – подхватил профессор. – А как иначе я могу думать о человеке, обладающем столь феноменальными способностями, которыми не наделены даже демоны. – Он посмотрел на Икса и осекся под его сумрачным взглядом.

– Извините, Шеф. Я как-то упустил из виду одного из присутствующих.

– Если я правильно вас понял, профессор, вы выдвигаете в качестве гипотезы версию о неземном происхождении Морока?

– Можете это назвать и так. Я готов прозакладывать свое профессорское звание и все опубликованные мною научные труды против копеечной монеты, что Морок – пришелец. Посудите сами, Икс. Мы уже полгода пытаемся повторить некоторые вещи из тех, которые проделывает этот талантливый негодяй. Мы привлекли к работе лучших ученых и медперсонал, за исключением тех, кого прибрал к рукам Морок. И каковы результаты? Они смехотворны, Шеф! Не то чтобы мы ничего не добились… Того, что мы раскопали под черепными коробками, в прежние времена хватило бы на десяток Нобелевских премий. Но все эти результаты ничтожны по сравнению с тем, чего добился Морок. Ни один из десятков прооперированных людей, к нашему огорчению, так и не стал летать. Я уж не говорю о таких фокусах, как телекинез и телепортация. Ни один из наших подопытных так и не подумал исчезнуть, как та парочка, которая, по рассказу Платонова, испарилась на глазах у всех в Новгороде. Я убежден: нужны усилия нескольких поколений ученых и соответствующая научно-техническая база, чтобы повторить результаты Морока. Если их вообще удастся повторить. К сожалению, в активе всего Корпуса есть только один «открытый» – это вы, Икс.

– Как вы сказали… «Открытый»? – переспросил Икс.

– Так мы называем между собой людей, у которых функционируют области мозга, бездействующие, то есть «закрытые», у обычных, нормальных людей. Помните, какие простенькие «модели» вначале конструировал Морок? Они не особенно отличались от людей, разве что повышенной реакцией, исполнительностью и дьявольской выживаемостью. Летать они тоже едва умели, курица и то лучше летает. Мы их не относим к разряду «открытых».

– Зато они безотказны, как роботы, – подхватил Икс, – и Морок их успешно использует в качестве пушечного мяса. Словом, это универсальные солдаты и исполнители, но для творческой работы они не годятся. Поэтому Морок не остановился на достигнутом. Он стремится к мировому господству и разработал коварный и в такой же степени изощренный план реализации своих замыслов. Правда, мы пока не знаем, каковы его конечные цели. Хорошо, добьется он своего, поставит человечество на колени, а что дальше?

В кабинете повисла тишина. Профессор и Элизабет только пожали плечами.

– Будем надеяться, что мы этого никогда не узнаем, – продолжил Икс. – Но план Морока по-своему гениален и прост. Он действует по двум линиям. Одна из них – назовем ее грубо-физической, материальной – направлена на использование организованной преступности, террористов и коррумпированных элементов в государственных органах в качестве бронированного кулака, или, точнее, ударного отряда. Он расшатывает государственные и общественные институты изнутри, добиваясь тем самым возникновения в обществе хаоса и насилия. Затем достаточно сделать небольшое усилие – и государство рушится, как источенный древоточцами могучий дуб.

Что касается второго, Морок доказал вполне убедительно, что он отлично разбирается в тончайших нюансах человеческой психики. Он развязал психологическую войну и сделал полем битвы весь мир. Здесь он тоже смог добиться впечатляющих успехов. Разум, или, по-другому, интеллект – вещь очень тонкая, и достаточно даже самого незначительного вмешательства в эту сферу, чтобы заставить человека потерять ощущение реальности, лишиться привычных ценностей и ориентиров и, как следствие, потерять контроль над происходящими вокруг него событиями. Зачем Мороку понадобилось возрождать всю эту дьявольскую фантасмагорию, которую прогресс похоронил два столетия назад? Ответ однозначен. Морок бьет в самое чувствительное и больное место человека, чтобы привычный к критическому, я бы сказал, земному, подходу интеллект перестал надежно служить людям. Мозг начинает давать функциональные сбои, ослабляя тем самым волю к сопротивлению. Такой человек уже не опасен для Морока и становится его легкой добычей. Для ведения психологической войны у Морока имеется обширный арсенал. Его главное оружие – наркотики, в первую очередь ПР и разветвленная сеть тайных организаций сатанинского или спиритуалистического типа. Последние активно внедряют в массовое и индивидуальное сознание различную мистическую и религиозную чушь, наподобие пришествия на землю Антихриста. Поразительный нонсенс, – Икс не удержался и грустно рассмеялся: – Морок сам, будучи по своей сути настоящим Антихристом, широко использует для своих целей сказочку для слабоумных, высосанную из пальца безумным пророком на острове Патмос.

– Именно для таких целей ему и понадобились «открытые», – согласно кивнул профессор Гринберг. – Я имею в виду так называемых суперзомби, которых можно использовать в качестве кого угодно, хоть самого дьявола. Обычные люди для этого не годятся, все-таки мы живем на рубеже второго и третьего тысячелетий. Чтобы изумить, а тем более напугать, нужно продемонстрировать нечто сногсшибательное. Чтобы человек поверил в черта, он должен потрогать его своими руками. Только после этого он завопит от ужаса. Всеобщий скептицизм и тотальное неверие – порождение современной цивилизации, – заключил свою мысль Гринберг, – но Морок справился с этими проблемами. Он все-таки сумел заставить людей поверить в дьявола.

– А много этих самых «открытых»? – поинтересовалась Элизабет Колхауэр.

– Не думаю, – задумчиво ответил Икс. – По нашим данным, их всего несколько десятков. Общее же количество зомби уже давно перевалило за сотню тысяч. Имеются, если так можно выразиться, различные модификации зомби, соответственно диапазон их возможностей существенно различается. Но «суперы»… Если бы их было на порядок больше, мы бы долго не продержались. Они практически неуязвимы, Лиз, для обычных видов оружия.

– Скорее всего, такое небольшое количество суперзомби связано с тем, что они очень дороги в изготовлении, – пояснил Гринберг. – Я уверен, что операции на мозге в этом случае делает сам Морок.

– Это одна из возможных причин, – дополнил Икс. – Имеется и другая. Морок, если он не глупец – а то, что это не так, он уже доказал, – должен опасаться их массового изготовления, поскольку по своим потенциальным возможностям они уже почти ничем не отличаются от своего создателя. Иными словами, при известных обстоятельствах они могут представлять угрозу для самого Морока. Если их будет слишком много, то Морок не сможет контролировать ситуацию. Элизабет, вы слышали, что вчера произошло в Иерусалиме?

– Нет, расскажите.

– Вы много потеряли, – хмыкнул Икс и с улыбкой посмотрел на Гринберга. – Расскажете, профессор? Ведь это ваша епархия.

– У вас лучше получится, – отказался Гринберг. – Только не скупитесь на время и познакомьте Элизабет с подоплекой этих событий. Это позволит ей по достоинству оценить искусство Морока-режиссера.

– Тогда придется начать издалека. У иудеев существует древняя легенда, связанная с пришествием Мессии, или, как сами они его называют, Машиаха. Вернее сказать, это не легенда, а предсказание, поскольку, согласно их вере, все, что описано в Торе, – это не религиозный вымысел, а реальность, факт бытия как прошлого, так и будущего. Элизабет, вы изучали когда-нибудь Тору?

– К своему стыду, нет, – смутившись, признала Колхауэр.

– Жаль, хотя в самом этом факте нет ничего предосудительного. Просто я надеялся несколько сократить свой рассказ.

Икс озабоченно посмотрел на часы и продолжил:

– У нас осталась четверть часа до совещания в штабном блоке, и я успею рассказать о странных и загадочных событиях, которые произошли вчера вечером в Святом городе. Они послужат логическим доказательством, а заодно и завершением нашего разговора.

А теперь к делу. С Библией, особенно с Новым заветом, я надеюсь, вы знакомы, так что мне остается коротко объяснить, что такое Тора и кто такой Машиах. Это не так просто, но для понимания событий, о которых идет речь, богословское образование необязательно.

Иудейская культура, Элизабет, и иудаизм как вера сыграли огромную роль в истории цивилизации. Христианство и ислам покоятся на фундаменте, заложенном иудеями, почерпнувшими, в свою очередь, многие религиозные постулаты на Востоке: у вавилонян, ассирийцев и египтян. Поборники этих двух основных религий могут сколь угодно доказывать обратное, но достаточно взять в руки Священное писание и Коран, и вы убедитесь, что в их основе лежит иудейский взгляд на сотворение мира, иудейская версия истории становления человечества. Другими словами, глядя в Библию – вернее, в ту часть ее, которая называется Ветхим заветом, – вы одновременно смотрите в Тору. Многие не видят в Ветхом завете и Торе большой разницы, но это тоже поверхностный взгляд.

Основой иудаизма, если говорить упрощенно, является Учение. Иудеи называют его Тора, или Откровение. Давным-давно, около трех тысяч лет назад, в Синайской пустыне, где еврейский народ оказался после того, как в страшную для Египта ночь 15 Нисана Моше вывел сынов Израилевых из рабства на свободу, произошло величайшее и единственное Откровение в истории, когда Бог открыл Себя не одному человеку, а целому народу, когда Его присутствие на земле угадывалось явно и несомненно. Там Творец и Царь Царей открылся иудеям и восстановил с ними древний завет, заключенный еще за семьсот лет до этого с патриархом Авраамом. Господь даровал иудеям Тору и Скрижали завета, с высеченными на них Десятью Заповедями.

Из Откровения иудеи узнали, что мир был создан Единым Творцом по четкому плану и с совершенно определенной целью. Планом творения была именно Тора, но Тора Небесная. Поэтому иудеи считают, что Тора – это не просто собрание письменных или устных памятников Учения. Тора – это истина, она – замысел и путь. Иудеи считают себя избранным народом, и именно Тора дала им силы и возможности не исчезнуть с лица земли, как исчезли многие современные древним иудеям народы. И, как твердо считают иудеи, перед ними и сейчас стоят те же задачи, что стояли перед поколением пустыни, поколением Давида и сотнями промежуточных поколений – идя по пути Торы, восстановить разрушенный Храм, освободить Машиаха, утвердить Закон и освятить имя Всевышнего среди других народов. Приход Машиаха – одна из тех основ иудейской веры, которую трудно описать рационально. Ожидание Машиаха наполняет для иудеев смыслом и конкретной целью каждый день.

Машиах – Помазанник – это человек из рода царя Давида, с приходом которого, согласно иудейской вере, установится Царство Божье на земле, будет восстановлен Храм, и Тора воссияет во всем своем величии, и ее мудрость станет явной, открытой для всех народов. По-другому, с приходом Посланника мир станет совершенным. Ожидание Мессии является смыслом жизни целого народа – не зря иудеи утверждают, что всякое поколение, которое не восстановило Храм, является поколением разрушенного Храма, или потерянным поколением.

Извините, Элизабет, за это вынужденное богословское отступление. Профессор, я не очень извратил смысл иудаизма?

– Я думаю, что даже знаменитые таннаи, мудрецы Мишны, такие, как Гиллель и Иоханан бен Заккай, не смогли бы высказаться более кратко и ясно.

– Тогда перейдем к событиям, которые произошли в Святой земле, или в Холи Лэнде, как называют Иерусалим англоязычные христиане.

Настал день, которого еврейский народ ждал долгие тысячелетия. В этот день, по традиции, освященной многовековой историей, Израиль праздновал Шаббат: вино и музыка, румяные халы и праздничная трапеза, новая чистая одежда и, конечно, молитва. В этот день запрещена всякая работа, и благословенный субботний покой нисходит на еврея, давая ему поддержку и укрепляя его веру. Но с наступлением сумерек, когда на вечернем небе появляются три звезды, еврейский народ возвращается к будничной жизни: открываются бары и рестораны, маленькие лавочки и большие магазины, молодежь, как и во всем мире, высыпает на улицу.

В девять часов вечера, когда сумерки опустились на древний Ерушалаим, вечернее безоблачное небо прочертили ослепительные молнии и сложились в слова «ЭЛИЯУ-АМАВИ».[16] Протрубил рог, который слышали ВСЕ, и на вечернем небосклоне взошла огромная, по размерам больше Луны, звезда Давида. Громкий голос, прозвучавший с заоблачных небес, трижды произнес краткую фразу: «ОН ПРИШЕЛ», и тут же эти слова в виде надписи, начертанной огненными буквами, загорелись под изображением звезды Давида.

Можете себе представить, Элизабет, какие чувства испытали евреи, ждавшие этого дня долгие столетия? Вся страна ринулась в Иерусалим, а те, кто находился у Старого города, и все, кто был поблизости от Стены плача, бросились к воротам, из которых, согласно предсказанию талмудистов, и должен был в определенное время появиться Машиах. Эти ворота в последние годы были закрыты, а мусульмане, долгие годы владевшие Святым городом, устроили напротив ворот свое кладбище. И вот все, кто оказался в это время поблизости, стали очевидцами необычайного и долгожданного события. Массивные ворота открылись, и из них, пронизываемый лучами света, появился человек и сказал громким голосом, который был отчетливо слышен каждому еврею: «Сыны Израилевы! Я Тот, кого вы ждете. Я пришел установить Царство Божие на земле, Царство справедливости, в котором вы за труды и страдания ваши будете первыми священниками и первыми правителями!».

С этими словами Помазанник прошел через кладбище и направился к Стене плача. За ним, гонимые религиозным экстазом, последовали окружившие его со всех сторон евреи. Он подошел к Стене, и под его горящим взглядом она рухнула, превратившись в груду камней.

«Из этих камней мы заложим фундамент нового Храма», – сказал он, указывая перстом на груду обломков, оставшихся от Стены.

Словом, Элизабет, он говорил и действовал так, как и полагается Божественному Пришельцу. Но тут, к несчастью или к счастью иудеев – не знаю, как лучше это сформулировать, – в толпе обнаружился некий известный своей ученостью раввин. Богослов закричал, что это лжемессия, так как настоящий Машиах, существо чистое и незапятнанное, не мог свободно пройти через такое нечистое место, как мусульманское кладбище. Фанатики побили раввина камнями, но его речи подхватили другие. Машиах, словно обидевшись на сынов Израилевых, куда-то пропал, и среди евреев вспыхнула кровавая междоусобица на религиозной почве. Сегодня весь день в Израиле наблюдаются ожесточенные стычки между религиозными фанатиками, верующими, что в Ерушалаиме им явился настоящий Посланник, и скептиками, утверждающими, что это был очередной самозванец, лжемессия.

– Вы считаете, что это дело рук Морока?

– Я уверен в этом, – кивнул Икс. – Судя по грандиозности и масштабам, поставленное в Иерусалиме шоу – дело его рук. Именно для таких акций ему и нужны суперзомби. Но это еще не все. Кроме Иерусалима, он повторил этот спектакль во всех уголках земного шара, меняя только декорации и персонажей. Да и в самом Иерусалиме он не ограничился всего лишь одним представлением. Этим же вечером христиане-паломники, тысячами стекающиеся со всего мира поклониться гробу Господнему и прочим святым реликвиям, могли по достоинству оценить тонкую режиссуру Морока, воочию любуясь на Пресвятую деву Марию и Иоанна-Крестителя или наблюдая процедуру Тайной вечери. Закончилось все это тем, что народу явился сам Иешуа и обвинил свое стадо в неверии и прямом предательстве Искупителя грехов человеческих, принесшего свое тело в жертву во имя грядущего Царствия Божьего. В Риме перед взорами опешивших людей явились прямо с неба святые апостолы Петр и Павел и призвали христианские народы на крестовый поход против еретиков и язычников. В Мекке и Исламабаде, Кабуле и Тегеране перед мусульманским миром явился сам пророк Магомет на своем огнедышащем коне. Он заклинал именем Аллаха, и угрожал, и увещевал, и в конце концов призвал всех правоверных начать священную войну против всего остального мира. В Индии и Непале миллионы людей стали очевидцами ожесточенной битвы на небесах между «Восемью ужасными», с одной стороны, и Кришной и его другом Агни – с другой. Победивший Кришна объявил всему народу, что земная жизнь отныне потеряла всякий смысл, двери Шамбалы[17] открыты настежь, истинно верующих там ждет нирвана…

Над столом щелкнул динамик, и оттуда послышался голос Ковалева, начальника штаба Корпуса:

– Из Москвы прилетели Платонов и Климов. У них есть важные новости.

– Где они сейчас?

– У меня, в штабном блоке.

– Хорошо, сейчас буду. Перенесите совещание на более позднее время, – сказал Икс и посмотрел на Гринберга и Элизабет: – Прервемся на этом, друзья. Настала пора заниматься земными делами…

2

– Хорошенький же у вас вид! Что случилось?

– Попробуйте отгадать, – криво ухмыльнулся Платонов.

– Вы попали в авиакатастрофу? – вежливо поинтересовался Икс. – Нет, – он покачал головой, – скорее всего, на вас рухнул многоэтажный дом.

Икс поздоровался за руку с Платоновым. С Климовым он не смог обменяться рукопожатиями, поскольку обе руки того были забинтованы. Впрочем, Платонов выглядел не лучше. Вся левая сторона его лица была в нашлепках лейкопластыря, а глаз закрывала повязка.

– Крысы, – пробурчал Платонов.

– Что? Крысы? – изумился Икс.

– Да, Шеф, крысы, но это не совсем то, о чем вы думаете, – сморщившись, словно от зубной боли, подал голос Климов. – Вы можете представить себе крысу величиной с матерого волкодава?

– Не думаю, – неуверенно покачал головой Икс.

– Вот и я не представлял до той поры, пока не увидел их собственными глазами…

– Да, Платонов, – спохватился Икс, – что у вас с глазом? Вам не нужна медицинская помощь?

– Пустяки, – Платонов махнул рукой. – С нами в вертолете был врач. Он обещал, что с глазом все будет в порядке, хотя, когда эта тварь кинулась на меня, я думал, она оставит меня без головы. Я не забуду это включить в счет, который выставлю Мороку при встрече.

Платонов сжал кулаки и злобно посмотрел куда-то в пространство. Судя по всему, он был здорово не в духе.

– Ну полно, друзья! Я надеюсь, вы привезли с собой еще что-нибудь, помимо шрамов и воспоминаний о крысах величиной с волкодава? – Икс смотрел на хмурые лица военных и с трудом сдерживал смех.

– Есть кое-что, – проворчал Платонов. Его лицо быстро прояснилось, и он уже почти весело сказал:

– Кажется, мы нащупали Фабрику, а возможно, даже само логово Морока. Давай, Климов, докладывай. В конце концов, это твои владения, а значит, и крысы твои.

– Дайте карту московских подземелий, – попросил Климов, – можно крупномасштабную. Мою карту сожрала крыса. Если бы не планшетка, – пожаловался он, – эта тварь отгрызла бы мне ногу. Я надеюсь, она ею подавилась, – высказал он свое сокровенное пожелание и, с трудом втиснув в забинтованную руку указку, подошел к огромной карте, которую один из штабных офицеров уже расстелил на столе.

– Как вы знаете, эту карту нам передал некий Асеев, полковник запаса, проработавший долгое время в архивах КГБ. К ней прилагается два десятка томов подробных комментариев. До недавних пор считалось, что мы имеем в руках наиболее полное описание московских подземелий. Оказалось, это не так. Чтобы убедиться в этом, мы потратили два месяца и потеряли полторы сотни людей.

Климов, не торопясь, охрипшим от долгого пребывания под землей голосом, принялся рассказывать о сложном устройстве московских подземелий. К тому времени, когда было создано спецподразделение Климова, слава о котором прогремела на весь Корпус, Морок безраздельно царствовал не только в Москве, но и на всей территории Центральной России. Первоначально это подразделение насчитывало всего около пятисот человек, но каждый из них стоил доброго десятка обычных солдат. В его состав вошли профессионалы, служившие до Большой смуты в спецорганах, знающие, что такое опасность, и не раз стоявшие под пулями. Здесь были люди из обычного спецназа и подразделений «М», оперативники из МВД, ликвидаторы и специалисты-подрывники из команд «Альфа» и К-1. Влились в него также и многие работники службы безопасности Корпорации, которых Климов выторговал у Крастиньша. Это было единственное в своем роде подразделение, и ничто в мире не могло с ним сравниться по выучке и наличию боевого опыта, по организованности и дисциплине, по технической оснащенности и боевой мощи.

Создано оно было для ведения разведывательных и диверсионных действий в самом сердце владений Морока – Москве, а командиром его был назначен Климов, долгое время служивший в воздушно-десантных войсках и имевший на своем счету несколько успешных операций во время локальных войн, полыхавших на окраинах России. Немаловажную роль сыграло и то, что Климов был уже знаком с подземным миром, раскинувшимся на десятки километров под Москвой. Именно он выводил через подземелья армейские части и гражданских лиц, сражавшихся в центре Москвы в первые дни прихода Морока к власти. Сам же Климов и предложил использовать в качестве базы для своего отряда подземелья. Это давало ему ряд несомненных преимуществ. Используя разветвленную сеть подземных ходов, можно было концентрировать силы в любом районе Москвы, наносить внезапный удар и тут же уходить под землю. Во-вторых, у командования Корпуса существовало мнение, что крупнейшая в России Фабрика должна быть расположена именно в Москве. Ну а где же ее разместить Мороку, как не в подземельях? Поэтому второй задачей Климова и его спецподразделения было выявление местонахождения Фабрики и, чем черт не шутит, возможно, даже самого логова Морока.

С первой задачей Климов справился быстро и эффективно. Его отряд превратился в болезненную занозу в самом чувствительном месте Морока, в его постоянную головную боль, и тот, в свою очередь, вынужден был создать специальные части для войны под землей. Постепенно Климов разобрался в системе подземных коммуникаций, а когда в руки Корпуса попала карта с подробными сопроводительными материалами, Корпус стал наращивать свое присутствие в столице. Отряд Климова постоянно укрупнялся, быстро перевалил через отметку в три тысячи человек, затем в десять тысяч, а к началу лета под Москвой уже размещалась целая армия, насчитывающая около двадцати пяти тысяч отборных бойцов. Снабжение такого внушительного оперативного соединения представляло большую трудность, и потребовалось крайнее напряжение сил и ресурсов, а также весь производственно-финансовый гений Норвиласа и Ремейки, чтобы решить эту задачу. Они бросили людей и технику на расширение и переоборудование подземных дорог, строительство которых было начато еще при Сталине, и вывели транспортные нити в 100–150 километрах от столицы, на территорию, освобожденную Корпусом. На этих коммуникациях банды Морока частенько устраивали диверсии, поэтому таким путем доставлялась лишь часть необходимого для Климова. Каким способом переправлялось под землю остальное, никто не знал, и когда об этом спрашивали Ремейку или Норвиласа, они лишь загадочно улыбались и отшучивались тем, что у них при любых режимах в Москве имелись крепкие и надежные связи. Как бы то ни было, но война есть война, и то, на что потребовалось бы в мирное время несколько лет, было сделано за полтора месяца.

Все это позволило Климову с каждым днем увеличивать мощь своих ударов. В итоге в Москве сложилась парадоксальная ситуация: днем в городе безраздельно царствовали боевики и зомби Морока, а с позднего вечера до утра в златоглавой хозяйничали люди Климова.

Но пока существует злополучная Фабрика, которая ежедневно поставляет Мороку тысячи новеньких, с иголочки, зомби – взять Москву представлялось делом практически неосуществимым. Платонов и Икс не решались на генеральный штурм столицы до тех пор, пока Фабрика не будет захвачена или уничтожена. Слишком большую цену пришлось бы заплатить в этом случае за Москву.

А Фабрика словно сквозь землю провалилась. Климов создал специальные поисковые группы, в состав которых вошли опытные спелеологи, топографы, геологи и метростроители. Они пядь за пядью прощупали сотни километров московских подземных коммуникаций. Но до последнего времени все попытки обнаружить Фабрику успехом не увенчались.

– Взгляните на карту, – попросил Климов. – Мы сейчас, к слову, располагаем собственными, более подробными картами, но для уяснения ситуации и эта сгодится. Если рассматривать систему московских подземелий и подземных коммуникаций в разрезе, то нетрудно заметить, что она состоит как бы из четырех ярусов, или, по-другому, уровней. Первый ярус, ближайший к поверхности, включает в себя разветвленную сеть обычных подземных ходов, некоторые из них были прорыты еще сотни лет назад. Почти каждый старый дом в столице соединяется через подвалы с этими подземными ходами. Сюда же мы относим и находящиеся довольно близко к поверхности коммуникации водоснабжения и городской канализации, а также штольни и колодцы, в которых расположены электрические и телефонные кабели. И завершает картину первого яруса сложная система газо– и топливопроводов. Под этим ярусом, на глубине нескольких десятков метров, расположены коммуникации и службы городского метрополитена. Затем, на глубине 70—100 метров, располагается еще один уровень, построенный НКВД силами заключенных за период 20—50-х годов. Здесь размещается подземный городок, куда в случае возникновения опасности, например бомбежки Москвы, могло бы укрыться Советское правительство во главе со Сталиным. Еще глубже, на расстоянии 120–150 метров от поверхности, располагается четвертый уровень подземелий, построенный во времена Хрущева и Брежнева. Там располагается целый город с автономными электростанциями и системами регенерации воздуха, кинозалами, бассейнами и, конечно же, огромными складами, забитыми всем необходимым для длительной жизни под землей. Местонахождение этого города являлось одной из самых важных и ревностно хранимых государственных тайн СССР. Именно там, на глубине, безопасной даже на случай прямого попадания в центр Москвы мегатонной атомной бомбы, кремлевская верхушка собиралась пересидеть мировую ядерную войну. Вот этими четырьмя ярусами мы и ограничили радиус своих поисков.

– И постоянно тянули пустышку, – бросил реплику Платонов.

– Конечно, мне нужно было обратиться прямо к Мороку и спросить его: «Старина, не будете ли вы так любезны подсказать, где находится эта ваша чертова Фабрика?» – спокойно, под смешки окружающих, парировал выпад Климов.

– Особенно нас интересовало, – продолжил Климов, – как Морок поднимает своих молодчиков на поверхность. С суперами, ясное дело, у него нет проблем, а как быть с простыми серийными зомби? По донесениям нашей разведки, самое большое количество зомби наблюдается в районах Кремля, Старой площади и Лубянки. Вполне резонно было предположить, что именно там находятся выходы из подземелья. Скорее всего, это скоростные лифты, соединяющие Фабрику с поверхностью. По этой причине мы и грешили на третий и четвертый ярусы, которые соединены системой лифтов с важнейшими государственными и правительственными учреждениями, находящимися к тому же в указанных мною районах. Тщательно их исследовав – а для этого нам пришлось предварительно выкурить оттуда молодчиков Морока, – мы пришли к однозначному выводу, что ищем не в том месте. Другими словами, под Москвой существует еще один, пятый, уровень, о наличии которого, скорее всего, знало лишь несколько человек.

– Вам удалось его обнаружить? – спросил Икс, который до этого молча, не перебивая, слушал информацию Климова. Для него самого московские подземелья представляли большой интерес и одну сплошную загадку. Икс несколько раз пытался прощупать своими сенсорами нижние ярусы, но его туда НЕ ПУСКАЛИ. Несколько его попыток закончились потерей сенсоров, каждая из которых вызывала резкую головную боль и неприятные физические ощущения. В итоге Икс на время оставил эту смертельно опасную затею. Он был единственным «открытым» в Корпусе и не мог безрассудно рисковать собой. К тому же, помимо собственных бесчисленных дел, он должен был обезопасить бункер от возможного прихода незваных гостей, а это требовало от него большого и постоянного расхода энергии.

– Да, Шеф, мы нашли этот злополучный пятый ярус, хотя это было далеко не просто. Его строительством в восьмидесятые годы занимался КГБ, документы, касающиеся этого объекта, были впоследствии уничтожены. Затем, очевидно, Морок позаботился, чтобы были уничтожены и все, кто знал эту тайну.

– Скорее всего, именно сюда Морок перевел свою печально знаменитую спецлабораторию КГБ, – подхватил Икс. – Вы, конечно, помните, что в это время в стране проходила повальная кампания разоблачения грязных дел режима, связанных с психбольницами и проведением незаконных медицинских опытов на людях, неугодных властям. Вот КГБ и решил убрать эту опаснейшую улику в укромное место, надежно скрытое от любопытных глаз. Мороку это было только на руку. Он использовал эту лабораторию в качестве плацдарма для всей своей последующей экспансии. Продолжайте, Климов, и простите, что я вас перебил.

– Как только мы догадались о наличии пятого яруса, обнаружить его было уже делом техники. Наши поисковые группы, укомплектованные специалистами по подземным работам и мощной техникой, обнаружили под четвертым ярусом обширные пустоты. Мы пробурили несколько скважин, заложили штольни и, наконец, сегодня вышли на этот самый суперсекретный пятый ярус. До самой Фабрики мы еще не добрались. Пока мы вышли на ее периферию, но скоро нащупаем ее точное местонахождение.

– Теперь ясно, почему Морок так держится за Москву, – кивнул Икс. – Нам удалось довольно быстро обнаружить Фабрики в Новгороде, Киеве и Свердловске, а также на Северном Кавказе. Морок особенно и не старался их сохранить. После взятия Корпусом этих городов его люди взорвали лаборатории, чтобы нам в руки не попали тайны его дьявольского производства. Но московская Фабрика – крепкий орешек. Морок со своей бандой будет за нее сражаться до конца. Возможно, именно там находится его логово и лаборатория, где он «изготавливает» суперзомби.

– Мы с Климовым разделяем ваше мнение, – подтвердил Платонов.

– И после сделанного вами открытия вы решили сразу же взять быка за рога и отправились на поиски Фабрики? Не так ли, Платонов?

– Да, Шеф, приблизительно так все и было, – сокрушенно вздохнул Платонов. – Мы вели себя, как настоящие ослы. Слишком уж велик был соблазн… Мы решили предпринять разведывательную вылазку силами трех десятков человек и сами не удержались от искушения, отправившись с ними. Вся наша предварительная разведка ограничилась тем, что мы убедились: возле проделанного нами хода никого нет.

– Что было дальше? – поинтересовался Икс.

– Мы опустили в лаз людей и снаряжение и принялись исследовать галерею. К нашему счастью, мы не успели далеко уйти от лаза, поскольку на нас накинулась стая огромных крыс. Вы бы видели, Шеф, эти исчадия ада… Мы не успели оглянуться, как они разорвали четверых наших людей. Мы накрошили целую гору этих бестий и едва унесли оттуда ноги.

Платонов замолчал, но еще долго гримаса отвращения удерживалась на его изуродованном шрамами лице.

– Дорогие мои! – Икс обнял по очереди Платонова и Климова. – Вы даже не представляете, какое большое дело вы сделали.

Военные на секунду опешили от столь несвойственного Иксу проявления чувств, затем многозначительно переглянулись.

– Нет, почему же, Шеф, представляем, – улыбнулся одной половиной лица Платонов. – После победы нам поставят в центре Москвы памятник, как Минину и Пожарскому, с надписью: «Климову и Платонову – бесстрашным укротителям крыс».

Когда взрыв смеха в штабном блоке затих, он озабоченно спросил:

– Шеф, что будем делать теперь? Не пора ли нам разорить это осиное гнездо?

– Нет, Платонов! – твердо возразил Икс. – Вы уже один раз поторопились, и мы едва не лишились двух лучших полководцев Корпуса. Откуда нам знать, что там припас Морок, кроме этих гигантских крыс? К тому же если мы пойдем напролом, то можем спугнуть самого Морока. Прежде чем мы решимся на штурм, нужно произвести всестороннюю разведку.

– Иными словами, мне придется опять лезть к крысам, – скорчил кислую мину Климов.

– А вот этого делать не нужно, – спокойно произнес Икс. – Теперь мой выход!

3

7 июля 1998 года. 05.30

Московские подземелья

– А здесь не так уж и плохо, – Икс с интересом осматривал подземный город, расположенный на уровне четвертого яруса подземелий. Город занимал площадь в несколько квадратных километров, а его дома и улицы, несмотря на довольно заброшенный вид, выглядели вполне добротно, если не сказать респектабельно. Даже не верилось, что над головой нависла стопятидесятиметровая толща земли. Свод этой огромной пещеры находился на высоте двадцати метров и был окрашен специальным составом, включающим в себя флюоресцентную краску. Это создавало почти стопроцентную видимость синего безоблачного неба над головой. Если бы не отсутствие ветра и растительности, было бы не так просто догадаться, что город находится не на поверхности, а под землей.

– Сколько труда и народных денег вбухали в эту идиотскую затею кремлевские маразматики, – с горечью произнес Икс. – Хотели бы жить в таких хоромах, старшина?

Рядом с ним по улице подземного города шагал старшина Одинцов, которому Платонов поручил не отходить от Икса ни на шаг. Икс был наслышан о приключениях и подвигах Одинцова. Старшина, после того как боевики окружили в районе Мамонова подразделение «М», вырвался с его остатками на свободу, возглавил партизанский отряд и попортил много крови Мороку своими рейдами по его тыловым коммуникациям. Месяца полтора назад, когда Одинцова и его отряд прижали у Коломны, Платонов буквально в последний момент выхватил его из лап боевиков и тем самым спас от верной гибели. Теперь, когда Икс появлялся на театре военных действий, Платонов приставлял к нему старшину. Крастиньш некоторое время недовольно брюзжал, но затем вынужден был с этим смириться. Одинцов выглядел внушительно даже рядом с Иксом и Платоновым. Его кажущаяся медлительность была обманчивой. Он обладал идеальной реакцией и, несмотря на свою могучую комплекцию, кошачьей скоростью и точностью в движениях.

– На хрена они мне нужны, – просто ответил Одинцов. – Вот оторвем этим сучьим детям головы, и вернусь к себе на родину, в Рязань. Сколько можно воевать? А лучше нашей Рязани ничего нету…

Наконец появились Платонов и Климов. Они вели с собой человека с лицом, до бровей заросшим бородой. Одет он был в альпинистскую штормовку, на голове красовалась каска с мощным фонарем.

– Калитвинцев Михаил Юрьевич, командир поисковой группы, – представился он и улыбнулся, обнажив два ряда ослепительно белых зубов, сразу помолодев лет на двадцать.

– Наслышан о вас, – признался Икс, с удовольствием пожимая руку Калитвинцева. – Так вы и есть тот самый Ариман,[18] в ведении которого находится это подземное царство? Отрадно, что всемирно известный ас-спелеолог работает на Корпус.

– Прежде чем я решу вернуться к своим былым занятиям, нужно выкурить из всех дыр засевших там скорпионов. Поэтому пришлось переквалифицироваться в геологоразведчика, только ищем мы не полезные ископаемые, а путь в преисподнюю. Прошу вас, – сделал он приглашающий жест и первым вошел в дом. Они спустились в подвал, смахивающий на бомбоубежище.

«Господи! – подумал Икс. – Ну зачем им здесь понадобились бомбоубежища? Вот кого нужно было отправить в психбольницу…»

Мощная бетонная плита была сдвинута с места, и в толще земли зиял глубокий колодец. Его окружили люди Климова. В сторонке стояли несколько ящиков с гранатами и крупнокалиберный пулемет. Один из военных сидел у небольшого переносного пульта с телеэкраном, куда выводилась информация от телекамеры, работающей в диапазоне инфракрасных волн.

– Крысы еще там? – спросил Калитвинцев.

– Убрались минут пять назад, – ответил оператор.

– Мы теперь точно знаем время их появления, – объяснил Калитвинцев. – Они исчезают раз в четыре часа и отсутствуют двадцать минут. Такое впечатление, что эти твари подчиняются каким-то сигналам. Кстати, вы бросали им отраву? – спросил Калитвинцев у военных, кивнув на груду разноцветных пакетиков.

– Да. Но результаты отрицательные.

– Как отрицательные? – изумился спелеолог. – Что, ни одна не сдохла?

– Ни одна, – отозвался оператор. – Они жрали стрихнин с таким аппетитом, как будто это бисквит с ореховым кремом. Мы им скормили ровно половину этой кучи, а затем решили не переводить зря добро.

Присутствующие многозначительно переглянулись, и Икс спросил у Калитвинцева:

– Вы не предпринимали новых попыток спуститься в подземелье?

– Нет. Командир перед отъездом запретил нам соваться туда.

– Какова глубина колодца?

– Пятнадцать метров в толще земли плюс четыре с половиной метра от свода галереи до пола.

– Я иду туда, – решился Икс.

– А крысы… – начал было Климов, но Икс перебил его:

– Крысы для меня не опасны, поэтому я намерен отправиться туда немедленно. Я пойду один.

– Хорошо, Шеф, – тяжело вздохнул Платонов. – Но только давайте обойдемся без этих ваших внезапных исчезновений. Мы должны контролировать каждый ваш шаг. Поэтому вы спуститесь обычным путем через колодец. Климов, распорядись, чтобы спецгруппа была под рукой. И как хотите, Шеф, но одного я вас не пущу. Меня и так ваш Крастиньш скоро съест. Когда я умру, – пожаловался Платонов, – на моей печени будут выжжены два слова: Морок и Крастиньш, причем последнее более жирными буквами. Так что возьмите с собой Одинцова. Вы ведь сможете прикрыть его от крыс?

– Вы только усложняете мне задачу, – поморщился Икс. – Ну хорошо. Здесь командуете вы с Климовым, я вынужден подчиниться. Одинцов готов?

– Я здесь, – отозвался густым басом Одинцов. Когда тот успел переодеться, Икс так и не понял, но выглядел старшина как заправский спелеолог. Через одно плечо у него свешивалась бухта тонкого металлического тросика, а на другом болтался «узи». Но это была лишь часть его арсенала. К бедру был прикреплен чехол с торчащей из него ручкой огромного ножа, а у пояса висела кобура таких размеров, что в нее можно было засунуть гаубицу. Дополняла снаряжение УКВ-рация, висевшая на груди. На голове, как и у Калитвинцева, красовалась каска таких размеров, что в ней можно было свободно искупать годовалого ребенка.

– Я готов, – повторил Одинцов.

– Ах вы бестии! – рассмеялся Икс. – Все просчитали заранее…

Через три минуты, полностью экипированные, они уже спускались вниз. Одинцов, зависнув в двух метрах от пола, посветил фонарем вокруг себя и мягко опустился за землю. Спустя несколько секунд к нему присоединился Икс.

Они оказались в длинной, как кишка, галерее, оба рукава которой терялись в непроглядной мгле. Стены были выложены бетонными конструкциями, выполненными в виде полусфер. Ширина галереи, как и ее высота, достигала четырех с половиной метров. По бокам, чуть выше человеческого роста, была протянута электропроводка. Через каждые десять метров в ряд расположились мощные светильники, но сейчас они были выключены.

В галерее было холодно и сыро, не то что наверху, в городке, который они только что покинули. В воздухе стояла невыразимая вонь, а под ногами хлюпала мерзкая жижа, состоящая из крысиных испражнений.

– Крысы появятся через десять минут, – шепотом предупредил Одинцов. Икс кивнул и уверенно двинулся по одному из рукавов галереи.

– Следите за левой стороной туннеля, – бросил через плечо Икс поспешившему за ним Одинцову.

Так, в полной тишине и непроглядной тьме, которую с трудом пробивали даже мощные фонари, они прошли около пятисот метров. За все это время Икс обнаружил только с десяток узких колодцев, закрытых сверху решетками из толстых металлических прутьев. Икс не решился задействовать сенсоры и прощупать, что там находится, в этих колодцах.

– Вы что-нибудь заметили, Одинцов? – тихо спросил Икс. – Я говорю о направлении тоннеля.

– Мне кажется, он все время плавно поворачивает вправо, – озадаченно доложил старшина, глядя на фосфоресцирующую картушку компаса.

– Верно, Одинцов. Этот тоннель имеет форму кольца. Следовательно, Фабрика должна находиться внутри этой галереи.

Он несколько секунд помолчал, производя в уме какие-то расчеты.

– Диаметр этого кольца должен составлять около семи километров, плюс-минус сто метров, – сообщил он Одинцову результаты своих вычислений. Одинцов в ответ лишь присвистнул и почесал затылок.

– Что будем делать, Шеф?

– Продолжать поиски. Должен же существовать вход на Фабрику со стороны галереи.

– Крысы появятся через пять минут, – сообщил Одинцов.

– Я не забыл о них, – кивнул Икс, и они зашагали дальше.

Но идти им далеко не пришлось, поскольку Икс схватил Одинцова за руку и прижал его к стене.

– Тихо… – прошептал он в самое ухо старшине. – Здесь кто-то есть. Икс почувствовал, как взбугрились под его рукой мышцы Одинцова, тот весь подобрался, словно тигр перед прыжком.

Икс был уверен, что рядом с ними кто-то находится. И этот кто-то – человек. Точнее, не человек, а зомби. Икс был уверен в этом на все сто процентов, поскольку уловил серию МЛ-импульсов, исходящих от незнакомца. Он чертыхнулся про себя. Похоже, ему все же придется сегодня воспользоваться своим арсеналом, а это может привести к преждевременному переполоху.

Икс наконец решился и включил свой МЛ-радар. Теперь он получал полную и исчерпывающую картину окружающей среды. МЛ-зрение отличалось от обычного примерно так, как отличается микроскоп от невооруженного глаза человека. Это еще слабое сравнение, ибо отличие было не только количественным, но и качественным. Обычное зрение можно было бы смело назвать слепотой.

Человек стоял в двадцати метрах прямо перед ними. Уловив серию зондирующих импульсов, исходящих от Икса, он метнулся к стене и вжался в нее всем телом. От него шла мощная эманация страха и отчаяния.

«Чем он так напуган? – удивился про себя Икс. – Он ведь не может знать о моем существовании. В его восприятии я должен выглядеть как обычный зомби, улучшенной, по сравнению с ним, модификации. Что-то здесь не так», – решил Икс. Он послал в сторону незнакомца серию мощных ментальных импульсов.

Зомби оторвался от стены и медленно направился к Иксу. Больше всего ему хотелось убежать, но он не мог ничего с собой поделать и вынужден был подчиниться чужой воле. По мере его приближения волны страха, испускаемые зомби, накатывали на Икса, как морской прибой.

Это был очень странный зомби. Он смертельно боялся себе подобных. Когда он приблизился на расстояние вытянутой руки, Икс очень осторожно, стараясь не проникать глубоко внутрь, чтобы не получить болезненного удара от взрыва матрицы самоуничтожения, обследовал мозг незнакомца.

Самый что ни на есть обычный зомби. Не супер, но модель достаточно совершенная. На МЛ-изображении, которое получал Икс, голова зомби светилась как двадцативаттная лампочка, тогда как мозг обычного человека излучал едва заметное призрачное свечение.

Но главное заключалось в другом. В этом зомби чего-то не хватало. Он ощущался по-иному, чем его собратья, с которыми Иксу приходилось сталкиваться ранее. От тех исходили волны смертельной опасности, а этот излучал чистый страх, и ничего более.

В каком-то дальнем закутке мозга вспыхнула надежда, но Икс не дал ей разгореться. Он увеличил меры предосторожности. Это могла быть ловушка. Морок дьявольски изобретателен, и кто его знает, не начинен ли этот живой робот пластиковой взрывчаткой.

Икс и Одинцов молча рассматривали стоявшего к ним вплотную зомби. Палец Одинцова лежал на курке, а ствол «узи» упирался в ребра незнакомца. Это был мужчина среднего роста с лицом землистого цвета, заросшим многодневной щетиной, от него шел тяжелый запах немытого тела.

Икс преодолел отвращение и углубился в анализ мозга стоявшего перед ним человека.

Спустя минуту он готов был пуститься в пляс от радости. Свет истины, как молния, пронзил все его существо. Он понял. Понял ВСЕ! Теперь Мороку – конец! Этот невзрачный и дурно пахнущий зомби стоил больше всех сокровищ мира, ибо они были ничто в сравнении с той тайной, которую Икс только что для себя открыл.

Икс с трудом справился с бурей захлестнувших его эмоций и повернулся к старшине, который был готов в любой момент пустить в ход оружие.

– Опустите автомат, старшина. Это свой. Если со мной что-нибудь случится, вы должны доставить его наверх живым и невредимым и передать лично в руки профессору Гринбергу. Это приказ, – добавил он, чтобы его слова лучше дошли до сознания старшины.

– Не беспокойтесь, Шеф! – заверил Одинцов. – Я доставлю наверх эту кучу дерьма в целости и сохранности. Кстати, через минуту появятся крысы.

– Уходим, – кивнул Икс. Он послал зомби импульс «Я свой!» и освободил его от своих ментальных объятий. Икс, конечно, мог сориентировать его на режим телепортации, как, впрочем, и сам мог в любую секунду оказаться наверху, у друзей, но это было опасно, поскольку это требовало большого расхода энергии, что могло вызвать переполох в стане Морока. Он не хотел ни на миг расстаться с ценной добычей. Не мог он также оставить здесь одного Одинцова наедине с крысами, кроме того, ему хотелось самому поближе взглянуть на этих удивительных существ.

…И едва не поплатился за это. На его голову словно опустился многотонный молот, а в черепную коробку вонзились тысячи острых шипов. Это состояние длилось недолго, но когда закончилось, Иксу показалось, что его голова превратилась в мешок с битым стеклом.

Пока он приводил себя в порядок, Одинцов уже стегал галерею длинными огненными плетями из своего «узи». На них надвигался серый вал огромных крыс, издающих злобное завывание и отвратительное чавканье. Ближайшая особь была от них уже метрах в двадцати. Она неслась с такой скоростью, что ее ноги, казалось, не касались земли, а огромные фосфоресцирующие глаза напоминали собаку Баскервилей. Все это походило на горную лавину, от которой нет спасения.

– Отставить, старшина! – рявкнул Икс и, собрав всю свою волю, передал крысам мощный ментальный приказ: «Стоять!»

Лавина словно наткнулась на невидимую преграду, крысы замерли, как вкопанные. Одна из них, та, что неслась впереди, тормозила всеми четырьмя конечностями, но все же, проехав несколько метров юзом по скользкой жиже, оказалась у самых ног Икса. Он не удержался и почесал у нее за ухом.

– Назад! – скомандовал он, и крысы мелкой трусцой отправились восвояси.

– Я не знаю, как вы проделываете эти штучки, Шеф, и какие у вас планы на будущее, но в качестве дрессировщика диких зверей вам нет равных.

Несмотря на шутливый тон, голос Одинцова дрожал. Даже этого бесстрашного человека увиденное зрелище заставило пережить несколько неприятных мгновений.

– Одинцов, почему не отвечаешь? – прохрипела рация простуженным голосом Климова. – Вам выслать помощь?

– Нет, у нас все в порядке.

– Мы слышали выстрелы…

– Я хотел продемонстрировать крысам, как действует «узи», но это оказалось лишним. Шеф знает какое-то магическое заклинание, позволившее нам подружиться с этими милыми созданиями. Готовьте встречу. С нами гость.

Рация отключилась, и старшина вопросительно посмотрел на Икса.

– Возвращаемся, – спохватился тот. – Мы тут наделали столько переполоху, что в любой момент могут появиться звери пострашнее крыс.

– Ну и натерпелись мы страху, Шеф, – признался Платонов. – И особенно в тот момент, когда на вас понеслась зубастая стая.

– Ощущение было не из приятных, – подтвердил Икс. Кроме него и Платонова, в небольшом уютном кабинете находились еще Климов и «гость», которого уже успели привести в относительный порядок.

– А когда заработал МЛ-подавитель, – продолжил Икс, – я думал, моя голова разлетится на части, как хрупкий стеклянный шар, по которому двинули молотом.

– МЛ-подавитель? Но это же… – Платонов защелкал пальцами, и его глаза возбужденно загорелись.

– Вы хотите крикнуть «Эврика!», Платонов? Или чувствуете себя Ньютоном, которому на голову только что свалилось яблоко?

Платонов лишь закивал головой, не находя нужных слов, чтобы сформулировать свою мысль.

– То же самое испытал и я, когда меня пронзила догадка, – признался Икс. – Но обо всем по порядку.

– Как ваше имя? – спросил он у незнакомца.

– 16/374.

– Это ваш порядковый номер? Что он обозначает?

– Шестнадцатая поточная линия Фабрики, экземпляр номер 374.

– А как вас звали в миру? – пошутил Икс.

– Не знаю, – пожал плечами 16/374.

– Кто вы? У вас остались воспоминания о прошлом?

Зомби напрягся, по лицу пробежала какая-то тень, затем его плечи безвольно опустились.

– Нет, ничего не помню. Кроме того, что я – зомби номер 16/374.

– Позже я сниму все блоки, закрывающие вашу память. А теперь продолжайте. Я мог бы взять всю информацию непосредственно из мозга, но удовольствия это вам не доставит.

– Я все расскажу, – кивнул 16/374. – Меня прооперировали полтора месяца назад. Я получил четкие инструкции, которые выглядят следующим образом.

1. Action block…

– Вас что, оперировали американцы? – перебил Платонов.

– Не знаю, – пожал плечами зомби. – Но инструкции мне дали на английском и русском языках.

– Возможно, врачи, которые оперировали его, не знали, где находится Фабрика, и на всякий случай ввели в его мозг информацию на двух языках, – высказал догадку Икс. – Продолжайте, приятель, но желательно на русском языке.

– 1.1. После попадания на склад-распределитель выбери безопасный момент и незаметно покинь помещение по следующему маршруту:

1.2. Открой крышку люка № 1. Спустись в люк и верни крышку на место.

1.3. Поверни направо и пройди пятьдесят метров прямо. Остановись под отверстием вентиляционного колодца.

1.4. Включи режим «левитация» и поднимись в воздух на пятнадцать метров, пока не достигнешь металлической решетки.

1.5. Включи режим «телепортация» и пройди через решетку в галерею.

1.6. Включи режим «гипноз» и внуши крысам, что ты являешься одной из крысиных особей.

1.7. Проберись на поверхность земли. Разрешается использовать все режимы.

1.8. Найди любого представителя властей и выполни требования информационного блока.

1.9. Примени режим «самоуничтожение» в следующих случаях…

– Как это – «примени «режим самоуничтожение»? У него что, взрывная матрица все еще в голове? – опешил Климов. – А если он подорвется прямо здесь, за столом?

– Не волнуйтесь! – успокоил Икс. Он достал из нагрудного кармана комбинезона зомби небольшую ампулу с бесцветной жидкостью.

– Это цианистый калий, – Икс выбросил ампулу в урну и кивнул зомби: – Продолжайте, номер 16/374.

– …в следующих случаях:

1.9.1. Если не удастся исчезнуть со склада до плановой отправки лифтов на поверхность.

1.9.2. Если встретишь суперзомби, который попытается подчинить твою волю…

Но я не смог выполнить этот приказ, – виновато произнес 16/374. – Ваши возможности оказались намного выше тех, на которые я был запрограммирован на случай встречи с суперзомби. Я пытался покончить с собой, но у меня ничего не получилось.

– И слава богу, – улыбнулся Икс. – Можете переходить непосредственно к информационному блоку, опуская инструкции, которые вам даны на случай встречи с людьми Морока.

– …2. Информационный блок.

Люди Земли! К вам обращаются узники-врачи с Фабрики смерти. Мы хотим предупредить вас о смертельной опасности, нависшей над всем человечеством. Имя этой опасности – Морок…

Голос зомби звучал глухо и отрешенно. Он рассказывал об устройстве Фабрики, ее комплексах и поточных линиях, о технологических циклах и компьютерном оборудовании. Один за другим падали покровы с тайны, которую Морок хранил как зеницу ока. О режиме, царящем на Фабрике, зомби сообщил такие леденящие душу подробности, что по сравнению с ней Освенцим мог показаться райским местечком. Когда он закончил говорить, гнетущая тишина еще долго висела в воздухе.

– Эх, люди-братья! – тяжело вздохнул Климов и достал откуда-то фляжку и несколько стаканчиков. – За людей! – провозгласил он тост севшим голосом. – За тех, кто даже на этой адской Фабрике смог остаться Человеком…

– И за скорую погибель Морока, – добавил Платонов.

Когда все выпили, Икс снова стал спрашивать.

– Расскажите, как вам удалось продержаться в галерее полтора месяца.

– Я выполнил пункт 1.6, и крысы меня не тронули. Они вообще не обращали на меня никакого внимания. Видно, считали за своего. Зато пункт 1.7 я не смог выполнить, поскольку не нашел выхода на поверхность. В различных местах галереи я пытался воспользоваться режимом «телепортация», но тщетно. Толща земли, нависшая надо мной, оказалась не под силу моим скромным возможностям.

– Чем вы питались все эти дни?

– Тем же, что и крысы, – честно признался зомби. – Правда, я избегал есть из чанов, где находились биостимуляторы, и мне пришлось все это время питаться сырым мясом. Зато воды было вдоволь.

– А что, эти крысы – тоже зомби? – поинтересовался Платонов.

– Не знаю, – пожал плечами номер 16/374. – У меня нет никаких сведений относительно крыс, кроме тех, которые содержатся в пункте 1.6.

– Эти огромные крысы – дело рук Морока, – высказал предположение Икс. – Если он производит опыты над людьми, то что ему мешает это проделать с животными? К крысам он определенно испытывает симпатию, поскольку они ближе всего напоминают ему собственную персону. К тому же крысы – это умнейшие и опаснейшие животные, и людям трудно было бороться с ними даже тогда, когда те являлись обычными грызунами. Но представьте себе силу и мощь крысиной стаи, каждая особь которой в холке достигает полутора метров! К тому же Мороку нужен был кто-то, кто смог бы охранять эту галерею и ближайшие подступы к Фабрике.

– Если судить по информации, которой врачи-узники снабдили нашего нового друга, кто-то уже не раз пытался выбраться на свободу, – высказал предположение Платонов.

– Да, прежде чем она попала к нам в руки, многие люди заплатили за это своими жизнями, – согласился Икс. – Крысы, очевидно, хорошо справлялись с обязанностями сторожевых псов. Они в состоянии разорвать на клочки каждого, кто попытается проникнуть из внешнего мира на Фабрику и наоборот. Как Мороку удалось вывести эту породу, мы можем только догадываться. Возможно, эти крысы – мутанты. Это означает, что Мороку удалось снять ту природную преграду, которая ограничивает физический рост этих животных. К тому же он их еще пичкает биостимуляторами. Слава Богу, что эти твари хоть не летают и не разговаривают…

– А что это за подавитель, о котором вы упоминали? – спросил Климов.

– Морок здесь перехитрил сам себя, – улыбнулся Икс, – и сам дал нам ключик к разгадке одной из важнейших его тайн. Я уже упоминал, что крысы – это достаточно умные и организованные животные. Морок приучил их к определенному режиму и способу питания. Сколько ему пришлось потратить на это времени, мы не знаем. Но допускаю, что ему пришло в голову «открыть» мозг крыс, так же, как он это делал с людьми. Хотя нет, – поправил сам себя Икс, – это означало бы наличие у крыс такого же сложного и частично «закрытого» мозга, как и у людей. Придется выдвинуть еще одну гипотезу. Скорее всего, крысам хирургическим путем были вживлены матрицы, каким-то образом реагирующие на МЛ-энергию. Да, похоже, что так и было, – Икс удовлетворенно покивал головой.

– Люди Морока стегали крыс МЛ-бичами до тех пор, пока они не подчинились и не стали соблюдать четкий режим питания. Если твари приближались к кормушкам раньше времени, они получали увесистый удар МЛ-кнутом, приблизительно такой, как я испытал на себе. Но с другой стороны, крысы устроены таким образом, что их трудно оторвать от пищи. Даже если они сожрут все, они сами по себе никуда не уйдут и будут постоянно крутиться возле кормушек. А в этом случае теряет всякий смысл их использование в качестве сторожей. Именно поэтому крыс в конце трапезы отгоняют от кормушек с помощью мощных зарядов.

– Но какое это имеет отношение к МЛ-подавителю? – недоуменно спросил Климов.

– Самое прямое. Я думаю, Морок долго экспериментировал, пока не нашел некую универсальную комбинацию, состоящую из серии импульсов разной длины, промодулированных частотой, лежащей в верхней части СВЧ-диапазона. Иными словами, именно на этой частоте работает процессор оперативного управления «открытыми» частями мозга. Он не стал тратить время и ресурсы на изготовление для крыс каких-то специальных матриц, а использовал типовую технологию и типовые конструктивные решения, применяющиеся при производстве как обычных зомби, так и «суперов».

Таким образом, если кто-либо из «открытых» попадает под действие этого излучения, то в его процессоре происходят функциональные сбои из-за возникновения явления резонанса. В этом случае процессор либо выходит из строя, либо теряет контроль над «открытыми» участками мозга. У вас были неприятные ощущения, когда крысы убегали от кормушек? – спросил Икс у зомби.

– Да, я испытывал очень неприятный зуд в голове, – подтвердил 16/374.

– Мои ощущения были гораздо более яркими, – вздохнул Икс. – И причины этого просты. Мой мозг более «открыт», чем ваш, следовательно, я более подвержен действию этого излучения. Надеюсь, вы поняли, к чему я клоню, – Икс вопросительно посмотрел на военных. – Человек с «открытым» мозгом, попадающий под действие такой комбинации МЛ-лучей, становится беспомощным, как новорожденный ребенок. Если увеличить мощность излучения, можно и вовсе разрушить психику такого человека или даже убить его.

– Шеф, вы гений! – торжественно заявил Платонов, и его суровое лицо расплылось в широкой улыбке. – Ваше открытие позволит нам нейтрализовать зомби, и тогда Мороку конец!

– Ну уж, гений… – улыбнулся Икс, – мог бы и раньше догадаться. И не забывайте, что мы в значительной степени обязаны этим открытием врачам-узникам, которые дали нам ключ к разгадке сразу нескольких секретов Морока.

– Я вижу, здесь собрались одни гении, – едко заметил Климов. – Может, объясните в конце концов бедному слабоумному Климову, как вы собираетесь соорудить этот самый подавитель и как мне его использовать при ведении боевых операций?

– Нет ничего проще. Еще год назад ваша ирония была бы вполне уместна. Но благодаря Мороку нам теперь известны многие тайны мозга. В науке и медицине произошла настоящая революция, которая коснулась всех аспектов изучения мозга. Мы теперь имеем совершенно новое поколение диагностических и измерительных приборов, инструментария и биохимических препаратов. Гринберг и его помощники в начале девяностых годов создали первый МЛ-генератор. Теперь у него имеются более современные модели, и нам не придется начинать с пустого места. Несколько недель нам понадобится, чтобы сделать и опробовать первые экземпляры, затем мы запустим их в серию. Через месяц-другой Норвилас и Ремейка укомплектуют действующие войска этими приборами.

– Ну что, Виктор, устроим Мороку баню? – Климов весело посмотрел на 16/374.

– Почему Виктор? – удивился Икс.

– В честь нашей победы. Пусть пока носит это имя. Может быть, он войдет в историю как первый зомби, сражающийся в рядах Корпуса.

4

Проект «Эскалибур»

Из личного дневника профессора Гринберга

10 июля, 1998 года

Во втором часу ночи проснулся от царившего в бункере переполоха. Я уж было решил, что к нам пожаловал Морок, и предпринял несколько безуспешных попыток найти свой пистолет. Я хотел подороже продать свою жизнь, но, как вскоре выяснилось, в этом не было никакой необходимости. Тарарам был вызван приездом из Москвы Икса и Платонова. С ними был еще какой-то незнакомый человек. Оказалось – это зомби. Я не мог поверить собственным глазам. Это действительно был зомби!

Мне пришлось оставить поиски своего личного оружия и выслушать рассказ Икса и Платонова. Когда они завершили его, мне осталось только обозвать себя старым ослом. Сектор был очень близок к разгадке этой тайны, но с таким же успехом мы могли бродить в потемках еще пару столетий. В душе у меня разразилась буря, но вслух я сказал, что мне лучше выйти в отставку. Я выразил надежду, что мой угасающий интеллект еще позволяет расписать пульку с такими же стариками, как я. Возможно, мне еще по силам решать средней руки кроссворды и отгадывать слова в телепередаче «Поле чудес». Тогда моя старость обещает быть нескучной и насыщенной событиями.

Икс и Платонов в один голос заявили, что не считают пока меня старым ослом (я сам нарвался на это заявление).

Я всегда удивлялся терпению Икса по отношению к своему окружению. Вот и сегодня он стоически вытерпел мое брюзжание, быстро успокоил меня и перешел к делу.

Икс поставил перед Сектором задачу разработать и изготовить первые опытные образцы подавителя. Я попросил у него три месяца на весь проект, а также необходимые ресурсы и помощь специалистов в области радиоэлектроники. Он дал мне три недели, но обещал подключить к проекту Норвиласа и Ремейку. Иногда Икс становится просто невозможным. Временами мне сдается, что он беззастенчиво пользуется своими ментальными способностями и прочими фокусами даже в отношении нас, своих коллег и друзей. Во всяком случае, все возражения, которые вертелись у меня на языке, куда-то исчезли, и кто-то пообещал моим голосом, что мы справимся с этим делом за месяц.

Куда же, черт возьми, я подевал свое личное оружие? Нельзя же быть таким рассеянным! Не понимаю, почему Икс держит у себя в штате такую старую склеротическую развалину…

Семь утра. Собрал весь Сектор, вернее, тех, кто оказался под рукой. Парни быстро ухватили суть идеи. Мой заместитель предложил дать проекту звучное наименование «Эскалибур». На том и порешили. Поставил задачу, распределил людей и имеющиеся ресурсы. Объявил всеобщую мобилизацию всех, кто имеет отношение к МЛ-исследованиям. Будем жить на стимуляторах и работать по шестнадцать часов в сутки.

Какой черт меня дернул пообещать Иксу, что мы управимся за месяц? Думаю, нам понадобится не менее года.

12.30. Прилетел из Сибири Ремейка. Ввел его в курс дела. Оказывается, наша задача еще более осложнится. Оба крупных завода, до войны выпускавших детали для СВЧ-техники, лежат в руинах. Явно, это дело рук Морока. Мне пришлось опять наделить себя парочкой нелестных эпитетов. Обрати мы вовремя внимание на этот факт, давно уже могли бы работать над подавителем.

Ремейка привез с собой какого-то гения радиотехники. Он представил его как нового Эйнштейна. Нью-Эйнштейн едва вышел из юношеского возраста и смахивал больше на «металлиста», но его мозг считает со скоростью быстродействующего компьютера. Пока мы разговаривали с Римасом, юноша скромно признался, что ему в голову пришла «безумная», по его же выражению, идея. Он быстро набросал на клочке бумаги схему и показал ее нам, но с таким же успехом он мог показать этот листок папуасам Новой Гвинеи.

Ремейка попросил молодого гения перевести свою «безумную» идею в привычные для него тонны и километры. Нью-Эйнштейн признался, что для расчета всех данных и параметров компонентов подавителя ему понадобится «целых» два дня и помощь полутора десятков специалистов, список которых он готов представить. Потом он потерял к нам всякий интерес и принялся исписывать длинными формулами подвернувшийся ему под руку мой еженедельник. Я с трудом отобрал у него свою записную книжку и препоручил гения одному из сотрудников Сектора. Глядя на этого Нью-Эйнштейна, мне осталось только в очередной раз посетовать на свою старость.

Затем мы с Ремейкой принялись утрясать конкретные детали проекта. Я занял жесткую позицию и заявил, что все компоненты для экспериментальной установки должны быть готовы максимум через три недели. Ремейка обиделся и сказал, что не пройдет и двух недель, как подавитель в разобранном виде будет лежать у меня на столе. Нам останется только собрать его и вышибить Мороку мозги. Когда я вежливо поинтересовался, откуда он раздобудет эти детали – из рукава или котелка иллюзиониста, – Ремейка ответил банальным: «Запад нам поможет».

Приходится только удивляться, как Икс подбирает людей. Сначала его выбор вызывает недоумение, а через некоторое время начинаешь понимать, что никто лучше этого человека не может справиться с поставленной задачей.

Нашелся пистолет. Не приложу ума, каким образом он оказался в холодильнике?

11 июля. 09.00. В штабном блоке состоялось расширенное совещание руководства Корпуса. Прибыли командиры почти всех крупных частей и оперативных соединений КДВ. Икс в общих чертах рассказал о нашем проекте. Мне пришлось делать более детальный доклад. Платонов и начштаба Ковалев предложили на всех фронтах временно перейти к использованию тактики активной обороны. Решено, что, пока не введен в действие МЛ-подавитель и не началось его серийное производство, Корпус воздержится от крупных операций, чтобы избежать больших человеческих жертв. По этой же причине отложен штурм Москвы и Питера. Климов даже предложил пойти на то, чтобы очистить третий и четвертый ярусы подземелья. Это усыпит бдительность Морока. Все возлагают большие надежды на подавитель. Мне приходится делать вид, что этот прибор вот-вот будет у меня в руках. В конце совещания появился Норвилас. Он уже знал о наших проблемах и, как оказалось, не терял времени зря. По его словам, заводы по изготовлению СВЧ-компонентов не так уж сильно разрушены, чтобы их нельзя было спешно восстановить. Они с Ремейкой мобилизовали все силы и ресурсы, чтобы экстренно запустить производство нужных нам деталей.

23.00. В Секторе царит Содом и Гоморра. Народу прибавилось. Весь день они шатаются по кабинетам и коридорам, обмениваются наперебой своими идеями. Попытался навести порядок, но только сорвал себе голос. Надеюсь, все как-то устроится само по себе.

Опять клял себя за то, что пообещал Иксу управиться с проектом за месяц. Думаю, через месяц нас всех отправят в психбольницу.

12 июля. 12.00. У нас гости. Из США прилетел Энтони Спайк, из Франции – Пьер Брассет и еще два десятка руководителей Корпуса из тех стран, которые не покорились Мороку. Икс провел с ними совещание за закрытыми дверями. Пока длилось это «заседание ООН», Сектор оккупировали спецы, которых привезли в обозе эти важные персоны. Мой юный друг Нью-Эйнштейн быстро разобрался, кто есть кто, отделил от толпы десяток таких же сорванцов, как он сам (очевидно, также гениев), и увел их с собой. Если судить по их внешнему виду, то они не способны изобрести даже простейший детекторный приемник. Но чем черт не шутит… Остальные набросились на меня. Пришлось оставить свои занятия и подробнейшим образом растолковать коллегам все детали проекта. Большинство из присутствующих восприняли услышанное с энтузиазмом и пообещали по прибытии в свои родные пенаты немедленно вступить с нами в ожесточенную конкурентную гонку. Нашлось, конечно, несколько скептиков, утверждающих, что скорее Морок сдохнет от старости, чем от нашего подавителя.

23.45. Зря я вчера так переживал. Содом и Гоморру я наблюдал сегодня. В сравнении с тем, что здесь творится, вчера в Секторе было тихо и покойно, как на кладбище.

13 июля. Полдень. На всех фронтах затишье. Морок ни о чем не догадывается или готовит какую-нибудь новую пакость? Платонов на всякий случай держит в районе бункера мощный кулак из отборных частей Корпуса.

В Секторе царит первозданный хаос. Именно так, наверное, выглядел мир перед тем, как Творец, поплевав на ладони, взялся за дело.

Перевел свою банду бездельников на восемнадцатичасовой рабочий день. На завтрак, обед и ужин в качестве основного блюда подносятся стимуляторы.

15 июля. Что-то начинает просматриваться. Некоторые сотрудники уже сидят за столами. Это хороший знак.

Времени на ведение дневника совсем не остается.

17 июля. Ремейка привез несколько железок. Утверждает, что это первые детали из тех, которые мы заказывали. Относительно одной из них произошел бурный спор между моим заместителем и Нью-Эйнштейном. Юный гений утверждал, что он держит в руках четвертьволновый вибратор, на что мой коллега заверил его, что встречал эту штуковину в двигателе своего старенького «Запорожца».

Я все еще надеюсь, что мы занимаемся тем, чем нужно.

20 июля. Сегодня нас бомбили. Штабные офицеры рассказывали, что прямо над бункером разыгралось грандиозное воздушное сражение. Морок бросил в бой все свои ВВС, но получил хорошую трепку от Платонова. Теперь у Морока почти не осталось самолетов, и его людям придется летать на помеле.

В любом случае, нам наплевать. Бункер находится под Жигулями, и над нами триста метров скальных пород.

К ночи я уже пожалел, что Мороку не удалась его затея. Мне очень хотелось, чтобы парочка увесистых бомб угодила в наш Сектор и уничтожила эту шайку бездельников.

22 июля. Мои люди – чудо! Оказывается, когда они слонялись по бункеру, их мозги все же иногда работали в нужном направлении. Это было для меня большой и радостной новостью. Все уселись за свои рабочие места, и мне стало скучно без обычного бедлама. Завтра заканчиваем все расчеты и приступаем к практической части проекта.

Склады все время пополняются компонентами подавителя. Похоже, Ремейка и Норвилас что-то напутали, решив, что у нас находится пункт приема вторичного сырья.

Появилась надежда, что мы не дадим Мороку умереть от старости.

23 июля. На всех фронтах по-прежнему без перемен. Неужели Морок смирился и ждет, когда мы заявимся в его берлогу? Это на него не похоже. Икс и Платонов сегодня опять собирали командный состав Корпуса. С сегодняшнего дня вводятся дополнительные меры предосторожности.

Получили сведения от японцев и американцев, что наши расчетные данные по проекту полностью совпадают. Это говорит о том, что мы находимся на верном пути. Европейцы несколько отстают, но их извиняет то, что в Западной Европе позиции Морока особенно сильны.

18.00. Начали сборку экспериментальной модели подавителя. К делу приступили Нью-Эйнштейн и его коллеги. Теперь их черед внести свой вклад в проект. Мой заместитель опять упоминал свой «Запорожец» и пытался убедить Нью-Эйнштейна, что из этой кучи железа даже приличный самогонный аппарат и то не собрать.

25 июля. Сегодня в Сектор принесли копию ликвидационных списков, захваченных нашей разведкой.

Икс, естественно, находится вне конкуренции. На трех страницах описываются способы его убийства. Затем по порядку номеров следуют Платонов, Климов и Ковалев. Пятый в этом списке – командир особой ВДВ-бригады Витвицкий. Как всегда, неразлучны Ремейка и Норвилас. Затем фигурирует председатель трибунала. Замыкаем десятку мы с Элизабет.

Нью-Эйнштейн всерьез обиделся, не обнаружив себя в этих списках, и вписал свою персону сразу после Икса.

Кроме этого забавного списка, разведчики Климова приволокли из Москвы пачку газет. В основном это были образцы неуклюжей стряпни борзописцев, работающих на Морока. Почти во всех газетах Икса величают узурпатором или диктатором. Это вызвало гомерический хохот в Корпусе. Икс никогда не занимал никаких должностей. Один лишь только раз он «узурпировал власть», когда в конфликтной ситуации вынужден был назваться «главой Временного правительства России». Это помогло предотвратить ядерную войну. Я вспомнил, как в одной из газетенок месячной давности Корпус был назван Империей Икса. Подтекст был ясен даже невооруженным глазом, но, как ни странно, этот выпад привел к интересным результатам. Это название прижилось, и в последнее время оно постоянно на слуху. Каждый, естественно, вкладывает в это определение свой собственный смысл.

26 июля. В последнее время Икса вижу очень редко. Тем не менее каждые шесть часов ввожу в его личный компьютер данные о ходе реализации проекта. Икс сейчас разрывается на части. Он делает все возможное, чтобы не позволить Мороку похоронить наш проект. Кроме того, он занимается координацией действий всех национальных Корпусов. Такая задача по плечу только ему. У него, должно быть, совсем не остается времени для личной жизни.

Как там бедная Элизабет? Впрочем, почему бедная? Когда она три дня назад пожаловала в Сектор, у всех моих «психов» отвалились челюсти, и даже Нью-Эйнштейн оставил свои железки и вытаращился на спустившуюся с неба богиню. Мне пришлось увести ее из своих владений, иначе проект мог оказаться под серьезной угрозой.

Элизабет расцвела – так же, как расцвела их с Шефом любовь. Но пока существует Морок, он будет стоять между влюбленными. Икс сможет дать выход чувствам только тогда, когда отомстит за свою жену и найдет сына. Элизабет – прелестная и чуткая девушка – все это прекрасно понимает. Может, мне, старому своднику, еще удастся погулять на их свадьбе?

29 июля. С театра военных действий докладывают, что Морок спешно отзывает своих суперов. Мы пока не знаем, хороший это знак или плохой.

18.00. Нью-Эйнштейн наконец собрал установку. Все рукоплескали и прыгали от радости… Я распорядился приготовить шампанское по такому поводу. В этой фазе проекта в дело вступает наш зомби, номер 16/374. С легкой руки Климова, все его называют Виктором. Когда включили установку, Виктор сказал, что у него нет никаких неприятных ощущений. Нью-Эйнштейн обозвал его дефективным, но все же вынужден был признать поражение. Все впали в уныние. Шампанское кто-то выпил…

28 июля. 03.30. Радиобог стащил меня с постели. Что за манеры у нынешней молодежи?! Я его простил лишь тогда, когда до меня дошло, что подавитель заработал. Пришлось опять послать за шампанским. Мы скромно отметили свой успех, а Виктор все это время плакал, то ли от радости, то ли от полученного МЛ-удара.

05.50. Доложил об успехе Иксу. Он сухо заметил, что мы отстаем от графика американцев и японцев на восемь часов. О черная неблагодарность!!!

07.00. Отправили Виктора на аэродром. Он продолжал рыдать, и мы решили, что милый зомби успел всей душой полюбить наш дружный коллектив и теперь расстраивается, что его от нас забирают. Сначала он летит к японцам, затем к американцам. Нужно же на ком-то проверять эти чертовы приборы…

15.00. Приступили к изготовлению более мощного образца подавителя, который после соответствующей доводки пойдет в массовую серию. Мои «психи» томятся от вынужденного безделья. Я отобрал у них стимуляторы и разрешил выспаться.

22.00. Они меня достали. Собрал совещание Сектора и поставил перед ними задачу теоретической разработки телепортатора. Эта идея уже несколько дней витает в воздухе, и я надеюсь, что они обломают об этот крепкий орешек свои молодые зубы. Во всяком случае, оставят меня на время в покое и дадут выспаться.

29 июля. 02.00. Меня стащили с кровати. Это становится уже дурной привычкой. На этот раз юному гению ассистировал мой заместитель. К моему удивлению, они подружились.

Эти канальи утверждают, что у них появилась «любопытная» идея относительно телепортатора. Гений тыкал мне в нос свои схемы. В итоге я взбесился и спросил, что им от меня нужно. Оказывается, самую малость – проверить свои расчеты на каком-нибудь сверхмощном компьютере, которых в мире-то наберется всего пять. Пришлось позвонить Ремейке и свалить на него эту головную боль.

Господи, чем их занять, чтобы они дали мне выспаться?

29 июля. Нам вернули обратно Виктора. Наши коллеги обзавелись собственными зомби. У Виктора такой вид, как будто он всю жизнь провел в застенках гестапо. Сейчас он висит под потолком и канючит, чтобы мы облегчили его страдания. Мы вынуждены терпеть его хныканье, потому что никто не может до него добраться. Наконец один из сотрудников решил пожалеть беднягу и двинулся за винтовкой, чтобы прекратить мучения бедного зомби. Но я остановил сердобольного коллегу, заявив, что мы прикончим Виктора хорошей порцией МЛ-энергии при испытании опытного образца, который вот-вот будет готов. Это заявление вызвало всеобщий энтузиазм и заставило смириться со стенаниями, доносящимися из-под потолка. Впрочем, после моих слов стоны прекратились.

30 июля. Запустили опытный образец. Виктор вырядился, как на собственные похороны. Подавитель не «подавлял». Пришлось отпустить Виктора спать.

Пока я ругался с Нью-Эйнштейном, какой-то балбес из его команды что-то заменил в приборе и включил его на полную мощность. Мы об этом догадались, только когда нам позвонил Икс и зарычал в трубку. Для меня его рычание было лучшей похвалой, а заодно и актом личной мести за эти три сумасшедшие недели.

Да, мы все-таки уложились в три недели. Почему Икс никогда не ошибается? Вручаем установку и расчеты Ремейке и Норвиласу. Они пообещали, что выпустят этих установок больше, чем страна выпустила тракторов за все годы советской власти.

Вечером я получил сведения, что американцы и японцы также закончили работу над проектом. Мы пришли к финишу ноздря в ноздрю. Все-таки умеем работать, когда приспичит…

Нью-Эйнштейн и его балбесы – гении! Весь Сектор – это!..»

5

10 августа 1998 года

Орехово-Зуево

– Я против. Категорически против.

– Доводы? – лаконично спросил Икс. На его лице не дрогнул ни один мускул.

– Я против не только самой встречи с Мороком, мне еще чертовски не нравится место, которое он выбрал. Взгляните, – Платонов взял указку и подошел к карте: – Линия фронта на севере и северо-востоке от Москвы проходит по следующим рубежам: Покров – Александров – Струнино – Васильевское – Яхрома – Солнечногорск. Мы стоим у стен Троице-Сергиева монастыря, и от ближайшей нашей части до Абрамцева – пятнадцать километров по прямой. Вчера, одновременно с прибытием парламентеров, войска Морока оставили монастырь, но я запретил нашим частям входить в Сергиев Посад. Сначала там должны хорошенько поработать саперы.

– Но ведь Морок выполнил свои обещания, не получив от нас никаких предварительных гарантий, – возразил Икс. – На каких рубежах остановились его войска? – спросил он у начальника штаба.

– Последние данные получасовой давности от мобильных групп передового базирования, подтвержденные авиаразведкой, показывают, что боевики Морока повсеместно отступили на юг и юго-запад. Как вы знаете, к посланию была придана карта с нанесенной на ней демаркационной линией. Вынужден отметить, что Морок полностью выполнил свои обязательства. Сейчас между Корпусом и его войсками лежит полоса нейтральной земли шириной 25 километров, на которой не обнаружено ни одного боевика. Маневр его войсками был совершен быстро и организованно и занял в общей сложности не более двух часов. Это, в свою очередь, означает, что операция была спланирована уже давно, и ее суть тщательно разжевана командирам подразделений боевиков. Мы едва ли не впервые сталкиваемся с подобной согласованностью в действиях частей Морока.

Теперь мои соображения о месте встречи. Абрамцево находится почти посреди нейтральной зоны, – Ковалев обвел указкой маленький кружок на карте, – в 15 километрах от наших позиций. Срок прекращения огня истекает, – Ковалев взглянул на часы, – через 14 часов 35 минут. Если мы откажемся от встречи, которая должна состояться, как указано в послании, в 17.00 в помещении усадьбы, то перемирие со стороны войск противника автоматически аннулируется, и боевые действия сразу же возобновятся. В случае же, если мы дадим «добро» на встречу с Мороком, срок перемирия автоматически увеличивается на 48 часов. Все это дурно пахнет, Шеф. Морок явно стремится завлечь вас в ловушку.

– Хорошо, – вздохнул Икс. – Давайте еще раз взвесим все «за» и «против». Прошу вас, Платонов.

– Я против встречи, – вновь категорически заявил Платонов. – Морок готовит западню. И эта ловушка предназначена не для наших скромных особ. Он надеется поймать в свои силки Икса. Для него это единственный способ переломить неблагоприятный ход событий. Об этом Морок едва ли не открытым способом говорит в послании. Во всяком случае, именно это я вычитал между строк.

– Присутствующие здесь также обладают этим искусством, – иронически заметил Икс.

– Тогда объясните мне, к чему такая спешка? Все продумано так, чтобы за те два с половиной часа, которые остались до встречи, мы не успели предпринять необходимые меры безопасности. Усадьба, в которой последние десятилетия размещался музей, довольно обширна. На ее территории имеется полтора десятка строений, которые нужно тщательно осмотреть. Почему мы не можем, в конце концов, перенести время встречи на более позднее?

– Морок не пойдет на это, – покачал головой Икс. – В послании жестко и однозначно сказано: встреча состоится либо сейчас, в указанном месте и в указанное время, либо никогда.

– Так ли уж необходима нам эта встреча? – спросил Платонов. – Через пару недель мы доберемся до Морока в его логове. Когда он лишится своих зомби, ему нечем будет крыть наши козыри.

– Не забывайте о боевиках, Платонов. Они будут сражаться до конца. Морок напичкал их головы страшными историями о кровавых расправах, чинимых трибуналом Корпуса над сдавшимися в плен боевиками. Мы обещаем амнистию всем, кто добровольно перейдет на нашу сторону, но в войсках противника об этом мало кто знает. Мы засыпали их позиции листовками, но за чтение листовок полагается расстрел на месте, и боевики шарахаются от них, словно те заражены бубонной чумой. Какова сейчас численность войск Морока в России? – Икс вопросительно посмотрел на Ковалева.

– На сегодняшний день московская группировка насчитывает девятьсот тысяч человек, в Питере – шестьсот пятьдесят тысяч.

– Мы должны всеми силами избегать ненужного кровопролития. Хватит крови! – Икс сжал кулаки так, что костяшки пальцев побелели. – И если у нас есть хоть один шанс избежать его, мы должны идти на риск и использовать этот шанс. Мы просто обязаны попытаться склонить Морока к полной капитуляции. Впрочем, не буду навязывать свое мнение. Климов?

– Шеф, вы не совсем справедливы к Платонову. В первую очередь он беспокоится о вашей безопасности.

– Мы все ценим командующего Корпусом, – нетерпеливо перебил Икс. – У нас очень мало времени. Говорите по существу.

– Я разделяю опасения Платонова. И к его доводам могу добавить еще один веский аргумент. Среди моих спецов есть парни, которые утверждают, что Троице-Сергиев монастырь соединяется с Москвой – вернее, с самим Кремлем – старинным подземным ходом. Строительство этого хода было начато еще при Сергии Радонежском и завершено в начале XVIII века. Позже, поскольку необходимость в нем отпала, этот подземный ход пришел в негодность, на многих его участках произошли обвалы, и вот уже лет двести никто им не пользуется.

– Какую связь имеет это сообщение со встречей в Абрамцеве?

– Возможно, это и есть та самая ловушка, о которой говорили Платонов и Ковалев. Взгляните еще раз на карту. Этот подземный ход, по моим данным, проходит по линии: Сергиев Посад – Хотьково – Майское – Правдинский – Пушкино – Мытищи – Москва – Кремль.

Климов изобразил на карте пунктирной линией подземный ход.

– А теперь прошу внимания. Подземная трасса идет через Хотьково и направляется далее, проходя всего в полукилометре слева от усадьбы Абрамцево. Восстановить подземный ход при тех условиях, которыми располагает Морок, не представляет большого труда, так же, как и прорыть пятисотметровую ветку до усадьбы.

Если мои предположения верны, мы можем нарваться на большие неприятности. Но это не означает, что я против встречи. Мы обязаны принять дополнительные меры предосторожности. В качестве одной из них я предлагаю немедленно отправить часть моих поисковых групп на исследование этого подземного хода, если он, конечно, существует.

– Пошлите людей в монастырь, Климов, – кивнул Икс. – Чем Морок не шутит. Вдруг он действительно раскопал этот ход… Ваше мнение, профессор?

– Я считаю, что это единственная возможность встретиться с Мороком лицом к лицу, – задумчиво произнес Гринберг. – Его истинные замыслы нам неизвестны. Но я уверен, что Морок не блефует. Он непременно явится на эту встречу и попробует испытать вашу силу, Икс, в личном единоборстве. Он прекрасно понимает, что успехи Корпуса тесно связаны с вашим именем. Будьте настороже, Шеф. Морок истекает кровью, но раненый вепрь опасен вдвойне. Я за встречу. В качестве одной из мер предосторожности я предлагаю поставить недалеко от усадьбы несколько подавителей. Эта мера предназначена на самый крайний случай. Если возникнет критическая ситуация, мы их включим и нейтрализуем Морока. Правда, и вам, Икс, достанется.

– Это отпадает, профессор, – перебил его Икс. – Они тоже не сидят там сложа руки. У Морока появились детекторы МЛ-излучения. Мы об этом узнали, когда артиллерийские залпы несколько раз точно накрывали наши подавители. К сожалению, они устроены таким образом, что излучают небольшое количество энергии даже в выключенном состоянии. Другими словами, разместив подавители возле Абрамцева, мы только спугнем Морока. К тому же нам не следует уподобляться нашим противникам и придумывать разные хитрости. Мы должны играть по правилам.

– А вдруг в составе его группы будут «суперы»? Это может изменить соотношение сил.

– Нет, Морок не пойдет на это. Я не сомневаюсь, что в этой части он выполнит свои обязательства. Он знает, что его «суперы» меня мало беспокоят.

– Есть и еще одна веская причина встретиться с Мороком, – добавил профессор. – Думаю, только от него вы сможете узнать о судьбе своего сына.

– Личные мотивы в счет не идут, – жестко отрезал Икс, и на его скулах заиграли тугие желваки. – Миссис Колхауэр, ваше слово.

– Я – за! Но только при одном условии, – Элизабет загадочно посмотрела на Икса.

– Познакомьте и нас с этим условием, – улыбнулся Икс.

– При условии… что вы возьмете меня с собой! – выпалила Лиз и покраснела.

– Ну куда же я без вас, – развел руками Икс, с трудом сдерживая улыбку. – Вдруг Мороку вздумается накрыть праздничный стол. Без ваших таблеток я не прикоснусь ни к одному блюду… Ремейка?

– С тобой бесполезно спорить, Шеф. Ты все равно нас переубедишь. А если нет, то что мешает тебе включить у себя внутри кнопочку и заставить нас поверить во что угодно. Даже в то, что Морок – ангел небесный.

– Если я и включу свою кнопочку, то только для того, чтобы укоротить тебе язык, – честно признался Икс. – Норвилас?

– Шеф, при встрече упросите Морока открыть в Москве свободную экономическую зону. Через месяц мои люди продадут вам Морока по сходной цене. Я – за… – уже серьезно добавил Норвилас.

– Я не сомневаюсь в ваших способностях. Но согласится ли Морок на честную конкуренцию? Остались только вы, Ковалев.

– Подчиняюсь мнению большинства, – коротко высказался начальник штаба. – Но мы должны оговорить с командующим все меры предосторожности.

Сказав это, он вопросительно посмотрел на хмурого Платонова.

– Командуйте, Платонов, – кивнул Икс.

Платонов пожал плечами, пробурчал что-то себе под нос, но уже через секунду на его лице появилось привычное властное выражение.

– Как сказано в послании, «комитет по встрече» будет состоять из шести человек, включая самого Морока. Нам нужно определиться, кто, кроме Шефа, войдет в состав делегации. Имеется пять свободных вакансий. Кроме меня и старшины Одинцова, в группу войдут люди Крастиньша – Личутин и Карасев. Надеюсь, в рекомендациях они не нуждаются. Оба фигурируют в разделе «А» известного всем ликвидационного списка. Незаполненной остается последняя вакансия, я предлагаю…

– Меня! – вскочила со своего места Элизабет Колхауэр. – Икс, вы же обещали взять меня! – она умоляюще на него посмотрела.

– Элизабет, – терпеливо стал уговаривать молодую женщину Ковалев, – это не женское дело. Кроме того, у нас каждый человек на счету, и лучше мы включим в группу профессионала…

Через секунду Ковалев вынужден был замолчать. В его переносицу смотрел черный зрачок пистолета, словно из воздуха материализовавшийся в руке у Колхауэр.

– Только попробуйте меня не взять, – прошипела она, сверкая глазами, как разъяренная тигрица. – Я сделаю одолжение Мороку и лично вычеркну вас и Платонова из списка «А».

– Почему бы нам действительно не взять с собой миссис Колхауэр? – кротким голосом высказался Икс. – Элизабет, ради бога, уберите оружие.

Пистолет пропал так же незаметно, как появился.

– Настоящий ганфайтер! – завистливо вздохнул Климов и первым засмеялся.

– У нас не армия, а банда террористов, – язвительно произнес Платонов. – Впрочем, вам решать, Шеф.

– Элизабет стреляет не хуже любого из присутствующих здесь. К тому же она обладает особой женской интуицией. Ее идеи уже не раз нас выручали. И последнее: я уверен, она перестреляет половину Корпуса, если мы не возьмем ее с собой, – Икс тепло улыбнулся и посмотрел на Лиз. Та на удивление быстро из разъяренной пантеры превратилась в скромную молодую женщину, краснеющую из-за каждого пустяка.

– С грехом пополам, состав делегации мы определили, – подвел черту Платонов. – Климов, немедленно вышлите людей в монастырь, пусть прощупают это подземелье. Пошлите с ними Калитвинцева. О результатах поиска немедленно докладывать в штаб. Подберите себе контактную группу, человек 250–300. Разместитесь вот здесь, – Платонов показал место на карте. – В Хотьково не входите и к усадьбе ближе чем на пять километров не приближайтесь. Таковы условия Морока. Выставьте наблюдателей с мощной оптикой, пусть не спускают глаз с усадьбы. Система сигналов остается без изменений. Радиосвязь – на обычных частотах. При получении сигнала тревоги действуйте без промедления. Ковалев, где сейчас Особая бригада ВДВ?

– В Твери, но перед совещанием я отдал приказ о передислокации. Через час с небольшим десантники будут в Александрове.

– Добро, – кивнул Платонов. – Дополнительно переведите на боевую готовность дивизию Каратаева. Перебросьте в район Сергиева Посада вертолетный полк. Свяжитесь с командующим ВВС, пусть вышлет авиаразведку в район Хотьково – Абрамцево. В зону, очерченную радиусом десять километров от центра усадьбы, самолетам без моего или вашего ведома не входить. На одном из ближайших аэродромов посадите авиаполк «МиГ-31» и две эскадрильи «СУ-27». Самолеты должны быть заправлены топливом и иметь полный БК на борту. Летчикам находиться в кабинах. Начиная с 16.45 одна эскадрилья должна находиться в воздухе и барражировать в районе встречи, остальным быть наготове. Любую попытку противника перебросить свои войска к усадьбе немедленно пресекать огнем на уничтожение. То же самое касается и ВВС противника.

И последнее. Объявите повышенную боеготовность в частях ПРО и артиллерии. На Абрамцево не должен упасть ни один снаряд противника. Далее, начштаба, действуйте по обстановке.

Платонов посмотрел на часы:

– В остальном будем придерживаться порядка, предложенного Мороком. В 15.20, то есть уже через двадцать минут, в Абрамцево на вертолете вылетает первая группа в следующем составе: Платонов, Колхауэр, Личутин и Карасев. В нашу задачу входит осмотр помещений усадьбы и подготовка к прибытию Шефа. Одновременно с нами в Абрамцево прилетит вертолет с людьми Морока. Их также будет четверо. Завершив осмотр, мы даем соответствующий сигнал. В 17.00, одновременно с севера и юга, в Абрамцево должны прибыть «главы делегации». Вместе с Иксом в вертолете для подстраховки будет находиться старшина Одинцов. Остальные проблемы решим на месте. Инструктаж в вертолете – после вылета. У меня все.

– Ковалев, отправьте Мороку на обусловленных частотах следующее сообщение: «Ваши условия зпт время зпт место встречи согласен тчк Икс».

6

Две гигантских стрекозы некоторое время кружились в воздухе, словно принюхиваясь друг к другу, затем плавно опустились на землю. Рядом с лужайкой плескался небольшой пруд. Его поверхность была затянута тиной и напоминала позеленевшую от времени медь. Здесь Васнецов писал с натуры свою знаменитую «Аленушку».

Первыми из вертолета выскользнули Личутин и Карасев. Глядя на их спокойные лица и уверенные движения, Платонов перестал нервничать и убрал палец с гашетки крупнокалиберного пулемета, ствол которого был направлен в сторону чужака. Как всегда бывает в минуты опасности, страх исчез, уступив место холодной выдержке и трезвому расчету.

Когда Платонов и Колхауэр подошли к центру лужайки, там уже стояли люди Морока, просвечиваемые внимательными взглядами Личутина и Карасева. В свою очередь, их буравили четыре пары глаз. Словом, все шло так, как и должно идти, когда встречаются профессионалы, умеющие по едва заметным признакам узнавать подобных себе даже в тысячной толпе. Каждый из них уже прикинул в уме, на сколько долей секунды раньше своего противника он сможет нажать на спусковой крючок.

Платонов не терял времени зря и, пока приближался к людям Морока, мысленно сфотографировал каждого из них, снабдил фото краткой характеристикой и разместил их в своей памяти по ранжиру, в зависимости от опасности, которую они могут собой представлять.

Первое место в новой картотеке занял человек, который стоял к нему ближе всех. Это был высокий блондин лет тридцати с небольшим. От него исходили мощные волны концентрированной опасности, словно от ядерной бомбы, которая через долю секунды должна взорваться. Его глаза с красными прожилками напоминали взгляд кобры, изготовившейся к прыжку. Платонов на секунду уж было решил, что это сам Морок, но тут же отбросил эту мысль. Он дал ему кличку «Альбинос».

Под вторым номером проходил еще один занятный тип, по которому явно плакала тюрьма в двух-трех десятках стран. Он был похож на Альбиноса, как валет треф на бубнового валета, то есть отличался только мастью. Смуглая кожа, темные курчавые волосы и черные блестящие глаза выдавали в нем выходца из Южной Европы. Он также был высокого роста. Впрочем, в компании, собравшейся на лужайке, низкорослых не было, и Элизабет Колхауэр выглядела здесь как девочка-подросток, собравшаяся взять автографы у участников американского шоу «Гладиаторы». Южанин получил кличку «Пистольерос».

Номера три и четыре выглядели, словно братья-близнецы. Судя по их комплекции и мощным бицепсам, им не представляло труда голыми руками свернуть шею быку. Их лица не блистали интеллектом, зато руки наверняка умели действовать быстро. Эти верзилы были явно отечественного производства, и, несмотря на свой угрожающий вид, не представляли такой опасности, как номера один и два. Чтобы не путать близнецов, Платонов решил третьего, который был помассивнее, назвать «Свиной Тушенкой». Более поджарый и мускулистый четвертый номер получил кличку «Бифштекс».

Закончив классификацию негодяев, Платонов напоследок запечатлел в памяти их групповой портрет и спросил:

– Кто здесь старший?

– Я, – ответил Альбинос и сделал замысловатый жест рукой, означавший, видимо, отдание чести.

Платонов едва не сплюнул от возмущения и решил этим подонкам честь не отдавать. Но его обрадовало, что он верно вычислил Альбиноса.

– Не будем терять времени на приветствия и более тесное знакомство, – сухо произнес Платонов. – Перейдем сразу к делу. В нашем распоряжении – неполный час для проверки усадьбы. Предлагаю разделиться на две смешанные группы и начать обход усадьбы по кольцу, навстречу друг другу. Встречаемся в 16.40 на лужайке. Пять минут на совещание, и, если все будет в порядке, в 16.45 даем сигнал. А сейчас я предлагаю всем разрядить свое личное оружие.

Альбинос не стал спорить и медленно, двумя пальцами, выщелкнул из своего пистолета обойму. Затем он снял его с предохранителя, направил дулом вверх и несколько раз щелкнул курком, показывая, что ствол пуст. Эту же процедуру повторил Платонов, а вслед за ним все остальные. Двое последних – Пистольерос и Колхауэр – разрядили свое оружие одновременно. Платонов улыбнулся про себя, представив на секунду, что произойдет, если Пистольерос вдруг надумает перехитрить Элизабет, надевшую маску наивной красотки. Но все обошлось.

Платонов отметил, что у близнецов – «магнумы» сорок пятого калибра, способные с пятидесятиметрового расстояния развалить человека, словно глиняную куклу. Номера 1 и 2 имели такие же «браунинги», как и у офицеров Корпуса. Платонов перехватил их взгляды, когда они с уважением рассматривали оружие, по очереди обнажаемое членами группы Платонова.

В группу, которая начала обследовать усадьбу с запада, кроме Платонова и Колхауэр, вошли Альбинос и Свиная Тушенка. Элизабет все время строила верзиле глазки и скоро довела его до бешенства. Платонову пришлось чувствительно ущипнуть женщину за одно место, иначе неандерталец мог слишком рано выйти из игры. Лицо Альбиноса продолжало сохранять бесстрастный вид. Обе группы встретились в центре усадьбы, у бывшего дома Аксакова. Это здание было осмотрено особенно тщательно, так как именно здесь должна была произойти «встреча в верхах». Затем группы разошлись, договорившись встретиться на лужайке через несколько минут.

– Что скажете? – спросил Платонов, осматривая по очереди членов своей группы.

Личутин, русоголовый крепыш с синими ясными глазами, начал говорить первым:

– Троих мы узнали. Самый опасный из всех – блондин. Его кличка Вервольф. Он немец. О нем известно очень немногое, но и этого достаточно, чтобы пристрелить его на месте. Его настоящая фамилия Рёдль. Возглавлял группу ликвидаторов в западногерманской терорганизации «Рот Фронт». Удачливый и хладнокровный убийца, не оставляющий после себя следов и свидетелей. Во всяком случае, в Интерполе на него почти ничего нет.

– Откуда тогда ваши сведения? – поинтересовался Платонов.

– Это давняя история. Лет восемь назад мы получили сигнал, что «Рот Фронт» попытается совершить теракт против нашего министра иностранных дел, который готовил встречу в верхах накануне падения Берлинской стены. Я тогда был заместителем спецгруппы, созданной при МВД для борьбы с терроризмом. В этой операции мы работали вместе с КГБ и «Штази». Рёдль тогда от нас ушел, но двух его коллег мы взяли. Правда, один из них уже был трупом, а второй исходил кровью и вот-вот должен был составить ему компанию. Получилось так, что исповедовать его пришлось мне, – безмятежная улыбка на секунду осветила лицо Личутина.

– Южанин также проходил по моему ведомству, – продолжил Личутин. – Он итальянец, в начале девяностых работал ликвидатором у мафии, затем его перекупила ложа «Диджелли». Чемпион Италии по стрельбе из спортивного пистолета. За ним тянется кровавая дорожка почти по всему миру. Не в пример Рёдлю, изрядно засвечен. В архиве Интерпола хранится несколько десятков томов, в которых описаны его «подвиги». Профессиональный убийца. Очень опасен, – лаконично завершил свой рассказ Личутин.

– Может, остальные двое случайно попали в эту нехорошую компанию?

– Сомневаюсь, – подал голос Карасев. – Одного из них я тоже хорошо знаю. Думаю, что и он меня не забыл. В начале девяностых, до прихода в Корпорацию, я работал «важняком». В 93-м мы раскручивали дело о ростовской мафии. Он был там вторым человеком и ведал вопросами безопасности. За ним числилось несколько «мокрых» дел, но доказать мы ничего не смогли, вернее не успели, поскольку это дело спешно забрали от нас, а затем спустили на тормозах.

– Уточните, о котором из двух оставшихся идет речь? – спросил Платонов.

– О здоровяке, который положил глаз на Элизабет. Его фамилия Павловский. В девяносто пятом году он вынырнул в Москве и за полгода прибрал к рукам весь рэкет. По моим сведениям, за последние годы он значительно пополнил свою коллекцию. О четвертом субъекте нам ничего не известно, – подытожил свой рассказ Карасев.

– Надо полагать, что и четвертый прибыл не из Армии Спасения, – Платонов протяжно вздохнул. – Ясно. Хорошенькую компанию «дипломатов» собрал Морок. Комитет по встрече здорово смахивает на похоронную команду. Что вы думаете по этому поводу, Элизабет?

– Нельзя допустить, чтобы эти убийцы добрались до Шефа, – крепко сжала свои кулачки Колхауэр. – Мы должны передать сигнал «Платан».

– Я пытался убедить всех в этом еще два часа назад, – напомнил Платонов и направился к вертолету.

– Передайте сигнал «Платан», – коротко распорядился он.

Сигнал «Платан» означал, что группа Платонова обнаружила нечто, позволяющее усомниться в миролюбивом настроении Морока. Условный сигнал «Платан» означал также, что Платонов против появления Икса в Абрамцеве и что у него есть на то веские основания. Кроме того, среди условных сигналов, применяемых в Корпусе, «Платан» занимал особое место и означал, что жизни Икса грозит смертельная опасность. При его прохождении в Корпусе немедленно приступали к осуществлению особых мероприятий.

– Центр отменил «Платан», – через минуту удивленно доложил бортрадист.

Из этого следовало, что Икс не счел нужным принять во внимание мнение группы Платонова. Встреча в Абрамцеве состоится, и Шеф будет здесь ровно в 17.00. Платонов скрипнул зубами и выругался про себя.

– Климов просил передать вам информацию от Калитвинцева, – нарушил молчание пилот. – Боевики Морока перед самым отходом взорвали вход в подземелье со стороны монастыря. Несколько групп пытаются проникнуть в подземелье в других местах.

– Счет один-ноль в пользу Морока, – чуть слышно произнес Платонов. – Передайте Климову… чтобы его люди усилили наблюдение и были начеку.

Платонов, почувствовав нелепость только что отданного приказа, раздраженно махнул рукой и направился к лужайке.

– Все идет по плану, – сквозь сжатые зубы процедил он. – В 17.00 Икс будет на месте.

Альбинос удовлетворенно кивнул и послал Свиную Тушенку с этим сообщением к своему вертолету.

– Вертолеты должны прибыть… – Платонов бросил взгляд на наручные часы, – через четырнадцать минут. У нас есть время для соблюдения оставшихся пунктов договоренности. Вы захватили с собой детектор для определения металла?

Альбинос кивнул и показал в сторону Свиной Тушенки, который уже спешил к ним с прибором в руках.

– Прекрасно. Я предлагаю разоружиться прямо здесь, на лужайке. Затем мы проверяем друг друга детекторами и будем ждать прибытия наших руководителей.

Альбинос сделал знак своим людям, и обе группы в считаные секунды освободились от оружия. Пистолеты, прямо в наплечных кобурах, свалили кучей на лужайке, а патроны к ним Карасев и Бифштекс забросили в пруд. После этого все успешно прошли проверку на отсутствие металла. Правда, маленький инцидент все же имел место. Когда очередь дошла до Колхауэр, металлодетектор сработал, и Свиная Тушенка потребовал вытащить заколку, скреплявшую на макушке копну роскошных золотистых волос. «Может, мне еще лифчик снять?» – поинтересовалась Элизабет. Верзилу едва не хватил удар, и Альбиносу пришлось чувствительно ткнуть своего коллегу под ребра, чтобы снова привести его в чувство.

– И последнее, – заявил Платонов. – Как только прибудут «главы делегаций», вертолеты тут же поднимаются в воздух и покидают десятикилометровую зону безопасности.

– Так сказано в договоренности, – подтвердил Альбинос, и обе группы разошлись, заняв выжидательную позицию на противоположных концах небольшой зеленой лужайки.

– Почему вы не отменили встречу? – яростно зашипела Элизабет, когда они оказались на безопасном для разговора расстоянии.

– Я передал «Платан», – одними губами прошептал Платонов, – но Икс отменил его. Он не счел нужным считаться с нашими доводами.

– Но это же западня! – возмутилась Колхауэр. – Морок привлек на встречу самых известных в мире ликвидаторов.

– Согласен, что это меньше всего напоминает дружескую вечеринку, – вздохнул Платонов. – Надеюсь, Шеф знает, что он делает. Нам остается только принять все возможные меры безопасности. Личутин, возьмете на себя Альбиноса. Держите его действия под контролем и в случае опасности… – Платонов замолчал и непроизвольно почесал затылок, – в случае опасности постарайтесь его нейтрализовать. Я возьму на себя Пистольерос. Вам, Карасев, придется держать сразу двух…

– А я? – обиженно произнесла Элизабет.

– А вы будете в резерве, – натянуто улыбнулся Платонов. – Действуйте по обстановке, но держитесь подальше от рук Свиной Тушенки. Он к вам неровно дышит и не упустит возможности стиснуть в своих грязных лапах ваше прелестное горлышко.

Платонов замолчал и уставился на север, высматривая над горизонтом маленькую черную точку. Острые запахи позднего лета куда-то пропали, и на мир опустилась звенящая тишина.

7

«Не так страшен черт, как его малюют». Дурацкая фраза застряла где-то глубоко под черепной коробкой и мешала сосредоточиться. Икс прихлопнул ее, как назойливую муху, и еще раз заботливо проверил силовое поле, которым он укрыл своих людей. Элизабет, ощутив легкое покалывание, поежилась, словно от озноба, но, встретившись глазами с Шефом, кивнула и ободряюще улыбнулась. Удостоверившись в безопасности своей группы, Икс наконец почувствовал, что держит ситуацию под контролем, и позволил себе взглянуть в противоположную сторону.

«Не так страшен черт, как его малюют». Ничего страшного, а тем более отталкивающего в облике Морока не было. Он не смахивал ни на Синюю Бороду, ни на Джека-Потрошителя. Впрочем, Икс и не рассчитывал увидеть перед собой живую иллюстрацию из капитального труда под названием «Определение убийц паталогического типа по внешним признакам». Наоборот, Морок выгодно отличался своим мирным и благообразным видом от компании убийц, сидевших по обе стороны от него. Черты его лица можно было бы назвать правильными и даже привлекательными, если бы их не портила время от времени змеящаяся на тонких губах презрительная улыбка. Его выражение не было ни властным, ни жестоким, и напоминало скорее облик загадочного сфинкса. Морок мог легко воспользоваться своим мастерством перевоплощения и нацепить на себя любую личину, но Икс знал, что сейчас он видит настоящее ЕГО лицо. Обычное лицо, ничем не примечательное среди тысяч подобных лиц. Но взгляд… У Морока были глаза безумного бога, холодные, как вечная мерзлота, опасные, как сама Смерть.

Несмотря на теплый августовский день, он был одет в черный плащ, застегнутый на все пуговицы. Рядом с ним находилась еще одна загадочная личность, одетая, как и Морок, в длинное темное одеяние, с тем лишь отличием, что капюшон полностью скрывал лицо этого человека от глаз присутствующих. Глядя на эту маленькую фигурку в черном, Икс чувствовал, как в груди у него появляется неприятное жжение. Остальные четверо из компании Морока смотрели на Икса, словно стая голодных волков на отбившегося от стада ягненка.

Делегации разместились на стульях в большой комнате, которую когда-то хозяин усадьбы называл парадной залой. Из мебели в комнате, кроме стульев, больше ничего не было. Об этом позаботились еще до начала встречи.

Между делегациями было четыре метра свободного пространства, перегороженного посередине невидимым барьером. Впрочем, если хорошо приглядеться, барьер обозначился едва заметными голубыми и красными искорками, слабо мерцавшими посреди зала. Именно здесь сходились вместе оба силовых поля.

Офицеры Корпуса если и нервничали, то ничем не выдавали этого. На их лицах было написано спокойствие. Они невозмутимо смотрели на своих визави, и лишь у Элизабет Колхауэр глаза сужались в недобрые щелочки, когда ее взгляд падал на Морока. Икс в душе восхищался своими людьми, ведь каждый из них представлял себе всю опасность, которую заключала эта встреча.

Пауза затянулась, и мертвая тишина заполнила каждый атом, каждую клетку сидящих в зале. Не то что слово сказать, даже пошевелиться было невозможно: любое слово, любой жест могли сломать хрупкое равновесие и взорвать Вселенную. Ибо сказано:

«От падения лепестка розы миры содрогаются, и перо крыла птицы рождает громы на дальних мирах».

– Я вас слушаю, Морок, – Икс сам удивился, услышав свой голос. Безмолвие рухнуло, тишину разодрали звуки заскрипевших стульев и чье-то легкое покашливание. В распахнутые окна ворвался острый запах полыни и свежескошенной травы.

– Надеюсь, вы готовы обсудить условия вашей капитуляции? – Икс бросил перчатку и заодно своей последней фразой расставил все точки над «i».

– Именно таким я вас себе и представлял, Икс, – самоуверенным и недалеким человеком, – Морок принял вызов. Его лицо оставалось невозмутимым, но голос шипел от ярости, как жир на раскаленной сковородке. – Вы, очевидно, считаете себя Прометеем, который украл у богов животворный огонь и подарил его жалким людишкам, – продолжил он. – Вы добьетесь того же, что и этот глупец. Мерзкие варвары используют ваш дар в качестве лома, которым они примутся крушить все вокруг себя. Только мы – избранные провидением – должны владеть тайной мира. Срывая покровы с этой сокровенной тайны, вы совершаете кощунство, Икс. Вы допускаете большую и непоправимую ошибку. Но я не позволю, чтобы Свет Истины попал в алчные, трясущиеся от жадности руки людей. Я не знаю, почему боги наделили вас Силой и почему они молча смотрят на ваши затеи. Но я, данной мне властью и силой Избранного, не остановлюсь ни перед чем, чтобы не допустить непоправимое. Я должен предотвратить это. Даже если мне придется уничтожить вас, а заодно и все живое на этой планете.

– Чем вас так обидело человечество? – вежливо поинтересовался Икс. – А, понимаю… У вас было тяжелое детство, деревянные игрушки; к тому же Дед Мороз на новогоднем утреннике обделил вас подарком… Поэтому вы затаили злобу и решили, благо подвернулся подходящий случай, свести счеты с этими, как вы выражаетесь, жалкими людишками. Если вы, Морок, будете продолжать заниматься словоблудием и пичкать нас человеконенавистническими теориями и байками о неких гипотетических богах и вселенских тайнах, то наш разговор быстро зайдет в тупик, и мы вынуждены будем оставить ваше общество. К сожалению, бесплодная и никому, кроме вас, не нужная война продолжится, но длиться она будет недолго. Через две недели, хотите вы этого или нет, мы нагрянем в ваше логово, и тогда уже поздно будет молить о пощаде. Вы располагаете одной-единственной возможностью – это полная и безоговорочная капитуляция. А потом человечество будет решать, что с вами делать. Надеюсь, у вас хватит ума понять, что, оттягивая развязку, вы только отягощаете свою вину.

– В свое время я вас недооценил, Икс, и сейчас сожалею об этом. Несколько лет назад я мог проявить большую настойчивость и смести вас с дороги. Но я не намерен больше повторять свою ошибку. Морок не ошибается дважды.

Глаза безумца яростно сверкнули, и уже не искры, а языки пламени будто коснулись Икса.

– Вы очень сильны, Икс. Меня спасает лишь то, что вы не знаете источника и величины вашей силы. Вы так и не научились как следует пользоваться своим даром.

Морок мрачно смотрел на Икса, пытаясь что-то прочитать на его лице.

– Вам никогда не победить меня. – Удовлетворенный осмотром, он презрительно ухмыльнулся.

Икс многое хотел высказать Мороку из того, что накопилось за последние годы. Он чувствовал, как волна бешеной ненависти вырастает внутри него и распухает, словно гриб ядерного взрыва. В четырех метрах прямо перед ним сидел убийца его жены, человек, похитивший или убивший его сына. Единственным желанием Икса было вцепиться Мороку в горло и давить до тех пор, пока хрящи под его пальцами не превратятся в мелкую крошку. Он обязательно доберется до этого горла, но не сейчас. Слишком многое поставлено на карту. В том числе и судьба человечества.

– Вы блефуете, Морок! – спокойно произнес Икс. – Вы крупно проиграли и боитесь сознаваться в этом даже самому себе. Но когда на вашей шее затянется петля, поздно будет произносить оправдательные речи…

– Никто не вправе меня судить! – вспыхнул дикой злобой Морок. – Я – Избранный, и этим все сказано. А Избранные бессмертны. Нас может уничтожить только катаклизм вселенского масштаба.

– Вы переоцениваете свои силы, Морок. Если вас вздернуть на подходящей осине, вы будете болтаться на ней, как заурядный покойник, с вывалившимся наружу языком и выпученными остекленевшими глазами. Впрочем, мы теряем драгоценное время. Я так и не услышал от вас ответа на заданный мною вопрос. Советую сложить оружие и отдать себя в руки правосудия.

Последние слова Икс произнес без особой надежды.

– Вы так ничего и не поняли. Это вы должны капитулировать! – прошипел Морок. После этих слов он сбросил капюшон, закрывавший лицо маленькой фигурки в черном.

С изможденного, смертельно бледного лица на Икса смотрели огромные голубые глаза сына, наполненные до краев ненавистью. Они, как два ослепительных прожектора, вонзились в Икса, словно пытаясь прожечь его насквозь.

Это был подлый и коварный удар. И он едва не достиг цели. В сердце Икса пронеслась буря эмоций: радость, что сын его жив, недоумение по поводу ненависти, которую излучали его глаза, бешеное желание немедленно уничтожить Морока. За этот отрезок времени, который не смогли бы измерить даже самые точные часы в мире, едва не случилось непоправимое.

– Сволочь! – тихо произнес Икс. С прокушенной губы на подбородок капнула капля крови.

– Сволочь! Что ты сделал с моим сыном? – процедил Икс сквозь плотно сжатые зубы. Он с болью смотрел на родное лицо, изуродованное до неузнаваемости звериной маской.

– Ты превратил его в зомби? Считай, что этим ты подписал себе смертный приговор, Морок!

– Я рад, что хоть чем-то смог вас удивить, – Морок ощерился, его тонкие губы разошлись, обнажив хищные острые зубы. – Вы думали, что Морок распластается у ваших ног, будет лизать ваши грязные сапоги и молить о пощаде? Как бы не так! Теперь я буду диктовать условия, и воздержитесь от опрометчивых действий – иначе я уничтожу вашего сына!

В руке Морока, словно из воздуха, появился маленький блестящий предмет, напоминающий формой пульт дистанционного управления телевизором.

– Достаточно мне нажать вот эту кнопку, – Морок повернул пульт таким образом, чтобы его противник увидел красную кнопку, – и голова вашего сына разлетится на мелкие кусочки. Признаюсь, мне очень не хотелось бы это делать, слишком много времени у меня отнял этот маленький волчонок. У вас очень способный мальчик, Икс.

Сын, казалось, не реагировал на происходящее, по-прежнему с ненавистью глядя на отца.

– Вы ошибаетесь, думая, что я превратил его в зомби. В этом не было никакой нужды. В нем от природы заложены такие же способности, как и у нас с вами. Я долгие годы бился над разгадкой Тайны и все это время, признаюсь, надеялся заполучить вас в свои руки. Но это было слишком опасно, и я решил ограничиться вашим сыном. Поэтому мне пришлось инсценировать ограбление и на всякий случай убить вашу жену. Впрочем, не думаю, что для вас это непоправимая потеря, поскольку сидящая рядом с вами красотка, кажется, стала для вас неплохой заменой…

После этих слов Колхауэр зашипела, как дикая кошка, и ее рука инстинктивно потянулась к бедру. Но пистолет остался на лужайке, и Элизабет в бешенстве только скрипнула зубами.

– Ваш сын оправдал все мои ожидания, – не обращая внимания на реакцию молодой женщины, продолжил Морок. – Я исследовал его мозг – о, поверьте, я сделал это очень тонко и не повредил ни единого нервного окончания. То, что я там обнаружил, помогло мне справиться с последними преградами на пути к Тайне. Я уже говорил, что потратил массу времени, чтобы приручить вашего сына. Один раз он едва не уничтожил меня, когда я зазевался и потерял бдительность, поэтому я решил больше не рисковать и немного переделал его мозг. Теперь он ненавидит не меня, а вас, Икс. Он готов вас убить по первому моему сигналу. Кроме того, он считает меня своим отцом, и я обучаю его ремеслу. Он, конечно, пока не достиг того уровня могущества и знаний, которые дают основания называться Избранным, но со временем этот парень, я уверен, станет одним из тех, кто управляет мирами и сотрясает Вселенную. Мне будет очень жаль, если талантливый мальчик погибнет из-за ослиного упрямства своего отца, его дурацкого чувства долга и ложных добродетелей. Но если вы выполните мои условия, ваш сын будет жить, слава о нем прогремит на всех галактиках.

– Вы – безумец, тяжело больной человек, Морок. – Икс чувствовал себя опустошенным. Горечь и отчаяние переполняли его до краев. – Могу твердо вам обещать, что отправлю вас в преисподнюю при первой же возможности. Таким, как вы, не место на земле. Вы – фантом, призрак, нонсенс, не предусмотренный никакими законами природы. Вы – кошмар, который привиделся человеческому разуму, измученному войнами, насилием и стрессами. Я прогоню этот кошмар и вылечу человечество испытанными лекарствами: добром, любовью и созидательным трудом.

В голосе Икса звучало все меньше уверенности, и наконец он надолго замолчал.

– Каковы ваши условия, Морок? – нарушил он затянувшуюся паузу.

– Я предлагаю вам на выбор два варианта, – усмехнулся Морок. – Вы присоединяетесь ко мне, и мы втроем – я, вы и ваш сын – подчиним себе эту мерзкую планету и превратим это страдающее непомерной гордыней быдло в армию послушных рабов. Объединив свои силы, мы будем идти вперед, пока не возьмем за глотку всю Вселенную и не заставим ее, содрогаясь от боли и ужаса, признать наше господство. Мы станем богами, Икс, и будем жить вечно.

– Эта людоедская программа не для меня, Морок. Что там у вас еще припасено? – без видимого энтузиазма спросил Икс.

– Второй, и последний, вариант заключается в следующем. Я отдаю вам сына, затем вы оба исчезаете с моих глаз и не вмешиваетесь в мои дела. Уверен, вы и без моей помощи можете покинуть планету и удалиться на какой-нибудь из обитаемых миров. Если нужно, я могу показать вам пару способов, как это делается.

Предъявив свои условия, Морок впился глазами в лицо Икса, пытаясь предугадать его реакцию.

– Другими словами, вы предлагаете мне пойти на открытое предательство? – Икс покачал головой. – Ну что же, это вполне в вашем духе. Но ни я, ни мой сын не сможем жить, покрыв себя позором подобной сделки. К тому же вы предлагаете неравноценный обмен: жизнь моего сына в обмен на пять миллиардов невинных людей, часть которых вы собирались уничтожить, а остальных превратить в бессловесных скотов.

По мере того как Икс говорил, он чувствовал, что надежды на освобождение сына остается все меньше, и готовился к неизбежной схватке.

– Я говорю – нет!!! – побелевшими от смертельной ненависти губами прошептал Икс и ощутил, как рушится стена, которую он возводил годами, опасаясь собственного могущества.

– Тогда твой сын умрет! – сдавленным от ярости голосом прохрипел Морок. – А затем мы сразимся, и ты последуешь за своим сыном.

Икс ждал этого момента. Он сконцентрировал всю свою энергию в узкий, толщиной не более микрона, пучок, прошил силовое поле своего сына и точными молниеносными уколами пережег несколько нервных окончаний в мозгу мальчика. Спустя долю секунды палец Морока нажал кнопку, но… ничего не произошло. Морок взвыл от ярости, но Икс многократно усилил свою энергию. Посреди комнаты, в объеме нескольких кубических метров, схлестнулись два невиданных по мощности силовых поля, взаимно нейтрализуя друг друга и превращая гигантские массы энергии в Ничто.

Борьба длилась ничтожные доли секунды и совершенно обессилила обе стороны. Икс, словно сквозь кровавый туман, наблюдал, как Морок из последних сил пытается скрыться. Временами это ему почти удавалось, и тогда на месте его черной фигуры колыхался лишь бледный, подрагивающий в воздухе контур. Икс нечеловеческим напряжением воли собрал всю свою энергию и, как молотом, лупил ею по силовому полю Морока. Кроме того, он попытался подавить мозг своего противника.

Наконец Морок не выдержал и шаг за шагом стал пятиться в сторону разверзшегося за его спиной темного провала. Он опускался все ниже, словно по невидимым ступенькам, пока его изувеченное гримасой боли и ненависти лицо не скрылось из виду. Икс, ощущая себя полностью обессиленным, не преследовал Морока, а лишь пустил ему вдогонку мощный заряд, вложив в него все оставшиеся силы. Он успел еще увидеть, как в черном зеве провала полыхнуло ослепительно-голубое зарево. Затем почувствовал, что силы оставляют его, и потерял сознание.

8

Круги, зигзаги, ломаные прерывистые линии. Бесформенные сгустки цветных пятен, мелькающие в бесконечном круговороте. Мозаика, складывающаяся в причудливые узоры и тут же распадающаяся на мириады блестящих осколков. Это длится долго, целую вечность. И только два светлых пятна остаются на месте, наливаясь густой синевой.

Глаза! Два синих пронзительных глаза. Они притягивают, как мощный магнит, светят, как береговой маяк в темной ненастной ночи. Но, боже, как страшно смотреть в эти бездонные голубые колодцы. Кажется, что в них собрались боль, тревога и надежда всего мира…

Я вспомнил! Вспомнил ВСЕ!! Дикий крик разорвал тишину. Это был мой крик! Слепящая ярость, как молния, пронзила мое тело и принесла с собой долгожданный покой.

Руки пахли земляникой и парным молоком. Каждое их прикосновение исцеляло, как бальзам. Что-то теплое и влажное коснулось обожженных век.

Икс с трудом открыл глаза и увидел склонившееся над ним лицо Колхауэр.

– Почему вы плачете, Элизабет? – спросил он, кое-как проталкивая слова сквозь спекшиеся губы.

– Я плачу от радости, – женщина улыбнулась сквозь слезы. – Не обращайте внимания на мои слезы. Мы победили…

– А сын… Где мой сын? – хрипло спросил Икс, приподнимаясь на локте. Он лежал на траве возле дома, а вокруг сновали военные и люди в белых халатах. На землю опустились сумерки, и первые звезды проклюнулись на потемневшем небосводе.

– Не волнуйтесь, Шеф. Он здесь.

В поле зрения появился Платонов. На голове у него красовалась белоснежная повязка. Бережно придерживая двумя руками за плечи, он подвел к Шефу фигурку в черном плаще с капюшоном. Сын двигался вяло, как робот, едва переставляя ноги. Его голова клонилась к земле, в больших синих глазах застыло выражение страха и тупой покорности судьбе.

– Алеша! – Икс прижал сына к груди. – Сынок, ребенок мой дорогой… Как ты себя чувствуешь, мой мальчик? Ну?! Скажи же хоть что-нибудь, не молчи!

– У него шок, Шеф, – прозвучал над ухом знакомый голос.

– Что? – удивленно переспросил Икс.

– Я говорю, у вашего сына шок. – Рядом с ними присел на корточки профессор Гринберг. Он по очереди переводил взгляд с мальчика на отца и недовольно качал головой. – К тому же он побывал в руках Морока, – добавил профессор. – Вашего сына нужно немедленно госпитализировать. Впрочем, вас тоже, Икс.

– Со мной все в порядке, профессор, – махнул рукой Икс. – Я еще не свел свои счеты. Профессор, возьмите Алешу под свою опеку, но без меня ничего не предпринимайте. Впрочем, подождите… – Икс несколько секунд пристально смотрел в глаза сына, затем обессиленно опустился на принесенный кем-то стул.

– Нет, не могу, – прошептал он одними губами. – Не сегодня. Слишком много было затрачено сил…

– Профессор, – Икс повернулся к Гринбергу: – У меня к вам просьба. Медики на месте? Хорошо… Сопроводите Алексея в нашу клинику и обеспечьте за ним тщательный уход до моего возвращения. Но ни в коем случае не пытайтесь использовать диагностическую аппаратуру. И вообще ничего не предпринимайте без меня. Я вижу, у вас есть вопросы?

– Но почему, Шеф? – удивился профессор. – Я мог бы собрать всех светил…

– Благодарю за совет и желание помочь, но собирать представительный консилиум нет нужды. Я сам займусь мальчиком, после того, как мы покончим с Мороком. К счастью, жизни Алексея по большому счету ничего не грозит… Я дополнительно свяжусь с нашими медиками и проинструктирую, что от них понадобится в первые часы.

– Хорошо, Мастер. Не беспокойтесь. Я точно выполню все ваши инструкции.

Икс несколько секунд держал в руках худое бескровное лицо сына, затем крепко поцеловал мальчика в лоб и передал его – с рук на руки – профессору.

Санитарный вертолет наконец взмыл в небо. Икс промокнул платком взмокший лоб, затем внимательно посмотрел на Платонова и Колхауэр, которые все это время держались поблизости от него.

– Я вижу, вам тоже досталось, друзья…

Элизабет смущенно поправила разорванную на боку юбку, приоткрывавшую загорелое бедро. На левой скуле у нее виднелась свежая нашлепка пластыря, еще одна красовалась на оцарапанном колене. Впрочем, несмотря на полученные ссадины, вид у Колхауэр был самый что ни на есть боевой. Что касается Платонова, то он – по обыкновению – демонстрировал присущие ему выдержку и хладнокровие.

– Мне кажется, я отключился в самое неподходящее время и пропустил все мало-мальски интересное, – поочередно взглянув на них, сказал Икс. – А куда подевалась банда громил, которых Морок пытался вырядить в дипломатические фраки? Я чувствую, они доставили вам немало хлопот…

Платонов мрачно кивнул и тут же красноречиво ткнул указательным пальцем в землю:

– Они в большинстве своем там, Шеф.

– Что, ушли вслед за Мороком?

– Не знаю, сдох ли Морок, – мрачно ухмыльнулся Платонов, – но в том, что многие «суперы» из его свиты перешли в разряд покойников, я уверен на все сто процентов. К сожалению, в этой адской неразберихе некоторым из них удалось уйти. По подземным коммуникациям. Не исключаю, что главный злодей ушел этим же путем. Если и не сам, своими ногами, то был эвакуирован… Во всяком случае, его тело мы покамест не обнаружили.

– А где остальные наши? – спросил Икс. – Потери есть? Расскажите поподробнее, Платонов. Я абсолютно ничего не помню с того момента, как Морок скрылся в подземелье. – Увидев, как переглянулись Платонов и Колхауэр, он спросил упавшим голосом: – Кто?

– Личутин, – глухо ответил Платонов. – Одинцов ранен в плечо, а у Карасева сломаны ключица и челюсть. Их увезли вертушкой в госпиталь.

– Рассказывайте, Платонов, – скрипнул зубами Икс.

– У них оказалось оружие, Шеф. Они неплохо все рассчитали. Когда вы сражались с Мороком, я чувствовал себя так, как будто попал внутрь работающего ядерного реактора. Меня просто расплющило всего… Не знаю, как другие, но я очнулся уже на полу… даже не помню, как свалился… Когда все это прекратилось, мы будто ослепли и никак не могли понять, чем закончился ваш поединок. Но зато сообразили – не знаю, как другие, но я ощущал себя частью целого, частью ударного кулака, – что наступил наш черед. Тогда мы еще не знали, что у этих подонков есть оружие. Они очень хитро все тут обустроили, – Платонов натужно усмехнулся. – То есть они думали, что переиграют, перехитрят нас. Пока вы сражались с Мороком, кто-то из них нажал на потайную кнопку, и прямо в стене открылась дверца, за которой лежали их спецстволы. Впрочем, они также вынуждены были действовать вслепую, поэтому оружием успели обзавестись только Альбинос и Пистольерос.

Увидев на лице Икса недоумение, Платонов улыбнулся и пояснил:

– Это я про себя так назвал двух типов, которые мне показались наиболее опасными из всей этой тепленькой компании. Альбинос – светловолосый крепыш с красными глазами и лицом маньяка, Пистольерос – стрелок, импортированный Мороком, как мы полагаем, из-за кордона.

– Ясно, – кивнул Икс. – Продолжайте.

– Эти негодяи, видимо, решили не разочаровывать меня и подтвердить свою репутацию лучших в мире наемных убийц. Во всяком случае, они первыми добрались до оружия. Мы тогда еще не знали, что вы потеряли сознание. Одинцов первым это понял и прикрыл вас своим телом. Альбинос стрелял навскидку, вслепую, и успел выстрелить дважды. Первый выстрел он произвел в вашу сторону и попал в плечо прикрывавшего вас Одинцова. Опытным глазом профессионала Альбинос заранее выделил Личутина, посчитав его самым опасным из нас. Поэтому вторую пулю он послал в Личутина, догадываясь, очевидно, что, если не уберет его, больше стрелять ему не придется.

Платонов замолчал и тяжело вздохнул. После небольшой паузы он продолжил свой рассказ:

– Они умерли одновременно, Шеф. Личутин метнул нож, но прежде чем тот успел вонзиться в горло блондина, Альбинос успел выстрелить второй раз.

– Нож? – удивленно переспросил Икс. – Откуда у Личутина оказался нож?

– Думаю, мы этого так никогда и не узнаем, – горькая улыбка мелькнула на лице Платонова. – Возможно, я не совсем верно выразился. Это был не нож, а острый тонкий металлический прут, или «заточка», как называют его бандиты. Откуда у Личутина оказалась эта заточка, для меня является большой загадкой. Нас ведь всех тщательно проверили металлодетектором. Скорее всего, он умудрился как-то спрятать нож, когда мы осматривали помещение. Личутин был профессионал до мозга костей и очень многому научился у тех, с кем он боролся всю жизнь. Он знал, что бандитам, а тем более наемным убийцам, никогда и ни при каких обстоятельствах нельзя доверять, и, похоже, решил держать под рукой эту заточку на самый крайний случай.

– Эх, жаль Личутина, – тяжело вздохнул Икс. – Крастиньш мне этого не простит.

– Личутин выполнил свой долг, – жестко проговорил Платонов. – Крастиньш не простил бы нам, если бы с вашей головы упал хоть один волос. Мне тоже жаль Личутина. Но он обменял себя на Альбиноса и тем самым избавил нас от опаснейшего противника.

Дальше началась всеобщая свалка. Я, может, слишком долго рассказываю, сам эпизод длился всего несколько секунд… В этой неразберихе трудно было запомнить все детали. Поэтому расскажу так, как я сейчас это понимаю.

Еще накануне встречи мы договорились между собой, что Личутин берет на себя Альбиноса, я – итальянца, а Карасев – двух оставшихся верзил. Про себя мы их назвали Бифштекс и Свиная Тушенка.

Икс улыбнулся и кивнул головой, показав, что понимает, о ком идет речь.

– Элизабет оставалась в резерве. Одинцов не в счет, хотя он сам по себе стоит двоих. Но я ему крепко-накрепко приказал не отходить от вас ни на шаг и в случае чего прикрыть вас.

– Вы жестокий человек, Платонов, – проворчал Икс.

– Вы тоже не ангел, – парировал Платонов. – Старшина и без моего приказа действовал бы точно так же. Так вот, Одинцов не в счет. Когда я услышал первый выстрел, то сразу понял: что-то неладно – и метнулся в прыжке в сторону Пистольерос. Но этот негодяй все же успел один раз выстрелить, и, надо отдать ему должное, выстрелил неплохо. Еще сантиметр влево, и этот рассказ вы бы слушали от кого-нибудь другого. Меня оглушило, но я все же добрался до него, и какое-то время мы спорили за право обладания стволом. Мне пришлось сломать ему все пальцы, пока он согласился отдать пистолет. Через пару секунд из его черепной коробки можно было добывать свинец открытым способом.

Пока я возился с Пистольерос, Карасев, не теряя времени, включился в свалку. Он разбил стул об голову Свиной Тушенки и схватился в рукопашной с Бифштексом. Несмотря на переломанные Бифштексом ключицу и челюсть, Карасев все же дорвался до его горла. Когда я наткнулся на них, Бифштекс был уже готов, и мне с большим трудом удалось разжать пальцы Карасева, вцепившиеся мертвой хваткой в горло громилы. Потом… – Платонов закашлялся и несколько секунд сдерживал приступ душившего его смеха, – потом в дело вступила миссис Колхауэр.

Когда Свиная Тушенка очнулся после удара стулом, он, как разъяренный вепрь, рыча от злобы и матерясь, принялся носиться по комнате… и наткнулся на Элизабет. И что вы думаете, Шеф? – Платонов зашелся в смехе. – Она его выключила!

– Как вам удалось, Лиз? – весело поинтересовался Икс. – Вы, наверное, подняли его над головой, хорошенько раскрутили и шмякнули о землю?

– Эта грязная вонючая туша посмела ко мне прикоснуться! – проворчала Элизабет. – Он сказал что-то вроде: «Иди сюда, мой цыпленочек», – но я заставила его прикусить язык хорошей порцией кураре.

Элизабет вытащила из волос заколку и показала ее. Внутри заколки был миниатюрный стилет, длиной не более трех сантиметров.

– Терпеть не могу хамства, – добавила Колхауэр и довольно улыбнулась.

– С вами следует быть поосторожнее, Лиз, – озадаченно произнес Икс, рассматривая стилет.

– Только не вам, Шеф, – кротко сказала Элизабет и тут же вспыхнула от смущения.

– Из преисподней больше никто не появлялся? – спросил Икс, кивнув в сторону дома.

– О, там собралась целая толпа желающих принять участие в нашем представлении, – хмыкнул Платонов. – Но по крайней мере два десятка из тех, что были поблизости от входа, просто-напросто сгорели. «Броники», шлемы, амуниция, оружие… Все это тоже как будто побывало в адском пламени! Страшное дело, Мастер… ума не могу приложить, как вам удается проделывать такие штучки?! Ну так вот… Пока уцелевшие боевики пытались пробиться по трупам своих же из подземелья, подоспели наши спецназовцы…

– Климов оказался прав, когда упоминал об этом подземном ходе, – задумчиво сказал Икс. – А где он сам, кстати?

– Часть его людей в противогазах и соответствующей экипировке проникла в «ход» и преследует отходящих боевиков. Здесь была оборудована подземная ветка… как мы и предполагали. Что касается Климова, то он еще раньше отправился в известный вам сектор московских подземелий. Мы работаем сейчас согласно ситуации «Морок». Около получаса назад я с ним разговаривал. Климов и другие наши командиры действуют четко в рамках тех задач и требований, которые были обговорены и согласованы с ними как раз на случай подобного развития ситуации.

– Вы умница, Платонов. Что бы я без вас делал…

– Вы полагаете, все идет как надо, Мастер? – в голосе Платонова появились вопросительные интонации. – Мы ведь проговаривали заранее все варианты, включая и этот.

– Ну конечно же! Именно так и следует действовать, – Икс медленно, сцепив зубы от нестерпимой боли во всем теле, поднялся со стула, который кто-то из сотрудников притащил, кажется, из усадьбы. – Мы ведь теперь лучше знаем, с кем имеем дело. Мы уже неплохо понимаем, какие именно действия они могут предпринять, чего от них следует ожидать, а на какие ходы они решительно не способны. Не надо забывать, что мы имеем дело с суггестированными, прошедшими специальную обработку личностями. Поэтому не ищите в их действиях человеческой логики, ее здесь нет. Морок, если он еще жив и способен сопротивляться, будет стягивать остатки сил к своему логову. Оборудованная в подземельях и тщательно охраняемая Фабрика – это единственное место, где он может попытаться укрыться. Других вариантов у него попросту нет, ибо он уязвим сейчас как никогда.

– Может, мы сами управимся? – вежливо спросил командующий Корпусом.

– Нет, Платонов! – Икс почувствовал, как вместе с поднявшейся волной ненависти в него вливаются новые силы. – Я слишком долго ждал этого часа, а потому не намерен наблюдать за финалом нашей драмы даже из ложи для VIP-персон…

Московские подземелья

Полночь с 10 на 11 августа

Ситуация «МОРОК» означала, что начинается самая крупная облава в истории человечества. Теперь Морок из удачливого охотника превратился в загнанную жертву. В считаные часы к Москве со всех охраняемых объектов и направлений были стянуты МЛ-установки. Около тысячи генерирующих установок различной мощности в максимально сжатые сроки были размещены в заранее определенных местах. Они окольцевали столицу вместе с ближними окраинами; невидимые и не осязаемые простыми смертными лучи теперь, кажется, насквозь пронизывали каждый сантиметр территории одного из крупнейших в мире мегаполисов. В воздухе кружили десятки летательных аппаратов с генерирующим оборудованием на борту, способным, в случае необходимости, работать по мобильным целям. Около полусотни установок протащили в разобранном виде в московские подземелья. Техперсонал споро размещал оборудование на уровнях третьего и четвертого яруса катакомб, повсюду кипела работа, там и сям горели разнокалиберные светильники, начиная от прожекторов и заканчивая «наголовными» и даже ручными фонарями. В УКВ-эфире на разных частотах велся – уже практически в открытую – оживленный обмен, поскольку особо таиться не приходилось: огромный подземный обьект надежно заблокирован. Бойцы Корпуса и привлеченные гражданские спецы готовились к жестокой сшибке, к сражению, которому, возможно, суждено стать последним.

– Вы думаете, он еще здесь, Мастер? – в голосе Климова послышалось сомнение. Они находились в подземном городе, неподалеку от лаза, который вел в нужную им галерею. Пока с их стороны не наблюдается особой активности.

– Я на это надеюсь, – сказал Икс. – Но истина выяснится лишь после того, как мы зачистим территорию Фабрики, а затем еще и тщательно осмотрим каждую пядь примыкающих к ней подземелий.

Икс и его сопровождающие задержались возле временного склада амуниции и боеприпасов. Они в считаные минуты облачились в соответствующую случаю экипировку. Даже здесь, на глубине более ста пятидесяти метров, ощущался мощный МЛ-фон. Симптомы были примерно такие же, как при сильном приступе морской болезни. Каждое слово, каждый жест требовали больших усилий. Но Икс знал, что его противнику сейчас стократ хуже, и что Мороку уже не оправиться после того, что произошло несколько часов назад. Вокруг пока еще бушует энтропия, многое предстоит сделать не только сегодня, но и в будущем. Но уже одно осознание того, что ему удалось отбить сына у этого монстра в человеческом обличье, а самого Морока загнать в гибельный для него угол, удесятеряло его собственные силы, несло в себе дополнительный заряд энергии.

– Где же ему еще быть? – облачившись в защитный комбинезон, сказал Икс (реплика адресовалась не столько командирам Корпуса, собравшимся здесь на короткое совещание, сколько, пожалуй, самому себе). – Я уверен, что он сейчас находится в своем логове, внутри Фабрики, и зализывает полученные раны. Потому что, если бы он сдох, сопротивление наверняка к этому моменту сошло бы на нет… Климов, вы проверили центральный коллектор и отводные тоннели?

– Так точно. Поисковые партии продолжают работу. Возле их главного «шлюза» обнаружены трупы полутора десятков «суперов» из свиты самого Морока. Там была капитальная сшибка! Но высланным мною для преследования подразделениям не удалось сдержать натиск – несколько групп противника прорвались сквозь наши заслоны и ушли на нижние уровни подземных галерей…

– Готово, – доложил вошедший в подвал Калитвинцев, экипированный, как и все присутствующие, в непромокаемую «спецуху» и каску с наголовным фонарем. – Мы проделали двадцать пять скважин по всему диаметру галереи. Опустили в нижние галереи несколько телекамер, понаблюдали… «Суперов» там не видно. По галереям носятся целые стаи тварей… Ополоумели совсем от фонового излучения… крысиное отродье! Тоннели-то бетонированы… вот им и некуда деваться! Мы готовы, Мастер, – повторил он. – Ждем только соответствующей команды.

– Хорошо, – кивнул Икс и повернулся к стоящим рядом Платонову и Климову: – Приступайте. Сначала опустите два подавителя в ближайшие к шлюзу скважины и изолируйте местное крысиное поголовье. Остальные расставьте по всей окружности галереи и направьте на Фабрику. В 00.20 одновременно включите все установки на две… – Икс потер пальцами ломившие виски, – на полторы минуты. Думаю, этого времени хватит, чтобы подавить всякое сопротивление тех, кто забаррикадировался внутри.

– А вы сами, Шеф? – озабоченно спросил Платонов.

– Обо мне не беспокойтесь. Я останусь здесь и присоединюсь к вам, как только вы выключите установки. Подготовьте взрывные команды на тот случай, если нам не удастся найти вход на Фабрику со стороны галереи.

– Наш залп по Мороку и засевшим там «суперам» не повредит вам? – Климов также не скрывал своей обеспокоенности.

– Установки будут направлены вниз, так что под их прямое воздействие я не попадаю. Делайте свое дело, а о себе я сам позабочусь.

– Шеф, вы случайно не мазохист? – вяло поинтересовался Платонов. – Не понимаю, зачем вам нужно подвергать себя таким истязаниям. Мы можем и сами приволочь вам Морока, вам необязательно во всем этом участвовать… Ну, как хотите. Пошли, Климов! Всех этих крысо-собак придется поголовно изничтожить… чтоб ни одна тварь живой в какую-нибудь дыру не прошмыгнула!..

Через какое-то время пронеслась первая упругая волна, вызвавшая сильный приступ слабости и тошноты. Это включились МЛ-установки, призванные если и не уничтожить, то оглушить, парализовать сотни тех жутких мутантов, что были выведены генетиками и селекционерами Морока на крысином материале. Икс на мгновение представил, как эти мерзкие твари, обезумевшие от боли и ужаса, зажатые с двух сторон тисками смертоносной энергии, отчаянно громоздятся друг на друга, пытаясь найти выход из преисподней…

Его передернуло от отвращения, но новый, еще более мощный ментальный удар заставил его забыть обо всем, в том числе и о крысах.

…С ним произошла странная метаморфоза. Он видел множество населенных миров и какой-то частью своего Я помнил, что на многих из них ему приходилось бывать, правда, очень давно. Он видел людей, большей частью незнакомых, многие из которых смотрели на него с надеждой, а иные – приглядывались. Некоторые подходили к нему и что-то говорили на незнакомом языке, который он когда-то знал. Он видел грандиозные космические сражения и гибель звезд. В его ушах гремели гулкие крики, и он сам яростно что-то кричал и, подняв сжатые кулаки, грозил кому-то смертью. Он видел самого себя, блуждающего во вселенской пустоте, без лица и голоса. Он пытался подать самому себе руку, но его рука наталкивалась на огнеупорный барьер, который он сам возводил, чтобы сдержать ослепительную ярость. Он подумал, что медленно сходит с ума, и тогда с ним вдруг случилась вторая метаморфоза.

Теперь Икс почувствовал, что его черепная коробка разрослась до гигантских размеров и вместила в себя штормовое море, в неистовых волнах которого разыгралось небывалое сражение. Глухо звучали орудийные залпы, корабли шли на абордаж, и острые крючья впивались в шпангоут. Звучали воинственные крики и предсмертные хрипы. Море было черным, как ночь, а гребни волн отливали багрянцем. Над водой, словно дым от пожарищ, стелился плотный туман. Икс увидел, как в воде промелькнул Альбинос, целящийся в него из пистолета. Затем пропал из виду, но вместо него возникло изуродованное гримасой ненависти лицо Морока, человека с безумными нечеловеческими помыслами. Вскоре пропал из виду и Морок, но совсем короткое время спустя из воды вынырнула огромная крыса. Она уставилась на него красными злобными глазками и произнесла хриплым, клокочущим, накаленным от ненависти человеческим голосом: «Я бессмертен, Икс, потому что я – часть всего сущего! Меня способен уничтожить лишь катаклизм вселенского масштаба, но он уничтожит в таком разе и всех прочих. Не думай, что ты победил меня. Я еще вернусь – не в этом обличье, так в ином!! Я уничтожу единицы таких, как ты, и превращу все остальное человечество в стадо покорных скотов! «Мы будем маршировать до тех пор, пока все не разлетится вдребезги!» – ты скоро услышишь наши военные марши на всех известных тебе языках! Ты меня хорошо слышишь?! Так что не торопись праздновать победу! Потому что ни одна военная победа не привела к уничтожению зла, насилия и новых войн…».

Произнеся это предостережение, огромная крыса медленно, как бы нехотя, погрузилась в воду.

Шторм постепенно затих; уставшие волны сомкнулись над остатками разбитых кораблей, а вскоре посреди моря образовался водоворот. Гигантская воронка стала жадно втягивать в себя сначала звезды, а затем и целые галактики. Икс почувствовал, как вихрь с бешеной скоростью несет его вдоль отвесных стен и вот-вот…

– Шеф!!! – откуда-то издалека, пробиваясь сквозь стоящий в ушах шум и треск, прозвучал мужской голос. – Вы в порядке?

Потребовалась минута или две, чтобы он более-менее пришел в себя. Рядом с ним суетились двое медиков, но он определенно не нуждался в их помощи. Наконец красноватый туман, застилавший ему глаза, рассеялся. Платонов вновь потормошил его за плечо и повторил свой вопрос.

– Я в порядке, – разлепив ссохшиеся губы, ответил Икс. – Сколько времени прошло после начала атаки?

– Почти сорок минут, – сказал Платонов. – Вы все это время просидели в кресле! Как будто даже уснули… У вас, кажется, губа прокушена?! Медицина, что стоите, как истуканы?!

– Спасибо, я сам, – Икс взял у врача тампон, смоченный антисептиком, и вытер уголки рта и подбородок. – Ну вот… сущий пустяк.

Услышав, как Платонов с кем-то переговаривается – у всех спецназовцев имелись при себе портативные рации, а у командиров вдобавок еще были радиофицированы их защитные шлемы, – он дождался окончания переговоров, после чего поинтересовался:

– Что докладывают? Удалось проломиться на Фабрику? Что говорят о наших потерях?

– Наши уже вошли на обьект, – доложил Платонов. – В двух местах проделаны проходы, зашли без единого выстрела, часть комплекса уже взята под контроль. Спецназ докладывает, что внутри не найдено пока ни одной живой души… они видели одни только трупы.

– Этого и следовало ожидать, – мрачно сказал Икс. – Эта сволочь потянула за собой на тот свет уйму народа…

Спустя еще примерно четверть часа Икс, Платонов и сопровождавшая их охрана спустились через расширенный и оборудованный наклонной лестницей лаз в нижнюю бетонированную галерею. Воздух был полон ядовитых испарений, так что пришлось надеть армейские противогазы. Под ногами хлюпала доходящая до щиколоток жижа; по дороге к шлюзу они видели не менее полутора десятков дохлых «крысо-собак» – их сволокли в одну кучу, – которым прошедшие здесь ранее бойцы спецназа продырявили для верности шкуры и черепа (причем патронов явно не жалели).

Они остановились в том месте тоннеля, где во внутренней бетонной стене, как бы врезанные в нишу, были оборудованы металлические ворота. Спецназ, спустившийся в эту галерею где-то часом ранее, высадил эту мощную стальную браму направленным взрывом. Всего же к этому моменту – если ориентироваться на доклады, звучащие в наушниках шлемов, – было проделано уже шесть проходов, а территория Фабрики практически полностью взята под контроль бойцами Корпуса. Кстати, так и не встретившими на своем пути мало-мальски серьезного сопротивления.

– Большой операционный зал полностью «зачищен», – прозвучал в наушниках чей-то доклад.

– Жилые блоки проверены, – спустя несколько секунд доложил старший другого спецподразделения. – В двух помещениях найдены какие-то люди… по-видимому, заключенные и местный техперсонал! Общим числом… до полусотни! Шлите к нам медиков! Тут многие нуждаются в немедленной медицинской помощи!!

Наконец в «командной» сети, которую способны были прослушивать не более дюжины старших офицеров, прорезался властный голос Климова:

– Первый, ответьте Третьему!

– На связи, – отозвался Платонов. – Находимся возле шлюзовых ворот. Доложите обстановку, Третий!

– Нахожусь в административной части комплекса! Коридоры и помещения зачищены, проход к нам безопасен! А теперь главное: здесь обнаружено несколько трупов… Все до одного – «суперы» в своей спецэкипировке! А еще тут найдено тело… гм… полагаю, вам лучше самим взглянуть на нашу находку!

На Фабрику проникли тем же путем, что и ранее спецназ, – через взорванный проход. Икс и Платонов двигались какое-то время по неширокому бетонированному коридору, окруженные примерно дюжиной элитных сотрудников Корпуса, выделенных для сопровождения и охраны. Пройдя через еще одну взорванную стальную браму, они оказались в огромном, похожем на сборочный цех какого-нибудь суперсовременного завода помещении. Из одного его конца в другой тянулись транспортно-конвейерные и сугубо «технологические» линии – этих «цепочек» здесь было около полутора десятков. Проходы между хайтековского вида оборудованием во многих местах завалены трупами – часть мертвецов полностью обнажена, на других униформа – у кого-то черная, у кого-то пятнистая. Десятки, даже сотни из них – обезглавлены. Более страшную, бьющую наотмашь по человеческой психике картину трудно себе даже представить…

Икс и его спутники молча проследовали через центральный проход, очищенный от трупов. Миновав секцию с внутренними дверными перекрытиями – эти «сейфовые» двери не пришлось взрывать, поскольку ни одна не была заперта, – они оказались в довольно просторном куполообразом помещении, температура в котором была лишь немногим выше нуля градусов. Посреди зала, освещенного мертвенно-бледным искусственным светом, возвышалось сооружение не менее десяти метров высотой, поразительно напоминающее по своей форме… человеческий мозг. От этого сооружения куда-то в подземные коммуникации уходили сотни тонких проводков и толстых жгутов, стеловолокна, шланги, какие-то трубочки, по которым, как по кровеносным сосудам, циркулировала окрашенная в различные цвета и оттенки некая жидкая субстанция… Здесь же обнаружились два вместительных резервуара, частично заполненных коричневато-серой «биомассой», от которых – а может, от самого «макета»? – исходил довольно неприятный запашок.

– Безумец! – процедил под нос Икс. – Все, что ты пытался осуществить, не просто чудовищно, но находится за гранью добра и зла…

– Следуйте за мной! – сказал показавшийся из бокового прохода Климов, который, несмотря на тошнотворный запах, успел снять противогаз и прикрепить его к поясу. – Кажется, мы нашли его…

Платонов жестом приказал спецназовцам оставаться в куполообразом зале. Они втроем – Климов следовал впереди – прошли в коридор, в стенах которого имелись управляемые гидравликой сдвижные бронированные двери. Они миновали один из дверных проемов, после чего оказались в помещении, интерьер которого напоминал служебную столовую – здесь имелась даже стойка бара. В проходах между столами там и сям лежали трупы облаченных в защитную амуницию «суперов» – хайтековские доспехи не спасли всех этих мутировавших и лишь внешне напоминающих «гомо сапиенса» существ от губительного для них воздействия латентных «пи-волн». Мертвых караулили четверо живых – это были бойцы Климова. Подчиняясь властному жесту командира, они покинули помещение «столовой». Климов показал рукой в перчатке на мертвого человека в черном плаще, местами изодранном и запачканном грязью и чем-то вроде извести, – тот, подогнув под себя правую ногу в грязной туфле, лежал вверх лицом в дальнем от входа конце помещения, где в стене имелась еще одна стальная дверь…

Некоторое время, сохраняя полное молчание, они втроем разглядывали мертвеца. Кисть левой руки у него обмотана бинтами, кровь на которых уже успела засохнуть. Было похоже на то, что, когда он был еще жив, ему обрубило несколько пальцев. Грязные, скрюченные пальцы правой руки покоились на его же собственном горле, как-будто в последний миг покойник хотел себя удушить. Или же – наоборот – пытался сорвать с шеи внезапно наброшенную невесть кем удавку… Глазные яблоки лопнули; лицо, с проступившими сквозь бледную пергаментную кожу капиллярами, обезображено гримасой то ли ненависти, то ли нечеловеческой боли, которую он испытал в свой последний час.

Икс присел на корточки, внимательно вглядываясь в обезображенное смертью лицо своего заклятого врага. Конфликт, перейдя из разряда противоборства неких абстрактных – до поры до времени – величин в разряд «горячей» войны, завершен. К сожалению, такие, как Морок, правы, утверждая, что людям и государствам присуще решать свои проблемы посредством малых и больших войн. Но вот эта конкретная война закончена. По причине истребления силы, которая ее развязала. Потому что силы, стремившейся осуществить свои планы через заговоры, насилие и войны, больше нет. Она попросту перестала существовать.

Он встал с корточек, подумав о том, что уже вскоре сможет жить так, как живет большинство нормальных людей (и даже вернет себе человеческое имя). Что касается чувств, которые он сейчас испытывал, то они были сложными: воедино смешались усталость, чувство омерзения, благодарность людям, которые помогли ему справиться с бедой невиданных масштабов, и еще – глубокое удовлетворение от того, что всем им, общими силами, удалось покончить с этим чудовищем в человеческом обличье.

– Да, это он, Морок, – поочередно посмотрев на своих соратников, сказал Икс. – Пусть тело хорошенько осмотрят эксперты… но я полагаю, что он умер не далее как полтора часа назад.

Они отошли чуть в сторону. Икс обменялся с каждым крепкими рукопожатиями. Он решил не произносить пафосных слов, потому что не располагала обстановка, да и люди, с которыми он имел дело, были скупы на проявление чувств.

– Позже, когда позволит время, я хочу лично поблагодарить командиров и рядовых сотрудников Корпуса, – сказал он Платонову, прежде чем попрощаться с ним у взорванных врат бывшей Фабрики смерти. – Вы, военные, справились со своей задачей. Ну а нам, гражданским, теперь предстоит сделать все, чтобы жизнь побыстрее вошла в нормальное русло.

– А что делать с этим… с телом Морока? – спросил Платонов.

Икс ответил без долгих раздумий:

– У него не должно быть человеческого захоронения. Не должно быть могилы. Такие, как он, не заслуживают ничего иного, кроме проклятий и всеобщего презрения. И да будет так с каждым, кто вознамерится через насилие и жестокость навязывать нам свой новый порядок.

Примечания

1

Здесь и далее текст Дхаммапады дается в стихотворном переложении Е. Парнова.

2

Ожидающий заката мира (лат.).

3

Изыди, сатана! (лат.).

4

Явился дьявол! (лат.).

5

ГУБОП – Главное Управление по борьбе с оргпреступностью МВД РФ.

6

Мы будем маршировать до тех пор, пока все не разлетится вдребезги (нем.).

7

Знамена Князя… (лат.).

8

Гроза (англ.).

9

Услышь меня, Господи… Господь, не достоин я, но скажи только слово… (лат.).

10

Деяние творится во тьме (лат.).

11

Знамена Князя Тьмы грядут… (лат.).

12

Приступим к сему (лат.).

13

Здесь и далее молодая ведьма цитирует поэтические отрывки из творчества М. Лохвицкой и А. Майкова.

14

Специальный центр по контролю, регистрации и обнаружению воздушных целей.

15

Главная командно-аналитическая система.

16

Илья-пророк.

17

Мифическая страна всеобщего благоденствия.

18

Персонаж персидской мифологии, повелитель подземного мира.